<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Duggar Family News: Critics Hit Joy Duggar's Post of Joe's Wedding Registry</title><meta name="title" content="Duggar Family News: Critics Hit Joy Duggar&#039;s Post of Joe&#039;s Wedding Registry"><meta name="description" content="The new shared Instagram account of Joy Duggar and Austin Forsyth became the target of critics after the couple posted Joe Duggar and Kendra Caldwell&#039;s Wedding Registry. Fans and critics have called the move &amp;quot;greedy&amp;quot; and &amp;quot;tacky,&amp;quot; among other attacks."><meta name="Keywords" content="duggar family news,counting on,tlc,christian values,joy duggar,joe duggar,instagram,amazon"><meta name="og:title" content="Duggar Family News: Critics Hit Joy Duggar&#039;s Post of Joe&#039;s Wedding Registry"><meta name="og:description" content="The new shared Instagram account of Joy Duggar and Austin Forsyth became the target of critics after the couple posted Joe Duggar and Kendra Caldwell&#039;s Wedding Registry. Fans and critics have called the move &amp;quot;greedy&amp;quot; and &amp;quot;tacky,&amp;quot; among other attacks."><meta name="og:image" content="http://d.christianpost.com/full/113128/counting-on-season-3.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Duggar Family News: Critics Hit Joy Duggar&#039;s Post of Joe&#039;s Wedding Registry"><meta name="twitter:description" content="The new shared Instagram account of Joy Duggar and Austin Forsyth became the target of critics after the couple posted Joe Duggar and Kendra Caldwell&#039;s Wedding Registry. Fans and critics have called the move &amp;quot;greedy&amp;quot; and &amp;quot;tacky,&amp;quot; among other attacks."><meta name="twitter:image" content="http://d.christianpost.com/full/113128/counting-on-season-3.jpg"><meta name="news_keywords" content="duggar family news,counting on,tlc,christian values,joy duggar,joe duggar,instagram,amazon"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/duggar-family-news-critics-hit-joy-duggars-post-of-joes-wedding-registry-192152/" /> <link rel="amphtml" href="http://www.christianpost.com/amp/duggar-family-news-critics-hit-joy-duggars-post-of-joes-wedding-registry-192152/"> <!-- publication page --> <!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"> <link rel="stylesheet" href="http://designdev.cmcigroup.com/CP/15Nov/assets/css/main.css"><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var parts = ("; " + document.cookie).split("; abspl="); if (parts.length == 2) window.abspl = parts.pop().split(";").shift();</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"duggar family news,counting on,tlc,christian values,joy duggar,joe duggar,instagram,amazon","article_id":"192152","article_title":"Duggar Family News: Critics Hit Joy Duggar's Post of Joe's Wedding Registry","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><!-- <script> </script> --><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--></head><script>_cp_pagetype='Article';
_cp_mid='557';
_cp_aid='192152_duggar-family-news-critics-hit-joy-duggars-post-of-joes-wedding-registry';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="http://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Duggar Family News: Critics Hit Joy Duggar's Post of Joe's Wedding Registry</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> <div class="byline">By <a class="reporter" href="/author/edward-leano/">Edward Leano</a> <span>,</span> Christian Post Contributor</div> <time datetime="2017-07-18T04:44:59-04:00" pubdate>Jul 18, 2017<span> | </span>4:44 AM</time> </header> <section> <figure class="centered"><img class="full" src="http://d.christianpost.com/full/113128/590-224/counting-on-season-3.jpg" height="224" width="590" /><figcaption><span class="credit"> Facebook/countingonTLC</span>A promo image of "Counting On," featured as the cover photo on the TLC series' official Facebook page.</figcaption></figure><p>The new shared Instagram account of Joy Duggar and Austin Forsyth became the target of critics after the couple posted Joe Duggar and Kendra Caldwell's Wedding Registry. Fans and critics have called the move "greedy" and "tacky," among other attacks.</p><p>Joe Duggar and Kendra Caldwell are set to exchange vows on Oct. 7, as confirmed by their Amazon <a href="https://www.amazon.com/wedding/joe-duggar-kendra-caldwell-rogers-september-2017/registry/1JDAAQ3EY81KB" target="_blank">wedding registry</a>. The ceremony will take place in Rogers, Arkansas, as their registry confirms. The list of preferred gift items of the couple is also on there as well.</p><p>Joy-Anna Duggar's post prominently displayed the engaged couple's Amazon registry and asked fans to visit their wish list on the retail site as well.</p><p>"So happy for Joe & Kendra!!! Married life is amazing! Check out their Wedding Registry on Amazon.com!" Joy and Austin wrote in their Instagram post, showing a screenshot of the Amazon page.</p><p>This move caught the ire of fans and critics, as some of them took to the comments section to voice their disapproval.</p><p>"A celebrity couple whose family usually has around 1,000 guests would get more gifts than any couple could even use. Hope you practice what you preach and donate because this is incredibly tacky," one user commented on Instagram.</p><p>The post has also been criticized on a Duggar fan page as well. A post on the <a href="https://www.facebook.com/Pickles4Truth/" target="_blank">Duggar Family News</a>&nbsp;page on Facebook noted how insensitive the Amazon registry post seemed to some fans.</p><p>Their Facebook update lambasted the family for promoting the wedding registry to fans, alleging that the move was meant to get gifts from people who would not be invited to the wedding. The tirade went on to call the family "greedy, grifting, selfish, self-serving rubes" in a post dated Friday, July 14.</p><div class="fullCode"><div class=""><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:600px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1 bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad EQJJB4Hv8BFt IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM VeAnfHqn1k4 GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BWf94hRhg46/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">So happy for Joe & Kendra!!! Married life is amazing! Check out their Wedding Registry on Amazon.com!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Austin & Joy Forsyth (@austinandjoyforsyth) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-13T20:04:07 00:00">Jul 13, 2017 at 1:04pm PDT</time></p></div></blockquote><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></div> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/10-family-friendly-christian-movies-netflix-192017/">10 Family-Friendly Christian Movies Available on Netflix</a></div> <figure> <a href="/news/10-family-friendly-christian-movies-netflix-192017/"><img src="http://d.christianpost.com/full/70197/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/study-shows-chemicals-that-alter-male-hormones-prevalent-in-boxed-mac-cheese-191997/">Study Shows Chemicals That Alter Male Hormones Prevalent in Boxed Mac & Cheese</a></div> <figure> <a href="/news/study-shows-chemicals-that-alter-male-hormones-prevalent-in-boxed-mac-cheese-191997/"><img src="http://d.christianpost.com/full/114394/138-86-50/mac-and-cheese.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hank-hanegraaff-must-step-down-after-converting-to-eastern-orthodoxy-cri-founders-family-191983/">Hank Hanegraaff Must Step Down After Converting to Eastern Orthodoxy: CRI Founder's Family</a></div> <figure> <a href="/news/hank-hanegraaff-must-step-down-after-converting-to-eastern-orthodoxy-cri-founders-family-191983/"><img src="http://d.christianpost.com/full/58740/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/vicky-beeching-american-christians-gay-marriage-eugene-peterson-192086/">Vicky Beeching on Eugene Peterson Controversy: 'American Christians' Opposition to LGBT Equality Tied to Money'</a></div> <figure> <a href="/news/vicky-beeching-american-christians-gay-marriage-eugene-peterson-192086/"><img src="http://d.christianpost.com/full/75144/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/bride-to-be-justine-damond-shot-dead-by-police-after-she-called-911-about-possible-assault-192244/">Bride-to-Be Justine Damond Shot Dead by Police After She Called 911 About Possible Assault</a></div> <figure> <a href="/news/bride-to-be-justine-damond-shot-dead-by-police-after-she-called-911-about-possible-assault-192244/"><img src="http://d.christianpost.com/full/114542/138-86-50/justine-damond.jpg"></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/christian-refugees-outnumber-muslims-first-year-trump-pew-192090/">Christian Refugees Outnumber Muslims in First Year Under Trump: Pew</a></div> <figure> <a href="/news/christian-refugees-outnumber-muslims-first-year-trump-pew-192090/"><img src="http://d.christianpost.com/full/114000/119-74/syrian-refugees-bound-for-us.jpg" alt="syrian-refugees-bound-for-us" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-legal-group-blasts-abc-news-hate-group-smear-192082/">Christian Legal Group Blasts ABC News for 'Hate Group' Smear</a></div> <figure> <a href="/news/christian-legal-group-blasts-abc-news-hate-group-smear-192082/"><img src="http://d.christianpost.com/full/72015/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/african-americans-most-bible-engaged-lead-time-spent-reading-scripture-study-192059/">African-Americans Most Bible-Engaged Group, Lead in Time Spent Reading Scripture: Study</a></div> <figure> <a href="/news/african-americans-most-bible-engaged-lead-time-spent-reading-scripture-study-192059/"><img src="http://d.christianpost.com/full/110040/119-74/child-reading-bible.jpg" alt="child-reading-bible" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/indiana-school-district-bans-prayer-graduation-ceremonies-ffrf-atheist-group-files-complaint-191995/">Indiana School District Bans Prayer at Graduation Ceremonies After Atheist Group Files Complaint</a></div> <figure> <a href="/news/indiana-school-district-bans-prayer-graduation-ceremonies-ffrf-atheist-group-files-complaint-191995/"><img src="http://d.christianpost.com/full/114398/119-74/roosevelt-steam-academy.png" alt="roosevelt-steam-academy" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/terrorist-attack-near-jerusalems-holy-site-2-israeli-policemen-killed-192005/">Terrorist Attack Near Jerusalem's Holy Site: 2 Israeli Policemen Killed</a></div> <figure> <a href="/news/terrorist-attack-near-jerusalems-holy-site-2-israeli-policemen-killed-192005/"><img src="http://d.christianpost.com/full/114407/119-74/jerusalem-temple-mount.jpg" alt="jerusalem-temple-mount" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/teens-arrested-sexual-assault-50-year-old-christian-woman-pastor-says-i-feel-bad-for-them-192010/">Teens Arrested for Sexual Assault of 50-Y-O Christian Woman, Pastor Says 'I Feel Bad for Them'</a></div> <figure> <a href="/news/teens-arrested-sexual-assault-50-year-old-christian-woman-pastor-says-i-feel-bad-for-them-192010/"><img src="http://d.christianpost.com/full/114412/119-74/rape.png" alt="rape" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/east-texas-pastor-father-of-5-killed-as-plane-crashes-shortly-after-takeoff-192004/">East Texas Pastor, Father of 5, Killed as Plane Crashes Shortly After Takeoff</a></div> <figure> <a href="/news/east-texas-pastor-father-of-5-killed-as-plane-crashes-shortly-after-takeoff-192004/"><img src="http://d.christianpost.com/full/114406/119-74-50-38/trevor-morris.jpg" alt="trevor-morris" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/study-shows-chemicals-that-alter-male-hormones-prevalent-in-boxed-mac-cheese-191997/">Study Shows Chemicals That Alter Male Hormones Prevalent in Boxed Mac & Cheese</a></div> <figure> <a href="/news/study-shows-chemicals-that-alter-male-hormones-prevalent-in-boxed-mac-cheese-191997/"><img src="http://d.christianpost.com/full/114394/119-74/mac-and-cheese.jpg" alt="mac-and-cheese" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-putin-preferred-hillary-clinton-win-election-pat-robertson-cbn-191871/">Trump Claims Putin Would Have Preferred Hillary Clinton to Win Election in Pat Robertson Interview</a></div> <figure> <a href="/news/trump-putin-preferred-hillary-clinton-win-election-pat-robertson-cbn-191871/"><img src="http://d.christianpost.com/full/114333/119-74/trump-robertson.png" alt="trump-robertson" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/transgender-nesting-toy-sam-teaches-children-change-gender-191853/">Transgender Nesting Toy Named 'Sam' Teaches Children They Can Change Their Gender</a></div> <figure> <a href="/news/transgender-nesting-toy-sam-teaches-children-change-gender-191853/"><img src="http://d.christianpost.com/full/114318/119-74/transgender-doll.jpg" alt="transgender-doll" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/anti-human-trafficking-bills-unanimously-passed-us-house-191862/">Anti-Human Trafficking Bills Unanimously Passed by US House</a></div> <figure> <a href="/news/anti-human-trafficking-bills-unanimously-passed-us-house-191862/"><img src="http://d.christianpost.com/full/85130/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/archaeologist-discovers-proof-for-biblical-vineyard-of-naboth-191868/">Archaeologist Discovers Proof for Biblical Vineyard of Naboth</a></div> <figure> <a href="/news/archaeologist-discovers-proof-for-biblical-vineyard-of-naboth-191868/"><img src="http://d.christianpost.com/full/114330/119-74/vineyard.jpg" alt="vineyard" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/canadian-govt-official-calls-abortion-a-tool-to-end-poverty-191865/">Canadian Gov't Official Calls Abortion a 'Tool to End Poverty'</a></div> <figure> <a href="/news/canadian-govt-official-calls-abortion-a-tool-to-end-poverty-191865/"><img src="http://d.christianpost.com/full/110512/119-74/pope-and-trudeau.png" alt="pope-and-trudeau" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/john-piper-ive-never-felt-sexually-attracted-to-another-woman-while-married-191880/">John Piper: I've Never Felt Sexually Attracted to Another Woman While Married</a></div> <figure> <a href="/news/john-piper-ive-never-felt-sexually-attracted-to-another-woman-while-married-191880/"><img src="http://d.christianpost.com/full/66947/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/want-to-be-happier-be-more-generous-study-says-191757/">Want to Lead a Happier Life? Be More Generous, Study Says</a></div> <figure> <a href="/news/want-to-be-happier-be-more-generous-study-says-191757/"><img src="http://d.christianpost.com/full/76807/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-protests-india-against-hindu-radicals-killing-people-cow-devotion-191861/">Christians Join Protests in India Against Hindu Radicals Killing People Over 'Cow Devotion'</a></div> <figure> <a href="/news/christians-protests-india-against-hindu-radicals-killing-people-cow-devotion-191861/"><img src="http://d.christianpost.com/full/114329/119-74/protest-india.jpg" alt="protest-india" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-says-he-doesnt-fault-son-meeting-russian-lawyer-campaign-191859/">Trump Says He Doesn't Fault Son for Meeting With Russian Lawyer During Campaign</a></div> <figure> <a href="/news/trump-says-he-doesnt-fault-son-meeting-russian-lawyer-campaign-191859/"><img src="http://d.christianpost.com/full/114326/119-74/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russell-moore-on-eugene-peterson-embracing-gay-marriage-if-he-can-make-such-an-error-anyone-can-191864/">Russell Moore on Eugene Peterson Embracing Gay Marriage: If He Can Make Such an Error, Anyone Can</a></div> <figure> <a href="/news/russell-moore-on-eugene-peterson-embracing-gay-marriage-if-he-can-make-such-an-error-anyone-can-191864/"><img src="http://d.christianpost.com/full/111931/119-74/russell-moore.jpg" alt="russell-moore" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/church-group-accused-cult-buys-connecticut-ghost-town-1-85-million-191858/">Church Group Accused of Being Cult Buys Connecticut 'Ghost Town' for $1.85M</a></div> <figure> <a href="/news/church-group-accused-cult-buys-connecticut-ghost-town-1-85-million-191858/"><img src="http://d.christianpost.com/full/114325/119-74/johnsonville.jpg" alt="johnsonville" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/orange-is-the-new-black-creator-teenage-jesus-series-buys-terrorism-insurance-192011/">'Orange Is the New Black' Creator Makes Controversial Teenage Jesus Series</a></div> <figure> <a href="/news/orange-is-the-new-black-creator-teenage-jesus-series-buys-terrorism-insurance-192011/"><img src="http://d.christianpost.com/full/114413/119-74/jenji-kohan.png" alt="jenji-kohan" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/married-christian-mother-robbed-sexually-assaulted-by-5-men-after-prayer-meeting-191870/">Married Christian Mother Robbed, Sexually Assaulted by 5 Men After Prayer Meeting</a></div> <figure> <a href="/news/married-christian-mother-robbed-sexually-assaulted-by-5-men-after-prayer-meeting-191870/"><img src="http://d.christianpost.com/full/114332/119-74/rape.jpg" alt="rape" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-protest-americas-first-satanic-monument-public-property-191877/">Christians to Protest America's First Satanic Monument on Public Property</a></div> <figure> <a href="/news/christians-protest-americas-first-satanic-monument-public-property-191877/"><img src="http://d.christianpost.com/full/114335/119-74/satanic-temple-bowl-of-wisdom.png" alt="satanic-temple-bowl-of-wisdom" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelical-leaders-pray-over-trump-oval-office-meeting-191742/">'A Visit Among Friends': Evangelical Leaders Pray Over Trump at Oval Office Meeting</a></div> <figure> <a href="/news/evangelical-leaders-pray-over-trump-oval-office-meeting-191742/"><img src="http://d.christianpost.com/full/114257/119-74-47-42/evangelicals-pray-over-trump.jpg" alt="evangelicals-pray-over-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/things-should-know-about-trump-jr-russia-191756/">5 Things You Should Know About Trump Jr. and Russia</a></div> <figure> <a href="/news/things-should-know-about-trump-jr-russia-191756/"><img src="http://d.christianpost.com/full/114268/119-74/donald-trump-jr.jpg" alt="donald-trump-jr" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/united-methodist-church-gathering-encourages-me-discipleship-191751/">United Methodist Church Gathering Encourages Men to Make Discipleship a 'Contact Sport'</a></div> <figure> <a href="/news/united-methodist-church-gathering-encourages-me-discipleship-191751/"><img src="http://d.christianpost.com/full/114262/119-74/united-methodist-men-national-gathering.jpg" alt="united-methodist-men-national-gathering" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kevin-sorbo-stephen-baldwin-team-up-for-christian-film-on-tragic-teen-overdose-trailer-premiere-191622/">Kevin Sorbo, Stephen Baldwin Team Up for Christian Film on Tragic Teen Overdose (Trailer Premiere)</a></div> <figure> <a href="/news/kevin-sorbo-stephen-baldwin-team-up-for-christian-film-on-tragic-teen-overdose-trailer-premiere-191622/"><img src="http://d.christianpost.com/full/114186/119-74/the-unmiracle.jpg" alt="the-unmiracle" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nfl-quarterback-philip-rivers-credits-jesus-16-year-marriage-191747/">NFL Quarterback Philip Rivers Credits Jesus for 16-Year Marriage</a></div> <figure> <a href="/news/nfl-quarterback-philip-rivers-credits-jesus-16-year-marriage-191747/"><img src="http://d.christianpost.com/full/114161/119-74/philip-rivers-with-rock-churchs-pastor-miles-mcpherson.jpg" alt="philip-rivers-with-rock-churchs-pastor-miles-mcpherson" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/conservative-vatican-cardinal-strikes-back-pope-francis-firing-191744/">Conservative Vatican Cardinal Strikes Back at Pope Francis for 'Unacceptable' Treatment After Firing</a></div> <figure> <a href="/news/conservative-vatican-cardinal-strikes-back-pope-francis-firing-191744/"><img src="http://d.christianpost.com/full/114259/119-74/gerhard-ludwig-muller.jpg" alt="gerhard-ludwig-muller" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-told-christians-to-renounce-jesus-in-egypt-bus-slaughter-but-women-refused-survivor-191714/">ISIS Told Christians to Renounce Jesus in Egypt Bus Slaughter but Women Refused: Survivor</a></div> <figure> <a href="/news/isis-told-christians-to-renounce-jesus-in-egypt-bus-slaughter-but-women-refused-survivor-191714/"><img src="http://d.christianpost.com/full/110308/138-86/egypt.jpg" alt="egypt" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-parents-who-die-for-children-can-now-become-saints-under-popes-new-rule-191743/">Christian Parents Who Die for Children Can Now Become Saints Under Pope's New Rule</a></div> <figure> <a href="/news/christian-parents-who-die-for-children-can-now-become-saints-under-popes-new-rule-191743/"><img src="http://d.christianpost.com/full/112997/138-86/a-photo-of-pope-francis-leading-a-corpus-domini-mass-in-romes-basilica-of-st-john-in-italy-on-july-18-2017.jpg" alt="a-photo-of-pope-francis-leading-a-corpus-domini-mass-in-romes-basilica-of-st-john-in-italy-on-july-18-2017" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/broncos-wide-receiver-celebrates-changed-life-gets-baptized-colorado-church-191632/">Broncos Wide Receiver Celebrates 'Changed Life,' Gets Baptized at Colorado Church</a></div> <figure> <a href="/news/broncos-wide-receiver-celebrates-changed-life-gets-baptized-colorado-church-191632/"><img src="http://d.christianpost.com/full/114192/138-86/cody-latimer.png" alt="cody-latimer" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/americas-top-10-most-post-christian-cities-barna-191729/">America's Top 10 Most Post-Christian Cities: Barna</a></div> <figure> <a href="/news/americas-top-10-most-post-christian-cities-barna-191729/"><img src="http://d.christianpost.com/full/114253/138-86/portland-maine.jpg" alt="portland-maine" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lecrae-says-ccm-community-embraced-his-music-when-others-didnt-191746/">Lecrae Says CCM Community Embraced His Music When Others Didn't</a></div> <figure> <a href="/news/lecrae-says-ccm-community-embraced-his-music-when-others-didnt-191746/"><img src="http://d.christianpost.com/full/113271/138-86/lecrae.png" alt="lecrae" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-deportation-iraqi-christian-blocked-judge-death-isis-191735/">Trump's Deportations of 1,400 Iraqis, Many Christians, Blocked by Judge Who Warns of Death by ISIS</a></div> <figure> <a href="/news/trump-deportation-iraqi-christian-blocked-judge-death-isis-191735/"><img src="http://d.christianpost.com/full/114250/138-86/chaldean-christians.jpg" alt="chaldean-christians" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/actor-shia-labeouf-seeks-forgiveness-telling-officer-hes-going-to-hell-because-hes-black-191873/">Actor Shia LaBeouf Seeks Forgiveness After Telling Officer He's 'Going to Hell' Because He's Black</a></div> <figure> <a href="/news/actor-shia-labeouf-seeks-forgiveness-telling-officer-hes-going-to-hell-because-hes-black-191873/"><img src="http://d.christianpost.com/full/114334/138-86/lebeouf.png" alt="lebeouf" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/georgia-pastor-accused-rape-body-anointings-paying-abortions-191749/">Georgia Pastor Accused of Rape, 'Body Anointings' and Paying for Abortions</a></div> <figure> <a href="/news/georgia-pastor-accused-rape-body-anointings-paying-abortions-191749/"><img src="http://d.christianpost.com/full/114261/138-86/apostle-lewis-clemons-lequita-jackson-lakisha-smith.jpg" alt="apostle-lewis-clemons-lequita-jackson-lakisha-smith" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/5-christian-reactions-church-englands-controversial-transgender-affirming-vote-191596/">5 Christian Reactions to Church of England's Controversial Transgender Affirming Vote</a></div> <figure> <a href="/news/5-christian-reactions-church-englands-controversial-transgender-affirming-vote-191596/"><img src="http://d.christianpost.com/full/95872/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-wife-who-lost-two-sons-crash-welcome-twin-boys-191614/">Pastor, Wife Who Lost Two Sons in Crash Welcome Twin Boys</a></div> <figure> <a href="/news/pastor-wife-who-lost-two-sons-crash-welcome-twin-boys-191614/"><img src="http://d.christianpost.com/full/102837/138-86/gentry-eddings-hadley-eddings.png" alt="gentry-eddings-hadley-eddings" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) { try{ clicky.init(101049760); }catch(e){} } else { try{ clicky.init(100934559); }catch(e){} }
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } else { ga('set', 'dimension9', '(not set)'); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); }
})();</script><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','192152','557','11');add_pixel('192152','2000', 'cp', 'www' );</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div></body></html>