<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>'Fallout 4' News: Devs Finally Confirm PS4 Pro Support Coming Next Week</title><meta name="title" content="&#039;Fallout 4&#039; News: Devs Finally Confirm PS4 Pro Support Coming Next Week"><meta name="description" content="PS4 Pro support will be released for &amp;quot;Fallout 4&amp;quot; sometime next week."><meta name="og:title" content="&#039;Fallout 4&#039; News: Devs Finally Confirm PS4 Pro Support Coming Next Week"><meta name="og:description" content="PS4 Pro support will be released for &amp;quot;Fallout 4&amp;quot; sometime next week."><meta name="og:image" content="http://d.christianpost.com/full/103158/fallout-4.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Fallout 4&#039; News: Devs Finally Confirm PS4 Pro Support Coming Next Week"><meta name="twitter:description" content="PS4 Pro support will be released for &amp;quot;Fallout 4&amp;quot; sometime next week."><meta name="twitter:image" content="http://d.christianpost.com/full/103158/fallout-4.jpg"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><script>var sjatSnwplwDomain = 'd3srxf9cr7mh5q.cloudfront.net', sjatSnwplwAppId = 'christianpost.com';</script><script>setTimeout(function(){!function(){"undefined"!=typeof sjatSnwplwDomain&&(!function(a,b,c,d,e,f,g){a[e]||(a.GlobalSnowplowNamespace=a.GlobalSnowplowNamespace||[],a.GlobalSnowplowNamespace.push(e),a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].q=a[e].q||[],f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,"script","//d1fc8wv8zag5ca.cloudfront.net/2.6.1/sp.js","snowplow"),window.snowplow("newTracker","cf",sjatSnwplwDomain,{appId:sjatSnwplwAppId}));var a=function(a,b,c){"undefined"==typeof sjatSnwplwDomain?console.log(a,b,c):window.snowplow("trackStructEvent","sjat",a,b,c)},b=function(b,c,d){a("method_called",b+"."+c,JSON.stringify(d))},c=function(b,c,d){a("property_set",b+"."+c,JSON.stringify(d))},d=function(a,c,d){for(var e=d.length-1;e>=0;e--)!function(){var f=d[e],g=a[f];a[f]=function(){return b(c,f,arguments),g.apply(this,arguments)}}()};Object.prototype.watch||Object.defineProperty(Object.prototype,"watch",{enumerable:!1,configurable:!0,writable:!1,value:function(a,b){console.log("test");var c=this[a],d=c,e=function(){return d},f=function(e){return b.call(this,a,c,e),c=d};delete this[a]&&Object.defineProperty(this,a,{get:e,set:f,enumerable:!0,configurable:!0})}});var e=function(a,b,d){for(var e=d.length-1;e>=0;e--){var f=d[e];a.watch(f,function(a,d,e){return console.log(arguments),c(b,a,e),e})}};d(window,"window",["alert","confirm","prompt","open"]),e(window.location,"window.location",["href","pathname","search"])}()},0);</script><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>!function(){var a,b,c,d=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;"].join("");document.cookie=c},e=function(a){var b=document.cookie.match(new RegExp(a+"=([^;]+)"));return b&&(b=JSON.parse(b[1])),b||0},f=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},g="cssc",h=e(g),i=function(){var a=0,b=(new Date).getHours();(b>18||b<7)&&(a=9999),window.spSampleMarker=!(h>a)};return location.href===document.referrer?void i():(a=function(){return this._score},b=function(a){h+=a,d(g,h)},c=0,"en-US"!==navigator.language&&(c-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?c+=5:location.hostname===f(document.referrer)||(c-=4):c+=7,b(c),void i())}();</script><script src="https://d3r7h55ola878c.cloudfront.net/btn/1.0.3/btn.js"></script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); _btn.setDebugMode(true); BOOMTRAIN_API_KEY_1 = '6a12243e8071c910a53039000309c901'; BOOMTRAIN_API_KEY_2 = '6e89523be7c953e6547b55fb6a6ecd72'; _btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2); _btn.initialize(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><!--openx--><script type="text/javascript" src="//cmci-d.openx.net/w/1.0/jstag?nc=7241-christianpost"></script><script> var PREBID_TIMEOUT = 1500;</script><script async="async" src="//d2ryay7y30nb4j.cloudfront.net/prebid_ars.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () { googletag.pubads().disableInitialLoad();
});
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function() { pbjs.enableSendAllBids();
});
window.ivt = [];
var flagSpide = false;
var flagIncon = false;
var flagUncla = false;
if (!navigator || !navigator.userAgent || /bot|google|aolbuild|baidu|bing|evaliant|msn|duckduckgo|teoma|slurp|yandex/i.test(navigator.userAgent)) { flagSpide = true; }
var isMobile = navigator.userAgent.match(/(iPad)|(iPhone)|(iPod)|(android)|(webOS)/i);
if (isMobile) { if (typeof window.orientation === "undefined") { flagIncon = true; }
} else { var thisBrowser = (function(){ var ua= navigator.userAgent, tem, M= ua.match(/(opera|chrome|safari|firefox|msie|trident(?=\/))\/?\s*(\d+)/i) || []; if(/trident/i.test(M[1])){ tem= /\brv[ :]+(\d+)/g.exec(ua) || []; return "IE"; } if(M[1]=== "Chrome"){ tem= ua.match(/\b(OPR|Edge)\/(\d+)/); if(tem!= null) return tem.slice(1)[0].replace("OPR", "Opera"); } if (!M[2]) { return "unclassified"; } return M[1]; })(); var c = document && document.documentElement && document.documentElement.style || {}; if (thisBrowser == "Chrome") { if (!window.chrome || !window.chrome.webstore || !window.chrome.runtime) { flagIncon = true; } if (/X11; Linux x86_64.+Chrome\/(52|51)/i.test(navigator.userAgent)) { flagSpide = true; } if (/Windows NT (6\.0|5\.1).+Chrome\/49/i.test(navigator.userAgent)) { flagSpide = true; } if (/PTST/i.test(navigator.userAgent)) { flagSpide = true; } } else if (thisBrowser == "Firefox") { if (!("undefined" !== typeof InstallTrigger || "MozAppearance" in c)) { flagIncon = true; } } else if (thisBrowser == "Opera") { if (!window.opera) { flagIncon = true; } } else if (thisBrowser == "IE") { if (!(!+"\v1" || !!document.documentMode || !!window.ActiveXObject || "-ms-scroll-limit" in c && "-ms-ime-align" in c)) { flagIncon = true; } } else if (thisBrowser == "Edge") { if (!(!+"\v1" || !!document.documentMode || !!window.ActiveXObject || "-ms-scroll-limit" in c && "-ms-ime-align" in c)) { flagIncon = true; } } else if (thisBrowser == "Safari") { if (!(Object.prototype.toString.call(window.HTMLElement).indexOf("Constructor") > 0 || (function (p) { return p.toString() === "[object SafariRemoteNotification]"; })(!window["safari"] || safari.pushNotification))) { flagIncon = true; } } else { flagUncla = true; }
}
if (flagSpide) { window.ivt.push("spider"); }
if (flagIncon) { window.ivt.push("incongruous_browser"); }
if (flagUncla) { window.ivt.push("unclassified"); }
if (window.ivt.length == 0) { window.ivt.push("human"); };
googletag.cmd.push(function(){ googletag.pubads().setTargeting("ivt", window.ivt);
});googletag.cmd.push(function(){ googletag.pubads().setTargeting("aid", "173724");
});googletag.cmd.push(function(){ googletag.pubads().setTargeting("cid", "entertainment");
});</script> <!-- radium --> <!--Button JS+CSS--> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var pwidget_config = { shareQuote: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=5mb3rb6v0d97vrddlh2c'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); (function() { var pw_Interval = setInterval(function() { post_init(); }, 500); setTimeout(function() { clearInterval(pw_Interval); }, 3000); })(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> <style> .ra1-pw-popup{z-index: 100000 !important;} #fb_content_24 .customPostWrapper .pw-icon{display:none!important;} #fb_content_24 .customPostWrapper .pw-button, #fb_content_24 .customPostWrapper .pw-widget{font: normal 14px/20px arial, sans-serif !important;display: block !important; } #fb_content_24 .btn_twitter {background: #0fc1f2;} #fb_content_24 .btn_fb {background: #405e9f;} #fb_content_24 .btn_share { padding: 10px; cursor: pointer; border-radius: 3px; font-size: 16px; color: #ffffff; font-family: 'Helvetica Neue', Arial, Helvetica, Geneva, sans-serif; text-align: center; -webkit-appearance: none; border: 0px; width: 216px; } #twitter_btn { width: 45%; } #fb_btn { width: 45%; } #spacer_btn { width: 10px; } #post_btn{ width: 10%; } .btn_post{ background: rgb(134, 134, 134); margin-left: 5px; font-size: 31px; padding-bottom: 11px !important; width: 50px !important; } #fb_content_24 a { text-indent: 0 !important;} </style> <!-- //radium --> <!-- nativo --> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "http://a.postrelease.com/serve/load.js?async=true"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><style>/* cp top bar */
#_ad_cp_top_bar {display:none;}
.GoogleActiveViewClass img{display:none;}</style><script>$(document).ready(function() { $(".GoogleActiveViewClass img").delay(1000).show('fast');
});</script></head><script>_cp_pagetype='Article';
_cp_mid='540';
_cp_aid='173724_fallout-4-news-devs-finally-confirm-ps4-pro-support-coming-next-week';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="/">Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><strong>CP</strong><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="ad ad728"> <center><!-- /7241/christianpost/articles/top --><div id='div-gpt-ad-top'><script> (function(){ googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/top', [[728, 90], [970, 66], [970, 90], [970, 250]], 'div-gpt-ad-top').addService(googletag.pubads()).setTargeting("pos","top").setCollapseEmptyDiv(true);
googletag.enableServices(); googletag.display('div-gpt-ad-top'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-top', sizes: [[728, 90], [970, 66], [970, 90], [970, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/top',dom_id:'div-gpt-ad-top'}},{bidder:'aol',params:{network:'9471.1',placement:'4111531'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584820'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-top'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-top']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-top')) return; var rect = document.getElementById('div-gpt-ad-top').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 300) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); })();</script></div></center> </div> <div class="article-content main-content"> <div style="position: relative;"> <style>/* banner left */
/* banner left */
.banner-floating-left { position: absolute; top: 0; margin-left: -180px; width: 162px !important; float: none !important}
.banner-floating-left-fix { position: fixed; top: 60px; left: 50%; margin-left: -730px; z-index: 5000; }
.banner-floating-left img { display: block; }
.ad-content { position: relative; }
@media screen and (max-width: 1450px) { .banner-floating-left { display: none; }
}</style><div id="banner-floating-left" class="banner-floating-left ad"><div class="ad-content"> <!-- /7241/christianpost/articles/left1 --><div id='div-gpt-ad-left1'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); if (window.getComputedStyle(document.getElementById('banner-floating-left')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/left1', [[160, 600]], 'div-gpt-ad-left1').addService(googletag.pubads()).setTargeting("pos","left1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-left1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-left1', sizes: [[160, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/left1',dom_id:'div-gpt-ad-left1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111529'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584024'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-left1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-left1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-left1')) return; var rect = document.getElementById('div-gpt-ad-left1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div></div></div><script> jQuery(document).ready(function($) { var placeholder = $('#banner-floating-left').parent(); var fixmeTop = placeholder.offset().top - 60; setInterval(function(){ fixmeTop = placeholder.offset().top - 60; },3000); $(window).scroll(function () { var currentScroll = $(window).scrollTop(); if (currentScroll >= fixmeTop) { $('#banner-floating-left').addClass('banner-floating-left-fix'); } else { $('#banner-floating-left').removeClass('banner-floating-left-fix'); } }); });</script> <article class="full-article"> <header> <h1>'Fallout 4' News: Devs Finally Confirm PS4 Pro Support Coming Next Week</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script> <div class="byline">By <a class="reporter" href="/author/john-paul-sunico/">John Paul Sunico</a> <span>,</span> Christian Post Contributor</div> <time datetime="2017-01-31T04:31:10-05:00" pubdate>Jan 31, 2017<span> | </span>4:31 AM</time> </header> <div id="video_floating_placeholder" style="display: none; width: 100%; padding-top: 56.25%; background-color: #f1f1f1;"></div><style type="text/css">#video_floating {margin-bottom: 16px !important;}</style><div class="section-aside-ad2 $_c_id" id="video_floating" style="position: relative;"> <link href="http://adopspull-29b4.kxcdn.com/vplayer/1.1.2/vplayer.min.css" rel="stylesheet" type="text/css"> <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script> <script src="http://adopspull-29b4.kxcdn.com/vplayer/1.1.2/vplayer.min.js"></script> <script> var fireGaPlayerClosePixel = function() { if (!window.ga_sampler) {return;} var secSinceFirstPlay = window._firstPlayTS ? Math.floor(Date.now() / 1000) - window._firstPlayTS : -10; secSinceFirstPlay -= secSinceFirstPlay % 10; var ga_tracker = window.gac || window.ga; if (!ga_tracker) {return;} ga_tracker('send', 'event', 'vPlayer', 'close', secSinceFirstPlay.toString()); }; </script> <div id="___close" onclick="document.getElementById('video_floating').remove();fireGaPlayerClosePixel();" style="position:absolute;right:0px;color:white;z-index:9999999;background-color:rgba(128,128,128,0.4);padding:0px 6px;cursor:pointer;font-size:20px;top:-26px;display:none">x</div> <video id="c_video" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" preload="none" style="width:100%"><p class="vjs-no-js">To view this video please enable JavaScript, and consider upgrading to a web browser that <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a></p></video> <script type="text/javascript"> // var first_video = { // "id": 36, // "title": "The 5 most memorable presidential elections", // "description": "The 5 most memorable presidential elections", // "duration_in_sec": 67, // "output_video": { // "output_video": { // "url": "http://assets.video.cmcigroup.com/./videos/<id>/480.mp4" // } // } // }; </script> <script type="text/javascript"> var playlist_id = 6; var playlist_url = '//cdn.video.cmcigroup.com/playlists/'+playlist_id+'/videos_pub.json'; var tag_url_base = 'http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&unviewed_position_start=1' + '&iu=/7241/christianpost/video/main_player' + '&sz=' + 640 + 'x' + 360 + '&url=' + encodeURIComponent(document.location.href) + '&ciu_szs=300x250&correlator=[timestamp]&description_url=' + encodeURIComponent(document.location.href); </script> <script type="text/javascript">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</script></div> <section> <p>After confirming that PS4 Pro support would be made available for "Fallout 4" back in November, a long wait for additional details ensued, and uncertainty only grew regarding when the feature would be officially released.</p><p><figure class="centered"><a href="https://twitter.com/Fallout/media" target="_blank" class="link"><img class="full" src="http://d.christianpost.com/full/103158/590-332/fallout-4.jpg" height="332" width="590" /></a><figcaption><span class="credit"> Twitter courtesy of Fallout</span>A new update is expected to be rolled out for 'Fallout 4' next week</figcaption></figure><p>At long last, however, developers finally released new information regarding PS4 Pro support for the open world game. And that's not all, as they even announced when the feature itself would be made available.</p><p>In a new post on <a href="https://bethesda.net/en/article/52I2HyPCAowWG2ye8MKGU2/fallout-4-free-updates-high-resolution-texture-pack-and-ps4-pro-support">Bethesda.net</a>, developers announced that PS4 Pro support will be released for the post-apocalyptic role-playing game next week. A specific date for the arrival of this feature has not been announced just yet, though that little bit of information should be known soon enough.</p><p>Once the feature is added to "Fallout 4," players can expect the game's visuals to be upgraded in different ways.</p><p>PS4 Pro owners can expect to see the game in native 1440p resolution once the update is released. The Godrays inside the game will also look even better with the visual upgrades applied.</p><p>Players may also be able to see blades of grass, trees and even non-player characters in greater detail even from long distances with the PS4 Pro-carrying update installed.</p><p>Along with PS4 Pro support, a new update coming to the open world title is also set to introduce additional mod content. Details about what these additional mod features could be have not been revealed just yet, though players can look forward to hearing more about them next week as well.</p><p>Following the release of this upcoming update, it's unclear if developers will be releasing any other significant additions for the RPG.</p><p>It's possible that more modding features may still be introduced, but players looking for more substantial additions may be out of luck.</p><p>More news about the upcoming "Fallout 4" update and what it will change inside the game should be made available soon.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script> </article> <div class="comment"></div> <!-- rev.content --><div id="rcjsload_2b7014"></div><script type="text/javascript">(function(){
var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 13860;
if (is_blocked === true) {
widget_id = 28871;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2b7014"); rcds.appendChild(rcel);
});
})(); }
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><!-- adsupply --><script data-cfasync="false" type="text/javascript">(function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2367d221-4c3c-4944-8808-66546b0428d3";s.id="infinity";s.setAttribute("data-guid","2367d221-4c3c-4944-8808-66546b0428d3");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})(); } }; document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//cdn4.wibbitz.com/christianpost/embed.js"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script><div id="nativo_article_bottom"></div> </div> <div class="sidebar"> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right1 --><div id='div-gpt-ad-right1'><script> (function(){ googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right1', [[300, 250]], 'div-gpt-ad-right1').addService(googletag.pubads()).setTargeting("pos","right1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right1', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right1',dom_id:'div-gpt-ad-right1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584016'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right1')) return; var rect = document.getElementById('div-gpt-ad-right1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); })();</script></div> </div> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/">9 Things That Stood Out at the 2017 March for Life</a></div> <figure> <a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/"><img src="http://d.christianpost.com/full/103054/138-86/march-for-life.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chrissy-teigen-says-jesus-is-not-a-part-of-her-life-173646/">Chrissy Teigen Says Jesus Is Not a Part of Her Life</a></div> <figure> <a href="/news/chrissy-teigen-says-jesus-is-not-a-part-of-her-life-173646/"><img src="http://d.christianpost.com/full/94426/138-86/chrissy-teigen.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/">Pastor Caught in Bed With Parishioner's Wife Won't Resign Because God Has Already Forgiven Him</a></div> <figure> <a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/"><img src="http://d.christianpost.com/full/102795/138-86/reverend-o-jermaine-simmons.jpg"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right2 --><div id='div-gpt-ad-right2'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right2', [[300, 250]], 'div-gpt-ad-right2').addService(googletag.pubads()).setTargeting("pos","right2").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right2'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right2', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right2',dom_id:'div-gpt-ad-right2'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584018'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right2'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right2']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right2')) return; var rect = document.getElementById('div-gpt-ad-right2').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <li> <div class="media-body"><a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/">Is Donald Trump 'the Last Trump' Before Jesus Christ's Return?</a></div> <figure> <a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/"><img src="http://d.christianpost.com/full/103145/138-86/donald-trump.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/">Trump vs. Obama Refugee Ban: 9 Things You Need to Know</a></div> <figure> <a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/"><img src="http://d.christianpost.com/full/103150/138-86/donald-trump.jpg"></a> </figure> </li> </ul></section> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right3 --><div id='div-gpt-ad-right3'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right3', [[300, 250], [300, 600]], 'div-gpt-ad-right3').addService(googletag.pubads()).setTargeting("pos","right3").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right3'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right3', sizes: [[300, 250], [300, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right3',dom_id:'div-gpt-ad-right3'}},{bidder:'aol',params:{network:'9471.1',placement:'4111530'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584020'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right3'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right3']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right3')) return; var rect = document.getElementById('div-gpt-ad-right3').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/trump-says-he-needs-god-even-more-as-president-173689/">Trump Says He 'Needs God Even More' as President</a></div> <figure> <a href="/news/trump-says-he-needs-god-even-more-as-president-173689/"><img src="http://d.christianpost.com/full/102751/138-86/donald-trump-takes-the-oath-of-office.jpg" alt="donald-trump-takes-the-oath-of-office" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/say-pregnant-people-not-mothers-british-doctors-told-to-be-gender-neutral-173778/">Say Pregnant 'People,' Not 'Mothers;' British Doctors Told to Be Gender Neutral</a></div> <figure> <a href="/news/say-pregnant-people-not-mothers-british-doctors-told-to-be-gender-neutral-173778/"><img src="http://d.christianpost.com/full/100248/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-calls-for-terror-attacks-on-robert-jeffress-first-baptist-church-173698/">ISIS Calls for Terror Attacks on Robert Jeffress' First Baptist Church</a></div> <figure> <a href="/news/isis-calls-for-terror-attacks-on-robert-jeffress-first-baptist-church-173698/"><img src="http://d.christianpost.com/full/92967/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-to-prioritize-persecuted-christians-as-refugees-173681/">Trump to Prioritize Persecuted Christians as Refugees</a></div> <figure> <a href="/news/trump-to-prioritize-persecuted-christians-as-refugees-173681/"><img src="http://d.christianpost.com/full/103086/138-86-47-49/syria-refugees.jpg" alt="syria-refugees" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/church-of-god-in-christ-pastor-at-march-for-life-a-lot-of-christophobic-people-in-us-173686/">Church of God in Christ Pastor at March for Life: 'A Lot of Christophobic People in US'</a></div> <figure> <a href="/news/church-of-god-in-christ-pastor-at-march-for-life-a-lot-of-christophobic-people-in-us-173686/"><img src="http://d.christianpost.com/full/103089/138-86/bishop-vincent-matthews.png" alt="bishop-vincent-matthews" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right4 --><div id='div-gpt-ad-right4'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right4', [[300, 250]], 'div-gpt-ad-right4').addService(googletag.pubads()).setTargeting("pos","right4").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right4'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right4', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right4',dom_id:'div-gpt-ad-right4'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584022'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right4'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right4']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right4')) return; var rect = document.getElementById('div-gpt-ad-right4').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <li> <div class="media-body"><a href="/news/green-card-holders-are-included-in-donald-trumps-immigration-executive-order-will-require-re-screening-white-house-says-173710/">Green Card Holders Are Included in Donald Trump's Immigration Executive Order; Will Require 'Re-Screening', White House Says</a></div> <figure> <a href="/news/green-card-holders-are-included-in-donald-trumps-immigration-executive-order-will-require-re-screening-white-house-says-173710/"><img src="http://d.christianpost.com/full/103097/138-86/tsa-immigration.jpg" alt="tsa-immigration" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russell-moore-jim-daly-praise-trump-millennial-energy-abortion-issue-173640/">Russell Moore, Jim Daly Praise Trump, Millennial 'Energy' on Abortion Issue</a></div> <figure> <a href="/news/russell-moore-jim-daly-praise-trump-millennial-energy-abortion-issue-173640/"><img src="http://d.christianpost.com/full/103029/138-86/russell-moore-and-jim-daly.jpg" alt="russell-moore-and-jim-daly" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-teen-lived-2-years-under-isis-caliphate-and-survived-to-talk-about-it-173562/">Christian Teenager Held Hostage by ISIS for 2 Years Survives to Talk About It</a></div> <figure> <a href="/news/christian-teen-lived-2-years-under-isis-caliphate-and-survived-to-talk-about-it-173562/"><img src="http://d.christianpost.com/full/101277/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jeremy-lin-frustrated-with-god-after-new-injury-asks-for-prayers-173565/">Jeremy Lin Frustrated With God After New Injury, Asks for Prayers</a></div> <figure> <a href="/news/jeremy-lin-frustrated-with-god-after-new-injury-asks-for-prayers-173565/"><img src="http://d.christianpost.com/full/101417/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelicals-mainline-protestants-jews-muslims-oppose-trump-immigrants-refugees-173632/">Evangelicals, Mainline Protestants, Jews, Muslims Oppose Trump Actions on Immigrants, Refugees</a></div> <figure> <a href="/news/evangelicals-mainline-protestants-jews-muslims-oppose-trump-immigrants-refugees-173632/"><img src="http://d.christianpost.com/full/102819/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-supreme-court-thursday-conservatives-pleased-173563/">Trump's Supreme Court Pick Expected Thursday. Will Conservatives Be Pleased?</a></div> <figure> <a href="/news/trump-supreme-court-thursday-conservatives-pleased-173563/"><img src="http://d.christianpost.com/full/102862/138-86/u-s-supreme-court.jpg" alt="u-s-supreme-court" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tyrese-gibson-still-moved-by-trip-to-israel-nine-years-later-173566/">Tyrese Gibson Still Moved by Trip to Israel Nine Years Later</a></div> <figure> <a href="/news/tyrese-gibson-still-moved-by-trip-to-israel-nine-years-later-173566/"><img src="http://d.christianpost.com/full/100452/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kermit-gosnells-house-of-horrors-abortion-crimes-exposed-in-new-book-on-americas-most-prolific-serial-killer-173461/">Kermit Gosnell's 'House of Horrors' Abortion Crimes Exposed in New Book on 'America's Most Prolific Serial Killer'</a></div> <figure> <a href="/news/kermit-gosnells-house-of-horrors-abortion-crimes-exposed-in-new-book-on-americas-most-prolific-serial-killer-173461/"><img src="http://d.christianpost.com/full/60549/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/amy-grants-daughter-donates-kidney-to-her-best-friend-173561/">Amy Grant's Daughter Donates Kidney to Her Best Friend</a></div> <figure> <a href="/news/amy-grants-daughter-donates-kidney-to-her-best-friend-173561/"><img src="http://d.christianpost.com/full/102970/138-86-50-38/amy-grant-and-daughter-millie.jpg" alt="amy-grant-and-daughter-millie" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pew-making-business-swindles-churches-in-6-states-of-more-than-250k-173544/">Pew-Making Business Swindles Churches in 6 States of More Than $250K</a></div> <figure> <a href="/news/pew-making-business-swindles-churches-in-6-states-of-more-than-250k-173544/"><img src="http://d.christianpost.com/full/102959/138-86/robin-groves-custom-church-interiors.png" alt="robin-groves-custom-church-interiors" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-must-buy-a-sword-fight-against-islamic-radicals-slaughtering-them-nigerian-bishop-173542/">Christians Must 'Buy a Sword,' Fight Against Islamic Radicals Slaughtering Them: Nigerian Bishop</a></div> <figure> <a href="/news/christians-must-buy-a-sword-fight-against-islamic-radicals-slaughtering-them-nigerian-bishop-173542/"><img src="http://d.christianpost.com/full/102956/138-86/nigeria.jpg" alt="nigeria" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/march-for-life-trump-alliance-abortion-opponents-center-stage-173642/">March for Life: Trump Alliance With Abortion Opponents Takes Center Stage</a></div> <figure> <a href="/news/march-for-life-trump-alliance-abortion-opponents-center-stage-173642/"><img src="http://d.christianpost.com/full/103033/138-86/kellyanne-conway.jpg" alt="kellyanne-conway" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sadie-robertson-christians-should-draw-more-to-christ-not-compromise-with-world-interview-173460/">Sadie Robertson: Christians Should Draw More to Christ, Not Compromise With World (Interview)</a></div> <figure> <a href="/news/sadie-robertson-christians-should-draw-more-to-christ-not-compromise-with-world-interview-173460/"><img src="http://d.christianpost.com/full/102893/138-86/sadie-robertson.jpg" alt="sadie-robertson" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pro-abortion-agenda-new-jim-crow-godfather-life-movement-173454/">Pro-Abortion Agenda Is the New Jim Crow, 'Godfather of the Pro-Life Movement' Argues</a></div> <figure> <a href="/news/pro-abortion-agenda-new-jim-crow-godfather-life-movement-173454/"><img src="http://d.christianpost.com/full/92833/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-waterboarding-secret-prisons-torture-minister-173541/">Trump Backs Waterboarding, Considering 'Secret Prisons;' Anti-Torture Minister 'Disturbed' at Move</a></div> <figure> <a href="/news/trump-waterboarding-secret-prisons-torture-minister-173541/"><img src="http://d.christianpost.com/full/102954/138-86/donald-trump.jpg" alt="donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/5-things-you-should-know-about-the-march-for-life-173560/">5 Things You Should Know About the March for Life</a></div> <figure> <a href="/news/5-things-you-should-know-about-the-march-for-life-173560/"><img src="http://d.christianpost.com/full/68830/138-86-45-57/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/meagan-good-says-shes-praying-for-donald-trump-even-if-she-disagrees-with-him-173440/">Meagan Good Says She's Praying for Donald Trump Even If She Disagrees With Him</a></div> <figure> <a href="/news/meagan-good-says-shes-praying-for-donald-trump-even-if-she-disagrees-with-him-173440/"><img src="http://d.christianpost.com/full/97746/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/philippines-president-says-he-was-abused-by-catholic-priests-church-is-full-of-feces-173557/">Philippines President Says He Was Abused by Catholic Priests, Church Is Full of Feces</a></div> <figure> <a href="/news/philippines-president-says-he-was-abused-by-catholic-priests-church-is-full-of-feces-173557/"><img src="http://d.christianpost.com/full/102964/138-86/rodrigo-duterte-phillipines.jpg" alt="rodrigo-duterte-phillipines" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/students-for-life-files-lawsuit-against-queens-college-denying-group-access-to-meet-on-campus-173556/">Anti-Abortion Student Group Sues New York School Over 'Second Class' Treatment</a></div> <figure> <a href="/news/students-for-life-files-lawsuit-against-queens-college-denying-group-access-to-meet-on-campus-173556/"><img src="http://d.christianpost.com/full/102965/138-86/queens-college.png" alt="queens-college" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mormon-church-gives-space-to-muslim-community-after-mosque-burning-173543/">Mormons Give Space to Muslim Community After Mosque Burning</a></div> <figure> <a href="/news/mormon-church-gives-space-to-muslim-community-after-mosque-burning-173543/"><img src="http://d.christianpost.com/full/66526/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/president-trump-chastises-media-march-for-life-173564/">President Trump Chastises Media for Not Covering the March for Life</a></div> <figure> <a href="/news/president-trump-chastises-media-march-for-life-173564/"><img src="http://d.christianpost.com/full/57896/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/after-controversies-eddie-long-regretted-becoming-a-celebrity-pastor-173442/">After Controversies, Eddie Long Regretted Becoming a Celebrity Pastor</a></div> <figure> <a href="/news/after-controversies-eddie-long-regretted-becoming-a-celebrity-pastor-173442/"><img src="http://d.christianpost.com/full/102868/138-86/eddie-long.jpg" alt="eddie-long" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/gospel-singer-deon-kipping-receives-support-from-gospel-community-amid-cancer-battle-173457/">Gospel Singer Deon Kipping Receives Support From Gospel Community Amid Cancer Battle</a></div> <figure> <a href="/news/gospel-singer-deon-kipping-receives-support-from-gospel-community-amid-cancer-battle-173457/"><img src="http://d.christianpost.com/full/102891/138-86/deon-kipping.png" alt="deon-kipping" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-y-o-girl-in-aleppo-begs-trump-to-save-children-in-war-torn-syria-173443/">7-Y-O Girl Begs Trump to Save Children in War-Torn Syria in Open Letter</a></div> <figure> <a href="/news/7-y-o-girl-in-aleppo-begs-trump-to-save-children-in-war-torn-syria-173443/"><img src="http://d.christianpost.com/full/102882/138-86/syria.jpg" alt="syria" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/texas-christian-university-course-expects-students-to-attend-mosque-173459/">Islam Critic Lashes Out at TCU World Religions Class Where Students Visit a Mosque</a></div> <figure> <a href="/news/texas-christian-university-course-expects-students-to-attend-mosque-173459/"><img src="http://d.christianpost.com/full/95468/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/planned-parenthood-name-deceptive-we-dont-help-pregnant-women-prenatal-care-173403/">Planned Parenthood: Our Name Is 'Deceptive,' We Don't Help Pregnant Women</a></div> <figure> <a href="/news/planned-parenthood-name-deceptive-we-dont-help-pregnant-women-prenatal-care-173403/"><img src="http://d.christianpost.com/full/92960/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/eric-metaxas-prays-for-madonna-at-march-for-life-173639/">Eric Metaxas Prays for Madonna at March for Life</a></div> <figure> <a href="/news/eric-metaxas-prays-for-madonna-at-march-for-life-173639/"><img src="http://d.christianpost.com/full/103030/138-86/eric-metaxas.png" alt="eric-metaxas" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-block-refugees-america-evangelical-compassion-world-relief-173540/">Trump Set to Block Refugees to America; Evangelical Groups 'Dismayed,' Urge Compassion</a></div> <figure> <a href="/news/trump-block-refugees-america-evangelical-compassion-world-relief-173540/"><img src="http://d.christianpost.com/full/102819/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-reverses-obama-policy-funding-abortion-overseas-mexico-city-planned-parenthood-173373/">Trump Reverses Obama Policy on Funding Abortion Overseas</a></div> <figure> <a href="/news/trump-reverses-obama-policy-funding-abortion-overseas-mexico-city-planned-parenthood-173373/"><img src="http://d.christianpost.com/full/102817/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tina-campbell-cites-biblical-reasons-forgive-pray-for-stand-with-trump-173456/">Tina Campbell Cites Biblical Reasons to Forgive, Pray for and Stand With Trump</a></div> <figure> <a href="/news/tina-campbell-cites-biblical-reasons-forgive-pray-for-stand-with-trump-173456/"><img src="http://d.christianpost.com/full/94235/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/morgan-freeman-visits-pentecostal-church-explore-heaven-on-earth-speaking-in-tongues-173407/">Morgan Freeman Visits Pentecostal Church to Witness the Act of 'Heaven on Earth,' Speaking in Tongues</a></div> <figure> <a href="/news/morgan-freeman-visits-pentecostal-church-explore-heaven-on-earth-speaking-in-tongues-173407/"><img src="http://d.christianpost.com/full/102846/138-86/morgan-freeman.png" alt="morgan-freeman" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/benham-brothers-protecting-an-unborn-child-is-not-extreme-and-hateful-but-truth-of-jesus-christ-173377/">Benham Bros: Protecting an Unborn Child Is 'Not Extreme and Hateful,' but 'Truth of Jesus Christ'</a></div> <figure> <a href="/news/benham-brothers-protecting-an-unborn-child-is-not-extreme-and-hateful-but-truth-of-jesus-christ-173377/"><img src="http://d.christianpost.com/full/101328/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ciara-says-biblical-warning-equally-yoked-led-her-marry-russell-wilson-173441/">Ciara Says Biblical Warning on Being 'Equally Yoked' Led Her to Marry Russell Wilson</a></div> <figure> <a href="/news/ciara-says-biblical-warning-equally-yoked-led-her-marry-russell-wilson-173441/"><img src="http://d.christianpost.com/full/97546/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-huckabee-on-womens-march-dressing-as-genitals-achieves-nothing-173386/">Mike Huckabee on Women's March: Dressing as Genitals Achieves Nothing</a></div> <figure> <a href="/news/mike-huckabee-on-womens-march-dressing-as-genitals-achieves-nothing-173386/"><img src="http://d.christianpost.com/full/102827/138-86/womens-march.jpg" alt="womens-march" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/journeys-jonathan-cain-trying-to-write-dont-stop-believing-of-the-christian-world-interview-173406/">Journey's Jonathan Cain Trying to Write 'Don't Stop Believing' of the Christian World (Interview)</a></div> <figure> <a href="/news/journeys-jonathan-cain-trying-to-write-dont-stop-believing-of-the-christian-world-interview-173406/"><img src="http://d.christianpost.com/full/102848/138-86/jonathan-cain.jpg" alt="jonathan-cain" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/perry-noble-answers-is-god-good-only-to-some-people-not-others-173405/">Perry Noble Answers: Is God Good to Some People, but Not Others?</a></div> <figure> <a href="/news/perry-noble-answers-is-god-good-only-to-some-people-not-others-173405/"><img src="http://d.christianpost.com/full/98794/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-white-house-heavy-march-for-life-participation-who-will-be-there-173455/">Trump White House Hints at 'Heavy' March for Life Participation. Who Will Be There?</a></div> <figure> <a href="/news/trump-white-house-heavy-march-for-life-participation-who-will-be-there-173455/"><img src="http://d.christianpost.com/full/92835/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/crazy-things-happened-trump-inauguration-weekend-173360/">10 Crazy Things That Happened on Trump's Inauguration Weekend</a></div> <figure> <a href="/news/crazy-things-happened-trump-inauguration-weekend-173360/"><img src="http://d.christianpost.com/full/102822/138-86/madonna.jpg" alt="madonna" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/calif-pastor-dont-let-setbacks-religion-steal-your-god-dreams-173361/">Calif. Pastor: Don't Let Setbacks, Religion Steal Your 'God-Dreams'</a></div> <figure> <a href="/news/calif-pastor-dont-let-setbacks-religion-steal-your-god-dreams-173361/"><img src="http://d.christianpost.com/full/102806/138-86-51-24/philip-wagner.jpg" alt="philip-wagner" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/god-is-a-restorer-pastor-and-wife-who-lost-two-sons-in-crash-now-expecting-twins-173404/">'God Is a Restorer:' Pastor and Wife Who Lost Two Sons in Crash Now Expecting Twins</a></div> <figure> <a href="/news/god-is-a-restorer-pastor-and-wife-who-lost-two-sons-in-crash-now-expecting-twins-173404/"><img src="http://d.christianpost.com/full/102837/138-86/gentry-eddings-hadley-eddings.png" alt="gentry-eddings-hadley-eddings" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/spiritual-growth-is-not-a-private-matter-says-rick-warren-173381/">Spiritual Growth Is Not a Private Matter, Says Rick Warren</a></div> <figure> <a href="/news/spiritual-growth-is-not-a-private-matter-says-rick-warren-173381/"><img src="http://d.christianpost.com/full/86186/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer></div><style>/* banner floating bottom */
/* banner floating bottom */
.banner-floating-bottom { position: fixed; bottom: 0; left: 0; width: 100%; z-index: 5000; overflow: hidden; }
.banner-floating-bottom img { display: block; }
.ad-content { position: relative; }
.ad-content .close { position: absolute; right: 0; top: 0; padding: 5px 9px; background: rgba(0, 0, 0, 0.5); cursor: pointer; }
.ad-content .close:before { content: 'X'; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: 100; font-size: 15px; color: #fff; }
#video_floating { margin-bottom: 0; }
@media screen and (max-width: 70.56em) { #video_floating { display: none !important; }
}
@media screen and (max-width: 47.94em) { .banner-floating-bottom { display: none; }
}
@media screen and (min-width: 70.63em) and (max-width: 95.56em) { .banner-floating-bottom { width: auto; left: auto; right: 410px; }
}</style><div id="banner-floating-bottom" class="banner-floating-bottom ad"><div class="ad-content"><!-- /7241/christianpost/articles/bottom --><div id='div-gpt-ad-float-bottom'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); if (window.getComputedStyle(document.getElementById('banner-floating-bottom')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/bottom', [[728, 90]], 'div-gpt-ad-float-bottom').addService(googletag.pubads()).setTargeting("pos","bottom").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-float-bottom'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-float-bottom', sizes: [[728, 90]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/bottom',dom_id:'div-gpt-ad-float-bottom'}},{bidder:'aol',params:{network:'9471.1',placement:'4111527'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584026'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-float-bottom'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-float-bottom']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-float-bottom')) return; var rect = document.getElementById('div-gpt-ad-float-bottom').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div><div class="close"></div></div></div><script>var bannerFloatingBottom = document.querySelector('.banner-floating-bottom'), bannerFloatingBottomClose = bannerFloatingBottom.querySelector('.close'); bannerFloatingBottomClose.onclick = function () {bannerFloatingBottom.style.display = 'none'; }</script><script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><script> (function(){ if (Math.random() < 0.05) window.snowplow('trackPageView'); })();</script><!-- getclicky--><script type="text/javascript"> var clicky_custom = clicky_custom || {}; clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">try{ clicky.init(100934559); }catch(e){}</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script type="text/javascript"> (function(){ var ar_interval = (window.location.href === document.referrer) ? 10 : 10; var ar_counter = 0; var resetCounter = function() {ar_counter = 0;}; $(document).on('mousemove', resetCounter); $(document).on('mousedown', resetCounter); $(document).on('touchstart', resetCounter); setInterval(function(){ ar_counter += 1; if (ar_counter >= ar_interval) {window.location.href = window.location.href;} }, 60*1000); })();</script><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); if (Math.random() < 0.1) { var startV = 'v', endV = 'v', changeTime = 0; var startTime; window.addEventListener("load", function(){ startTime = new Date(); if (document.hidden) startV = 'nv'; }, false); document.addEventListener("visibilitychange", function() { if ( (document.hidden && startV === "v") || (document.hidden === false && startV === "nv") ) { var endTime = new Date(); var timeDiff = endTime - startTime; timeDiff /= 1000; changeTime = Math.round(timeDiff); } }); window.addEventListener('unload', function(){ if (document.hidden) endV = 'nv'; var label = ''+startV+'-'+endV; ga('send', 'event', 'Visiblity', 'begin2end', label, changeTime, {useBeacon: true}); }, false); }</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/0.9.1/jquery.scrolldepth.min.js"></script><script> if (Math.random() < 0.02) { jQuery.scrollDepth({ elements: ['header.entry-header', 'h3.h2:first', '#rcjsload_2b7014', 'rcjsload_1f5166'] }); }</script><!--chartbeat--><script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','173724','540','11');add_pixel('173724','1976', 'cp', 'www' );</script><script type="text/javascript" async src="//g-29b4.kxcdn.com/common.2.min.js"></script><!-- /7241/christianpost/articles/oop1 --><div id='div-gpt-ad-oop1' style='height:0'><script> (function(){ if ((!document.referrer) && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/oop1', 'div-gpt-ad-oop1').addService(googletag.pubads()).setTargeting("pos","oop1"); googletag.display('div-gpt-ad-oop1'); googletag.pubads().refresh([thisSlot]); }); })();</script></div><!-- /7241/christianpost/articles/inread --><div id='div-gpt-ad-inread' style='height:0'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inread', 'div-gpt-ad-inread').addService(googletag.pubads()).setTargeting("pos","inread"); googletag.display('div-gpt-ad-inread'); googletag.pubads().refresh([thisSlot]); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div><!-- /7241/christianpost/articles/inimage --><div id='div-gpt-ad-inimage' style='height:0'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inimage', 'div-gpt-ad-inimage').addService(googletag.pubads()).setTargeting("pos","inimage"); googletag.display('div-gpt-ad-inimage'); googletag.pubads().refresh([thisSlot]); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div></body></html>