<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Giving Ex-Cons a Helping Hand</title><meta name="title" content="Giving Ex-Cons a Helping Hand"><meta name="description" content="Many Americans are concerned about the divisions in our country and are looking for something to bring us together."><meta name="og:title" content="Giving Ex-Cons a Helping Hand"><meta name="og:description" content="Many Americans are concerned about the divisions in our country and are looking for something to bring us together."><meta name="og:image" content="http://d.christianpost.com/full/109962/giving-ex-cons-a-helping-hand.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Giving Ex-Cons a Helping Hand"><meta name="twitter:description" content="Many Americans are concerned about the divisions in our country and are looking for something to bring us together."><meta name="twitter:image" content="http://d.christianpost.com/full/109962/giving-ex-cons-a-helping-hand.jpg"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/giving-ex-cons-a-helping-hand-184783/" /> <link rel="amphtml" href="http://www.christianpost.com/amp/giving-ex-cons-a-helping-hand-184783/"> <!-- publication page --> <!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><script>var sjatSnwplwDomain = 'd3srxf9cr7mh5q.cloudfront.net', sjatSnwplwAppId = 'christianpost.com';</script><script>setTimeout(function(){!function(){"undefined"!=typeof sjatSnwplwDomain&&(!function(a,b,c,d,e,f,g){a[e]||(a.GlobalSnowplowNamespace=a.GlobalSnowplowNamespace||[],a.GlobalSnowplowNamespace.push(e),a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].q=a[e].q||[],f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,"script","//d1fc8wv8zag5ca.cloudfront.net/2.6.1/sp.js","snowplow"),window.snowplow("newTracker","cf",sjatSnwplwDomain,{appId:sjatSnwplwAppId}));var a=function(a,b,c){"undefined"==typeof sjatSnwplwDomain||window.snowplow("trackStructEvent","sjat",a,b,c)},b=function(b,c,d){a("method_called",b+"."+c,JSON.stringify(d))},c=function(b,c,d){a("property_set",b+"."+c,JSON.stringify(d))},d=function(a,c,d){for(var e=d.length-1;e>=0;e--)!function(){var f=d[e],g=a[f];a[f]=function(){var a=new Error;return b(c,f,[arguments,a.stack]),g.apply(this,arguments)}}()};Object.prototype.watch||Object.defineProperty(Object.prototype,"watch",{enumerable:!1,configurable:!0,writable:!1,value:function(a,b){var c=this[a],d=c,e=function(){return d},f=function(e){return b.call(this,a,c,e),c=d};delete this[a]&&Object.defineProperty(this,a,{get:e,set:f,enumerable:!0,configurable:!0})}});var e=function(a,b,d){for(var e=d.length-1;e>=0;e--){var f=d[e];a.watch(f,function(a,d,e){if(e===window.location.href)return e;var f=new Error;return c(b,a,[e,f.stack]),e})}};d(window,"window",["alert","confirm","prompt","open"]),e(window.location,"window.location",["href","pathname","search"])}()},0);</script><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.round(Math.random());</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.ab && (window.spSampleMarker=!0); window.abok = (document.cookie.indexOf('abok=1') !== -1);</script><script>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</script><!-- <script> </script> --><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><!--openx--><script type="text/javascript" src="//cmci-d.openx.net/w/1.0/jstag?nc=7241-christianpost"></script><script> var PREBID_TIMEOUT = 1500;</script><script async="async" src="//d2ryay7y30nb4j.cloudfront.net/prebid_aabckrrs.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>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</script> <!-- radium --> <!--Button JS+CSS--> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var pwidget_config = { shareQuote: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=5mb3rb6v0d97vrddlh2c'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); (function() { var pw_Interval = setInterval(function() { post_init(); }, 500); setTimeout(function() { clearInterval(pw_Interval); }, 3000); })(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> <style> .ra1-pw-popup{z-index: 100000 !important;} #fb_content_24 .customPostWrapper .pw-icon{display:none!important;} #fb_content_24 .customPostWrapper .pw-button, #fb_content_24 .customPostWrapper .pw-widget{font: normal 14px/20px arial, sans-serif !important;display: block !important; } #fb_content_24 .btn_twitter {background: #0fc1f2;} #fb_content_24 .btn_fb {background: #405e9f;} #fb_content_24 .btn_share { padding: 10px; cursor: pointer; border-radius: 3px; font-size: 16px; color: #ffffff; font-family: 'Helvetica Neue', Arial, Helvetica, Geneva, sans-serif; text-align: center; -webkit-appearance: none; border: 0px; width: 216px; } #twitter_btn { width: 45%; } #fb_btn { width: 45%; } #spacer_btn { width: 10px; } #post_btn{ width: 10%; } .btn_post{ background: rgb(134, 134, 134); margin-left: 5px; font-size: 31px; padding-bottom: 11px !important; width: 50px !important; } #fb_content_24 a { text-indent: 0 !important;} </style> <!-- //radium --> <!-- nativo --> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "http://a.postrelease.com/serve/load.js?async=true"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><style>/* cp top bar */
#_ad_cp_top_bar {display:none;}
.GoogleActiveViewClass img{display:none;}</style><script>$(document).ready(function() { $(".GoogleActiveViewClass img").delay(1000).show('fast');
});</script></head><script>_cp_pagetype='Article';
_cp_mid='58';
_cp_aid='184783_giving-ex-cons-a-helping-hand';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="/">Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="ad ad728"> <center><!-- /7241/christianpost/articles/top --><div id='div-gpt-ad-top'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/top', [[728, 90], [970, 66], [970, 90], [970, 250]], 'div-gpt-ad-top').addService(googletag.pubads()).setTargeting("pos","top").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-top'); thisSlot.setTargeting("divid","div-gpt-ad-top"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-top'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-top', sizes: [[728, 90], [970, 66], [970, 90], [970, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111531'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'6160e2fa65db3015dbe13dbc0aa447e3'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584820'}},{bidder:'criteo',params:{zoneId:'739062'}},{bidder:'brealtime',params:{placementId:11176808}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-top'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-top']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-top')) return; var rect = document.getElementById('div-gpt-ad-top').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></center> </div> <div class="article-content main-content"> <div style="position: relative;"> <style>/* banner left */
/* banner left */
.banner-floating-left { position: absolute; top: 0; margin-left: -180px; width: 162px !important; float: none !important}
.banner-floating-left-fix { position: fixed; top: 60px; left: 50%; margin-left: -730px; z-index: 5000; }
.banner-floating-left img { display: block; }
.ad-content { position: relative; }
@media screen and (max-width: 1450px) { .banner-floating-left { display: none; }
}</style><div id="banner-floating-left" class="banner-floating-left ad"><div class="ad-content"> <!-- /7241/christianpost/articles/left1 --><div id='div-gpt-ad-left1'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-left')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/left1', [[160, 600]], 'div-gpt-ad-left1').addService(googletag.pubads()).setTargeting("pos","left1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-left1'); thisSlot.setTargeting("divid","div-gpt-ad-left1"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-left1'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-left1', sizes: [[160, 600]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111529'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'4bded4818749bbb48bb1f13f769a83c9'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584024'}},{bidder:'criteo',params:{zoneId:'739057'}},{bidder:'brealtime',params:{placementId:11176817}},{bidder:'sovrn',params:{tagid:'443178'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-left1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-left1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-left1')) return; var rect = document.getElementById('div-gpt-ad-left1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></div></div><script> jQuery(document).ready(function($) { var placeholder = $('#banner-floating-left').parent(); var fixmeTop = placeholder.offset().top - 60; setInterval(function(){ fixmeTop = placeholder.offset().top - 60; },3000); $(window).scroll(function () { var currentScroll = $(window).scrollTop(); if (currentScroll >= fixmeTop) { $('#banner-floating-left').addClass('banner-floating-left-fix'); } else { $('#banner-floating-left').removeClass('banner-floating-left-fix'); } }); });</script> <article class="full-article"> <header> <h1>Giving Ex-Cons a Helping Hand</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> <div class="byline">By <a class="reporter" href="/author/rod-anderson/">Rod Anderson</a> <span>,</span> CP Cartoonist</div> <time datetime="2017-05-24T10:14:15-04:00" pubdate>May 24, 2017<span> | </span>10:14 AM</time> </header> <div id="video_floating_placeholder" style="display: none; width: 100%; padding-top: 56.25%; background-color: #f1f1f1;"></div><style type="text/css">#video_floating {margin-bottom: 16px !important;}
.cmc_player { position:absolute; width:100%; height:100%; display:block; }
.cmc_player:before { display:block; content:"";width:100%; }
.cmc_player .ad-control-bar {display: none !important;}
.cmcplayer { position:absolute; width:100%; height:100%; display:block; top:0; overflow:hidden; }
#c_video .vjs-control-bar { z-index: 99999; }
#c_video .vjs-big-play-button { z-index: 99999; }
.c_video_f {visibility:hidden !important;opacity:0 !important;}
.c_video_f .vjs-control-bar {display:none !important;}
#backup_video {visibility:hidden !important;opacity:0 !important;}
#backup_video object {visibility:hidden !important;opacity:0 !important;width:680px !important;height:383px !important;}</style><div id="video_floating" style="position: relative; z-index: 900"> <link href="//vplayer.christianpost.com/1.2.5.2/vplayer.min.css" rel="stylesheet" type="text/css"> <script src="//vplayer.christianpost.com/imasdk/ima3.js" onload="window.adb=false;" onerror="window.adb=true;"></script> <script src="//vplayer.christianpost.com/1.2.5.2/vplayer.min.js"></script> <script> var fireGaPlayerClosePixel = function() { if (!window.ga_sampler) {return;} var secSinceFirstPlay = window._firstPlayTS ? Math.floor(Date.now() / 1000) - window._firstPlayTS : -10; secSinceFirstPlay -= secSinceFirstPlay % 10; if (!window.ga) {return;} }; </script> <div id="___close" onclick="window.vplayer.closed=true;window.scrollBy(0,-1);window.vplayer.pause();fireGaPlayerClosePixel();" style="position:absolute;right:0px;color:white;z-index:9999999;background-color:rgba(128,128,128,0.4);padding:0px 6px;cursor:pointer;font-size:20px;top:-26px;display:none">x</div> <video id="c_video" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" preload="none" style="width:100%;"></video> <div id="backup_video" class="clear"></div> <script type="text/javascript"> // var first_video = { // "id": 36, // "title": "The 5 most memorable presidential elections", // "description": "The 5 most memorable presidential elections", // "duration_in_sec": 67, // "output_video": { // "output_video": { // "url": "http://assets.video.cmcigroup.com/./videos/<id>/480.mp4" // } // } // }; </script> <script type="text/javascript"> var playlist_id = 6; var playlist_url = '//cdn.video.cmcigroup.com/playlists/'+playlist_id+'/videos_pub.json'; var tag_url_base = 'http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&unviewed_position_start=1' + '&iu=/7241/christianpost/video/'+(window.ab?'_':'')+'main_player' + '&sz=' + 640 + 'x' + 360 + '&url=' + encodeURIComponent(document.location.href) + '&ciu_szs=300x250&correlator=[timestamp]&description_url=' + encodeURIComponent(document.location.href); var loop = 30; try { if ('undefined' != typeof navigator.mimeTypes['application/x-shockwave-flash']) { loop=30; } } catch (e) {} var nop = 0; if ((!!window.opr && !!opr.addons) || !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0) nop = 1; else if (typeof InstallTrigger !== 'undefined') nop = 4; else if (/constructor/i.test(window.HTMLElement) || (function (p) { return p.toString() === "[object SafariRemoteNotification]"; })(!window['safari'] || safari.pushNotification)) nop = 4; else if (!!window.navigator.userAgent.match(/MSIE|Trident/)) nop = 2; else if (!!window.StyleMedia) nop = 3; else if (!!window.chrome && !!window.chrome.webstore) nop = ('undefined' != typeof navigator.mimeTypes['application/x-shockwave-flash']) ? 3 : 4; nop = 4; var common_js_tag = '<script type="text/javascript" async src="//g-29b4.kxcdn.com/common.6.min.js"><\/script>'; var c_video_width = '680px'; var c_video_height = '383px'; </script> <script type="text/javascript">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</script></div> <section> <p>Many Americans are concerned about the divisions in our country and are looking for something to bring us together. Ideological divisions of Left and Right can be bridged on at least one issue: criminal justice reform.</p><p><figure class="centered"><img class="full" src="http://d.christianpost.com/full/109962/590-736/giving-ex-cons-a-helping-hand.jpg" height="736" width="590" /></figure><p>The American Civil Liberties Union, Prison Fellowship, the NAACP, and the Heritage Foundation are diverse groups representing conservative and progressive philosophies that all agree America needs criminal justice reform, particularly to reduce the obstacles facing those reentering society. People who have served their time deserve a second chance in life.</p><p>Most of us believe in second chances. We know that without a second chance our lives may have turned out very differently. Without a second chance, mistakes of youth combined with foolish decisions of any age can derail a person's track in life. Many have been fortunate enough to receive grace. But others have not been so fortunate.</p><p>Read more at: <a href="http://www.christianpost.com/news/biblical-and-bipartisan-ex-cons-should-get-a-second-chance-183881/" target="_blank">http://www.christianpost.com/news/biblical-and-bipartisan-ex-cons-should-get-a-second-chance-183881/</a></p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> <!-- rev.content --><div id="rcjsload_2b7014"></div><script type="text/javascript">(function() { if (window.ab) {return;} var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function() { docReadyCompFunc(true); }; var docReadyCompFunc = function(forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) { return; } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 13860;
if (is_blocked === true) {
widget_id = 28871;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2b7014"); rcds.appendChild(rcel);
}); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); }
})();</script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//cdn4.wibbitz.com/christianpost/embed.js"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script><div id="nativo_article_bottom"></div> <script>ggv2id='cb678888';</script><script data-cfasync="false" type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/21647/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//aheadday.com/e217e308f24f4290b9f894954122d632611accfb1bd95f0c6eaa84a0c417b7c1a1b3553156ca08642658ce30f9730ec99ef83a4d0674f04c122e1057347d');
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script> </div> <div class="sidebar"> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right1 --><div id='div-gpt-ad-right1'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right1', [[300, 250], [300, 1050]], 'div-gpt-ad-right1').addService(googletag.pubads()).setTargeting("pos","right1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right1'); thisSlot.setTargeting("divid","div-gpt-ad-right1"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right1'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right1', sizes: [[300, 250], [300, 1050]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'634de8b4faec8df53c3150299be8a012'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584016'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'brealtime',params:{placementId:11176811}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right1')) return; var rect = document.getElementById('div-gpt-ad-right1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/duggar-daughter-jill-dillards-friend-kidnapped-murdered-central-america-mission-trip-184263/">Duggar Daughter Jill Dillard's Friend Kidnapped, Murdered on Central America Mission Trip</a></div> <figure> <a href="/news/duggar-daughter-jill-dillards-friend-kidnapped-murdered-central-america-mission-trip-184263/"><img src="http://d.christianpost.com/full/107828/138-86-50/dillard-family.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chris-rock-damaging-affects-porn-184374/">Chris Rock Gets Real About 'Damaging Affects' of Porn</a></div> <figure> <a href="/news/chris-rock-damaging-affects-porn-184374/"><img src="http://d.christianpost.com/full/77976/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/joel-victoria-osteen-slammed-hook-em-horns-hand-sign-sons-graduation-184729/">Joel and Victoria Osteen Slammed for Doing 'Hook 'Em Horns' Hand Sign at Son's Graduation</a></div> <figure> <a href="/news/joel-victoria-osteen-slammed-hook-em-horns-hand-sign-sons-graduation-184729/"><img src="http://d.christianpost.com/full/109932/138-86-50/joel-osteen.jpg"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right2 --><div id='div-gpt-ad-right2'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right2', [[300, 250]], 'div-gpt-ad-right2').addService(googletag.pubads()).setTargeting("pos","right2").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right2'); thisSlot.setTargeting("divid","div-gpt-ad-right2"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right2'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right2', sizes: [[300, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'4ef9f53b3fc8da60f7bbd5bc5b55d017'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584018'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'brealtime',params:{placementId:11176810}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right2'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right2']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right2')) return; var rect = document.getElementById('div-gpt-ad-right2').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/actor-val-kilmer-says-faith-in-love-of-jesus-healed-him-of-cancer-184077/">Actor Val Kilmer Says Faith in Love of Jesus Healed Him of Cancer</a></div> <figure> <a href="/news/actor-val-kilmer-says-faith-in-love-of-jesus-healed-him-of-cancer-184077/"><img src="http://d.christianpost.com/full/109479/138-86-50/val-kilmer.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/actor-steve-mcqueen-was-found-clutching-billy-grahams-bible-when-he-died-greg-laurie-says-184078/">Actor Steve McQueen Was Found Clutching Billy Graham's Bible When He Died, Greg Laurie Says</a></div> <figure> <a href="/news/actor-steve-mcqueen-was-found-clutching-billy-grahams-bible-when-he-died-greg-laurie-says-184078/"><img src="http://d.christianpost.com/full/109482/138-86-50/steve-mcqueen.jpg"></a> </figure> </li> </ul></section> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right3 --><div id='div-gpt-ad-right3'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right3', [[300, 250], [300, 600]], 'div-gpt-ad-right3').addService(googletag.pubads()).setTargeting("pos","right3").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right3'); thisSlot.setTargeting("divid","div-gpt-ad-right3"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right3'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right3', sizes: [[300, 250], [300, 600]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111530'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'6bd16036d06b8e2ea79781fc32b9e6d6'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584020'}},{bidder:'criteo',params:{zoneId:'739064'}},{bidder:'brealtime',params:{placementId:11176812}},{bidder:'sovrn',params:{tagid:'443176'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right3'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right3']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right3')) return; var rect = document.getElementById('div-gpt-ad-right3').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/who-is-salman-abedi-suicide-bomber-of-ariana-grande-concert-terror-attack-184725/">Who Is Salman Abedi? Suicide Bomber Named in Ariana Grande Concert Terror Attack in Manchester</a></div> <figure> <a href="/news/who-is-salman-abedi-suicide-bomber-of-ariana-grande-concert-terror-attack-184725/"><img src="http://d.christianpost.com/full/109927/119-74/manchester-bombing.jpg" alt="manchester-bombing" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/bible-literal-of-god-not-decline-184545/">Americans Who Believe the Bible Is the Literal Word of God Are Not in Decline, Says Expert</a></div> <figure> <a href="/news/bible-literal-of-god-not-decline-184545/"><img src="http://d.christianpost.com/full/108395/119-74/u-s-church-sunday-service.jpg" alt="u-s-church-sunday-service" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hank-hanegraaff-prays-jesus-prayer-night-before-crucifixion-faces-tall-mountain-in-cancer-fight-184544/">Hank Hanegraaff Prays Jesus' Prayer Night Before Crucifixion, Faces 'Tall Mountain' in Cancer Fight</a></div> <figure> <a href="/news/hank-hanegraaff-prays-jesus-prayer-night-before-crucifixion-faces-tall-mountain-in-cancer-fight-184544/"><img src="http://d.christianpost.com/full/108609/119-74/hank-hanegraaff.jpg" alt="hank-hanegraaff" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-student-graduates-with-honors-from-harvard-after-submitting-rap-album-as-thesis-184550/">Christian Student Graduates With Honors From Harvard After Submitting Rap Album as Thesis</a></div> <figure> <a href="/news/christian-student-graduates-with-honors-from-harvard-after-submitting-rap-album-as-thesis-184550/"><img src="http://d.christianpost.com/full/109815/119-74/obasi-shaw.png" alt="obasi-shaw" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pro-lifers-slam-christian-school-for-banning-pregnant-student-from-graduation-184536/">Pro-Lifers Slam Christian School for Banning Pregnant Student From Graduation</a></div> <figure> <a href="/news/pro-lifers-slam-christian-school-for-banning-pregnant-student-from-graduation-184536/"><img src="http://d.christianpost.com/full/109814/119-74/pregnant.jpg" alt="pregnant" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right4 --><div id='div-gpt-ad-right4'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right4', [[300, 250]], 'div-gpt-ad-right4').addService(googletag.pubads()).setTargeting("pos","right4").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right4'); thisSlot.setTargeting("divid","div-gpt-ad-right4"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right4'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right4', sizes: [[300, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'ba2d6b1d4c3db5d3c6a2865c30104256'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584022'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'brealtime',params:{placementId:11176813}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right4'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right4']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right4')) return; var rect = document.getElementById('div-gpt-ad-right4').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/christian-leaders-praise-trumps-saudi-arabia-speech-tillerson-says-presidents-views-on-islam-will-evolve-184558/">Christian Leaders Praise Trump's Saudi Arabia Speech; Tillerson Says President's Views on Islam Will 'Evolve'</a></div> <figure> <a href="/news/christian-leaders-praise-trumps-saudi-arabia-speech-tillerson-says-presidents-views-on-islam-will-evolve-184558/"><img src="http://d.christianpost.com/full/109728/119-74/donald-trump.jpg" alt="donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/greeter-shot-in-head-after-gunman-opens-fire-in-church-184556/">Greeter Shot in Head After Gunman Opens Fire in Church</a></div> <figure> <a href="/news/greeter-shot-in-head-after-gunman-opens-fire-in-church-184556/"><img src="http://d.christianpost.com/full/109817/119-74/montell-bruce.png" alt="montell-bruce" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-pence-at-notre-dame-suppression-of-freedom-of-speech-is-outside-the-american-culture-184530/">Mike Pence at Notre Dame: 'Suppression of Freedom of Speech' Is 'Outside the American Culture'</a></div> <figure> <a href="/news/mike-pence-at-notre-dame-suppression-of-freedom-of-speech-is-outside-the-american-culture-184530/"><img src="http://d.christianpost.com/full/109808/119-74/mike-pence-notre-dame.jpg" alt="mike-pence-notre-dame" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/academic-journal-publishes-hoax-conceptual-penis-study-184538/">Academic Journal Publishes Hoax 'Conceptual Penis' Study</a></div> <figure> <a href="/news/academic-journal-publishes-hoax-conceptual-penis-study-184538/"><img src="http://d.christianpost.com/full/109810/119-74/conceptual-penis.png" alt="conceptual-penis" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/barna-study-christians-fight-online-184380/">Barna Study Looks at Which Christians Fight Online</a></div> <figure> <a href="/news/barna-study-christians-fight-online-184380/"><img src="http://d.christianpost.com/full/105876/119-74/facebook.jpg" alt="facebook" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jesus-culture-chris-quilala-worshiping-pain-tragic-loss-184376/">Jesus Culture's Frontman Talks Worshiping Through Pain After Tragic Loss</a></div> <figure> <a href="/news/jesus-culture-chris-quilala-worshiping-pain-tragic-loss-184376/"><img src="http://d.christianpost.com/full/92469/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-saudi-arabia-110-billion-arms-deal-global-center-for-combating-extremist-ideology-184395/">Trump in Saudi Arabia: $110 Billion Arms Deal, 'Global Center for Combating Extremist Ideology'</a></div> <figure> <a href="/news/trump-saudi-arabia-110-billion-arms-deal-global-center-for-combating-extremist-ideology-184395/"><img src="http://d.christianpost.com/full/109695/119-74/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-pence-christian-college-graduates-proud-trump-grove-city-184377/">Mike Pence to Christian College Graduates: Proud to 'Stand With Trump in Defense of Life'</a></div> <figure> <a href="/news/mike-pence-christian-college-graduates-proud-trump-grove-city-184377/"><img src="http://d.christianpost.com/full/109717/119-74/mike-pence.png" alt="mike-pence" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/cbn-gordon-robertson-six-day-war-film-jews-god-chosen-people-interview-184371/">CBN's Gordon Robertson on Six-Day War Film: Jews Are Still God's Chosen People (Interview)</a></div> <figure> <a href="/news/cbn-gordon-robertson-six-day-war-film-jews-god-chosen-people-interview-184371/"><img src="http://d.christianpost.com/full/109277/119-74/gordon-roberton.png" alt="gordon-roberton" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/duggar-daughter-jill-dillards-friend-kidnapped-murdered-central-america-mission-trip-184263/">Duggar Daughter Jill Dillard's Friend Kidnapped, Murdered on Central America Mission Trip</a></div> <figure> <a href="/news/duggar-daughter-jill-dillards-friend-kidnapped-murdered-central-america-mission-trip-184263/"><img src="http://d.christianpost.com/full/107828/119-74/dillard-family.png" alt="dillard-family" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-warm-welcome-saudi-awarded-kingdoms-top-civilian-honor-184367/">Trump Receives Warm Welcome in Saudi, Awarded Kingdom's Top Civilian Honor</a></div> <figure> <a href="/news/trump-warm-welcome-saudi-awarded-kingdoms-top-civilian-honor-184367/"><img src="http://d.christianpost.com/full/109695/119-74/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/duggar-sisters-file-lawsuit-against-police-in-touch-magazine-breach-privacy-184259/">Duggar Sisters File Lawsuit Against Police, In Touch Magazine for Breach of Privacy</a></div> <figure> <a href="/news/duggar-sisters-file-lawsuit-against-police-in-touch-magazine-breach-privacy-184259/"><img src="http://d.christianpost.com/full/70089/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-savages-dismember-children-behead-women-rampage-central-syria-184244/">ISIS Savages Dismember Children, Behead Women in Rampage in Central Syria</a></div> <figure> <a href="/news/isis-savages-dismember-children-behead-women-rampage-central-syria-184244/"><img src="http://d.christianpost.com/full/84683/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nfls-tre-boston-says-god-used-panhandler-to-bring-him-to-los-angeles-chargers-184250/">NFL's Tre Boston Says God Used Panhandler to Bring Him to Los Angeles Chargers</a></div> <figure> <a href="/news/nfls-tre-boston-says-god-used-panhandler-to-bring-him-to-los-angeles-chargers-184250/"><img src="http://d.christianpost.com/full/109612/119-74/tre-boston.png" alt="tre-boston" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tim-tebow-asks-fan-dance-tonight-show-jimmy-fallon-video-184258/">Tim Tebow Asks 'Inspirational' Fan to Dance on 'Tonight Show' With Jimmy Fallon (Video)</a></div> <figure> <a href="/news/tim-tebow-asks-fan-dance-tonight-show-jimmy-fallon-video-184258/"><img src="http://d.christianpost.com/full/109619/119-74/tim-tebow.png" alt="tim-tebow" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hb-charles-will-be-first-black-sbc-pastors-conference-president-in-172-years-184247/">HB Charles Will Be First Black SBC Pastors' Conference President in 172 Years</a></div> <figure> <a href="/news/hb-charles-will-be-first-black-sbc-pastors-conference-president-in-172-years-184247/"><img src="http://d.christianpost.com/full/109609/119-74/h-b-charles-jr.jpg" alt="h-b-charles-jr" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nabeel-qureshi-has-not-lost-hope-god-will-heal-him-from-cancer-184260/">Nabeel Qureshi Says He Has Not Lost Hope God Will Heal Him From Cancer</a></div> <figure> <a href="/news/nabeel-qureshi-has-not-lost-hope-god-will-heal-him-from-cancer-184260/"><img src="http://d.christianpost.com/full/109620/119-74/nabeel-qureshi.jpg" alt="nabeel-qureshi" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/atheists-force-end-students-offsite-bible-study-michigan-school-district-184252/">Secular Group Forces Michigan School District to End Students' Off Campus Bible Study</a></div> <figure> <a href="/news/atheists-force-end-students-offsite-bible-study-michigan-school-district-184252/"><img src="http://d.christianpost.com/full/109469/119-74/bible-study.jpg" alt="bible-study" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-has-done-more-to-reach-out-to-evangelicals-than-george-w-bush-robert-jeffress-says-interview-184248/">Trump Has Done More to Reach Out to Evangelicals Than George W. Bush, Robert Jeffress Says (Interview)</a></div> <figure> <a href="/news/trump-has-done-more-to-reach-out-to-evangelicals-than-george-w-bush-robert-jeffress-says-interview-184248/"><img src="http://d.christianpost.com/full/108687/119-74/trump.png" alt="trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-john-gray-didnt-change-preaching-style-joel-osteen-megachurch-184093/">Pastor John Gray on Why He Didn't Change His Preaching Style for Joel Osteen's Megachurch</a></div> <figure> <a href="/news/pastor-john-gray-didnt-change-preaching-style-joel-osteen-megachurch-184093/"><img src="http://d.christianpost.com/full/107581/119-74/pastor-john-gray.jpg" alt="pastor-john-gray" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ray-comfort-to-atheists-rejecting-tyrannical-god-of-old-testament-god-without-justice-is-worse-184240/">Ray Comfort to Atheists Rejecting 'Tyrannical' God of Old Testament: God Without Justice Is Worse</a></div> <figure> <a href="/news/ray-comfort-to-atheists-rejecting-tyrannical-god-of-old-testament-god-without-justice-is-worse-184240/"><img src="http://d.christianpost.com/full/101281/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-88-gets-degree-58-years-after-starting-didnt-want-to-meet-jesus-without-it-184254/">Pastor, 88, Gets Degree 58 Years After Starting, Didn't Want to Meet Jesus Without It</a></div> <figure> <a href="/news/pastor-88-gets-degree-58-years-after-starting-didnt-want-to-meet-jesus-without-it-184254/"><img src="http://d.christianpost.com/full/109615/119-74/horace-sheffield.jpg" alt="horace-sheffield" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-conservatives-name-top-20-groups-making-a-difference-aclj-billy-graham-org-top-list-184223/">Christian Conservatives Name Top 20 Groups Making a Difference: ACLJ, Billy Graham Org Top List</a></div> <figure> <a href="/news/christian-conservatives-name-top-20-groups-making-a-difference-aclj-billy-graham-org-top-list-184223/"><img src="http://d.christianpost.com/full/65153/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/what-happens-after-you-die-texas-pastor-tackles-common-questions-on-heaven-hell-afterlife-184256/">What Happens After You Die? Texas Pastor Tackles Common Questions on Heaven, Hell, Afterlife</a></div> <figure> <a href="/news/what-happens-after-you-die-texas-pastor-tackles-common-questions-on-heaven-hell-afterlife-184256/"><img src="http://d.christianpost.com/full/109617/119-74/death-grave.jpg" alt="death-grave" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-admin-deports-christian-man-who-fled-religious-persecution-indonesia-184253/">Trump Admin. Deports Christian Man Who Fled Religious Persecution in Indonesia</a></div> <figure> <a href="/news/trump-admin-deports-christian-man-who-fled-religious-persecution-indonesia-184253/"><img src="http://d.christianpost.com/full/78579/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/grove-city-college-students-faculty-riled-mike-pence-visit-184251/">Grove City College Students, Faculty, Riled by Pending Mike Pence Visit?</a></div> <figure> <a href="/news/grove-city-college-students-faculty-riled-mike-pence-visit-184251/"><img src="http://d.christianpost.com/full/109610/138-86/mike-pence-grove-city-college.jpg" alt="mike-pence-grove-city-college" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/carman-licciardello-cancer-update-singer-shares-results-tumor-biopsy-184249/">Carman Licciardello Cancer Update: Singer Shares Results of Tumor Biopsy</a></div> <figure> <a href="/news/carman-licciardello-cancer-update-singer-shares-results-tumor-biopsy-184249/"><img src="http://d.christianpost.com/full/109611/138-86/carman-licciardello.png" alt="carman-licciardello" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pennsylvania-high-school-says-students-cant-form-pro-life-club-attorneys-respond-184100/">Pennsylvania High School Says Students Can't Form Pro-Life Club; Attorneys Respond</a></div> <figure> <a href="/news/pennsylvania-high-school-says-students-cant-form-pro-life-club-attorneys-respond-184100/"><img src="http://d.christianpost.com/full/53799/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/i-cant-take-christ-off-like-a-sweater-christian-woman-penalized-religious-beliefs-184246/">'I Can't Take Christ Off Like a Sweater,' Says Christian Woman Penalized for Religious Beliefs</a></div> <figure> <a href="/news/i-cant-take-christ-off-like-a-sweater-christian-woman-penalized-religious-beliefs-184246/"><img src="http://d.christianpost.com/full/109605/138-86/julea-ward.jpg" alt="julea-ward" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lesbian-teacher-must-stop-lgbt-activism-banning-cross-necklaces-in-class-religious-liberty-group-184237/">Lesbian Teacher Must Stop LGBT Activism, Banning Cross Necklaces in Class: Religious Liberty Group</a></div> <figure> <a href="/news/lesbian-teacher-must-stop-lgbt-activism-banning-cross-necklaces-in-class-religious-liberty-group-184237/"><img src="http://d.christianpost.com/full/107821/138-86/lgbt-classroom.jpg" alt="lgbt-classroom" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-india-pressure-convert-hinduism-cant-talk-about-jesus-heaven-hell-184056/">Christians in India Under Pressure to Convert to Hinduism, Can't Talk About Jesus, Heaven or Hell</a></div> <figure> <a href="/news/christians-india-pressure-convert-hinduism-cant-talk-about-jesus-heaven-hell-184056/"><img src="http://d.christianpost.com/full/80060/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/actor-steve-mcqueen-was-found-clutching-billy-grahams-bible-when-he-died-greg-laurie-says-184078/">Actor Steve McQueen Was Found Clutching Billy Graham's Bible When He Died, Greg Laurie Says</a></div> <figure> <a href="/news/actor-steve-mcqueen-was-found-clutching-billy-grahams-bible-when-he-died-greg-laurie-says-184078/"><img src="http://d.christianpost.com/full/109482/138-86-41-50/steve-mcqueen.jpg" alt="steve-mcqueen" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/methodist-seminary-hosts-art-exhibit-linking-syrian-refugees-to-shroud-of-turin-image-184088/">Methodist Seminary Hosts Art Exhibit Linking Syrian Refugees to Shroud of Turin Image</a></div> <figure> <a href="/news/methodist-seminary-hosts-art-exhibit-linking-syrian-refugees-to-shroud-of-turin-image-184088/"><img src="http://d.christianpost.com/full/109491/138-86/lamentation-for-the-forsaken.jpg" alt="lamentation-for-the-forsaken" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/young-female-isis-terrorist-who-attempted-to-kill-christians-on-easter-pardoned-by-pakistan-184073/">Young Female ISIS Terrorist Who Attempted to Kill Christians on Easter Pardoned by Pakistan</a></div> <figure> <a href="/news/young-female-isis-terrorist-who-attempted-to-kill-christians-on-easter-pardoned-by-pakistan-184073/"><img src="http://d.christianpost.com/full/108702/138-86/isis.jpg" alt="isis" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/crosspoint-church-pastor-chris-meade-in-critical-condition-after-hit-and-run-184071/">Crosspoint Church Pastor Chris Meade in Critical Condition After Hit-and-Run</a></div> <figure> <a href="/news/crosspoint-church-pastor-chris-meade-in-critical-condition-after-hit-and-run-184071/"><img src="http://d.christianpost.com/full/109478/138-86/chris-meade.png" alt="chris-meade" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chance-the-rapper-says-he-doesnt-make-christian-rap-but-calls-himself-a-christian-rapper-184091/">Chance the Rapper Says He Doesn't Make Christian Rap, But Calls Himself a 'Christian Rapper'</a></div> <figure> <a href="/news/chance-the-rapper-says-he-doesnt-make-christian-rap-but-calls-himself-a-christian-rapper-184091/"><img src="http://d.christianpost.com/full/103892/138-86/chance-the-rapper.jpg" alt="chance-the-rapper" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <style>/* banner floating bottom */
/* banner floating bottom */
.banner-floating-bottom { position: fixed; bottom: 0; left: 0; width: 100%; z-index: 799; overflow: hidden; }
.banner-floating-bottom img { display: block; }
.ad-content { position: relative; }
.ad-content .close { position: absolute; right: 0; top: 0; padding: 5px 9px; background: rgba(0, 0, 0, 0.5); cursor: pointer; }
.ad-content .close:before { content: 'X'; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: 100; font-size: 15px; color: #fff; }
#video_floating { margin-bottom: 0; }
/*@media screen and (max-width: 70.56em) { #video_floating { display: none !important; }
}*/
@media screen and (max-width: 47.94em) { .banner-floating-bottom { display: none; }
}
@media screen and (min-width: 70.63em) and (max-width: 95.56em) { .banner-floating-bottom { width: auto; left: auto; right: 490px; }
}</style><div id="banner-floating-bottom" class="banner-floating-bottom ad"><div class="ad-content"><!-- /7241/christianpost/articles/bottom --><div id='div-gpt-ad-float-bottom'><script> (function(){ if (window.spSampleMarker !== true) { return; } var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-bottom')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/bottom', [[728, 90]], 'div-gpt-ad-float-bottom').addService(googletag.pubads()).setTargeting("pos","bottom").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-float-bottom'); thisSlot.setTargeting("divid","div-gpt-ad-float-bottom"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-float-bottom'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-float-bottom', sizes: [[728, 90]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111527'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'b3c796b1920993cec01f50caabfb560e'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584026'}},{bidder:'criteo',params:{zoneId:'739059'}},{bidder:'brealtime',params:{placementId:11176815}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-float-bottom'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-float-bottom']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-float-bottom')) return; var rect = document.getElementById('div-gpt-ad-float-bottom').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><div class="close"></div></div></div><script>var bannerFloatingBottom = document.querySelector('.banner-floating-bottom'), bannerFloatingBottomClose = bannerFloatingBottom.querySelector('.close'); bannerFloatingBottomClose.onclick = function () {bannerFloatingBottom.style.display = 'none'; }</script> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) {return;} try{ clicky.init(66422650); }catch(e){}
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66422650ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script type="text/javascript"> (function(){ if (window.ab) { setTimeout(function(){location.reload();},10*60*1000); return; } var ar_interval = (window.location.href === document.referrer) ? 8 : 8; var ar_counter = 0; var resetCounter = function() {ar_counter = 0;}; $(document).on('mousemove', resetCounter); $(document).on('mousedown', resetCounter); $(document).on('touchstart', resetCounter); setInterval(function(){ ar_counter += 1; if (ar_counter >= ar_interval) {window.location.href = window.location.href;} }, 60*1000); if (window.location.href === document.referrer) { document.querySelector('h1').scrollIntoView(); } })();</script><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); if (Math.random() < 0.1) { var startV = 'v', endV = 'v', changeTime = 0; var startTime; window.addEventListener("load", function(){ startTime = new Date(); if (document.hidden) startV = 'nv'; }, false); document.addEventListener("visibilitychange", function() { if ( (document.hidden && startV === "v") || (document.hidden === false && startV === "nv") ) { var endTime = new Date(); var timeDiff = endTime - startTime; timeDiff /= 1000; changeTime = Math.round(timeDiff); } }); window.addEventListener('unload', function(){ if (document.hidden) endV = 'nv'; var label = ''+startV+'-'+endV; ga('send', 'event', 'Visiblity', 'begin2end', label, changeTime, { nonInteraction: true, useBeacon: true}); }, false); } }
})();</script><script>(function(){
function detect_autoplay(acceptable_delay){ var autoplay = false; var apv = document.createElement('video'); apv.muted = 1; apv.playsinline = 1; apv.height = 2; apv.width = 2; apv.src = "data:video/mp4;base64,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"; document.getElementsByTagName("body")[0].appendChild(apv); apv.play(); setTimeout(function(){ if(!apv.paused){ autoplay = true; } ga('mplayer.send', 'event', 'mPlayer', 'ap_support', autoplay.toString(), { nonInteraction: true }); document.getElementsByTagName("body")[0].removeChild(apv); },acceptable_delay);
}
if (navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/i)){ var incon = false; if (typeof window.orientation === "undefined") { incon = true; } ga('mplayer.set', 'dimension1', incon.toString()); detect_autoplay(200);
}
})();</script><!--chartbeat--><script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','184783','58','11');add_pixel('184783','655', 'cp', 'www' );</script><script type="text/javascript" async src="//g-29b4.kxcdn.com/common.6.min.js"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div><!-- /7241/christianpost/articles/oop1 --><div id='div-gpt-ad-oop1' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = false; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/oop1', 'div-gpt-ad-oop1').addService(googletag.pubads()).setTargeting("pos","oop1"); googletag.display('div-gpt-ad-oop1'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inread --><div id='div-gpt-ad-inread' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = true; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inread', 'div-gpt-ad-inread').addService(googletag.pubads()).setTargeting("pos","inread"); googletag.display('div-gpt-ad-inread'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inimage --><div id='div-gpt-ad-inimage' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = true; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inimage', 'div-gpt-ad-inimage').addService(googletag.pubads()).setTargeting("pos","inimage"); googletag.display('div-gpt-ad-inimage'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></body></html>