<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'Kingdom Hearts 3' Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23</title><meta name="title" content="&#039;Kingdom Hearts 3&#039; Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23"><meta name="description" content="At the Kingdom Hearts Orchestra World Tour concert in Los Angeles, a trailer for &amp;quot;Kingdom Hearts 3&amp;quot; was revealed. Recently, game director Tetsuya Nomura promised that a longer and more revealing trailer will follow next month."><meta name="Keywords" content="kingdom hearts 3,kingdom hearts 3 gameplay news,kingdom hearts 3 trailer,kingdom hearts 3 updates"><meta name="og:title" content="&#039;Kingdom Hearts 3&#039; Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23"><meta name="og:description" content="At the Kingdom Hearts Orchestra World Tour concert in Los Angeles, a trailer for &amp;quot;Kingdom Hearts 3&amp;quot; was revealed. Recently, game director Tetsuya Nomura promised that a longer and more revealing trailer will follow next month."><meta name="og:image" content="http://d.christianpost.com/full/111187/kingdom-hearts-3.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Kingdom Hearts 3&#039; Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23"><meta name="twitter:description" content="At the Kingdom Hearts Orchestra World Tour concert in Los Angeles, a trailer for &amp;quot;Kingdom Hearts 3&amp;quot; was revealed. Recently, game director Tetsuya Nomura promised that a longer and more revealing trailer will follow next month."><meta name="twitter:image" content="http://d.christianpost.com/full/111187/kingdom-hearts-3.jpg"><meta name="news_keywords" content="kingdom hearts 3,kingdom hearts 3 gameplay news,kingdom hearts 3 trailer,kingdom hearts 3 updates"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/kingdom-hearts-3-gameplay-news-updates-new-trailer-announcements-to-be-revealed-at-d23-188450/" /> <link rel="amphtml" href="http://www.christianpost.com/amp/kingdom-hearts-3-gameplay-news-updates-new-trailer-announcements-to-be-revealed-at-d23-188450/"> <!-- publication page --> <!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><script>var sjatSnwplwDomain = 'd3srxf9cr7mh5q.cloudfront.net', sjatSnwplwAppId = 'christianpost.com'; document.domain = 'christianpost.com'</script><script>setTimeout(function(){!function(){"undefined"!=typeof sjatSnwplwDomain&&(!function(a,b,c,d,e,f,g){a[e]||(a.GlobalSnowplowNamespace=a.GlobalSnowplowNamespace||[],a.GlobalSnowplowNamespace.push(e),a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].q=a[e].q||[],f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,"script","//d1fc8wv8zag5ca.cloudfront.net/2.6.1/sp.js","snowplow"),window.snowplow("newTracker","cf",sjatSnwplwDomain,{appId:sjatSnwplwAppId}));var a=function(a,b,c){"undefined"==typeof sjatSnwplwDomain||window.snowplow("trackStructEvent","sjat",a,b,c)},b=function(b,c,d){a("method_called",b+"."+c,JSON.stringify(d))},c=function(b,c,d){a("property_set",b+"."+c,JSON.stringify(d))},d=function(a,c,d){for(var e=d.length-1;e>=0;e--)!function(){var f=d[e],g=a[f];a[f]=function(){var a=new Error;return b(c,f,[arguments,a.stack]),g.apply(this,arguments)}}()};Object.prototype.watch||Object.defineProperty(Object.prototype,"watch",{enumerable:!1,configurable:!0,writable:!1,value:function(a,b){var c=this[a],d=c,e=function(){return d},f=function(e){return b.call(this,a,c,e),c=d};delete this[a]&&Object.defineProperty(this,a,{get:e,set:f,enumerable:!0,configurable:!0})}});var e=function(a,b,d){for(var e=d.length-1;e>=0;e--){var f=d[e];a.watch(f,function(a,d,e){if(e===window.location.href)return e;var f=new Error;return c(b,a,[e,f.stack]),e})}};d(window,"window",["alert","confirm","prompt","open"]),e(window.location,"window.location",["href","pathname","search"])}()},0);</script><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var parts = ("; " + document.cookie).split("; abspl="); if (parts.length == 2) window.abspl = parts.pop().split(";").shift();</script><script>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</script><!-- <script> </script> --><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"11","keywords":"kingdom hearts 3,kingdom hearts 3 gameplay news,kingdom hearts 3 trailer,kingdom hearts 3 updates","article_id":"188450","article_title":"'Kingdom Hearts 3' Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23","article_type":"t2"}];	dataLayer.push({'ab': window.ab});</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3XGPPX');</script><!-- End Google Tag Manager --><!--openx--><!-- <script type="text/javascript" src="//cmci-d.openx.net/w/1.0/jstag?nc=7241-christianpost"></script> --><script> var PREBID_TIMEOUT = 1500;</script><script async="async" src="//d2ryay7y30nb4j.cloudfront.net/prebid_aabckrrs.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>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</script> <!-- radium --> <!--Button JS+CSS--> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var pwidget_config = { shareQuote: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=5mb3rb6v0d97vrddlh2c'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); (function() { var pw_Interval = setInterval(function() { post_init(); }, 500); setTimeout(function() { clearInterval(pw_Interval); }, 3000); })(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> <style> .ra1-pw-popup{z-index: 100000 !important;} #fb_content_24 .customPostWrapper .pw-icon{display:none!important;} #fb_content_24 .customPostWrapper .pw-button, #fb_content_24 .customPostWrapper .pw-widget{font: normal 14px/20px arial, sans-serif !important;display: block !important; } #fb_content_24 .btn_twitter {background: #0fc1f2;} #fb_content_24 .btn_fb {background: #405e9f;} #fb_content_24 .btn_share { padding: 10px; cursor: pointer; border-radius: 3px; font-size: 16px; color: #ffffff; font-family: 'Helvetica Neue', Arial, Helvetica, Geneva, sans-serif; text-align: center; -webkit-appearance: none; border: 0px; width: 216px; } #twitter_btn { width: 45%; } #fb_btn { width: 45%; } #spacer_btn { width: 10px; } #post_btn{ width: 10%; } .btn_post{ background: rgb(134, 134, 134); margin-left: 5px; font-size: 31px; padding-bottom: 11px !important; width: 50px !important; } #fb_content_24 a { text-indent: 0 !important;} </style> <!-- //radium --> <!-- nativo --> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "http://a.postrelease.com/serve/load.js?async=true"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><style>/* cp top bar */
#_ad_cp_top_bar {display:none;}
.GoogleActiveViewClass img{display:none;}</style><script>$(document).ready(function() { $(".GoogleActiveViewClass img").delay(1000).show('fast');
});</script></head><script>_cp_pagetype='Article';
_cp_mid='582';
_cp_aid='188450_kingdom-hearts-3-gameplay-news-updates-new-trailer-announcements-to-be-revealed-at-d23';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="http://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="ad ad728"> <center><!-- /7241/christianpost/articles/top --><div id='div-gpt-ad-top'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/top', [[728, 90], [970, 66], [970, 90], [970, 250]], 'div-gpt-ad-top').addService(googletag.pubads()).setTargeting("pos","top").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-top'); thisSlot.setTargeting("divid","div-gpt-ad-top"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-top'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-top', sizes: [[728, 90], [970, 66], [970, 90], [970, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111531'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'6160e2fa65db3015dbe13dbc0aa447e3'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584820'}},{bidder:'criteo',params:{zoneId:'739062'}},{bidder:'appnexus',params:{placementId:'10081137'}},{bidder:'brealtime',params:{placementId:11176808}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-top'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-top']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-top')) return; var rect = document.getElementById('div-gpt-ad-top').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></center> </div> <div class="article-content main-content"> <div style="position: relative;"> <style>/* banner left */
/* banner left */
.banner-floating-left { position: absolute; top: 0; margin-left: -180px; width: 162px !important; float: none !important}
.banner-floating-left-fix { position: fixed; top: 60px; left: 50%; margin-left: -730px; z-index: 5000; }
.banner-floating-left img { display: block; }
.ad-content { position: relative; }
@media screen and (max-width: 1450px) { .banner-floating-left { display: none; }
}</style><div id="banner-floating-left" class="banner-floating-left ad"><div class="ad-content"> <!-- /7241/christianpost/articles/left1 --><div id='div-gpt-ad-left1'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-left')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/left1', [[160, 600]], 'div-gpt-ad-left1').addService(googletag.pubads()).setTargeting("pos","left1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-left1'); thisSlot.setTargeting("divid","div-gpt-ad-left1"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-left1'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-left1', sizes: [[160, 600]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111529'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'4bded4818749bbb48bb1f13f769a83c9'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584024'}},{bidder:'criteo',params:{zoneId:'739057'}},{bidder:'appnexus',params:{placementId:'10081158'}},{bidder:'brealtime',params:{placementId:11176817}},{bidder:'sovrn',params:{tagid:'443178'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-left1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-left1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-left1')) return; var rect = document.getElementById('div-gpt-ad-left1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></div></div><script> jQuery(document).ready(function($) { var placeholder = $('#banner-floating-left').parent(); var fixmeTop = placeholder.offset().top - 60; setInterval(function(){ fixmeTop = placeholder.offset().top - 60; },3000); $(window).scroll(function () { var currentScroll = $(window).scrollTop(); if (currentScroll >= fixmeTop) { $('#banner-floating-left').addClass('banner-floating-left-fix'); } else { $('#banner-floating-left').removeClass('banner-floating-left-fix'); } }); });</script> <article class="full-article"> <header> <h1>'Kingdom Hearts 3' Gameplay News, Updates: New Trailer, Announcements to Be Revealed at D23</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> <div class="byline">By <a class="reporter" href="/author/kristinova-v-justimbaste/">Kristinova V. Justimbaste</a> <span>,</span> Christian Post Contributor</div> <time datetime="2017-06-19T12:40:00-04:00" pubdate>Jun 19, 2017<span> | </span>12:40 PM</time> </header> <div id="video_floating_placeholder" style="display: none; width: 100%; padding-top: 56.25%; background-color: #f1f1f1;"></div><style type="text/css">#video_floating {margin-bottom: 16px !important;}
.cmc_player { position:absolute; width:100%; height:100%; display:block; }
.cmc_player:before { display:block; content:"";width:100%; }
.cmc_player .ad-control-bar {display: none !important;}
.cmcplayer { position:absolute; width:100%; height:100%; display:block; top:0; overflow:hidden; }
#c_video .vjs-control-bar { z-index: 99999; }
#c_video .vjs-big-play-button { z-index: 99999; }
.c_video_f {visibility:hidden !important;opacity:0 !important;}
.c_video_f .vjs-control-bar {display:none !important;}
#backup_video {visibility:hidden !important;opacity:0 !important;}
#backup_video object {visibility:hidden !important;opacity:0 !important;width:680px !important;height:383px !important;}</style><div id="video_floating" style="position: relative; z-index: 900"> <link href="//vplayer.christianpost.com/1.2.7/vplayer.min.css" rel="stylesheet" type="text/css"> <script src="//vplayer.christianpost.com/imasdk/ima3.js" onload="window.adb=false;" onerror="window.adb=true;"></script> <script src="//vplayer.christianpost.com/1.2.7/vplayer.min.js"></script> <script> var fireGaPlayerClosePixel = function() { if (!window.ga_sampler) {return;} var secSinceFirstPlay = window._firstPlayTS ? Math.floor(Date.now() / 1000) - window._firstPlayTS : -10; secSinceFirstPlay -= secSinceFirstPlay % 10; if (!window.ga) {return;} }; </script> <div id="___close" onclick="window.vplayer.closed=true;window.scrollBy(0,-1);window.vplayer.pause();fireGaPlayerClosePixel();" style="position:absolute;right:0px;color:white;z-index:9999999;background-color:rgba(128,128,128,0.4);padding:0px 6px;cursor:pointer;font-size:20px;top:-26px;display:none">x</div> <video id="c_video" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" preload="none" style="width:100%;"></video> <div id="backup_video" class="clear"></div> <script type="text/javascript"> // var first_video = { // "id": 36, // "title": "The 5 most memorable presidential elections", // "description": "The 5 most memorable presidential elections", // "duration_in_sec": 67, // "output_video": { // "output_video": { // "url": "http://assets.video.cmcigroup.com/./videos/<id>/480.mp4" // } // } // }; </script> <script type="text/javascript"> var playlist_id = 6; var playlist_url = '//cdn.video.cmcigroup.com/playlists/'+playlist_id+'/videos_pub.json'; var tag_url_base = 'http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&unviewed_position_start=1' + '&iu=/7241/christianpost/video/'+(window.ab?'_':'')+'main_player' + '&sz=' + 640 + 'x' + 360 + '&url=' + encodeURIComponent(document.location.href) + '&ciu_szs=300x250&correlator=[timestamp]&description_url=' + encodeURIComponent(document.location.href); var loop = 13; try { if ('undefined' != typeof navigator.mimeTypes['application/x-shockwave-flash']) { loop = 19; } } catch (e) {} loop = 30; var nop = 0; if ((!!window.opr && !!opr.addons) || !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0) nop = 1; else if (typeof InstallTrigger !== 'undefined') nop = 4; else if (/constructor/i.test(window.HTMLElement) || (function (p) { return p.toString() === "[object SafariRemoteNotification]"; })(!window['safari'] || safari.pushNotification)) nop = 4; else if (!!window.navigator.userAgent.match(/MSIE|Trident/)) nop = 2; else if (!!window.StyleMedia) nop = 3; else if (!!window.chrome && !!window.chrome.webstore) nop = ('undefined' != typeof navigator.mimeTypes['application/x-shockwave-flash']) ? 3 : 4; var common_js_tag = '<script type="text/javascript" async src="//g-29b4.kxcdn.com/common.7.min.js"><\/script>'; var c_video_width = '680px'; var c_video_height = '383px'; </script> <script type="text/javascript">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</script></div> <section> <p>At the Kingdom Hearts Orchestra World Tour concert in Los Angeles, a trailer for "Kingdom Hearts 3" was revealed. Recently, game director Tetsuya Nomura promised that a longer and more revealing trailer will follow next month.</p><figure class="centered"><a href="http://www.kingdomhearts.com/3/us/" target="_blank" class="link"><img class="full" src="http://d.christianpost.com/full/111187/590-232/kingdom-hearts-3.jpg" height="232" width="590" /></a><figcaption><span class="credit"> kingdomhearts.com</span>"Kingdom Hearts 3" to launch on&nbsp;PlayStation 4 and Xbox One consoles</figcaption></figure><p>Speaking to Japanese publication Famitsu, Nomura teased that the <a href="http://kh13.com/news/new-interview-with-tetsuya-nomura-from-famitsu">D23 trailer</a>, which will launch next month, will be lengthier compared to the first clip. It will, according to the director, also reveal more information about the title.</p><p>"The editing of the D23 trailer is being finalized right now," Nomura shared before adding, "but I think that not only it will be longer than the orchestra trailer, it will also show some new elements that should meet everyone's expectations."</p><p>The next tease will come in a Japanese and North American version. If fans look at both of them closely, the gameplay trailers will have a few significant differences as they were taken from actual battle scenes. Hence, they could not replicate them.</p><p>The <a href="https://www.youtube.com/watch?v=eaHSpUZgW24">Orchestra trailer</a>&nbsp;ran for two minutes. It shows Sora, Donald, and Goofy helping out Hercules battle a series of Disney villains on Mount Olympus.</p><p>Walt Disney's bi-annual D23 Expo takes place next month, from Friday, July 14, to Sunday, July 16.</p><p>D23 is the official fan club of the Walt Disney Company. As D stands for Disney, 23 alludes to 1923, the year the company was established.</p><p>More information on "<a href="/article/Kingdom Hearts 3" target="_blank">Kingdom Hearts 3</a>" will be unveiled at the Level Up! The Walt Disney Company's Video Game Showcase on Saturday, July 15, at 1 p.m. at the D23 Expo Arena.</p><p>Other upcoming titles such as "Star Wars Battlefront II" will be featured as well.</p><p>"Kingdom Hearts 3" is still in development. The game is expected to launch on PlayStation 4 and Xbox One consoles. The title's developer and publisher Square Enix has yet to announce a release date.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> <!-- rev.content --><div id="rcjsload_2b7014"></div><script type="text/javascript">(function() { if (window.ab) {return;} var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function() { docReadyCompFunc(true); }; var docReadyCompFunc = function(forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) { return; } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 13860;
if (is_blocked === true) {
widget_id = 28871;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2b7014"); rcds.appendChild(rcel);
}); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); }
})();</script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//cdn4.wibbitz.com/christianpost/embed.js"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script><div id="nativo_article_bottom"></div> <script>ggv2id='cb678888';</script><script data-cfasync="false" type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/21647/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//aheadday.com/e217e308f24f4290b9f894954122d632611accfb1bd95f0c6eaa84a0c417b7c1a1b3553156ca08642658ce30f9730ec99ef83a4d0674f04c122e1057347d');
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script> </div> <div class="sidebar"> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right1 --><div id='div-gpt-ad-right1'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right1', [[300, 250], [300, 1050]], 'div-gpt-ad-right1').addService(googletag.pubads()).setTargeting("pos","right1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right1'); thisSlot.setTargeting("divid","div-gpt-ad-right1"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right1'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right1', sizes: [[300, 250], [300, 1050]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'634de8b4faec8df53c3150299be8a012'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584016'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'appnexus',params:{placementId:'10081139'}},{bidder:'brealtime',params:{placementId:11176811}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right1')) return; var rect = document.getElementById('div-gpt-ad-right1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/womens-ministry-head-lysa-terkeurst-divorcing-husband-after-worst-kind-of-betrayal-188231/">Women's Ministry Head Lysa Terkeurst Divorcing Husband After 'Worst Kind of Betrayal'</a></div> <figure> <a href="/news/womens-ministry-head-lysa-terkeurst-divorcing-husband-after-worst-kind-of-betrayal-188231/"><img src="http://d.christianpost.com/full/112131/138-86-50/lysa-terkeurst.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-arrests-detroit-christians-disturbing-fears-for-their-lives-188223/">Franklin Graham Calls Arrests of Detroit Christians 'Disturbing,' Fears for Their Lives</a></div> <figure> <a href="/news/franklin-graham-arrests-detroit-christians-disturbing-fears-for-their-lives-188223/"><img src="http://d.christianpost.com/full/112115/138-86-50/chaldean-americans.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-stockdale-family-band-member-fatally-shoots-mother-brother-family-farm-188228/">Christian Stockdale Family Band Member Fatally Shoots Mother, Brother on Family Farm</a></div> <figure> <a href="/news/christian-stockdale-family-band-member-fatally-shoots-mother-brother-family-farm-188228/"><img src="http://d.christianpost.com/full/112116/138-86-50/stockdale-family-band.jpg"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right2 --><div id='div-gpt-ad-right2'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right2', [[300, 250]], 'div-gpt-ad-right2').addService(googletag.pubads()).setTargeting("pos","right2").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right2'); thisSlot.setTargeting("divid","div-gpt-ad-right2"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right2'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right2', sizes: [[300, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'4ef9f53b3fc8da60f7bbd5bc5b55d017'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584018'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'appnexus',params:{placementId:'10081152'}},{bidder:'brealtime',params:{placementId:11176810}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right2'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right2']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right2')) return; var rect = document.getElementById('div-gpt-ad-right2').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/conservative-christians-deny-that-new-southern-baptist-bible-translation-is-gender-neutral-188225/">Conservative Christians Deny That New Southern Baptist Bible Translation Is 'Gender Neutral'</a></div> <figure> <a href="/news/conservative-christians-deny-that-new-southern-baptist-bible-translation-is-gender-neutral-188225/"><img src="http://d.christianpost.com/full/111356/138-86-50/bible.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/joy-anna-duggar-wont-be-wearing-pants-husband-likes-dresses-188248/">Joy-Anna Duggar Won't Be Wearing Pants, Husband Likes Her in Dresses</a></div> <figure> <a href="/news/joy-anna-duggar-wont-be-wearing-pants-husband-likes-dresses-188248/"><img src="http://d.christianpost.com/full/112141/138-86-50/joy-anna-and-austin.png"></a> </figure> </li> </ul></section> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right3 --><div id='div-gpt-ad-right3'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right3', [[300, 250], [300, 600]], 'div-gpt-ad-right3').addService(googletag.pubads()).setTargeting("pos","right3").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right3'); thisSlot.setTargeting("divid","div-gpt-ad-right3"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right3'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right3', sizes: [[300, 250], [300, 600]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111530'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'6bd16036d06b8e2ea79781fc32b9e6d6'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584020'}},{bidder:'criteo',params:{zoneId:'739064'}},{bidder:'appnexus',params:{placementId:'10081154'}},{bidder:'brealtime',params:{placementId:11176812}},{bidder:'sovrn',params:{tagid:'443176'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right3'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right3']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right3')) return; var rect = document.getElementById('div-gpt-ad-right3').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/singer-fergie-attending-church-services-los-angeles-188349/">Singer Fergie Spotted Attending Church Services in Los Angeles</a></div> <figure> <a href="/news/singer-fergie-attending-church-services-los-angeles-188349/"><img src="http://d.christianpost.com/full/112206/119-74-50-34/fergie.jpg" alt="fergie" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/texas-governor-greg-abbott-bill-protecting-faith-based-adoption-188222/">Texas Gov. Signs Bill Protecting Religious Freedom of Faith-Based Adoption Groups</a></div> <figure> <a href="/news/texas-governor-greg-abbott-bill-protecting-faith-based-adoption-188222/"><img src="http://d.christianpost.com/full/111267/119-74/greg-abbott.jpg" alt="greg-abbott" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-arrests-detroit-christians-disturbing-fears-for-their-lives-188223/">Franklin Graham Calls Arrests of Detroit Christians 'Disturbing,' Fears for Their Lives</a></div> <figure> <a href="/news/franklin-graham-arrests-detroit-christians-disturbing-fears-for-their-lives-188223/"><img src="http://d.christianpost.com/full/112115/119-74/chaldean-americans.jpg" alt="chaldean-americans" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/samuel-rodriguez-speaks-out-against-trump-rescinding-dapa-protections-188226/">Samuel Rodriguez Speaks Out Against Trump Admin. Rescinding DAPA Protections</a></div> <figure> <a href="/news/samuel-rodriguez-speaks-out-against-trump-rescinding-dapa-protections-188226/"><img src="http://d.christianpost.com/full/78575/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-celebrate-uae-renaming-mosque-mary-mother-of-jesus-188220/">Christians Praise UAE Renaming Mosque 'Mary, Mother of Jesus' in 'Religious Tolerance' Move</a></div> <figure> <a href="/news/christians-celebrate-uae-renaming-mosque-mary-mother-of-jesus-188220/"><img src="http://d.christianpost.com/full/112114/119-74/uae-mosque.jpg" alt="uae-mosque" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right4 --><div id='div-gpt-ad-right4'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right4', [[300, 250]], 'div-gpt-ad-right4').addService(googletag.pubads()).setTargeting("pos","right4").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right4'); thisSlot.setTargeting("divid","div-gpt-ad-right4"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-right4'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right4', sizes: [[300, 250]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'ba2d6b1d4c3db5d3c6a2865c30104256'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584022'}},{bidder:'criteo',params:{zoneId:'739054'}},{bidder:'appnexus',params:{placementId:'10081156'}},{bidder:'brealtime',params:{placementId:11176813}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right4'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right4']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right4')) return; var rect = document.getElementById('div-gpt-ad-right4').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/over-850-lgbt-activists-to-protest-christian-conference-addressing-homosexuality-transgenderism-struggles-188219/">Over 850 LGBT Activists to Protest Christian Conference Addressing Homosexuality, Transgenderism Struggles</a></div> <figure> <a href="/news/over-850-lgbt-activists-to-protest-christian-conference-addressing-homosexuality-transgenderism-struggles-188219/"><img src="http://d.christianpost.com/full/95569/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/frc-warns-female-soldiers-expect-men-in-your-showers-transgender-training-188224/">FRC Warns Female Soldiers 'Expect Men in Your Showers' After Transgender Training</a></div> <figure> <a href="/news/frc-warns-female-soldiers-expect-men-in-your-showers-transgender-training-188224/"><img src="http://d.christianpost.com/full/112117/119-74/u-s-soldiers.jpg" alt="u-s-soldiers" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-school-fears-bible-verses-banned-canada-human-rights-code-188085/">Christian School Fears Bible Verses Will Be Banned Under Canada's New Human Rights Code</a></div> <figure> <a href="/news/christian-school-fears-bible-verses-banned-canada-human-rights-code-188085/"><img src="http://d.christianpost.com/full/80500/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-tax-reform-reduce-giving-churches-187721/">Will Trump's Tax Reforms Reduce Giving to Churches?</a></div> <figure> <a href="/news/trump-tax-reform-reduce-giving-churches-187721/"><img src="http://d.christianpost.com/full/61171/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/insecure-actress-yvonne-orji-on-being-a-faithful-christian-while-playing-promiscuous-tv-character-188102/">'Insecure' Actress Yvonne Orji on Being a Faithful Christian While Playing Promiscuous TV Character</a></div> <figure> <a href="/news/insecure-actress-yvonne-orji-on-being-a-faithful-christian-while-playing-promiscuous-tv-character-188102/"><img src="http://d.christianpost.com/full/112033/119-74-46-29/yvonne-orji.png" alt="yvonne-orji" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/otto-warmbier-dad-obama-quiet-offend-north-korea-188094/">Otto Warmbier's Dad: Obama Admin. Said Be Quiet, Don't 'Offend' North Korea</a></div> <figure> <a href="/news/otto-warmbier-dad-obama-quiet-offend-north-korea-188094/"><img src="http://d.christianpost.com/full/112030/119-74/fred-warmbier.jpg" alt="fred-warmbier" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/catholic-church-sexual-abuse-clergy-unresolved-25-new-cases-annual-report-188086/">Catholic Church Says Sexual Abuse by Clergy Still Unresolved With 25 New Cases: Annual Report</a></div> <figure> <a href="/news/catholic-church-sexual-abuse-clergy-unresolved-25-new-cases-annual-report-188086/"><img src="http://d.christianpost.com/full/77404/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/house-majority-whip-steve-scalise-critical-shooting-shock-188084/">House Majority Whip Steve Scalise Remains 'Critical' After Shooting That Left Him in 'Shock'</a></div> <figure> <a href="/news/house-majority-whip-steve-scalise-critical-shooting-shock-188084/"><img src="http://d.christianpost.com/full/112020/119-74/steve-scalise-house-majority-whip.jpg" alt="steve-scalise-house-majority-whip" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-cry-out-trump-chaldean-iraq-deport-188067/">Outrage Grows Over Arrests of Hundreds of Christians in Detroit</a></div> <figure> <a href="/news/christians-cry-out-trump-chaldean-iraq-deport-188067/"><img src="http://d.christianpost.com/full/112014/119-74/chaldean-americans.jpg" alt="chaldean-americans" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelical-uk-liberal-democrat-leader-resigns-faith-conflict-intolerance-tim-farron-188080/">UK Lib Dem Leader Resigns: Impossible to Live as Faithful Evangelical, Society Intolerant</a></div> <figure> <a href="/news/evangelical-uk-liberal-democrat-leader-resigns-faith-conflict-intolerance-tim-farron-188080/"><img src="http://d.christianpost.com/full/112021/119-74/tim-farron.jpg" alt="tim-farron" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-charged-with-selling-1-5m-church-to-himself-for-1-188092/">Pastor Charged With Selling $1.5M Church to Himself for $1</a></div> <figure> <a href="/news/pastor-charged-with-selling-1-5m-church-to-himself-for-1-188092/"><img src="http://d.christianpost.com/full/112026/119-74-53-25/bishop-franklin-l-fountain.jpg" alt="bishop-franklin-l-fountain" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lance-wallnau-prays-against-witch-hunt-attempts-impeach-donald-trump-188099/">Lance Wallnau Prays Against 'Witch Hunt' Attempts to Impeach Donald Trump</a></div> <figure> <a href="/news/lance-wallnau-prays-against-witch-hunt-attempts-impeach-donald-trump-188099/"><img src="http://d.christianpost.com/full/103805/119-74/lance-wallnau.jpg" alt="lance-wallnau" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/flds-church-leader-lyle-jeffs-police-custody-year-on-the-lam-188233/">FLDS Church Leader Lyle Jeffs in Police Custody After Nearly a Year on the Lam</a></div> <figure> <a href="/news/flds-church-leader-lyle-jeffs-police-custody-year-on-the-lam-188233/"><img src="http://d.christianpost.com/full/112123/119-74/lyle-jeffs.jpg" alt="lyle-jeffs" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jordin-sparks-harvest-america-rededication-god-187930/">Jordin Sparks Talks Painful Party Life Before Rededication to God Last Year</a></div> <figure> <a href="/news/jordin-sparks-harvest-america-rededication-god-187930/"><img src="http://d.christianpost.com/full/111662/119-74/jordin-sparks.jpg" alt="jordin-sparks" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/martin-freeman-producing-paradise-lost-tv-show-about-satans-epic-war-with-god-fall-of-adam-187890/">Martin Freeman Producing 'Paradise Lost' TV Show About Satan's Epic War With God, Fall of Adam</a></div> <figure> <a href="/news/martin-freeman-producing-paradise-lost-tv-show-about-satans-epic-war-with-god-fall-of-adam-187890/"><img src="http://d.christianpost.com/full/111889/119-74/martin-freeman.jpg" alt="martin-freeman" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/most-millennials-against-removing-kids-from-parents-who-oppose-gender-transition-but-many-unsure-poll-187906/">Most Millennials Against Removing Kids From Parents Who Oppose Gender Transition but Many Unsure: Poll</a></div> <figure> <a href="/news/most-millennials-against-removing-kids-from-parents-who-oppose-gender-transition-but-many-unsure-poll-187906/"><img src="http://d.christianpost.com/full/96322/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/food-critic-says-people-shouldnt-eat-chick-fil-a-for-political-reasons-187933/">Food Critic Says People Shouldn't Eat Chick-fil-A for Political Reasons</a></div> <figure> <a href="/news/food-critic-says-people-shouldnt-eat-chick-fil-a-for-political-reasons-187933/"><img src="http://d.christianpost.com/full/97824/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/horrors-women-exploited-commercial-surrogacy-arrangements-exposed-new-film-187717/">Exploitation of Women in Surrogacy Arrangements Exposed in New Documentary Film</a></div> <figure> <a href="/news/horrors-women-exploited-commercial-surrogacy-arrangements-exposed-new-film-187717/"><img src="http://d.christianpost.com/full/69521/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/james-hodgkins-congressional-baseball-practice-shooter-7-things-to-know-187920/">7 Things to Know About Congressional Baseball Practice Shooter James Hodgkinson</a></div> <figure> <a href="/news/james-hodgkins-congressional-baseball-practice-shooter-7-things-to-know-187920/"><img src="http://d.christianpost.com/full/111900/119-74/james-hodgkinson.jpg" alt="james-hodgkinson" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/southern-baptist-convention-resolution-denouncing-alt-right-white-nationalism-187909/">Southern Baptist Convention Resolution Denouncing 'Alt Right,' White Nationalism Hits a Snag</a></div> <figure> <a href="/news/southern-baptist-convention-resolution-denouncing-alt-right-white-nationalism-187909/"><img src="http://d.christianpost.com/full/111785/119-74/southern-baptist-convention.png" alt="southern-baptist-convention" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pope-francis-appoints-abortion-backing-professor-to-pro-life-academy-some-shocked-187903/">Pope Francis Appoints Abortion-Backing Professor to Pro-Life Academy; Some 'Shocked'</a></div> <figure> <a href="/news/pope-francis-appoints-abortion-backing-professor-to-pro-life-academy-some-shocked-187903/"><img src="http://d.christianpost.com/full/104435/119-74/pope-francis.jpg" alt="pope-francis" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/the-new-vidangel-netflix-hbo-amazon-team-up-with-family-friendly-streaming-site-despite-disney-lawsuit-187719/">The 'New VidAngel': Netflix, HBO, Amazon Team Up With Family-Friendly Streaming Site Despite Disney Lawsuit</a></div> <figure> <a href="/news/the-new-vidangel-netflix-hbo-amazon-team-up-with-family-friendly-streaming-site-despite-disney-lawsuit-187719/"><img src="http://d.christianpost.com/full/111814/138-86/vidangel.jpg" alt="vidangel" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/greg-laurie-what-could-happen-if-theres-no-spiritual-awakening-america-187931/">Greg Laurie on What Could Happen If There's No Spiritual Awakening in America</a></div> <figure> <a href="/news/greg-laurie-what-could-happen-if-theres-no-spiritual-awakening-america-187931/"><img src="http://d.christianpost.com/full/111663/138-86/greg-laurie.jpg" alt="greg-laurie" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/house-majority-whip-steve-scalise-shot-democrats-republicans-prayer-187897/">House Majority Whip Steve Scalise Among Multiple Shot; Democrats, Republicans Gather in Prayer</a></div> <figure> <a href="/news/house-majority-whip-steve-scalise-shot-democrats-republicans-prayer-187897/"><img src="http://d.christianpost.com/full/111892/138-86/steve-scalise.jpg" alt="steve-scalise" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/steph-curry-golden-state-warriors-daily-bible-study-187914/">Steph Curry Says Golden State Warriors Teammates Hold Daily Bible Study</a></div> <figure> <a href="/news/steph-curry-golden-state-warriors-daily-bible-study-187914/"><img src="http://d.christianpost.com/full/95898/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/gop-senators-may-fund-planned-parenthood-obamacare-repeal-bill-187911/">GOP Senators May Fund Planned Parenthood in Obamacare Repeal Bill</a></div> <figure> <a href="/news/gop-senators-may-fund-planned-parenthood-obamacare-repeal-bill-187911/"><img src="http://d.christianpost.com/full/85365/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/are-college-campus-safe-spaces-safe-for-conservative-students-187718/">Are College Campus 'Safe Spaces' Safe for Conservative Students?</a></div> <figure> <a href="/news/are-college-campus-safe-spaces-safe-for-conservative-students-187718/"><img src="http://d.christianpost.com/full/101556/138-86/college-students-hide-from-trump-in-safe-spaces.jpg" alt="college-students-hide-from-trump-in-safe-spaces" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/reactions-jeff-sessions-testimony-trump-russia-187904/">5 Reactions to Jeff Sessions' Testimony on Trump and Russia</a></div> <figure> <a href="/news/reactions-jeff-sessions-testimony-trump-russia-187904/"><img src="http://d.christianpost.com/full/101663/138-86/u-s-senator-jeff-sessions.jpg" alt="u-s-senator-jeff-sessions" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/34-y-o-pastor-of-michael-brown-sr-suffers-fatal-heart-attack-weeks-after-daughters-birth-187916/">34-Y-O Pastor of Michael Brown Sr. Suffers Fatal Heart Attack Weeks After Daughter's Birth</a></div> <figure> <a href="/news/34-y-o-pastor-of-michael-brown-sr-suffers-fatal-heart-attack-weeks-after-daughters-birth-187916/"><img src="http://d.christianpost.com/full/111897/138-86/rev-carlton-lee.jpg" alt="rev-carlton-lee" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/man-porn-addiction-cant-look-at-people-without-fantasizing-about-them-187923/">Porn Addiction Is Eroding Teenagers' Humanity, Says Counselor</a></div> <figure> <a href="/news/man-porn-addiction-cant-look-at-people-without-fantasizing-about-them-187923/"><img src="http://d.christianpost.com/full/75633/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tomi-lahren-calls-out-hypocrisy-of-anti-trump-gay-pride-marches-slams-crybaby-fest-187894/">Tomi Lahren Calls Out 'Hypocrisy' of Anti-Trump Gay Pride Marches, Slams 'Crybaby Fest'</a></div> <figure> <a href="/news/tomi-lahren-calls-out-hypocrisy-of-anti-trump-gay-pride-marches-slams-crybaby-fest-187894/"><img src="http://d.christianpost.com/full/111891/138-86/tomi-lahren.jpg" alt="tomi-lahren" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/afa-demands-target-stop-insanity-after-sexual-voyeur-records-screaming-woman-in-dressing-room-187826/">AFA Demands Target Stop 'Insanity' After Sexual Voyeur Records Screaming Woman in Dressing Room</a></div> <figure> <a href="/news/afa-demands-target-stop-insanity-after-sexual-voyeur-records-screaming-woman-in-dressing-room-187826/"><img src="http://d.christianpost.com/full/105931/138-86/target.jpg" alt="target" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <style>/* banner floating bottom */
/* banner floating bottom */
.banner-floating-bottom { position: fixed; bottom: 0; left: 0; width: 100%; z-index: 799; overflow: hidden; }
.banner-floating-bottom img { display: block; }
.ad-content { position: relative; }
.ad-content .close { position: absolute; right: 0; top: 0; padding: 5px 9px; background: rgba(0, 0, 0, 0.5); cursor: pointer; }
.ad-content .close:before { content: 'X'; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: 100; font-size: 15px; color: #fff; }
#video_floating { margin-bottom: 0; }
/*@media screen and (max-width: 70.56em) { #video_floating { display: none !important; }
}*/
@media screen and (max-width: 47.94em) { .banner-floating-bottom { display: none; }
}
@media screen and (min-width: 70.63em) and (max-width: 95.56em) { .banner-floating-bottom { width: auto; left: auto; right: 490px; }
}</style><div id="banner-floating-bottom" class="banner-floating-bottom ad"><div class="ad-content"><!-- /7241/christianpost/articles/bottom --><div id='div-gpt-ad-float-bottom'><script> (function(){ if (window.spSampleMarker !== true) { return; } var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-bottom')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/bottom', [[728, 90]], 'div-gpt-ad-float-bottom').addService(googletag.pubads()).setTargeting("pos","bottom").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-float-bottom'); thisSlot.setTargeting("divid","div-gpt-ad-float-bottom"); window.cmcSlots = window.cmcSlots || {}; window.cmcSlots['div-gpt-ad-float-bottom'] = thisSlot; pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-float-bottom', sizes: [[728, 90]], bids: [{bidder:'rhythmone',params:{placementId:'66101'}},{bidder:'aol',params:{network:'9471.1',placement:'4111527'}},{bidder:'komoona',params:{hbid:'d20fb0d34cbc4f2e937ef0bed6506a68',placementId:'b3c796b1920993cec01f50caabfb560e'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584026'}},{bidder:'criteo',params:{zoneId:'739059'}},{bidder:'appnexus',params:{placementId:'10081160'}},{bidder:'brealtime',params:{placementId:11176815}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-float-bottom'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-float-bottom']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; var refreshCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-float-bottom')) return; var rect = document.getElementById('div-gpt-ad-float-bottom').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshCounter++; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><div class="close"></div></div></div><script>var bannerFloatingBottom = document.querySelector('.banner-floating-bottom'), bannerFloatingBottomClose = bannerFloatingBottom.querySelector('.close'); bannerFloatingBottomClose.onclick = function () {bannerFloatingBottom.style.display = 'none'; }</script> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) { try{ clicky.init(101049760); }catch(e){} } else { try{ clicky.init(100934559); }catch(e){} }
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script type="text/javascript"> (function(){ if (window.ab) { setTimeout(function(){location.reload();},10*60*1000); return; } var ar_interval = (window.location.href === document.referrer) ? 8 : 8; var ar_counter = 0; var resetCounter = function() {ar_counter = 0;}; $(document).on('mousemove', resetCounter); $(document).on('mousedown', resetCounter); $(document).on('touchstart', resetCounter); setInterval(function(){ ar_counter += 1; if (ar_counter >= ar_interval) {window.location.href = window.location.href;} }, 60*1000); if (window.location.href === document.referrer) { document.querySelector('h1').scrollIntoView(); } })();</script><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } else { ga('set', 'dimension9', '(not set)'); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); }
})();</script><script>(function(){
function detect_autoplay(acceptable_delay){ var autoplay = false; var apv = document.createElement('video'); apv.muted = 1; apv.playsinline = 1; apv.height = 2; apv.width = 2; apv.src = "data:video/mp4;base64,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"; document.getElementsByTagName("body")[0].appendChild(apv); apv.play(); setTimeout(function(){ if(!apv.paused){ autoplay = true; } ga('mplayer.send', 'event', 'mPlayer', 'ap_support', autoplay.toString(), { nonInteraction: true }); document.getElementsByTagName("body")[0].removeChild(apv); },acceptable_delay);
}
if (navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/i)){ var incon = false; if (typeof window.orientation === "undefined") { incon = true; } ga('mplayer.set', 'dimension1', incon.toString()); detect_autoplay(200);
}
})();</script><!--chartbeat--><script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','188450','582','11');add_pixel('188450','2057', 'cp', 'www' );</script><script type="text/javascript" async src="//g-29b4.kxcdn.com/common.7.min.js"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div><!-- /7241/christianpost/articles/oop1 --><div id='div-gpt-ad-oop1' style='height:0;overflow:hidden;'><script> (function(){ if (window.ab) { return; } var forceLoadTimeout; var delayLoad = false; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/oop1', 'div-gpt-ad-oop1').addService(googletag.pubads()).setTargeting("pos","oop1"); googletag.display('div-gpt-ad-oop1'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inread --><div id='div-gpt-ad-inread' style='height:0;overflow:hidden;'><script> (function(){ if (window.ab) { return; } var forceLoadTimeout; var delayLoad = true; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inread', 'div-gpt-ad-inread').addService(googletag.pubads()).setTargeting("pos","inread"); googletag.display('div-gpt-ad-inread'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inimage --><div id='div-gpt-ad-inimage' style='height:0;overflow:hidden;'><script> (function(){ if (window.ab) { return; } var forceLoadTimeout; var delayLoad = true; if (!delayLoad && !document.referrer && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inimage', 'div-gpt-ad-inimage').addService(googletag.pubads()).setTargeting("pos","inimage"); googletag.display('div-gpt-ad-inimage'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></body></html>