<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'Outlander' Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene</title><meta name="title" content="&#039;Outlander&#039; Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene"><meta name="description" content="At this point, Jamie (Sam Heughan) and Claire&#039;s (Caitriona Balfe) reunion in &amp;quot;Outlander&amp;quot; season 3 is not a secret and is in fact the most anticipated moment this season."><meta name="Keywords" content="outlander season 3,outlander season 3 spoilers,outlander season 3 news,outlander season 3 release date,outlander news"><meta name="og:title" content="&#039;Outlander&#039; Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene"><meta name="og:description" content="At this point, Jamie (Sam Heughan) and Claire&#039;s (Caitriona Balfe) reunion in &amp;quot;Outlander&amp;quot; season 3 is not a secret and is in fact the most anticipated moment this season."><meta name="og:image" content="http://d.christianpost.com/full/113067/outlander.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Outlander&#039; Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene"><meta name="twitter:description" content="At this point, Jamie (Sam Heughan) and Claire&#039;s (Caitriona Balfe) reunion in &amp;quot;Outlander&amp;quot; season 3 is not a secret and is in fact the most anticipated moment this season."><meta name="twitter:image" content="http://d.christianpost.com/full/113067/outlander.jpg"><meta name="news_keywords" content="outlander season 3,outlander season 3 spoilers,outlander season 3 news,outlander season 3 release date,outlander news"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/outlander-season-3-spoilers-show-to-offer-an-extra-perspective-on-reunion-scene-197189/" /> <link rel="amphtml" href="http://www.christianpost.com/amp/outlander-season-3-spoilers-show-to-offer-an-extra-perspective-on-reunion-scene-197189/"> <!-- publication page --> <!-- css --><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"outlander season 3,outlander season 3 spoilers,outlander season 3 news,outlander season 3 release date,outlander news","article_id":"197189","article_title":"'Outlander' Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--></head><script>_cp_pagetype='Article';
_cp_mid='550';
_cp_aid='197189_outlander-season-3-spoilers-show-to-offer-an-extra-perspective-on-reunion-scene';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="http://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>'Outlander' Season 3 Spoilers: Show to Offer an Extra Perspective on Reunion Scene</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="http://www.christianpost.com/author/janna-dela-cruz/"> <a class="reporter" href="http://www.christianpost.com/author/janna-dela-cruz/" itemprop="url"> <span itemprop="name">Janna Dela Cruz</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2017-08-30T07:01:00-04:00" pubdate="" itemprop="datePublished dateModified">Aug 30, 2017 7:01 AM</time> </span></div></header> <section><figure class="centered"><img class="full" src="http://d.christianpost.com/full/113067/590-443/outlander.jpg" height="443" width="590" /><figcaption><span class="credit"> (Photo: Facebook/OutlanderTVSeries.starz)</span>Sam Heughan and Caitriona Balfe on the set of "Outlander season 3.</figcaption></figure><p>At this point, Jamie (Sam Heughan) and Claire's (Caitriona Balfe) reunion in "Outlander" season 3 is not a secret and is in fact the most anticipated moment this season.</p><p>Fans of the books by bestselling author Diana Gabaldon, which inspired the hit series, hope that the show will do justice to this remarkable moment in the novel "Voyager."</p><p>This is what "Outlander" executive producer Matthew B. Roberts has promised time and again with fans both excited and worried about how it will all turn out in "Outlander" season 3. However, he did reveal in an interview with <a href="http://ew.com/tv/2017/08/25/outlander-print-shop-scene/">Entertainment Weekly</a>&nbsp;that fans will actually get more that what was in the source material.</p><p>Since fans of the book series already know the nitty-gritty of it all, Roberts and his team wanted to still surprise fans when they see this big "Outlander" season 3 moment.</p><blockquote class="block4"><p>It's not just Claire's story. It's Jamie and Claire's story. So, we wanted to show both perspectives. In the book, you get it from Claire's view. She comes in the print shop. It's really kind of told from her POV. I wanted to give Jamie's POV of the same moment. I wanted to also give the fans the moment twice. They've been waiting for it for a long time! So, rather give it to them one time, you give them something they don't exactly expect.</p></blockquote><p>"Outlander" season 3 will begin with the star-crossed lovers separated by time and space. Claire has come back to her husband Frank (Tobias Menzies). Jamie will be busy trying to survive the Battle of Culloden.</p><p>Fans will not wait that long before they could watch the two return to each other's arms although the writers made sure they knew the kinds of life Jamie and Claire lead under the impression that they will not see each other again.</p><p>"Outlander" season 3 premieres Sunday, Sept. 10, on Starz.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/joel-osteens-lakewood-church-staff-members-rescued-from-hurricane-harvey-flooding-197067/">Joel Osteen's Lakewood Church Staff Members Rescued From Hurricane Harvey Flooding</a></div> <figure> <a href="/news/joel-osteens-lakewood-church-staff-members-rescued-from-hurricane-harvey-flooding-197067/"><img src="http://d.christianpost.com/full/117144/138-86-50/trevor-mcdonald.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/five-things-you-can-do-to-raise-a-godly-child-in-todays-culture-196939/">Five Things You Can Do to Raise a Godly Child in Today's Culture</a></div> <figure> <a href="/news/five-things-you-can-do-to-raise-a-godly-child-in-todays-culture-196939/"><img src="http://d.christianpost.com/full/117064/138-86-50/jen-wilkins.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nabeel-qureshi-returns-home-after-stomach-removal-5-weeks-hospital-196945/">Nabeel Qureshi Issues Dire Prayer Request as Floodwaters Surround His Home in Houston</a></div> <figure> <a href="/news/nabeel-qureshi-returns-home-after-stomach-removal-5-weeks-hospital-196945/"><img src="http://d.christianpost.com/full/117077/138-86-50/nabeel-qureshis-front-yard-during-hurricane-harvey.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tropical-storm-harvey-tracker-projected-path-map-catastrophic-flooding-threatens-13-million-people-197038/">Tropical Storm Harvey Tracker: Projected Path Map; Catastrophic Flooding Threatens 13 Million People</a></div> <figure> <a href="/news/tropical-storm-harvey-tracker-projected-path-map-catastrophic-flooding-threatens-13-million-people-197038/"><img src="http://d.christianpost.com/full/117119/138-86-50/storm-harvey.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trumps-transgender-military-ban-5-things-you-need-to-know-197056/">Trump's Transgender Military Ban: 5 Things You Need to Know</a></div> <figure> <a href="/news/trumps-transgender-military-ban-5-things-you-need-to-know-197056/"><img src="http://d.christianpost.com/full/115169/138-86-50/trump-military.jpg"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"><img src="http://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/10-christian-movies-tv-shows-that-can-only-be-streamed-on-pure-flix.html">10 Christian Movies, TV Shows That Can Only Be Streamed on Pure Flix</a></div> <figure> <a href="/sponsored/10-christian-movies-tv-shows-that-can-only-be-streamed-on-pure-flix.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/16_a_138_86.jpg" alt="10 Christian Movies, TV Shows That Can Only Be Streamed on Pure Flix" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/tips-how-to-teach-children-about-the-bible-and-jesus.html">Tips How to Teach Children About the Bible and Jesus</a></div> <figure> <a href="/sponsored/tips-how-to-teach-children-about-the-bible-and-jesus.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/15_a_138_86.jpg" alt="Tips How to Teach Children About the Bible and Jesus" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/10-christian-kids-movies-for-the-summer.html">10 Christian Kids Movies for the Summer </a></div> <figure> <a href="/sponsored/10-christian-kids-movies-for-the-summer.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/14_a_138_86.jpg" alt="10 Christian Kids Movies for the Summer " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/5-best-christian-movies-to-watch-online-on-a-slow-afternoon.html">5 Best Christian Movies to Watch Online on a Slow Afternoon </a></div> <figure> <a href="/sponsored/5-best-christian-movies-to-watch-online-on-a-slow-afternoon.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/13_a_138_86.jpg" alt="5 Best Christian Movies to Watch Online on a Slow Afternoon " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/top-10-christian-childrens-programs-for-free-online-streaming.html">Top 10 Christian Children’s Programs for Free Online Streaming</a></div> <figure> <a href="/sponsored/top-10-christian-childrens-programs-for-free-online-streaming.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/12_a_138_86.jpg" alt="Top 10 Christian Children’s Programs for Free Online Streaming" width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/catholic-leader-calls-calif-anti-discrimination-bill-a-blatant-assault-on-religious-freedom-197207/">Catholic Leader Calls Calif. Anti-Discrimination Bill 'a Blatant Assault on Religious Freedom'</a></div> <figure> <a href="/news/catholic-leader-calls-calif-anti-discrimination-bill-a-blatant-assault-on-religious-freedom-197207/"><img src="http://d.christianpost.com/full/117211/119-74/pro-life-abortion.jpg" alt="pro-life-abortion" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/70-y-o-widow-found-dead-in-hideous-murder-inside-church-late-husband-founded-197210/">70-Y-O Widow Found Dead in 'Hideous' Murder Inside Church Late Husband Founded</a></div> <figure> <a href="/news/70-y-o-widow-found-dead-in-hideous-murder-inside-church-late-husband-founded-197210/"><img src="http://d.christianpost.com/full/117209/119-74/ruthie-carolyn-new.jpg" alt="ruthie-carolyn-new" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelical-scholar-former-uscirf-commissioner-michael-cromartie-dies-at-67-197198/">Evangelical Scholar, Former USCIRF Commissioner Michael Cromartie Dies at 67</a></div> <figure> <a href="/news/evangelical-scholar-former-uscirf-commissioner-michael-cromartie-dies-at-67-197198/"><img src="http://d.christianpost.com/full/95748/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/harvey-floodwaters-could-unleash-350-alligators-from-texas-tourist-attraction-197205/">Harvey Floodwaters Could Unleash 350 Alligators From Texas Tourist Attraction</a></div> <figure> <a href="/news/harvey-floodwaters-could-unleash-350-alligators-from-texas-tourist-attraction-197205/"><img src="http://d.christianpost.com/full/117208/119-74/gary-saurage-big-tex.jpg" alt="gary-saurage-big-tex" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-all-options-on-table-north-korea-fires-missile-over-japan-outrageous-act-197195/">Trump Says 'All Options on the Table' After North Korea Fires Missile Over Japan in 'Outrageous' Act</a></div> <figure> <a href="/news/trump-all-options-on-table-north-korea-fires-missile-over-japan-outrageous-act-197195/"><img src="http://d.christianpost.com/full/117182/119-74/trump-immigration-reform.jpg" alt="trump-immigration-reform" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/family-of-6-drowns-inside-van-while-trying-to-escape-harvey-officials-fear-more-dead-197200/">Family of 6 Drowns Inside Van While Trying to Escape Harvey; Officials Fear More Dead</a></div> <figure> <a href="/news/family-of-6-drowns-inside-van-while-trying-to-escape-harvey-officials-fear-more-dead-197200/"><img src="http://d.christianpost.com/full/117203/119-74/saldivar-family-drowned.jpg" alt="saldivar-family-drowned" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trumps-transgender-military-ban-5-things-you-need-to-know-197056/">Trump's Transgender Military Ban: 5 Things You Need to Know</a></div> <figure> <a href="/news/trumps-transgender-military-ban-5-things-you-need-to-know-197056/"><img src="http://d.christianpost.com/full/115169/119-74/trump-military.jpg" alt="trump-military" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tasha-cobbs-leonard-to-nicki-minaj-after-collaboration-i-will-forever-cover-you-in-prayer-197054/">Tasha Cobbs Leonard to Nicki Minaj After Collaboration: 'I Will Forever Cover You in Prayer'</a></div> <figure> <a href="/news/tasha-cobbs-leonard-to-nicki-minaj-after-collaboration-i-will-forever-cover-you-in-prayer-197054/"><img src="http://d.christianpost.com/full/117136/119-74-49-6/tasha-cobbs-leonard.jpg" alt="tasha-cobbs-leonard" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/6-major-moments-from-2017-mtv-vmas-pastor-urges-people-to-answer-gods-call-197049/">6 Major Moments From 2017 MTV VMA's: Pastor Urges People to Answer God's Call</a></div> <figure> <a href="/news/6-major-moments-from-2017-mtv-vmas-pastor-urges-people-to-answer-gods-call-197049/"><img src="http://d.christianpost.com/full/117130/119-74/logic-vmas.jpg" alt="logic-vmas" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/penn-churches-distribute-1500-ten-commandments-signs-to-protest-removal-of-display-from-local-public-school-197061/">Penn. Churches Distribute 1,500 Ten Commandments Signs to Protest Removal of Display From School</a></div> <figure> <a href="/news/penn-churches-distribute-1500-ten-commandments-signs-to-protest-removal-of-display-from-local-public-school-197061/"><img src="http://d.christianpost.com/full/117137/119-74/the-ten-commandments.jpg" alt="the-ten-commandments" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/houston-mayor-told-residents-to-stay-despite-texas-govs-warning-to-evacuate-197047/">Houston Mayor Told Residents to Stay Despite Texas Gov's Warning to Evacuate</a></div> <figure> <a href="/news/houston-mayor-told-residents-to-stay-despite-texas-govs-warning-to-evacuate-197047/"><img src="http://d.christianpost.com/full/117132/119-74/houston-flood-harvey.jpg" alt="houston-flood-harvey" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/over-250-christian-scholars-endorse-statement-condemning-white-supremacy-197058/">Over 250 Christian Scholars Endorse Statement Condemning White Supremacy</a></div> <figure> <a href="/news/over-250-christian-scholars-endorse-statement-condemning-white-supremacy-197058/"><img src="http://d.christianpost.com/full/116484/119-74/a-christian-response-to-white-supremacy.jpg" alt="a-christian-response-to-white-supremacy" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/catholic-school-to-remove-180-statues-of-jesus-mary-to-avoid-offending-students-196993/">Catholic School to Remove 180 Statues of Jesus, Mary to Avoid Offending Students</a></div> <figure> <a href="/news/catholic-school-to-remove-180-statues-of-jesus-mary-to-avoid-offending-students-196993/"><img src="http://d.christianpost.com/full/117125/119-74/san-domenico.jpg" alt="san-domenico" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/california-christian-baker-forced-to-take-down-website-after-refusing-to-make-gay-wedding-cake-197046/">California Christian Baker Forced to Take Down Website After Refusing to Make Gay Wedding Cake</a></div> <figure> <a href="/news/california-christian-baker-forced-to-take-down-website-after-refusing-to-make-gay-wedding-cake-197046/"><img src="http://d.christianpost.com/full/117122/119-74/cathy-miller.jpg" alt="cathy-miller" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-man-allegedly-shoots-mother-in-law-tries-killing-wife-inside-christian-bookstore-197063/">Christian Man Allegedly Shoots Mother-in-Law, Tries Killing Wife Inside Christian Bookstore</a></div> <figure> <a href="/news/christian-man-allegedly-shoots-mother-in-law-tries-killing-wife-inside-christian-bookstore-197063/"><img src="http://d.christianpost.com/full/117145/119-74/robert-worthy.jpg" alt="robert-worthy" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/catholic-archbishop-progressive-elites-have-insulated-themselves-from-their-own-bigotries-196954/">Catholic Archbishop: 'Progressive Elites' Have Insulated Themselves From Their Own Bigotries</a></div> <figure> <a href="/news/catholic-archbishop-progressive-elites-have-insulated-themselves-from-their-own-bigotries-196954/"><img src="http://d.christianpost.com/full/116709/119-74/antifa.png" alt="antifa" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tropical-storm-harvey-tracker-projected-path-map-catastrophic-flooding-threatens-13-million-people-197038/">Tropical Storm Harvey Tracker: Projected Path Map; Catastrophic Flooding Threatens 13 Million People</a></div> <figure> <a href="/news/tropical-storm-harvey-tracker-projected-path-map-catastrophic-flooding-threatens-13-million-people-197038/"><img src="http://d.christianpost.com/full/117119/138-86/storm-harvey.jpg" alt="storm-harvey" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/aclu-sues-trump-administration-over-transgender-military-ban-197050/">ACLU Sues Trump Administration Over Transgender Military Ban</a></div> <figure> <a href="/news/aclu-sues-trump-administration-over-transgender-military-ban-197050/"><img src="http://d.christianpost.com/full/116606/138-86/transgender.jpg" alt="transgender" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/5-y-o-christian-girl-forced-to-live-in-muslim-foster-homes-remove-cross-necklace-197018/">5-Y-O Christian Girl Forced to Live in Muslim Foster Homes, Remove Cross Necklace</a></div> <figure> <a href="/news/5-y-o-christian-girl-forced-to-live-in-muslim-foster-homes-remove-cross-necklace-197018/"><img src="http://d.christianpost.com/full/114103/138-86/children.jpg" alt="children" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/us-pastor-andrew-brunson-faces-new-charges-attempting-overthrow-turkish-government-196941/">US Pastor Andrew Brunson Faces New Charges of Attempting to Overthrow Turkish Gov't</a></div> <figure> <a href="/news/us-pastor-andrew-brunson-faces-new-charges-attempting-overthrow-turkish-government-196941/"><img src="http://d.christianpost.com/full/106587/138-86/andrew-and-norine-brunson.png" alt="andrew-and-norine-brunson" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-pastor-says-having-bible-north-korean-labor-camp-gave-him-strength-196940/">Christian Pastor Says Having Bible in North Korean Labor Camp Gave Him Strength</a></div> <figure> <a href="/news/christian-pastor-says-having-bible-north-korean-labor-camp-gave-him-strength-196940/"><img src="http://d.christianpost.com/full/116134/138-86/pastor-hyeon-soo-lim.jpg" alt="pastor-hyeon-soo-lim" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trumps-marriage-melania-immigrant-shows-not-a-white-supremacist-samuel-rodriguez-196948/">Trump's Marriage to Melania, an Immigrant, Shows He's Not a White Supremacist: Samuel Rodriguez</a></div> <figure> <a href="/news/trumps-marriage-melania-immigrant-shows-not-a-white-supremacist-samuel-rodriguez-196948/"><img src="http://d.christianpost.com/full/117079/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chh-artist-benji-talks-leaving-christian-boy-band-returning-to-god-in-depression-interview-196924/">CHH Artist Benji Talks Leaving Christian Boy Band, Returning to God Amid Depression (Interview)</a></div> <figure> <a href="/news/chh-artist-benji-talks-leaving-christian-boy-band-returning-to-god-in-depression-interview-196924/"><img src="http://d.christianpost.com/full/117060/138-86-49-2/benji.jpg" alt="benji" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nabeel-qureshi-returns-home-after-stomach-removal-5-weeks-hospital-196945/">Nabeel Qureshi Issues Dire Prayer Request as Floodwaters Surround His Home in Houston</a></div> <figure> <a href="/news/nabeel-qureshi-returns-home-after-stomach-removal-5-weeks-hospital-196945/"><img src="http://d.christianpost.com/full/117077/138-86/nabeel-qureshis-front-yard-during-hurricane-harvey.jpg" alt="nabeel-qureshis-front-yard-during-hurricane-harvey" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/how-can-parents-teach-their-children-to-embrace-a-biblical-view-of-racial-unity-196899/">How Can Parents Teach Their Children to Embrace a Biblical View of Racial Unity?</a></div> <figure> <a href="/news/how-can-parents-teach-their-children-to-embrace-a-biblical-view-of-racial-unity-196899/"><img src="http://d.christianpost.com/full/110040/138-86/child-reading-bible.jpg" alt="child-reading-bible" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-john-gray-invites-fans-to-share-their-stories-on-his-own-docu-series-196854/">Pastor John Gray Invites Fans to Share Their Stories on His Own Docu-Series</a></div> <figure> <a href="/news/pastor-john-gray-invites-fans-to-share-their-stories-on-his-own-docu-series-196854/"><img src="http://d.christianpost.com/full/107581/138-86/pastor-john-gray.jpg" alt="pastor-john-gray" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/justice-dept-actions-contradict-trumps-promises-religious-freedom-legal-activist-says-196856/">Justice Dept. Actions Contradict Trump's Promises on Religious Freedom, Legal Activist Says</a></div> <figure> <a href="/news/justice-dept-actions-contradict-trumps-promises-religious-freedom-legal-activist-says-196856/"><img src="http://d.christianpost.com/full/108813/138-86/trump-executive-order-on-religious-freedoms.jpg" alt="trump-executive-order-on-religious-freedoms" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lecrae-says-police-pulled-gun-on-him-i-thought-i-was-gonna-die-video-196866/">Lecrae Says Police Officer Pulled Gun on Him: 'I Thought I Was Gonna Die' (Video)</a></div> <figure> <a href="/news/lecrae-says-police-pulled-gun-on-him-i-thought-i-was-gonna-die-video-196866/"><img src="http://d.christianpost.com/full/100742/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sanya-richards-ross-finds-renewed-purpose-motherhood-196855/">Sanya Richards-Ross Finds Renewed Purpose in Motherhood: 'Most Gratifying Moment of My Life'</a></div> <figure> <a href="/news/sanya-richards-ross-finds-renewed-purpose-motherhood-196855/"><img src="http://d.christianpost.com/full/112748/138-86-49-16/sanya-richards-ross.png" alt="sanya-richards-ross" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hurricane-harvey-devastation-reported-catastrophic-flooding-texas-landfall-196907/">Hurricane Harvey: Catastrophic Flooding Feared in Texas After Landfall</a></div> <figure> <a href="/news/hurricane-harvey-devastation-reported-catastrophic-flooding-texas-landfall-196907/"><img src="http://d.christianpost.com/full/117055/138-86/hurricane-harvey.jpg" alt="hurricane-harvey" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/canada-issues-third-sex-x-gender-neutral-passports-196913/">Canada Issues Third Sex 'X' Gender Neutral Passports</a></div> <figure> <a href="/news/canada-issues-third-sex-x-gender-neutral-passports-196913/"><img src="http://d.christianpost.com/full/100362/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/yvonne-orji-hbo-insecure-saving-herself-for-marriage-make-god-proud-196853/">33-Y-O Yvonne Orji of HBO's 'Insecure' Is Saving Herself for Marriage to Make God Proud</a></div> <figure> <a href="/news/yvonne-orji-hbo-insecure-saving-herself-for-marriage-make-god-proud-196853/"><img src="http://d.christianpost.com/full/112033/138-86-46-29/yvonne-orji.png" alt="yvonne-orji" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/president-trump-signs-memo-directing-pentagon-to-implement-transgender-ban-196858/">President Trump Signs Memo Directing Pentagon to Implement Transgender Ban</a></div> <figure> <a href="/news/president-trump-signs-memo-directing-pentagon-to-implement-transgender-ban-196858/"><img src="http://d.christianpost.com/full/115312/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/when-the-demon-first-appeared-to-my-son-196852/">When the Demon First Appeared to My Son</a></div> <figure> <a href="/news/when-the-demon-first-appeared-to-my-son-196852/"><img src="http://d.christianpost.com/full/117015/138-86/dawna-de-silva.jpg" alt="dawna-de-silva" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) { try{ clicky.init(101049760); }catch(e){} } else { try{ clicky.init(100934559); }catch(e){} }
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } else { ga('set', 'dimension9', '(not set)'); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); }
})();</script><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','197189','550','11');add_pixel('197189','1987', 'cp', 'www' );</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button><label for=""><input type="checkbox" name="readclub" id="readclub" checked="1">Yes! Sign me up for free Love to Read Club</label> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div></body></html>