<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>Samsung Galaxy Note 8 Release Date, Specs Rumors: Iris Scanning Among Many Innovative Features?</title><meta name="title" content="Samsung Galaxy Note 8 Release Date, Specs Rumors: Iris Scanning Among Many Innovative Features?"><meta name="description" content="Fans of the Samsung Galaxy Note series are waiting for the actual announcement on when the newest &amp;quot;phablet&amp;quot; will be released. At the moment, the South Korean multinational conglomerate has yet to give new updates."><meta name="og:title" content="Samsung Galaxy Note 8 Release Date, Specs Rumors: Iris Scanning Among Many Innovative Features?"><meta name="og:description" content="Fans of the Samsung Galaxy Note series are waiting for the actual announcement on when the newest &amp;quot;phablet&amp;quot; will be released. At the moment, the South Korean multinational conglomerate has yet to give new updates."><meta name="og:image" content="http://d.christianpost.com/full/103251/samsung-galaxy-note.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Samsung Galaxy Note 8 Release Date, Specs Rumors: Iris Scanning Among Many Innovative Features?"><meta name="twitter:description" content="Fans of the Samsung Galaxy Note series are waiting for the actual announcement on when the newest &amp;quot;phablet&amp;quot; will be released. At the moment, the South Korean multinational conglomerate has yet to give new updates."><meta name="twitter:image" content="http://d.christianpost.com/full/103251/samsung-galaxy-note.jpg"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><script>var sjatSnwplwDomain = 'd3srxf9cr7mh5q.cloudfront.net', sjatSnwplwAppId = 'christianpost.com';</script><script>setTimeout(function(){!function(){"undefined"!=typeof sjatSnwplwDomain&&(!function(a,b,c,d,e,f,g){a[e]||(a.GlobalSnowplowNamespace=a.GlobalSnowplowNamespace||[],a.GlobalSnowplowNamespace.push(e),a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].q=a[e].q||[],f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,"script","//d1fc8wv8zag5ca.cloudfront.net/2.6.1/sp.js","snowplow"),window.snowplow("newTracker","cf",sjatSnwplwDomain,{appId:sjatSnwplwAppId}));var a=function(a,b,c){"undefined"==typeof sjatSnwplwDomain?console.log(a,b,c):window.snowplow("trackStructEvent","sjat",a,b,c)},b=function(b,c,d){a("method_called",b+"."+c,JSON.stringify(d))},c=function(b,c,d){a("property_set",b+"."+c,JSON.stringify(d))},d=function(a,c,d){for(var e=d.length-1;e>=0;e--)!function(){var f=d[e],g=a[f];a[f]=function(){return b(c,f,arguments),g.apply(this,arguments)}}()};Object.prototype.watch||Object.defineProperty(Object.prototype,"watch",{enumerable:!1,configurable:!0,writable:!1,value:function(a,b){console.log("test");var c=this[a],d=c,e=function(){return d},f=function(e){return b.call(this,a,c,e),c=d};delete this[a]&&Object.defineProperty(this,a,{get:e,set:f,enumerable:!0,configurable:!0})}});var e=function(a,b,d){for(var e=d.length-1;e>=0;e--){var f=d[e];a.watch(f,function(a,d,e){return console.log(arguments),c(b,a,e),e})}};d(window,"window",["alert","confirm","prompt","open"]),e(window.location,"window.location",["href","pathname","search"])}()},0);</script><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>!function(){var a,b,c,d=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;"].join("");document.cookie=c},e=function(a){var b=document.cookie.match(new RegExp(a+"=([^;]+)"));return b&&(b=JSON.parse(b[1])),b||0},f=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},g="cssc",h=e(g),i=function(){var a=0,b=(new Date).getHours();(b>18||b<7)&&(a=9999),window.spSampleMarker=!(h>a)};return location.href===document.referrer?void i():(a=function(){return this._score},b=function(a){h+=a,d(g,h)},c=0,"en-US"!==navigator.language&&(c-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?c+=5:location.hostname===f(document.referrer)||(c-=4):c+=7,b(c),void i())}();</script><script src="https://d3r7h55ola878c.cloudfront.net/btn/1.0.3/btn.js"></script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); _btn.setDebugMode(true); BOOMTRAIN_API_KEY_1 = '6a12243e8071c910a53039000309c901'; BOOMTRAIN_API_KEY_2 = '6e89523be7c953e6547b55fb6a6ecd72'; _btn.setAPIKeys(BOOMTRAIN_API_KEY_1,BOOMTRAIN_API_KEY_2); _btn.initialize(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><!--openx--><script type="text/javascript" src="//cmci-d.openx.net/w/1.0/jstag?nc=7241-christianpost"></script><script> var PREBID_TIMEOUT = 1500;</script><script async="async" src="//d2ryay7y30nb4j.cloudfront.net/prebid_ars.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () { googletag.pubads().disableInitialLoad();
});
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.bidderSettings = { sonobi: { bidCpmAdjustment : function(bidCpm){ return bidCpm * 0.85; } }
};
pbjs.que.push(function() { pbjs.enableSendAllBids();
});
window.ivt = [];
var flagSpide = false;
var flagIncon = false;
var flagUncla = false;
if (!navigator || !navigator.userAgent || /bot|google|aolbuild|baidu|bing|evaliant|msn|duckduckgo|teoma|slurp|yandex/i.test(navigator.userAgent)) { flagSpide = true; }
var isMobile = navigator.userAgent.match(/(iPad)|(iPhone)|(iPod)|(android)|(webOS)/i);
if (isMobile) { if (typeof window.orientation === "undefined") { flagIncon = true; }
} else { var thisBrowser = (function(){ var ua= navigator.userAgent, tem, M= ua.match(/(opera|chrome|safari|firefox|msie|trident(?=\/))\/?\s*(\d+)/i) || []; if(/trident/i.test(M[1])){ tem= /\brv[ :]+(\d+)/g.exec(ua) || []; return "IE"; } if(M[1]=== "Chrome"){ tem= ua.match(/\b(OPR|Edge)\/(\d+)/); if(tem!= null) return tem.slice(1)[0].replace("OPR", "Opera"); } if (!M[2]) { return "unclassified"; } return M[1]; })(); var c = document && document.documentElement && document.documentElement.style || {}; if (thisBrowser == "Chrome") { if (!window.chrome || !window.chrome.webstore || !window.chrome.runtime) { flagIncon = true; } if (/X11; Linux x86_64.+Chrome\/(52|51)/i.test(navigator.userAgent)) { flagSpide = true; } if (/Windows NT (6\.0|5\.1).+Chrome\/49/i.test(navigator.userAgent)) { flagSpide = true; } if (/PTST/i.test(navigator.userAgent)) { flagSpide = true; } } else if (thisBrowser == "Firefox") { if (!("undefined" !== typeof InstallTrigger || "MozAppearance" in c)) { flagIncon = true; } } else if (thisBrowser == "Opera") { if (!window.opera) { flagIncon = true; } } else if (thisBrowser == "IE") { if (!(!+"\v1" || !!document.documentMode || !!window.ActiveXObject || "-ms-scroll-limit" in c && "-ms-ime-align" in c)) { flagIncon = true; } } else if (thisBrowser == "Edge") { if (!(!+"\v1" || !!document.documentMode || !!window.ActiveXObject || "-ms-scroll-limit" in c && "-ms-ime-align" in c)) { flagIncon = true; } } else if (thisBrowser == "Safari") { if (!(Object.prototype.toString.call(window.HTMLElement).indexOf("Constructor") > 0 || (function (p) { return p.toString() === "[object SafariRemoteNotification]"; })(!window["safari"] || safari.pushNotification))) { flagIncon = true; } } else { flagUncla = true; }
}
if (flagSpide) { window.ivt.push("spider"); }
if (flagIncon) { window.ivt.push("incongruous_browser"); }
if (flagUncla) { window.ivt.push("unclassified"); }
if (window.ivt.length == 0) { window.ivt.push("human"); };
googletag.cmd.push(function(){ googletag.pubads().setTargeting("ivt", window.ivt);
});googletag.cmd.push(function(){ googletag.pubads().setTargeting("aid", "173970");
});googletag.cmd.push(function(){ googletag.pubads().setTargeting("cid", "entertainment");
});</script> <!-- radium --> <!--Button JS+CSS--> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var pwidget_config = { shareQuote: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=5mb3rb6v0d97vrddlh2c'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); (function() { var pw_Interval = setInterval(function() { post_init(); }, 500); setTimeout(function() { clearInterval(pw_Interval); }, 3000); })(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> <style> .ra1-pw-popup{z-index: 100000 !important;} #fb_content_24 .customPostWrapper .pw-icon{display:none!important;} #fb_content_24 .customPostWrapper .pw-button, #fb_content_24 .customPostWrapper .pw-widget{font: normal 14px/20px arial, sans-serif !important;display: block !important; } #fb_content_24 .btn_twitter {background: #0fc1f2;} #fb_content_24 .btn_fb {background: #405e9f;} #fb_content_24 .btn_share { padding: 10px; cursor: pointer; border-radius: 3px; font-size: 16px; color: #ffffff; font-family: 'Helvetica Neue', Arial, Helvetica, Geneva, sans-serif; text-align: center; -webkit-appearance: none; border: 0px; width: 216px; } #twitter_btn { width: 45%; } #fb_btn { width: 45%; } #spacer_btn { width: 10px; } #post_btn{ width: 10%; } .btn_post{ background: rgb(134, 134, 134); margin-left: 5px; font-size: 31px; padding-bottom: 11px !important; width: 50px !important; } #fb_content_24 a { text-indent: 0 !important;} </style> <!-- //radium --> <!-- nativo --> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "http://a.postrelease.com/serve/load.js?async=true"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script><style>/* cp top bar */
#_ad_cp_top_bar {display:none;}
.GoogleActiveViewClass img{display:none;}</style><script>$(document).ready(function() { $(".GoogleActiveViewClass img").delay(1000).show('fast');
});</script></head><script>_cp_pagetype='Article';
_cp_mid='541';
_cp_aid='173970_samsung-galaxy-note-8-release-date-specs-rumors-iris-scanning-among-many-innovative-features';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="/">Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><strong>CP</strong><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="ad ad728"> <center><!-- /7241/christianpost/articles/top --><div id='div-gpt-ad-top'><script> (function(){ googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/top', [[728, 90], [970, 66], [970, 90], [970, 250]], 'div-gpt-ad-top').addService(googletag.pubads()).setTargeting("pos","top").setCollapseEmptyDiv(true);
googletag.enableServices(); googletag.display('div-gpt-ad-top'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-top', sizes: [[728, 90], [970, 66], [970, 90], [970, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/top',dom_id:'div-gpt-ad-top'}},{bidder:'aol',params:{network:'9471.1',placement:'4111531'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584820'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-top'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-top']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-top')) return; var rect = document.getElementById('div-gpt-ad-top').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 300) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); })();</script></div></center> </div> <div class="article-content main-content"> <div style="position: relative;"> <style>/* banner left */
/* banner left */
.banner-floating-left { position: absolute; top: 0; margin-left: -180px; width: 162px !important; float: none !important}
.banner-floating-left-fix { position: fixed; top: 60px; left: 50%; margin-left: -730px; z-index: 5000; }
.banner-floating-left img { display: block; }
.ad-content { position: relative; }
@media screen and (max-width: 1450px) { .banner-floating-left { display: none; }
}</style><div id="banner-floating-left" class="banner-floating-left ad"><div class="ad-content"> <!-- /7241/christianpost/articles/left1 --><div id='div-gpt-ad-left1'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); if (window.getComputedStyle(document.getElementById('banner-floating-left')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/left1', [[160, 600]], 'div-gpt-ad-left1').addService(googletag.pubads()).setTargeting("pos","left1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-left1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-left1', sizes: [[160, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/left1',dom_id:'div-gpt-ad-left1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111529'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584024'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-left1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-left1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-left1')) return; var rect = document.getElementById('div-gpt-ad-left1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div></div></div><script> jQuery(document).ready(function($) { var placeholder = $('#banner-floating-left').parent(); var fixmeTop = placeholder.offset().top - 60; setInterval(function(){ fixmeTop = placeholder.offset().top - 60; },3000); $(window).scroll(function () { var currentScroll = $(window).scrollTop(); if (currentScroll >= fixmeTop) { $('#banner-floating-left').addClass('banner-floating-left-fix'); } else { $('#banner-floating-left').removeClass('banner-floating-left-fix'); } }); });</script> <article class="full-article"> <header> <h1>Samsung Galaxy Note 8 Release Date, Specs Rumors: Iris Scanning Among Many Innovative Features?</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script> <div class="byline">By <a class="reporter" href="/author/jilianne-arbonida/">Jilianne Arbonida</a> <span>,</span> Christian Post Contributor</div> <time datetime="2017-02-01T21:27:10-05:00" pubdate>Feb 1, 2017<span> | </span>9:27 PM</time> </header> <div id="video_floating_placeholder" style="display: none; width: 100%; padding-top: 56.25%; background-color: #f1f1f1;"></div><style type="text/css">#video_floating {margin-bottom: 16px !important;}</style><div class="section-aside-ad2 $_c_id" id="video_floating" style="position: relative;"> <link href="http://adopspull-29b4.kxcdn.com/vplayer/1.1.2/vplayer.min.css" rel="stylesheet" type="text/css"> <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script> <script src="http://adopspull-29b4.kxcdn.com/vplayer/1.1.2/vplayer.min.js"></script> <script> var fireGaPlayerClosePixel = function() { if (!window.ga_sampler) {return;} var secSinceFirstPlay = window._firstPlayTS ? Math.floor(Date.now() / 1000) - window._firstPlayTS : -10; secSinceFirstPlay -= secSinceFirstPlay % 10; var ga_tracker = window.gac || window.ga; if (!ga_tracker) {return;} ga_tracker('send', 'event', 'vPlayer', 'close', secSinceFirstPlay.toString()); }; </script> <div id="___close" onclick="document.getElementById('video_floating').remove();fireGaPlayerClosePixel();" style="position:absolute;right:0px;color:white;z-index:9999999;background-color:rgba(128,128,128,0.4);padding:0px 6px;cursor:pointer;font-size:20px;top:-26px;display:none">x</div> <video id="c_video" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" preload="none" style="width:100%"><p class="vjs-no-js">To view this video please enable JavaScript, and consider upgrading to a web browser that <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a></p></video> <script type="text/javascript"> // var first_video = { // "id": 36, // "title": "The 5 most memorable presidential elections", // "description": "The 5 most memorable presidential elections", // "duration_in_sec": 67, // "output_video": { // "output_video": { // "url": "http://assets.video.cmcigroup.com/./videos/<id>/480.mp4" // } // } // }; </script> <script type="text/javascript"> var playlist_id = 6; var playlist_url = '//cdn.video.cmcigroup.com/playlists/'+playlist_id+'/videos_pub.json'; var tag_url_base = 'http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&unviewed_position_start=1' + '&iu=/7241/christianpost/video/main_player' + '&sz=' + 640 + 'x' + 360 + '&url=' + encodeURIComponent(document.location.href) + '&ciu_szs=300x250&correlator=[timestamp]&description_url=' + encodeURIComponent(document.location.href); </script> <script type="text/javascript">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</script></div> <section> <div id="eh131545" class="imageBox" style="width: 590px;" title="103251"><div class="innerBox"><img id="i103251" class="imgPhoto" title="Samsung Galaxy Note" src="http://d.christianpost.com/full/103251/samsung-galaxy-note.jpg" alt="" width="590" height="393"><div class="credit">REUTERS/Kim Hong-Ji</div><div class="caption">Samsung has not yet released any updates on when Galaxy Note 8 would be available.</div></div></div><p>Fans of the Samsung Galaxy Note series are waiting for the actual announcement on when the newest "phablet" will be released. At the moment, the South Korean multinational conglomerate has yet to give new updates.</p><p>Previously, Samsung revealed its plans of creating a Galaxy Note 8. This came on the heels of the many complaints the company received after several Galaxy Note 7 units exploded. Samsung was forced to recall the gadget from the market and allegedly lost billions in the process.</p><p>Amidst all the criticism, mobile chief D.J. Koh said in an <a href="https://www.cnet.com/news/why-samsung-galaxy-note-8-note-7-fire-overheat/">interview</a>&nbsp;that they would continue with the production of the latest version. He said they owe it to the many clients who remain faithful to the brand. Koh also promised that they have resolved the battery problems that they encountered with the previous device. Speculations predict that the Galaxy Note 8 will be released August of this year.</p><p>"I will bring back a better, safer and very innovative Note 8, he said. Koh adds: "We found through the investigative process, we knew there are lots and lots of loyal Note customers."&nbsp;</p><p>There are a lot of rumors on the specifications of the Galaxy Note 8. According to <a href="http://www.gsmarena.com/samsung_galaxy_note8-8505.php">GSM Arena</a>, it would have several innovative features like iris and fingerprint scanning. The phablet is also said to contain an accelerometer, gyro, proximity, compass, barometer, heart rate and SpO2. Just like in the Galaxy Note 7, the device will include a stylus. The screen size is reportedly 5.7 inches with a resolution of 3840 x 2160 pixels and protected by Corning Gorilla Glass 5.</p><p>As for the cameras, the rear is reportedly 12 MP, while the front one is 8 MP. There are even rumors that the rear camera may be a more powerful 30 MP. Other speculations claim that Galaxy Note 8 will feature a digital assistant.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script> </article> <div class="comment"></div> <!-- rev.content --><div id="rcjsload_2b7014"></div><script type="text/javascript">(function(){
var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 13860;
if (is_blocked === true) {
widget_id = 28871;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2b7014"); rcds.appendChild(rcel);
});
})(); }
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><!-- adsupply --><script data-cfasync="false" type="text/javascript">(function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=2367d221-4c3c-4944-8808-66546b0428d3";s.id="infinity";s.setAttribute("data-guid","2367d221-4c3c-4944-8808-66546b0428d3");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})(); } }; document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//cdn4.wibbitz.com/christianpost/embed.js"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script><div id="nativo_article_bottom"></div> </div> <div class="sidebar"> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right1 --><div id='div-gpt-ad-right1'><script> (function(){ googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right1', [[300, 250]], 'div-gpt-ad-right1').addService(googletag.pubads()).setTargeting("pos","right1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right1', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right1',dom_id:'div-gpt-ad-right1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584016'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right1')) return; var rect = document.getElementById('div-gpt-ad-right1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); })();</script></div> </div> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/">Pastor Caught in Bed With Parishioner's Wife Won't Resign Because God Has Already Forgiven Him</a></div> <figure> <a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/"><img src="http://d.christianpost.com/full/102795/138-86/reverend-o-jermaine-simmons.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/">Is Donald Trump 'the Last Trump' Before Jesus Christ's Return?</a></div> <figure> <a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/"><img src="http://d.christianpost.com/full/103145/138-86/donald-trump.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/">Trump vs. Obama Refugee Ban: 9 Things You Need to Know</a></div> <figure> <a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/"><img src="http://d.christianpost.com/full/103150/138-86/donald-trump.jpg"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right2 --><div id='div-gpt-ad-right2'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right2', [[300, 250]], 'div-gpt-ad-right2').addService(googletag.pubads()).setTargeting("pos","right2").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right2'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right2', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right2',dom_id:'div-gpt-ad-right2'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584018'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right2'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right2']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right2')) return; var rect = document.getElementById('div-gpt-ad-right2').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <li> <div class="media-body"><a href="/news/president-trump-reacts-bible-inspired-joshua-19-dog-tags-173784/">President Trump Reacts to Gift of Joshua 1:9 Dog Tags Worn by 4 Million Americans</a></div> <figure> <a href="/news/president-trump-reacts-bible-inspired-joshua-19-dog-tags-173784/"><img src="http://d.christianpost.com/full/103148/138-86/u-s-president-donald-trump.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/">9 Things That Stood Out at the 2017 March for Life</a></div> <figure> <a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/"><img src="http://d.christianpost.com/full/103054/138-86/march-for-life.jpg"></a> </figure> </li> </ul></section> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right3 --><div id='div-gpt-ad-right3'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right3', [[300, 250], [300, 600]], 'div-gpt-ad-right3').addService(googletag.pubads()).setTargeting("pos","right3").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right3'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right3', sizes: [[300, 250], [300, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right3',dom_id:'div-gpt-ad-right3'}},{bidder:'aol',params:{network:'9471.1',placement:'4111530'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584020'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right3'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right3']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right3')) return; var rect = document.getElementById('div-gpt-ad-right3').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/netherlands-clears-doctor-wrongdoing-ordering-family-hold-down-woman-assisted-suicide-173910/">Netherlands Clears Doctor of Wrongdoing for Ordering Family to 'Hold Down' Woman in Assisted Suicide</a></div> <figure> <a href="/news/netherlands-clears-doctor-wrongdoing-ordering-family-hold-down-woman-assisted-suicide-173910/"><img src="http://d.christianpost.com/full/100586/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/62-y-o-pastor-murdered-younger-boyfriend-devil-in-disguise-is-charged-174002/">62-Y-O Pastor Murdered; Younger Boyfriend 'Devil in Disguise' Is Charged</a></div> <figure> <a href="/news/62-y-o-pastor-murdered-younger-boyfriend-devil-in-disguise-is-charged-174002/"><img src="http://d.christianpost.com/full/103274/138-86/prophetess-ruthene-tukes-david-munroe.png" alt="prophetess-ruthene-tukes-david-munroe" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/12-y-o-pakistani-christian-girl-drugged-raped-killed-thrown-into-canal-173999/">12-Y-O Pakistani Christian Girl Drugged, Raped and Killed, but Police Claim It Was Suicide</a></div> <figure> <a href="/news/12-y-o-pakistani-christian-girl-drugged-raped-killed-thrown-into-canal-173999/"><img src="http://d.christianpost.com/full/95422/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trumps-supreme-court-pick-neil-gorsuch-173918/">Trump's Supreme Court Pick: Neil Gorsuch</a></div> <figure> <a href="/news/trumps-supreme-court-pick-neil-gorsuch-173918/"><img src="http://d.christianpost.com/full/103212/138-86/gorsuch.jpg" alt="gorsuch" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sudan-sentences-christian-missionary-20-years-in-prison-disseminating-reports-of-christian-persecution-173904/">Sudan Sentences Christian Missionary to 20 Years in Prison for Disseminating Reports of Christian Persecution</a></div> <figure> <a href="/news/sudan-sentences-christian-missionary-20-years-in-prison-disseminating-reports-of-christian-persecution-173904/"><img src="http://d.christianpost.com/full/103202/138-86/hassan-taour-petr-jasek.png" alt="hassan-taour-petr-jasek" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right4 --><div id='div-gpt-ad-right4'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right4', [[300, 250]], 'div-gpt-ad-right4').addService(googletag.pubads()).setTargeting("pos","right4").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right4'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right4', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right4',dom_id:'div-gpt-ad-right4'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584022'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right4'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right4']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right4')) return; var rect = document.getElementById('div-gpt-ad-right4').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div> </div> <li> <div class="media-body"><a href="/news/isis-chief-executioner-beheaded-100-people-assassinated-iraq-173908/">ISIS' Chief Executioner Who Beheaded Over 100 People Is Assassinated in Iraq</a></div> <figure> <a href="/news/isis-chief-executioner-beheaded-100-people-assassinated-iraq-173908/"><img src="http://d.christianpost.com/full/103209/138-86/isis-execution.jpg" alt="isis-execution" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-interview-christian-broadcasting-network-justice-official-firing-sally-yates-173887/">Trump Interview With Christian Broadcaster Becomes Issue in Justice Official Firing Imbroglio</a></div> <figure> <a href="/news/trump-interview-christian-broadcasting-network-justice-official-firing-sally-yates-173887/"><img src="http://d.christianpost.com/full/103196/138-86/yates.jpg" alt="yates" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-trump-refugee-vetting-apply-all-immigrants-173902/">Franklin Graham: Trump's Refugee Vetting Should Apply to All Immigrants</a></div> <figure> <a href="/news/franklin-graham-trump-refugee-vetting-apply-all-immigrants-173902/"><img src="http://d.christianpost.com/full/102710/138-86/franklin-graham.png" alt="franklin-graham" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/steph-curry-to-speak-at-liberty-convocation-help-lu-students-africa-humanitarian-partnership-173895/">Steph Curry to Speak at Liberty Convocation, Help LU Students' Africa Humanitarian Partnership</a></div> <figure> <a href="/news/steph-curry-to-speak-at-liberty-convocation-help-lu-students-africa-humanitarian-partnership-173895/"><img src="http://d.christianpost.com/full/99322/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/norways-lutheran-church-approves-gay-weddings-cuts-traditional-wording-173900/">Norway's Lutheran Church Approves Gay Weddings, Cuts Traditional Wording</a></div> <figure> <a href="/news/norways-lutheran-church-approves-gay-weddings-cuts-traditional-wording-173900/"><img src="http://d.christianpost.com/full/95900/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/did-black-clergyman-defiantly-snub-trump-at-national-prayer-service-173907/">Did Black Clergyman Defiantly Snub Trump at National Prayer Service?</a></div> <figure> <a href="/news/did-black-clergyman-defiantly-snub-trump-at-national-prayer-service-173907/"><img src="http://d.christianpost.com/full/103206/138-86/president-donald-trump-black-clergy.png" alt="president-donald-trump-black-clergy" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-burns-iraqi-mom-4-children-alive-for-trying-to-flee-caliphate-173814/">ISIS Burns Iraqi Mom, 4 Children Alive for Trying to Flee 'Caliphate'</a></div> <figure> <a href="/news/isis-burns-iraqi-mom-4-children-alive-for-trying-to-flee-caliphate-173814/"><img src="http://d.christianpost.com/full/86596/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/">Is Donald Trump 'the Last Trump' Before Jesus Christ's Return?</a></div> <figure> <a href="/news/is-donald-trump-the-last-trump-before-jesus-christs-return-173779/"><img src="http://d.christianpost.com/full/103145/138-86/donald-trump.jpg" alt="donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/">Trump vs. Obama Refugee Ban: 9 Things You Need to Know</a></div> <figure> <a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/"><img src="http://d.christianpost.com/full/91158/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/children-get-baptized-by-joel-osteen-describe-what-baptism-means-to-them-video-173811/">Children Get Baptized by Joel Osteen, Describe What Baptism Means to Them (Video)</a></div> <figure> <a href="/news/children-get-baptized-by-joel-osteen-describe-what-baptism-means-to-them-video-173811/"><img src="http://d.christianpost.com/full/103194/138-86/joel-osteen.jpg" alt="joel-osteen" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/students-for-life-wins-recognition-official-group-new-york-college-application-first-rejected-173806/">Students for Life Wins Recognition as Campus Club After NY College First Rejects Application</a></div> <figure> <a href="/news/students-for-life-wins-recognition-official-group-new-york-college-application-first-rejected-173806/"><img src="http://d.christianpost.com/full/102965/138-86/queens-college.png" alt="queens-college" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/say-pregnant-people-not-mothers-british-doctors-told-to-be-gender-neutral-173778/">Say Pregnant 'People,' Not 'Mothers;' British Doctors Told to Be Gender Neutral</a></div> <figure> <a href="/news/say-pregnant-people-not-mothers-british-doctors-told-to-be-gender-neutral-173778/"><img src="http://d.christianpost.com/full/100248/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/">Trump vs. Obama Refugee Ban: 9 Things You Need to Know</a></div> <figure> <a href="/news/trump-obama-refugee-ban-9-things-to-know-173810/"><img src="http://d.christianpost.com/full/103150/138-86/donald-trump.jpg" alt="donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/robert-jeffress-debates-trumps-refugee-ban-un-christian-173797/">Robert Jeffress Debates Whether Trump's Refugee Ban Is 'Un-Christian'</a></div> <figure> <a href="/news/robert-jeffress-debates-trumps-refugee-ban-un-christian-173797/"><img src="http://d.christianpost.com/full/103140/138-86/father-jonathan-morris-l-and-pastor-robert-jeffress.jpg" alt="father-jonathan-morris-l-and-pastor-robert-jeffress" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/national-security-religion-travel-restrictions-president-trump-173781/">National Security, Not Religion, Behind Travel Restrictions, President Trump Says</a></div> <figure> <a href="/news/national-security-religion-travel-restrictions-president-trump-173781/"><img src="http://d.christianpost.com/full/103131/138-86/demonstrators-spell-out-no-muslim-ban-during-the-boston-protest-against-muslim-ban-and-anti-immigration-orders-to-protest-u-s-president-donald-trumps-executive-order-travel-ban-in-boston.jpg" alt="demonstrators-spell-out-no-muslim-ban-during-the-boston-protest-against-muslim-ban-and-anti-immigration-orders-to-protest-u-s-president-donald-trumps-executive-order-travel-ban-in-boston" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/earliest-known-human-ancestor-discovered-scientists-claim-173896/">'Earliest Known Human Ancestor' Discovered, Scientists Claim</a></div> <figure> <a href="/news/earliest-known-human-ancestor-discovered-scientists-claim-173896/"><img src="http://d.christianpost.com/full/103198/138-86/human-ancestor.jpg" alt="human-ancestor" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-says-he-needs-god-even-more-as-president-173689/">Trump Says He 'Needs God Even More' as President</a></div> <figure> <a href="/news/trump-says-he-needs-god-even-more-as-president-173689/"><img src="http://d.christianpost.com/full/102751/138-86/donald-trump-takes-the-oath-of-office.jpg" alt="donald-trump-takes-the-oath-of-office" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ciara-russell-wilson-have-two-babies-on-the-way-173893/">Ciara, Russell Wilson Have Two 'Babies' on the Way</a></div> <figure> <a href="/news/ciara-russell-wilson-have-two-babies-on-the-way-173893/"><img src="http://d.christianpost.com/full/103205/138-86/ciara.jpg" alt="ciara" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-calls-for-terror-attacks-on-robert-jeffress-first-baptist-church-173698/">ISIS Calls for Terror Attacks on Robert Jeffress' First Baptist Church</a></div> <figure> <a href="/news/isis-calls-for-terror-attacks-on-robert-jeffress-first-baptist-church-173698/"><img src="http://d.christianpost.com/full/92967/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/federal-judge-blocks-texas-rule-on-humane-disposition-of-fetal-remains-173697/">Federal Judge Blocks Texas' Rule on Humane Disposition of Fetal Remains</a></div> <figure> <a href="/news/federal-judge-blocks-texas-rule-on-humane-disposition-of-fetal-remains-173697/"><img src="http://d.christianpost.com/full/98996/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-praises-trump-travel-ban-islam-state-jihad-173808/">ISIS Praises Trump Travel Ban for Showing US as Anti-Islamic</a></div> <figure> <a href="/news/isis-praises-trump-travel-ban-islam-state-jihad-173808/"><img src="http://d.christianpost.com/full/102811/138-86/president-donald-trump-signs-tpp-withdrawal.jpg" alt="president-donald-trump-signs-tpp-withdrawal" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/supreme-court-rejected-obama-arguments-president-study-173799/">Supreme Court Rejected Obama Arguments More Than Any President in Over 80 Years, Study Finds</a></div> <figure> <a href="/news/supreme-court-rejected-obama-arguments-president-study-173799/"><img src="http://d.christianpost.com/full/102443/138-86/president-obama-speaks-about-the-shootings-at-sandy-hook-elementary-school.jpg" alt="president-obama-speaks-about-the-shootings-at-sandy-hook-elementary-school" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-persecution-groups-react-to-trumps-plan-to-prioritize-christian-refugees-over-muslims-173786/">Persecution Groups Divided on Trump's Plan to Prioritize Christian Refugees</a></div> <figure> <a href="/news/christian-persecution-groups-react-to-trumps-plan-to-prioritize-christian-refugees-over-muslims-173786/"><img src="http://d.christianpost.com/full/103143/138-86/protesters-in-washington-d-c.jpg" alt="protesters-in-washington-d-c" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-to-prioritize-persecuted-christians-as-refugees-173681/">Trump to Prioritize Persecuted Christians as Refugees</a></div> <figure> <a href="/news/trump-to-prioritize-persecuted-christians-as-refugees-173681/"><img src="http://d.christianpost.com/full/103086/138-86-47-49/syria-refugees.jpg" alt="syria-refugees" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/facts-trump-4-supreme-court-finalists-pryor-gorsuch-hardiman-sykes-173809/">Facts You Should Know About Trump's 4 Supreme Court Finalists</a></div> <figure> <a href="/news/facts-trump-4-supreme-court-finalists-pryor-gorsuch-hardiman-sykes-173809/"><img src="http://d.christianpost.com/full/101595/138-86/supreme-court.jpg" alt="supreme-court" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/church-of-god-in-christ-pastor-at-march-for-life-a-lot-of-christophobic-people-in-us-173686/">Church of God in Christ Pastor at March for Life: 'A Lot of Christophobic People in US'</a></div> <figure> <a href="/news/church-of-god-in-christ-pastor-at-march-for-life-a-lot-of-christophobic-people-in-us-173686/"><img src="http://d.christianpost.com/full/103089/138-86/bishop-vincent-matthews.png" alt="bishop-vincent-matthews" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/green-card-holders-are-included-in-donald-trumps-immigration-executive-order-will-require-re-screening-white-house-says-173710/">Green Card Holders Are Included in Donald Trump's Immigration Executive Order; Will Require 'Re-Screening', White House Says</a></div> <figure> <a href="/news/green-card-holders-are-included-in-donald-trumps-immigration-executive-order-will-require-re-screening-white-house-says-173710/"><img src="http://d.christianpost.com/full/103097/138-86/tsa-immigration.jpg" alt="tsa-immigration" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/">9 Things That Stood Out at the 2017 March for Life</a></div> <figure> <a href="/news/9-things-that-stood-out-at-the-2017-march-for-life-173648/"><img src="http://d.christianpost.com/full/103050/138-86/march-for-life.jpg" alt="march-for-life" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russell-moore-jim-daly-praise-trump-millennial-energy-abortion-issue-173640/">Russell Moore, Jim Daly Praise Trump, Millennial 'Energy' on Abortion Issue</a></div> <figure> <a href="/news/russell-moore-jim-daly-praise-trump-millennial-energy-abortion-issue-173640/"><img src="http://d.christianpost.com/full/103029/138-86/russell-moore-and-jim-daly.jpg" alt="russell-moore-and-jim-daly" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-teen-lived-2-years-under-isis-caliphate-and-survived-to-talk-about-it-173562/">Christian Teenager Held Hostage by ISIS for 2 Years Survives to Talk About It</a></div> <figure> <a href="/news/christian-teen-lived-2-years-under-isis-caliphate-and-survived-to-talk-about-it-173562/"><img src="http://d.christianpost.com/full/101277/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jeremy-lin-frustrated-with-god-after-new-injury-asks-for-prayers-173565/">Jeremy Lin Frustrated With God After New Injury, Asks for Prayers</a></div> <figure> <a href="/news/jeremy-lin-frustrated-with-god-after-new-injury-asks-for-prayers-173565/"><img src="http://d.christianpost.com/full/101417/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelicals-mainline-protestants-jews-muslims-oppose-trump-immigrants-refugees-173632/">Evangelicals, Mainline Protestants, Jews, Muslims Oppose Trump Actions on Immigrants, Refugees</a></div> <figure> <a href="/news/evangelicals-mainline-protestants-jews-muslims-oppose-trump-immigrants-refugees-173632/"><img src="http://d.christianpost.com/full/102819/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-supreme-court-thursday-conservatives-pleased-173563/">Trump's Supreme Court Pick Expected Thursday. Will Conservatives Be Pleased?</a></div> <figure> <a href="/news/trump-supreme-court-thursday-conservatives-pleased-173563/"><img src="http://d.christianpost.com/full/102862/138-86/u-s-supreme-court.jpg" alt="u-s-supreme-court" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tyrese-gibson-still-moved-by-trip-to-israel-nine-years-later-173566/">Tyrese Gibson Still Moved by Trip to Israel Nine Years Later</a></div> <figure> <a href="/news/tyrese-gibson-still-moved-by-trip-to-israel-nine-years-later-173566/"><img src="http://d.christianpost.com/full/100452/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kermit-gosnells-house-of-horrors-abortion-crimes-exposed-in-new-book-on-americas-most-prolific-serial-killer-173461/">Kermit Gosnell's 'House of Horrors' Abortion Crimes Exposed in New Book on 'America's Most Prolific Serial Killer'</a></div> <figure> <a href="/news/kermit-gosnells-house-of-horrors-abortion-crimes-exposed-in-new-book-on-americas-most-prolific-serial-killer-173461/"><img src="http://d.christianpost.com/full/60549/138-86/img.png" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/a-dogs-purpose-film-writer-story-was-gift-from-god-controversy-is-just-a-test-interview-173559/">'A Dog's Purpose' Film Writer: Story Was 'Gift' From God, Controversy Is Just a 'Test' (Interview)</a></div> <figure> <a href="/news/a-dogs-purpose-film-writer-story-was-gift-from-god-controversy-is-just-a-test-interview-173559/"><img src="http://d.christianpost.com/full/102969/138-86/a-dogs-pupose.jpg" alt="a-dogs-pupose" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/">Pastor Caught in Bed With Parishioner's Wife Won't Resign Because God Has Already Forgiven Him</a></div> <figure> <a href="/news/pastor-caught-in-bed-with-parishioners-wife-wont-resign-because-god-has-already-forgiven-him-173638/"><img src="http://d.christianpost.com/full/102795/138-86/reverend-o-jermaine-simmons.jpg" alt="reverend-o-jermaine-simmons" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/eddie-longs-family-defends-him-as-man-who-loved-unconditionally-says-church-will-go-on-173637/">Eddie Long's Family Defends Him as Man Who Loved Unconditionally, Says Church Will Go On</a></div> <figure> <a href="/news/eddie-longs-family-defends-him-as-man-who-loved-unconditionally-says-church-will-go-on-173637/"><img src="http://d.christianpost.com/full/103025/138-86/eric-long-vanessa-long.png" alt="eric-long-vanessa-long" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/amy-grants-daughter-donates-kidney-to-her-best-friend-173561/">Amy Grant's Daughter Donates Kidney to Her Best Friend</a></div> <figure> <a href="/news/amy-grants-daughter-donates-kidney-to-her-best-friend-173561/"><img src="http://d.christianpost.com/full/102970/138-86-50-38/amy-grant-and-daughter-millie.jpg" alt="amy-grant-and-daughter-millie" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pew-making-business-swindles-churches-in-6-states-of-more-than-250k-173544/">Pew-Making Business Swindles Churches in 6 States of More Than $250K</a></div> <figure> <a href="/news/pew-making-business-swindles-churches-in-6-states-of-more-than-250k-173544/"><img src="http://d.christianpost.com/full/102959/138-86/robin-groves-custom-church-interiors.png" alt="robin-groves-custom-church-interiors" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/march-for-life-trump-alliance-abortion-opponents-center-stage-173642/">March for Life: Trump Alliance With Abortion Opponents Takes Center Stage</a></div> <figure> <a href="/news/march-for-life-trump-alliance-abortion-opponents-center-stage-173642/"><img src="http://d.christianpost.com/full/103033/138-86/kellyanne-conway.jpg" alt="kellyanne-conway" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer></div><style>/* banner floating bottom */
/* banner floating bottom */
.banner-floating-bottom { position: fixed; bottom: 0; left: 0; width: 100%; z-index: 5000; overflow: hidden; }
.banner-floating-bottom img { display: block; }
.ad-content { position: relative; }
.ad-content .close { position: absolute; right: 0; top: 0; padding: 5px 9px; background: rgba(0, 0, 0, 0.5); cursor: pointer; }
.ad-content .close:before { content: 'X'; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: 100; font-size: 15px; color: #fff; }
#video_floating { margin-bottom: 0; }
@media screen and (max-width: 70.56em) { #video_floating { display: none !important; }
}
@media screen and (max-width: 47.94em) { .banner-floating-bottom { display: none; }
}
@media screen and (min-width: 70.63em) and (max-width: 95.56em) { .banner-floating-bottom { width: auto; left: auto; right: 410px; }
}</style><div id="banner-floating-bottom" class="banner-floating-bottom ad"><div class="ad-content"><!-- /7241/christianpost/articles/bottom --><div id='div-gpt-ad-float-bottom'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); if (window.getComputedStyle(document.getElementById('banner-floating-bottom')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/bottom', [[728, 90]], 'div-gpt-ad-float-bottom').addService(googletag.pubads()).setTargeting("pos","bottom").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-float-bottom'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-float-bottom', sizes: [[728, 90]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/bottom',dom_id:'div-gpt-ad-float-bottom'}},{bidder:'aol',params:{network:'9471.1',placement:'4111527'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584026'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-float-bottom'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-float-bottom']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-float-bottom')) return; var rect = document.getElementById('div-gpt-ad-float-bottom').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div><div class="close"></div></div></div><script>var bannerFloatingBottom = document.querySelector('.banner-floating-bottom'), bannerFloatingBottomClose = bannerFloatingBottom.querySelector('.close'); bannerFloatingBottomClose.onclick = function () {bannerFloatingBottom.style.display = 'none'; }</script><script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><script> (function(){ if (Math.random() < 0.05) window.snowplow('trackPageView'); })();</script><!-- getclicky--><script type="text/javascript"> var clicky_custom = clicky_custom || {}; clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">try{ clicky.init(100934559); }catch(e){}</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script type="text/javascript"> (function(){ var ar_interval = (window.location.href === document.referrer) ? 10 : 10; var ar_counter = 0; var resetCounter = function() {ar_counter = 0;}; $(document).on('mousemove', resetCounter); $(document).on('mousedown', resetCounter); $(document).on('touchstart', resetCounter); setInterval(function(){ ar_counter += 1; if (ar_counter >= ar_interval) {window.location.href = window.location.href;} }, 60*1000); })();</script><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); if (Math.random() < 0.1) { var startV = 'v', endV = 'v', changeTime = 0; var startTime; window.addEventListener("load", function(){ startTime = new Date(); if (document.hidden) startV = 'nv'; }, false); document.addEventListener("visibilitychange", function() { if ( (document.hidden && startV === "v") || (document.hidden === false && startV === "nv") ) { var endTime = new Date(); var timeDiff = endTime - startTime; timeDiff /= 1000; changeTime = Math.round(timeDiff); } }); window.addEventListener('unload', function(){ if (document.hidden) endV = 'nv'; var label = ''+startV+'-'+endV; ga('send', 'event', 'Visiblity', 'begin2end', label, changeTime, {useBeacon: true}); }, false); }</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/0.9.1/jquery.scrolldepth.min.js"></script><script> if (Math.random() < 0.02) { jQuery.scrollDepth({ elements: ['header.entry-header', 'h3.h2:first', '#rcjsload_2b7014', 'rcjsload_1f5166'] }); }</script><!--chartbeat--><script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','173970','541','11');add_pixel('173970','1977', 'cp', 'www' );</script><script type="text/javascript" async src="//g-29b4.kxcdn.com/common.2.min.js"></script><!-- /7241/christianpost/articles/oop1 --><div id='div-gpt-ad-oop1' style='height:0'><script> (function(){ if ((!document.referrer) && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/oop1', 'div-gpt-ad-oop1').addService(googletag.pubads()).setTargeting("pos","oop1"); googletag.display('div-gpt-ad-oop1'); googletag.pubads().refresh([thisSlot]); }); })();</script></div><!-- /7241/christianpost/articles/inread --><div id='div-gpt-ad-inread' style='height:0'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inread', 'div-gpt-ad-inread').addService(googletag.pubads()).setTargeting("pos","inread"); googletag.display('div-gpt-ad-inread'); googletag.pubads().refresh([thisSlot]); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div><!-- /7241/christianpost/articles/inimage --><div id='div-gpt-ad-inimage' style='height:0'><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === 'complete') { document.removeEventListener('readystatechange', docReadyCompFunc); googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inimage', 'div-gpt-ad-inimage').addService(googletag.pubads()).setTargeting("pos","inimage"); googletag.display('div-gpt-ad-inimage'); googletag.pubads().refresh([thisSlot]); }); } }; document.addEventListener('readystatechange', docReadyCompFunc); })();</script></div></body></html>