<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'The Real Housewives of Atlanta' Season 10 Rumors: Phaedra Parks to Return?</title><meta name="title" content="&#039;The Real Housewives of Atlanta&#039; Season 10 Rumors: Phaedra Parks to Return?"><meta name="description" content="After earlier reports claimed that Phaedra Parks had been fired from &amp;quot;The Real Housewives of Atlanta,&amp;quot; the latest rumors claim that the controversial cast member of the reality series may not be done with her stint on the show yet as, allegedly, she was spotted filming with Kandi Burruss."><meta name="Keywords" content="the real housewives of atlanta season 10,the real housewives of atlanta season 10 rumors,phaedra parks,kandi burruss"><meta name="og:title" content="&#039;The Real Housewives of Atlanta&#039; Season 10 Rumors: Phaedra Parks to Return?"><meta name="og:description" content="After earlier reports claimed that Phaedra Parks had been fired from &amp;quot;The Real Housewives of Atlanta,&amp;quot; the latest rumors claim that the controversial cast member of the reality series may not be done with her stint on the show yet as, allegedly, she was spotted filming with Kandi Burruss."><meta name="og:image" content="http://d.christianpost.com/full/117564/phaedra-parks.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;The Real Housewives of Atlanta&#039; Season 10 Rumors: Phaedra Parks to Return?"><meta name="twitter:description" content="After earlier reports claimed that Phaedra Parks had been fired from &amp;quot;The Real Housewives of Atlanta,&amp;quot; the latest rumors claim that the controversial cast member of the reality series may not be done with her stint on the show yet as, allegedly, she was spotted filming with Kandi Burruss."><meta name="twitter:image" content="http://d.christianpost.com/full/117564/phaedra-parks.jpg"><meta name="news_keywords" content="the real housewives of atlanta season 10,the real housewives of atlanta season 10 rumors,phaedra parks,kandi burruss"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/the-real-housewives-of-atlanta-season-10-rumors-phaedra-parks-to-return-197933/" /> <link rel="amphtml" href="http://www.christianpost.com/amp/the-real-housewives-of-atlanta-season-10-rumors-phaedra-parks-to-return-197933/"> <!-- publication page --> <!-- css --><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"the real housewives of atlanta season 10,the real housewives of atlanta season 10 rumors,phaedra parks,kandi burruss","article_id":"197933","article_title":"'The Real Housewives of Atlanta' Season 10 Rumors: Phaedra Parks to Return?","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--></head><script>_cp_pagetype='Article';
_cp_mid='578';
_cp_aid='197933_the-real-housewives-of-atlanta-season-10-rumors-phaedra-parks-to-return';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="http://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>'The Real Housewives of Atlanta' Season 10 Rumors: Phaedra Parks to Return?</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="http://www.christianpost.com/author/vincent-alocada/"> <a class="reporter" href="http://www.christianpost.com/author/vincent-alocada/" itemprop="url"> <span itemprop="name">Vincent Alocada</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2017-09-05T10:09:56-04:00" pubdate="" itemprop="datePublished dateModified">Sep 5, 2017 10:09 AM</time> </span></div></header> <section><figure class="centered"><img class="full" src="http://d.christianpost.com/full/117564/590-590/phaedra-parks.jpg" height="590" width="590" /><figcaption><span class="credit"> Facebook/Real Housewives of Atlanta</span>Rumors claim that Phaedra Parks will still be a part of "The Real Housewives of Atlanta" season 10.</figcaption></figure><p>After earlier reports claimed that Phaedra Parks had been fired from "The Real Housewives of Atlanta," the latest rumors claim that the controversial cast member of the reality series may not be done with her stint on the show yet as, allegedly, she was spotted filming with Kandi Burruss.</p><p>It was earlier rumored that Parks had been fired from "The Real Housewives of Atlanta" following her <a href="http://people.com/tv/phaedra-parks-admits-to-spreading-drug-accusations-about-kandi-burruss-rhoa-reunion-part-4/">admission</a>&nbsp;that she was the one who started the rumors that Burruss orchestrated a date rape of their fellow "The Real Housewives of Atlanta" star, Porsha Williams. Hence, many were surprised when rumors claiming that Parks was spotted with Burruss started circulating online recently.</p><p>However, when Burruss was recently asked to confirm the rumors about Parks' return to "The Real Housewives of Atlanta," the reality star could only say that those have nothing to do with her, suggesting that it was not her issue to address. She eventually <a href="http://www.inquisitr.com/4474836/phaedra-parks-filming-rhoa-with-kandi-burruss-kandi-sets-the-record-straight/">revealed</a>, though, that at the time she was asked, she still had not filmed any scene involving Parks nor she had seen her on the set.</p><p>As Bravo has also been mum on the rumors, it is now suspected that the network is feeding on the curiosity of the fans as a way to hype up the upcoming season of "The Real Housewives of Atlanta." After all, as Burruss earlier revealed in an interview, the upcoming season of the Bravo reality series will even be more intense as compared to its previous season.</p><p>"It was a lot of drama last season, so I kind of prepared myself now that I'm coming into this season, season 10, it's gonna be even crazier. It's a lot of different things going on, not just with me, but some of our past castmates are coming back, and we're gonna see how that goes. We just started taping this past week. I haven't even seen everybody yet," Burruss told <a href="http://www.usmagazine.com/entertainment/news/kandi-burruss-on-rhoa-return-its-gonna-be-even-crazier-w489849">Us Weekly</a>&nbsp;last June.</p><p>Bravo has yet to announce the release date of "The Real Housewives of Atlanta" season 10.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/lady-gaga-breaks-down-revealing-shes-alone-despite-fame-as-her-former-christian-teacher-warned-video-197216/">Lady Gaga Breaks Down Revealing She's Alone Despite Fame, as Her Former Christian Teacher Warned (Video)</a></div> <figure> <a href="/news/lady-gaga-breaks-down-revealing-shes-alone-despite-fame-as-her-former-christian-teacher-warned-video-197216/"><img src="http://d.christianpost.com/full/113858/138-86-50/lady-gaga.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-christian-leaders-reactions-to-nashville-statement-on-human-sexuality-identity-197870/">7 Christian Leaders' Reactions to Nashville Statement on Human Sexuality, Identity</a></div> <figure> <a href="/news/7-christian-leaders-reactions-to-nashville-statement-on-human-sexuality-identity-197870/"><img src="http://d.christianpost.com/full/117462/138-86-50/what-is-the-nashville-statement.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/joy-anna-duggar-shares-pregnancy-fans-praises-god-for-healthy-baby-197635/">Joy-Anna Duggar Shares Pregnancy News With Fans, Praises God for Healthy Baby</a></div> <figure> <a href="/news/joy-anna-duggar-shares-pregnancy-fans-praises-god-for-healthy-baby-197635/"><img src="http://d.christianpost.com/full/117424/138-86-50/joy-anna-and-austin-forsyth.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/17-year-old-pakistani-christian-boy-beaten-death-muslim-students-197724/">17-Y-O Pakistani Christian Boy Beaten to Death by Muslim Students in School Classroom</a></div> <figure> <a href="/news/17-year-old-pakistani-christian-boy-beaten-death-muslim-students-197724/"><img src="http://d.christianpost.com/full/102125/138-86-50/pakistan.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/former-lesbian-explains-why-she-signed-nashville-statement-197683/">Former Lesbian Explains Why She Signed the Nashville Statement</a></div> <figure> <a href="/news/former-lesbian-explains-why-she-signed-nashville-statement-197683/"><img src="http://d.christianpost.com/full/69293/138-86-50/img.png"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"><img src="http://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/10-christian-movies-tv-shows-that-can-only-be-streamed-on-pure-flix.html">10 Christian Movies, TV Shows That Can Only Be Streamed on Pure Flix</a></div> <figure> <a href="/sponsored/10-christian-movies-tv-shows-that-can-only-be-streamed-on-pure-flix.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/16_a_138_86.jpg" alt="10 Christian Movies, TV Shows That Can Only Be Streamed on Pure Flix" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/tips-how-to-teach-children-about-the-bible-and-jesus.html">Tips How to Teach Children About the Bible and Jesus</a></div> <figure> <a href="/sponsored/tips-how-to-teach-children-about-the-bible-and-jesus.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/15_a_138_86.jpg" alt="Tips How to Teach Children About the Bible and Jesus" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/10-christian-kids-movies-for-the-summer.html">10 Christian Kids Movies for the Summer </a></div> <figure> <a href="/sponsored/10-christian-kids-movies-for-the-summer.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/14_a_138_86.jpg" alt="10 Christian Kids Movies for the Summer " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/5-best-christian-movies-to-watch-online-on-a-slow-afternoon.html">5 Best Christian Movies to Watch Online on a Slow Afternoon </a></div> <figure> <a href="/sponsored/5-best-christian-movies-to-watch-online-on-a-slow-afternoon.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/13_a_138_86.jpg" alt="5 Best Christian Movies to Watch Online on a Slow Afternoon " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/top-10-christian-childrens-programs-for-free-online-streaming.html">Top 10 Christian Children’s Programs for Free Online Streaming</a></div> <figure> <a href="/sponsored/top-10-christian-childrens-programs-for-free-online-streaming.html"><img src="http://offers.cmcigroup.com/images/cache/pureflix/0/00/12_a_138_86.jpg" alt="Top 10 Christian Children’s Programs for Free Online Streaming" width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/president-trump-calls-for-national-day-of-prayer-donates-1-million-for-harvey-victims-197711/">President Trump Calls for National Day of Prayer, Donates $1 Million for Harvey Survivors</a></div> <figure> <a href="/news/president-trump-calls-for-national-day-of-prayer-donates-1-million-for-harvey-victims-197711/"><img src="http://d.christianpost.com/full/117465/119-74/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/houston-pastor-plays-piano-flooded-texas-home-197710/">Houston Pastor Plays Piano in Flooded Texas Home (Video)</a></div> <figure> <a href="/news/houston-pastor-plays-piano-flooded-texas-home-197710/"><img src="http://d.christianpost.com/full/117455/119-74/piano-in-flooded-home.jpg" alt="piano-in-flooded-home" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-group-dropped-by-online-payment-service-over-splc-hate-map-197624/">Christian Group Dropped by Online Payment Service Over SPLC 'Hate' Map</a></div> <figure> <a href="/news/christian-group-dropped-by-online-payment-service-over-splc-hate-map-197624/"><img src="http://d.christianpost.com/full/70918/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-bakers-lawyers-file-opening-brief-with-supreme-court-tolerance-is-a-2-way-street-197618/">Christian Baker's Lawyers File Opening Brief With Supreme Court: Tolerance Is a 2-Way Street</a></div> <figure> <a href="/news/christian-bakers-lawyers-file-opening-brief-with-supreme-court-tolerance-is-a-2-way-street-197618/"><img src="http://d.christianpost.com/full/117419/119-74/jack-phillips-baker.png" alt="jack-phillips-baker" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-pence-joins-franklin-grahams-texas-relief-work-drone-video-shows-incredible-harvey-devastation-197614/">Mike Pence Joins Franklin Graham's Texas Relief Work; Drone Video Shows Incredible Harvey Devastation</a></div> <figure> <a href="/news/mike-pence-joins-franklin-grahams-texas-relief-work-drone-video-shows-incredible-harvey-devastation-197614/"><img src="http://d.christianpost.com/full/117412/119-74-52-36/mike-pence-l-and-franklin-graham-r.jpg" alt="mike-pence-l-and-franklin-graham-r" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/150k-raised-3-year-old-girl-found-clinging-christian-mothers-lifeless-body-flood-197627/">$150K Raised for 3-Y-O Girl Found Clinging to Christian Mother's Lifeless Body in Flood</a></div> <figure> <a href="/news/150k-raised-3-year-old-girl-found-clinging-christian-mothers-lifeless-body-flood-197627/"><img src="http://d.christianpost.com/full/117339/119-74/collette-sulcer.jpg" alt="collette-sulcer" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/i-feel-at-peace-because-we-did-the-right-thing-joel-osteen-tells-critics-197621/">'I Feel at Peace Because We Did the Right Thing,' Joel Osteen Tells Critics</a></div> <figure> <a href="/news/i-feel-at-peace-because-we-did-the-right-thing-joel-osteen-tells-critics-197621/"><img src="http://d.christianpost.com/full/106133/119-74/osteen.jpg" alt="osteen" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/twitter-bans-activist-mommy-criticizing-teen-vogue-editors-promotion-teen-sex-197483/">Twitter Bans 'Activist Mommy' for Criticizing Teen Vogue Editor's Promotion of Teen Sex</a></div> <figure> <a href="/news/twitter-bans-activist-mommy-criticizing-teen-vogue-editors-promotion-teen-sex-197483/"><img src="http://d.christianpost.com/full/104288/119-74/elizabeth-johnston.jpg" alt="elizabeth-johnston" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/in-harvey-aftermath-houston-begins-slow-recovery-197615/">In Harvey Aftermath, Houston Begins Slow Recovery</a></div> <figure> <a href="/news/in-harvey-aftermath-houston-begins-slow-recovery-197615/"><img src="http://d.christianpost.com/full/117413/119-74-52-36/houston-flood-harvey.jpg" alt="houston-flood-harvey" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/linda-sarsour-directing-hurricane-harvey-donations-to-political-activist-group-197479/">Linda Sarsour Accused of Directing Hurricane Harvey Donations to Political Activist Group</a></div> <figure> <a href="/news/linda-sarsour-directing-hurricane-harvey-donations-to-political-activist-group-197479/"><img src="http://d.christianpost.com/full/117347/119-74/linda-sarsour.jpg" alt="linda-sarsour" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/over-1200-dead-india-nepal-bangladesh-floods-197474/">Over 1,200 Dead in India, Nepal, Bangladesh as Major Floods Wreak Havoc, Cause Building Collapses</a></div> <figure> <a href="/news/over-1200-dead-india-nepal-bangladesh-floods-197474/"><img src="http://d.christianpost.com/full/117335/119-74/india-floods.jpg" alt="india-floods" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chick-fil-a-helps-elderly-couple-trapped-in-houston-home-they-ordered-burritos-and-rescue-boat-video-197504/">Chick-fil-A Helps Elderly Couple Trapped in Houston Home; They Ordered Burritos and Rescue Boat (Video)</a></div> <figure> <a href="/news/chick-fil-a-helps-elderly-couple-trapped-in-houston-home-they-ordered-burritos-and-rescue-boat-video-197504/"><img src="http://d.christianpost.com/full/54539/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russell-moore-evangelical-leaders-urge-trump-protect-daca-recipients-197480/">Russell Moore, Evangelical Leaders Urge Trump to Protect DACA Recipients</a></div> <figure> <a href="/news/russell-moore-evangelical-leaders-urge-trump-protect-daca-recipients-197480/"><img src="http://d.christianpost.com/full/62647/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/some-evangelicals-express-qualms-about-nashville-statement-say-its-too-narrow-197363/">Some Evangelicals Express Qualms About Nashville Statement, Say It's Too Narrow</a></div> <figure> <a href="/news/some-evangelicals-express-qualms-about-nashville-statement-say-its-too-narrow-197363/"><img src="http://d.christianpost.com/full/100522/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/anne-graham-lotz-anguished-prayer-texas-asks-god-why-he-allowed-harvey-destroy-lives-197620/">Anne Graham Lotz Issues Anguished Prayer Over Texas, Asks God Why He Allowed Harvey to Destroy Lives</a></div> <figure> <a href="/news/anne-graham-lotz-anguished-prayer-texas-asks-god-why-he-allowed-harvey-destroy-lives-197620/"><img src="http://d.christianpost.com/full/98309/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/leaders-mourn-loss-of-michael-cromartie-the-patron-saint-of-journalists-197505/">Leaders Mourn Loss of Michael Cromartie, 'the Patron Saint of Journalists'</a></div> <figure> <a href="/news/leaders-mourn-loss-of-michael-cromartie-the-patron-saint-of-journalists-197505/"><img src="http://d.christianpost.com/full/95705/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/officer-greg-abbott-who-said-we-only-kill-black-people-offers-to-resign-after-firing-197623/">Officer Greg Abbott Who Said 'We Only Kill Black People' Offers to Resign After Firing</a></div> <figure> <a href="/news/officer-greg-abbott-who-said-we-only-kill-black-people-offers-to-resign-after-firing-197623/"><img src="http://d.christianpost.com/full/117351/119-74-52-37/gregg-abbott.png" alt="gregg-abbott" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/atheist-group-forces-elementary-school-remove-numbers-624-display-197488/">Atheist Group Forces Elementary School to Remove 'Numbers 6:24' Display</a></div> <figure> <a href="/news/atheist-group-forces-elementary-school-remove-numbers-624-display-197488/"><img src="http://d.christianpost.com/full/111356/119-74/bible.jpg" alt="bible" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jesus-save-me-chinese-christians-shout-try-save-church-bulldozers-197478/">'Jesus Save Me!' Chinese Christians Shout as They Try to Save Church From Bulldozers (Video)</a></div> <figure> <a href="/news/jesus-save-me-chinese-christians-shout-try-save-church-bulldozers-197478/"><img src="http://d.christianpost.com/full/117342/138-86/china-church.jpg" alt="china-church" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-mom-drowns-saying-prayers-save-daughter-found-clinging-to-her-lifeless-body-197476/">Christian Mom Drowns 'Saying Prayers' to Save Daughter Found Clinging to Her Lifeless Body</a></div> <figure> <a href="/news/christian-mom-drowns-saying-prayers-save-daughter-found-clinging-to-her-lifeless-body-197476/"><img src="http://d.christianpost.com/full/117339/138-86/collette-sulcer.jpg" alt="collette-sulcer" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/max-lucado-hurricane-harvey-catastrophes-must-happen-before-jesus-returns-197457/">Max Lucado on Hurricane Harvey: Catastrophes Must Happen Before Jesus Returns</a></div> <figure> <a href="/news/max-lucado-hurricane-harvey-catastrophes-must-happen-before-jesus-returns-197457/"><img src="http://d.christianpost.com/full/117337/138-86/hurricane-harvey.jpg" alt="hurricane-harvey" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/indiana-elementary-school-teacher-tells-first-graders-not-to-talk-about-god-jesus-197468/">Indiana Elementary School Teacher Tells First-Graders Not to Talk About God, Jesus</a></div> <figure> <a href="/news/indiana-elementary-school-teacher-tells-first-graders-not-to-talk-about-god-jesus-197468/"><img src="http://d.christianpost.com/full/108742/138-86/students-eating-lunch.jpg" alt="students-eating-lunch" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/new-zealand-university-students-vote-disaffiliate-pro-life-student-group-197348/">New Zealand University Students Vote to Disaffiliate Pro-Life Student Group</a></div> <figure> <a href="/news/new-zealand-university-students-vote-disaffiliate-pro-life-student-group-197348/"><img src="http://d.christianpost.com/full/117275/138-86/the-university-of-auckland.png" alt="the-university-of-auckland" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nancy-pelosi-calls-for-arrests-of-violent-antifa-activists-197477/">Nancy Pelosi Calls for Arrests of Violent Antifa Activists</a></div> <figure> <a href="/news/nancy-pelosi-calls-for-arrests-of-violent-antifa-activists-197477/"><img src="http://d.christianpost.com/full/116658/138-86/antifa.jpg" alt="antifa" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-back-to-school-movies-for-families-to-watch-196865/">7 Back-to-School Movies for Families to Watch</a></div> <figure> <a href="/news/7-back-to-school-movies-for-families-to-watch-196865/"><img src="http://d.christianpost.com/full/117018/138-86/minor-details.jpg" alt="minor-details" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hillsong-united-shares-life-changing-experience-california-prison-197364/">Hillsong United Shares Life Changing Experience at California Prison</a></div> <figure> <a href="/news/hillsong-united-shares-life-changing-experience-california-prison-197364/"><img src="http://d.christianpost.com/full/100519/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/we-only-kill-black-people-georgia-officer-tells-worried-woman-stopped-for-dui-197493/">'We Only Kill Black People,' Georgia Officer Tells Worried Woman in DUI Traffic Stop</a></div> <figure> <a href="/news/we-only-kill-black-people-georgia-officer-tells-worried-woman-stopped-for-dui-197493/"><img src="http://d.christianpost.com/full/117351/138-86-52-37/gregg-abbott.png" alt="gregg-abbott" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-whose-hand-slipped-into-womans-pants-while-anointing-her-with-oil-wont-be-charged-197482/">Pastor Whose Hand Slipped Into Woman's Pants While Anointing Her With Oil Won't Be Charged</a></div> <figure> <a href="/news/pastor-whose-hand-slipped-into-womans-pants-while-anointing-her-with-oil-wont-be-charged-197482/"><img src="http://d.christianpost.com/full/116168/138-86/justine-morden-mitch-olsen.png" alt="justine-morden-mitch-olsen" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christianity-could-vanish-from-middle-east-by-2025-if-terrorism-continues-believers-warn-197309/">Christianity Could Vanish From Middle East by 2025 If Terrorism Continues, Believers Warn</a></div> <figure> <a href="/news/christianity-could-vanish-from-middle-east-by-2025-if-terrorism-continues-believers-warn-197309/"><img src="http://d.christianpost.com/full/115364/138-86/syria.jpg" alt="syria" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/canadian-megachurch-pastor-imprisonment-north-korea-discipline-from-god-197345/">Canadian Megachurch Pastor Says Imprisonment in North Korea Was 'Discipline From God'</a></div> <figure> <a href="/news/canadian-megachurch-pastor-imprisonment-north-korea-discipline-from-god-197345/"><img src="http://d.christianpost.com/full/116134/138-86/pastor-hyeon-soo-lim.jpg" alt="pastor-hyeon-soo-lim" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/broad-coalition-of-evangelicals-releases-nashville-statement-on-human-sexuality-identity-197214/">Broad Coalition of Evangelicals Releases 'Nashville Statement' on Human Sexuality, Identity</a></div> <figure> <a href="/news/broad-coalition-of-evangelicals-releases-nashville-statement-on-human-sexuality-identity-197214/"><img src="http://d.christianpost.com/full/108770/138-86/wedding-rings-on-bibl.jpg" alt="wedding-rings-on-bibl" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/latin-bible-commentary-lost-1500-years-rediscovered-interprets-jesus-stories-matthew-197328/">Latin Bible Commentary Lost for 1,500 Years Rediscovered, Interprets Jesus Stories in Matthew</a></div> <figure> <a href="/news/latin-bible-commentary-lost-1500-years-rediscovered-interprets-jesus-stories-matthew-197328/"><img src="http://d.christianpost.com/full/117266/138-86/jesus-painting.jpg" alt="jesus-painting" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/small-churches-evangelize-share-gospel-non-believers-retain-most-converts-lifeway-197194/">Small Churches That Evangelize, Share the Gospel With Non-Believers Retain Most Converts: LifeWay</a></div> <figure> <a href="/news/small-churches-evangelize-share-gospel-non-believers-retain-most-converts-lifeway-197194/"><img src="http://d.christianpost.com/full/100361/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) { try{ clicky.init(101049760); }catch(e){} } else { try{ clicky.init(100934559); }catch(e){} }
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } else { ga('set', 'dimension9', '(not set)'); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); }
})();</script><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','197933','578','11');add_pixel('197933','1755', 'cp', 'www' );</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"> <a href="http://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button><label for=""><input type="checkbox" name="readclub" id="readclub" checked="1">Yes! Sign me up for free Love to Read Club</label> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div></body></html>