<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Cop Named Godfather of Baby He Saved During Birth</title><meta name="title" content="Cop Named Godfather of Baby He Saved During Birth"><meta name="description" content="A Suffolk County police officer helped saved the life of a newborn baby. Almost a year later, he was appointed as the young boy&#039;s godfather."><meta name="Keywords" content="inspirational news,rescue news,long island,suffolk county police department"><meta property="og:title" content="Cop Named Godfather of Baby He Saved During Birth"><meta property="og:description" content="A Suffolk County police officer helped saved the life of a newborn baby. Almost a year later, he was appointed as the young boy&#039;s godfather."><meta property="og:image" content="https://data.christianpost.com/full/131918/cop-named-as-babys-godfather.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Cop Named Godfather of Baby He Saved During Birth"><meta name="twitter:description" content="A Suffolk County police officer helped saved the life of a newborn baby. Almost a year later, he was appointed as the young boy&#039;s godfather."><meta name="twitter:image" content="https://data.christianpost.com/full/131918/cop-named-as-babys-godfather.jpg"><meta property="og:url" content="https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/"><meta name="news_keywords" content="inspirational news,rescue news,long island,suffolk county police department"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/cop-named-godfather-of-baby-he-saved-during-birth-225742/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"inspirational news,rescue news,long island,suffolk county police department","article_id":"225742","article_title":"Cop Named Godfather of Baby He Saved During Birth","article_type":"t2","reporter":"shiena-bernardino"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "Cop Named Godfather of Baby He Saved During Birth", "datePublished": "Thu, 05 Jul 2018 08:41:30 -0400", "dateModified": "Thu, 05 Jul 2018 08:41:30 -0400", "description": "A Suffolk County police officer helped saved the life of a newborn baby. Almost a year later, he was appointed as the young boy&#039;s godfather.", "mainEntityOfPage": "http://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/131918/cop-named-as-babys-godfather.jpg", "height":451, "width": 800 }, "author": { "@type": "Person", "name": "Shiena Bernardino" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='581';
_cp_aid='225742_cop-named-godfather-of-baby-he-saved-during-birth';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Cop Named Godfather of Baby He Saved During Birth</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Cop Named Godfather of Baby He Saved During Birth&url=https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/shiena-bernardino/"> <a class="reporter" href="https://www.christianpost.com/author/shiena-bernardino/" itemprop="url"> <span itemprop="name">Shiena Bernardino</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2018-07-05T08:41:30-04:00" pubdate="" itemprop="datePublished dateModified">Jul 5, 2018 8:41 AM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/131918/cop-named-as-babys-godfather.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/131918/590-333/cop-named-as-babys-godfather.jpg" height="333" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="333"><figcaption><span class="credit"> Suffolk County Police Department</span>The Pappalardo family posed with police officer Jon-Erik Negron during the christening service of baby Bryce.</figcaption></figure><p>A Suffolk County police officer helped saved the life of a newborn baby. Almost a year later, he was appointed as the young boy's godfather.</p><p>On August 22, 2017, a Long Island, New York local named Jane Pappalardo went into an emergency labor in her Mount Sinai home. Her family immediately called 911, but before the authorities could arrive in their scene, Pappalardo's husband Mike already delivered their son whom they named Bryce.</p><p>But the newborn baby's life was still in danger when the police arrived in the Pappalardo's residence, since baby Bryce's umbilical cord was wrapped around his neck. This was why the baby was not breathing.</p><p>When he saw the situation, police officer Jon-Erik Negron quickly found a way to help the baby breath properly by using a plastic syringe that he found from the kitchen to remove the fluid from his airway.</p><p>In a statement that was posted by <a href="https://www.newsday.com/long-island/suffolk/scpd-officer-named-godfather-1.19555726">News Day</a>, Bryce's father said that he was frightened for his baby's life during that time. "It was scary, but Jon came in and he was calm and knew what to do," Mike said. "It made all the difference," he added.</p><p>Because of his heroic deed, Negron immediately became bonded with the Pappalardos. So, when they had to choose a godfather for the baby, Negron became their top choice.</p><p>Baby Bryce was baptized at the Infant Jesus Roman Catholic Church in Port Jefferson on June 23. According to the report, the usually tiring baby remained calm when Negron held him during the ceremony.</p><p>In a statement released by the Suffolk County Police Department through <a href="https://pix11.com/2018/07/02/long-island-cop-named-godfather-of-baby-he-saved-during-birth/">PIX 11</a>, Negron revealed that he was glad to become Bryce's godfather. "I'm just happy to play a role and I'm happy to always be there and always help because I know Bryce is going to grow up to do great things," the police officer stated.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Cop Named Godfather of Baby He Saved During Birth&url=https://www.christianpost.com/news/cop-named-godfather-of-baby-he-saved-during-birth-225742/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar" style="position:inherit;"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/pure-genocide-over-6000-nigerian-christians-slaughtered-mostly-women-children-225655/">'Pure Genocide': Over 6,000 Nigerian Christians Slaughtered, Mostly Women and Children</a></div> <figure> <a href="/news/pure-genocide-over-6000-nigerian-christians-slaughtered-mostly-women-children-225655/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127029/138-86-50/nigeria.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/bill-hybels-entered-into-sin-willow-creek-elders-now-admit-apologizing-for-not-believing-women-225596/">Bill Hybels 'Entered Into Sin,' Willow Creek Elders Now Admit, Apologizing for Not Believing Women</a></div> <figure> <a href="/news/bill-hybels-entered-into-sin-willow-creek-elders-now-admit-apologizing-for-not-believing-women-225596/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/62925/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/creative-worship-services-drawing-young-but-some-worry-going-too-far-225007/">Creative Worship Services Drawing the Young, but Some Worry It's Going Too Far</a></div> <figure> <a href="/news/creative-worship-services-drawing-young-but-some-worry-going-too-far-225007/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101135/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/andy-stanley-why-he-quit-saying-the-bible-says-while-still-loving-the-bible-225628/">Andy Stanley on Why He Quit Saying 'The Bible Says' While Still Loving the Bible</a></div> <figure> <a href="/news/andy-stanley-why-he-quit-saying-the-bible-says-while-still-loving-the-bible-225628/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/116108/138-86-50/andy-stanley.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-fred-price-jr-returns-to-pulpit-says-he-is-no-longer-sleeping-in-the-valley-of-the-shadow-of-death-225609/">Pastor Fred Price Jr. Returns to Pulpit, Says He Is 'No Longer Sleeping in the Valley of the Shadow of Death'</a></div> <figure> <a href="/news/pastor-fred-price-jr-returns-to-pulpit-says-he-is-no-longer-sleeping-in-the-valley-of-the-shadow-of-death-225609/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131844/138-86-50/fred-price-jr.jpg"></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/creative-worship-services-drawing-young-but-some-worry-going-too-far-225007/">Creative Worship Services Drawing the Young, but Some Worry It's Going Too Far</a></div> <figure> <a href="/news/creative-worship-services-drawing-young-but-some-worry-going-too-far-225007/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101135/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/new-church-parking-tax-filing-requirements-debate-financial-transparency-225448/">New Church Parking Tax, Filing Requirements Trigger Fresh Debate on Financial Transparency</a></div> <figure> <a href="/news/new-church-parking-tax-filing-requirements-debate-financial-transparency-225448/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/66904/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/democrat-party-outreach-white-evangelicals-improve-2020-election-clinton-adviser-predicts-225360/">Democrat Party Outreach to White Evangelicals Will Improve in 2020 Election, Clinton Adviser Predicts</a></div> <figure> <a href="/news/democrat-party-outreach-white-evangelicals-improve-2020-election-clinton-adviser-predicts-225360/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/112737/138-86/worshipers.jpg" alt="worshipers" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/heres-how-jack-grahams-church-will-use-ivanka-trumps-50k-donation-to-help-immigrant-children-225328/">Pastor Jack Graham Shares How Ivanka Trump's $50K Donation Will Help Immigrant Children at Border</a></div> <figure> <a href="/news/heres-how-jack-grahams-church-will-use-ivanka-trumps-50k-donation-to-help-immigrant-children-225328/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131698/138-86-45-29/jack-graham.jpg" alt="jack-graham" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/norway-took-baby-from-this-american-mom-she-is-still-fighting-for-her-son-5-years-later-225028/">Norway Took Baby From This American Mom; She Is Still Fighting for Her Son 5 Years Later</a></div> <figure> <a href="/news/norway-took-baby-from-this-american-mom-she-is-still-fighting-for-her-son-5-years-later-225028/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131546/138-86/amy-jakobsen-bjrnevg-and-tyler.jpg" alt="amy-jakobsen-bjrnevg-and-tyler" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','225742','581','11');add_pixel('225742','2056', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>