<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>First 'Skyscraper' Trailer Shows Dwayne 'The Rock' Johnson's Character Rescuing His Family From a Burning Building</title><meta name="title" content="First &#039;Skyscraper&#039; Trailer Shows Dwayne &#039;The Rock&#039; Johnson&#039;s Character Rescuing His Family From a Burning Building"><meta name="description" content="Several trailers for upcoming movies debuted during last Sunday&#039;s Super Bowl, but the most suspenseful of all was that of Dwayne &amp;quot;The Rock&amp;quot; Johnson&#039;s &amp;quot;Skyscraper.&amp;quot; The trailer offers a first look at the film, which promises to be yet another intense, action-packed and ..."><meta name="Keywords" content="skyscraper trailer,skyscraper news,skyscraper release date"><meta name="og:title" content="First &#039;Skyscraper&#039; Trailer Shows Dwayne &#039;The Rock&#039; Johnson&#039;s Character Rescuing His Family From a Burning Building"><meta name="og:description" content="Several trailers for upcoming movies debuted during last Sunday&#039;s Super Bowl, but the most suspenseful of all was that of Dwayne &amp;quot;The Rock&amp;quot; Johnson&#039;s &amp;quot;Skyscraper.&amp;quot; The trailer offers a first look at the film, which promises to be yet another intense, action-packed and ..."><meta name="og:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/119612/dwayne-johnson.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="First &#039;Skyscraper&#039; Trailer Shows Dwayne &#039;The Rock&#039; Johnson&#039;s Character Rescuing His Family From a Burning Building"><meta name="twitter:description" content="Several trailers for upcoming movies debuted during last Sunday&#039;s Super Bowl, but the most suspenseful of all was that of Dwayne &amp;quot;The Rock&amp;quot; Johnson&#039;s &amp;quot;Skyscraper.&amp;quot; The trailer offers a first look at the film, which promises to be yet another intense, action-packed and ..."><meta name="twitter:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/119612/dwayne-johnson.jpg"><meta name="news_keywords" content="skyscraper trailer,skyscraper news,skyscraper release date"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"skyscraper trailer,skyscraper news,skyscraper release date","article_id":"216406","article_title":"First 'Skyscraper' Trailer Shows Dwayne 'The Rock' Johnson's Character Rescuing His Family From a Burning Building","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "First &#039;Skyscraper&#039; Trailer Shows Dwayne &#039;The Rock&#039; Johnson&#039;s Character Rescuing His Family From a Bu", "datePublished": "Mon, 05 Feb 2018 21:44:20 -0500", "dateModified": "Mon, 05 Feb 2018 21:44:20 -0500", "description": "Several trailers for upcoming movies debuted during last Sunday&#039;s Super Bowl, but the most suspenseful of all was that of Dwayne &quot;The Rock&quot; Johnson&#039;s &quot;Skyscraper.&quot; The trailer offers a first look at the film, which promises to be yet another intense, action-packed and bittersweet film by Universal Pictures.", "mainEntityOfPage": "http://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/119612/dwayne-johnson.jpg", "height":456, "width": 780 }, "author": { "@type": "Person", "name": "Vianne Ilagan" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='560';
_cp_aid='216406_first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>First 'Skyscraper' Trailer Shows Dwayne 'The Rock' Johnson's Character Rescuing His Family From a Burning Building</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=First 'Skyscraper' Trailer Shows Dwayne 'The Rock' Johnson's Character Rescuing His Family From a Burning Building&url=https://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/vianne-ilagan/"> <a class="reporter" href="https://www.christianpost.com/author/vianne-ilagan/" itemprop="url"> <span itemprop="name">Vianne Ilagan</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2018-02-05T21:44:20-05:00" pubdate="" itemprop="datePublished dateModified">Feb 5, 2018 9:44 PM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/119612/dwayne-johnson.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/119612/590-345/dwayne-johnson.jpg" height="345" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="345"><figcaption><span class="credit"> Reuters/Mario Anzuoni</span>Dwayne Johnson attended the premiere of "San Andreas" in Hollywood.</figcaption></figure><p>Several trailers for upcoming movies debuted during last Sunday's Super Bowl, but the most suspenseful of all was that of Dwayne "The Rock" Johnson's "Skyscraper." The trailer offers a first look at the film, which promises to be yet another intense, action-packed and bittersweet film by Universal Pictures.</p><p>The trailer looks nothing less than what fans should expect from a "The Rock" movie. In the clip<a href="https://www.mensxp.com/entertainment/hollywood/42439-skyscraper-trailer-the-rock-is-on-a-mission-to-save-his-family-in-the-most-die-hard-way.html" target="_blank">, Johnson </a>flexes his dramatic muscles and staggering strength, showing exactly what moviegoers are all in for when the film arrives in theaters next summer. Just like what he did in "San Andreas," Johnson is also pulling out all stops to save his character's family in "Skyscraper," although this time, he's not battling against deadly earthquakes or tsunamis but a massive fire.</p><p>The clip opens with a bittersweet moment between Will (Johnson) and his wife and kids before he heads to his new assignment in China. The trailer reveals that the film will center on his mission to save his family, who gets trapped inside the tallest building in the world while it is on fire. The action-packed scenes in the trailer all lead to what must be the most climactic part of the clip, which shows Johnson jumping off a crane to the shattered window of the skyscraper.</p><p>The synopsis for <a href="https://movieweb.com/skyscraper-movie-trailer-dwayne-johnson-super-bowl/" target="_blank">"Skyscraper</a>" reveals that when the tallest building in the world is caught on fire, Johnson's character will be framed for the incident. As he tries to find out who is responsible for the mishap and clear his name, he discovers that his family is trapped in the building. Therefore, with so many things running through his head, he needs to do everything in his capacity to figure out how to get his family out of the skyscraper.</p><p>In the film, Johnson's character Will is a former FBI Hostage Rescue Team Leader and U.S. war veteran who now assesses security for skyscrapers.</p><p>"Skyscraper" opens in theaters on July 13.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=First 'Skyscraper' Trailer Shows Dwayne 'The Rock' Johnson's Character Rescuing His Family From a Burning Building&url=https://www.christianpost.com/news/first-skyscraper-trailer-shows-dwayne-the-rock-johnsons-character-rescuing-his-family-from-a-burning-building-216406/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/5-devout-christian-athletes-playing-eagles-patriots-super-bowl-lii-215667/">5 Devout Christians Who Will Be Playing for Eagles, Patriots in Super Bowl LII</a></div> <figure> <a href="/news/5-devout-christian-athletes-playing-eagles-patriots-super-bowl-lii-215667/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/68188/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-notable-clergy-sex-scandals-in-2017-215516/">10 Notable Clergy Sex Scandals in 2017</a></div> <figure> <a href="/news/10-notable-clergy-sex-scandals-in-2017-215516/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126028/138-86-50/the-rev-o-jermaine-simmons-sr.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/super-bowl-eagles-coach-praises-jesus-nick-foles-gives-glory-to-god-216348/">Super Bowl: Eagles Coach Praises Jesus, Nick Foles Gives Glory to God</a></div> <figure> <a href="/news/super-bowl-eagles-coach-praises-jesus-nick-foles-gives-glory-to-god-216348/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126388/138-86-50/super-bowl-lii.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-christian-college-prof-allegedly-told-congregant-sex-with-him-would-heal-her-from-sexual-abuse-216084/">Pastor, Christian College Prof. Allegedly Told Congregant Sex With Him Would Heal Her From Sexual Abuse</a></div> <figure> <a href="/news/pastor-christian-college-prof-allegedly-told-congregant-sex-with-him-would-heal-her-from-sexual-abuse-216084/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126304/138-86-50/john-wright-kathy-wrightpoint-loma.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-greg-locke-admits-wife-struggles-mental-illness-living-in-shelter-215817/">Pastor Greg Locke Admits Wife Struggles With Mental Illness, Is Living in a Shelter</a></div> <figure> <a href="/news/pastor-greg-locke-admits-wife-struggles-mental-illness-living-in-shelter-215817/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/125073/138-86-50/greg-locke-melissa-locke.png"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"> <img src="https://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/ten-free-full-length-films-perfect-for-valentines-day-2018.html">Ten Free Full-Length Films Perfect for Valentine&#039;s Day 2018</a></div> <figure> <a href="/sponsored/ten-free-full-length-films-perfect-for-valentines-day-2018.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/69_a_138_86.jpg" alt="Ten Free Full-Length Films Perfect for Valentine&amp;#039;s Day 2018" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/best-family-movies-on-pure-flix-tips-for-protecting-your-kids-in-an-x-rated-culture.html">Best Family Movies on Pure Flix: Tips for Protecting Your Kids in an X-Rated Culture </a></div> <figure> <a href="/sponsored/best-family-movies-on-pure-flix-tips-for-protecting-your-kids-in-an-x-rated-culture.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/65_a_138_86.jpg" alt="Best Family Movies on Pure Flix: Tips for Protecting Your Kids in an X-Rated Culture " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/ten-popular-free-faith-and-family-films-from-pure-flix.html">Ten Popular Free Faith and Family Films from Pure Flix </a></div> <figure> <a href="/sponsored/ten-popular-free-faith-and-family-films-from-pure-flix.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/70_a_138_86.jpg" alt="Ten Popular Free Faith and Family Films from Pure Flix " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/pure-flix-movie-guide-ten-free-movies-to-inspire-your-whole-family.html">Pure Flix Movie Guide: Ten Free Movies to Inspire Your Whole Family </a></div> <figure> <a href="/sponsored/pure-flix-movie-guide-ten-free-movies-to-inspire-your-whole-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/66_a_138_86.jpg" alt="Pure Flix Movie Guide: Ten Free Movies to Inspire Your Whole Family " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/pure-flix-movie-list-ten-free-films-and-original-series-impacting-culture-for-christ.html">Pure Flix Movie List: Ten Free Films and Original Series Impacting Culture for Christ </a></div> <figure> <a href="/sponsored/pure-flix-movie-list-ten-free-films-and-original-series-impacting-culture-for-christ.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/64_a_138_86.jpg" alt="Pure Flix Movie List: Ten Free Films and Original Series Impacting Culture for Christ " width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/us-western-europe-missing-out-5th-great-awakening-jim-denison-216130/">US, Western Europe Missing Out on '5th Great Awakening,' Jim Denison Says</a></div> <figure> <a href="/news/us-western-europe-missing-out-5th-great-awakening-jim-denison-216130/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126268/119-74-44-21/jim-denison.jpg" alt="jim-denison" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/premier-league-star-pastor-gavin-peacock-biblical-manhood-tips-help-men-kill-lust-216203/">Former Premier League Star-Turned-Pastor Gavin Peacock Offers Tips to Help Men Kill Lust</a></div> <figure> <a href="/news/premier-league-star-pastor-gavin-peacock-biblical-manhood-tips-help-men-kill-lust-216203/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126360/119-74/couple-walking.jpg" alt="couple-walking" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-traditional-marriage-group-georgetown-funneling-donations-to-lgbt-groups-216181/">Donations to Georgetown Christian Student Group Are Being Redirected to LGBT Groups</a></div> <figure> <a href="/news/christian-traditional-marriage-group-georgetown-funneling-donations-to-lgbt-groups-216181/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/58039/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ambassador-international-religious-freedom-sam-brownback-advancing-religious-liberty-americas-most-noble-effort-216078/">Amb. for Int'l Religious Freedom Sam Brownback: Advancing Religious Liberty Is 'America's Most Noble Effort'</a></div> <figure> <a href="/news/ambassador-international-religious-freedom-sam-brownback-advancing-religious-liberty-americas-most-noble-effort-216078/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126303/119-74/brownback-sworn-in.png" alt="brownback-sworn-in" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-admin-allows-7000-syrians-to-stay-longer-in-us-216070/">Trump Admin. Allows 7,000 Syrians to Stay Longer in US</a></div> <figure> <a href="/news/trump-admin-allows-7000-syrians-to-stay-longer-in-us-216070/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126301/119-74/syria-tps-temporary-protected-status.png" alt="syria-tps-temporary-protected-status" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-christian-college-prof-allegedly-told-congregant-sex-with-him-would-heal-her-from-sexual-abuse-216084/">Pastor, Christian College Prof. Allegedly Told Congregant Sex With Him Would Heal Her From Sexual Abuse</a></div> <figure> <a href="/news/pastor-christian-college-prof-allegedly-told-congregant-sex-with-him-would-heal-her-from-sexual-abuse-216084/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126304/119-74/john-wright-kathy-wrightpoint-loma.jpg" alt="john-wright-kathy-wrightpoint-loma" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-notable-clergy-sex-scandals-in-2017-215516/">10 Notable Clergy Sex Scandals in 2017</a></div> <figure> <a href="/news/10-notable-clergy-sex-scandals-in-2017-215516/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/118024/119-74/fight-church-paul-burress.jpg" alt="fight-church-paul-burress" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelical-leader-on-trump-our-support-is-not-unconditional-but-he-has-kept-his-promises-216083/">Evangelical Leader on Trump: Our Support Is Not Unconditional but He Has Kept His Promises</a></div> <figure> <a href="/news/evangelical-leader-on-trump-our-support-is-not-unconditional-but-he-has-kept-his-promises-216083/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/81692/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/latinos-are-becoming-more-secularized-the-longer-they-live-in-us-hispanic-evangelical-leader-warns-215972/">Latinos Are Becoming More Secularized the Longer They Live in US, Hispanic Evangelical Leader Warns</a></div> <figure> <a href="/news/latinos-are-becoming-more-secularized-the-longer-they-live-in-us-hispanic-evangelical-leader-warns-215972/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126266/119-74-46-30/gabriel-salguero.jpg" alt="gabriel-salguero" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/us-judge-blocks-deportation-of-50-indonesian-christians-216069/">US Judge Blocks Deportation of 50 Indonesian Christians</a></div> <figure> <a href="/news/us-judge-blocks-deportation-of-50-indonesian-christians-216069/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126300/119-74/indonesia-immigrants.png" alt="indonesia-immigrants" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/young-evangelicals-have-inherited-narrow-understanding-christianity-molly-worthen-215839/">Young Evangelicals Have Inherited 'Narrow Understanding' of Christianity, Molly Worthen Says</a></div> <figure> <a href="/news/young-evangelicals-have-inherited-narrow-understanding-christianity-molly-worthen-215839/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126186/119-74-40-24/molly-worthen.jpg" alt="molly-worthen" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-official-considered-abortion-reversal-procedure-undocumented-minor-215945/">Trump Official Considered Abortion Reversal Procedure for Undocumented Minor</a></div> <figure> <a href="/news/trump-official-considered-abortion-reversal-procedure-undocumented-minor-215945/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/110354/119-74/woman-gets-ultrasound-scan.jpg" alt="woman-gets-ultrasound-scan" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/still-evangelical-christian-scholars-analyze-evangelicalism-under-trump-in-new-book-215381/">Still Evangelical? Christian Scholars Analyze Evangelicalism Under Trump in New Book</a></div> <figure> <a href="/news/still-evangelical-christian-scholars-analyze-evangelicalism-under-trump-in-new-book-215381/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/125953/119-74/still-evangelical.jpg" alt="still-evangelical" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/award-winning-brooklyn-tabernacle-choir-to-release-30th-album-i-am-reminded-215957/">Award-Winning Brooklyn Tabernacle Choir to Release 30th Album, 'I Am Reminded'</a></div> <figure> <a href="/news/award-winning-brooklyn-tabernacle-choir-to-release-30th-album-i-am-reminded-215957/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126244/119-74/brooklyn-tabernacle-choir.png" alt="brooklyn-tabernacle-choir" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nick-vujicic-the-prosperity-gospel-has-disabled-2-continents-africa-and-latin-america-215927/">Nick Vujicic: The Prosperity Gospel Has Disabled 2 Continents, Africa and Latin America</a></div> <figure> <a href="/news/nick-vujicic-the-prosperity-gospel-has-disabled-2-continents-africa-and-latin-america-215927/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126227/138-86/nick-vujicic.jpg" alt="nick-vujicic" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-greg-locke-admits-wife-struggles-mental-illness-living-in-shelter-215817/">Pastor Greg Locke Admits Wife Struggles With Mental Illness, Is Living in a Shelter</a></div> <figure> <a href="/news/pastor-greg-locke-admits-wife-struggles-mental-illness-living-in-shelter-215817/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/125073/138-86/greg-locke-melissa-locke.png" alt="greg-locke-melissa-locke" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/united-methodist-church-membership-passes-12-5-million-worldwide-continues-to-shrink-in-us-215935/">United Methodist Church Membership Passes 12.5 Million Worldwide; Continues to Shrink in US</a></div> <figure> <a href="/news/united-methodist-church-membership-passes-12-5-million-worldwide-continues-to-shrink-in-us-215935/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/97282/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/exclusive-new-kendrick-brothers-film-like-arrows-releases-teaser-trailer-see-here-215811/">EXCLUSIVE: Kendrick Brothers' Co-Executive Produce FamilyLife Film 'Like Arrows' (Trailer)</a></div> <figure> <a href="/news/exclusive-new-kendrick-brothers-film-like-arrows-releases-teaser-trailer-see-here-215811/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126176/138-86/like-arrows.jpg" alt="like-arrows" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russell-moore-revolted-clergy-blessing-late-term-abortion-clinic-gods-glory-215933/">Russell Moore 'Revolted' at Clergy Blessing Late-Term Abortion Clinic With 'God's Glory'</a></div> <figure> <a href="/news/russell-moore-revolted-clergy-blessing-late-term-abortion-clinic-gods-glory-215933/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/50301/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/millennials-who-attended-evangelical-protestant-schools-more-likely-marry-have-children-study-215814/">Millennials Who Attended Evangelical Protestant Schools More Likely to Marry, Have Children: Study</a></div> <figure> <a href="/news/millennials-who-attended-evangelical-protestant-schools-more-likely-marry-have-children-study-215814/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/78088/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/paul-apostle-of-christ-trailer-and-movie-poster-released-film-features-jim-caviezel-see-here-215809/">'Paul, Apostle of Christ' Trailer and Movie Poster Released; Film Features Jim Caviezel (See Here)</a></div> <figure> <a href="/news/paul-apostle-of-christ-trailer-and-movie-poster-released-film-features-jim-caviezel-see-here-215809/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126173/138-86-58-25/paul-apostle-of-christ.jpg" alt="paul-apostle-of-christ" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/russia-reports-biblical-bombshell-river-turns-blood-red-experts-searching-cause-video-215801/">Russia Reports 'Biblical Bombshell' as River Turns Blood Red, Experts Searching for Cause (VIDEO)</a></div> <figure> <a href="/news/russia-reports-biblical-bombshell-river-turns-blood-red-experts-searching-cause-video-215801/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126170/138-86/blood-river.jpg" alt="blood-river" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/passion-of-christ-sequel-to-be-biggest-film-in-history-says-jim-caviezel-215688/">'Passion of Christ' Sequel to Be 'Biggest Film in History,' Says Jim Caviezel</a></div> <figure> <a href="/news/passion-of-christ-sequel-to-be-biggest-film-in-history-says-jim-caviezel-215688/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/108684/138-86/mel-gibson-directs-actor-jim-caviezel-the-passion-of-the-christ.jpg" alt="mel-gibson-directs-actor-jim-caviezel-the-passion-of-the-christ" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/super-bowl-2018-ads-avoid-anti-trump-political-themes-feature-celebrities-comedy-instead-215664/">Super Bowl 2018 Ads to Avoid Anti-Trump Political Themes, Feature Celebrities, Comedy Instead</a></div> <figure> <a href="/news/super-bowl-2018-ads-avoid-anti-trump-political-themes-feature-celebrities-comedy-instead-215664/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126113/138-86/super-bowl-lii.jpg" alt="super-bowl-lii" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kenneth-copeland-speaks-military-base-prayer-breakfast-despite-objections-ptsd-remarks-215942/">Kenneth Copeland Speaks at Military Base Prayer Breakfast Despite Objections to PTSD Remarks</a></div> <figure> <a href="/news/kenneth-copeland-speaks-military-base-prayer-breakfast-despite-objections-ptsd-remarks-215942/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/63719/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/megan-barry-christian-nashville-mayor-atheism-god-forgive-affair-215938/">Megan Barry, Christian Nashville Mayor Once Accused of Atheism, Says God Will Forgive Her for Affair</a></div> <figure> <a href="/news/megan-barry-christian-nashville-mayor-atheism-god-forgive-affair-215938/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126229/138-86/megan-barry.png" alt="megan-barry" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/for-king-country-singer-shares-heartfelt-lesson-he-learned-after-death-of-wifes-grandma-215948/">For KING & COUNTRY Singer Shares Heartfelt Lesson He Learned After Death of Wife's Grandma</a></div> <figure> <a href="/news/for-king-country-singer-shares-heartfelt-lesson-he-learned-after-death-of-wifes-grandma-215948/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/96129/138-86-47-33/for-king-countrys-joel-smallbone.jpg" alt="for-king-countrys-joel-smallbone" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kenneth-copeland-ministries-workers-could-be-fired-for-blatant-lying-on-or-off-the-job-215944/">Kenneth Copeland Ministries Workers Could Be Fired for 'Blatant Lying' on or Off the Job</a></div> <figure> <a href="/news/kenneth-copeland-ministries-workers-could-be-fired-for-blatant-lying-on-or-off-the-job-215944/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126232/138-86/kenneth-copeland-gulfstream-v.jpg" alt="kenneth-copeland-gulfstream-v" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/legally-blind-man-raped-13-year-old-church-camp-will-serve-no-prison-time-215804/">Legally Blind Man Who Raped 13-Y-O at Church Camp Will Serve No Prison Time</a></div> <figure> <a href="/news/legally-blind-man-raped-13-year-old-church-camp-will-serve-no-prison-time-215804/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126171/138-86/falls-creek-benjamin-petty.jpg" alt="falls-creek-benjamin-petty" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','216406','560','11');add_pixel('216406','2004', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>