<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'Grey's Anatomy' Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?</title><meta name="title" content="&#039;Grey&#039;s Anatomy&#039; Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?"><meta name="description" content="Jo (Camille Luddington) may be considering giving her abusive husband another chance in the upcoming second half of the current season of &amp;quot;Grey&#039;s Anatomy.&amp;quot;"><meta name="Keywords" content="&#039;grey&#039;s anatomy&#039; season 14 episode 9 spoilers,&#039;grey&#039;s anatomy&#039; season 14 episode 9 promo photos,&#039;grey&#039;s anatomy&#039; season 14"><meta name="og:title" content="&#039;Grey&#039;s Anatomy&#039; Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?"><meta name="og:description" content="Jo (Camille Luddington) may be considering giving her abusive husband another chance in the upcoming second half of the current season of &amp;quot;Grey&#039;s Anatomy.&amp;quot;"><meta name="og:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/122445/greys-anatomy.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Grey&#039;s Anatomy&#039; Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?"><meta name="twitter:description" content="Jo (Camille Luddington) may be considering giving her abusive husband another chance in the upcoming second half of the current season of &amp;quot;Grey&#039;s Anatomy.&amp;quot;"><meta name="twitter:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/122445/greys-anatomy.jpg"><meta name="news_keywords" content="&#039;grey&#039;s anatomy&#039; season 14 episode 9 spoilers,&#039;grey&#039;s anatomy&#039; season 14 episode 9 promo photos,&#039;grey&#039;s anatomy&#039; season 14"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/greys-anatomy-season-14-episode-9-spoilers-will-jo-give-paul-another-chance-212063/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/greys-anatomy-season-14-episode-9-spoilers-will-jo-give-paul-another-chance-212063/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"'grey's anatomy' season 14 episode 9 spoilers,'grey's anatomy' season 14 episode 9 promo photos,'grey's anatomy' season 14","article_id":"212063","article_title":"'Grey's Anatomy' Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "&#039;Grey&#039;s Anatomy&#039; Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?", "datePublished": "Mon, 01 Jan 2018 03:33:31 -0500", "dateModified": "Mon, 01 Jan 2018 03:33:31 -0500", "description": "Jo (Camille Luddington) may be considering giving her abusive husband another chance in the upcoming second half of the current season of &quot;Grey&#039;s Anatomy.&quot;", "mainEntityOfPage": "http://www.christianpost.com/news/greys-anatomy-season-14-episode-9-spoilers-will-jo-give-paul-another-chance-212063/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/122445/greys-anatomy.jpg", "height":296, "width": 800 }, "author": { "@type": "Person", "name": "Jilianne Arbonida" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='541';
_cp_aid='212063_greys-anatomy-season-14-episode-9-spoilers-will-jo-give-paul-another-chance';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>'Grey's Anatomy' Season 14 Episode 9 Spoilers: Will Jo Give Paul Another Chance?</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/jilianne-arbonida/"> <a class="reporter" href="https://www.christianpost.com/author/jilianne-arbonida/" itemprop="url"> <span itemprop="name">Jilianne Arbonida</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2018-01-01T03:33:31-05:00" pubdate="" itemprop="datePublished dateModified">Jan 1, 2018 3:33 AM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/122445/greys-anatomy.jpg"><a href="https://www.facebook.com/GreysAnatomy/" target="_blank" class="link" rel="nofollow"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/122445/590-218/greys-anatomy.jpg" height="218" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="218"></a><figcaption><span class="credit"> Facebook/GreysAnatomy</span>Promotional image for 'Grey's Anatomy'</figcaption></figure><p>Jo (Camille Luddington) may be considering giving her abusive husband another chance in the upcoming second half of the current season of "Grey's Anatomy."</p><p>In the episode titled "Four Seasons in One Day," the <a href="https://www.spoilertv.com/2017/11/greys-anatomy-episode-1409-teaser-promo.html">synopsis</a>&nbsp;hints that Jo and Paul (Mathew Morrison) will have a long talk about their situation. Viewers are aware that she has been running away from him for a long time. Paul is a vicious man who hurts Jo physically and emotionally. To get away from him, she changed her name and started a new life where she thought he would never find her.</p><p>Jo was horrified when she saw her husband smiling at her during the midseason finale. Paul had a creepy grin on his face, suggesting of all the bad things he would do to Jo now that he has found her. The new promo photo released, however, shows Paul's placating face. There is no hint of cockiness in him while he is listening to Jo talk. After years of abuse, many fans are worried that she will end up forgiving him and giving their marriage another chance.</p><p>Jo and Paul's storyline is expected to be one of the focus in season 14B. Co-showrunner Krista Vernoff <a href="https://www.women.com/connieliou/lists/greys-anatomy-season-14-spoilers-paul-stadler-returns-jo-matthew-morrison">hinted</a>&nbsp;that this plot would tackle domestic abuse in detail. Still, she assured that it would not always be dark and dreary. At the end of the arc, the EP assured that women like Jo would be in a better place.</p><p>"I've talked a lot about how this season [we're refocusing the show on] fun and joy and laughter, and my commitment has been to make sure there's laughter in every episode — even the ones where the stories that we're telling are quite painful and quite dark. And my hope is that women will come out of this story feeling empowered. I'm really proud of this story. I'm really proud of the work that we're doing," Vernoff said.</p><p>"Grey's Anatomy" season 14 will return on Thursday, Jan. 18, at 8 p.m. EST on ABC.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/top-7-box-office-christian-films-of-2017-211755/">Top 7 Box Office Christian Films of 2017</a></div> <figure> <a href="/news/top-7-box-office-christian-films-of-2017-211755/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124249/138-86-50/top-christain-films.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-couple-who-lost-bakery-after-heavy-fine-for-not-making-lesbian-wedding-cake-loses-appeal-211854/">Christian Couple Who Lost Bakery After Heavy Fine for Not Making Lesbian Wedding Cake Loses Appeal</a></div> <figure> <a href="/news/christian-couple-who-lost-bakery-after-heavy-fine-for-not-making-lesbian-wedding-cake-loses-appeal-211854/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/76986/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/5-christian-athletes-who-made-an-impact-in-2017-211752/">5 Christian Athletes Who Made an Impact in 2017</a></div> <figure> <a href="/news/5-christian-athletes-who-made-an-impact-in-2017-211752/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/100542/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/evangelical-leaders-identify-poorly-formed-christians-among-top-5-challenges-facing-church-211858/">Evangelical Leaders Identify 'Poorly Formed Christians' Among Top 5 Challenges Facing Church</a></div> <figure> <a href="/news/evangelical-leaders-identify-poorly-formed-christians-among-top-5-challenges-facing-church-211858/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101337/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-evangelicals-who-made-an-impact-in-2017-212008/">7 Evangelicals Who Made an Impact in 2017</a></div> <figure> <a href="/news/7-evangelicals-who-made-an-impact-in-2017-212008/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/109136/138-86-50/vice-president-mike-pence.jpg"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"> <img src="https://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html">Where to Watch &#039;God&#039;s Not Dead 2&#039; for Free Online</a></div> <figure> <a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/50_a_138_86.jpg" alt="Where to Watch &amp;#039;God&amp;#039;s Not Dead 2&amp;#039; for Free Online" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html">How a Super Christian Company Is Infiltrating Hollywood</a></div> <figure> <a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/49_a_138_86.jpg" alt="How a Super Christian Company Is Infiltrating Hollywood" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/top-10-christian-movies-for-your-family.html">Top 10 Christian Movies for Your Family</a></div> <figure> <a href="/sponsored/top-10-christian-movies-for-your-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/35_a_138_86.jpg" alt="Top 10 Christian Movies for Your Family" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html">5 Inspirational Movies You Should Watch Right Now</a></div> <figure> <a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/33_a_138_86.jpg" alt="5 Inspirational Movies You Should Watch Right Now" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html">Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)</a></div> <figure> <a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/24_a_138_86.jpg" alt="Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)" width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/can-post-christian-america-survive-we-should-not-assume-so-david-french-says-211750/">Can 'Post-Christian' America Survive? We Should Not Assume So, David French Says</a></div> <figure> <a href="/news/can-post-christian-america-survive-we-should-not-assume-so-david-french-says-211750/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/99909/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/barack-obama-donald-trump-top-gallups-most-admired-men-list-above-pope-francis-billy-graham-211742/">Barack Obama, Donald Trump Top Gallup's 'Most Admired Men' List Above Pope Francis, Billy Graham</a></div> <figure> <a href="/news/barack-obama-donald-trump-top-gallups-most-admired-men-list-above-pope-francis-billy-graham-211742/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101534/119-74/president-elect-donald-j-trump.jpg" alt="president-elect-donald-j-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/aspiring-pastor-charged-killing-wife-homeschooled-daughters-211738/">Aspiring Pastor Charged With Killing His Wife and Homeschooled Daughters</a></div> <figure> <a href="/news/aspiring-pastor-charged-killing-wife-homeschooled-daughters-211738/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124237/119-74-50-16/forman-family.jpg" alt="forman-family" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-tells-rosie-odonnell-hell-is-filled-with-people-who-reject-gods-laws-211599/">Franklin Graham Tells Rosie O'Donnell: 'Hell Is Filled With People Who Reject God's Laws'</a></div> <figure> <a href="/news/franklin-graham-tells-rosie-odonnell-hell-is-filled-with-people-who-reject-gods-laws-211599/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/108708/119-74/franklin-graham.jpg" alt="franklin-graham" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/chinas-jerusalem-parents-insist-kids-must-learn-about-jesus-bible-despite-ban-211573/">'China's Jerusalem' Parents Insist Kids Must Learn About Jesus, Bible Despite Ban</a></div> <figure> <a href="/news/chinas-jerusalem-parents-insist-kids-must-learn-about-jesus-bible-despite-ban-211573/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124169/119-74/china-sunday-school-wenzhou.jpg" alt="china-sunday-school-wenzhou" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-calls-for-new-years-eve-attacks-on-churches-public-places-regardless-of-presence-of-children-211866/">ISIS Calls for New Year's Eve Attacks on Churches, Public Places 'Regardless of Presence of Children'</a></div> <figure> <a href="/news/isis-calls-for-new-years-eve-attacks-on-churches-public-places-regardless-of-presence-of-children-211866/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/114409/119-74/fleeing-iraqis-in-mosul.jpg" alt="fleeing-iraqis-in-mosul" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/billy-grahams-granddaughter-slams-hypocritical-evangelicals-franklin-graham-for-praising-trump-211593/">Billy Graham's Granddaughter Slams 'Hypocritical' Evangelicals, Franklin Graham for Praising Trump</a></div> <figure> <a href="/news/billy-grahams-granddaughter-slams-hypocritical-evangelicals-franklin-graham-for-praising-trump-211593/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124181/119-74/jerushah-armfield.jpg" alt="jerushah-armfield" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-told-words-can-be-destructive-divisive-christmas-eve-homily-211597/">Trump Told Words Can Be 'Destructive' and 'Divisive' in Christmas Eve Homily</a></div> <figure> <a href="/news/trump-told-words-can-be-destructive-divisive-christmas-eve-homily-211597/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124182/119-74/donald-trump.jpg" alt="donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/explosion-rips-through-supermarket-in-russias-st-petersburg-10-injured-211606/">Explosion Rips Through Supermarket in Russia's St. Petersburg, 10 Injured</a></div> <figure> <a href="/news/explosion-rips-through-supermarket-in-russias-st-petersburg-10-injured-211606/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124184/119-74/russia.jpg" alt="russia" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/paula-white-says-crusader-trump-put-jesus-christ-christmas-prayer-back-in-white-house-211577/">Paula White Says 'Crusader' Trump Put Jesus Christ, Christmas, Prayer Back in White House</a></div> <figure> <a href="/news/paula-white-says-crusader-trump-put-jesus-christ-christmas-prayer-back-in-white-house-211577/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/108691/119-74/paula-white.png" alt="paula-white" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-couple-told-they-must-remove-offensive-jesus-christmas-sign-from-yard-211611/">Christian Couple Told They Must Remove 'Offensive' Jesus Christmas Sign From Yard</a></div> <figure> <a href="/news/christian-couple-told-they-must-remove-offensive-jesus-christmas-sign-from-yard-211611/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124191/119-74/christmas-sign.png" alt="christmas-sign" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/cps-most-popular-trending-stories-of-2017-211465/">CP's Most Popular, Trending Stories of 2017</a></div> <figure> <a href="/news/cps-most-popular-trending-stories-of-2017-211465/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/116312/119-74-31-34/cure-event-at-national-press-club.jpg" alt="cure-event-at-national-press-club" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/obama-warns-against-social-media-says-it-reinforces-biases-in-prince-harry-interview-211583/">Obama Warns Against Social Media, Says It Reinforces Biases in Prince Harry Interview</a></div> <figure> <a href="/news/obama-warns-against-social-media-says-it-reinforces-biases-in-prince-harry-interview-211583/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124171/119-74/obama-and-prince-harry.jpg" alt="obama-and-prince-harry" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-notable-christian-deaths-in-2017-210998/">10 Notable Christian Deaths in 2017</a></div> <figure> <a href="/news/10-notable-christian-deaths-in-2017-210998/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/95471/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/babies-bodies-found-warehouse-michigan-body-broker-211464/">Babies' Bodies Found in Michigan Warehouse Used to Sell Body Parts (Graphic Images)</a></div> <figure> <a href="/news/babies-bodies-found-warehouse-michigan-body-broker-211464/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/119332/119-74/pro-life.jpg" alt="pro-life" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/iraqi-christians-celebrate-christmas-first-time-in-3-years-211274/">Iraqi Christians in Mosul Celebrate Christmas For First Time in 3 Years</a></div> <figure> <a href="/news/iraqi-christians-celebrate-christmas-first-time-in-3-years-211274/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/115788/138-86-10-40/iraq.jpg" alt="iraq" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christmas-around-the-world-a-look-at-6-different-countries-traditions-from-festivities-to-secrecy-210822/">Christmas Around the World: A Look at 6 Countries' Traditions — From Festivities to Secrecy</a></div> <figure> <a href="/news/christmas-around-the-world-a-look-at-6-different-countries-traditions-from-festivities-to-secrecy-210822/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101971/138-86/nativity.jpg" alt="nativity" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-fascinating-archaeological-finds-pointing-to-jesus-biblical-truths-in-2017-210982/">7 Fascinating Archaeological Finds Pointing to Jesus, Biblical Truths in 2017</a></div> <figure> <a href="/news/7-fascinating-archaeological-finds-pointing-to-jesus-biblical-truths-in-2017-210982/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/115586/138-86/artifacts.png" alt="artifacts" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/israeli-prime-minister-offers-give-christians-guided-tour-israel-christmas-2018-211298/">Israeli Prime Minister Offers to Give Christians Guided Tour of Israel for Christmas 2018</a></div> <figure> <a href="/news/israeli-prime-minister-offers-give-christians-guided-tour-israel-christmas-2018-211298/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124090/138-86/israeli-prime-minister-benjamin-netanyahu.jpg" alt="israeli-prime-minister-benjamin-netanyahu" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/topless-woman-tries-to-steal-baby-jesus-from-vatican-nativity-211362/">Topless Woman Tries to Steal Baby Jesus From Vatican Nativity</a></div> <figure> <a href="/news/topless-woman-tries-to-steal-baby-jesus-from-vatican-nativity-211362/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124099/138-86/vatican-nativity.jpg" alt="vatican-nativity" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/anonymous-donor-shares-joy-of-giving-by-gifting-100-bills-to-church-members-211135/">Anonymous Donor Shares Joy of Giving by Gifting $100 Bills to Church Members</a></div> <figure> <a href="/news/anonymous-donor-shares-joy-of-giving-by-gifting-100-bills-to-church-members-211135/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123988/138-86/severna-park-united-methodist-church.jpg" alt="severna-park-united-methodist-church" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-gives-health-update-on-father-billy-graham-ahead-of-christmas-video-211223/">Franklin Graham Gives Health Update on Father Billy Graham Ahead of Christmas (Video)</a></div> <figure> <a href="/news/franklin-graham-gives-health-update-on-father-billy-graham-ahead-of-christmas-video-211223/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/114108/138-86/billy-graham-in-2013.jpg" alt="billy-graham-in-2013" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/7-interesting-facts-about-christmas-210841/">7 Interesting Facts About Christmas</a></div> <figure> <a href="/news/7-interesting-facts-about-christmas-210841/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123137/138-86/christmas-manger.jpg" alt="christmas-manger" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hundreds-of-muslim-demonstrators-attack-christians-at-church-in-egypt-211225/">Hundreds of Muslim Demonstrators Attack Christians at Church in Egypt</a></div> <figure> <a href="/news/hundreds-of-muslim-demonstrators-attack-christians-at-church-in-egypt-211225/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123837/138-86/coptic-church-egypt.jpg" alt="coptic-church-egypt" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ohio-gov-john-kasich-signs-law-banning-abortion-of-down-syndrome-babies-211229/">Ohio Gov. John Kasich Signs Law Banning Abortion of Down Syndrome Babies</a></div> <figure> <a href="/news/ohio-gov-john-kasich-signs-law-banning-abortion-of-down-syndrome-babies-211229/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/87551/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/this-week-in-christian-history-archbishop-murdered-first-manger-scene-ymca-211140/">This Week in Christian History: Archbishop Murdered, First Manger Scene, YMCA</a></div> <figure> <a href="/news/this-week-in-christian-history-archbishop-murdered-first-manger-scene-ymca-211140/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123992/138-86/thomas-a-becket.jpg" alt="thomas-a-becket" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pakistan-cracks-down-charities-world-vision-given-90-days-to-leave-211221/">Pakistan Cracks Down on Charities, World Vision Given 90 Days to Leave</a></div> <figure> <a href="/news/pakistan-cracks-down-charities-world-vision-given-90-days-to-leave-211221/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/124042/138-86/pakistan.jpg" alt="pakistan" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/the-christian-posts-top-10-new-stories-of-2017-210025/">The Christian Post's Top 10 News Stories of 2017</a></div> <figure> <a href="/news/the-christian-posts-top-10-new-stories-of-2017-210025/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123850/138-86/top-10-collage.png" alt="top-10-collage" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/charity-gives-1-4-million-repair-13-churches-devastated-hurricanes-harvey-irma-211004/">Charity Gives $1.4 Million to Repair 13 Churches Devastated by Hurricanes Harvey, Irma</a></div> <figure> <a href="/news/charity-gives-1-4-million-repair-13-churches-devastated-hurricanes-harvey-irma-211004/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123933/138-86/st-peter-catholic-church-in-big-pine-key.jpg" alt="st-peter-catholic-church-in-big-pine-key" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-in-india-demand-increased-protections-ahead-of-christmas-211228/">Christians in India Demand Increased Protections Amid Threat of Christmas Attacks</a></div> <figure> <a href="/news/christians-in-india-demand-increased-protections-ahead-of-christmas-211228/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123646/138-86/india-christians.jpg" alt="india-christians" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','212063','541','11');add_pixel('212063','1977', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>