<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Jennifer Lawrence Says She Enjoyed Rumors Suggesting She's Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up</title><meta name="title" content="Jennifer Lawrence Says She Enjoyed Rumors Suggesting She&#039;s Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up"><meta name="description" content="Jennifer Lawrence revealed that she wasn&#039;t bothered by the rumors that suggest she was apparently dating Brad Pitt. Meanwhile, the &amp;quot;Red Sparrow&amp;quot; star shared how Amy Schumer made her laugh after her break up."><meta name="Keywords" content="jennifer lawrence,jennifer lawrence news,jennifer lawrence rumors,jennifer lawrence update,jennifer lawrence dating,jennifer lawrence brad pitt,jennifer lawrence darren aronofsky,jennifer lawrence amy schumer,jennifer lawrence andy cohen"><meta property="og:title" content="Jennifer Lawrence Says She Enjoyed Rumors Suggesting She&#039;s Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up"><meta property="og:description" content="Jennifer Lawrence revealed that she wasn&#039;t bothered by the rumors that suggest she was apparently dating Brad Pitt. Meanwhile, the &amp;quot;Red Sparrow&amp;quot; star shared how Amy Schumer made her laugh after her break up."><meta property="og:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/112992/jennifer-lawrence-and-darren-aronofsky-dating.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Jennifer Lawrence Says She Enjoyed Rumors Suggesting She&#039;s Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up"><meta name="twitter:description" content="Jennifer Lawrence revealed that she wasn&#039;t bothered by the rumors that suggest she was apparently dating Brad Pitt. Meanwhile, the &amp;quot;Red Sparrow&amp;quot; star shared how Amy Schumer made her laugh after her break up."><meta name="twitter:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/112992/jennifer-lawrence-and-darren-aronofsky-dating.jpg"><meta property="og:url" content="https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/"><meta name="news_keywords" content="jennifer lawrence,jennifer lawrence news,jennifer lawrence rumors,jennifer lawrence update,jennifer lawrence dating,jennifer lawrence brad pitt,jennifer lawrence darren aronofsky,jennifer lawrence amy schumer,jennifer lawrence andy cohen"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"jennifer lawrence,jennifer lawrence news,jennifer lawrence rumors,jennifer lawrence update,jennifer lawrence dating,jennifer lawrence brad pitt,jennifer lawrence darren aronofsky,jennifer lawrence amy schumer,jennifer lawrence andy cohen","article_id":"220193","article_title":"Jennifer Lawrence Says She Enjoyed Rumors Suggesting She's Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up","article_type":"t2","reporter":"clarissa-partosa"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "Jennifer Lawrence Says She Enjoyed Rumors Suggesting She&#039;s Dating Brad Pitt, Shares How Amy Schumer ", "datePublished": "Mon, 05 Mar 2018 15:36:12 -0500", "dateModified": "Mon, 05 Mar 2018 15:36:12 -0500", "description": "Jennifer Lawrence revealed that she wasn&#039;t bothered by the rumors that suggest she was apparently dating Brad Pitt. Meanwhile, the &quot;Red Sparrow&quot; star shared how Amy Schumer made her laugh after her break up.", "mainEntityOfPage": "http://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/112992/jennifer-lawrence-and-darren-aronofsky-dating.jpg", "height":540, "width": 779 }, "author": { "@type": "Person", "name": "Clarissa Partosa" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='580';
_cp_aid='220193_jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Jennifer Lawrence Says She Enjoyed Rumors Suggesting She's Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Jennifer Lawrence Says She Enjoyed Rumors Suggesting She's Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up&url=https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/clarissa-partosa/"> <a class="reporter" href="https://www.christianpost.com/author/clarissa-partosa/" itemprop="url"> <span itemprop="name">Clarissa Partosa</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2018-03-05T15:36:12-05:00" pubdate="" itemprop="datePublished dateModified">Mar 5, 2018 3:36 PM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/112992/jennifer-lawrence-and-darren-aronofsky-dating.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/112992/590-409/jennifer-lawrence-and-darren-aronofsky-dating.jpg" height="409" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="409"><figcaption><span class="credit"> Reuters/Mario Anzuoni</span>Jennifer Lawrence debunk rumors of her dating Brad Pitt.</figcaption></figure><p>Jennifer Lawrence revealed that she wasn't bothered by the rumors that suggest she was apparently dating Brad Pitt. Meanwhile, the "Red Sparrow" star shared how Amy Schumer made her laugh after her break up.</p><p>"The Hunger Games" star went on Bravo's "<a href="https://www.youtube.com/user/wwhlbybravo">Watch What Happens Live With Andy Cohen</a>" where she addressed all the rumors that say she was dating Angelina Jolie's ex.</p><p>When a caller on the show asked Jennifer if she was dating Brad, the "Passengers" actress admitted that she wasn't and that she isn't even in contact with him.</p><p>"No, I've met him once in like 2013, so it was very random," <a href="http://people.com/movies/jennifer-lawrence-address-brad-pitt-dating-rumors/">PEOPLE confirmed</a>. Although, Jennifer frankly teased that the rumors didn't bother her anyway.</p><p>"But, I also wasn't like, in a huge hurry to debunk it!" Lawrence said with a smile.</p><p>Meanwhile, the "Silver Linings Playbook" star also shared how her pal Amy made her smile when she had just broken up with director Darren Aronofsky.</p><p>Jennifer recalled the time she told Amy about her break with up with Darren and that she was really sad about it. Then, the actress said that a bouquet of flowers was delivered to her the next day.</p><p>The actress remembered being confused about the bouquet, but then gets a laugh when she discovered who sent it to her.</p><p>"I bring the bouquet of flowers in and there was a note that says, 'I'm so sorry to hear you're gonna die alone. Love, Amy,'" Jennifer revealed.</p><p>Jennifer and Darren — who collaborated on the film "Mother!" — went their separate ways <a href="http://people.com/movies/jennifer-lawrence-darren-aronofsky-split/">last November</a>&nbsp;after a year of dating. The two kept their relationship off the radar, as they were only spotted out in public together a few times.</p><p>However, the two posed together on the premiere of their film in New York in September last year.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Jennifer Lawrence Says She Enjoyed Rumors Suggesting She's Dating Brad Pitt, Shares How Amy Schumer Cheered Her Up&url=https://www.christianpost.com/news/jennifer-lawrence-says-she-enjoyed-rumors-suggesting-shes-dating-brad-pitt-shares-how-amy-schumer-cheered-her-up-220193/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/washington-state-to-monetize-wombs-legalize-baby-selling-redefine-parent-219933/">Washington State to 'Monetize Wombs,' Legalize 'Baby Selling,' Redefine 'Parent'</a></div> <figure> <a href="/news/washington-state-to-monetize-wombs-legalize-baby-selling-redefine-parent-219933/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/113530/138-86-50/pregnancy.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/billy-grahams-funeral-daughter-anne-graham-lotz-urges-church-world-to-wake-up-220069/">At Billy Graham's Funeral, Daughter Anne Graham Lotz Urges Church, World to 'Wake Up'</a></div> <figure> <a href="/news/billy-grahams-funeral-daughter-anne-graham-lotz-urges-church-world-to-wake-up-220069/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/128500/138-86-50/billy-graham-funeral-anne-graham-lotz.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/renowned-pastor-sam-adeyemi-declares-the-practice-of-tithing-has-expired-no-christian-should-be-forced-to-pay-220050/">Renowned Pastor Sam Adeyemi Declares the Practice of Tithing Has Expired, No Christian Should Be Forced to Pay</a></div> <figure> <a href="/news/renowned-pastor-sam-adeyemi-declares-the-practice-of-tithing-has-expired-no-christian-should-be-forced-to-pay-220050/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/128493/138-86-50/sam-adeyemi.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jim-caviezel-shares-a-charge-from-jesus-after-billy-grahams-passing-219927/">Jim Caviezel Shares a Charge From Jesus After Billy Graham's Passing</a></div> <figure> <a href="/news/jim-caviezel-shares-a-charge-from-jesus-after-billy-grahams-passing-219927/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/123938/138-86-50/jim-caviezel.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jim-caviezel-talks-main-controversy-behind-paul-the-apostle-of-christ-film-dedicated-to-martyrs-220017/">Jim Caviezel Talks Main Controversy Behind 'Paul, the Apostle of Christ' Film, Dedicated to Martyrs</a></div> <figure> <a href="/news/jim-caviezel-talks-main-controversy-behind-paul-the-apostle-of-christ-film-dedicated-to-martyrs-220017/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/128513/138-86-50/paul.jpg"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"> <img src="https://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/ten-free-full-length-films-perfect-for-valentines-day-2018.html">Ten Free Full-Length Films Perfect for Valentine&#039;s Day 2018</a></div> <figure> <a href="/sponsored/ten-free-full-length-films-perfect-for-valentines-day-2018.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/69_a_138_86.jpg" alt="Ten Free Full-Length Films Perfect for Valentine&amp;#039;s Day 2018" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/best-family-movies-on-pure-flix-tips-for-protecting-your-kids-in-an-x-rated-culture.html">Best Family Movies on Pure Flix: Tips for Protecting Your Kids in an X-Rated Culture </a></div> <figure> <a href="/sponsored/best-family-movies-on-pure-flix-tips-for-protecting-your-kids-in-an-x-rated-culture.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/65_a_138_86.jpg" alt="Best Family Movies on Pure Flix: Tips for Protecting Your Kids in an X-Rated Culture " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/ten-popular-free-faith-and-family-films-from-pure-flix.html">Ten Popular Free Faith and Family Films from Pure Flix </a></div> <figure> <a href="/sponsored/ten-popular-free-faith-and-family-films-from-pure-flix.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/70_a_138_86.jpg" alt="Ten Popular Free Faith and Family Films from Pure Flix " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/pure-flix-movie-guide-ten-free-movies-to-inspire-your-whole-family.html">Pure Flix Movie Guide: Ten Free Movies to Inspire Your Whole Family </a></div> <figure> <a href="/sponsored/pure-flix-movie-guide-ten-free-movies-to-inspire-your-whole-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/66_a_138_86.jpg" alt="Pure Flix Movie Guide: Ten Free Movies to Inspire Your Whole Family " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/pure-flix-movie-list-ten-free-films-and-original-series-impacting-culture-for-christ.html">Pure Flix Movie List: Ten Free Films and Original Series Impacting Culture for Christ </a></div> <figure> <a href="/sponsored/pure-flix-movie-list-ten-free-films-and-original-series-impacting-culture-for-christ.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/64_a_138_86.jpg" alt="Pure Flix Movie List: Ten Free Films and Original Series Impacting Culture for Christ " width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/christian-higher-ed-becoming-less-white-more-diverse-effort-reflect-god-kingdom-219780/">Christian Higher Ed Becoming Less White, More Diverse in Effort to Reflect God's Kingdom</a></div> <figure> <a href="/news/christian-higher-ed-becoming-less-white-more-diverse-effort-reflect-god-kingdom-219780/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/128429/119-74/george-fox-university.jpg" alt="george-fox-university" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/wonder-author-on-how-book-about-boy-with-craniofacial-difference-sparked-movement-of-kindness-219148/">'Wonder' Author on How Book About Boy With Craniofacial Difference Sparked 'Movement of Kindness'</a></div> <figure> <a href="/news/wonder-author-on-how-book-about-boy-with-craniofacial-difference-sparked-movement-of-kindness-219148/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/128033/119-74/wonder.png" alt="wonder" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/are-women-prisoners-being-left-behind-criminal-justice-reform-movement-219229/">Are Women Prisoners Being Left Behind in Criminal Justice Reform?</a></div> <figure> <a href="/news/are-women-prisoners-being-left-behind-criminal-justice-reform-movement-219229/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126546/119-74/prison.jpg" alt="prison" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/samson-actor-shares-christian-practice-he-will-continue-after-working-on-biblical-film-218199/">'Samson' Actor Shares Christian Practice He Will Continue After Working on Biblical Film</a></div> <figure> <a href="/news/samson-actor-shares-christian-practice-he-will-continue-after-working-on-biblical-film-218199/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127528/119-74/taylor-james.jpg" alt="taylor-james" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/newsboys-discuss-their-racial-differences-and-the-power-of-unity-as-they-embark-on-new-tour-217870/">NewsBoys Discuss Their Racial Differences and the Power of Unity as They Embark on New Tour</a></div> <figure> <a href="/news/newsboys-discuss-their-racial-differences-and-the-power-of-unity-as-they-embark-on-new-tour-217870/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127327/119-74/newsboys.png" alt="newsboys" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lakewood-church-marriage-pastors-reveal-the-no-1-issue-in-christian-relationships-and-how-to-combat-it-interview-217452/">Lakewood Church Marriage Pastors Reveal the No. 1 Issue in Christian Relationships and How to Combat It (Interview)</a></div> <figure> <a href="/news/lakewood-church-marriage-pastors-reveal-the-no-1-issue-in-christian-relationships-and-how-to-combat-it-interview-217452/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127046/119-74/clayton-and-ashlee-hurst.jpg" alt="clayton-and-ashlee-hurst" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','220193','580','11');add_pixel('220193','2055', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>