<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Pastor's Grandson Confesses to Stealing Thousands From Offering Plate</title><meta name="title" content="Pastor&#039;s Grandson Confesses to Stealing Thousands From Offering Plate"><meta name="description" content="Gary &amp;quot;Tripp&amp;quot; Bradley III, the grandson of a retired pastor who served for 30 years as senior pastor of Mayfair Church of Christ in Huntsville, Alabama, was arrested Friday and charged with theft of property from the church after confessing to the congregation that he had been taking money ..."><meta name="Keywords" content="mayfair church of christ, huntsville, alabama,gary tripp bradley"><meta property="og:title" content="Pastor&#039;s Grandson Confesses to Stealing Thousands From Offering Plate"><meta property="og:description" content="Gary &amp;quot;Tripp&amp;quot; Bradley III, the grandson of a retired pastor who served for 30 years as senior pastor of Mayfair Church of Christ in Huntsville, Alabama, was arrested Friday and charged with theft of property from the church after confessing to the congregation that he had been taking money ..."><meta property="og:image" content="https://data.christianpost.com/full/130411/gary-bradley-iii.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Pastor&#039;s Grandson Confesses to Stealing Thousands From Offering Plate"><meta name="twitter:description" content="Gary &amp;quot;Tripp&amp;quot; Bradley III, the grandson of a retired pastor who served for 30 years as senior pastor of Mayfair Church of Christ in Huntsville, Alabama, was arrested Friday and charged with theft of property from the church after confessing to the congregation that he had been taking money ..."><meta name="twitter:image" content="https://data.christianpost.com/full/130411/gary-bradley-iii.jpg"><meta property="og:url" content="https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/"><meta name="news_keywords" content="mayfair church of christ, huntsville, alabama,gary tripp bradley"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"us","keywords":"mayfair church of christ, huntsville, alabama,gary tripp bradley","article_id":"223358","article_title":"Pastor's Grandson Confesses to Stealing Thousands From Offering Plate","article_type":"n","reporter":"leonardo-blair"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "Pastor&#039;s Grandson Confesses to Stealing Thousands From Offering Plate", "datePublished": "Wed, 25 Apr 2018 11:54:59 -0400", "dateModified": "Wed, 25 Apr 2018 11:54:59 -0400", "description": "Gary &quot;Tripp&quot; Bradley III, the grandson of a retired pastor who served for 30 years as senior pastor of Mayfair Church of Christ in Huntsville, Alabama, was arrested Friday and charged with theft of property from the church after confessing to the congregation that he had been taking money from the offering plate.", "mainEntityOfPage": "http://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/130411/gary-bradley-iii.jpg", "height":480, "width": 700 }, "author": { "@type": "Person", "name": "Leonardo Blair" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='278';
_cp_aid='223358_pastors-grandson-confesses-to-stealing-thousands-from-offering-plate';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/us/">U.S.</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Pastor's Grandson Confesses to Stealing Thousands From Offering Plate</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Pastor's Grandson Confesses to Stealing Thousands From Offering Plate&url=https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/leonardo-blair/"> <a class="reporter" href="https://www.christianpost.com/author/leonardo-blair/" itemprop="url"> <span itemprop="name">Leonardo Blair</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Reporter</span> | <time datetime="2018-04-25T11:54:59-04:00" pubdate="" itemprop="datePublished dateModified">Apr 25, 2018 11:54 AM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/130411/gary-bradley-iii.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/130411/590-443/gary-bradley-iii.jpg" height="443" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="443"><figcaption><span class="credit"> (Photo: Police)</span>Gary Bradley III.</figcaption></figure><p>Gary "Tripp" Bradley III, the grandson of a retired pastor who served for 30 years as senior pastor of Mayfair Church of Christ in Huntsville, Alabama, was arrested Friday and charged with theft of property from the church after confessing to the congregation that he had been taking money from the offering plate.</p><p>Police <a href="http://www.waff.com/story/38029780/north-alabama-man-accused-of-stealing-from-church-collection-plate">told WAFF</a>&nbsp;that the 38 year old, who helped with weekly collection at the 71-year-old church, took money from the offering plate and deposited the funds into a bank account he controlled.</p><p>Lt. Michael Johnson, a spokesman for the Huntsville Police Department, said the crime was reported on March 12 after the bank questioned the suspicious nature of the deposits into Bradley's account. A <a href="http://www.waaytv.com/content/news/Man-charged-with-stealing-from-Mayfair-Church-of-Christ-480718731.html">WAAY31 report</a>&nbsp;said Redstone Federal Credit Union contacted the church about Bradley's strange deposits as all of the checks he began depositing since last September were made out to the church.</p><aside class="aside-left"><section><form action="/services/subscribe/process.php" method="post" class="newsletter-box" target="_blank" id="msgForm"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="email" class="user-email " id="mce-EMAIL" required><input type="hidden" name="newsletter_mode" value="article"><input type="hidden" name="rel_href" value="/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/"><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form><div class="close msg_close" js-close></div></section><script>$( "#msgForm" ).submit(function( event ){ event.preventDefault();var $form = $( this ),url = $form.attr("action");var posting = $.post(url, { email: $("#mce-EMAIL").val() });posting.done(function(data) { $( ".msg_close" ).after(data);});});</script><section class="has-story-divider has-left-figure relatedArticle"><h3 class="title">Related</h3><article><figure><a href="/news/baptist-elder-arrested-embezzling-300k-from-church-after-suspicious-fire-221533/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/129283/500-281/antioch-baptist-church.jpg"></a></figure><h4 class="h3-d"><a href="/news/baptist-elder-arrested-embezzling-300k-from-church-after-suspicious-fire-221533/" target="_blank">Baptist Elder Arrested for Embezzling Over 0K From Church After 'Suspicious' Fire</a></h4> </article><article><figure><a href="/news/calif-pastor-gets-24-years-in-prison-for-defrauding-congregants-of-a-million-dollars-199601/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/85666/500-281/img.jpg"></a></figure><h4 class="h3-d"><a href="/news/calif-pastor-gets-24-years-in-prison-for-defrauding-congregants-of-a-million-dollars-199601/" target="_blank">Calif. Pastor Gets 24 Years in Prison for Defrauding Congregants of a Million Dollars</a></h4> </article><article><figure><a href="/news/chicago-pastor-sentenced-3-years-prison-defrauding-childrens-food-program-spending-450k-on-self-202062/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/110617/500-281/robbie-wilkerson-tasha-wilkerson.jpg"></a></figure><h4 class="h3-d"><a href="/news/chicago-pastor-sentenced-3-years-prison-defrauding-childrens-food-program-spending-450k-on-self-202062/" target="_blank">Chicago Pastor, Wife Sentenced to Prison for Embezzling 0K From Children's Food Program</a></h4> </article></section></aside><p>Bradley was caught on surveillance video depositing the checks into an ATM. Lt. Johnson said his wife, Sarah, may also face charges related to the case as evidence shows she was with him when certain deposits were made. While he was also unable to say how much money Bradley had taken from the church, Johnson indicated it was several thousand dollars.</p><p>Church officials would not confirm the exact date when Bradley made the confession but noted that he did ask for their forgiveness.</p><p>"He's asked for our forgiveness and we are just trying to take care of our members," Dianna Gill, a receptionist and longtime member of the 1,700-member church, told The Christian Post Wednesday. She said Bradley did not publicly share why he took the money from the church and referred further questioning to the church's lead Pastor Jason Bybee. He did not immediately respond to questions on Wednesday.</p><p>Since his arrest, Bradley, who is a married father and <a href="https://www.facebook.com/tripp.bradley">owner of Nu Image Lawn Service</a>,&nbsp;was released on $30,000 bond.</p><p>Starting in 1979, Bradley's grandfather, whose name he bears, served for 30 years as lead pastor at Mayfair Church of Christ.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Pastor's Grandson Confesses to Stealing Thousands From Offering Plate&url=https://www.christianpost.com/news/pastors-grandson-confesses-stealing-thousands-from-offering-plate-223358/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar" style="position:inherit;"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/jeb-barbara-bush-last-words-jesus-christ-before-death-223261/">Jeb Bush Reveals Barbara Bush's Last Words About Jesus Christ Before Her Death</a></div> <figure> <a href="/news/jeb-barbara-bush-last-words-jesus-christ-before-death-223261/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/92532/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/megachurch-pastor-les-hughey-admits-sinning-after-4-women-accuse-him-of-back-rubs-sex-223253/">Megachurch Pastor Les Hughey Admits 'Sinning' After 4 Women Accuse Him of Back Rubs, Sex</a></div> <figure> <a href="/news/megachurch-pastor-les-hughey-admits-sinning-after-4-women-accuse-him-of-back-rubs-sex-223253/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130342/138-86-50/les-hughey.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/gog-magog-russia-syria-biblical-end-times-223234/">Gog, Magog, Russia, Syria and the Biblical End Times</a></div> <figure> <a href="/news/gog-magog-russia-syria-biblical-end-times-223234/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/64583/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/gq-editors-bash-bible-sententious-foolish-book-you-dont-have-to-read-223223/">GQ Editors Bash Bible as 'Foolish Book' Not Worth Reading</a></div> <figure> <a href="/news/gq-editors-bash-bible-sententious-foolish-book-you-dont-have-to-read-223223/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/126184/138-86-50/bible.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/willow-creek-elders-admit-failure-in-holding-bill-hybels-accountable-will-examine-new-allegations-223280/">Willow Creek Elders Admit Failure in Holding Bill Hybels 'Accountable,' Will Examine New Allegations</a></div> <figure> <a href="/news/willow-creek-elders-admit-failure-in-holding-bill-hybels-accountable-will-examine-new-allegations-223280/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/129524/138-86-50/bill-hybels.png"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source={{tld}}&utm_medium=paidreferral&utm_content=by-line"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/static/files/pureflix-logo.png" alt="Pureflix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/how-to-watch-gods-not-dead-gods-not-dead-2-online-for-free.html">How to Watch God’s Not Dead, God’s Not Dead 2 Online for Free</a></div> <figure> <a href="/sponsored/how-to-watch-gods-not-dead-gods-not-dead-2-online-for-free.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/75_a_138_86.jpg" alt="How to Watch God’s Not Dead, God’s Not Dead 2 Online for Free" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/how-to-stream-uplifting-and-encouraging-christian-movies-online-for-free.html">How to Stream Uplifting and Encouraging Christian Movies Online for Free</a></div> <figure> <a href="/sponsored/how-to-stream-uplifting-and-encouraging-christian-movies-online-for-free.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/76_a_138_86.jpg" alt="How to Stream Uplifting and Encouraging Christian Movies Online for Free" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/10-free-pure-flix-films-to-grow-your-faith-and-family-values-in-x-rated-world.html">10 Free Pure Flix Films to Grow Your Faith and Family Values in X-Rated World</a></div> <figure> <a href="/sponsored/10-free-pure-flix-films-to-grow-your-faith-and-family-values-in-x-rated-world.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/67_a_138_86.jpg" alt="10 Free Pure Flix Films to Grow Your Faith and Family Values in X-Rated World" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/nine-free-full-length-pure-flix-movies-teaching-the-fruit-of-the-spirit.html">Nine Free Full-Length Pure Flix Movies Teaching the Fruit of the Spirit </a></div> <figure> <a href="/sponsored/nine-free-full-length-pure-flix-movies-teaching-the-fruit-of-the-spirit.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/68_a_138_86.jpg" alt="Nine Free Full-Length Pure Flix Movies Teaching the Fruit of the Spirit " width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/ten-free-full-length-comedy-movies-safe-for-the-whole-family.html">Ten Free Full-Length Comedy Movies Safe for The Whole Family </a></div> <figure> <a href="/sponsored/ten-free-full-length-comedy-movies-safe-for-the-whole-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/72_a_138_86.jpg" alt="Ten Free Full-Length Comedy Movies Safe for The Whole Family " width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/rohingya-crisis-babies-chopped-in-half-mothers-daughters-gang-raped-223214/">Rohingya Crisis: Babies Chopped in Half, Mothers and Daughters Gang Raped</a></div> <figure> <a href="/news/rohingya-crisis-babies-chopped-in-half-mothers-daughters-gang-raped-223214/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130312/138-86-55-54/rohingya-children.jpg" alt="rohingya-children" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/youth-schools-and-violence-what-does-the-data-show-221857/">Youth, Schools and Violence: What Does the Data Show?</a></div> <figure> <a href="/news/youth-schools-and-violence-what-does-the-data-show-221857/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127490/138-86/parkland-florida-school-shooting.png" alt="parkland-florida-school-shooting" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/if-it-wasnt-for-god-i-wouldnt-have-survived-after-the-columbine-massacre-principal-frank-deangelis-says-223104/">'If It Wasn't for My Faith in God,' I Wouldn't Have Survived After the Columbine Massacre, Principal Frank DeAngelis Says</a></div> <figure> <a href="/news/if-it-wasnt-for-god-i-wouldnt-have-survived-after-the-columbine-massacre-principal-frank-deangelis-says-223104/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130232/138-86/columbine-high-school.jpg" alt="columbine-high-school" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/state-dept-convinced-andrew-brunson-is-innocent-says-turkey-lacks-credible-evidence-223003/">State Dept. Convinced Andrew Brunson Is Innocent, Says Turkey Lacks 'Credible Evidence'</a></div> <figure> <a href="/news/state-dept-convinced-andrew-brunson-is-innocent-says-turkey-lacks-credible-evidence-223003/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130151/138-86/andrew-brunson.jpg" alt="andrew-brunson" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/david-platt-churches-widening-racial-divide-pastors-who-ignore-injustice-wont-be-found-faithful-222889/">David Platt: Churches 'Widening Racial Divide,' Pastors Who Ignore Injustice Won't Be 'Found Faithful'</a></div> <figure> <a href="/news/david-platt-churches-widening-racial-divide-pastors-who-ignore-injustice-wont-be-found-faithful-222889/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130085/138-86/david-platt.png" alt="david-platt" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','223358','278','116');add_pixel('223358','962', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>