<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'The Good Fight' Season 2 Spoilers: Rose Leslie's Maia Out of Prison</title><meta name="title" content="&#039;The Good Fight&#039; Season 2 Spoilers: Rose Leslie&#039;s Maia Out of Prison"><meta name="description" content="CBS All Access will premiere &amp;quot;The Good Fight&amp;quot; season 2 in early 2018 with 13 episodes."><meta name="Keywords" content="the good fight,rose leslie,cbs all access,christine baranski,robert and michelle king"><meta name="og:title" content="&#039;The Good Fight&#039; Season 2 Spoilers: Rose Leslie&#039;s Maia Out of Prison"><meta name="og:description" content="CBS All Access will premiere &amp;quot;The Good Fight&amp;quot; season 2 in early 2018 with 13 episodes."><meta name="og:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/122952/the-good-fight.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;The Good Fight&#039; Season 2 Spoilers: Rose Leslie&#039;s Maia Out of Prison"><meta name="twitter:description" content="CBS All Access will premiere &amp;quot;The Good Fight&amp;quot; season 2 in early 2018 with 13 episodes."><meta name="twitter:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/122952/the-good-fight.jpg"><meta name="news_keywords" content="the good fight,rose leslie,cbs all access,christine baranski,robert and michelle king"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/the-good-fight-season-2-spoilers-rose-leslies-maia-out-of-prison-209027/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/the-good-fight-season-2-spoilers-rose-leslies-maia-out-of-prison-209027/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"the good fight,rose leslie,cbs all access,christine baranski,robert and michelle king","article_id":"209027","article_title":"'The Good Fight' Season 2 Spoilers: Rose Leslie's Maia Out of Prison","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "&#039;The Good Fight&#039; Season 2 Spoilers: Rose Leslie&#039;s Maia Out of Prison", "datePublished": "Wed, 06 Dec 2017 09:26:14 -0500", "dateModified": "Wed, 06 Dec 2017 09:26:14 -0500", "description": "CBS All Access will premiere &quot;The Good Fight&quot; season 2 in early 2018 with 13 episodes.", "mainEntityOfPage": "http://www.christianpost.com/news/the-good-fight-season-2-spoilers-rose-leslies-maia-out-of-prison-209027/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/122952/the-good-fight.jpg", "height":450, "width": 800 }, "author": { "@type": "Person", "name": "Rachel Cruz" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='589';
_cp_aid='209027_the-good-fight-season-2-spoilers-rose-leslies-maia-out-of-prison';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>'The Good Fight' Season 2 Spoilers: Rose Leslie's Maia Out of Prison</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/rachel-cruz/"> <a class="reporter" href="https://www.christianpost.com/author/rachel-cruz/" itemprop="url"> <span itemprop="name">Rachel Cruz</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2017-12-06T09:26:14-05:00" pubdate="" itemprop="datePublished dateModified">Dec 6, 2017 9:26 AM</time> </span></div></header> <section><p>Rose Leslie's Maia on "The Good Fight" season 2 will be out of prison. This doesn't mean, however, that all is well in the case against her and the Rindell family but viewers of the CBS All Access series will see how Maia's situation resolves itself.</p><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/122952/the-good-fight.jpg"><a href="http://www.cbs.com/shows/the-good-fight/news/1006946/all-of-the-top-looks-from-this-season-of-the-good-fight/" target="_blank" class="link" rel="nofollow"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/122952/590-332/the-good-fight.jpg" height="332" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="332"></a><figcaption><span class="credit"> CBS</span>Christine Baranski and Rose Leslie star in "The Good Fight" on CBS All Access.</figcaption></figure><p>The actress shared in an interview with <a href="https://www.hollywoodreporter.com/live-feed/good-fight-season-2-preview-1056008">The Hollywood Reporter</a>&nbsp;that "The Good Fight" season 2 will open with Maia no longer behind bars. Instead, her character will be wearing an ankle monitor as her case remain active and while she works in the law firm with Diane Lockhart (Christine Baranski).</p><p>Viewers will recall that Maia ended up getting arrested in the final episode of "The Good Fight" season 1 because of her father's Ponzi scheme. Leslie assured viewers that her character's situation will be resolved and Maia will not be subjected to this kind of pressure for long.</p><p>"There needed to be a point, I felt, thereby Maia was no longer going to continue victimizing herself," Leslie shared. "Either she cuts [her father] out of her life or is she forever going to be beholden to the Rindell name, to the scandal and never move on from it."</p><p>"The Good Fight" showrunners Robert and Michelle King also said in the same interview that season 2 will shift from the Rindell family saga to a more serialized show. This way, there will be more stories to tell and more characters to explore.</p><p>The second season will also <a href="http://www.tvguide.com/news/the-good-fight-season-2-audra-mcdonald/">bring</a>&nbsp;in Audra McDonald as Liz Lawrence. She joins the ensemble cast composed of Leslie, Baranski, Cush Jumbo (Lucca Quinn), Delroy Lindo (Adrian Boseman) Sarah Steele (Marissa Gold), Nyambi Nyambi (Jay Dipersia) and Michael Boatman (Julius Cain).</p><p>CBS All Access <a href="http://deadline.com/2017/03/the-good-fight-renewed-season-2-cbs-all-access-1202043965/">renewed</a>&nbsp;"The Good Fight" last March and expanded the episode order from the original 10 to 13. The streaming of the new episodes will begin in early 2018.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/salvation-army-worker-shot-dead-with-bible-in-hand-preaching-the-gospel-to-his-killer-in-ohio-208823/">Salvation Army Worker Shot Dead With Bible in Hand, Preaching the Gospel to His Killer in Ohio</a></div> <figure> <a href="/news/salvation-army-worker-shot-dead-with-bible-in-hand-preaching-the-gospel-to-his-killer-in-ohio-208823/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122841/138-86-50/jared-plesec.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ravi-zacharias-denies-accusations-of-illicit-online-sexual-relationship-credential-misrepresentation-208832/">Ravi Zacharias Denies Accusations of Illicit Online Sexual Relationship, Credential Misrepresentation</a></div> <figure> <a href="/news/ravi-zacharias-denies-accusations-of-illicit-online-sexual-relationship-credential-misrepresentation-208832/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/109719/138-86-50/ravi-zacharias.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/former-pastor-says-he-lost-faith-after-staff-member-beat-spouse-faithful-mother-lost-baby-208827/">Former Pastor Says He Lost Faith After Staff Member Beat Spouse, Faithful Mother Lost Baby</a></div> <figure> <a href="/news/former-pastor-says-he-lost-faith-after-staff-member-beat-spouse-faithful-mother-lost-baby-208827/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122839/138-86-50/jim-palmer.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-france-new-lords-prayer-god-temptation-208688/">Christians in France Recite New Version of Lord's Prayer Amid Debate Over God and Temptation</a></div> <figure> <a href="/news/christians-france-new-lords-prayer-god-temptation-208688/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/107933/138-86-50/paris-france.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/children-entire-evangelical-families-being-arrested-in-eritrea-simply-for-praying-208815/">Children, Entire Evangelical Families Being Arrested in Eritrea Simply for Praying</a></div> <figure> <a href="/news/children-entire-evangelical-families-being-arrested-in-eritrea-simply-for-praying-208815/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/90446/138-86-50/img.jpg"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"> <img src="https://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html">Where to Watch &#039;God&#039;s Not Dead 2&#039; for Free Online</a></div> <figure> <a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/50_a_138_86.jpg" alt="Where to Watch &amp;#039;God&amp;#039;s Not Dead 2&amp;#039; for Free Online" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html">How a Super Christian Company Is Infiltrating Hollywood</a></div> <figure> <a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/49_a_138_86.jpg" alt="How a Super Christian Company Is Infiltrating Hollywood" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/top-10-christian-movies-for-your-family.html">Top 10 Christian Movies for Your Family</a></div> <figure> <a href="/sponsored/top-10-christian-movies-for-your-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/35_a_138_86.jpg" alt="Top 10 Christian Movies for Your Family" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html">5 Inspirational Movies You Should Watch Right Now</a></div> <figure> <a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/33_a_138_86.jpg" alt="5 Inspirational Movies You Should Watch Right Now" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html">Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)</a></div> <figure> <a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/24_a_138_86.jpg" alt="Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)" width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/supreme-court-hears-oral-arguments-colorado-gay-wedding-cake-case-208834/">Supreme Court Hears Oral Arguments in Colorado Gay Wedding Cake Case</a></div> <figure> <a href="/news/supreme-court-hears-oral-arguments-colorado-gay-wedding-cake-case-208834/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121502/119-74-48-26/jack-phillips.jpg" alt="jack-phillips" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-huckabee-sexual-sins-perverts-congress-exposed-furious-settlements-208958/">Mike Huckabee Demands 'Sexual Sins of Perverts' in Congress be Exposed, Furious at $17M Settlements</a></div> <figure> <a href="/news/mike-huckabee-sexual-sins-perverts-congress-exposed-furious-settlements-208958/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/119502/119-74/mike-huckabee.jpg" alt="mike-huckabee" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/women-hormonal-birth-control-higher-suicide-risk-study-208835/">Women Who Take Hormonal Birth Control at Higher Suicide Risk, Study Finds</a></div> <figure> <a href="/news/women-hormonal-birth-control-higher-suicide-risk-study-208835/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/95252/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/mike-pence-donald-trump-believer-grateful-prayers-support-evangelical-christians-208830/">Mike Pence Says Donald Trump Is 'Believer,' Grateful for Prayers and Support of Evangelical Christians</a></div> <figure> <a href="/news/mike-pence-donald-trump-believer-grateful-prayers-support-evangelical-christians-208830/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/104790/119-74/donald-trump.jpg" alt="donald-trump" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/same-sex-spouses-can-be-denied-certain-benefits-supreme-court-leaves-texas-decision-in-place-208828/">Same-Sex Spouses Can Be Denied Certain Benefits; Supreme Court Leaves Texas Decision in Place</a></div> <figure> <a href="/news/same-sex-spouses-can-be-denied-certain-benefits-supreme-court-leaves-texas-decision-in-place-208828/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122844/119-74/supreme-court.png" alt="supreme-court" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/were-getting-close-to-a-military-conflict-with-north-korea-sen-graham-lindsey-208773/">'We're Getting Close to a Military Conflict' With North Korea, Sen. Graham Says</a></div> <figure> <a href="/news/were-getting-close-to-a-military-conflict-with-north-korea-sen-graham-lindsey-208773/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122647/119-74/north-korea-missile-launch.jpg" alt="north-korea-missile-launch" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/former-pastor-says-he-lost-faith-after-staff-member-beat-spouse-faithful-mother-lost-baby-208827/">Former Pastor Says He Lost Faith After Staff Member Beat Spouse, Faithful Mother Lost Baby</a></div> <figure> <a href="/news/former-pastor-says-he-lost-faith-after-staff-member-beat-spouse-faithful-mother-lost-baby-208827/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122839/119-74/jim-palmer.jpg" alt="jim-palmer" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-options-us-embassy-move-jerusalem-national-security-adviser-mcmaster-208785/">Trump Has Options on US Embassy Move to Jerusalem, National Security Adviser Says</a></div> <figure> <a href="/news/trump-options-us-embassy-move-jerusalem-national-security-adviser-mcmaster-208785/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/110946/119-74/us-embassy.jpg" alt="us-embassy" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/salvation-army-worker-shot-dead-with-bible-in-hand-preaching-the-gospel-to-his-killer-in-ohio-208823/">Salvation Army Worker Shot Dead With Bible in Hand, Preaching the Gospel to His Killer in Ohio</a></div> <figure> <a href="/news/salvation-army-worker-shot-dead-with-bible-in-hand-preaching-the-gospel-to-his-killer-in-ohio-208823/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122841/119-74/jared-plesec.jpg" alt="jared-plesec" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/egypt-churches-permission-build-after-20-year-wait-208693/">Egypt Churches Get Permission to Build After 20-Year Wait</a></div> <figure> <a href="/news/egypt-churches-permission-build-after-20-year-wait-208693/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122368/119-74/egypt-flag.jpg" alt="egypt-flag" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/alabama-white-evangelicals-support-moore-roy-sexual-assault-allegations-208677/">Ala. White Evangelicals Overwhelmingly Support Moore Despite Sexual Assault Allegations</a></div> <figure> <a href="/news/alabama-white-evangelicals-support-moore-roy-sexual-assault-allegations-208677/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121890/119-74/roy-moore.jpg" alt="roy-moore" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-france-new-lords-prayer-god-temptation-208688/">Christians in France Recite New Version of Lord's Prayer Amid Debate Over God and Temptation</a></div> <figure> <a href="/news/christians-france-new-lords-prayer-god-temptation-208688/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/107933/119-74/paris-france.jpg" alt="paris-france" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-undecided-recognize-jerusalem-israel-capital-jared-kushner-208704/">Trump Undecided Whether to Recognize Jerusalem as Israel's Capital, Jared Kushner Says</a></div> <figure> <a href="/news/trump-undecided-recognize-jerusalem-israel-capital-jared-kushner-208704/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122780/119-74-55-57/donald-trump-jared-kushner.jpg" alt="donald-trump-jared-kushner" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-outraged-minister-urges-people-pray-prince-george-to-be-gay-208664/">Christians Outraged After Minister Urges People to Pray for Prince George to Be Gay</a></div> <figure> <a href="/news/christians-outraged-minister-urges-people-pray-prince-george-to-be-gay-208664/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122770/119-74-49-16/britains-prince-william.jpg" alt="britains-prince-william" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/james-comey-quotes-bible-verse-after-flynn-pleads-guilty-lying-to-fbi-208647/">James Comey Quotes Bible Verse After Flynn Pleads Guilty to Lying to FBI</a></div> <figure> <a href="/news/james-comey-quotes-bible-verse-after-flynn-pleads-guilty-lying-to-fbi-208647/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122769/138-86-54-22/james-comey.jpg" alt="james-comey" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/american-atheists-call-birth-jesus-christ-fake-news-billboards-attacking-christmas-208562/">American Atheists Calls Birth of Jesus Christ 'Fake News' in Billboards Attacking Christmas</a></div> <figure> <a href="/news/american-atheists-call-birth-jesus-christ-fake-news-billboards-attacking-christmas-208562/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122717/138-86/atheist-billboard.jpg" alt="atheist-billboard" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/worlds-longest-lasting-rainbow-seen-over-taiwan-for-9-hours-208634/">World's Longest-Lasting Rainbow Seen Over Taiwan for 9 Hours</a></div> <figure> <a href="/news/worlds-longest-lasting-rainbow-seen-over-taiwan-for-9-hours-208634/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122768/138-86/rainbow.jpg" alt="rainbow" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/this-week-in-christian-history-santa-claus-paradise-lost-milton-archbishop-anselm-consecrated-208574/">This Week in Christian History: Santa Claus, Paradise Lost, An Archbishop Consecrated</a></div> <figure> <a href="/news/this-week-in-christian-history-santa-claus-paradise-lost-milton-archbishop-anselm-consecrated-208574/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/57002/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jimmy-kimmel-tells-roy-moore-to-get-some-christian-values-208637/">Jimmy Kimmel Tells Roy Moore to 'Get Some Christian Values'</a></div> <figure> <a href="/news/jimmy-kimmel-tells-roy-moore-to-get-some-christian-values-208637/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/100540/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/deacons-allegedly-snap-cuss-congregants-who-left-offering-bucket-empty-amid-pastor-dispute-208571/">Deacons Allegedly Snap, 'Cuss' Congregants Who Left Offering Bucket Empty Amid Pastor Dispute</a></div> <figure> <a href="/news/deacons-allegedly-snap-cuss-congregants-who-left-offering-bucket-empty-amid-pastor-dispute-208571/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122723/138-86-49-34/pastor-stafford-dudley-sr-mount-sinai-missionary-baptist-church.jpg" alt="pastor-stafford-dudley-sr-mount-sinai-missionary-baptist-church" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/tamera-mowry-housley-says-she-would-offer-prayer-to-matt-lauer-amid-sexual-assault-allegations-208592/">Tamera Mowry-Housley Says She Would Offer Prayer to Matt Lauer Amid Sexual Assault Allegations</a></div> <figure> <a href="/news/tamera-mowry-housley-says-she-would-offer-prayer-to-matt-lauer-amid-sexual-assault-allegations-208592/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/84782/138-86-55-7/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sadie-robertson-tells-fans-ask-3-questions-find-identity-208594/">Sadie Robertson Tells Fans to Ask These 3 Questions to Find Their Identity</a></div> <figure> <a href="/news/sadie-robertson-tells-fans-ask-3-questions-find-identity-208594/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/102893/138-86/sadie-robertson.jpg" alt="sadie-robertson" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/indian-christian-man-threatened-punishment-hosting-bible-study-208640/">Christian Man Threatened With Punishment in India for Hosting Bible Study at Home</a></div> <figure> <a href="/news/indian-christian-man-threatened-punishment-hosting-bible-study-208640/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/113157/138-86/india-christians.jpg" alt="india-christians" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/carl-lentz-says-old-testament-passage-forbidding-tattoos-does-not-apply-today-208481/">Carl Lentz Says Old Testament Passage Forbidding Tattoos Does Not Apply Today</a></div> <figure> <a href="/news/carl-lentz-says-old-testament-passage-forbidding-tattoos-does-not-apply-today-208481/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122682/138-86-71-64/carl-lentz.png" alt="carl-lentz" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/1500-y-o-heretical-first-apocalypse-of-james-text-copy-found-includes-jesus-words-on-heaven-208564/">1,500-Y-O Heretical 'First Apocalypse of James' Text Copy Found, Includes Jesus' Words on Heaven</a></div> <figure> <a href="/news/1500-y-o-heretical-first-apocalypse-of-james-text-copy-found-includes-jesus-words-on-heaven-208564/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/106214/138-86/christ-crucifixion.jpg" alt="christ-crucifixion" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/president-trump-says-jesus-christmas-story-changed-history-everyone-is-a-child-of-god-video-208570/">Trump Says Jesus Christmas Story Changed History: 'Everyone Is a Child of God' (Video)</a></div> <figure> <a href="/news/president-trump-says-jesus-christmas-story-changed-history-everyone-is-a-child-of-god-video-208570/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122727/138-86/u-s-president-donald-trump.jpg" alt="u-s-president-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-holiday-horror-christmas-blood-attack-warnings-must-be-taken-seriously-security-expert-208560/">ISIS Holiday Horror, 'Christmas Blood' Attack Warnings Must Be Taken Seriously: Security Expert</a></div> <figure> <a href="/news/isis-holiday-horror-christmas-blood-attack-warnings-must-be-taken-seriously-security-expert-208560/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/102034/138-86/berlin.jpg" alt="berlin" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/timbaland-on-what-god-had-in-store-after-supernatural-encounter-during-oxycontin-overdose-208453/">Timbaland on 'What God Had in Store' After Supernatural Encounter During OxyContin Overdose</a></div> <figure> <a href="/news/timbaland-on-what-god-had-in-store-after-supernatural-encounter-during-oxycontin-overdose-208453/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/67411/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/avery-bradley-says-god-has-a-plan-in-trade-from-celtics-to-pistons-208454/">Avery Bradley Says God Has a Plan in Trade From Celtics to Pistons</a></div> <figure> <a href="/news/avery-bradley-says-god-has-a-plan-in-trade-from-celtics-to-pistons-208454/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/122667/138-86-50-3/avery-bradley.jpg" alt="avery-bradley" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','209027','589','11');add_pixel('209027','2066', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>