<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'NCIS' Season 14 Finale Spoilers: Season Ender Will Have Action, Cliffhanger</title><meta name="title" content="&#039;NCIS&#039; Season 14 Finale Spoilers: Season Ender Will Have Action, Cliffhanger"><meta name="description" content="&amp;quot;NCIS&amp;quot; season 14 is set to draw to a close next month and executive producers of the most watched drama on television promise fans it will be an explosive finale."><meta name="og:title" content="&#039;NCIS&#039; Season 14 Finale Spoilers: Season Ender Will Have Action, Cliffhanger"><meta name="og:description" content="&amp;quot;NCIS&amp;quot; season 14 is set to draw to a close next month and executive producers of the most watched drama on television promise fans it will be an explosive finale."><meta name="og:image" content="http://d.christianpost.com/full/99279/img.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;NCIS&#039; Season 14 Finale Spoilers: Season Ender Will Have Action, Cliffhanger"><meta name="twitter:description" content="&amp;quot;NCIS&amp;quot; season 14 is set to draw to a close next month and executive producers of the most watched drama on television promise fans it will be an explosive finale."><meta name="twitter:image" content="http://d.christianpost.com/full/99279/img.jpg"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"> <!-- publication page --> <link rel="canonical" href="http://www.christianpost.com/news/ncis-season-14-finale-spoilers-season-ender-will-have-action-cliffhanger-181494/" /> <!-- publication page --> <!-- Prerendering pages: be careful with this option --><!-- <link rel="prerender" href="http://css-tricks.com"> --><!-- Subresources: --><!-- Identify the resources that are the highest priority and should be requested before prefetched items --><!-- <link rel="subresource" href="styles.css"> --><!-- Prefetch DNS for external assets --><!-- <link href="https://fontastic.s3.amazonaws.com" rel="dns-prefetch"> --><!-- Preconnect for dynamic request URLs --><!-- <link href='https://fonts.gstatic.com' rel='preconnect' crossorigin> --><!-- Prefetch Resourses --><!-- <link href="sprite.png" rel="prefetch"> --><!-- <link href="webfont.woff" rel="prefetch"> --><!-- <link href="http://mydomain.com/my-next-page.htm" rel="prerender"> --><!-- css --><link href="https://file.myfontastic.com/WpZRdopPXsoixN4XqfedBD/icons.css" rel="stylesheet"> <!-- icon font: for test only --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script><script>var sjatSnwplwDomain = 'd3srxf9cr7mh5q.cloudfront.net', sjatSnwplwAppId = 'christianpost.com';</script><script>setTimeout(function(){!function(){"undefined"!=typeof sjatSnwplwDomain&&(!function(a,b,c,d,e,f,g){a[e]||(a.GlobalSnowplowNamespace=a.GlobalSnowplowNamespace||[],a.GlobalSnowplowNamespace.push(e),a[e]=function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].q=a[e].q||[],f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g))}(window,document,"script","//d1fc8wv8zag5ca.cloudfront.net/2.6.1/sp.js","snowplow"),window.snowplow("newTracker","cf",sjatSnwplwDomain,{appId:sjatSnwplwAppId}));var a=function(a,b,c){"undefined"==typeof sjatSnwplwDomain||window.snowplow("trackStructEvent","sjat",a,b,c)},b=function(b,c,d){a("method_called",b+"."+c,JSON.stringify(d))},c=function(b,c,d){a("property_set",b+"."+c,JSON.stringify(d))},d=function(a,c,d){for(var e=d.length-1;e>=0;e--)!function(){var f=d[e],g=a[f];a[f]=function(){var a=new Error;return b(c,f,[arguments,a.stack]),g.apply(this,arguments)}}()};Object.prototype.watch||Object.defineProperty(Object.prototype,"watch",{enumerable:!1,configurable:!0,writable:!1,value:function(a,b){var c=this[a],d=c,e=function(){return d},f=function(e){return b.call(this,a,c,e),c=d};delete this[a]&&Object.defineProperty(this,a,{get:e,set:f,enumerable:!0,configurable:!0})}});var e=function(a,b,d){for(var e=d.length-1;e>=0;e--){var f=d[e];a.watch(f,function(a,d,e){if(e===window.location.href)return e;var f=new Error;return c(b,a,[e,f.stack]),e})}};d(window,"window",["alert","confirm","prompt","open"]),e(window.location,"window.location",["href","pathname","search"])}()},0);</script><script>window.mrf={host:"bc.marfeel.com",dt:2},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//"+r.host+"/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script><script>!function(){var a,b,c,d=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;"].join("");document.cookie=c},e=function(a){var b=document.cookie.match(new RegExp(a+"=([^;]+)"));return b&&(b=JSON.parse(b[1])),b||0},f=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},g="cssc",h=e(g),i=function(){var a=0,b=999999,c=(new Date).getHours(),d=(new Date).getDay();(c>18||c<7)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(h>=a),Math.random()<.7&&h>=b&&(window.spSampleMarker=!0)};return location.href===document.referrer?void i():(a=function(){return this._score},b=function(a){h+=a,h>=9999&&(h-=1e3),d(g,h)},c=0,"en-US"!==navigator.language&&(c+=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?c+=5:location.hostname===f(document.referrer)||(c-=6):c+=7,b(c),void i())}();</script><script>window.cmc_ab_test = Math.round(Math.random());</script><!-- <script> </script> --><!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><!--openx--><script type="text/javascript" src="//cmci-d.openx.net/w/1.0/jstag?nc=7241-christianpost"></script><script> var PREBID_TIMEOUT = 1500;</script><script async="async" src="//d2ryay7y30nb4j.cloudfront.net/prebid_aarss.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>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</script> <!-- radium --> <!--Button JS+CSS--> <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var pwidget_config = { shareQuote: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=5mb3rb6v0d97vrddlh2c'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); (function() { var pw_Interval = setInterval(function() { post_init(); }, 500); setTimeout(function() { clearInterval(pw_Interval); }, 3000); })(); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> <style> .ra1-pw-popup{z-index: 100000 !important;} #fb_content_24 .customPostWrapper .pw-icon{display:none!important;} #fb_content_24 .customPostWrapper .pw-button, #fb_content_24 .customPostWrapper .pw-widget{font: normal 14px/20px arial, sans-serif !important;display: block !important; } #fb_content_24 .btn_twitter {background: #0fc1f2;} #fb_content_24 .btn_fb {background: #405e9f;} #fb_content_24 .btn_share { padding: 10px; cursor: pointer; border-radius: 3px; font-size: 16px; color: #ffffff; font-family: 'Helvetica Neue', Arial, Helvetica, Geneva, sans-serif; text-align: center; -webkit-appearance: none; border: 0px; width: 216px; } #twitter_btn { width: 45%; } #fb_btn { width: 45%; } #spacer_btn { width: 10px; } #post_btn{ width: 10%; } .btn_post{ background: rgb(134, 134, 134); margin-left: 5px; font-size: 31px; padding-bottom: 11px !important; width: 50px !important; } #fb_content_24 a { text-indent: 0 !important;} </style> <!-- //radium --> <!-- nativo --><!-- <script type="text/javascript"> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "http://a.postrelease.com/serve/load.js?async=true"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })(); </script> --><style>/* cp top bar */
#_ad_cp_top_bar {display:none;}
.GoogleActiveViewClass img{display:none;}</style><script>$(document).ready(function() { $(".GoogleActiveViewClass img").delay(1000).show('fast');
});</script></head><script>_cp_pagetype='Article';
_cp_mid='550';
_cp_aid='181494_ncis-season-14-finale-spoilers-season-ender-will-have-action-cliffhanger';</script><body class="innerpage"><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="/">Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="ad ad728"> <center><!-- /7241/christianpost/articles/top --><div id='div-gpt-ad-top'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/top', [[728, 90], [970, 66], [970, 90], [970, 250]], 'div-gpt-ad-top').addService(googletag.pubads()).setTargeting("pos","top").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-top'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-top', sizes: [[728, 90], [970, 66], [970, 90], [970, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/top',dom_id:'div-gpt-ad-top'}},{bidder:'aol',params:{network:'9471.1',placement:'4111531'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584820'}},{bidder:'appnexus',params:{placementId:'10081137'}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-top'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-top']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-top')) return; var rect = document.getElementById('div-gpt-ad-top').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 300) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></center> </div> <div class="article-content main-content"> <div style="position: relative;"> <style>/* banner left */
/* banner left */
.banner-floating-left { position: absolute; top: 0; margin-left: -180px; width: 162px !important; float: none !important}
.banner-floating-left-fix { position: fixed; top: 60px; left: 50%; margin-left: -730px; z-index: 5000; }
.banner-floating-left img { display: block; }
.ad-content { position: relative; }
@media screen and (max-width: 1450px) { .banner-floating-left { display: none; }
}</style><div id="banner-floating-left" class="banner-floating-left ad"><div class="ad-content"> <!-- /7241/christianpost/articles/left1 --><div id='div-gpt-ad-left1'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-left')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/left1', [[160, 600]], 'div-gpt-ad-left1').addService(googletag.pubads()).setTargeting("pos","left1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-left1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-left1', sizes: [[160, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/left1',dom_id:'div-gpt-ad-left1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111529'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584024'}},{bidder:'appnexus',params:{placementId:'10081158'}},{bidder:'sovrn',params:{tagid:'443178'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-left1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-left1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-left1')) return; var rect = document.getElementById('div-gpt-ad-left1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></div></div><script> jQuery(document).ready(function($) { var placeholder = $('#banner-floating-left').parent(); var fixmeTop = placeholder.offset().top - 60; setInterval(function(){ fixmeTop = placeholder.offset().top - 60; },3000); $(window).scroll(function () { var currentScroll = $(window).scrollTop(); if (currentScroll >= fixmeTop) { $('#banner-floating-left').addClass('banner-floating-left-fix'); } else { $('#banner-floating-left').removeClass('banner-floating-left-fix'); } }); });</script> <article class="full-article"> <header> <h1>'NCIS' Season 14 Finale Spoilers: Season Ender Will Have Action, Cliffhanger</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> <div class="byline">By <a class="reporter" href="/author/janna-dela-cruz/">Janna Dela Cruz</a> <span>,</span> Christian Post Contributor</div> <time datetime="2017-04-25T09:30:05-04:00" pubdate>Apr 25, 2017<span> | </span>9:30 AM</time> </header> <script type="text/javascript">function wipJsonpCallback(data) {window.geo_data = data;}</script><script async src="http://api.wipmania.com/jsonp?callback=wipJsonpCallback" type="text/javascript"></script><div id="video_floating_placeholder" style="display: none; width: 100%; padding-top: 56.25%; background-color: #f1f1f1;"></div><style type="text/css">#video_floating {margin-bottom: 16px !important;}
.cmc_player { position:absolute; width:100%; height:100%; display:block; top:0; }
.cmc_player:before { display:block; content:"";width:100%; }
.cmc_player .ad-control-bar {display: none !important;}
.cmcplayer { position:absolute; width:100%; height:100%; display:block; top:0; overflow:hidden; }
#c_video .vjs-control-bar { z-index: 99999; }
#second_template object {visibility:hidden;width:680px !important;height:383px !important;}
.c_video_f {visibility:hidden}
.c_video_f .vjs-control-bar {display:none !important;}</style><div class="section-aside-ad2 $_c_id" id="video_floating" style="position: relative; z-index: 900"> <link href="http://adopspull-29b4.kxcdn.com/vplayer/1.1.12/vplayer.min.css" rel="stylesheet" type="text/css"> <script src="//imasdk.christianpost.com/imasdk/ima3.js"></script> <script src="http://adopspull-29b4.kxcdn.com/vplayer/1.1.12/vplayer.min.js"></script> <!-- <script src="//player.christianpost.com/imasdk/videojs.imasdk.2.js"></script> --> <script> var fireGaPlayerClosePixel = function() { if (!window.ga_sampler) {return;} var secSinceFirstPlay = window._firstPlayTS ? Math.floor(Date.now() / 1000) - window._firstPlayTS : -10; secSinceFirstPlay -= secSinceFirstPlay % 10; if (!window.ga) {return;} window.ga('vplayer.send', 'event', 'vPlayer', 'close', secSinceFirstPlay.toString()); }; </script> <div id="___close" onclick="window.vplayer.closed=true;window.scrollBy(0,1);window.vplayer.pause();fireGaPlayerClosePixel();" style="position:absolute;right:0px;color:white;z-index:9999999;background-color:rgba(128,128,128,0.4);padding:0px 6px;cursor:pointer;font-size:20px;top:-26px;display:none">x</div> <video id="c_video" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" preload="none" style="width:100%;z-index:999;"></video><div id="second_template" class="clear" style="visibility:hidden;width:680px;height:383px;position:fixed;bottom:0;right:0;"></div> <script type="text/javascript"> // var first_video = { // "id": 36, // "title": "The 5 most memorable presidential elections", // "description": "The 5 most memorable presidential elections", // "duration_in_sec": 67, // "output_video": { // "output_video": { // "url": "http://assets.video.cmcigroup.com/./videos/<id>/480.mp4" // } // } // }; </script> <script type="text/javascript"> var playlist_id = 6; var playlist_url = '//cdn.video.cmcigroup.com/playlists/'+playlist_id+'/videos_pub.json'; var tag_url_base = 'http://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&unviewed_position_start=1' + '&iu=/7241/christianpost/video/main_player' + '&sz=' + 640 + 'x' + 360 + '&url=' + encodeURIComponent(document.location.href) + '&ciu_szs=300x250&correlator=[timestamp]&description_url=' + encodeURIComponent(document.location.href); var loop = 10; var nop = cmc_ab_test ? 4 : (!!window.chrome ? 4 : 3); var common_js_tag = '<script type="text/javascript" async src="//g-29b4.kxcdn.com/common.5.min.js"><\/script>'; var c_video_width = '680px'; var c_video_height = '383px'; </script> <script type="text/javascript">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</script></div> <section> <p>"NCIS" season 14 is set to draw to a close next month and executive producers of the most watched drama on television promise fans it will be an explosive finale.</p><p><figure class="centered"><img class="full" src="http://d.christianpost.com/full/99279/590-400/img.jpg" height="400" width="590" /><figcaption><span class="credit"> (Photo: CBS)</span>A promotional still from "NCIS" season 14</figcaption></figure><p>EP George Schenck recently teased during a chat with <a href="http://ew.com/tv/2017/04/21/spoiler-room-scandal-arrow-agents-shield/">Entertainment Weekly</a>&nbsp;that the "NCIS" season 14 finale titled "Reservoir" will be a "big action episode."</p><p>His fellow executive producer Frank Cardea had a bit of advice for viewers going into the season ender. "You will not want to miss the last five minutes," he said.</p><p>The "NCIS" season 14 finale will see Gibbs (Mark Harmon), Torres (Wilmer Valderrama) and McGee (Sean Murray) make their way to a remote area in Paraguay, which is under the control of a group of violent rebels.</p><p>The place is believed to be where a missing Navy Sea, Air, and Land (SEAL) who disappeared during an unsanctioned trip ended up. From the looks of it, the trio will have a lot on their plate in this mission.</p><p>It is expected that the "NCIS" season 14 finale will see the team go toe to toe with the rebels, which is likely the source of the action that Schenck teased.</p><p>In the middle of the dangerous investigation, Gibbs will be forced to make a "life-changing" decision that will affect him and his colleagues.</p><p>Unfortunately, the conflict will not be resolved in the final hour of "NCIS" season 14. Instead, fans will have to wait for the new season to learn more about the ordeal or see the repercussions of whatever Gibbs decided.</p><p>Nevertheless, there is a reason to worry about the lives of Gibbs, Torres and McGee in the "NCIS" season 14 finale. However, it will not be the only installment bound to make viewers anxious.</p><p>The penultimate episode, "Something Blue," will see McGee and Delilah (Margo Harshman) tie the knot only for the bride-to-be to end up rushed to the hospital due to the stress in preparing for the big day.</p><p>The "NCIS" season 14 finale will air on Tuesday, May 16. The show is currently on a hiatus and will be back with the episode "Beastmaster" on May 2.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> <!-- rev.content --><div id="rcjsload_2b7014"></div><script type="text/javascript">(function(){
var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 13860;
if (is_blocked === true) {
widget_id = 28871;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2b7014"); rcds.appendChild(rcel);
});
})(); }
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script> (function(){ var docReadyCompFunc = function () { if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc); var jstag = document.createElement("script"); jstag.src = "//cdn4.wibbitz.com/christianpost/embed.js"; document.body.appendChild(jstag); } }; document.addEventListener("readystatechange", docReadyCompFunc); })();</script><div id="nativo_article_bottom"></div> <script>ggv2id='cb678888';</script><script data-cfasync="false" type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/21647/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script><script type="text/javascript">(function(){
var docReadyCompFunc = function () {
if (document.readyState === "complete") { document.removeEventListener("readystatechange", docReadyCompFunc);
(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//aheadday.com/e217e308f24f4290b9f894954122d632611accfb1bd95f0c6eaa84a0c417b7c1a1b3553156ca08642658ce30f9730ec99ef83a4d0674f04c122e1057347d');
}
};
document.addEventListener("readystatechange", docReadyCompFunc);
})();</script> </div> <div class="sidebar"> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right1 --><div id='div-gpt-ad-right1'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right1', [[300, 250], [300, 1050]], 'div-gpt-ad-right1').addService(googletag.pubads()).setTargeting("pos","right1").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right1'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right1', sizes: [[300, 250], [300, 1050]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right1',dom_id:'div-gpt-ad-right1'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584016'}},{bidder:'appnexus',params:{placementId:'10081139'}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = false; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right1'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right1']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right1')) return; var rect = document.getElementById('div-gpt-ad-right1').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/the-shack-cover-artist-praised-renouncing-book-i-have-deep-regrets-180895/">'The Shack' Cover Artist Renounces Book for Leading People Astray: 'I Have Deep Regrets'</a></div> <figure> <a href="/news/the-shack-cover-artist-praised-renouncing-book-i-have-deep-regrets-180895/"><img src="http://d.christianpost.com/full/64660/138-86-50/the-shack.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-to-blame-for-virtually-all-of-our-cultural-problems-the-blazes-matt-walsh-says-181283/">Christians to Blame for 'Virtually All of Our Cultural Problems,' The Blaze's Matt Walsh Says</a></div> <figure> <a href="/news/christians-to-blame-for-virtually-all-of-our-cultural-problems-the-blazes-matt-walsh-says-181283/"><img src="http://d.christianpost.com/full/107890/138-86-50/matt-walsh-book.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/bible-answer-man-booted-from-bott-radio-network-after-hank-hanegraaff-joins-orthodox-church-180877/">'Bible Answer Man' Booted From Bott Radio Network After Hank Hanegraaff Joins Orthodox Church</a></div> <figure> <a href="/news/bible-answer-man-booted-from-bott-radio-network-after-hank-hanegraaff-joins-orthodox-church-180877/"><img src="http://d.christianpost.com/full/58740/138-86-50/img.jpg"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right2 --><div id='div-gpt-ad-right2'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right2', [[300, 250]], 'div-gpt-ad-right2').addService(googletag.pubads()).setTargeting("pos","right2").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right2'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right2', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right2',dom_id:'div-gpt-ad-right2'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584018'}},{bidder:'appnexus',params:{placementId:'10081152'}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right2'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right2']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right2')) return; var rect = document.getElementById('div-gpt-ad-right2').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/college-bans-christian-preaching-calling-the-gospel-fighting-words-181301/">College Bans Christian Preaching, Calling the Gospel 'Fighting Words'</a></div> <figure> <a href="/news/college-bans-christian-preaching-calling-the-gospel-fighting-words-181301/"><img src="http://d.christianpost.com/full/102088/138-86-50/georgia-gwinnett-college.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/harvard-university-lgbt-fact-sheet-claims-gender-can-change-from-day-to-day-181401/">Harvard University LGBT Fact Sheet Claims Gender Can 'Change Day to Day'</a></div> <figure> <a href="/news/harvard-university-lgbt-fact-sheet-claims-gender-can-change-from-day-to-day-181401/"><img src="http://d.christianpost.com/full/106636/138-86-50/harvard-university.jpg"></a> </figure> </li> </ul></section> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right3 --><div id='div-gpt-ad-right3'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right3', [[300, 250], [300, 600]], 'div-gpt-ad-right3').addService(googletag.pubads()).setTargeting("pos","right3").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right3'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right3', sizes: [[300, 250], [300, 600]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right3',dom_id:'div-gpt-ad-right3'}},{bidder:'aol',params:{network:'9471.1',placement:'4111530'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584020'}},{bidder:'appnexus',params:{placementId:'10081154'}},{bidder:'sovrn',params:{tagid:'443176'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right3'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right3']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right3')) return; var rect = document.getElementById('div-gpt-ad-right3').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/muslim-man-who-threatened-christians-facebook-video-arrested-terrorism-charge-181399/">Muslim Man Who Threatened Christians in Facebook Video Arrested on Terrorism Charge</a></div> <figure> <a href="/news/muslim-man-who-threatened-christians-facebook-video-arrested-terrorism-charge-181399/"><img src="http://d.christianpost.com/full/107739/138-86/ehab-jaber.jpg" alt="ehab-jaber" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jesus-cultures-kim-walker-smith-battle-postpartum-depression-interview-181308/">Jesus Culture's Kim Walker-Smith on Battle With Postpartum Depression: Interview (Part 1)</a></div> <figure> <a href="/news/jesus-cultures-kim-walker-smith-battle-postpartum-depression-interview-181308/"><img src="http://d.christianpost.com/full/107900/138-86/kim-walker-smith.png" alt="kim-walker-smith" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/3-arrested-michigan-performing-genital-mutilation-6-year-old-girls-181353/">3 Arrested in Michigan for Performing Genital Mutilation on 6-Y-O-Girls</a></div> <figure> <a href="/news/3-arrested-michigan-performing-genital-mutilation-6-year-old-girls-181353/"><img src="http://d.christianpost.com/full/107934/138-86/fgm.jpg" alt="fgm" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/stephen-colbert-hearing-jennifer-hudson-sing-hymn-worthy-of-converting-to-christianity-video-181288/">Stephen Colbert: Hearing Jennifer Hudson Sing Hymn Worthy of Converting to Christianity (Video)</a></div> <figure> <a href="/news/stephen-colbert-hearing-jennifer-hudson-sing-hymn-worthy-of-converting-to-christianity-video-181288/"><img src="http://d.christianpost.com/full/74574/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/ministry-reaches-out-sex-abuse-victims-times-square-billboard-181168/">Ministry Reaches Out to Sex Abuse Victims With Times Square Billboard</a></div> <figure> <a href="/news/ministry-reaches-out-sex-abuse-victims-times-square-billboard-181168/"><img src="http://d.christianpost.com/full/107824/138-86-57-26/hope-for-the-heart.jpg" alt="hope-for-the-heart" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <div class="ad ad300 has-bg"> <!-- /7241/christianpost/articles/right4 --><div id='div-gpt-ad-right4'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/right4', [[300, 250]], 'div-gpt-ad-right4').addService(googletag.pubads()).setTargeting("pos","right4").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-right4'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-right4', sizes: [[300, 250]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/right4',dom_id:'div-gpt-ad-right4'}},{bidder:'aol',params:{network:'9471.1',placement:'4111528'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584022'}},{bidder:'appnexus',params:{placementId:'10081156'}},{bidder:'sovrn',params:{tagid:'443175'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-right4'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-right4']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-right4')) return; var rect = document.getElementById('div-gpt-ad-right4').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 50) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div> </div> <li> <div class="media-body"><a href="/news/college-bans-christian-preaching-calling-the-gospel-fighting-words-181301/">College Bans Christian Preaching, Calling the Gospel 'Fighting Words'</a></div> <figure> <a href="/news/college-bans-christian-preaching-calling-the-gospel-fighting-words-181301/"><img src="http://d.christianpost.com/full/102088/138-86/georgia-gwinnett-college.png" alt="georgia-gwinnett-college" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/state-department-workers-called-religious-freedom-specialists-whack-jobs-181293/">State Dept. Workers Called Religious Freedom Specialists 'Whack Jobs,' Former Official Says</a></div> <figure> <a href="/news/state-department-workers-called-religious-freedom-specialists-whack-jobs-181293/"><img src="http://d.christianpost.com/full/107896/138-86/andrew-doran-emilie-kao.jpg" alt="andrew-doran-emilie-kao" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-terror-fears-impact-presidential-election-france-181324/">ISIS Terror Attacks Make Security Key Issue in France's Presidential Election</a></div> <figure> <a href="/news/isis-terror-fears-impact-presidential-election-france-181324/"><img src="http://d.christianpost.com/full/107933/138-86/paris-france.jpg" alt="paris-france" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/children-who-die-before-accepting-jesus-are-saved-by-age-of-accountability-afa-host-claims-181278/">Children Who Die Before Accepting Jesus Are Saved by 'Age of Accountability,' AFA Radio Host Says</a></div> <figure> <a href="/news/children-who-die-before-accepting-jesus-are-saved-by-age-of-accountability-afa-host-claims-181278/"><img src="http://d.christianpost.com/full/107004/138-86/chemical-attack.jpg" alt="chemical-attack" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/groundbreaking-research-reveals-most-effective-ways-combat-christian-persecution-report-under-caesars-sword-181289/">Groundbreaking Research Reveals Most Effective Ways to Combat Christian Persecution: Report</a></div> <figure> <a href="/news/groundbreaking-research-reveals-most-effective-ways-combat-christian-persecution-report-under-caesars-sword-181289/"><img src="http://d.christianpost.com/full/107892/138-86/under-caesars-sword.jpg" alt="under-caesars-sword" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/laporsha-renae-not-going-back-to-lesbianism-turned-to-faith-181291/">La'Porsha Renae Says She's Not Going Back to Lesbianism, Turned to Faith</a></div> <figure> <a href="/news/laporsha-renae-not-going-back-to-lesbianism-turned-to-faith-181291/"><img src="http://d.christianpost.com/full/107894/138-86/laporsha-renae.jpg" alt="laporsha-renae" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/armenian-christian-genocide-brought-to-big-screen-in-the-promise-starring-christian-bale-review-181161/">Armenian Christian Genocide Brought to Big Screen in 'The Promise' Starring Christian Bale (Review)</a></div> <figure> <a href="/news/armenian-christian-genocide-brought-to-big-screen-in-the-promise-starring-christian-bale-review-181161/"><img src="http://d.christianpost.com/full/107815/138-86/the-promise.png" alt="the-promise" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/transgender-teen-suing-virginia-school-district-named-one-of-times-100-most-influential-people-181280/">Transgender Teen Suing Virginia School District Named One of Time's '100 Most Influential People'</a></div> <figure> <a href="/news/transgender-teen-suing-virginia-school-district-named-one-of-times-100-most-influential-people-181280/"><img src="http://d.christianpost.com/full/99097/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/saeed-abedini-blasts-prosperity-preachers-churchianity-killing-millions-of-christians-181261/">Saeed Abedini Blasts Prosperity Preachers: 'Churchianity Killing Millions of Christians'</a></div> <figure> <a href="/news/saeed-abedini-blasts-prosperity-preachers-churchianity-killing-millions-of-christians-181261/"><img src="http://d.christianpost.com/full/100411/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-to-blame-for-virtually-all-of-our-cultural-problems-the-blazes-matt-walsh-says-181283/">Christians to Blame for 'Virtually All of Our Cultural Problems,' The Blaze's Matt Walsh Says</a></div> <figure> <a href="/news/christians-to-blame-for-virtually-all-of-our-cultural-problems-the-blazes-matt-walsh-says-181283/"><img src="http://d.christianpost.com/full/107890/138-86/matt-walsh-book.jpg" alt="matt-walsh-book" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/stephen-baldwin-trumps-direction-will-be-a-greater-blessing-for-all-americans-interview-181027/">Stephen Baldwin: Trump's Direction Will Be a Greater Blessing for All Americans (Interview)</a></div> <figure> <a href="/news/stephen-baldwin-trumps-direction-will-be-a-greater-blessing-for-all-americans-interview-181027/"><img src="http://d.christianpost.com/full/38936/138-86-50-50/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-accused-sexually-molesting-30-girls-human-trafficking-arrested-at-airport-video-181276/">Pastor Accused of Sexually Molesting 30 Girls, Human Trafficking Arrested at Airport (Video)</a></div> <figure> <a href="/news/pastor-accused-sexually-molesting-30-girls-human-trafficking-arrested-at-airport-video-181276/"><img src="http://d.christianpost.com/full/107886/138-86/pastor-timothy-omotoso.jpg" alt="pastor-timothy-omotoso" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/florida-teacher-bans-cross-necklaces-in-class-promotes-lgbt-day-of-silence-181167/">Florida Teacher Bans Cross Necklaces in Class, Promotes LGBT Day of Silence</a></div> <figure> <a href="/news/florida-teacher-bans-cross-necklaces-in-class-promotes-lgbt-day-of-silence-181167/"><img src="http://d.christianpost.com/full/107823/138-86/classroom-desks.jpg" alt="classroom-desks" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/david-limbaugh-presents-true-jesus-says-left-exploits-christ-to-fit-their-agenda-180888/">David Limbaugh Presents 'True Jesus,' Says Left Exploits Christ to Fit Their Agenda</a></div> <figure> <a href="/news/david-limbaugh-presents-true-jesus-says-left-exploits-christ-to-fit-their-agenda-180888/"><img src="http://d.christianpost.com/full/107644/138-86/the-true-jesus.jpg" alt="the-true-jesus" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/lynching-suspect-says-pakistani-university-demanded-he-claim-slain-student-committed-blasphemy-181156/">Lynching Suspect Says Pakistani University Demanded He Claim Slain Student Committed Blasphemy</a></div> <figure> <a href="/news/lynching-suspect-says-pakistani-university-demanded-he-claim-slain-student-committed-blasphemy-181156/"><img src="http://d.christianpost.com/full/107623/138-86/mashal-khan.jpg" alt="mashal-khan" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christians-facing-uncertainty-after-major-conservative-islamic-victory-in-jakarta-elections-181138/">Christians Facing Uncertainty After Major Conservative Islamic Victory in Jakarta Elections</a></div> <figure> <a href="/news/christians-facing-uncertainty-after-major-conservative-islamic-victory-in-jakarta-elections-181138/"><img src="http://d.christianpost.com/full/102102/138-86/jakarta.jpg" alt="jakarta" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/church-state-playground-battle-liberal-supreme-court-justices-appear-to-side-with-church-181033/">Church-State Playground Battle: Liberal Supreme Court Justices Appear to Side With Church</a></div> <figure> <a href="/news/church-state-playground-battle-liberal-supreme-court-justices-appear-to-side-with-church-181033/"><img src="http://d.christianpost.com/full/107742/138-86/penny-nance.jpg" alt="penny-nance" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/katy-perry-says-christian-schools-didnt-make-education-a-priority-181140/">Katy Perry Claims Her Christian Schools Didn't Make Education a Priority</a></div> <figure> <a href="/news/katy-perry-says-christian-schools-didnt-make-education-a-priority-181140/"><img src="http://d.christianpost.com/full/105935/138-86/katy-perry.jpg" alt="katy-perry" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sarah-jakes-roberts-on-challenge-of-finding-identity-outside-of-bishop-td-jakes-pastor-toure-roberts-181142/">Sarah Jakes Roberts on Challenge of Finding Identity Outside of Bishop TD Jakes, Pastor Touré Roberts</a></div> <figure> <a href="/news/sarah-jakes-roberts-on-challenge-of-finding-identity-outside-of-bishop-td-jakes-pastor-toure-roberts-181142/"><img src="http://d.christianpost.com/full/107443/138-86/sarah-jakes-roberts.jpg" alt="sarah-jakes-roberts" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pastor-kong-hee-ready-for-prison-pleads-forgiveness-for-unwise-decisions-mistakes-181144/">Pastor Kong Hee Ready for Prison, Pleads Forgiveness for 'Unwise Decisions, Mistakes'</a></div> <figure> <a href="/news/pastor-kong-hee-ready-for-prison-pleads-forgiveness-for-unwise-decisions-mistakes-181144/"><img src="http://d.christianpost.com/full/89196/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/paraplegic-texas-gov-greg-abbott-reveals-how-faith-helped-him-recover-after-accident-181159/">Paraplegic Texas Gov. Greg Abbott Reveals How Faith Helped Him Recover After Accident</a></div> <figure> <a href="/news/paraplegic-texas-gov-greg-abbott-reveals-how-faith-helped-him-recover-after-accident-181159/"><img src="http://d.christianpost.com/full/107811/138-86/greg-abbott.jpg" alt="greg-abbott" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/dwts-football-player-rashad-jennings-says-god-kept-his-family-together-181035/">'DWTS' Football Player Rashad Jennings Says God Kept His Family Together</a></div> <figure> <a href="/news/dwts-football-player-rashad-jennings-says-god-kept-his-family-together-181035/"><img src="http://d.christianpost.com/full/107810/138-86/rashad-jennings.png" alt="rashad-jennings" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/hillary-clinton-planned-parenthood-champion-of-the-century-sba-list-181127/">Hillary Clinton as Planned Parenthood's 'Champion of the Century' Is Appalling Tragedy: SBA List</a></div> <figure> <a href="/news/hillary-clinton-planned-parenthood-champion-of-the-century-sba-list-181127/"><img src="http://d.christianpost.com/full/101259/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/atheist-lawrence-krauss-claims-humans-cosmic-accident-universe-doesnt-give-a-damn-about-us-181271/">Atheist Lawrence Krauss Claims Humans Are 'Cosmic Accident,' Universe 'Doesn't Give a Damn About Us'</a></div> <figure> <a href="/news/atheist-lawrence-krauss-claims-humans-cosmic-accident-universe-doesnt-give-a-damn-about-us-181271/"><img src="http://d.christianpost.com/full/107875/138-86/lawrence-krauss.jpg" alt="lawrence-krauss" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/franklin-graham-says-trump-should-not-release-his-tax-returns-no-way-181149/">Franklin Graham Says Trump Should Not Release His Tax Returns: 'No Way'</a></div> <figure> <a href="/news/franklin-graham-says-trump-should-not-release-his-tax-returns-no-way-181149/"><img src="http://d.christianpost.com/full/106829/138-86-38-25/donald-trump.jpg" alt="donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/aaron-hernandezs-suicide-message-on-forehead-john-316-181145/">Aaron Hernandez's Suicide Message on Forehead: John 3:16</a></div> <figure> <a href="/news/aaron-hernandezs-suicide-message-on-forehead-john-316-181145/"><img src="http://d.christianpost.com/full/107808/138-86/aaron-hernandez.jpg" alt="aaron-hernandez" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/religious-left-emergence-unlikely-polling-expert-prri-181146/">Religious Left Emergence 'Unlikely,' Polling Expert Says</a></div> <figure> <a href="/news/religious-left-emergence-unlikely-polling-expert-prri-181146/"><img src="http://d.christianpost.com/full/102230/138-86/william-barber.jpg" alt="william-barber" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/husband-of-deceased-new-york-judge-sheila-abdus-salaam-says-wife-didnt-kill-herself-181147/">Husband of Deceased New York Judge Sheila Abdus-Salaam Says Wife Didn't Kill Herself</a></div> <figure> <a href="/news/husband-of-deceased-new-york-judge-sheila-abdus-salaam-says-wife-didnt-kill-herself-181147/"><img src="http://d.christianpost.com/full/107351/138-86/sheila-abdus-salaam.jpg" alt="sheila-abdus-salaam" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/the-shack-cover-artist-praised-renouncing-book-i-have-deep-regrets-180895/">'The Shack' Cover Artist Renounces Book for Leading People Astray: 'I Have Deep Regrets'</a></div> <figure> <a href="/news/the-shack-cover-artist-praised-renouncing-book-i-have-deep-regrets-180895/"><img src="http://d.christianpost.com/full/64660/138-86/the-shack.jpg" alt="the-shack" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-pastor-detained-china-singing-jesus-loves-you-song-now-illegal-180986/">Christian Pastor Detained in China for Singing 'Jesus Loves You'</a></div> <figure> <a href="/news/christian-pastor-detained-china-singing-jesus-loves-you-song-now-illegal-180986/"><img src="http://d.christianpost.com/full/102245/138-86/china.jpg" alt="china" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/isis-kills-policeman-wounds-4-others-foiled-attack-saint-catherines-monastery-egypt-180975/">ISIS Attempted Terror Attack on St. Catherine's Monastery in Egypt Leaves 1 Officer Dead, 4 Wounded</a></div> <figure> <a href="/news/isis-kills-policeman-wounds-4-others-foiled-attack-saint-catherines-monastery-egypt-180975/"><img src="http://d.christianpost.com/full/107722/138-86/saint-catherines-monastery.jpg" alt="saint-catherines-monastery" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-innovators-develop-new-technology-help-disabled-people-walk-again-180894/">Christian Innovators Develop New Technology to Help Disabled People Walk Again</a></div> <figure> <a href="/news/christian-innovators-develop-new-technology-help-disabled-people-walk-again-180894/"><img src="http://d.christianpost.com/full/107729/138-86/livedrive-exoskeleton.jpg" alt="livedrive-exoskeleton" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/roy-moore-suspension-gay-marriage-resistance-upheld-alabama-supreme-court-181141/">Roy Moore's Suspension Over Gay Marriage Resistance Upheld by Alabama Supreme Court</a></div> <figure> <a href="/news/roy-moore-suspension-gay-marriage-resistance-upheld-alabama-supreme-court-181141/"><img src="http://d.christianpost.com/full/97522/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/6-year-old-isis-child-soldier-helps-behead-prisoners-preacheshell-horrifying-video-181007/">6-Y-O ISIS Child Soldier Helps Behead Prisoners, Preaches About Hell in Horrifying Video</a></div> <figure> <a href="/news/6-year-old-isis-child-soldier-helps-behead-prisoners-preacheshell-horrifying-video-181007/"><img src="http://d.christianpost.com/full/107726/138-86/isis-child.jpg" alt="isis-child" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/supreme-court-missouri-church-state-aid-trinity-lutheran-181022/">Conservatives Optimistic Supreme Court Will Back Missouri Church's Access to State Aid Program</a></div> <figure> <a href="/news/supreme-court-missouri-church-state-aid-trinity-lutheran-181022/"><img src="http://d.christianpost.com/full/107734/138-86/trinity-lutheran-church.jpg" alt="trinity-lutheran-church" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <style>/* banner floating bottom */
/* banner floating bottom */
.banner-floating-bottom { position: fixed; bottom: 0; left: 0; width: 100%; z-index: 799; overflow: hidden; }
.banner-floating-bottom img { display: block; }
.ad-content { position: relative; }
.ad-content .close { position: absolute; right: 0; top: 0; padding: 5px 9px; background: rgba(0, 0, 0, 0.5); cursor: pointer; }
.ad-content .close:before { content: 'X'; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: 100; font-size: 15px; color: #fff; }
#video_floating { margin-bottom: 0; }
@media screen and (max-width: 70.56em) { #video_floating { display: none !important; }
}
@media screen and (max-width: 47.94em) { .banner-floating-bottom { display: none; }
}
@media screen and (min-width: 70.63em) and (max-width: 95.56em) { .banner-floating-bottom { width: auto; left: auto; right: 490px; }
}</style><div id="banner-floating-bottom" class="banner-floating-bottom ad"><div class="ad-content"><!-- /7241/christianpost/articles/bottom --><div id='div-gpt-ad-float-bottom'><script> (function(){ if (window.spSampleMarker !== true) { return; } var forceLoadTimeout; var delayLoad = true; var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } if (window.getComputedStyle(document.getElementById('banner-floating-bottom')).display === 'none') return; googletag.cmd.push(function() { var thisSlot = googletag.defineSlot('/7241/christianpost/articles/bottom', [[728, 90]], 'div-gpt-ad-float-bottom').addService(googletag.pubads()).setTargeting("pos","bottom").setCollapseEmptyDiv(true); googletag.display('div-gpt-ad-float-bottom'); pbjs.que.push(function () { var adUnits = [ { code: 'div-gpt-ad-float-bottom', sizes: [[728, 90]], bids: [{bidder:'sonobi',params:{ad_unit:'/7241/christianpost/articles/bottom',dom_id:'div-gpt-ad-float-bottom'}},{bidder:'aol',params:{network:'9471.1',placement:'4111527'}},{bidder:'rubicon',params:{accountId:'10518',siteId:'22840',zoneId:'584026'}},{bidder:'appnexus',params:{placementId:'10081160'}},{bidder:'sovrn',params:{tagid:'443177'}}] } ]; pbjs.addAdUnits(adUnits); }); var enable_pbjs = true; var refreshBid = function() { if (!enable_pbjs) { enable_pbjs = true; return googletag.pubads().refresh([thisSlot]); } pbjs.que.push(function () { pbjs.requestBids({ timeout: PREBID_TIMEOUT, adUnitCodes: ['div-gpt-ad-float-bottom'], bidsBackHandler: function () { pbjs.setTargetingForGPTAsync(['div-gpt-ad-float-bottom']); googletag.pubads().refresh([thisSlot]); } }); }); }; var visibleCounter = 0; setInterval(function(){ if (!document.getElementById('div-gpt-ad-float-bottom')) return; var rect = document.getElementById('div-gpt-ad-float-bottom').getBoundingClientRect(); var html = document.documentElement; if (!document.hidden && rect.top >= 0 - rect.height/3 && rect.bottom <= (window.innerHeight || html.clientHeight) + rect.height/3) visibleCounter += 10; if (visibleCounter >= 40) { visibleCounter = 0; refreshBid(); } }, 10000); refreshBid(); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><div class="close"></div></div></div><script>var bannerFloatingBottom = document.querySelector('.banner-floating-bottom'), bannerFloatingBottomClose = bannerFloatingBottom.querySelector('.close'); bannerFloatingBottomClose.onclick = function () {bannerFloatingBottom.style.display = 'none'; }</script> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript"> var clicky_custom = clicky_custom || {}; clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">try{ clicky.init(100934559); }catch(e){}</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script type="text/javascript"> (function(){ var ar_interval = (window.location.href === document.referrer) ? 9 : 20; var ar_counter = 0; var resetCounter = function() {ar_counter = 0;}; $(document).on('mousemove', resetCounter); $(document).on('mousedown', resetCounter); $(document).on('touchstart', resetCounter); setInterval(function(){ ar_counter += 1; if (ar_counter >= ar_interval) {window.location.href = window.location.href;} }, 60*1000); if (window.location.href === document.referrer) { document.querySelector('h1').scrollIntoView(); } })();</script><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); if (Math.random() < 0.1) { var startV = 'v', endV = 'v', changeTime = 0; var startTime; window.addEventListener("load", function(){ startTime = new Date(); if (document.hidden) startV = 'nv'; }, false); document.addEventListener("visibilitychange", function() { if ( (document.hidden && startV === "v") || (document.hidden === false && startV === "nv") ) { var endTime = new Date(); var timeDiff = endTime - startTime; timeDiff /= 1000; changeTime = Math.round(timeDiff); } }); window.addEventListener('unload', function(){ if (document.hidden) endV = 'nv'; var label = ''+startV+'-'+endV; ga('send', 'event', 'Visiblity', 'begin2end', label, changeTime, {useBeacon: true}); }, false); }</script><script>(function(){
function detect_autoplay(acceptable_delay){ var autoplay = false; var apv = document.createElement('video'); apv.muted = 1; apv.playsinline = 1; apv.height = 2; apv.width = 2; apv.src = "data:video/mp4;base64,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"; document.getElementsByTagName("body")[0].appendChild(apv); apv.play(); setTimeout(function(){ if(!apv.paused){ autoplay = true; } ga('mplayer.send', 'event', 'mPlayer', 'ap_support', autoplay.toString()); document.getElementsByTagName("body")[0].removeChild(apv); },acceptable_delay);
}
if (navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/i)){ var incon = false; if (typeof window.orientation === "undefined") { incon = true; } ga('mplayer.set', 'dimension1', incon.toString()); detect_autoplay(200);
}
})();</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/0.9.1/jquery.scrolldepth.min.js"></script><script> if (Math.random() < 0.02) { jQuery.scrollDepth({ elements: ['header.entry-header', 'h3.h2:first', '#rcjsload_2b7014', 'rcjsload_1f5166'] }); }</script><!--chartbeat--><script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script><!--chartbeat--><script src="//g.cmcintra.net/track.js"></script><script>page_count('cp','181494','550','11');add_pixel('181494','1987', 'cp', 'www' );</script><script type="text/javascript" async src="//g-29b4.kxcdn.com/common.5.min.js"></script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><div id="bio_ep" class="popup js-popup-newsletter hide"> <div class="popup-content popup-newsletter3"> <div class="popup-content-inner"> <header> <div class="logo item"><a href="/"> <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="popup-heading"><img src="//g-4cf9.kxcdn.com/cp/img/popup-newsletter3-heading.gif" alt="Receive Alerts for Breaking Christian News" width="641" height="74"></h2> <div><img src="//g-4cf9.kxcdn.com/cp/img/devices.png" alt="Breaking Christian News" width="375" height="178"></div> </header> <form class="email-octopus-form" method="post" action="/newsletter/pro"> <input type="email" name="email" id="email" class="grid-2 email-octopus-email-address" placeholder="Email Address"><input type="hidden" name="daily" value="1" /> <button type="submit">Subscribe</button> </form> <div> <p class="no-newsletter js-popup-close email-octopus-success-message"><a href="#">No, I'd Prefer Not to Sign Up Right Now</a></p> <p>By signing up, you agree to receive occasional emails from authorized Christian Post partners</p> </div> <div class="popup-close js-popup-close"><img src="//g-4cf9.kxcdn.com/cp/img/x.gif" alt=""></div> </div> </div></div><script src="//g-4cf9.kxcdn.com/cp/js/dialog_trigger.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/subcribeForm.js"></script></div><!-- /7241/christianpost/articles/oop1 --><div id='div-gpt-ad-oop1' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = false; var google_popup_penalty_test = (location.href.length % 2) && (document.referrer.indexOf('google') !== -1 || document.referrer.indexOf('facebook') !== -1); if (!delayLoad && (!document.referrer || google_popup_penalty_test) && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/oop1', 'div-gpt-ad-oop1').addService(googletag.pubads()).setTargeting("pos","oop1"); googletag.display('div-gpt-ad-oop1'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inread --><div id='div-gpt-ad-inread' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var google_popup_penalty_test = (location.href.length % 2) && (document.referrer.indexOf('google') !== -1 || document.referrer.indexOf('facebook') !== -1); if (!delayLoad && (!document.referrer || google_popup_penalty_test) && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inread', 'div-gpt-ad-inread').addService(googletag.pubads()).setTargeting("pos","inread"); googletag.display('div-gpt-ad-inread'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div><!-- /7241/christianpost/articles/inimage --><div id='div-gpt-ad-inimage' style='height:0;overflow:hidden;'><script> (function(){ var forceLoadTimeout; var delayLoad = true; var google_popup_penalty_test = (location.href.length % 2) && (document.referrer.indexOf('google') !== -1 || document.referrer.indexOf('facebook') !== -1); if (!delayLoad && (!document.referrer || google_popup_penalty_test) && /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { return; } var flagAr = window.location.href === document.referrer; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (flagAr && (document.visibilityState === 'hidden' || document.visibilityState === 'prerender' || document.hidden === true)) {return;} if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (flagAr) { document.removeEventListener('visibilitychange', docReadyCompFunc); } if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } googletag.cmd.push(function() { var thisSlot = googletag.defineOutOfPageSlot('/7241/christianpost/articles/inimage', 'div-gpt-ad-inimage').addService(googletag.pubads()).setTargeting("pos","inimage"); googletag.display('div-gpt-ad-inimage'); googletag.pubads().refresh([thisSlot]); }); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (flagAr) { document.addEventListener('visibilitychange', docReadyCompFunc); } if (!delayLoad) { docReadyCompFunc(); } })();</script></div></body></html>