<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'Gosnell' Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets</title><meta name="title" content="&#039;Gosnell&#039; Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets"><meta name="description" content="The filmmakers behind &amp;quot;Gosnell: The Trial of America&#039;s Biggest Serial Killer&amp;quot; have questioned why hundreds of theaters have dropped the pro-life movie despite a strong opening performance."><meta name="Keywords" content="gosnell,pro-life,abortion"><meta property="og:title" content="&#039;Gosnell&#039; Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets"><meta property="og:description" content="The filmmakers behind &amp;quot;Gosnell: The Trial of America&#039;s Biggest Serial Killer&amp;quot; have questioned why hundreds of theaters have dropped the pro-life movie despite a strong opening performance."><meta property="og:image" content="https://data.christianpost.com/full/133317/sarah-jane-morris-gosnell.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Gosnell&#039; Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets"><meta name="twitter:description" content="The filmmakers behind &amp;quot;Gosnell: The Trial of America&#039;s Biggest Serial Killer&amp;quot; have questioned why hundreds of theaters have dropped the pro-life movie despite a strong opening performance."><meta name="twitter:image" content="https://data.christianpost.com/full/133317/sarah-jane-morris-gosnell.jpg"><meta property="og:url" content="https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/"><meta name="news_keywords" content="gosnell,pro-life,abortion"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:pages" content="41093998634"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"gosnell,pro-life,abortion","article_id":"228090","article_title":"'Gosnell' Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets","topic_model":"show\/faith\/film\/story\/share\/love\/good\/st","article_type":"n","reporter":"stoyan-zaimov"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "&#039;Gosnell&#039; Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets", "datePublished": "Mon, 22 Oct 2018 07:08:49 -0400", "dateModified": "Mon, 22 Oct 2018 07:08:49 -0400", "description": "The filmmakers behind &quot;Gosnell: The Trial of America&#039;s Biggest Serial Killer&quot; have questioned why hundreds of theaters have dropped the pro-life movie despite a strong opening performance.", "mainEntityOfPage": "http://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/133317/sarah-jane-morris-gosnell.jpg", "height":534, "width": 800 }, "author": { "@type": "Person", "name": "Stoyan Zaimov" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><body class="innerpage" ><script>_cp_pagetype='Article';
_cp_mid='151';
_cp_aid='228090_gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets';</script><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li></ul></nav><div class="page" > <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content sticky-holder"> <div> <article class="full-article"> <header> <h1>'Gosnell' Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/?execute=1" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text='Gosnell' Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets&url=https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/?execute=1" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <!-- <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> --> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> <div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/stoyan-zaimov/"> <a class="reporter" href="https://www.christianpost.com/author/stoyan-zaimov/" itemprop="url"> <span itemprop="name">Stoyan Zaimov</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Reporter</span> | <time datetime="2018-10-22T07:08:49-04:00" pubdate="" itemprop="datePublished dateModified">Oct 22, 2018 7:08 AM</time> </span> </div></header> <section id="article_content"><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/133317/sarah-jane-morris-gosnell.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/133317/590-394/sarah-jane-morris-gosnell.jpg" height="394" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="394"><figcaption><span class="credit"> (Photo: gosnellmovie.com)</span>Actress Sarah Jane Morris in "Gosnell"</figcaption></figure><p>The filmmakers behind "Gosnell: The Trial of America's Biggest Serial Killer" have questioned why hundreds of theaters have dropped the pro-life movie despite a strong opening performance.</p><p>They also shared of various reports of moviegoers being misled or flat-out prevented from buying tickets to the movie, noting that there are too many incidents to simply be dismissed as a coincidence.</p><p>"Gosnell," which retells the investigation, arrest, and trial of real-life abortion doctor Kermit Gosnell, broke into <a href="https://www.christianpost.com/news/gosnell-movie-depicting-abortion-clinic-horror-breaks-top-10-at-box-office-227962/">the top 10</a>&nbsp;at the box office last week, earning $1,235,000 on just 668 screens.</p><p>On Friday, the film's domestic gross <a href="https://www.boxofficemojo.com/movies/?id=gosnell.htm" target="_blank">hit $2,000,000</a>, but that was not enough to stop nearly 200 theaters from dropping the film.</p><p>"I can tell you from my experience in 15 years of releasing movies independently, we're in uncharted territories," John Sullivan, the film's producer and marketing director, told the&nbsp;<a href="https://www.dailywire.com/news/37380/exclusive-gosnell-being-dropped-movie-theaters-paul-bois" target="_blank">Daily Wire</a>.</p><p>"It is an impacted fall, no doubt about it, but the fact that we've been dropped from theaters where the movie is the number 6 or number 9 movie is just something you don't see," he added.</p><p>"It's hard not to believe it isn't about the content of the movie."</p><p>Sullivan explained that some of the theaters that have dropped the film include top multiplexes where it was performing strongly.</p><p>"We've been the number 6 in a 15-plex and it gets dropped this week. We've been number 9 in a 30-plex and we're getting dropped this week. There are about 15 theaters like that where typically you would not get dropped," he stated.</p><p>"I do recognize it's a crowded marketplace — 'Halloween' is going to be a huge opening," he added, referring to the horror movie. "But it's very odd to me that you're within the top 10 and you're getting dropped out of a movie house."</p><p>What is more, the "Gosnell" filmmakers said that they have been receiving various reports from people who say they tried buying tickets to the movie but were told that it was "sold out" when it wasn't.</p><p>"This has come at an unprecedented level for us," Sullivan said.</p><p>"One report out of Nashville had people being told the movie sold out simply because they didn't have the staff to cover the theater, and they chose our [movie] to do that to. Why? Too many things have stacked up and it just doesn't smell right."</p><aside class="aside-left"><section><form action="/services/subscribe/process.php" method="post" class="newsletter-box" target="_blank" id="msgForm"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="email" class="user-email " id="mce-EMAIL" required><input type="hidden" name="newsletter_mode" value="article"><input type="hidden" name="rel_href" value="/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090/?execute=1"><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form><div class="close msg_close" js-close></div></section><script>$( "#msgForm" ).submit(function( event ){ event.preventDefault();var $form = $( this ),url = $form.attr("action");var posting = $.post(url, { email: $("#mce-EMAIL").val() });posting.done(function(data) { $( ".msg_close" ).after(data);});});</script><section class="has-story-divider has-left-figure relatedArticle"><h3 class="title">Related</h3><article><figure><a href="/news/gosnell-movie-exposing-abortion-clinic-horrors-likened-to-spotlight-catholic-abuse-cover-up-228027/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132578/500-281/gosnell-movie.jpg"></a></figure><h4 class="h3-d"><a href="/news/gosnell-movie-exposing-abortion-clinic-horrors-likened-to-spotlight-catholic-abuse-cover-up-228027/" target="_blank">'Gosnell' Movie Exposing Abortion Clinic Horrors Likened to 'Spotlight,' Catholic Abuse Cover-Up</a></h4> </article><article><figure><a href="/news/gosnell-movie-depicting-abortion-clinic-horror-breaks-top-10-at-box-office-227962/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133113/500-281/dean-cain-gosnell.jpg"></a></figure><h4 class="h3-d"><a href="/news/gosnell-movie-depicting-abortion-clinic-horror-breaks-top-10-at-box-office-227962/" target="_blank">'Gosnell' Movie Depicting Abortion Clinic Horror Breaks Top 10 at Box Office</a></h4> </article><article><figure><a href="/news/pro-life-moviemakers-to-use-blood-money-from-hyatt-hotel-to-pay-for-free-gosnell-tickets-227748/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132578/500-281/gosnell-movie.jpg"></a></figure><h4 class="h3-d"><a href="/news/pro-life-moviemakers-to-use-blood-money-from-hyatt-hotel-to-pay-for-free-gosnell-tickets-227748/" target="_blank">Pro-Life Moviemakers to Use 'Blood Money' From Hyatt Hotel to Pay for Free 'Gosnell' Tickets</a></h4> </article><article><figure><a href="/news/family-research-council-slams-planned-parenthood-forcing-cancellation-gosnell-screening-austin-227626/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132578/500-281/gosnell-movie.jpg"></a></figure><h4 class="h3-d"><a href="/news/family-research-council-slams-planned-parenthood-forcing-cancellation-gosnell-screening-austin-227626/" target="_blank">Family Research Council Slams Planned Parenthood for Forcing Cancellation of 'Gosnell' Screening</a></h4> </article></section></aside><p>Some Facebook users said they were refunded tickets they bought to see the movie at an AMC theater. They were told that the theater would not be showing it, without any further explanation.</p><p>In other instances, customers claimed that theaters have chosen not to show promotional photos for "Gosnell," even though every other movie was given one.</p><p>Christian author Karen Swallow Prior <a href="https://www.christianpost.com/news/gosnell-movie-exposing-abortion-clinic-horrors-likened-to-spotlight-catholic-abuse-cover-up-228027/">argued last week</a>&nbsp;that much like the stories of Catholic sex abuse in America, at least initially, the horrors that went on in Gosnell's abortion clinic have also been ignored by the media and the public en masse.</p><p>Prior said that "as horrific as Gosnell's malpractice was," it rivals "the systemic regulatory and community failures and incompetence that enabled him to continue unchecked for so many years."</p><div class="article_credit">Follow Stoyan Zaimov on Facebook: <a href="https://www.facebook.com/CPSZaimov" target="_blank">CPSZaimov</a></div> </section> <div class="shareline"> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text='Gosnell' Filmmakers: Theaters Dropping Movie, Preventing People From Buying Tickets&url=https://www.christianpost.com/news/gosnell-filmmakers-theaters-dropping-movie-preventing-people-from-buying-tickets-228090" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <!-- <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> --> </div> </div> </div> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/christian-witch-claims-christ-followers-can-practice-witchcraft-despite-biblical-warnings-228038/">Christian Witch Claims Christ Followers Can Practice Witchcraft, Despite Biblical Warnings</a></div> <figure> <a href="/news/christian-witch-claims-christ-followers-can-practice-witchcraft-despite-biblical-warnings-228038/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133284/138-86-50/christian-witches-valerie-love.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/charlotte-pence-discusses-her-battle-with-atheism-and-how-she-solidified-faith-in-christ-228020/">Charlotte Pence Discusses Her Battle With Atheism and How She Solidified Faith in Christ</a></div> <figure> <a href="/news/charlotte-pence-discusses-her-battle-with-atheism-and-how-she-solidified-faith-in-christ-228020/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133278/138-86-50/pence-family.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/6-popular-megachurch-bands-that-are-reinventing-worship-227952/">6 Popular Megachurch Bands That Are Reinventing Worship</a></div> <figure> <a href="/news/6-popular-megachurch-bands-that-are-reinventing-worship-227952/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132918/138-86-50/christ-in-youth.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/6-key-2018-midterm-senate-races-to-watch-politics-228061/">6 Key 2018 Midterm Senate Races to Watch</a></div> <figure> <a href="/news/6-key-2018-midterm-senate-races-to-watch-politics-228061/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/59323/138-86-50/img.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/war-room-priscilla-shirer-apologizes-to-black-americans-for-saying-she-doesnt-describe-herself-as-black-228028/">Priscilla Shirer Apologizes to Black Americans for Saying She Doesn't Describe Herself as Black</a></div> <figure> <a href="/news/war-room-priscilla-shirer-apologizes-to-black-americans-for-saying-she-doesnt-describe-herself-as-black-228028/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133142/138-86-50/priscilla-shirer.png"></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/not-fake-clinics-pregnancy-centers-debunk-major-misconceptions-about-their-work-227852/">Not 'Fake Clinics': Pregnancy Centers Debunk Major Misconceptions About Their Work</a></div> <figure> <a href="/news/not-fake-clinics-pregnancy-centers-debunk-major-misconceptions-about-their-work-227852/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133124/138-86/pregnancy-resource-center.jpg" alt="pregnancy-resource-center" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/weekly-briefing-evangelicals-dont-agree-on-exclusivity-eugene-peterson-dove-awards-228058/">Weekly Briefing: Evangelicals Don't Agree on Exclusivity, Eugene Peterson, Dove Awards</a></div> <figure> <a href="/news/weekly-briefing-evangelicals-dont-agree-on-exclusivity-eugene-peterson-dove-awards-228058/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133300/138-86/cross.jpg" alt="cross" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/legendary-songwriter-don-moen-reveals-heartbreaking-story-behind-god-will-make-a-way-227864/">Legendary Songwriter Don Moen Reveals Heartbreaking Story Behind 'God Will Make a Way'</a></div> <figure> <a href="/news/legendary-songwriter-don-moen-reveals-heartbreaking-story-behind-god-will-make-a-way-227864/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133186/138-86-49-29/don-moen.jpg" alt="don-moen" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/unfriended-author-shares-harmful-impact-of-social-media-how-to-get-back-to-true-community-227854/">'Unfriended' Author Shares Harmful Impact of Social Media, How to Get Back to True Community</a></div> <figure> <a href="/news/unfriended-author-shares-harmful-impact-of-social-media-how-to-get-back-to-true-community-227854/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133177/138-86/unfriended.jpg" alt="unfriended" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/new-mariners-church-leader-stresses-importance-accountability-prevent-pastor-scandals-227789/">New Mariners Church Leader Stresses Importance of Accountability to Prevent Pastor Scandals</a></div> <figure> <a href="/news/new-mariners-church-leader-stresses-importance-accountability-prevent-pastor-scandals-227789/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133133/138-86/eric-geiger.jpg" alt="eric-geiger" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section><section class="sponsored-articles"><header class="heading-line">Sponsored Content</header><ul class="has-right-media graybox"><li><div class="media-body"><a href="/sponsored/how-to-land-your-dream-job-7-soft-skills-employers-are-looking-for.html">How to Land Your Dream Job: 7 Soft Skills Employers Want from College Graduates</a></div><figure><a href="/sponsored/how-to-land-your-dream-job-7-soft-skills-employers-are-looking-for.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/95_a_138_86.jpg?0402544001536252883" alt="How to Land Your Dream Job: 7 Soft Skills Employers Want from College Graduates" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/the-mobile-family-how-online-education-provides-consistency-in-a-ever-changing-environment.html">The Mobile Family: How Online Education Provides Consistency in a Ever-Changing Environment</a></div><figure><a href="/sponsored/the-mobile-family-how-online-education-provides-consistency-in-a-ever-changing-environment.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/109_a_138_86.jpg?0417076001536252883" alt="The Mobile Family: How Online Education Provides Consistency in a Ever-Changing Environment" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/looking-for-a-meaningful-career-three-reasons-to-become-an-esl-teacher.html">Looking for a Meaningful Career? Three Reasons to Become an ESL Teacher</a></div><figure><a href="/sponsored/looking-for-a-meaningful-career-three-reasons-to-become-an-esl-teacher.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/107_a_138_86.jpg?0434151001536252883" alt="Looking for a Meaningful Career? Three Reasons to Become an ESL Teacher" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/need-an-upgrade-heres-why-you-should-consider-a-career-in-cybersecurity.html">Need a Job Upgrade? Here's Why You Should Consider a Career in Cybersecurity </a></div><figure><a href="/sponsored/need-an-upgrade-heres-why-you-should-consider-a-career-in-cybersecurity.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/106_a_138_86.jpg?0449859001536252883" alt="Need a Job Upgrade? Here&amp;#039;s Why You Should Consider a Career in Cybersecurity " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/nursing-four-ways-to-succeed-as-a-new-employee-by-developing-resiliency.html">Nursing: Four Ways to Succeed as a New Employee by Developing Resiliency </a></div><figure><a href="/sponsored/nursing-four-ways-to-succeed-as-a-new-employee-by-developing-resiliency.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/105_a_138_86.jpg?0463355001536252883" alt="Nursing: Four Ways to Succeed as a New Employee by Developing Resiliency " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/dealing-with-anxiety-and-panic-attacks-5-tips-for-getting-through-the-work-day.html">Dealing with Anxiety and Panic Attacks: 5 Tips for Getting Through the Work Day </a></div><figure><a href="/sponsored/dealing-with-anxiety-and-panic-attacks-5-tips-for-getting-through-the-work-day.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/94_a_138_86.jpg?0477993001536252883" alt="Dealing with Anxiety and Panic Attacks: 5 Tips for Getting Through the Work Day " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/five-things-you-should-know-before-starting-your-first-college-class.html">Five Things You Should Know Before Starting Your First College Class </a></div><figure><a href="/sponsored/five-things-you-should-know-before-starting-your-first-college-class.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/93_a_138_86.jpg?0493941001536252883" alt="Five Things You Should Know Before Starting Your First College Class " width="138" height="86" /></a></figure></li></ul></section><!--ok--> </div> </div> </div> <div id="infinite_container"></div><script src="https://unpkg.com/infinite-scroll@3/dist/infinite-scroll.pkgd.min.js"></script><script type="text/javascript"> var nextPages = [ { "slug": "\/article\/infinite\/gosnell-movie-exposing-abortion-clinic-horrors-likened-to-spotlight-catholic-abuse-cover-up-228027\/?&execute=1", "title": "'Gosnell' Movie Exposing Abortion Clinic Horrors Likened to 'Spotlight,' Catholic Abuse Cover-Up" }, { "slug": "\/sponsored\/5-best-reasons-to-go-back-to-school-now.html?load=infinite&execute=1", "title": "5 Best Reasons to Go Back to School Now" }, { "slug": "\/article\/infinite\/gosnell-movie-depicting-abortion-clinic-horror-breaks-top-10-at-box-office-227962\/?&execute=1", "title": "'Gosnell' Movie Depicting Abortion Clinic Horror Breaks Top 10 at Box Office" }
]; var infContainer = jQuery('#infinite_container').infiniteScroll({ path: function() { /*return 'https://www.christianpost.com/sponsored/' + nextPages[this.loadCount].slug + '.html?load=infinite';*/ /*return nextPages[this.loadCount].slug;*/ if (typeof(nextPages[this.loadCount]) == 'undefined') { return false; } else { return nextPages[this.loadCount].slug; } }, append: ".infinite_container", history:'replace', scrollThreshold: 1, prefill: false }); (function () { if ( typeof window.CustomEvent === "function" ) return false; function CustomEvent ( event, params ) { params = params || { bubbles: false, cancelable: false, detail: undefined }; var evt = document.createEvent( 'CustomEvent' ); evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail ); return evt; } CustomEvent.prototype = window.Event.prototype; window.CustomEvent = CustomEvent; })(); infContainer.on( 'append.infiniteScroll', function( event, response, path, items ) { var doc_root_id = 'inf-scroll-doc-root-' + infContainer.data('infiniteScroll').loadCount; items[0].id = doc_root_id; var parser = document.createElement('a'); parser.href = path; var dlData = { }; dlData = JSON.parse(items[0].dataset.dataLayer); dlData['event'] = 'append.infiniteScroll'; dlData['load_count'] = infContainer.data('infiniteScroll').loadCount; dlData['doc_root_id'] = doc_root_id; dlData['canonical_url'] = parser.origin + parser.pathname; dlData['canonical_path'] = parser.pathname; dataLayer.push(dlData); doImgSlider(); });</script> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Advertising</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script> function setCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toUTCString();var cache_path="path=/";document.cookie=cname+"="+cvalue+"; "+expires+"; "+cache_path;}; function getCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)==0)return c.substring(name.length,c.length);} return"";}; var pixelCallEvent=function(url){var doc=window.document;if(url.toLowerCase().indexOf('http://')===0||url.toLowerCase().indexOf('https://')===0){var rand=Math.round(Math.random()*99999999);var imgPix=document.createElement('img');imgPix.style.visibility='hidden';imgPix.style.position='absolute';imgPix.style.width='1px';imgPix.style.height='1px';imgPix.src=url+((url.indexOf('?')>0)?'&':'?')+'rd'+'='+rand;window.document.getElementsByTagName('body')[0].appendChild(imgPix);}}; var news_counter = function(c_what,a_id,r_id,c_id){ if(c_what){ var url="/counter/ct.php"; var url_p="?c_what="+c_what+"&a_id="+a_id+"&r_id="+r_id+"&c_id="+c_id+"&referer="+encodeURIComponent(document.referrer);url+=url_p; $.ajax({ "url":url,cache:false }); } }; function add_pixel(a_id,r_id,domain_code,px){ var _a_id=a_id; var _r_id=r_id; var ref=document.referrer; var _ref=encodeURIComponent(encodeURIComponent(ref)); var _c=domain_code; var _px=px; var doc=window.document; var url="https:"+"//track"+"ing"+".christianpost.com/pxi/v1/";url+="a="+_a_id+";";url+="r="+_r_id+";";url+="rf="+_ref+";";url+="c="+_c+";";url+="px="+_px+"/"; pixelCallEvent(url); }; var page_count=function(c_what,a_id,r_id,c_id){ var url="https:"+"//stats"+".cmcigroup.com/tracking/?c_what="+c_what+"&a_id="+a_id+"&r_id="+r_id+"&c_id="+c_id+"&country="+getCookie('country'); pixelCallEvent(url); };</script><!-- End Quantcast tag --><!-- <script src="//g-4cf9.kxcdn.com/track.js"></script> --> <script> (function(){ if (window.ab) {return;} page_count('cp','228090','151','11'); add_pixel('228090','764', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>