<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React</title><meta name="title" content="Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React"><meta name="description" content="Christian groups are speaking out after a report this week indicates that President Donald Trump is mulling a 40 percent cut to the already historically low limit on refugees being resettled to the United States."><meta name="Keywords" content="refugee ,trump ,immigration ,evangelical"><meta property="og:title" content="Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React"><meta property="og:description" content="Christian groups are speaking out after a report this week indicates that President Donald Trump is mulling a 40 percent cut to the already historically low limit on refugees being resettled to the United States."><meta property="og:image" content="https://data.christianpost.com/full/112713/syrian-refugees-heading-to-turkey.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React"><meta name="twitter:description" content="Christian groups are speaking out after a report this week indicates that President Donald Trump is mulling a 40 percent cut to the already historically low limit on refugees being resettled to the United States."><meta name="twitter:image" content="https://data.christianpost.com/full/112713/syrian-refugees-heading-to-turkey.jpg"><meta property="og:url" content="https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/"><meta name="news_keywords" content="refugee ,trump ,immigration ,evangelical"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"politics","keywords":"refugee ,trump ,immigration ,evangelical","article_id":"226568","article_title":"Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React","article_type":"n","reporter":"samuel-smith"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React", "datePublished": "Thu, 02 Aug 2018 11:51:00 -0400", "dateModified": "Thu, 02 Aug 2018 11:51:00 -0400", "description": "Christian groups are speaking out after a report this week indicates that President Donald Trump is mulling a 40 percent cut to the already historically low limit on refugees being resettled to the United States.", "mainEntityOfPage": "http://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/112713/syrian-refugees-heading-to-turkey.jpg", "height":490, "width": 800 }, "author": { "@type": "Person", "name": "Samuel Smith" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='378';
_cp_aid='226568_trump-considering-reducing-us-refugee-cap-by-over-40-percent-christian-groups-react';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page" > <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/politics/">Politics</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React&url=https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/samuel-smith/"> <a class="reporter" href="https://www.christianpost.com/author/samuel-smith/" itemprop="url"> <span itemprop="name">Samuel Smith</span> </a> <span> </span>, <span itemprop="jobTitle">CP Reporter</span> | <time datetime="2018-08-02T11:51:00-04:00" pubdate="" itemprop="datePublished dateModified">Aug 2, 2018 11:51 AM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/112713/syrian-refugees-heading-to-turkey.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/112713/590-361/syrian-refugees-heading-to-turkey.jpg" height="361" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="361"><figcaption><span class="credit"> (PHOTO: REUTERS)</span>Syrian refugees walk towards the Turkish border to join thousands of other Syrians living in refugee camps. (Reuters)</figcaption></figure><p>Christian groups are speaking out after a report this week indicates that President Donald Trump is mulling a 40 percent cut to the already historically low limit on refugees being resettled to the United States.</p><p>The New York Times <a href="https://www.nytimes.com/2018/08/01/us/politics/trump-refugees-reduction.html">reported</a>&nbsp;Wednesday that the White House is considering reducing the refugee resettlement cap for the next fiscal year, although the 45,000-refugee cap set by the president for fiscal year 2018 is already the lowest limit set by a president since the passing of the Refugee Act of 1980.</p><p>The newspaper cited two former government officials and a source familiar with the situation to state that the president is weighing one plan that would allow for no more than 25,000 refugees to be resettled in fiscal year 2019, which begins on Oct. 1.</p><p>Although a 25,000-refugee cap would signify a reduction of about 20,000 refugees from this year's limit, it appears that the administration won't even resettle 25,000 refugees in the current fiscal year. By comparison, the Obama administration resettled nearly 85,000 refugees in fiscal year 2016, the administration's last full fiscal year in office.</p><aside class="aside-left"><section><form action="/services/subscribe/process.php" method="post" class="newsletter-box" target="_blank" id="msgForm"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="email" class="user-email " id="mce-EMAIL" required><input type="hidden" name="newsletter_mode" value="article"><input type="hidden" name="rel_href" value="/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/"><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form><div class="close msg_close" js-close></div></section><script>$( "#msgForm" ).submit(function( event ){ event.preventDefault();var $form = $( this ),url = $form.attr("action");var posting = $.post(url, { email: $("#mce-EMAIL").val() });posting.done(function(data) { $( ".msg_close" ).after(data);});});</script><section class="has-story-divider has-left-figure relatedArticle"><h3 class="title">Related</h3><article><figure><a href="/news/only-10-christian-refugees-from-iraq-and-syria-admitted-to-us-in-2018-evangelicals-respond-225161/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/103673/500-281/iraqi-christian-refugees.jpg"></a></figure><h4 class="h3-d"><a href="/news/only-10-christian-refugees-from-iraq-and-syria-admitted-to-us-in-2018-evangelicals-respond-225161/" target="_blank">Only 10 Christian Refugees From Iraq and Syria Admitted to US in 2018; Evangelicals Respond</a></h4> </article><article><figure><a href="/news/some-christian-leaders-slam-paula-white-for-saying-jesus-wasnt-an-illegal-refugee-225986/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132020/500-281/paula-white.jpg"></a></figure><h4 class="h3-d"><a href="/news/some-christian-leaders-slam-paula-white-for-saying-jesus-wasnt-an-illegal-refugee-225986/" target="_blank">Some Christian Leaders Slam Paula White for Saying Jesus Wasn't an Illegal Refugee</a></h4> </article><article><figure><a href="/news/how-we-treat-immigrants-define-us-as-americans-evangelical-leaders-independence-day-statement-225717/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131634/500-281/american-us-flag.jpg"></a></figure><h4 class="h3-d"><a href="/news/how-we-treat-immigrants-define-us-as-americans-evangelical-leaders-independence-day-statement-225717/" target="_blank">'How We Treat Immigrants ... Define Us as Americans': Evangelical Leaders Sign Independence Day Statement</a></h4> </article><article><figure><a href="/news/evangelical-leaders-lament-supreme-court-trump-travel-ban-ruling-voice-support-225446/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/114731/500-281/travel-ban.jpg"></a></figure><h4 class="h3-d"><a href="/news/evangelical-leaders-lament-supreme-court-trump-travel-ban-ruling-voice-support-225446/" target="_blank">Some Evangelical Leaders 'Lament' Supreme Court's Travel Ban Ruling, Others Voice Support</a></h4> </article></section></aside><p>Matthew Soerens, the director of church mobilization at the refugee resettlement organization World Relief, the humanitarian arm of the National Association of Evangelicals, took to <a href="https://twitter.com/MatthewSoerens/status/1024631053393305600">Twitter</a>&nbsp;to voice his concern after reading The New York Times report.</p><p>"This year, for the first time in my lifetime at least, the US will no longer hold the title of the nation that resettles the most refugees," Soerens wrote. "We are on track for about 22,000 in 2018; Canada will almost certainly welcome more, though roughly one-tenth the size of the US."</p><p>As Soerens and World Relief have long spoken out about the Trump administration's refugee policy, he admitted in his tweet that he is "not sure what else to do." It should be noted that World Relief and other resettlement organizations have had to <a href="https://www.christianpost.com/news/trump-refugee-order-world-relief-lay-off-employees-close-offices-175139/">downsize and close offices</a>&nbsp;in response to the administration's slowing of the refugee flow.</p><p>"I'm praying for @potus, who ultimately has the authority here, [and] for [Secretary of State Mike Pompeo], who has been outspoken in advocating for persecuted religious minorities [and] could override those under his leadership advocating further cuts to their resettlement," he continued.</p><p>Although the president's efforts to reduce the refugee cap for fiscal year 2018 were met with opposition within the administration, The New York Times notes that White House senior adviser Stephen Miller — a key figure behind the administration's immigration policies — has been successful when it comes to "installing allies in key positions who are ready to sign off on deep cuts."</p><p>Former Secretary of State Rex Tillerson and former acting Secretary of Homeland Security Elaine Duke, who were among the cabinet members who objected to Trump's immigration policies last year, have been replaced with Pompeo and Homeland Security Secretary Kirstjen Nielsen.</p><p>Although there is hope that the State Department will push back on a refugee resettlement cut, the sources warned the outlet that Pompeo is being advised by two senior aides who are close to Miller.</p><p>"In determining an appropriate refugee ceiling for 2019, the administration will consider the entire humanitarian caseload, legal and illegal — including asylum-seeking refugees, non-asylum seeking refugees and other categories such as special immigrant juveniles, unaccompanied alien minors, temporary protected status and other related programs," an unnamed White House official was quoted as saying.</p><p>The Christian Post reached out to both the State Department and Department of Homeland Security for comment on the report. A State Department spokesperson would only say that the president's determination on the refugee ceiling will be made prior to the start of the fiscal year. The Department of Homeland Security did not respond by press time.</p><p>Kay Bellor, vice president for programs at Lutheran Immigration and Refugee Service (LIRS), said in a statement that the reported reduction would come in the midst of the "worst global displacement crisis in history."</p><p>"[I]t would be simply unconscionable to further close our doors to refugees seeking freedom from persecution and violence," Bellor said. "This decision is about more than just a number. Right now the administration is weighing the lives of men, women, and children."</p><p>According to LIRS, a reduction to 25,000 refugees would reflect more than a 77 percent decrease to the U.S. refugee ceiling in just three years.</p><p>"For over a century this country has been a beacon of hope for persecuted individuals across the world," Bellor stated. "We are at our finest when we have acted on the ideals of freedom and hard work and welcomed refugees and asylum seekers. To see that legacy further undermined would be devastating to America and to those who look to us for global leadership."</p><p>Amnesty International, a left-leaning human rights organization and watchdog, argues that the plan to reduce the cap "betrays" the values of the United States.</p><p>"The Administration's policies are denying thousands of refugees a chance at a new life," Ryan Mace, grassroots advocacy and refugee specialist at Amnesty International USA, said in a statement. "Many refugees are also hoping to be reunified with their families here in the US — some of whom have waited years to see their family again."</p><p>"The Administration's policies continue to keep people in grave danger," Mace continued.</p><p>Last month, a bipartisan group of Congress members sent a letter to Pompeo and Nielsen demanding answers from the administration about the U.S. Refugee Admissions Program. The <a href="https://greateras1.org/wp-content/uploads/2018/07/FINAL_Refugee-Admissions-Letter_signed.pdf">letter</a>&nbsp;urged the administration to increase the pace of refugee arrivals for the remainder of the fiscal year in order to meet the cap of 45,000.</p><p>"Resettling refugees is a way that the United States can live out its core values and ensure a more stable and democratic world," the letter stated.</p><p>In June, prominent evangelical leaders like Russell Moore, Samuel Rodriguez and others affiliated with the Evangelical Immigration Table <a href="https://www.christianpost.com/sponsored/charting-the-course-how-liberty-university-develops-degree-programs-to-meet-future-workforce-demands.html?load=infinite" target="_blank">sent a letter to Trump</a>&nbsp;speaking out about the low rate of refugee resettlement into the U.S. under his administration. The leaders complained that a low limit on refugee resettlement creates "fewer legal possibilities for those with a well-founded fear of persecution."</p><p>"The U.S. Refugee Resettlement Program has allowed many fleeing persecution in Central America and elsewhere to register as refugees abroad and be thoroughly vetted before coming lawfully to the U.S. However, with significantly fewer refugees being admitted in recent years, there are fewer options for those fleeing persecution," the letter states. "Those facing legitimate threats to their lives often feel they have no choice but to leave their countries and seek asylum elsewhere."</p><p>The news comes a week after the State Department hosted its first-ever Ministerial to Advance Religious Freedom in Washington, D.C.</p><p>At the conclusion of the three-day event, the administration launched <a href="https://www.christianpost.com/news/10-highlights-first-ever-state-department-ministerial-advance-religious-freedom-worldwide-226468/page5.html" target="_blank">initiatives</a>&nbsp;and a <a href="https://www.christianpost.com/news/10-highlights-first-ever-state-department-ministerial-advance-religious-freedom-worldwide-226468/page3.html" target="_blank">plan of action</a>&nbsp;that will guide other countries in promoting religious freedom and assisting persecuted religious minorities around the world. Initiatives include the formation of the U.S. Genocide Recovery and Persecution Response Program and the&nbsp;International Religious Freedom Fund.&nbsp;</p><div class="article_credit">Follow Samuel Smith on Twitter: <a href="http://twitter.com/IamSamSmith">@IamSamSmith</a><br />Follow Samuel Smith on Facebook: <a href="https://www.facebook.com/SamuelSmithCP" target="_blank">SamuelSmithCP</a></div> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Trump Considering Reducing US Refugee Cap By Over 40 Percent; Christian Groups React&url=https://www.christianpost.com/news/trump-considering-reducing-us-refugee-cap-over-40-percent-christian-groups-react-226568/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar" style="position:inherit;"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/creation-festival-co-founder-sentenced-to-18-years-for-child-sex-abuse-i-deserve-to-be-cast-into-sea-226484/">Creation Festival Co-Founder Sentenced to 18 Years for Child Sex Abuse: I Deserve to Be Cast Into Sea</a></div> <figure> <a href="/news/creation-festival-co-founder-sentenced-to-18-years-for-child-sex-abuse-i-deserve-to-be-cast-into-sea-226484/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132393/138-86-50/harry-thomas.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/wildfire-ravages-california-bethel-church-victims-say-gods-got-us-226506/">Wildfire Ravages California; Bethel Church, Victims Say 'God's Got Us'</a></div> <figure> <a href="/news/wildfire-ravages-california-bethel-church-victims-say-gods-got-us-226506/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132402/138-86-50/redding.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/revoice-lgbt-christian-conference-speaker-rejects-idea-that-jesus-supports-gay-marriage-226503/">Revoice: LGBT Christian Conference Speaker Rejects Idea That Jesus Supports Gay Marriage</a></div> <figure> <a href="/news/revoice-lgbt-christian-conference-speaker-rejects-idea-that-jesus-supports-gay-marriage-226503/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132408/138-86-50/revoice-conference.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jerry-falwell-jr-encouraged-trump-improve-russian-ties-putin-hails-christianity-226486/">Jerry Falwell Jr. Says He Encouraged Trump to Improve Russian Ties; Putin Hails Christianity</a></div> <figure> <a href="/news/jerry-falwell-jr-encouraged-trump-improve-russian-ties-putin-hails-christianity-226486/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/125997/138-86-50/trump-jerry-falwell-jr.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/bethel-church-responds-to-criticism-explains-why-it-did-not-serve-as-fire-evacuation-site-226525/">Bethel Church Responds to Criticism, Explains Why It Did Not Serve as Fire Evacuation Site</a></div> <figure> <a href="/news/bethel-church-responds-to-criticism-explains-why-it-did-not-serve-as-fire-evacuation-site-226525/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132424/138-86-50/bethel-church.jpg"></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/new-report-details-how-myanmar-military-systematically-planned-the-rohingya-genocide-226493/">New Report Details How Myanmar Military Systematically Planned the Rohingya Genocide</a></div> <figure> <a href="/news/new-report-details-how-myanmar-military-systematically-planned-the-rohingya-genocide-226493/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/118313/138-86/myanmar.jpg" alt="myanmar" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/you-cannot-take-jesus-away-from-us-iranian-christians-testify-about-being-imprisoned-for-christ-226420/">'You Cannot Take Jesus Away From Us': Iranian Christians Testify About Being Imprisoned for Christ</a></div> <figure> <a href="/news/you-cannot-take-jesus-away-from-us-iranian-christians-testify-about-being-imprisoned-for-christ-226420/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132352/138-86/ministerial-religious-freedom.jpg" alt="ministerial-religious-freedom" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-highlights-first-ever-state-department-ministerial-advance-religious-freedom-worldwide-226468/">10 Highlights From First-Ever State Dept. Ministerial to Advance Religious Freedom Worldwide</a></div> <figure> <a href="/news/10-highlights-first-ever-state-department-ministerial-advance-religious-freedom-worldwide-226468/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132357/138-86/mike-pence.png" alt="mike-pence" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-man-facing-2-years-prison-infiltrating-gay-pride-parade-is-ex-atheist-who-once-hijacked-bus-226344/">Christian Man Facing Prison for Infiltrating Gay Pride Parade Is Ex-Atheist Who Once Hijacked a Bus</a></div> <figure> <a href="/news/christian-man-facing-2-years-prison-infiltrating-gay-pride-parade-is-ex-atheist-who-once-hijacked-bus-226344/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132300/138-86/bill-whatcott.jpg" alt="bill-whatcott" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/andrew-brunsons-daughter-shares-emotional-testimony-religious-freedom-ministerial-226377/">Andrew Brunson's Daughter Shares Emotional Testimony at Religious Freedom Ministerial</a></div> <figure> <a href="/news/andrew-brunsons-daughter-shares-emotional-testimony-religious-freedom-ministerial-226377/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/132318/138-86/jacqueline-brunson-furnari.jpg" alt="jacqueline-brunson-furnari" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section><section class="sponsored-articles"><header class="heading-line">Sponsored Content</header><ul class="has-right-media graybox"><li><div class="media-body"><a href="/sponsored/5-best-reasons-to-go-back-to-school-now.html">5 Best Reasons to Go Back to School Now</a></div><figure><a href="/sponsored/5-best-reasons-to-go-back-to-school-now.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/78_a_138_86.jpg?0804476001533055149" alt="5 Best Reasons to Go Back to School Now" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/vocational-ministry-how-to-use-every-gift-to-glorify-god.html">Vocational Ministry: How to Use Every Gift to Glorify God </a></div><figure><a href="/sponsored/vocational-ministry-how-to-use-every-gift-to-glorify-god.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/82_a_138_86.jpg?0849115001533055149" alt="Vocational Ministry: How to Use Every Gift to Glorify God " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/ethics-in-the-workplace-5-ways-to-honor-christ-from-cubicle-to-boardroom.html">Ethics in the Workplace: 5 Ways to Honor Christ from Cubicle to Boardroom </a></div><figure><a href="/sponsored/ethics-in-the-workplace-5-ways-to-honor-christ-from-cubicle-to-boardroom.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/80_a_138_86.jpg?0867599001533055149" alt="Ethics in the Workplace: 5 Ways to Honor Christ from Cubicle to Boardroom " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/is-christian-education-still-relevant-4-reasons-to-consider-a-faith-based-education.html">Is Christian Education Still Relevant? 4 Reasons to Consider a Faith-Based Education</a></div><figure><a href="/sponsored/is-christian-education-still-relevant-4-reasons-to-consider-a-faith-based-education.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/81_a_138_86.jpg?0885082001533055149" alt="Is Christian Education Still Relevant? 4 Reasons to Consider a Faith-Based Education" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/teacher-shortage-crisis-why-an-advanced-degree-in-education-makes-a-big-difference.html">Teacher Shortage Crisis: Why an Advanced Degree in Education Makes a Big Difference</a></div><figure><a href="/sponsored/teacher-shortage-crisis-why-an-advanced-degree-in-education-makes-a-big-difference.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/79_a_138_86.jpg?0930898001533055149" alt="Teacher Shortage Crisis: Why an Advanced Degree in Education Makes a Big Difference" width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/faith-and-healthcare-is-there-still-time-for-compassion-in-todays-fast-paced-medical-environments.html">Faith and Healthcare: Is There Still Time for Compassion in Today's Fast-Paced Medical Environments? </a></div><figure><a href="/sponsored/faith-and-healthcare-is-there-still-time-for-compassion-in-todays-fast-paced-medical-environments.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/83_a_138_86.jpg?0952253001533055149" alt="Faith and Healthcare: Is There Still Time for Compassion in Today&amp;#039;s Fast-Paced Medical Environments? " width="138" height="86" /></a></figure></li><li><div class="media-body"><a href="/sponsored/excellence-with-integrity-four-reasons-why-how-you-do-your-job-matters.html">Excellence with Integrity: Four Reasons Why How You Do Your Job Matters </a></div><figure><a href="/sponsored/excellence-with-integrity-four-reasons-why-how-you-do-your-job-matters.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/00/84_a_138_86.jpg?0983422001533055149" alt="Excellence with Integrity: Four Reasons Why How You Do Your Job Matters " width="138" height="86" /></a></figure></li></ul></section><!--ok--> </div> </div> </div> <div class="page" id="sponsored_container"></div><script src="https://unpkg.com/infinite-scroll@3/dist/infinite-scroll.pkgd.min.js"></script><script type="text/javascript"> var nextPages = [ { "slug": "charting-the-course-how-liberty-university-develops-degree-programs-to-meet-future-workforce-demands", "title": "Charting the Course \u2014 How Liberty University Develops Degree Programs to Meet Future Workforce Demands" }, { "slug": "is-christian-education-still-relevant-4-reasons-to-consider-a-faith-based-education", "title": "Is Christian Education Still Relevant? 4 Reasons to Consider a Faith-Based Education" }, { "slug": "excellence-with-integrity-four-reasons-why-how-you-do-your-job-matters", "title": "Excellence with Integrity: Four Reasons Why How You Do Your Job Matters" }, { "slug": "5-best-reasons-to-go-back-to-school-now", "title": "5 Best Reasons to Go Back to School Now" }
]; var infContainer = jQuery('#sponsored_container').infiniteScroll({ path: function() { return 'https://www.christianpost.com/sponsored/' + nextPages[ this.loadCount ].slug + '.html?load=infinite'; }, append: ".sponsored_container", history:'push', debug: true }); (function () { if ( typeof window.CustomEvent === "function" ) return false; function CustomEvent ( event, params ) { params = params || { bubbles: false, cancelable: false, detail: undefined }; var evt = document.createEvent( 'CustomEvent' ); evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail ); return evt; } CustomEvent.prototype = window.Event.prototype; window.CustomEvent = CustomEvent; })(); infContainer.on( 'append.infiniteScroll', function( event, response, path, items ) { var event = new CustomEvent("append.infiniteScroll", { detail: { loadCount: infContainer.data('infiniteScroll').loadCount, items: items } }); window.dispatchEvent(event); dataLayer.push({ 'event': 'append.infiniteScroll', 'canonical_path': path }); })</script> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','226568','378','55');add_pixel('226568','1433', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>