<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>'Law & Order: SVU' Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening</title><meta name="title" content="&#039;Law &amp; Order: SVU&#039; Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening"><meta name="description" content="Benson (Mariska Hargitay) and Sheila (Brooke Shields) will have some serious talking to do in the next episode of &amp;quot;Law &amp;amp; Order: Special Victims Unit.&amp;quot;"><meta name="Keywords" content="&#039;law &amp;amp; order: svu&#039; season 19 episode 7 spoilers,&#039;law &amp;amp; order: svu&#039; season 19 episode 6 spoilers,&#039;law &amp;amp; order: svu&#039; season 19"><meta name="og:title" content="&#039;Law &amp; Order: SVU&#039; Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening"><meta name="og:description" content="Benson (Mariska Hargitay) and Sheila (Brooke Shields) will have some serious talking to do in the next episode of &amp;quot;Law &amp;amp; Order: Special Victims Unit.&amp;quot;"><meta name="og:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/115994/law-and-order-svu.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="&#039;Law &amp; Order: SVU&#039; Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening"><meta name="twitter:description" content="Benson (Mariska Hargitay) and Sheila (Brooke Shields) will have some serious talking to do in the next episode of &amp;quot;Law &amp;amp; Order: Special Victims Unit.&amp;quot;"><meta name="twitter:image" content="https://cdn6-thechristianpost.netdna-ssl.com/full/115994/law-and-order-svu.jpg"><meta name="news_keywords" content="&#039;law &amp; order: svu&#039; season 19 episode 7 spoilers,&#039;law &amp; order: svu&#039; season 19 episode 6 spoilers,&#039;law &amp; order: svu&#039; season 19"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/law-order-svu-season-19-episode-7-spoilers-benson-shiela-face-off-is-happening-206901/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/law-order-svu-season-19-episode-7-spoilers-benson-shiela-face-off-is-happening-206901/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"entertainment","keywords":"'law & order: svu' season 19 episode 7 spoilers,'law & order: svu' season 19 episode 6 spoilers,'law & order: svu' season 19","article_id":"206901","article_title":"'Law & Order: SVU' Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening","article_type":"t2"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--></head><script>_cp_pagetype='Article';
_cp_mid='541';
_cp_aid='206901_law-order-svu-season-19-episode-7-spoilers-benson-shiela-face-off-is-happening';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="http://blogs.christianpost.com/">Blogs</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/entertainment/">Entertainment</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>'Law & Order: SVU' Season 19 Episode 7 Spoilers: Benson-Shiela Face Off is Happening</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/jilianne-arbonida/"> <a class="reporter" href="https://www.christianpost.com/author/jilianne-arbonida/" itemprop="url"> <span itemprop="name">Jilianne Arbonida</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Contributor</span> | <time datetime="2017-11-17T23:43:43-05:00" pubdate="" itemprop="datePublished dateModified">Nov 17, 2017 11:43 PM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/115994/law-and-order-svu.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/115994/590-223/law-and-order-svu.jpg" height="223" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="223"><figcaption><span class="credit"> Facebook/lawandordersvu</span>Promotional photo for "Law & Order: SVU"</figcaption></figure><p>Benson (Mariska Hargitay) and Sheila (Brooke Shields) will have some serious talking to do in the next episode of "Law & Order: Special Victims Unit."</p><p>In the episode titled "Intent" set to air on Dec. 6, the <a href="http://www.spoilersguide.com/law-and-order-svu/episode-guide/season-19-episode-8/">synopsis</a>&nbsp;reveals that tension is brewing between Noah's (Jack Nawada-Braunwart) grandmother and his adoptive mother. Benson will reportedly take some time to remind Sheila where she stands and set rules on her relationship with her son.</p><p>Ever since it was revealed that Noah's biological grandma is alive and looking for him, Benson has been waiting for the ax to fall. It does not help the court continues to dawdle on its decision regarding the adoption. Benson is scared that Sheila will take Noah away from her.</p><p>Previously, Shields <a href="http://tvline.com/2017/10/11/law-order-svu-brooke-shields-season-19-episode-3-recap-noah-grandmother-adoption/">said</a>&nbsp;that her character has no plans to run away with Noah. What Sheila reportedly wants is to establish a connection with her grandson, hoping that his adoptive mother will let her. According to Shields, Sheila is not the enemy. There is a possibility, though, that the showrunners are planning something to change the current status quo.</p><p>"But I think what fans will understand is that both of these women actually have a valid argument, and what does that mean? Is it about winning? Is it about finding the healthiest compromise?" Shield asked. "I'm not there to replace [Olivia]. I'm not there to undermine or stamp her out, so I'm not an adversary in that way."</p><p>Meanwhile, the episode airing on Nov. 29, titled "Something Happened," will see Benson reliving her worst nightmare while dealing with a rape case. The <a href="http://www.spoilersguide.com/law-and-order-svu/episode-guide/season-19-episode-7/">promo</a>&nbsp;shows the victim (guest star Melora Walters) so distraught after her traumatic experience that Benson cannot help but reach out the only way she knows how. The lieutenant will disclose her own dark secrets, hoping that it will be enough to break through the other woman's walls.</p><p>"Law & Order: Special Victims Unit" season 19 airs Wednesdays, at 9 p.m. EST on NBC.</p> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href=""><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/the-real-reason-evangelicals-are-divided-on-lgbt-issues-206683/">The Real Reason Evangelicals Are Divided on LGBT Issues</a></div> <figure> <a href="/news/the-real-reason-evangelicals-are-divided-on-lgbt-issues-206683/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/120642/138-86-50/lauren-green-shane-idleman-stan-mitchell.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jim-caviezel-star-upcoming-biblical-film-paul-apostle-of-christ-teaser-clip-206694/">Jim Caviezel to Star in Upcoming Biblical Film 'Paul, Apostle Of Christ' (Teaser Clip)</a></div> <figure> <a href="/news/jim-caviezel-star-upcoming-biblical-film-paul-apostle-of-christ-teaser-clip-206694/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121891/138-86-50/jim-caviezel-and-james-faulkner.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-interesting-things-to-see-at-the-new-museum-of-the-bible-sneak-preview-206565/">10 Interesting Things to See at the New Museum of the Bible: Sneak Preview</a></div> <figure> <a href="/news/10-interesting-things-to-see-at-the-new-museum-of-the-bible-sneak-preview-206565/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121813/138-86-50/gutenberg-bible.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/pro-lgbt-evangelical-church-gracepointe-sells-building-growing-conservative-congregation-206692/">Pro-LGBT Evangelical Church Sells Building to Growing Conservative Congregation</a></div> <figure> <a href="/news/pro-lgbt-evangelical-church-gracepointe-sells-building-growing-conservative-congregation-206692/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/80504/138-86-50/img.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/two-years-after-wifes-murder-pastor-davey-blackburn-to-marry-single-mom-he-met-at-gym-206685/">Two Years After Wife's Murder, Pastor Davey Blackburn to Marry Single Mom He Met at Gym</a></div> <figure> <a href="/news/two-years-after-wifes-murder-pastor-davey-blackburn-to-marry-single-mom-he-met-at-gym-206685/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/90066/138-86-50/pastor-davey-blackburn-weston-amanda.jpg"></a> </figure> </li> </ul></section><section class="sponsored-articles"> <header class="heading-line">Sponsored Article <a rel="nofollow" href="https://pureflix.com?utm_campaign=New%20Trial%20Subscriptions&utm_source=christianpost.com&utm_medium=paidreferral&utm_content=by-line"> <img src="https://g-4cf9.kxcdn.com/pureflix/img/pureflix-logo.png" alt="PureFlix" width="216" height="47" style="width: 80px;"></a> </header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html">Where to Watch &#039;God&#039;s Not Dead 2&#039; for Free Online</a></div> <figure> <a href="/sponsored/where-to-watch-gods-not-dead-2-for-free-online.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/50_a_138_86.jpg" alt="Where to Watch &amp;#039;God&amp;#039;s Not Dead 2&amp;#039; for Free Online" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html">How a Super Christian Company Is Infiltrating Hollywood</a></div> <figure> <a href="/sponsored/how-a-super-christian-company-is-infiltrating-hollywood.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/49_a_138_86.jpg" alt="How a Super Christian Company Is Infiltrating Hollywood" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/top-10-christian-movies-for-your-family.html">Top 10 Christian Movies for Your Family</a></div> <figure> <a href="/sponsored/top-10-christian-movies-for-your-family.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/35_a_138_86.jpg" alt="Top 10 Christian Movies for Your Family" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html">5 Inspirational Movies You Should Watch Right Now</a></div> <figure> <a href="/sponsored/5-inspirational-movies-you-should-watch-right-now.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/33_a_138_86.jpg" alt="5 Inspirational Movies You Should Watch Right Now" width="138" height="86"/></a> </figure> </li> <li> <div class="media-body"><a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html">Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)</a></div> <figure> <a href="/sponsored/heres-why-parents-should-subscribe-to-family-friendly-christian-netflix-according-to-pure-flix-digital-ceo-exclusive.html"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/pureflix/0/00/24_a_138_86.jpg" alt="Here’s Why Parents Should Subscribe to Family-Friendly ‘Christian Netflix’, According to Pure Flix Digital CEO (Exclusive)" width="138" height="86"/></a> </figure> </li> </ul></section><section> <header class="heading-line">other headlines</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/male-students-no-longer-need-to-prove-gender-identity-to-play-girls-sports-in-new-jersey-206835/">Male Students No Longer Need to Prove Gender Identity to Play Girls' Sports in New Jersey</a></div> <figure> <a href="/news/male-students-no-longer-need-to-prove-gender-identity-to-play-girls-sports-in-new-jersey-206835/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/97658/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/kari-jobe-reveals-challenge-in-writing-worship-music-206837/">Kari Jobe Reveals Challenge in Writing Worship Music</a></div> <figure> <a href="/news/kari-jobe-reveals-challenge-in-writing-worship-music-206837/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/103462/119-74/kari-jobe.jpg" alt="kari-jobe" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/michigan-school-district-cancels-elementary-school-teachers-lunch-hour-bible-class-206832/">Michigan School District Cancels Elementary School Teacher's Lunch Hour Bible Class</a></div> <figure> <a href="/news/michigan-school-district-cancels-elementary-school-teachers-lunch-hour-bible-class-206832/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/95703/119-74/img.jpg" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/3-pastors-accused-of-sex-trafficking-underage-girls-face-new-charges-could-face-life-in-prison-206840/">3 Pastors Accused of Sex Trafficking Underage Girls Face New Charges, Could Face Life in Prison</a></div> <figure> <a href="/news/3-pastors-accused-of-sex-trafficking-underage-girls-face-new-charges-could-face-life-in-prison-206840/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/119829/119-74-44-29/cordell-jenkins-anthony-haynes.jpg" alt="cordell-jenkins-anthony-haynes" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/megachurch-founder-bob-coy-accused-of-molesting-4-y-o-sexually-abusing-her-into-her-teens-206817/">Megachurch Founder Bob Coy Accused of Molesting 4-Y-O, Sexually Abusing Her Into Her Teens</a></div> <figure> <a href="/news/megachurch-founder-bob-coy-accused-of-molesting-4-y-o-sexually-abusing-her-into-her-teens-206817/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/71179/119-74/img.png" alt="" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/middle-school-quiz-asks-6th-graders-identify-affair-trophy-wife-boy-toy-206697/">Middle School Quiz Asks 6th Graders to Identify Terms Like 'Affair,' 'Trophy Wife,' 'Boy-Toy'</a></div> <figure> <a href="/news/middle-school-quiz-asks-6th-graders-identify-affair-trophy-wife-boy-toy-206697/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121892/119-74/family-quiz.jpg" alt="family-quiz" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/two-current-members-congress-accused-sexual-harassment-206816/">Two Current Members of Congress Accused of Sexual Harassment, Congresswoman Says</a></div> <figure> <a href="/news/two-current-members-congress-accused-sexual-harassment-206816/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/114056/119-74/capitol-building.jpg" alt="capitol-building" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/church-of-artificial-intelligence-seeks-irs-recognition-206807/">'Church of Artificial Intelligence' Seeks IRS Recognition</a></div> <figure> <a href="/news/church-of-artificial-intelligence-seeks-irs-recognition-206807/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/110721/119-74/bless-u2.jpg" alt="bless-u2" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/facebook-should-censor-pro-lifers-nyt-op-ed-says-lila-rose-responds-206695/">Facebook Should Censor Pro-Lifers, NYT Op-Ed Says; Lila Rose Responds</a></div> <figure> <a href="/news/facebook-should-censor-pro-lifers-nyt-op-ed-says-lila-rose-responds-206695/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/108820/119-74/pregnant.jpg" alt="pregnant" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/australians-vote-yes-on-legalizing-gay-marriage-churches-say-free-speech-rights-must-be-preserved-206680/">Australians Vote 'Yes' on Legalizing Gay Marriage; Churches Say Free Speech Rights Must Be Preserved</a></div> <figure> <a href="/news/australians-vote-yes-on-legalizing-gay-marriage-churches-say-free-speech-rights-must-be-preserved-206680/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121884/119-74/gay-marriage.jpg" alt="gay-marriage" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/another-woman-accuses-roy-moore-sexual-harassment-206794/">Another Woman Accuses Roy Moore of Sexual Harassment</a></div> <figure> <a href="/news/another-woman-accuses-roy-moore-sexual-harassment-206794/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121890/119-74/roy-moore.jpg" alt="roy-moore" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jim-caviezel-star-upcoming-biblical-film-paul-apostle-of-christ-teaser-clip-206694/">Jim Caviezel to Star in Upcoming Biblical Film 'Paul, Apostle Of Christ' (Teaser Clip)</a></div> <figure> <a href="/news/jim-caviezel-star-upcoming-biblical-film-paul-apostle-of-christ-teaser-clip-206694/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121891/119-74/jim-caviezel-and-james-faulkner.jpg" alt="jim-caviezel-and-james-faulkner" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/taxpayers-pay-military-service-members-sex-reassignment-surgery-206690/">Taxpayers Pay for Military Service Member's Sex Reassignment Surgery for First Time</a></div> <figure> <a href="/news/taxpayers-pay-military-service-members-sex-reassignment-surgery-206690/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/116662/119-74/u-s-defense-secretary-jim-mattis.jpg" alt="u-s-defense-secretary-jim-mattis" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/actress-gina-rodriguez-of-the-star-says-god-put-virgin-mary-role-in-her-path-206547/">Actress Gina Rodriguez of 'The Star' Says God Put Virgin Mary Role in Her Path</a></div> <figure> <a href="/news/actress-gina-rodriguez-of-the-star-says-god-put-virgin-mary-role-in-her-path-206547/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121804/119-74-49-39/gina-rodriguez.png" alt="gina-rodriguez" width="119" height="74" mxw="119" mxh="74"></a> </figure> </li> <li> <div class="media-body"><a href="/news/alabama-pastor-satanically-motivated-women-accusing-roy-moore-gop-sissies-206827/">Alabama Pastor Says 'Satanically Motivated' Women Accusing Roy Moore, Calls GOP 'Sissies'</a></div> <figure> <a href="/news/alabama-pastor-satanically-motivated-women-accusing-roy-moore-gop-sissies-206827/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121950/138-86/roy-moore-david-gonnella.jpg" alt="roy-moore-david-gonnella" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/god-and-donald-trump-author-president-potential-greatness-likes-evangelicals-interview-206546/">'God and Donald Trump' Author Says Pres. Has Potential for Greatness, Likes Evangelicals (Interview)</a></div> <figure> <a href="/news/god-and-donald-trump-author-president-potential-greatness-likes-evangelicals-interview-206546/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121728/138-86-48-61/god-and-donald-trump.jpg" alt="god-and-donald-trump" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/archbishop-justin-welby-defends-anti-bullying-advice-allowing-school-boys-to-wear-tutus-206684/">Archbishop Justin Welby Defends Anti-Bullying Advice Allowing School Boys to Wear Tutus</a></div> <figure> <a href="/news/archbishop-justin-welby-defends-anti-bullying-advice-allowing-school-boys-to-wear-tutus-206684/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/112926/138-86/the-archbishop-of-canterbury-justin-welby.jpg" alt="the-archbishop-of-canterbury-justin-welby" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/indian-extremists-beat-christian-parents-force-children-to-hail-hindu-gods-206677/">Indian Extremists Beat Christian Parents, Force Children to Hail Hindu Gods</a></div> <figure> <a href="/news/indian-extremists-beat-christian-parents-force-children-to-hail-hindu-gods-206677/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/28619/138-86-50-50/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/heres-a-first-look-at-faith-filled-christmas-trailer-206689/">Here's a First Look at 'Faith Filled Christmas' (Trailer)</a></div> <figure> <a href="/news/heres-a-first-look-at-faith-filled-christmas-trailer-206689/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121887/138-86/faith-filled-christmas.jpg" alt="faith-filled-christmas" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/nfls-marquise-goodwin-wife-say-faith-in-god-remains-strong-hours-after-son-dies-in-premature-birth-206552/">NFL's Marquise Goodwin, Wife Say Faith in God Remains Strong Hours After Son Dies in Premature Birth</a></div> <figure> <a href="/news/nfls-marquise-goodwin-wife-say-faith-in-god-remains-strong-hours-after-son-dies-in-premature-birth-206552/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121885/138-86/marquise-goodwin.png" alt="marquise-goodwin" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/two-years-after-wifes-murder-pastor-davey-blackburn-to-marry-single-mom-he-met-at-gym-206685/">Two Years After Wife's Murder, Pastor Davey Blackburn to Marry Single Mom He Met at Gym</a></div> <figure> <a href="/news/two-years-after-wifes-murder-pastor-davey-blackburn-to-marry-single-mom-he-met-at-gym-206685/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/90066/138-86-47-32/pastor-davey-blackburn-weston-amanda.jpg" alt="pastor-davey-blackburn-weston-amanda" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/judge-rejects-atheist-groups-lawsuit-against-west-virginia-school-districts-bible-course-206681/">Judge Rejects Atheist Group's Lawsuit Against West Virginia School District's Bible Course</a></div> <figure> <a href="/news/judge-rejects-atheist-groups-lawsuit-against-west-virginia-school-districts-bible-course-206681/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/102802/138-86/mercer-county-schools.jpg" alt="mercer-county-schools" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/fbi-possibly-investigating-planned-parenthoood-selling-aborted-baby-parts-206678/">FBI Possibly Investigating Planned Parenthoood's Selling of Aborted Baby Parts; Pro-Lifers Hopeful</a></div> <figure> <a href="/news/fbi-possibly-investigating-planned-parenthoood-selling-aborted-baby-parts-206678/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/110039/138-86/planned-parenthood.jpg" alt="planned-parenthood" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/defiant-roy-moore-bring-truth-god-capitol-despite-sexual-misconduct-allegations-206691/">Defiant Roy Moore Wants to Bring 'Truth About God to Our Capitol' Despite Sexual Misconduct Allegations</a></div> <figure> <a href="/news/defiant-roy-moore-bring-truth-god-capitol-despite-sexual-misconduct-allegations-206691/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121890/138-86/roy-moore.jpg" alt="roy-moore" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/trump-state-department-misses-key-religious-freedom-deadline-uscirf-206688/">Trump State Dept. Misses Key Religious Freedom Deadline; USCIRF Voices Concern</a></div> <figure> <a href="/news/trump-state-department-misses-key-religious-freedom-deadline-uscirf-206688/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/112113/138-86/state-department.jpg" alt="state-department" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/10-interesting-things-to-see-at-the-new-museum-of-the-bible-sneak-preview-206565/">10 Interesting Things to See at the New Museum of the Bible: Sneak Preview</a></div> <figure> <a href="/news/10-interesting-things-to-see-at-the-new-museum-of-the-bible-sneak-preview-206565/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121819/138-86/elvis-presley.jpg" alt="elvis-presley" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/jordin-sparks-pregnant-says-she-knew-she-would-marry-husband-days-after-officially-meeting-him-206551/">Jordin Sparks Pregnant, Says She Knew She Would Marry Husband Days After Officially Meeting Him</a></div> <figure> <a href="/news/jordin-sparks-pregnant-says-she-knew-she-would-marry-husband-days-after-officially-meeting-him-206551/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121814/138-86-49-2/jordin-sparks-dana-isaiah.png" alt="jordin-sparks-dana-isaiah" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/6-christian-artists-releasing-new-christmas-music-206542/">6 Christian Artists Releasing New Christmas Music</a></div> <figure> <a href="/news/6-christian-artists-releasing-new-christmas-music-206542/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121797/138-86-51-7/receive-our-king.png" alt="receive-our-king" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/indiana-church-hosting-sixth-annual-turkey-giveaway-for-thanksgiving-season-206544/">Indiana Church Hosting Sixth Annual Turkey Giveaway for Thanksgiving Season</a></div> <figure> <a href="/news/indiana-church-hosting-sixth-annual-turkey-giveaway-for-thanksgiving-season-206544/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/121801/138-86/turkey-giveaway.jpg" alt="turkey-giveaway" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2017 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- getclicky--><script type="text/javascript">var clicky_custom = clicky_custom || {};
clicky_custom.video_disable = 1;</script><script src="//static.getclicky.com/js" type="text/javascript"></script><script type="text/javascript">(function(){ if (window.ab) { try{ clicky.init(101049760); }catch(e){} } else { try{ clicky.init(100934559); }catch(e){} }
})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100934559ns.gif" /></p></noscript><!-- end getclicky--><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><script>(function(){ if (window.ab) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-98613218-1', 'auto', {'allowLinker': true}); ga('require', 'linker'); ga('linker:autoLink', ['tc.cmcigroup.com'] ); ga('set', 'dimension4', ''+window.abok); ga('send', 'pageview'); if (performance && performance.navigation && performance.navigation.type == 1) { ga('send', 'event', 'abar', 'loaded', ''+window.abok, { nonInteraction: true }); } else { ga('send', 'event', 'ab', 'loaded', ''+window.abok, { nonInteraction: true }); } ga('create', 'UA-92892401-1', 'auto', 'vplayer'); var ar = '0'; if (performance && performance.navigation && performance.navigation.type == 1) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); } else { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('provide', 'adblockTracker', function(tracker, opts) { var ad = document.createElement('ins'); ad.className = 'AdSense'; ad.style.display = 'block'; ad.style.position = 'absolute'; ad.style.top = '-1px'; ad.style.height = '1px'; document.body.appendChild(ad); tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight); document.body.removeChild(ad); }); ga('create', 'UA-8906135-2', 'auto'); ga('create', 'UA-92892401-1', 'auto', 'vplayer'); ga('create', 'UA-93394008-1', 'auto', 'mplayer'); var ar = '0'; if (window.location.href === document.referrer) ar = '1'; ga('set', 'dimension1', ar); ga('vplayer.set', 'dimension1', ar); var sp = '0'; if (window.spSampleMarker) sp = '1'; ga('set', 'dimension2', sp); if (window.location.href.split('?')[0] != '/') { ga('set', 'dimension7', (location.href.length % 2).toString()); } if( typeof spSampleMarkerScore != 'undefined' ){ ga('set', 'dimension8', spSampleMarkerScore.toString()); } if (window.cmc_fq) { ga('set', 'dimension9', window.cmc_fq); } else { ga('set', 'dimension9', '(not set)'); } ga('set', 'dimension10', '0'); ga('vplayer.set', 'dimension2', sp); ga('vplayer.set', 'dimension3', window.location.hostname); ga('mplayer.set', 'dimension2', window.location.hostname); ga('require', 'adblockTracker', {dimensionIndex: 3}); if( typeof _cp_pagetype != 'undefined' ){ ga('set', 'dimension4', _cp_pagetype); } if( typeof _cp_mid != 'undefined' ){ ga('set', 'dimension5', _cp_mid); } if( typeof _cp_aid != 'undefined' ){ ga('set', 'dimension6', _cp_aid); } ga('send', 'pageview'); }
})();</script><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>page_count('cp','206901','541','11');add_pixel('206901','1977', 'cp', 'www' );</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>