<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <base href="https://www.christianpost.com/"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups - The Christian Post</title> <meta name="keywords" content="immigration, supreme court, public charge rule, evangelicals "> <meta name="description" content="The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal."> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":["politics"],"article_id":"234856","article_title":"Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups","article_keywords":"immigration, supreme court, public charge rule, evangelicals ","article_type":"n","reporter":"samuel-smith","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" /> <meta property="og:description" content="The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal." /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/48/234856.jpg" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups"> <meta name="twitter:description" content="The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal."> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/48/234856.jpg"> <script> var _a_id = 234856; var _r_id = "1433"; var _m_id = "378"; var pixel_url = "https://www.christianpost.com/pixelp234856r1433a378.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups.html"> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-app.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-messaging.js"></script> <script> var subscriber = false; var role = "guest"; var base_url = "/"; var cp_domain = 'christianpost.com'; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script></head><body class="article-page desktop-version"> <header class="site-header-container " role="banner"> <div class="site-header fixed-header" aria-hidden="true"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div> <div class="headbar-main" aria-hidden="true"> <div class="header-page-title">Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups</div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> </div> <p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="https://jobs.christianpost.com/jobs" class="link" target="_blank">Job Board</a></li> </ul> </nav> <div class="edition"> <span><strong>Edition</strong></span> <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="https://espanol.christianpost.com/">Español</a> <a class="link" href="https://chinese.christianpost.com/">中文</a> </div></div> </div> <form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"
> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"> <span class="visually-hidden">Go</span> <span class="i-search"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/> <circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> </button> </div> <button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form> <div class="site-header"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button> </div> <div class="headbar-main" aria-hidden="true"> <div class="branding" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="The Christian Post"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://cdn.christianpost.com/assets/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a></div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> <div class="dateline-mb mobile-only"> <div class="container"> <time class="today" datetime="Tuesday, Jan 28, 2020">Tuesday, Jan 28, 2020</time> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> </header> <main id="main" role="main" tabindex="-1"> <div class="infinite-container"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/franklin-graham-responds-after-uk-venue-cancels-tour-event-over-evangelists-views.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234846_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/franklin-graham-responds-after-uk-venue-cancels-tour-event-over-evangelists-views.html">Franklin Graham responds after UK venue cancels tour event over evangelist's views  </a></h3> </li> <li> <a href="/news/andy-stanley-talks-politics-ahead-of-2020-election-4-interesting-takeaways.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234838_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/andy-stanley-talks-politics-ahead-of-2020-election-4-interesting-takeaways.html">Andy Stanley talks politics ahead of 2020 election; 4 interesting takeaways</a></h3> </li> <li> <a href="/news/tobymac-talks-of-sons-unexpected-death-during-performance-at-universal-studios-rock-the-universe.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234859_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/tobymac-talks-of-sons-unexpected-death-during-performance-at-universal-studios-rock-the-universe.html">TobyMac talks of son’s unexpected death during Rock The Universe performance </a></h3> </li> <li> <a href="/news/leah-sharibus-family-responds-to-reports-that-she-gave-birth-to-boko-haram-commanders-son.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234837_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/leah-sharibus-family-responds-to-reports-that-she-gave-birth-to-boko-haram-commanders-son.html">Leah Sharibu's family responds to reports that she gave birth to Boko Haram commander's son</a></h3> </li> <li> <a href="/voice/kobe-bryants-death-reminds-us-life-is-not-fair.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234852_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/kobe-bryants-death-reminds-us-life-is-not-fair.html">Kobe Bryant’s death reminds us life is not fair</a></h3> </li> <li> <a href="/voice/why-christian-leaders-struggle-with-dark-nights-of-the-soul.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234821_a_66_66.jpeg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/why-christian-leaders-struggle-with-dark-nights-of-the-soul.html">Why Christian leaders struggle with 'dark nights of the soul'</a></h3> </li> <li> <a href="/voice/setting-the-record-straight-about-health-care-sharing-ministries.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234785_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/setting-the-record-straight-about-health-care-sharing-ministries.html">Setting the record straight about healthcare sharing ministries</a></h3> </li> </ul> </div> </section><!--widget end--><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;politics&quot;],&quot;article_id&quot;:&quot;234856&quot;,&quot;article_title&quot;:&quot;Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;samuel-smith&quot;,&quot;r_id&quot;:&quot;1433&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;378&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Politics</span> | <span>Tuesday, January 28, 2020</span></div><script> var _c = 55; if (typeof page_count_url != undefined) { var page_count_url = page_count_url + "&c="+_c; }</script> <div class="article-title">Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups</h1> <div class="article-byline">By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/samuel-smith"> <a class="reporter" href="/by/samuel-smith"> <span itemprop="name">Samuel Smith</span></a></span>, CP Reporter <time class="visually-hidden"> | Tuesday, January 28, 2020</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&text=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups&amp;body=The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal.page:https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle print" href="" target="_blank" onclick="window.print(); return false;" data-click-type="share-print"> <span class="txt visually-hidden">Print</span> <span class="i-social"><span class="i-container"><svg width="800" height="800" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path d="M676 229.46h-69.918V167c0-16.569-13.432-30-30-30H223.917c-16.568 0-30 13.431-30 30v62.46H124c-16.569 0-30 13.43-30 30v201.856c0 16.568 13.431 30 30 30h69.92V633c0 16.569 13.43 30 30 30h352.16c16.57 0 30-13.431 30-30V491.317H676c16.569 0 30-13.432 30-30V259.459c0-16.568-13.431-30-30-30zm-29.55 84.083c-12.071 0-21.857-9.79-21.857-21.865s9.786-21.865 21.857-21.865c12.07 0 21.857 9.79 21.857 21.865 0 12.076-9.786 21.865-21.857 21.865zM546.103 625.008H253.898c-8.284 0-15-6.716-15-15V399.584h322.205v210.424c0 8.284-6.716 15-15 15zm15-395.549H238.899v-39.468c0-8.284 6.716-15 15-15h292.206c8.284 0 15 6.716 15 15v39.468z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&amp;text=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&amp;title=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&amp;title=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&amp;title=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups" data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/news/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups-234856/&amp;title=Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups&amp;summary=The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal.&amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle cment talk-cp-234856" > <span class="txt visually-hidden">Comment</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button></div> <figure class="img-box align-center center"><img src="https://cdn.christianpost.com/files/cache/image/13/77/137717_w_760_507.jpg" data-slug="b21e8459deb0" width="760" height="507"><figcaption class="caption"><span class="photo-des">An overcast sky hangs above the U.S. Supreme Court on December 16, 2019, in Washington, D.C. </span> | <span class="credit">Samuel Corum/Getty Images</span></figcaption></figure><p>The U.S. Supreme Court ruled 5-4 on Monday that a Trump administration immigration rule that has been criticized by some evangelical leaders who say it could prevent poor immigrant families from being reunited can go into effect, pending an appeal.</p><p>The court <a href="https://www.supremecourt.gov/opinions/19pdf/19a785_j4ek.pdf" target="_blank" rel="nofollow">voted on ideological lines Monday</a> in favor of the Department of Homeland Security, staying two lower court rulings that blocked the department’s “public charge” rule from going into effect until the U.S. Court of Appeals for the Second Circuit can rule on the case.</p><p>The agency, through the U.S. Citizenship and Immigration Services in 2018, introduced a rule that alters the way the federal government implements “the public charge ground of inadmissibility” for immigrants applying for visas and green cards who use taxpayer-funded government assistance such as food stamps, housing benefits of Medicaid. </p><p>The rule defines “public charge” as a person who “receives one or more public benefits.” The rule was approved after a 10-month public comment period that resulted in over 266,000<a href="https://www.regulations.gov/document?D=USCIS-2010-0012-0001" target="_blank" rel="nofollow"> public comments</a>. </p><p>Critics of the rule <a href="/news/evangelical-group-derides-trump-admins-immigration-rule-proposal-as-deeply-troubling.html" target="_blank" rel="nofollow">contend</a> that it could give the DHS more discretion to deny visas and green cards to immigrants who rely too heavily on taxpayer-funded public assistance. </p><p>According to <a href="https://www.scotusblog.com/2020/01/government-gets-green-light-to-implement-public-charge-rule-pending-appeals/" target="_blank" rel="nofollow">SCOTUS Blog</a>’s Amy Howe, the government argued that it would suffer “effectively irreparable harm” if it is prevented from implementing the new rule until the Second Circuit can rule on the case.</p><p>“But, in light of all that’s come before, it would be delusional to think that one stay today suffices to remedy the problem,” wrote Justice Neil Gorsuch in a <a href="https://www.supremecourt.gov/opinions/19pdf/19a785_j4ek.pdf" target="_blank" rel="nofollow">concurring opinion</a>.  “The real problem here is the increasingly common practice of trial courts ordering relief that transcends the concurring cases before them. Whether framed as injunctions of ‘nationwide,’ ‘universal,’ or ‘cosmic’ scope, these orders share the same basic flaw — they direct how the defendant must act toward persons who are not parties to the case.”  </p><p>Acting DHS Secretary Ken Cuccinelli praised the court’s decision on Monday. </p><p>“It is very clear the U.S. Supreme Court is fed up with these national injunctions by judges who are trying to impose their policy preferences instead of enforcing the law and we see this again with the Supreme Court stepping in the way they have here and we very much appreciate it,” he told <a href="https://www.cnn.com/2020/01/27/politics/supreme-court-immigration-public-charge/index.html" target="_blank" rel="nofollow">CNN</a>.</p><p>Marielena Hincapié, executive director of the National Immigration Law Center, said she was disappointed by the court’s ruling.</p><p>“We will continue to fight Trump’s effort to redefine who is considered worthy of being an American and what we look like as a nation,” Hincapié said in a <a href="https://www.nilc.org/category/news-releases/" target="_blank" rel="nofollow">statement</a>. “We won’t stop until we win and all families have the opportunity to live healthy lives and thrive.”</p><p>Those in favor of the DHS rule <a href="https://www.breitbart.com/politics/2020/01/27/supreme-court-allows-rule-excluding-poor-old-migrants/" target="_blank" rel="nofollow">view</a> the court’s decision as a “win for Americans employees, whose wages are being suppressed, and housing costs are rising amid the business-backed inflow of roughly 1 million immigrant workers, consumers, and renters each year.”</p><p>A coalition of evangelical leaders and organizations called Evangelical Immigration Table <a href="/news/evangelical-group-derides-trump-admins-immigration-rule-proposal-as-deeply-troubling.html" target="_blank" rel="nofollow">voiced concern with the rule</a> in late 2018. The coalition feared the rule would keep families separated. </p><p>Matthew Soerens, the national coordinator for the Evangelical Immigration Table, responded to the Supreme Court’s decision in a <a href="https://twitter.com/MatthewSoerens/status/1221890711211081735" target="_blank" rel="nofollow">Twitter thread</a>. </p><p>“To be clear, this rule does nothing to change eligibility for public benefits: most categories of immigrants are already ineligible for most public benefits,” he wrote. “Instead, bureaucrats must now predict (based on factors such as if a couple currently earns less than 250%  of the poverty line, $65K+ for a family of 4) if they might ever be so poor as to qualify for public benefits, even if they make a legally binding commitment not to use them.”</p><p>Soerens, who's also employed by the evangelical resettlement organization World Relief, contends that the effect will be “to separate families” and forbid “married couples from living together lawfully with their kids in the U.S. because an officer thinks they might not make enough money.”</p><p>“One estimate is that it could lead to as many as 200,000 married couples annually being denied immigrant visas, which is one reason why evangelical institutions such as<a href="https://twitter.com/NAEvangelicals" target="_blank" rel="nofollow"> [National Association of Evangelicals]</a>, [the Southern Baptist Convention’s Ethics & Religious Liberty Commission],[World Relief] and the [Council for Christian Colleges and Universities] have formally opposed this new rule.”</p><div class="article_credit"><p>Follow Samuel Smith on Twitter: <a href="http://twitter.com/IamSamSmith">@IamSamSmith</a> </p> <p> or Facebook: <a href="https://www.facebook.com/SamuelSmithCP" target="_blank">SamuelSmithCP</a></p></div> <div class="talk-article"> <button class="btn btn-md btn-fill btn-more-comments talk-cp-234856" data-js-toggle=".cmt-box" aria-hidden="true"> Post A Comment </button> <script> $('.talk-cp-234856').click(function(e) { var $iframe = '<iframe class="cp-iframe cment-ifr iframe-popup-full open" ' + ' id="talk-cp-iframe-234856"' + ' src="/comment/publication?' + 'publication_id=234856'+ '&type_slug=news'+ '&slug=supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups'+ '&countComments=0"'+ ' ></iframe>'; $('iframe.cp-iframe').remove(); $('body').append($iframe); }); </script></div> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/news/christian-groups-speak-out-as-texas-gov-abbott-refuses-to-resettle-refugees-in-2020.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/46/234617_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/christian-groups-speak-out-as-texas-gov-abbott-refuses-to-resettle-refugees-in-2020.html">Christian groups speak out as Texas Gov. Abbott refuses to resettle refugees in 2020</a></h3> </li> <li> <a href="/news/judge-temporarily-blocks-trump-executive-order-on-refugee-refusal-in-lawsuit-by-faith-based-groups.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/46/234664_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/judge-temporarily-blocks-trump-executive-order-on-refugee-refusal-in-lawsuit-by-faith-based-groups.html">Judge temporarily blocks Trump executive order on refugee refusal in lawsuit by faith-based groups</a></h3> </li> <li> <a href="/news/2600-evangelicals-urge-governors-to-continue-refugee-resettlement-after-trump-order.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/42/234237_a_85_85.png" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/2600-evangelicals-urge-governors-to-continue-refugee-resettlement-after-trump-order.html">2,600 evangelicals urge governors to continue refugee resettlement after Trump order </a></h3> </li> <li> <a href="/news/white-evangelicals-disagree-with-most-americans-on-religions-influence-on-govt-policies-poll.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/45/234540_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/white-evangelicals-disagree-with-most-americans-on-religions-influence-on-govt-policies-poll.html">White evangelicals disagree with most Americans on religion’s influence on gov't policies: poll</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/pro-life-fashion-brand-celebrates-its-1st-birthday-celebratecol.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/02/206_a_120_80.jpg?0362333001580134067" alt="Pro-Life Fashion Brand Celebrates it&rsquo;s 1st Birthday - #celebrateCOL" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/pro-life-fashion-brand-celebrates-its-1st-birthday-celebratecol.html" rel="sponsored">Pro-Life Fashion Brand Celebrates it&rsquo;s 1st Birthday - #celebrateCOL</a></h3></div></li><li><a href="/sponsored/this-e-learning-bundle-will-help-you-master-the-latest-microsoft-office-software.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/02/212_a_120_80.jpg?0394815001580134067" alt="This E-Learning Bundle Will Help You Master the Latest Microsoft Office Software" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/this-e-learning-bundle-will-help-you-master-the-latest-microsoft-office-software.html" rel="sponsored">This E-Learning Bundle Will Help You Master the Latest Microsoft Office Software</a></h3></div></li><li><a href="/sponsored/wear-scriptures-christian-clothing-company-encourages-christians-to-speak-love-to-the-culture.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/02/205_a_120_80.jpg?0395528001580134067" alt="Wear Scriptures: Christian Clothing Company Encourages Christians to Speak Love to the Culture" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/wear-scriptures-christian-clothing-company-encourages-christians-to-speak-love-to-the-culture.html" rel="sponsored">Wear Scriptures: Christian Clothing Company Encourages Christians to Speak Love to the Culture</a></h3></div></li><li><a href="/sponsored/want-to-read-more-in-2020-heres-how-you-can-finish-a-book-in-12-minutes.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/02/209_a_120_80.jpg?0396085001580134067" alt="Want to Read More in 2020? Here&amp;#039;s How You Can Finish a Book in 12 Minutes" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/want-to-read-more-in-2020-heres-how-you-can-finish-a-book-in-12-minutes.html" rel="sponsored">Want to Read More in 2020? Here's How You Can Finish a Book in 12 Minutes</a></h3></div></li></ul></section><!--ok--> </div> <div> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/is-child-soldier-executes-nigerian-christian-student-declares-we-will-not-stop.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234776_a_963_642.png" srcset="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234776_a_300_200.png 300w,https://cdn.christianpost.com/files/cache/thumbnail/23/47/234776_a_600_400.png 600w,https://cdn.christianpost.com/files/cache/thumbnail/23/47/234776_a_963_642.png 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/is-child-soldier-executes-nigerian-christian-student-declares-we-will-not-stop.html">ISIS child soldier executes Nigerian Christian student, declares 'we will not stop'</a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/christian-leaders-react-to-kobe-bryant-gigi-bryant-death-praying-for-gods-presence.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234823_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/christian-leaders-react-to-kobe-bryant-gigi-bryant-death-praying-for-gods-presence.html">Christian leaders react to Kobe Bryant, Gigi Bryant death: 'Praying for God’s presence'</a></h3> </div> </li> <li> <a href="/news/youth-pastor-who-got-flu-shot-dies-from-flu-complications.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234769_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/youth-pastor-who-got-flu-shot-dies-from-flu-complications.html">Youth pastor who got flu shot dies from flu complications</a></h3> </div> </li> <li> <a href="/news/tony-evans-reveals-wife-lois-glimpsed-heaven-before-her-death.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234768_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/tony-evans-reveals-wife-lois-glimpsed-heaven-before-her-death.html">Tony Evans reveals wife Lois glimpsed Heaven before her death</a></h3> </div> </li> <li> <a href="/news/unborn-baby-shows-majesty-of-gods-creation-trump-tells-march-for-life-in-historic-speech.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/47/234797_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/unborn-baby-shows-majesty-of-gods-creation-trump-tells-march-for-life-in-historic-speech.html">Unborn baby shows ‘majesty of God's creation,’ Trump tells March for Life in historic speech</a></h3> </div> </li> </ul></section><!--widget end--> <section class="col bold" data-click-type="more-in-section"> <h2 class="col-header">More In Politics</h2> <ul class="has-divider img-on-left in-middle"> <li> <a href="/politics/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234856_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/supreme-court-allows-dhs-rule-on-immigrant-welfare-benefits-heavily-criticized-by-evangelical-groups.html">Supreme Court allows DHS rule on immigrant welfare benefits heavily criticized by evangelical groups</a></h3> </div> </li> <li> <a href="/politics/trump-signs-bill-authorizing-375m-in-grants-for-houses-of-worship-to-defend-against-violence.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234836_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/trump-signs-bill-authorizing-375m-in-grants-for-houses-of-worship-to-defend-against-violence.html">Trump signs bill authorizing $375M in grants for houses of worship to defend against violence</a></h3> </div> </li> <li> <a href="/politics/tenn-governor-signs-law-faith-based-adoption-agencies-wont-be-forced-to-work-with-same-sex-couples.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234824_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/tenn-governor-signs-law-faith-based-adoption-agencies-wont-be-forced-to-work-with-same-sex-couples.html">Tenn. governor signs law: Faith-based adoption agencies won't be forced to work with same-sex couples</a></h3> </div> </li> <li> <a href="/politics/democrats-angry-betsy-devos-comparing-ending-slavery-to-ending-abortion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234803_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/democrats-angry-betsy-devos-comparing-ending-slavery-to-ending-abortion.html">DNC leaders angry at Betsy Devos for comparing ending slavery to ending abortion </a></h3> </div> </li> <li> <a href="/politics/louisiana-sen-katrina-jackson-pro-lifers-at-turning-point-end-to-shedding-innocent-blood-is-here.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/48/234805_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/louisiana-sen-katrina-jackson-pro-lifers-at-turning-point-end-to-shedding-innocent-blood-is-here.html">Katrina Jackson: Pro-lifers at 'turning point,' end to shedding innocent blood is here</a></h3> </div> </li> </ul></section><!--widget end--> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/news/christian-groups-speak-out-as-texas-gov-abbott-refuses-to-resettle-refugees-in-2020.html","/sponsored/innovation-in-education-how-liberty-university-uses-learning-science-to-prepare-students-for-the-future.html","/news/judge-temporarily-blocks-trump-executive-order-on-refugee-refusal-in-lawsuit-by-faith-based-groups.html","/sponsored/this-e-learning-bundle-will-help-you-master-the-latest-microsoft-office-software.html"];</script><script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="The Christian Post"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <p class="visually-hidden">The Christian Post</p> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="mailto:info@christianpost.com">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <!--widget end--> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <!--widget end--> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" target="_blank" href="https://jobs.christianpost.com/jobs">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2020</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"> <span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><script> var firebaseConfig = { apiKey: "AIzaSyBlq_giyoQV-uCt-kie2jUK7viSuE8ku24", authDomain: "api-project-418145898538.firebaseapp.com", databaseURL: "https://api-project-418145898538.firebaseio.com", projectId: "api-project-418145898538", storageBucket: "api-project-418145898538.appspot.com", messagingSenderId: "418145898538", appId: "1:418145898538:web:fb83101c43f9fcab187353" }; firebase.initializeApp(firebaseConfig);</script><script> const messaging = firebase.messaging(); messaging.requestPermission().then(function() { console.log('Notification permission granted.'); if(isTokenSentToServer()){ console.log('Token already sent to server'); } else { registerToken(); } }).catch(function(err) { console.log('Unable to get permission to notify.', err); }); function registerToken() { messaging.getToken() .then(function(currentToken) { if (currentToken) { console.log(currentToken); setTokenSentToServer(true); saveToken(currentToken); } else { setTokenSentToServer(false); } }).catch(function(err) { console.log('An error occurred while retrieving token. ', err); showToken('Error retrieving Instance ID token. ', err); setTokenSentToServer(false); }) } function setTokenSentToServer(sent) { window.localStorage.setItem('sentToServer', sent ? '1' : '0'); } function isTokenSentToServer() { return window.localStorage.getItem('sentToServer') === '1'; } function showToken(currentToken) { var tokenElement = document.querySelector('#token'); tokenElement.textContent = currentToken; } function saveToken(currentToken) { $.ajax({ url: '/firebase/save-token', method: 'post', data: { token: currentToken} }).done(function(result){ console.log(result); }) } messaging.onMessage(function(payLoad) { console.log("Message Received"); console.log(payLoad); notificationTitle = payLoad.notification.title; notificationOptions = { body: payLoad.notification.body, icon: payLoad.notification.icon, image:payLoad.notification.image, requireInteraction: true }; var notification = new Notification(notificationTitle, notificationOptions); });</script><!--js--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>