<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <base href="https://www.christianpost.com/"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>How to save and give on a budget - The Christian Post</title> <meta name="keywords" content="budget, finance"> <meta name="description" content="Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more?"> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <script>var subscriber = false</script> <script>var role = "guest"</script> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"233551","article_title":"How to save and give on a budget","article_keywords":"budget, finance","article_type":"v","reporter":"chuck-bentley","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="How to save and give on a budget" /> <meta property="og:description" content="Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more?" /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/35/233551.jpg" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="How to save and give on a budget"> <meta name="twitter:description" content="Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more?"> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/35/233551.jpg"> <script> var _a_id = 233551; var _r_id = "1498"; var _m_id = "539"; var pixel_url = "https://www.christianpost.com/pixelp233551r1498a539.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/how-to-save-and-give-on-a-budget.html"> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script> var base_url = "/"; var cp_domain = 'christianpost.com'; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-app.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-messaging.js"></script></head><body class="article-page cp-voice desktop-version"> <header class="site-header-container" role="banner"> <a href="#main" class="skip-link visually-hidden">Skip to main content</a> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p> </noscript> <!--[if lt IE 9]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p> <![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <div class="edition">Edition: <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="http://spanish.christianpost.com/" target="new">Español</a> <a class="link" href="http://chinese.christianpost.com/" target="new">中文</a> </div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button> </div> <button class="btn-close desktop-only" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="visually-hidden">Close Menu</span> <span class="i-close" aria-hidden="true"> <span></span> </span> </button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after active current"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="https://jobs.christianpost.com/jobs" class="link" target="_blank">Job Board</a></li> </ul> </nav> <div class="hot-topics mobile-only"> <div class="title">Trending:</div> <ul> <li class="link"> <a href="https://www.christianpost.com/news/suicide-rate-kids-ages-10-to-14-nearly-tripled-last-decade-cdc.html" class="noajax">Suicide</a></li> <li class="link"> <a href="https://www.christianpost.com/news/john-macarthur-skewers-beth-moore-paula-white-evangelicals-who-support-women-preachers.html" class="noajax">John MacArthur</a></li> <li class="link"> <a href="https://www.christianpost.com/news/kurdish-female-politician-who-worked-to-unite-christians-arabs-kurds-executed-in-syria.html" class="noajax">Female politician executed </a></li> <li class="link"> <a href="https://www.christianpost.com/news/jury-rules-against-dad-trying-to-save-his-7-year-old-son-from-gender-transition.html" class="noajax">7-year-old boy</a></li> <li class="link"> <a href="https://www.christianpost.com/news/china-destroys-3000-seat-church-detains-pastors.html" class="noajax">China </a></li> </ul> </div></div> </div> <div class="site-header"> <div class="container"> <div class="topbar"> <div class="tools"> <a class="logo-abbr scroll-visible-desktop" href="/" aria-hidden="true"> <img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"> </a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas" aria-controls="offcanvas" aria-label="Menu"> <span class="i-nav" aria-hidden="true"><span></span></span> </button> <button class="nav-toggle desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="i-nav" aria-hidden="true"><span></span></span><span class="text">Menu</span> </button> <button class="search-toggle desktop-only" data-js-toggle=".main-search" aria-controls="main-search"> <span class="i-search" aria-hidden="true"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> <span class="visually-hidden">Search</span> </button> </div> <div class="topbar-main"> <div class="branding scroll-hidden-desktop" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://cdn.christianpost.com/assets/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="scroll-visible-desktop" aria-hidden="true"> <div class="header-page-title">How to save and give on a budget</div> </div> </div> <div class="header-login"> <div class="login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login">Log In</a> <a class="link-subscribe loud" target="_top" href="/signup">Subscribe</a> </div> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"> <span class="i-close"><span></span></span> </button></div> </div> <div class="profile-nav-header"> <div class="wrapper right-aligned"> <button class="btn-close" data-js-toggle=".profile-nav-header" aria-hidden="true"><span class="i-close"><span></span></span></button> </div> <div class="wrapper profile-nav-wrapper"> <nav class="profile-nav" role="navigation" aria-label="Profile Navigation"> <ul> <li class=""> <a href="/customer">Account</a></li><li class=""> <a href="/customer/profile">Profile</a></li><li class=""> <a href="/customer/news-service">News Service</a></li><li class=""> <a href="/customer/newsletter">Newsletter</a></li> </ul> </nav> </div> <form class="wrapper" action="/customer/index/signout"> <button class="btn-signout" type="submit">Sign Out</button> </form></div> </div> </div></header> <main id="main" role="main" tabindex="-1"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/young-people-who-leave-church-no-longer-returning-as-they-get-older-new-research-shows.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233541_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/young-people-who-leave-church-no-longer-returning-as-they-get-older-new-research-shows.html">Young people who leave church no longer returning as they get older, new research shows</a></h3> </li> <li> <a href="/news/ninth-circuit-upholds-block-trump-religious-exemption-hhs-contraceptive-mandate.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233547_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/ninth-circuit-upholds-block-trump-religious-exemption-hhs-contraceptive-mandate.html">Ninth Circuit upholds block on Trump admin's religious exemption to HHS' contraceptive mandate</a></h3> </li> <li> <a href="/news/over-1000-victims-freed-abusive-islamic-reform-centers-northern-nigeria.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233537_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/over-1000-victims-freed-abusive-islamic-reform-centers-northern-nigeria.html">Over 1,000 victims freed from abusive Islamic reform centers in northern Nigeria</a></h3> </li> <li> <a href="/news/naked-fertility-statues-stolen-thrown-in-tiber-river-amid-idol-debate-at-catholic-synod.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233544_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/naked-fertility-statues-stolen-thrown-in-tiber-river-amid-idol-debate-at-catholic-synod.html">Naked fertility statues stolen, thrown in Tiber River amid idol debate at Catholic synod</a></h3> </li> <li> <a href="/voice/the-ghastly-practices-of-planned-parenthood.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233545_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/the-ghastly-practices-of-planned-parenthood.html">The ghastly practices of Planned Parenthood</a></h3> </li> <li> <a href="/voice/women-in-ministry-john-macarthur-owes-you-an-apology.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233534_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/women-in-ministry-john-macarthur-owes-you-an-apology.html">Women in ministry: John MacArthur owes you an apology</a></h3> </li> <li> <a href="/voice/3-truths-to-pummel-todays-anxieties.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233514_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/3-truths-to-pummel-todays-anxieties.html">3 truths to pummel today's anxieties </a></h3> </li> </ul> </div> </section><!----> <div class="infinite-container"> <div class="container"> <div class="page-title has-des"> <div class="title"><a href="/voices"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div> <div> <h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2> <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p> </div> </div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;233551&quot;,&quot;article_title&quot;:&quot;How to save and give on a budget&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;chuck-bentley&quot;,&quot;r_id&quot;:&quot;1498&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;539&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Voices</span> | <time datetime="Wednesday, October 23, 2019" itemprop="datePublished dateModified">Wednesday, October 23, 2019</time></div> <div class="article-title">How to save and give on a budget</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">How to save and give on a budget</h1> <div class="article-byline">By <span> <a class="reporter" href="/by/chuck-bentley"> <span itemprop="name">Chuck Bentley</span></a></span>, CP Guest Contributor <time class="visually-hidden"> | Wednesday, October 23, 2019</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&text=How to save and give on a budget" target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=How to save and give on a budget&amp;body=Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more?page:https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons" aria-controls="hidden-share-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&amp;text=How to save and give on a budget" data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&amp;title=How to save and give on a budget" data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&amp;title=How to save and give on a budget" data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&amp;title=How to save and give on a budget" data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/how-to-save-and-give-on-a-budget-233551/&amp;title=How to save and give on a budget&amp;summary=Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more?&amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle comment" data-scroll-to=".comments" data-click-type="share-comments"> <span class="txt visually-hidden">Comment</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button></div> <p><a href="http://cta-redirect.hubspot.com/cta/redirect/322355/aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d" target="_blank" rel="nofollow"><img id="hs-cta-img-aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d" class="hs-cta-img" src="https://no-cache.hubspot.com/cta/default/322355/aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d.png" alt="Click here to ask Chuck your money question"></a></p><p>To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking <a href="http://blog.crown.org/askchuck" target="_blank" rel="nofollow">here.</a> Questions used may be lightly edited for length or clarity.</p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/11/94/119428_w_400_600.jpg" data-slug="c60e67b48eac" width="400" height="600"><figcaption class="caption"><span class="photo-des">Chuck Bentley</span> </figcaption></figure><p><em>Dear Chuck,</em></p><p><em>Giving is a problem for me. I’m playing catch-up for retirement and fear that giving will prevent my having enough for the future. How can I balance my desire to give with my need to be saving more? </em></p><p><em>In a Conundrum, </em></p><p>Dear In a Conundrum,</p><p>Many American Christians find themselves in a similar dilemma; a lack of savings has caused a lack of generosity. Thank you for your transparent question as it goes right to the heart of the matter for all of us - the intersection of fear and giving.</p><p>Fear is a tactic of our enemy. He uses it to keep us in bondage and deprive us of joy.</p><p>It is common to worry about job security and whether we can pay the bills. We live with uncertainties, so we ask ourselves: will we be able to afford the cost of medical services, assisted living, or help our children with higher education? How will negative interest rates affect portfolios? Will the stock market crash?</p><p>There’s a growing mania for buffering ourselves against any possible future event. This causes us to believe that giving will bring harm to our financial well being and erodes our faith. But unless we depend on God, we’ll be like the man who built his house upon sand:</p><p><em>Everyone then who hears these words of mine and does them will be like a wise man who built his house on the rock.</em> <em>And the rain fell, and the floods came, and the winds blew and beat on that house, but it did not fall, because it had been founded on the rock.</em> (Matthew 7:24-25 ESV)</p><p>Our faith must be rooted in Jesus Christ, not in material security. A stock pile of money, no matter the amount, can be substituted for the sand while Jesus is the rock in this illustration.</p><p>Fear of the future can drive us to many other problems as well:</p><ul><li>Anxiety and sleep issues</li><li>Unhealthy frugality</li><li>Financial infidelity</li><li>Hoarding</li><li>Marital stress</li><li>Bitterness</li><li>Separation from God</li></ul><p>So, I ask a simple question that our late founder, Larry Burkett, would often ask: Do you really trust God, or do you just say that you trust God? And I would add, can you willingly set aside your fear in order to obey what He says about giving?</p><p>James shouts a clear warning against locking ourselves inside the fortress of wealth. He wants us to overcome fear with faith and make giving to His Kingdom our top priority.</p><p><em>Come now, you rich, weep and howl for the miseries that are coming upon you.</em> <em>Your riches have rotted and your garments are moth-eaten.</em> <em>Your gold and silver have corroded, and their corrosion will be evidence against you and will eat your flesh like fire. You have laid up treasure in the last days.</em> <em>Behold, the wages of the laborers who mowed your fields, which you kept back by fraud, are crying out against you, and the cries of the harvesters have reached the ears of the Lord of hosts.</em> <em>You have lived on the earth in luxury and in self-indulgence. You have fattened your hearts in a day of slaughter.</em> <em>You have condemned and murdered the righteous person. He does not resist you.</em> (James 5:1-6 ESV)</p><p>Just as the love of money, not money itself, is the root of all kinds of evil, James is not saying that it is wrong to possess wealth.</p><p>But, as stewards, we have a responsibility to manage God’s resources. We either become rich towards self, piling up treasure in our fortresses of false security or we become rich towards Him, the only real source of protection. It is the war waged within every soul.</p><p>If you struggle with giving, literally being rich towards God, maybe you are controlled by money and fear of your financial future. Remember, the Bible is full of admonitions to give. It’s an act of obedience that demonstrates money has no power over us.</p><p>Maybe overwhelming credit card debt is what’s preventing you from giving right now. The burden and strain you feel from your debts can rob you of the margin to give generously and live with freedom. If you need help, I want to encourage you to contact <a href="https://www.christiancreditcounselors.org/crown/?utm_source=ask_chuck_cp&utm_medium=blog&utm_campaign=ccc" target="_blank" rel="nofollow">Christian Credit Counselors</a>. They’ve been our trusted partners for years and can help you pay off your credit cards the right way.</p><p>In his book <em>Set Apart: Calling a Worldly Church to a Godly Life, </em>Kent Hughes says: “Every time I give, I declare that money does not control me. Perpetual generosity is a perpetual de-deification of money.”</p><p>Giving is God’s plan to guard our hearts from the love of money and to put our faith into practice. We declare that our trust is in Him, not in our bank account.</p><p><em>No one can serve two masters. Either you will hate the one and love the other, or you will be devoted to the one and despise the other. You cannot serve both God and money. </em>(Matthew 6:24 ESV)</p><p>Fight with focused determination to win the battle within your soul. Life here is temporary, but what we give has eternal value. Consider Paul’s words to Timothy:</p><p><em>As for the rich in this present age, charge them not to be haughty, nor to set their hopes on the uncertainty of riches, but on God, who richly provides us with everything to enjoy.</em> <em>They are to do good, to be rich in good works, to be generous and ready to share,</em> <em>thus storing up treasure for themselves as a good foundation for the future, so that they may take hold of that which is truly life. </em>(1 Timothy 6:17-19 ESV)</p><p>I hope you will choose to give this week. And, begin storing up treasure in heaven! God will take care of you one day at a time. Your faith will ultimately prove of greater value than any amount of silver or gold you could have ever saved on earth.</p><div class="article_credit">Chuck Bentley is CEO of <a href="https://www.crown.org/" target="_blank">Crown Financial Ministries</a>, the largest Christian financial ministry in the world, founded by the late Larry Burkett. He is the host of a daily radio broadcast, <a href="https://www.crown.org/radio/" target="_blank">My MoneyLife</a>, featured on more than 1,000 Christian Music and Talk stations in the U.S., and author of his most recent book, <a href="https://www.crown.org/marriagebook/" target="_blank"><em>Money Problems, Marriage Solutions</em></a>. Be sure to<a href="https://www.facebook.com/Crown-Financial-Ministries-24806786224/" target="_blank"> follow Crown on Facebook</a>.</div> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/voice/how-to-build-emergency-savings.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/27/232729_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/how-to-build-emergency-savings.html">How to build emergency savings</a></h3> </li> <li> <a href="/voice/secret-to-secure-future-chuck-bentley-crown-financial-ministries.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/31/233173_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/secret-to-secure-future-chuck-bentley-crown-financial-ministries.html">The secret to a secure future</a></h3> </li> <li> <a href="/voice/how-to-recover-from-overwhelming-medical-debt.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/23/232338_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/how-to-recover-from-overwhelming-medical-debt.html">How to recover from overwhelming medical debt</a></h3> </li> <li> <a href="/voice/what-does-the-bible-say-about-the-american-dream.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/28/232848_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/what-does-the-bible-say-about-the-american-dream.html">What does the Bible say about the American dream?</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="gallery-4"><li><a href="/sponsored/dr-tony-evans-marks-50-years-of-pastoral-ministry-with-launch-of-groundbreaking-bible-commentary-and-study-bible.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/182_a_469_313.jpg?0677961001571691334" alt="Dr. Tony Evans Marks 50 Years of Pastoral Ministry with Launch of Groundbreaking Bible Commentary and Study Bible" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/dr-tony-evans-marks-50-years-of-pastoral-ministry-with-launch-of-groundbreaking-bible-commentary-and-study-bible.html">Dr. Tony Evans Marks 50 Years of Pastoral Ministry with Launch of Groundbreaking Bible Commentary and Study Bible</a></h3></li><li><a href="/sponsored/finding-peace-in-our-times.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/181_a_469_313.jpg?0679393001571691334" alt="Finding Peace in Our Times" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/finding-peace-in-our-times.html">Finding Peace in Our Times</a></h3></li><li><a href="/sponsored/wear-scriptures-new-christian-clothing-company-encourages-christians-to-speak-truth-to-the-culture.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/180_a_469_313.jpg?0680792001571691334" alt="Wear Scriptures: New Christian Clothing Company Encourages Christians to Speak Truth to the Culture " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/wear-scriptures-new-christian-clothing-company-encourages-christians-to-speak-truth-to-the-culture.html">Wear Scriptures: New Christian Clothing Company Encourages Christians to Speak Truth to the Culture </a></h3></li><li><a href="/sponsored/visit-historic-israel-churches.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/178_a_469_313.jpg?0682426001571691334" alt="Visit Historic Israel Churches" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/visit-historic-israel-churches.html">Visit Historic Israel Churches</a></h3></li><li><a href="/sponsored/university-of-findlay-ranked-no-1-church-of-god-affiliated-university-in-the-nation-findlays-approach-to-higher-education-focuses-on-christian-based-values-and-service.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/179_a_469_313.jpg?0683855001571691334" alt="University of Findlay Ranked No. 1 Church of God-affiliated University in the Nation! Findlay&rsquo;s approach to higher education focuses on Christian-based values and service." width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/university-of-findlay-ranked-no-1-church-of-god-affiliated-university-in-the-nation-findlays-approach-to-higher-education-focuses-on-christian-based-values-and-service.html">University of Findlay Ranked No. 1 Church of God-affiliated University in the Nation! Findlay&rsquo;s approach to higher education focuses on Christian-based values and service.</a></h3></li><li><a href="/sponsored/3-lessons-christian-parents-can-learn-from-play-therapy.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/177_a_469_313.jpg?0685541001571691334" alt="3 Lessons Christian Parents Can Learn from Play Therapy" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/3-lessons-christian-parents-can-learn-from-play-therapy.html">3 Lessons Christian Parents Can Learn from Play Therapy</a></h3></li><li><a href="/sponsored/are-you-in-debt-follow-these-easy-steps-to-financial-freedom.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/159_a_469_313.jpg?0686974001571691334" alt="Are You in Debt? Follow These Easy Steps to Financial Freedom" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/are-you-in-debt-follow-these-easy-steps-to-financial-freedom.html">Are You in Debt? Follow These Easy Steps to Financial Freedom</a></h3></li><li><a href="/sponsored/mobile-millennials-why-your-church-needs-an-app.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/167_a_469_313.jpg?0688382001571691334" alt="Mobile Millennials: Why Your Church Needs an App" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/mobile-millennials-why-your-church-needs-an-app.html">Mobile Millennials: Why Your Church Needs an App</a></h3></li></ul></section><!--ok--><!----> <div id="cp-comments"> <iframe data-src="/comment/publication?publication_id=233551" frameborder="0" width="100%" marginheight="0" marginwidth="0" scrolling="no" id="cp-comment-iframe" name="cp-comment-iframe" class="lazy" ></iframe></div><script type="text/javascript" src="https://cdn.christianpost.com/vendor/lazyload/lazyload.min.js"></script><script> (function() { $.fn.resizeiframe=function(){ $(this).load(function() { $(this).height( $(this).contents().find("body").height()+200 ); }); }; var comment_iframe_loaded = function() { $('iframe#cp-comment-iframe').resizeiframe(); }; var lazyLoadInstance = new LazyLoad({ elements_selector: '.lazy', callback_finish: comment_iframe_loaded }); })();</script> </div> <div> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/john-macarthur-skewers-beth-moore-paula-white-evangelicals-who-support-women-preachers.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233516_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233516_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/thumbnail/23/35/233516_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/thumbnail/23/35/233516_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/john-macarthur-skewers-beth-moore-paula-white-evangelicals-who-support-women-preachers.html">John MacArthur skewers Beth Moore, Paula White, evangelicals who support women preachers</a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/china-destroys-3000-seat-church-detains-pastors.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233511_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/china-destroys-3000-seat-church-detains-pastors.html">China destroys 3,000-seat church, detains pastors</a></h3> </div> </li> <li> <a href="/news/suicide-rate-kids-ages-10-to-14-nearly-tripled-last-decade-cdc.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/35/233530_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/suicide-rate-kids-ages-10-to-14-nearly-tripled-last-decade-cdc.html">Suicide rate for kids ages 10 to 14 nearly tripled in last decade: CDC</a></h3> </div> </li> <li> <a href="/news/5-films-highlighting-christian-faith-topics-coming-fall-2019.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/32/233219_a_130_72_7_7.png" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/5-films-highlighting-christian-faith-topics-coming-fall-2019.html">5 films highlighting Christian faith topics coming fall 2019</a></h3> </div> </li> <li> <a href="/news/al-mohler-complementarian-theology-can-and-has-led-to-the-abuse-of-women-in-the-church.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/34/233477_a_130_72_7_7.png" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/al-mohler-complementarian-theology-can-and-has-led-to-the-abuse-of-women-in-the-church.html">Al Mohler: Complementarian theology 'can and has' led to the abuse of women in the church</a></h3> </div> </li> </ul></section><!----> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/voice/how-to-build-emergency-savings.html","/sponsored/dr-tony-evans-marks-50-years-of-pastoral-ministry-with-launch-of-groundbreaking-bible-commentary-and-study-bible.html","/voice/secret-to-secure-future-chuck-bentley-crown-financial-ministries.html","/sponsored/finding-peace-in-our-times.html"];</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="mailto:info@christianpost.com">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <!----> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <!----> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" target="_blank" href="https://jobs.christianpost.com/jobs">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><script> var firebaseConfig = { apiKey: "AIzaSyBlq_giyoQV-uCt-kie2jUK7viSuE8ku24", authDomain: "api-project-418145898538.firebaseapp.com", databaseURL: "https://api-project-418145898538.firebaseio.com", projectId: "api-project-418145898538", storageBucket: "api-project-418145898538.appspot.com", messagingSenderId: "418145898538", appId: "1:418145898538:web:fb83101c43f9fcab187353" }; firebase.initializeApp(firebaseConfig);</script><script> const messaging = firebase.messaging(); messaging.requestPermission().then(function() { console.log('Notification permission granted.'); if(isTokenSentToServer()){ console.log('Token already sent to server'); } else { registerToken(); } }).catch(function(err) { console.log('Unable to get permission to notify.', err); }); function registerToken() { messaging.getToken() .then(function(currentToken) { if (currentToken) { console.log(currentToken); setTokenSentToServer(true); saveToken(currentToken); } else { setTokenSentToServer(false); } }).catch(function(err) { console.log('An error occurred while retrieving token. ', err); showToken('Error retrieving Instance ID token. ', err); setTokenSentToServer(false); }) } function setTokenSentToServer(sent) { window.localStorage.setItem('sentToServer', sent ? '1' : '0'); } function isTokenSentToServer() { return window.localStorage.getItem('sentToServer') === '1'; } function showToken(currentToken) { var tokenElement = document.querySelector('#token'); tokenElement.textContent = currentToken; } function saveToken(currentToken) { $.ajax({ url: '/firebase/save-token', method: 'post', data: { token: currentToken} }).done(function(result){ console.log(result); }) } messaging.onMessage(function(payLoad) { console.log("Message Received"); console.log(payLoad); notificationTitle = payLoad.notification.title; notificationOptions = { body: payLoad.notification.body, icon: payLoad.notification.icon, image:payLoad.notification.image, requireInteraction: true }; var notification = new Notification(notificationTitle, notificationOptions); });</script><!--js--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>