<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>Paying off Christmas debt</title> <meta name="keywords" content="finance, debt,christianpost.com, christianpost.com"> <meta name="description" content=""> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://static-thechristianpost.netdna-ssl.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://static-thechristianpost.netdna-ssl.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://static-thechristianpost.netdna-ssl.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://static-thechristianpost.netdna-ssl.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"229665","article_title":"Paying off Christmas debt","article_type":"v","topic_model":"unknown","reporter":"chuck-bentley","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://static-thechristianpost.netdna-ssl.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://static-thechristianpost.netdna-ssl.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://static-thechristianpost.netdna-ssl.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://static-thechristianpost.netdna-ssl.com/assets/css/main.css"> <link rel="stylesheet" href="https://static-thechristianpost.netdna-ssl.com/assets/css/main.css"> <!-- css --> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/voice/paying-off-christmas-debt.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Paying off Christmas debt" /> <meta property="og:description" content="To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking ..." /> <meta property="og:image" content="https://static-thechristianpost.netdna-ssl.com/files/original/thumbnail/22/96/229665.jpg" /> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="Paying off Christmas debt"> <meta name="twitter:description" content="To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking ..."> <meta name="twitter:image" content="https://static-thechristianpost.netdna-ssl.com/files/original/thumbnail/22/96/229665.jpg"> <meta property="fb:pages" content="41093998634"> <script> var _a_id = "229665"; var _r_id = "1498"; var _m_id = "539"; var pixel_url = "https://www.christianpost.com/pixelp229665r1498a539.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/voice/paying-off-christmas-debt.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/paying-off-christmas-debt.html"> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="/assets/js/html5shiv.js"></script><![endif]--> <script> var base_url = "/"; var static_url = "https://static-thechristianpost.netdna-ssl.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script></head><body class="article-page cp-voice normal-version"> <header class="site-header-container" role="banner"> <a href="#main" class="skip-link visually-hidden">Skip to main content</a> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p> </noscript> <!--[if lt IE 9]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p> <![endif]--> <div class="offcanvas" id="offcanvas"> <form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button> </div> <button class="btn-close desktop-only" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div> </form> <div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="visually-hidden">Close Menu</span> <span class="i-close" aria-hidden="true"> <span></span> </span> </button> <ul> <li class="link"> <a href="/category/church-ministries" class="noajax">Church &amp; Ministries</a></li> <li class="link"> <a href="/category/us" class="noajax">U.S.</a></li> <li class="link"> <a href="/category/world" class="noajax">World</a></li> <li class="link"> <a href="/category/politics" class="noajax">Politics</a></li> <li class="link"> <a href="/category/entertainment" class="noajax">Entertainment</a></li> <li class="link"> <a href="/category/living" class="noajax">Living</a></li> <li class="link"> <a href="/category/opinion" class="noajax">Opinion</a></li> <li class="link active current"> <a href="/voices" class="noajax">Voices</a></li> <li class="link"> <a href="/books" class="noajax">Books</a></li> <li class="link"> <a href="https://video.christianpost.com/" class="noajax">Video</a></li> </ul> </nav> <div class="hot-topics mobile-only"> <div class="title">Trending:</div> <ul> <li class="link"> <a href="https://www.christianpost.com/news/5-facts-covington-catholic-school-boys-nathan-phillips-hebrew-israelites.html" class="noajax">Covington</a></li> <li class="link"> <a href="https://www.christianpost.com/news/pakistans-top-court-to-decide-asia-bibis-fate-as-muslim-extremists-demand-her-death.html" class="noajax">Asia Bibi</a></li> <li class="link"> <a href="https://www.christianpost.com/news/new-york-legislature-passes-bill-allowing-abortions-up-to-birth-for-any-reason.html" class="noajax">NY abortion</a></li> <li class="link"> <a href="https://www.christianpost.com/news/ny-catholic-bishop-questions-gov-cuomos-faith-over-death-star-abortion-law.html" class="noajax">Cuomo</a></li> <li class="link"> <a href="https://www.christianpost.com/news/single-mom-unknowingly-adopts-her-sons-sister-god-told-me-to-say-yes.html" class="noajax">Adoption</a></li> </ul> </div> </div> </div> <div class="site-header"> <div class="container"> <div class="topbar"> <div class="tools"> <a class="logo-abbr scroll-visible-desktop" href="/" aria-hidden="true"> <img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"> </a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas" aria-controls="offcanvas" aria-label="Menu"> <span class="i-nav" aria-hidden="true"><span></span></span> </button> <button class="nav-toggle desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="i-nav" aria-hidden="true"><span></span></span><span class="text">Menu</span> </button> <button class="search-toggle desktop-only" data-js-toggle=".main-search" aria-controls="main-search"> <span class="i-search" aria-hidden="true"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> <span class="visually-hidden">Search</span> </button> </div> <div class="topbar-main"> <div class="branding scroll-hidden-desktop" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://static-thechristianpost.netdna-ssl.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://g-4cf9.kxcdn.com/cp/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="scroll-visible-desktop" aria-hidden="true"> <div class="header-page-title">Paying off Christmas debt</div> </div> </div> <div class="social"> <a class="btn-newsletter btn btn-xs uppercase" href="/newsletter"><span></span></a> </div> </div> </div> </div></header> <main id="main" role="main" tabindex="-1"> <section class="topbar-news-wrapper"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/conservatives-protest-ny-law-allowing-abortion-up-to-birth-for-any-reason.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229661_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/conservatives-protest-ny-law-allowing-abortion-up-to-birth-for-any-reason.html">Conservatives protest NY law allowing abortion up to birth for any reason</a></h3> </li> <li> <a href="/news/christian-missionary-could-be-tried-for-genocide-after-mistakenly-entering-land-of-remote-tribe.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229663_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/christian-missionary-could-be-tried-for-genocide-after-mistakenly-entering-land-of-remote-tribe.html">Christian missionary could be tried for genocide after mistakenly entering land of remote tribe</a></h3> </li> <li> <a href="/news/conservative-protestant-fertility-has-declined-dramatically-study-finds.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229657_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/conservative-protestant-fertility-has-declined-dramatically-study-finds.html">Conservative Protestant fertility has declined dramatically, study finds </a></h3> </li> <li> <a href="/news/what-if-every-word-of-the-bible-is-true-author-charles-martin-explores-jesus-life-and-ministry.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/94/229446_a_66_66.png" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/what-if-every-word-of-the-bible-is-true-author-charles-martin-explores-jesus-life-and-ministry.html">'What if every word of the Bible is true?' Author Charles Martin explores Jesus’ life and ministry</a></h3> </li> <li> <a href="/news/why-are-we-trying-to-gain-the-moral-approval-of-the-left.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229659_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/why-are-we-trying-to-gain-the-moral-approval-of-the-left.html">Why are we trying to gain the (moral) approval of the Left?</a></h3> </li> <li> <a href="/news/3-prayer-priorities-america-january-2019.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229644_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/3-prayer-priorities-america-january-2019.html">3 prayer priorities for America — January 2019</a></h3> </li> <li> <a href="/news/dont-waste-your-life-doing-youth-ministry.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229616_a_66_66.jpg" alt="" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/dont-waste-your-life-doing-youth-ministry.html">Don't waste your life doing youth ministry</a></h3> </li> </ul> </div> </section><!----> <div class="infinite-container"> <div class="container"> <div class="page-title has-des"> <div class="title"><a href="/voices"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div> <div> <h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2> <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p> </div> </div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;229665&quot;,&quot;article_title&quot;:&quot;Paying off Christmas debt&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;topic_model&quot;:&quot;unknown&quot;,&quot;reporter&quot;:&quot;chuck-bentley&quot;,&quot;r_id&quot;:&quot;1498&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;539&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Voices</span> | <time datetime="Friday, January 25, 2019" itemprop="datePublished dateModified">Friday, January 25, 2019</time></div> <div class="article-title">Paying off Christmas debt</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">Paying off Christmas debt</h1> <div class="article-byline">By <span> <a class="reporter" href="/by/chuck-bentley"> <span itemprop="name">Chuck Bentley</span></a></span>, CP Guest Contributor <time class="visually-hidden"> | Friday, January 25, 2019</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/" target="_blank"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&text=Paying off Christmas debt" target="_blank"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=Paying off Christmas debt&amp;body=To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking ...page:https://www.christianpost.com/voice/paying-off-christmas-debt-229665/" > <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/" target="_blank"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons" aria-controls="hidden-share-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/" > <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&amp;text=Paying off Christmas debt"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&amp;title=Paying off Christmas debt"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&amp;title=Paying off Christmas debt"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&amp;title=Paying off Christmas debt"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/paying-off-christmas-debt-229665/&amp;title=Paying off Christmas debt&amp;summary=To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking ...&amp;source=The%20Christian%20Post"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle comment" data-scroll-to=".comments"> <span class="txt visually-hidden">Comment</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button></div> <p><a href="http://cta-redirect.hubspot.com/cta/redirect/322355/aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d" target="_blank" rel="noopener"><img id="hs-cta-img-aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d" class="hs-cta-img" src="https://no-cache.hubspot.com/cta/default/322355/aa18aafa-3ef8-4dd9-8bc1-fbb9c4af354d.png" alt="Click here to ask Chuck your money question"></a></p><p>To learn Biblical answers to your financial questions, you can #AskChuck @AskCrown your questions by clicking <a href="http://blog.crown.org/askchuck">here.</a> Questions used may be lightly edited for length or clarity.</p><figure class="image align-left left " ><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/image/11/94/119428_w_400.jpg" alt=""/><figcaption class="caption" ><span class="photo-des">Chuck Bentley</span></figcaption></figure><p><em>Dear Chuck,</em></p><p><em>The bills have arrived and reality has hit. We splurged at Christmas and failed to keep track of everything we bought. We know now! Can you share some tips on paying off holiday debt and how to avoid ever doing this again?</em></p><p><em>Pay! Pal</em></p><p>Dear Pay! Pal,</p><p>It is easy to get caught up in the spirit of giving and take advantage of easy credit. In the joy of the season, many people completely forget that bills will eventually arrive. That can be painful, especially when spouses don’t communicate about finances.</p><p>You’re one of many Americans with Christmas debt.<a href="https://www.marketwatch.com/story/us-holiday-retail-sales-are-strongest-in-6-years-by-this-measure-2018-12-26"> MasterCard Spending Pulse</a> reported that U.S. sales climbed 5% between November 1 and December 24 compared to last year. U.S. consumers spent more than $850 billion this holiday and used<a href="https://www.msn.com/en-us/money/personalfinance/americans-with-holiday-debt-added-an-average-of-dollar1230-%25E2%2580%2594-up-from-dollar1054-in-2017/ar-BBRKapR"> more credit</a> than previous years. The amount of interest some people pay on borrowed money is the largest expense in their budget and the biggest source of financial stress. </p><p>For believers, this is an opportunity to learn to trust God like never before. With dedication and determination, you can pay off your debt and avoid the “plague” of Christmas debt next year.</p><p>In a private journal between you and God, write down the total amount of money you owe. Describe your circumstances in detail, expressing all of your fears, worries, and doubts. Communicate your willingness to trust Him, your need for faith to trust Him more and for strength to responsibly pay off the debt.</p><p>Psalm 37 tells us to trust in the Lord, to delight in Him and to commit our way to Him. Pray in eager anticipation of what He will do as you humbly bring your requests before Him. Resolve to agree with Habakkuk,<em> I will rejoice in the Lord; I will take joy in the God of my salvation.</em> (Habakkuk 3:18) Knowing He is with you, in and through this, is reason alone to rejoice!</p><p>Not let me give you the practical, strategic method to get rid of this debt and stay out of it for good.</p><p><strong>Step One – </strong><a href="https://www.crown.org/blog/ask-chuck-stewardship-and-living-beneath-your-means/?utm_source=ask_chuck_cp&utm_medium=blog"><strong>Cut Your Expenses</strong></a></p><ul><li>Consider moving to lower your rent or mortgage</li><li>Cook instead of eating out, pack your lunch, make coffee at home</li><li>Reduce energy consumption for lower bills</li><li>Drive less or carpool</li><li>Cancel cable and any unnecessary memberships/subscriptions</li><li>Limit exposure to social media, television, magazines - anything that causes temptation</li><li>Make a <a href="https://www.crown.org/resources/the-easy-guide-to-a-budget-you-love/?utm_source=ask_chuck_cp&utm_medium=blog&utm_campaign=egtabyl">budget</a> and review with your spouse every pay period</li><li>Use cash only to avoid overspending</li><li>Do NOT accumulate any new debt</li></ul><p><strong>Step Two – Increase Your Income</strong></p><ul><li>Pick up a part-time job</li><li>Sell household items, clothing, decor, toys, etc.</li><li><a href="https://www.crown.org/blog/5-steps-to-ask-for-a-raise/?utm_source=ask_chuck_cp&utm_medium=blog">Negotiate a raise</a></li><li>Do your taxes and apply your refund to reduce your debt</li></ul><p><strong>Step Three – Use the Debt Snowball Method</strong></p><p><a href="https://www.crown.org/blog/the-1-debt-payoff-tool/?utm_source=ask_chuck_cp&utm_medium=blog">This is a method that keeps you motivated.</a> If you carry balances on several credit cards and any additional debt, this may work for you.</p><p>List all your consumer debts - everything except your mortgage, from smallest to largest. Make minimum payments on all your debts, but put any and all extra money towards the smallest debt. Once you pay off the smallest one, apply the freed-up payment to the next largest balance, and so on until all loans are paid off. By starting with the smallest debt, the hope is that you’ll be able to pay it off quickly and find encouragement to continue down your list.</p><p>We have a <a href="https://www.crown.org/resources/debt-snowball-calculator/?utm_source=ask_chuck_cp&utm_medium=blog">free calculator</a> you can use to create a payoff plan (no math required!). Our <a href="https://www.crown.org/5-steps-to-debt-free-living/?utm_source=ask_chuck_cp&utm_medium=blog&utm_campaign=dfl">5 Steps to Debt-Free Living Mini Video series </a>is also a great resource if you want to understand more.</p><p>The drawback to this method is that your highest interest rates may be your largest debt and accumulating during this period. If so, the next method may be your best choice.</p><p><strong><em>Optional Plan – </em></strong><a href="https://www.crown.org/blog/debt-snowball-vs-debt-avalanche-whats-the-best-method-to-pay-off-my-debt/?utm_source=ask_chuck_cp&utm_medium=blog"><strong><em>Use the Debt Avalanche Method</em></strong></a></p><p>Instead of starting with the smallest debt and working up to the largest, this method has you organize your debts from the <em>highest interest rate</em> to the lowest and attack the loan with the highest rate first.</p><p>Just like the snowball method, continue to make minimum payments on all other debts and rollover what you were putting towards the first debt until they are completely paid off. This method saves you money in interest.</p><p><strong>Step Four - Deepen Your Understanding</strong></p><p>Debt is a symptom of a deeper issue. If you just pay off your bills without addressing the cause, you’ll end up back in the same place in a few months or years. I’d encourage you to enroll in a Crown study, <a href="https://www.crown.org/personal-finance/?utm_source=ask_chuck_cp&utm_medium=blog&utm_campaign=mlpfs">like this one</a>. You will gain knowledge, accountability, and encouragement.</p><p>Another great resource, especially if you’re struggling with overwhelming credit card debt, is <a href="https://www.christiancreditcounselors.org/crown/?utm_source=ask_chuck_cp&utm_medium=blog&utm_campaign=ccc">Christian Credit Counselors</a>. They specialize in credit card debt and have helped many families get out of debt.</p><p><strong>Step Five – Prepare Now for Next Christmas</strong></p><ul><li>Save and pay cash</li><li>Make a spending plan to simplify decisions and meet priorities</li><li>Make a tradition of drawing family names to give a gift instead of buying for everyone</li><li>Plan your holiday meals, shop sales and cook ahead</li><li>Plan experiences; they last longer than gifts</li></ul><p>Our gift giving was held in check this year by drawing names on a website called <a href="https://www.drawnames.com/">Draw Names</a> – a Secret Santa generator. We set a price limit and had a great time focusing on one person. But gifts were only a small part of our Christmas. We cooked and did dishes together, played games, told stories, laughed, and prayed blessings over our family.</p><p>Ask Him to give you the focus and self-control you need. You have 11 months to be disciplined and prepare for a debt-free Christmas in 2019. If you can only make small monthly payments, do it. God can multiply your efforts. Consistent small steps, hard work and sacrifice will lead you to your final destination and put in motion new habits that will impact you for a lifetime.</p><p>You will learn from this and<a href="https://www.biblegateway.com/passage/?search=2+Corinthians+1%253A3-4&version=ESV"> be used to help others</a>. When you’re no longer a slave to your lender (Proverbs 22:7), you won’t ever have to wonder how you’re going to pay, pal!</p><div class="article_credit">Chuck Bentley is CEO of <a href="https://www.crown.org/" target="_blank">Crown Financial Ministries</a>, the largest Christian financial ministry in the world, founded by the late Larry Burkett. He is the host of a daily radio broadcast, <a href="https://www.crown.org/radio/" target="_blank">My MoneyLife</a>, featured on more than 1,000 Christian Music and Talk stations in the U.S., and author of his most recent book, <a href="https://www.crown.org/marriagebook/" target="_blank"><em>Money Problems, Marriage Solutions</em></a>. Be sure to<a href="https://www.facebook.com/Crown-Financial-Ministries-24806786224/" target="_blank"> follow Crown on Facebook</a>.</div> </article> <section class="related-stories col bold"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/voice/setting-financial-goals-for-the-new-year-and-how-to-reach-them.html"> <img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/92/229237_a_85_85.jpg" alt="" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/setting-financial-goals-for-the-new-year-and-how-to-reach-them.html">Setting financial goals for the New Year (and how to reach them)</a></h3> </li> <li> <a href="/voice/3-steps-to-pay-off-christmas-debt.html"> <img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/93/229347_a_85_85.jpg" alt="" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/3-steps-to-pay-off-christmas-debt.html">3 steps to pay off Christmas debt</a></h3> </li> <li> <a href="/voice/preventing-the-paycheck-to-paycheck-trap.html"> <img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/94/229464_a_85_85.jpg" alt="" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/preventing-the-paycheck-to-paycheck-trap.html">Preventing the paycheck-to-paycheck trap</a></h3> </li> <li> <a href="/voice/stewardship-and-living-beneath-your-means.html"> <img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/95/229577_a_85_85.jpg" alt="" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/stewardship-and-living-beneath-your-means.html">Stewardship and living beneath your means</a></h3> </li> </ul> </div></section> <section class="col bold"><h2 class="col-header quiet">Sponsored</h2><ul class="gallery-4"><li><a href="/sponsored/liberty-university-students-act-as-hands-and-feet-of-jesus-show-gospel-through-lu-serve.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/129_a_469_313.jpg?0080865001546612956" alt="Liberty University Students Act as &amp;#039;Hands and Feet&amp;#039; of Jesus, Show Gospel Through LU Serve " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/liberty-university-students-act-as-hands-and-feet-of-jesus-show-gospel-through-lu-serve.html">Liberty University Students Act as 'Hands and Feet' of Jesus, Show Gospel Through LU Serve </a></h3></li><li><a href="/sponsored/liberty-university-students-care-for-least-of-these-through-lu-send-now.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/133_a_469_313.jpg?0147470001546612956" alt="Liberty University Students Care for &amp;#039;Least of These&amp;#039; Through LU Send Now " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/liberty-university-students-care-for-least-of-these-through-lu-send-now.html">Liberty University Students Care for 'Least of These' Through LU Send Now </a></h3></li><li><a href="/sponsored/heres-why-christians-should-engage-with-hollywood-according-to-industry-expert.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/130_a_469_313.jpg?0195831001546612956" alt="Here&amp;#039;s Why Christians Should Engage with Hollywood, According to Industry Expert" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/heres-why-christians-should-engage-with-hollywood-according-to-industry-expert.html">Here's Why Christians Should Engage with Hollywood, According to Industry Expert</a></h3></li><li><a href="/sponsored/heres-what-christians-should-know-before-entering-law-school-expert.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/131_a_469_313.jpg?0243594001546612956" alt="Here&amp;#039;s What Christians Should Know Before Entering Law School: Expert " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/heres-what-christians-should-know-before-entering-law-school-expert.html">Here's What Christians Should Know Before Entering Law School: Expert </a></h3></li><li><a href="/sponsored/fake-news-is-everywhere-heres-how-christians-can-change-that-expert.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/132_a_469_313.jpg?0291609001546612956" alt="Fake News is Everywhere - Here&amp;#039;s How Christians Can Change That: Expert " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/fake-news-is-everywhere-heres-how-christians-can-change-that-expert.html">Fake News is Everywhere - Here's How Christians Can Change That: Expert </a></h3></li><li><a href="/sponsored/how-do-we-combat-the-fake-epidemic-expert-weighs-in.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/138_a_469_313.jpg?0339449001546612956" alt="How Do We Combat the &amp;#039;Fake News Epidemic&amp;#039;? Expert Weighs In " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/how-do-we-combat-the-fake-epidemic-expert-weighs-in.html">How Do We Combat the 'Fake News Epidemic'? Expert Weighs In </a></h3></li><li><a href="/sponsored/heres-why-christians-should-be-on-frontline-of-promoting-diversity-equity-and-inclusion.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/140_a_469_313.jpg?0379149001546612956" alt="Here&amp;#039;s Why Christians Should Be on Frontline of Promoting Diversity, Equity, and Inclusion " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/heres-why-christians-should-be-on-frontline-of-promoting-diversity-equity-and-inclusion.html">Here's Why Christians Should Be on Frontline of Promoting Diversity, Equity, and Inclusion </a></h3></li><li><a href="/sponsored/government-leaders-defined-by-these-three-things-form-a-healthy-government-says-expert.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/139_a_469_313.jpg?0426346001546612956" alt="Government Leaders Defined by These Three Things Form a &amp;#039;Healthy Government,&amp;#039; Says Expert " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/government-leaders-defined-by-these-three-things-form-a-healthy-government-says-expert.html">Government Leaders Defined by These Three Things Form a 'Healthy Government,' Says Expert </a></h3></li></ul></section><!--ok--><!----> </div> <div> <section class="col bold"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/new-york-legislature-passes-bill-allowing-abortions-up-to-birth-for-any-reason.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229626_a_963_642_7_7.jpg" srcset="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229626_a_300_200_7_7.jpg 300w,https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229626_a_600_400_7_7.jpg 600w,https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229626_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" alt="" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/new-york-legislature-passes-bill-allowing-abortions-up-to-birth-for-any-reason.html">New York passes bill allowing abortion up to birth, for any reason </a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/harvest-bible-chapel-naples-pastor-fired-amid-fallout-over-james-macdonald-sabbatical-scrutiny.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/95/229591_a_130_72_7_7.jpg" alt="" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/harvest-bible-chapel-naples-pastor-fired-amid-fallout-over-james-macdonald-sabbatical-scrutiny.html">Harvest Bible Chapel-Naples pastor fired amid fallout over James MacDonald sabbatical, scrutiny</a></h3> </div> </li> <li> <a href="/news/ny-catholic-bishop-questions-gov-cuomos-faith-over-death-star-abortion-law.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229613_a_130_72_7_7.jpg" alt="" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/ny-catholic-bishop-questions-gov-cuomos-faith-over-death-star-abortion-law.html">NY Catholic bishop questions Gov. Cuomo's faith over ‘death star’ abortion law</a></h3> </div> </li> <li> <a href="/news/targeting-of-karen-pence-is-wake-up-call-to-all-christians.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229605_a_130_72_7_7.jpg" alt="" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/targeting-of-karen-pence-is-wake-up-call-to-all-christians.html">Targeting of Karen Pence is wake-up call to all Christians</a></h3> </div> </li> <li> <a href="/news/pastor-davey-blackburn-resigns-from-church-three-years-after-first-wifes-murder.html"><img src="https://static-thechristianpost.netdna-ssl.com/files/cache/thumbnail/22/96/229606_a_130_72_7_7.jpg" alt="" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/pastor-davey-blackburn-resigns-from-church-three-years-after-first-wifes-murder.html">Pastor Davey Blackburn resigns from church three years after first wife’s murder</a></h3> </div> </li> </ul></section><!----> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/voice/setting-financial-goals-for-the-new-year-and-how-to-reach-them.html","/sponsored/9-ways-a-private-college-education-will-benefit-you.html","/voice/3-steps-to-pay-off-christmas-debt.html","/sponsored/ken-ham-reveals-powerful-story-behind-the-ark-encounter.html"];</script> <script type="text/javascript" src="https://static-thechristianpost.netdna-ssl.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding " itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://static-thechristianpost.netdna-ssl.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/newsletter" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="mailto:info@christianpost.com">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3 class="visually-hidden">Main Navigation</h3> <ul> <li class="link"> <a href="/category/church-ministries" class="noajax">Church &amp; Ministries</a></li> <li class="link"> <a href="/category/us" class="noajax">U.S.</a></li> <li class="link"> <a href="/category/world" class="noajax">World</a></li> <li class="link"> <a href="/category/politics" class="noajax">Politics</a></li> <li class="link"> <a href="/category/entertainment" class="noajax">Entertainment</a></li> <li class="link"> <a href="/category/living" class="noajax">Living</a></li> <li class="link"> <a href="/category/opinion" class="noajax">Opinion</a></li> <li class="link"> <a href="/voices" class="noajax">Voices</a></li> <li class="link"> <a href="/books" class="noajax">Books</a></li> <li class="link"> <a href="https://video.christianpost.com/" class="noajax">Video</a></li> </ul><!----> </div> <div> <h3>Hot Topics</h3> <ul> <li class="link"> <a href="https://www.christianpost.com/news/5-facts-covington-catholic-school-boys-nathan-phillips-hebrew-israelites.html" class="noajax">Covington</a></li> <li class="link"> <a href="https://www.christianpost.com/news/pakistans-top-court-to-decide-asia-bibis-fate-as-muslim-extremists-demand-her-death.html" class="noajax">Asia Bibi</a></li> <li class="link"> <a href="https://www.christianpost.com/news/new-york-legislature-passes-bill-allowing-abortions-up-to-birth-for-any-reason.html" class="noajax">NY abortion</a></li> <li class="link"> <a href="https://www.christianpost.com/news/ny-catholic-bishop-questions-gov-cuomos-faith-over-death-star-abortion-law.html" class="noajax">Cuomo</a></li> <li class="link"> <a href="https://www.christianpost.com/news/single-mom-unknowingly-adopts-her-sons-sister-god-told-me-to-say-yes.html" class="noajax">Adoption</a></li> </ul> </div><!----> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html">Advertise With Us</a></li> <li><a class="link" href="/services/christian-advertising/">Media Kit</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><!--js--><script type="text/javascript" src="https://static-thechristianpost.netdna-ssl.com/assets/js.js"></script><!--/js--></body></html><!-- cp_cp -->