<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>A prayer for the next generation | Voice</title><meta name="keywords" content="Teenagers, Heroes of the Bible, Generation Z, Generation Alpha, God&#039;s Word"><meta name="description" content="God’s truth is questioned and mocked. Christian values are questioned. This generation is faced with issues their parents and grandparents did not have to deal with at their age. But instead of shrinking back in fear, we, as their parents, need to equip this generation with God’s Word."><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"247935","article_title":"A prayer for the next generation","article_keywords":"Teenagers, Heroes of the Bible, Generation Z, Generation Alpha, God's Word","article_type":"v","reporter":"angela-perritt","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NTE1OTIyNjYsImV4cCI6MTY1MTU5MjI3MSwiaWQiOiIyNDc5MzUiLCJ0eXBlIjoidm9pY2VzIiwicmVwb3J0ZXJfaWQiOjQwMDYsImF1dGhvcl9pZCI6IjY0NSIsInJlZmZlciI6IiIsImNhdGVvZ3J5X2lkIjpudWxsfQ.1iHzztVIl-xm74ZKXnH2VWSNSAlNCCTbbBDDMiB1s6o.gif'
                                        var ias_urls  = ["/sponsored/get-a-good-ranchers-box-of-usda-graded-100-american-meat-and-save-up-to-25.html","/sponsored/if-miracles-are-real-wheres-the-evidence.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/a-prayer-for-the-next-generation.html"><meta property="article:published_time" content="2022-05-03T06:25:31-04:00"><meta property="og:url" content="https://www.christianpost.com/voices/a-prayer-for-the-next-generation.html" /><meta property="og:type" content="website" /><meta property="og:title" content="A prayer for the next generation" /><meta property="og:description" content="God’s truth is questioned and mocked. Christian values are questioned. This generation is faced with issues their parents and grandparents did not have to deal with at their age. But instead of shrinking back in fear, we, as their parents, need to equip this generation with God’s Word." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/79/247935.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="A prayer for the next generation"><meta name="twitter:description" content="God’s truth is questioned and mocked. Christian values are questioned. This generation is faced with issues their parents and grandparents did not have to deal with at their age. But instead of shrinking back in fear, we, as their parents, need to equip this generation with God’s Word."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/79/247935.jpg"><link rel="canonical" href="https://www.christianpost.com/voices/a-prayer-for-the-next-generation.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/voices/a-prayer-for-the-next-generation.html",
      "url": "https://www.christianpost.com/voices/a-prayer-for-the-next-generation.html",
              "keywords":["Teenagers"," Heroes of the Bible"," Generation Z"," Generation Alpha"," God's Word"],
            "headline": "A prayer for the next generation",
      "datePublished": "2022-05-03T06:25:31-04:00",
      "dateModified":  "2022-05-03T07:58:22-04:00",
      "description":   "God’s truth is questioned and mocked. Christian values are questioned. This generation is faced with issues their parents and grandparents did not have to deal with at their age. But instead of shrinking back in fear, we, as their parents, need to equip this generation with God’s Word.",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/angela-perritt",
            "name": "Angela Perritt"
       },
       "creator":"Angela Perritt",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/24/79/247935.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page cp-voice"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">A prayer for the next generation</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/a-prayer-for-the-next-generation.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/a-prayer-for-the-next-generation.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=" "><a href="/" class="link">Home</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=" "><a href="/opinion" class="link">Opinion</a></li><li class=" "><a href="/business" class="link">Business</a></li><li class=" "><a href="/sports" class="link">Sports</a></li><li class=" "><a href="/education" class="link">Education</a></li><li class=" "><a href="/lifestyle" class="link">Lifestyle</a></li><li class=" "><a href="/shopping" class="link">Shopping</a></li><li class=" "><a href="/books" class="link">Books</a></li><li class=" "><a href="/church-resource" class="link">Church Resource</a></li><li class=" "><a href="/video" class="link">Video</a></li><li class=" "><a href="/podcast" class="link">Christian Podcasts</a></li><li class=" "><a href="/magazine" class="link">CP Magazine</a></li><li class="link-topics" id="topics"><a href="/topic" class="link">Christian Topics</a></li><li class="has-subnav "><a class="link" href="https://www.christianpost.com/sponsored/branded-content">Brand Solutions</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/voices/a-prayer-for-the-next-generation.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/a-prayer-for-the-next-generation.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/a-prayer-for-the-next-generation.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Tuesday, May 03, 2022">Tuesday, May 03, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/a-prayer-for-the-next-generation.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/a-prayer-for-the-next-generation.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/5-reactions-to-the-leaked-supreme-court-draft-opinion-ending-roe.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145146_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/5-reactions-to-the-leaked-supreme-court-draft-opinion-ending-roe.html">‘Unprecedented’: 5 reactions to the leaked Supreme Court draft opinion overturning Roe v. Wade</a></h3></li><li><a href="/news/california-church-sheltering-ukrainians-seeking-refuge-in-america.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145114_a_66_66.png" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/california-church-sheltering-ukrainians-seeking-refuge-in-america.html">California church sheltering Ukrainians seeking refuge in America: 'It was just natural'</a></h3></li><li><a href="/news/75-year-old-florida-church-holds-final-service.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247996_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/75-year-old-florida-church-holds-final-service.html">Running short on money and members, 75-year-old Florida church holds final service</a></h3></li><li><a href="/news/uk-mayor-pushes-to-remove-franklin-graham-bus-ads.html"><img src="https://cdn.christianpost.com/files/cache/image/13/77/137703_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/uk-mayor-pushes-to-remove-franklin-graham-bus-ads.html">UK mayor wants to pull Franklin Graham bus ads over his views on marriage, Islam</a></h3></li><li><a href="/voices/elon-musks-stick-figures-and-our-nations-standards.html"><img src="https://cdn.christianpost.com/files/cache/image/11/81/118191_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/elon-musks-stick-figures-and-our-nations-standards.html">Elon Musk’s stick figures and our nation’s standards </a></h3></li><li><a href="/voices/lets-give-americas-teachers-some-extra-credit.html"><img src="https://cdn.christianpost.com/files/cache/image/14/28/142882_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/lets-give-americas-teachers-some-extra-credit.html">Let’s give America’s teachers some extra credit</a></h3></li><li><a href="/voices/dhs-disinformation-board-tactic-to-suppress-conservative-speech.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145145_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/dhs-disinformation-board-tactic-to-suppress-conservative-speech.html">DHS disinformation board: Another progressive tactic to suppress conservative speech </a></h3></li><li><a href="/voices/the-jewish-messiah-didnt-start-a-new-religion.html"><img src="https://cdn.christianpost.com/files/cache/image/13/43/134369_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/the-jewish-messiah-didnt-start-a-new-religion.html">The Jewish Messiah didn’t start a new religion</a></h3></li><li><a href="/voices/a-prayer-for-the-next-generation.html"><img src="https://cdn.christianpost.com/files/cache/image/14/14/141422_a_66_66.png" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/a-prayer-for-the-next-generation.html">A prayer for the next generation</a></h3></li><li><a href="/voices/10-tips-for-discussing-infertility-with-compassion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247967_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/10-tips-for-discussing-infertility-with-compassion.html">10 tips for discussing infertility with compassion</a></h3></li></ul></div></section><div class="container" ><div class="page-title has-des"><div class="title"><a href="/opinion"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div><div><h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2><p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p></div></div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;247935&quot;,&quot;article_title&quot;:&quot;A prayer for the next generation&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;angela-perritt&quot;,&quot;r_id&quot;:4006,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;645&quot;}"><div class="container"><div class="sec-line"><span aria-hidden="true">CP</span><span class="sec-name">&nbsp;Voices</span> | <time datetime="Tuesday, May 03, 2022" itemprop="datePublished dateModified">Tuesday, May 03, 2022</time></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">A prayer for the next generation</h1><div class="article-byline has-tools"><div>By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/angela-perritt"><a class="reporter" href="/by/angela-perritt"><span itemprop="name">Angela Perritt</span></a></span><time class="visually-hidden"> | Tuesday, May 03, 2022</time></div><div class="article-tools"><a href="#cp-talk" class="talk-cp-247935" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-left left" itemscope itemtype="https://schema.org/ImageObject"><picture width="400" height="266"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/14/141422_w_400_266.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/14/141422_w_400_266.png" class="type:primaryImage" alt="Gen Z" width="400" height="266"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Pexels</span></figcaption></figure><p>I’m the mom of three daughters: a 16-year-old, a 14-year-old, and a 10-year-old. My girls are growing up in a vastly different world than the one I grew up in. It is not enough for them to know basic Bible stories, they need to know how to read God’s Word for themselves and apply it to their lives. They need to feel the freedom to ask hard questions and learn how to find the answers in Scripture. They need to understand the Bible is not just a book to be casually read, but rather a Holy Book that is the very words of God written to help them learn to love Him greatly with the days they have been given.</p><p>I see the issues my girls and their friends wrestle with. They have lived through a worldwide pandemic. They feel the social media pressure to look perfect, have a perfect life, and grow a “following.”  God’s truth is questioned and mocked. Christian values are questioned. This generation is faced with issues their parents and grandparents did not have to deal with at their age. But instead of shrinking back in fear, we, as their parents, need to equip this generation with God’s Word.</p><p>Helping our children develop a daily habit of being in God’s Word and applying it to their life is a great place to start. Helping our children cultivate a life-long habit of being in God’s Word is important, as it cultivates a desire to know God more and to love Him greatly with their<br>lives. The way we help equip our children to look to their futures with hope instead of fear is by teaching them how to read and apply God’s Word to their lives.</p><p>One way we can instill the importance of reading God’s Word is by modeling this habit in front of them. When our children see us reading God’s Word and the importance we place on God’s Word in our lives, it impacts them. It is not always what I say, but the fact my girls see me in God’s Word and how God’s truth impacts my life that makes the difference. It’s about our children seeing us cultivate a habit that is rooted in love for God, love for His Word, and a desire to know Him more. When our children see this desire in our lives, they’ll want it for themselves.</p><p><strong>The heroes of the Bible</strong></p><p>They need to know how God was faithful to His people in the Old Testament and in the New Testament. Against all odds, they need to understand how God used an ordinary orphan girl in Persia to save her people from genocide. They need to see how God used imperfect people like Moses to set His people free. They need to understand that no matter how far someone is from God, like Saul in the New Testament, one encounter with Jesus can turn their life completely around, as He did for Paul. No one is too far gone.</p><p>They also need to see how prophecy written in the Old Testament is fulfilled in the New Testament. They need to see God’s faithfulness to His children across generations and His heart of love for them now. Like the father of the prodigal son, God still runs to meet prodigals on their journey back to Him.</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p><strong>God's faithfulness continues today</strong></p><p>Beyond seeing the faithfulness of God through His people’s lives in the Old and New Testaments, our children also need to know how God has been faithful to His children even after the last pages of the Bible were written. Showing God’s faithfulness to His children through all generations and all over the world helps them understand how God is still actively involved in people’s lives. Like those ordinary individuals God chooses to use in the Bible, He continues to work powerfully through our Christian history. We see from our history that God’s heroes didn’t stop on the last page of the Bible; they continue even now.</p><p><strong>God can use them to make a difference</strong></p><p>This generation wants to know that their lives matter. They are motivated by the idea of making a difference in the world. And they need to know, from reading God’s Word, that God has a plan for their lives. By reading the Bible and learning about Christian heroes of our past, they will see God has been faithful to His children in the Bible.  He has been faithful to His children throughout Christian history, and He will be faithful to them as they strive to live their lives for His glory. Knowing God’s Word and God’s faithfulness through Christian history helps our children choose to be brave in the days ahead because they have seen how God has been faithful in the past, and because of this, they can trust Him to be faithful in their future.</p><p>This next generation is indeed growing up in a vastly different world than we did as their parents, but as with the heroes of the Bible and the heroes of the past, God is with them, too. They were born for “such a time as this."  My prayer for this generation is that God will raise up modern-day Esthers, Moses, and Pauls as they strive to love God greatly with their lives.</p></p><p><div class="article_credit"><p>Angela Perritt is the founder and director of LoveGodGreatly.com, a nonprofit online Bible study ministry fighting Biblical illiteracy in over two hundred countries around the world in 33 languages. Their most current releases are two new Bibles — the <em>Love God Greatly Bible</em> and the <em>Young Women Love God Greatly Bible</em>. She and her husband live in Dallas, Texas with their three daughters. Angela is passionate about God’s Word and believes one woman in God’s Word can change a family, community and ultimately a nation.</p></div></article><section class="inline-newsletter-oct20 design2 inline-newsletter-campaign" id="eoa_2"><div class="txt-wp"><h2 class="title">Free CP Newsletters</h2><p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></div><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-2.html"><div class="form-newsletter"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-2">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-247935"></div><section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/align-your-money-and-your-values-with-medi-share.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/468_a_120_80.jpg?0135960001651519579" alt="Align Your Money and Your Values with Medi-Share" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/align-your-money-and-your-values-with-medi-share.html" rel="sponsored">Align Your Money and Your Values with Medi-Share</a></h3></div></li><li><a href="/sponsored/if-miracles-are-real-wheres-the-evidence.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/467_a_120_80.png?0136595001651519579" alt="If Miracles Are Real, Where&rsquo;s the Evidence?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/if-miracles-are-real-wheres-the-evidence.html" rel="sponsored">If Miracles Are Real, Where&rsquo;s the Evidence?</a></h3></div></li><li><a href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/460_a_120_80.jpg?0137195001651519579" alt="Does a child&rsquo;s choice matter?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored">Does a child&rsquo;s choice matter?</a></h3></div></li><li><a href="/sponsored/get-a-good-ranchers-box-of-usda-graded-100-american-meat-and-save-up-to-25.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/459_a_120_80.jpg?0166144001651519579" alt="Get a Good Ranchers box of USDA-graded 100% American meat and save up to $25. " width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/get-a-good-ranchers-box-of-usda-graded-100-american-meat-and-save-up-to-25.html" rel="sponsored">Get a Good Ranchers box of USDA-graded 100% American meat and save up to $25. </a></h3></div></li></ul></section></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/palestinian-farmer-discovers-artifact-linked-to-canaanites.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145133_a_963_642_743_381.jpg" srcset="https://cdn.christianpost.com/files/cache/image/14/51/145133_a_300_200_743_381.jpg 300w,https://cdn.christianpost.com/files/cache/image/14/51/145133_a_600_400_743_381.jpg 600w,https://cdn.christianpost.com/files/cache/image/14/51/145133_a_963_642_743_381.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/palestinian-farmer-discovers-artifact-linked-to-canaanites.html">Palestinian farmer discovers artifact linked to Canaanites from the Bible's Old Testament</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/retired-bishop-leaves-umc-for-new-conservative-church.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145139_a_130_72_596_85.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/retired-bishop-leaves-umc-for-new-conservative-church.html">Retired bishop leaves UMC for new conservative church over ‘significant disagreement’ on theology</a></h3></div></li><li><a href="/news/talking-jesus-survey-finds-only-6-percent-of-brits-identify-as-practicing-christians.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145134_a_130_72_548_383.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/talking-jesus-survey-finds-only-6-percent-of-brits-identify-as-practicing-christians.html">‘Talking Jesus’ report finds only 6% of UK adults identify as practicing Christians</a></h3></div></li><li><a href="/news/pastor-leaves-life-behind-to-plant-new-church-1300-miles-away.html"><img src="https://cdn.christianpost.com/files/cache/image/14/50/145098_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/pastor-leaves-life-behind-to-plant-new-church-1300-miles-away.html">Pastor leaves comfortable California life behind to plant new church 1,300 miles from home</a></h3></div></li><li><a href="/news/supreme-court-rules-boston-city-hall-cant-ban-christian-flag.html"><img src="https://cdn.christianpost.com/files/cache/image/14/50/145070_a_130_72_526_241.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/supreme-court-rules-boston-city-hall-cant-ban-christian-flag.html">Supreme Court rules in favor of group banned from flying Christian flag at Boston City Hall</a></h3></div></li></ul></section><section class="rightrail-newsletter-oct20 design2" id="rr-2"><div class="heading">The Christian Post Newsletter</div><h2 class="title">Get on the List</h2><p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p><form class="newsletter-campaign-form" action="/newsletter/sidebar-bottom.html" method="post"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-bottom">Submit</button><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form><p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Opinion</h2><ul class="has-divider img-on-left in-middle"><li><a href="/voices/elon-musks-stick-figures-and-our-nations-standards.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247989_a_130_72_284_63.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/elon-musks-stick-figures-and-our-nations-standards.html">Elon Musk’s stick figures and our nation’s standards </a></h3></div></li><li><a href="/voices/lets-give-americas-teachers-some-extra-credit.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247984_a_130_72_515_245.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/lets-give-americas-teachers-some-extra-credit.html">Let’s give America’s teachers some extra credit</a></h3></div></li><li><a href="/voices/dhs-disinformation-board-tactic-to-suppress-conservative-speech.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247997_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/dhs-disinformation-board-tactic-to-suppress-conservative-speech.html">DHS disinformation board: Another progressive tactic to suppress conservative speech </a></h3></div></li><li><a href="/voices/the-jewish-messiah-didnt-start-a-new-religion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247991_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/the-jewish-messiah-didnt-start-a-new-religion.html">The Jewish Messiah didn’t start a new religion</a></h3></div></li><li><a href="/voices/a-prayer-for-the-next-generation.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247935_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/a-prayer-for-the-next-generation.html">A prayer for the next generation</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/voice/a-prayer-for-the-next-generation.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>Main</h3><ul><li class=" "><a href="/" class="link">Home</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=" "><a href="/opinion" class="link">Opinion</a></li></ul></div><div><h3>SECTIONS</h3><ul><li class=" "><a href="/business" class="link">Business</a></li><li class=" "><a href="/sports" class="link">Sports</a></li><li class=" "><a href="/education" class="link">Education</a></li><li class=" "><a href="/lifestyle" class="link">Lifestyle</a></li><li class=" "><a href="/shopping" class="link">Shopping</a></li><li class=" "><a href="/books" class="link">Books</a></li><li class=" "><a href="/church-resource" class="link">Church Resource</a></li><li class=" "><a href="/video" class="link">Video</a></li><li class=" "><a href="/podcast" class="link">Christian Podcasts</a></li><li class=" "><a href="/magazine" class="link">CP Magazine</a></li></ul></div><div><h3>About Us</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><h3>Stay Connected</h3><ul><li><a class="link" href="/login?redirect_url=/voices/a-prayer-for-the-next-generation.html">My Account</a></li><li><a class="link" href="/newsletter">Newsletters</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li><li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li><li><a class="instagram" href="https://www.instagram.com/christianpostintl" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></svg></span></span>Instagram</a></li><li><a class="youtube" href="https://www.youtube.com/user/TheChristianpost/videos" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"/></svg></span></span>Youtube</a></li><li><a class="gettr" href="https://www.gettr.com/user/christianpost" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M20.313 5H9.688A4.688 4.688 0 0 0 5 9.688v10.624A4.688 4.688 0 0 0 9.688 25h10.624A4.688 4.688 0 0 0 25 20.312V9.688A4.688 4.688 0 0 0 20.312 5z" fill="currentColor"/><path fill-rule="evenodd" clip-rule="evenodd" d="M17.744 12.578c.132-.838-.24-1.748-.826-2.682a1.376 1.376 0 0 1-.335.826c0-.682-.144-1.592-.587-2.12a1.842 1.842 0 0 1-.371 1.055c0-.587-.144-1.629-.61-2.216-.093.982-.74 1.831-1.365 2.65-.678.89-1.329 1.743-1.21 2.69.143.97 1.065 2.024 2.574 3.57.166-.404.592-.823 1.06-1.283.713-.701 1.526-1.5 1.67-2.49zm2.682 4.695H9.59v.467c2.143.503 2.814 1.294 3.113 2.156h4.61c.288-.863.97-1.653 3.113-2.156v-.467zm-3.316 3.555h-4.191l.053.311.054.312c.3 0 .551.215.6.503.083.509.17 1.015.257 1.521.086.506.173 1.011.257 1.52h1.748c.084-.509.17-1.014.257-1.52s.174-1.012.258-1.521a.605.605 0 0 1 .599-.503l.054-.312.054-.311z" fill="#fff"/></svg></span></span>Gettr</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">2022</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.0"></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e8fd0ff4b9","applicationID":"205435291","transactionName":"MgRbbEsCDUNUUkwLXAtObEpQTExGVEMXFUQSTlpQSwoQRFxQVhJcFhUXW1YOTEBAU1QLUDoJTVVVTBNFV11RARwMD11dQU0TWEU=","queueTime":0,"applicationTime":810,"atts":"HkNYGgMYHk0=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>