<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>Bruce Lee and 4 lessons his life can teach us about evangelism - The Christian Post</title> <meta name="keywords" content="evangelism"> <meta name="description" content="Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. "> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script> <meta property="fb:pages" content="41093998634" /> <link rel="manifest" href="/manifest.json"> <meta name="vf:uuid" content="00000000-0000-4000-8000-af6d2fec0938" /> <meta property="og:ttl" content="2419200" /> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"240561","article_title":"Bruce Lee and 4 lessons his life can teach us about evangelism","article_keywords":"evangelism","article_type":"v","reporter":"greg-stier","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script> var role = "guest"; var base_url = "/"; var cp_domain = "www.christianpost.com"; document.domain = "www.christianpost.com"; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Bruce Lee and 4 lessons his life can teach us about evangelism" /> <meta property="og:description" content="Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. " /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/05/240561.jpg" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="Bruce Lee and 4 lessons his life can teach us about evangelism"> <meta name="twitter:description" content="Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. "> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/05/240561.jpg"> <script> var _a_id = 240561; var _r_id = "20"; var _m_id = "539"; var pixel_url = "https://www.christianpost.com/pixelp240561r20a539.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html"> <meta name="vf:topic" content="reporter-greg-stier"> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.christianpost.com/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html", "url": "https://www.christianpost.com/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html", "inLanguage":"en-US", "headline": "Bruce Lee and 4 lessons his life can teach us about evangelism", "datePublished": "2020-12-17T07:07:53-05:00", "dateModified": "2020-12-17T07:11:40-05:00", "description": "Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. ", "author": { "@context":"http://schema.org", "@type": "Person", "url":"https://www.christianpost.com/by/greg-stier", "name": "Greg Stier" }, "publisher": { "@type": "Organization", "name":"The Christian Post", "url": "https://www.christianpost.com", "logo": { "@type": "ImageObject", "url": "https://cdn.christianpost.com/assets/img/logo.png", "width": 559, "height": 28 }, "sameAs":["https://www.facebook.com/ChristianPost.Intl","https://twitter.com/ChristianPost"], "address": "6200 Second Street, NW Washington, DC 20011", "contactPoint": { "@type": "ContactPoint", "telephone": "202-506-4706", "contactType": "Customer service" } } } </script> <script data-rh="true" type="application/ld+json"> { "@context":"http://schema.org", "@type":"NewsMediaOrganization", "name":"The Christian Post", "logo":{ "@context":"http://schema.org", "@type":"ImageObject", "url":"https://cdn.christianpost.com/assets/img/logo.png", "height":28,"width":559 }, "url":"https://www.christianpost.com/", "@id":"https://www.christianpost.com/#publisher", "diversityPolicy":"https://www.christianpost.com/privacy-policy.html", "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html", "masthead":"https://www.christianpost.com/leadership.html", "foundingDate":"2004-03", "sameAs":[ "https://www.facebook.com/ChristianPost.Intl", "https://twitter.com/ChristianPost", "https://www.instagram.com/christianpostintl", "https://www.youtube.com/user/TheChristianpost", "https://www.linkedin.com/company/the-christian-post", "https://www.wikidata.org/wiki/Q9684", "https://en.wikipedia.org/wiki/The_Christian_Post" ], "alternateName":[ "CP", "cpost", "christianpost", "ChristianPost", "Christian Post", "christian post" ] }</script></head><body class="article-page cp-voice desktop-version"> <header class="site-header-container " role="banner"> <div class="site-header fixed-header" aria-hidden="true"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div> <div class="headbar-main" aria-hidden="true"> <div class="header-page-title">Bruce Lee and 4 lessons his life can teach us about evangelism</div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html">Subscribe</a></div> </div> </div> </div> </div> <p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="/jobs.html" class="link">Job Board</a></li> </ul> </nav> <div class="edition"> <span><strong>Edition</strong></span> <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a> <a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a> </div></div> </div> <form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"
> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"> <span class="visually-hidden">Go</span> <span class="i-search"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/> <circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> </button> </div> <button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form> <div class="site-header"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button> </div> <div class="headbar-main" aria-hidden="true"> <div class="branding" id="branding"> <a href="/"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </a></div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html">Subscribe</a></div> </div> </div> </div> <div class="dateline-mb mobile-only"> <div class="container"> <time class="today" datetime="Thursday, Dec 17, 2020">Thursday, Dec 17, 2020</time> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html">Subscribe</a></div> </div> </div> </div> </header> <main id="main" role="main" tabindex="-1"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/2200-nigerian-christians-hacked-to-death-in-2020-34400-since-2009-report.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240552_a_66_66.jpeg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/2200-nigerian-christians-hacked-to-death-in-2020-34400-since-2009-report.html">2,200 Nigerian Christians hacked to death in 2020; 34,400 since 2009: Intersociety report </a></h3> </li> <li> <a href="/news/right-and-left-both-get-poverty-relief-wrong-robert-woodson-sr-heritage-foundation.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240534_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/right-and-left-both-get-poverty-relief-wrong-robert-woodson-sr-heritage-foundation.html">Right and Left both get poverty relief wrong: Robert Woodson Sr</a></h3> </li> <li> <a href="/news/lauren-daigle-dropped-from-new-years-eve-event-after-complaint-from-new-orleans-mayor.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240573_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/lauren-daigle-dropped-from-new-years-eve-event-after-complaint-from-new-orleans-mayor.html"> Lauren Daigle 'dropped' from New Year’s Eve celebration over appearance with Sean Feucht</a></h3> </li> <li> <a href="/news/chicago-shelter-homes-coronavirus-rules-draw-complaints-awards.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240505_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/chicago-shelter-homes-coronavirus-rules-draw-complaints-awards.html">Chicago shelter home’s strict coronavirus rules draw complaints from residents, awards from others</a></h3> </li> <li> <a href="/voices/to-my-prophetic-friends-you-were-either-right-or-you-were-wrong.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240542_a_66_66_341_298.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/to-my-prophetic-friends-you-were-either-right-or-you-were-wrong.html">To my prophetic friends: You were either right or you were wrong</a></h3> </li> <li> <a href="/voices/when-pastors-flirt-with-celebrity.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240558_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/when-pastors-flirt-with-celebrity.html">When pastors flirt with celebrity</a></h3> </li> <li> <a href="/voices/beauty-from-ashes-how-christians-can-honor-god-in-2021.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/05/240529_a_66_66_264_82.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/beauty-from-ashes-how-christians-can-honor-god-in-2021.html">Beauty from ashes: How Christians can honor God in 2021</a></h3> </li> </ul> </div> </section> <div class="infinite-container"> <div class="container" > <div class="page-title has-des"> <div class="title"><a href="/opinion"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div> <div> <h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2> <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p> </div> </div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;240561&quot;,&quot;article_title&quot;:&quot;Bruce Lee and 4 lessons his life can teach us about evangelism&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;greg-stier&quot;,&quot;r_id&quot;:&quot;20&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;539&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Voices</span> | <time datetime="Thursday, December 17, 2020" itemprop="datePublished dateModified">Thursday, December 17, 2020</time> | <a class="tag" href="/topic/coronavirus.html">Coronavirus →</a></div> <div class="article-title">Bruce Lee and 4 lessons his life can teach us about evangelism</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">Bruce Lee and 4 lessons his life can teach us about evangelism</h1> <div class="article-byline">By <span> <a class="reporter" href="/by/greg-stier"> <span itemprop="name">Greg Stier</span></a></span>, Christian Post Guest Columnist <time class="visually-hidden"> | Thursday, December 17, 2020</time> </div> </header> <div class="share-icons"> <a class="social-share-button i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="social-share-button i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&text=Bruce Lee and 4 lessons his life can teach us about evangelism" target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="social-share-button i-circle email" href="mailto:?subject=Bruce Lee and 4 lessons his life can teach us about evangelism&amp;body=Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. page:https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons" aria-controls="hidden-share-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&amp;text=Bruce Lee and 4 lessons his life can teach us about evangelism" data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&amp;title=Bruce Lee and 4 lessons his life can teach us about evangelism" data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&amp;title=Bruce Lee and 4 lessons his life can teach us about evangelism" data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&amp;title=Bruce Lee and 4 lessons his life can teach us about evangelism" data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/bruce-lee-and-4-lessons-his-life-can-teach-us-about-evangelism.html&amp;title=Bruce Lee and 4 lessons his life can teach us about evangelism&amp;summary=Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. &amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <a href="#cp-talk-vaifoura" class="i-circle cment talk-cp-240561" > <span class="txt visually-hidden">Comment</span> <span class="i-social"> <span class="i-container"> <svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg> </span> </span> <vf-conversations-count vf-container-id = "christianpost.com-publication-240561"></vf-conversations-count> </a></div> <figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/8/13/81389_w_400_276.jpg" data-slug="bruce-lee" width="400" height="276"><figcaption class="caption"><span class="photo-des">The statue of the movie star Bruce Lee on the Avenue of Stars in Hong Kong</span> | <span class="credit">WIKIMEDIACOMMONS/ File</span></figcaption></figure><p>I've always been a huge <a href="https://en.wikipedia.org/wiki/Bruce_Lee" target="_blank">Bruce Lee </a>fan. When his movie, <a href="https://www.imdb.com/title/tt0070034/" target="_blank">Enter the Dragon</a>, came out to theaters in the 70's, I was hooked. Soon after watching Bruce Lee's epic and, sadly, last film before his premature death, I signed up for Kung Fu lessons at the nearest and cheapest dojo I could find.</p><p><img>Bruce Lee was a game changer when it came to martial arts, not just for me, but for millions around the world. His movies inspired a generation to take up martial arts. Bruce Lee was not just a one-of-a-kind action star, he was a brilliant trail blazer.</p>It's hard to believe that on November 27, 2020, Bruce Lee would have turned 80 years old! It seems like yesterday he was beating up Chuck Norris in <a href="https://www.imdb.com/title/tt0068935/" target="_blank">The Way of the Dragon </a>or playing the high-flying, hard-kicking Kato on <a href="https://en.wikipedia.org/wiki/Green_Hornet" target="_blank">Green Hornet</a> or showing the world how to do a one-inch punch and a two finger push up.<br><br><p>Although Bruce Lee, as far as I know, was not a Christian, I believe there are 4 lessons his life can teach us about evangelism:</p><p><strong>1.  Practice. Practice. Practice.</strong></p><p>As a young teenager in Hong Kong, Bruce Lee started learning martial arts after getting into some street fights. He wanted to know not just how to fight, but how to win every fight. He went on to master his craft and become a world class martial artist.</p><section class="inline-newsletter-oct20 inline-newsletter-campaign design1 visually-hidden" id="inline_1"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/inline-1.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-inline-1">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="inline-newsletter-oct20 inline-newsletter-campaign design2 visually-hidden" id="inline_2"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/inline-2.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-inline-2">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><p>To achieve his level of excellence he practiced relentlessly. To this day, the intense training regiment he developed over the years is legendary among members of the martial arts community. </p><p>In the same way, if we as Christians want to become effective at evangelism, we must practice sharing our faith to the point of mastery. We must learn how to ask good questions (like Jesus in John 4), share our stories (like Paul in Acts 26) and articulate the message of Jesus in a clear and compelling way (like John in John 3.)</p><p>Getting your "black belt" in evangelism takes precision, persistence and power - divine power (<a href="https://www.biblegateway.com/passage/?search=Acts%201:8&version=NIV" target="_blank">Acts 1:8</a>.) It also takes a Bruce Lee level of practice.</p><p>For all you white belts out there, here's a 4 minute video we filmed a few years back called "A Crash Course in Evangelism." It will give you some basic evangelism "moves" to start practicing.<br><br></p><p><strong>2.  Share the beauty of your message to a world hungry for it.</strong></p><p>IntBecause of Bruce Lee's frequent street fights and gang affiliations as a young man, his parents sent him to America soon after he turned 18. Within a few years he settled in, went to college and started teaching the beauty of Chinese culture, as demonstrated through martial arts, to Americans who were hungry to learn.</p><p>Although some of the old school Chinese didn't like him teaching their secrets to "outsiders", Bruce Lee persisted and began to successfully train many Americans in the secrets of all things Kung Fu.</p><p>The secrets of martial arts are hardly a secret anymore. Drive through any town and you will see martial arts schools that range from Kung Fu to Karate to Jiu-Jitsu. Bruce Lee helped to popularize martial arts across America and around the world. His blockbuster hit, Enter the Dragon, mainstreamed martial arts globally.</p><p>Christianity had its own "Bruce Lee" of sorts that took ancient secrets and made them known to the world. His name was the Apostle Paul.</p><p>In Ephesians 3:8,9 Paul wrote, "Although I am less than the least of all the Lord’s people, this grace was given me: to preach to the Gentiles the boundless riches of Christ, and t<strong>o make plain to everyone the administration of this mystery</strong>, which for ages past was kept hidden in God, who created all things."</p><p>The ancient secret hidden away in the Old Testament scrolls was Jesus and his Good News message! And, just like Bruce Lee made the secrets of Chinese martial arts known to the world, Paul made the secrets of the gospel of Jesus Christ known to both Jews and Gentiles.</p><p>We are to follow Paul's example. We are to let the world see the beauty of the Christian message and hear the good news of Jesus. It is our sacred duty to make these secrets known (<a href="https://www.biblegateway.com/passage/?search=Matthew%2028:18-20&version=NIV" target="_blank">Matthew 28:18-20.</a>)</p><p>The world is your dojo! Start recruiting students!</p><p><strong>3.  Keep what works and throw away the rest.</strong></p><p>Eventually, Bruce Lee created his own style of martial arts called <a href="https://en.wikipedia.org/wiki/Jeet_Kune_Do" target="_blank">Jeet Kune Do</a>. He felt that many of the martial arts styles were filled with wasted motions and moves. He borrowed what worked best in every style of fighting and mixed them together to form his own. This is where we get the modern term "Mixed Martial Arts." The <a href="http://www.ufc.com/" target="_blank">UFC </a>and <a href="http://www.bellator.com/" target="_blank">Bellator</a> are huge global fighting businesses that owe their existence, in large part, to the pioneering fighting style of Bruce Lee. </p><p>In the same way, when it comes to evangelism, we need to adapt from various methodologies to find out what works best. Then we need to build it into our own personal evangelism style.<br><br></p><p>In many ways that's what we, at <a href="http://www.dare2share.org/" target="_blank">Dare 2 Share</a>, have done with our G.O.S.P.E.L. acrostic.</p><p>Early on as a teenager I was trained by my youth leaders to use seven key statements when sharing the gospel. I liked these seven statements but they seemed clunky and hard to memorize. So I honed them down to six sentences and developed an acrostic to go with it, so that it would be easier to memorize.That acrostic spells out the word "G.O.S.P.E.L." </p><p>Over the years we have sharpened and adjusted it to be what it is today. Eventually, this acrostic became the basis for a powerful video we produced with the spoken word artist <a href="http://www.twitter.com/prophiphop" target="_blank">Propaganda </a>that has been seen by millions.<br><br></p><p><strong>4.  Master your "weapon."</strong></p><p>Bruce Lee was well known for his mastery of nunchucks. It was his use of this fighting weapon that got me practicing nunchucks for countless hours when I was a teenager.</p><p>By God's grace, and, after a lot of bruises, I got semi-decent at using them. Below is a video of me and my buddy, <a href="http://www.twitter.com/dougholliday" target="_blank">Doug Holliday</a>, Executive Director of <a href="http://www.sonlife.com/" target="_blank">Sonlife</a> North America, doing our version of dueling nunchucks at one of the <a href="http://www.leadthecause.org/?__hstc=106114972.009516cdb27fdb79dc273645fb5406f9.1608132760953.1608132760953.1608132760953.1&__hssc=106114972.12.1608132760954&__hsfp=1146126848" target="_blank">Lead THE Cause</a> events where we were training teens to share their faith. Doug's a big Bruce Lee fan too (he's the one on the right.)<br><br></p><p>We have our own version of nunchucks at <a href="http://www.dare2share.org/" target="_blank">Dare 2 Share</a> that can make a big dent in the kingdom of darkness when it comes to evangelism. It's the <a href="http://www.li6w.com/?__hstc=106114972.009516cdb27fdb79dc273645fb5406f9.1608132760953.1608132760953.1608132760953.1&__hssc=106114972.12.1608132760954&__hsfp=1146126848" target="_blank">Life in 6 Words</a> app.</p><p>This faith sharing app helps teenagers and adults communicate the gospel using technology in a simple and natural way. This app is robust, powerful and easy to use. It even comes in 8 different languages!</p><p>Take a look at the overview video of what this amazing (and free) tool can do!<br><br></p><p>But, like nunchucks, a tool is only as good as one masters using it. So go to your App Store, download the <a href="http://www.li6w.com/?__hstc=106114972.009516cdb27fdb79dc273645fb5406f9.1608132760953.1608132760953.1608132760953.1&__hssc=106114972.12.1608132760954&__hsfp=1146126848" target="_blank">Life in 6 Words app </a>and start practicing! If you master it, you will be able to effectively share the gospel with those you meet.</p><p>May Bruce Lee's legendary legacy and the four lessons we can learn about evangelism from his life, inspire you to be a more effective witness for the Lord Jesus Christ...and deliver a knock out blow to Satan in the process!<br><br><em>Originally posted at <a href="https://gregstier.dare2share.org/4-lessons-the-life-of-bruce-lee-can-teach-us-about-evangelism" target="_blank" rel="noopener">dare2share.org</a></em></p><section class="inline-newsletter-oct20 design1 inline-newsletter-campaign visually-hidden" id="eoa_1"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-1">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="inline-newsletter-oct20 design2 inline-newsletter-campaign visually-hidden" id="eoa_2"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-2.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-2">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><div class="article_credit">Greg Stier is the Founder and President of Dare 2 Share Ministries International. He has impacted the lives of tens of thousands of Christian teenagers through Dare 2 Share events, motivating and mobilizing them to reach their generation for Christ. He is the author of eleven books and numerous resources, including Dare 2 Share: A Field Guide for Sharing Your Faith. For more information on Dare 2 Share and their upcoming conference tour and training resources, please visit <a href="http://www.dare2share.org" target="_blank">www.dare2share.org</a>.</div> <div class="viafoura" id="cp-talk-vaifoura"> <vf-conversations data-title = "Comments" vf-container-id = "christianpost.com-publication-240561" limit="5" ></vf-conversations> </div> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/news/god-has-softened-hearts-during-covid-franklin-graham.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/24/02/240241_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/god-has-softened-hearts-during-covid-franklin-graham.html">God has 'softened hearts,' more people receiving Christ during COVID-19: Franklin Graham</a></h3> </li> <li> <a href="/news/churchgoers-more-likely-to-invite-people-to-in-person-worship.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/24/03/240369_a_85_85.jpeg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/churchgoers-more-likely-to-invite-people-to-in-person-worship.html">Churchgoers more likely to invite people to in-person services than online worship: Barna  </a></h3> </li> <li> <a href="/news/wea-head-biblical-illiteracy-utmost-problem-facing-church.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/24/02/240278_a_85_85_265_212.png" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/wea-head-biblical-illiteracy-utmost-problem-facing-church.html">WEA head: Biblical illiteracy 'utmost problem' facing global evangelicalism</a></h3> </li> <li> <a href="/news/missions-work-in-coronavirus-age-major-disruptions-many-strong.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/24/03/240359_a_85_85_635_240.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/missions-work-in-coronavirus-age-major-disruptions-many-strong.html">Missionary work in coronavirus age: Major disruptions but many still going strong</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/moving-traditional-seminary-training-beyond-online-education.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/336_a_120_80.jpg?0940420001607543480" alt="Moving Traditional Seminary Training Beyond Online Education" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/moving-traditional-seminary-training-beyond-online-education.html" rel="sponsored">Moving Traditional Seminary Training Beyond Online Education</a></h3></div></li><li><a href="/sponsored/20-courses-for-self-improvement-through-the-bleak-winter-months.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/337_a_120_80.png" alt="20 Courses For Self-Improvement Through the Bleak Winter Months" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/20-courses-for-self-improvement-through-the-bleak-winter-months.html" rel="sponsored">20 Courses For Self-Improvement Through the Bleak Winter Months</a></h3></div></li><li><a href="/sponsored/socialism-vs-the-gospel-skillet-singer-tackles-relativism-stories-of-healing-and-more-your-christian-podcast-guide.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/334_a_120_80.jpg?0941815001607543480" alt="Socialism vs. the Gospel, Skillet Singer Tackles Relativism, Stories of Healing and More &mdash; Your Christian Podcast Guide " width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/socialism-vs-the-gospel-skillet-singer-tackles-relativism-stories-of-healing-and-more-your-christian-podcast-guide.html" rel="sponsored">Socialism vs. the Gospel, Skillet Singer Tackles Relativism, Stories of Healing and More &mdash; Your Christian Podcast Guide </a></h3></div></li><li><a href="/sponsored/beyond-the-walls-initiative-to-help-pastors-publish-books.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/315_a_120_80.jpg?0942365001607543480" alt="&lsquo;Beyond The Walls&rsquo; Initiative to Help Pastors Publish Books" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/beyond-the-walls-initiative-to-help-pastors-publish-books.html" rel="sponsored">&lsquo;Beyond The Walls&rsquo; Initiative to Help Pastors Publish Books</a></h3></div></li></ul></section><!--ok--> </div> <div> <section> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/lauren-daigle-dropped-from-new-years-eve-event-after-complaint-from-new-orleans-mayor.html"><img src="https://cdn.christianpost.com/files/cache/image/13/70/137097_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/image/13/70/137097_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/image/13/70/137097_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/image/13/70/137097_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/lauren-daigle-dropped-from-new-years-eve-event-after-complaint-from-new-orleans-mayor.html"> Lauren Daigle 'dropped' from New Year’s Eve celebration over appearance with Sean Feucht</a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/was-beth-moore-right-to-warn-about-christian-nationalism.html"><img src="https://cdn.christianpost.com/files/cache/image/8/15/81522_a_130_72_341_298.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/was-beth-moore-right-to-warn-about-christian-nationalism.html">Was Beth Moore right to warn about Christian nationalism?</a></h3> </div> </li> <li> <a href="/news/most-common-religious-identity-among-young-adults-is-none.html"><img src="https://cdn.christianpost.com/files/cache/image/13/94/139464_a_130_72_628_231.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/most-common-religious-identity-among-young-adults-is-none.html">Most common religious identity among young adults is 'none;' belief in God not necessary for morality: study</a></h3> </div> </li> <li> <a href="/news/supreme-court-sides-with-churches-over-meeting-limits-in-new-jersey-colorado.html"><img src="https://cdn.christianpost.com/files/cache/image/10/28/102862_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/supreme-court-sides-with-churches-over-meeting-limits-in-new-jersey-colorado.html">Supreme Court sides with churches challenging COVID-19 worship restrictions in Colorado, New Jersey</a></h3> </div> </li> <li> <a href="/news/17-christian-groups-ask-biden-to-change-us-policy-in-holy-land.html"><img src="https://cdn.christianpost.com/files/cache/image/4/05/40595_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/17-christian-groups-ask-biden-to-change-us-policy-in-holy-land.html">17 Christian groups ask Biden to change US policy in Holy Land: Restore funding to Palestinian Authority, allow BDS advocacy</a></h3> </div> </li> </ul></section> <section class="rightrail-newsletter-oct20 design1 visually-hidden" id="rr-1"> <h2 class="title">Get on the List</h2> <p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p> <form action="/newsletter/sidebar-bottom.html" method="post" class="newsletter-campaign-form"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"> <button class="submit-newsletter-form button-basic submit-sidebar-top">Submit</button> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div> </form> <p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section> <section class="rightrail-newsletter-oct20 design2 visually-hidden" id="rr-2"> <div class="heading">The Christian Post Newsletter</div> <h2 class="title">Get on the List</h2> <p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p> <form class="newsletter-campaign-form" action="/newsletter/sidebar-bottom.html" method="post"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"> <button class="submit-newsletter-form button-basic submit-sidebar-bottom">Submit</button> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div> </form> <p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section> </section> </div> </div> </div></div><script> function popupIframe(src) { var iframe = document.createElement('iframe'); iframe.className = 'iframe-popup-full cp-iframe'; iframe.src = src; document.body.appendChild(iframe); } $(function(){ if (!$.cookie('cp_popup_already')){ var lightbox_link = '/newsletter/lightbox-2.html'; setTimeout(function() { popupIframe(lightbox_link); }, 1*1000); } }); $(window).load(function() { if (window.hasOwnProperty('cp_unintrusive')) { var cp_unintrusive = window.cp_unintrusive; $('#'+cp_unintrusive).removeClass('visually-hidden'); $('button.submit-newsletter-form').click(function (e) { e.preventDefault(); $.cookie('cp_popup_already','1', { path: '/', expires: 7}); var form = $(this).parents('form.newsletter-campaign-form'); var message_pad = form.find('.newsletter-message-body'); message_pad.empty(); var email_filed = form.find('input[name="email"]'); if (!email_filed.val()) { message_pad.append('<div class="message-error2">Please input your email address.</div>'); return false; } var action_url = form.attr('action'); $.post(action_url,form.serialize(), function(data) { if(data.success) { message_pad.append('<div class="message-success2">'+data.toHtml+'</div>'); setTimeout(function() { $('form.newsletter-campaign-form').parent('section').remove(); }, 3000); } else { message_pad.append('<div class="message-error2">'+data.toHtml+'</div>'); } }).fail(function(xhr, ajaxOptions, thrownError) { $('form.newsletter-campaign-form').parent('section').remove(); }); }); } });</script> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/news/god-has-softened-hearts-during-covid-franklin-graham.html","/sponsored/the-christian-clothing-brand-you-need-to-know-about-elevated-faith.html","/news/churchgoers-more-likely-to-invite-people-to-in-person-worship.html","/sponsored/follow-the-truth-wherever-it-leads.html"];</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" > <a href="/" itemprop="url"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </a> <p class="visually-hidden">The Christian Post</p> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" href="/jobs.html">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> <li><a class="link" href="/faq.html">Commenting FAQ</a></li> <li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> <li><a class="instagram" href="https://www.instagram.com/christianpostintl" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></svg></span></span>Instagram</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2020</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"> <span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script><div class="viafoura"> <vf-tray></vf-tray> </div><style> .viafoura {--body-font: 1.7;} a.vf-follow-toggle-on::after{content:'ing'} .viafoura footer.vf3-conversations-footer .vf-branding-container{display:none !important}</style><!--js--><script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js"></script><script> function loginPage() { var redirect_url = window.location.href; window.location.href = '/login?redirect_url=' + redirect_url; }; function getTopicSubscriptionStatus( node, currentSubscriptions ) { return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0; }; function renderTopic( topic, currentSubscriptions ) { topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions )); }; function addListeners( topic, currentSubscriptions ) { topic.addEventListener( 'click', function ( evt ) { evt.preventDefault(); var node = evt.target,sub = node.classList.contains( 'vf-follow-toggle-on' ); window.vf.context.get('user').then((user) => { if (user.name.toLowerCase() == 'guest') { loginPage(); $('.vf-tray-slide-wrapper').css('display','none'); return; } }); if ( sub ) { var promise = window.vf.topics.unsubscribe(node.dataset.topic ); promise.then( function () { node.nodeValue="Following"; node.classList.toggle( 'vf-follow-toggle-on', false ); }, function ( err ) { console.log( 'failure to unsubscribe: ' + err ); } ); } else { var promise = window.vf.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' ); promise.then( function () { node.classList.toggle( 'vf-follow-toggle-on', true ); }, function ( err ) { console.log( 'failure to subscribe: ' + err ); } ); } }); }; function topicFollows() { var nodeList = document.querySelectorAll( '.vf-follow-toggle' ); window.vf.topics.fetch().then( topics => { nodeList.forEach( ( item ) => { renderTopic( item, topics ); addListeners( item, topics ); } ); } ).catch( error => console.log( error ) ); window.vf.$subscribe('login', 'success', topicRepaint); window.vf.$subscribe('logout', 'success', topicRepaint); }; function topicRepaint() { var nodeList = document.querySelectorAll( '.vf-follow-toggle' ); window.vf.topics.fetch().then( topics => { nodeList.forEach( ( item ) => { renderTopic( item, topics ); }); } ).catch( error => console.log( error ) ); }; function oputoutUser() { if ($.cookie('viafoura') === 'undefined' || !$.cookie('viafoura')){ window.vf.session.logout(); }; }; function authenticationStatus() { window.vf.$subscribe('authentication', 'required', () => { window.vf.context.get('user').then((user) => { if (user.name.toLowerCase() == 'guest') { loginPage(); $('.vf-tray-slide-wrapper').css('display','none'); }; }); }); }; function cPlogout() { window.vf.$subscribe('authentication', 'logout', () => { var redirect_url = window.location.href; $.removeCookie('viafoura'); window.location.replace("/customer/index/signout?redirect_url="+redirect_url); }); }; $(function(){ window.vfQ = window.vfQ || []; window.vfQ.push( topicFollows ); var subscriber = false; $.removeCookie('viafoura'); function froceOut() { window.vf.session.logout(); }; window.vfQ.push( froceOut ); window.vfQ.push( authenticationStatus ); });</script><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e8fd0ff4b9","applicationID":"205435291","transactionName":"MgRbbEsCDUNUUkwLXAtObEpQTExGVEMXFUQSTlpQSwoQRFxQVhJcFhUXW1YOTEBAU1QLUDoJTVVVTBNFV11RARwMD11dQU0TWEU=","queueTime":0,"applicationTime":362,"atts":"HkNYGgMYHk0=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>