<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>John Piper on how Christians should pray for unbelieving spouses | Living News</title><meta name="keywords" content="John Piper, marriage, theology, Bible, unbelieving husband, prayer, interfaith"><meta name="description" content="John Piper recently gave advice on how a believing wife should pray for her nonbelieving husband, which included asking God to “circumcise his heart.”"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["living"],"article_id":"250240","article_title":"\u2018Circumcise his heart\u2019: John Piper on how Christians should pray for unbelieving spouses","article_keywords":"John Piper, marriage, theology, Bible, unbelieving husband, prayer, interfaith","article_type":"n","reporter":"michael-gryboski","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <script async src="https://js.sparkloop.app/team_44aa22c347.js" data-sparkloop></script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css?v=1.3"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NjUwMTQ2MzMsImV4cCI6MTY2NTAxNDYzOCwiaWQiOiIyNTAyNDAiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjo3NTMsImF1dGhvcl9pZCI6IjE1NSIsInJlZmZlciI6IiIsImNhdGVvZ3J5X2lkIjoiMzUifQ.2xXuZJZDKc4ECYLn-BNxVzx0QKTMj2yjPgj4qtQBxzM.gif'
                                        var ias_urls  = ["/news/non-christian-marriages-are-valid-but-fall-short-john-piper.html","/sponsored/have-millions-of-american-christians-confused-politics-with-the-gospel.html","/news/john-piper-denounces-bedroom-role-playing-sin-is-sin.html","/sponsored/god-doesnt-do-focus-groups.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/john-piper-how-christians-can-pray-for-unbelieving-spouses.html"><meta property="article:published_time" content="2022-10-05T10:56:17-04:00"><meta property="og:url" content="https://www.christianpost.com/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html" /><meta property="og:type" content="website" /><meta property="og:title" content="‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses" /><meta property="og:description" content="John Piper recently gave advice on how a believing wife should pray for her nonbelieving husband, which included asking God to circumcise his heart " /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/02/250240.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses"><meta name="twitter:description" content="John Piper recently gave advice on how a believing wife should pray for her nonbelieving husband, which included asking God to circumcise his heart "><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/02/250240.jpg"><link rel="canonical" href="https://www.christianpost.com/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html",
      "url": "https://www.christianpost.com/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html",
              "keywords":["John Piper"," marriage"," theology"," Bible"," unbelieving husband"," prayer"," interfaith"],
            "headline": "‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses",
      "datePublished": "2022-10-05T10:56:17-04:00",
      "dateModified":  "2022-10-05T10:58:28-04:00",
      "description":   "John Piper recently gave advice on how a believing wife should pray for her nonbelieving husband, which included asking God to circumcise his heart ",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/michael-gryboski",
            "name": "Michael Gryboski"
       },
       "creator":"Michael Gryboski",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/25/02/250240.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"Living ",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Wednesday, Oct 05, 2022">Wednesday, Oct 05, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/members-of-chinas-early-rain-house-church-face-eviction.html"><img src="https://cdn.christianpost.com/files/cache/image/13/42/134274_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/members-of-chinas-early-rain-house-church-face-eviction.html">Members of China’s Early Rain house church threatened with eviction</a></h3></li><li><a href="/news/texas-megachurch-repents-for-no-women-in-decision-making.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146458_a_66_66.png" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/texas-megachurch-repents-for-no-women-in-decision-making.html">Texas megachurch repents for not involving women in decision-making after abuse of 14 girls by ex-pastor</a></h3></li><li><a href="/news/beth-and-alex-malarkey-evicted-from-their-home-by-ex-husband.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250231_a_66_66_555_237.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/beth-and-alex-malarkey-evicted-from-their-home-by-ex-husband.html">Beth and Alex Malarkey evicted from their home by ex-husband</a></h3></li><li><a href="/news/reporter-fired-after-gathering-signatures-for-pro-life-petition.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146457_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/reporter-fired-after-gathering-signatures-for-pro-life-petition.html">News anchor fired after gathering petition signatures for pro-life initiative </a></h3></li><li><a href="/news/the-rubble-world-and-the-church.html"><img src="https://cdn.christianpost.com/files/cache/image/10/55/105560_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/the-rubble-world-and-the-church.html">The ‘rubble world’ and the Church </a></h3></li><li><a href="/voices/how-god-delivered-me-from-porn-and-perversion.html"><img src="https://cdn.christianpost.com/files/cache/image/14/18/141850_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/how-god-delivered-me-from-porn-and-perversion.html">How God delivered me from porn and perversion</a></h3></li><li><a href="/voices/governmental-overreach-in-hasidic-jewish-education-must-stop.html"><img src="https://cdn.christianpost.com/files/cache/image/14/34/143445_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/governmental-overreach-in-hasidic-jewish-education-must-stop.html">Governmental overreach in Hasidic Jewish education must stop </a></h3></li><li><a href="/voices/why-the-left-cannot-successfully-reproduce-over-the-generations.html"><img src="https://cdn.christianpost.com/files/cache/image/14/63/146389_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/why-the-left-cannot-successfully-reproduce-over-the-generations.html">Why the Left can't successfully reproduce over the generations </a></h3></li><li><a href="/voices/three-ways-to-jumpstart-your-christian-discipleship.html"><img src="https://cdn.christianpost.com/files/cache/image/6/51/65128_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/three-ways-to-jumpstart-your-christian-discipleship.html">3 ways to jumpstart your Christian discipleship</a></h3></li><li><a href="/voices/self-help-formulas-vs-christian-conversion.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146434_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/self-help-formulas-vs-christian-conversion.html">Self-help formulas vs. Christian conversion</a></h3></li><li><a href="/voices/10-bad-church-work-habits-every-pastor-should-avoid.html"><img src="https://cdn.christianpost.com/files/cache/image/4/82/48279_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/10-bad-church-work-habits-every-pastor-should-avoid.html">10 bad church work habits every pastor should avoid</a></h3></li><li><a href="/voices/macarthur-highlights-newsoms-unbiblical-worldview.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250207_a_66_66_457_126.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/macarthur-highlights-newsoms-unbiblical-worldview.html">MacArthur highlights Newsom’s unbiblical worldview</a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;living&quot;],&quot;article_id&quot;:&quot;250240&quot;,&quot;article_title&quot;:&quot;\u2018Circumcise his heart\u2019: John Piper on how Christians should pray for unbelieving spouses&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;michael-gryboski&quot;,&quot;r_id&quot;:753,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;155&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/living"><span class="sec-name" >&nbsp;Living </span> | <time datetime="Wednesday, October 05, 2022" >Wednesday, October 05, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses</h1><div class="article-byline has-tools"><div>By <a class="reporter" href="/by/michael-gryboski"> Michael Gryboski</a>, Mainline Church Editor <a class="reporter-twitter" target="_blank" href="https://twitter.com/MichaelGryboski"><img src="/assets/img/twitter-color.svg" alt="Twitter" width="24" height="24"></a></div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-250240" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-250240" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="419"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/61/146178_w_760_419.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/61/146178_w_760_419.png" class="type:primaryImage" alt="John Piper " width="760" height="419"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">John Piper at Sing! 2022 Conference </span> | <span itemprop="author" class="credit">Screengrab: Sing! 2022 Conference </span></figcaption></figure><p>John Piper recently offered advice on how a Christian wife can pray for her nonbelieving husband, which included asking God to “circumcise his heart.”</p><p>In the latest episode of the “<a href="https://www.desiringgod.org/interviews/how-do-i-pray-for-my-husbands-salvation" target="_blank" rel="noopener">Ask Pastor John</a>” podcast posted on the Desiring God website, Piper answered a question submitted by a woman named “Rose” who asked the prominent theologian and pastor for advice on how she should pray for her non-Christian husband.</p><p>In his answer, Piper began by noting that he came to the question from the perspective of someone who believes “God is sovereign” and “can overcome all resistance and save the hardest sinner.”</p><p>“Some might think that this kind of absolute sovereignty … would create a sense of fatalism, maybe, or discouragement that God may not choose to save our loved one,” Piper said.</p><p>“But looked at another way, it actually creates hope, this sovereign God. It means God really can save, no matter what the unbeliever does or has done. Nothing can stop Him.”</p><p>Piper said that he loves “to pray the promises of God,” such as the “new covenant promises of salvation,” among which include praying that God “take out the heart of stone” from her husband “and give him a tender, soft heart toward you.”</p><p>Piper then cited <a href="https://bibleportal.com/verse-topic?v=Deuteronomy+30%3A6&version=ESV" target="_blank" rel="noopener">Deuteronomy 30:6</a>, which states that “the Lord your God will circumcise your heart and the heart of your offspring, so that you will love the Lord your God with all your heart and with all your soul, that you may live.”</p><p>“So, you pray, ‘O Father, none of us loves you first and turns your heart to love us. We can’t love you unless you in your great, free, gracious love first circumcise our hearts,’” Piper advised.</p><p>“‘O God, I plead with you, circumcise his heart so that it is set free from resistance to your truth and goodness and beauty. Cause him, O Lord, to love you because of Christ.’”</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>Piper also recommended that she pray that her husband is granted repentance, <a href="https://bibleportal.com/verse-topic?v=2+timothy+2%3A24-26&version=ESV" target="_blank" rel="noopener">2 Timothy 2:24–26</a>, which says that “the Lord's servant must not be quarrelsome but kind to everyone, able to teach, patiently enduring evil, correcting his opponents with gentleness. God may perhaps grant them repentance leading to a knowledge of the truth, and they may come to their senses and escape from the snare of the devil, after being captured by him to do his will.”</p><p>“So, we pray, ‘Father, even though no one deserves to be saved, no one deserves the gift of repentance, no one deserves escape from the devil, nevertheless, you are a God of mercy,’” Piper recommended.</p><p>“‘So, you are a God of mercy, and if you will, you can grant repentance, and liberation, and faith, and life. I know you have mercy on whom you have mercy. I know you are free and all-wise, and as your child, I am asking that, for the glory of your grace, you would give repentance to my husband.’”</p><p>Piper concluded by telling Rose that “we are with you in this great work of wrestling in prayer for your beloved unbeliever.”</p><p>In 2011, Christian authors Lynn Donovan and Dineen Miller wrote a book titled <a href="https://www.amazon.com/Winning-Him-Without-Words-Spiritually/dp/0800724925/" target="_blank" rel="noopener"><em>Winning Him Without Words</em></a>, which focused on their efforts to witness to their nonbelieving husbands.</p><p>Both women had married nonbelievers before they themselves had become Christians, with both telling Focus on the Family in <a href="/news/christian-wives-talk-thriving-with-nonbelieving-husbands.html" target="_blank" rel="noopener">a 2012 interview </a>that actions were a powerful way to evangelize.</p><p>“You cannot save them, Jesus is going to save them,” said Donovan in the 2012 interview. “You live your life, love Jesus and that's what winning him without words is all about. You let him see how much your life is a model of Christ's love.”</p></p><p><div class="article_credit">Follow Michael Gryboski on <a href="https://twitter.com/MichaelGryboski?hc_ref=SEARCH&fref=nf" target="_blank"> Twitter </a> or <a href="https://www.facebook.com/MichaelCGryboski/" target="_blank">Facebook</a></div></article><section class="fpeb-0822 fpeb-0822-main inline-newsletter-campaign" id="eoa_freedom_post"><h2><span>Free</span> Religious Freedom Updates</h2><p>Join thousands of others to get the <strong>FREEDOM POST</strong> newsletter for free, sent twice a week from The Christian Post.</p><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-freedom-post.html"><div class="form-elements"><input type="hidden" name="type" value="6"><input id="user-email-fpeb" class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/non-christian-marriages-are-valid-but-fall-short-john-piper.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/52/245213_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/non-christian-marriages-are-valid-but-fall-short-john-piper.html">John Piper says non-Christian marriages are valid but 'fall short of God's highest purpose'</a></h3></li><li><a href="/news/john-piper-denounces-bedroom-role-playing-sin-is-sin.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/50/245030_a_85_85_1048_634.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/john-piper-denounces-bedroom-role-playing-sin-is-sin.html">John Piper denounces bedroom role-playing: ‘Fantasized sin is sin’</a></h3></li><li><a href="/news/john-piper-answers-why-eve-was-created-from-adams-rib.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/67/246760_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/john-piper-answers-why-eve-was-created-from-adams-rib.html">John Piper answers why Eve was created from Adam’s rib</a></h3></li><li><a href="/news/john-piper-on-why-some-pastors-have-morally-compromised-lives.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/81/248101_a_85_85_939_125.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/john-piper-on-why-some-pastors-have-morally-compromised-lives.html">John Piper: Some pastors avoid preaching on holiness due to 'morally compromised' personal lives</a></h3></li></ul></div></section><section class="col bold sponsored-widget" data-click-type="sponsored-article-bottom" style="display:none;"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li></li><li></li><li></li><li></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-250240"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/archaeologists-discover-burial-cave-dating-to-ramses-ii-exodus.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146440_a_963_642_606_237.png" srcset="https://cdn.christianpost.com/files/cache/image/14/64/146440_a_300_200_606_237.png 300w,https://cdn.christianpost.com/files/cache/image/14/64/146440_a_600_400_606_237.png 600w,https://cdn.christianpost.com/files/cache/image/14/64/146440_a_963_642_606_237.png 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/archaeologists-discover-burial-cave-dating-to-ramses-ii-exodus.html">Archaeologists discover burial cave filled with intact pottery dating to Ramses II, Exodus from Egypt</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/beth-and-alex-malarkey-evicted-from-their-home-by-ex-husband.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146445_a_130_72_555_237.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/beth-and-alex-malarkey-evicted-from-their-home-by-ex-husband.html">Beth and Alex Malarkey of the 'Boy Who Came Back From Heaven' book evicted from their home by ex-husband</a></h3></div></li><li><a href="/news/cities-using-tax-dollars-to-fund-abortions-after-roes-reversal.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146437_a_130_72_554_328.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/cities-using-tax-dollars-to-fund-abortions-after-roes-reversal.html">4 cities using tax dollars to fund abortions after Roe's reversal</a></h3></div></li><li><a href="/news/judge-dismisses-pastor-stovall-weems-defamation-lawsuit.html"><img src="https://cdn.christianpost.com/files/cache/image/14/50/145082_a_130_72_7_7.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/judge-dismisses-pastor-stovall-weems-defamation-lawsuit.html">Judge dismisses Pastor Stovall and Kerri Weems’ defamation lawsuit against Celebration Church</a></h3></div></li><li><a href="/news/if-youre-a-christian-you-should-have-a-target-on-your-back.html"><img src="https://cdn.christianpost.com/files/cache/image/14/64/146430_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/if-youre-a-christian-you-should-have-a-target-on-your-back.html">If you’re a Christian, you should have a target on your back</a></h3></div></li></ul></section><section class="fpeb-0822 fpeb-0822-side" id="fpeb-side"><h2><span>Free</span> Religious Freedom Updates</h2><p>A religious liberty newsletter that is a must-read for people of faith.</p><form class="newsletter-campaign-form" action="/newsletter/sidebar-freedom-post.html" method="post"><div class="form-elements"><input type="hidden" name="type" value="6"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Living </h2><ul class="has-divider img-on-left in-middle"><li><a href="/living/pastor-shares-7-ways-christians-can-discern-heretical-teachings.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250217_a_130_72_584_18.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/living/pastor-shares-7-ways-christians-can-discern-heretical-teachings.html">Pastor shares 7 ways Christians can discern false teachers, heretical teachings</a></h3></div></li><li><a href="/living/john-piper-how-christians-can-pray-for-unbelieving-spouses.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250240_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/living/john-piper-how-christians-can-pray-for-unbelieving-spouses.html">‘Circumcise his heart’: John Piper on how Christians should pray for unbelieving spouses</a></h3></div></li><li><a href="/living/why-are-witchcraft-ouija-boards-tarot-and-the-occult-raging.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250202_a_130_72_590_316.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/living/why-are-witchcraft-ouija-boards-tarot-and-the-occult-raging.html">Why are witchcraft, Ouija boards, tarot cards and the occult raging? Experts deliver convicting reality</a></h3></div></li><li><a href="/living/abuse-is-secretly-plaguing-some-christians-are-churches-doing-enough.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/02/250200_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/living/abuse-is-secretly-plaguing-some-christians-are-churches-doing-enough.html">‘Grotesque’ and sinister abuse is secretly plaguing some Christians: Are churches doing enough?</a></h3></div></li><li><a href="/living/embrace-grace-love-box-saved-my-baby.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/97/249735_a_130_72_694_177.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/living/embrace-grace-love-box-saved-my-baby.html">How support from a church, pro-life group convinced a single mom not to abort her baby</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li class=" "><a href="/" class="link">Home Page</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/news/john-piper-how-christians-can-pray-for-unbelieving-spouses.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.1"></script> </body></html>