<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>Pro-lifer takes on Sen. Warren's claim that CPC's use 'deception' | Politics News</title><meta name="keywords" content="abortion, pro-life, pregnancy centers, Elizabeth Warren"><meta name="description" content="The head of a major pregnancy center organization responded to a bill introduced earlier this month by Sen. Elizabeth Warren, D-Mass., who has claimed that pro-life pregnancy centers rely on deception to prevent pregnant women from obtaining abortions."><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["politics"],"article_id":"249018","article_title":"Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' ","article_keywords":"abortion, pro-life, pregnancy centers, Elizabeth Warren","article_type":"n","reporter":"samantha-kamman","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NTc3NDA3ODksImV4cCI6MTY1Nzc0MDc5NCwiaWQiOiIyNDkwMTgiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjozOTkyLCJhdXRob3JfaWQiOiI2NDgiLCJyZWZmZXIiOiIiLCJjYXRlb2dyeV9pZCI6IjU1In0.PAbTDK9DT58jzvkBFWhs3h9_4NYS46yohzdzhslB0eE.gif'
                                        var ias_urls  = ["/news/biden-signs-executive-order-to-expand-access-to-abortion.html","/sponsored/once-lost-portrait-of-jesus-saw-a-roughly-4490900-price-appreciation-how-do-christians-invest-in-high-priced-art.html","/news/national-education-association-president-calls-abortion-fundamental-freedom.html","/sponsored/finding-quality-fitness-videos-used-to-be-hard-then-ob-fitness-arrived.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html"><meta property="article:published_time" content="2022-07-13T10:35:55-04:00"><meta property="og:url" content="https://www.christianpost.com/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html" /><meta property="og:type" content="website" /><meta property="og:title" content="Pro-life leader responds to Sen. Warren&#039;s claim that pregnancy centers use &#039;deceptive tactics&#039; " /><meta property="og:description" content="The head of a major pregnancy center organization responded to a bill introduced earlier this month by Sen Elizabeth Warren, D-Mass , who has claimed that pro-life pregnancy centers rely on deception ..." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/90/249018.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' "><meta name="twitter:description" content="The head of a major pregnancy center organization responded to a bill introduced earlier this month by Sen Elizabeth Warren, D-Mass , who has claimed that pro-life pregnancy centers rely on deception ..."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/90/249018.jpg"><link rel="canonical" href="https://www.christianpost.com/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html",
      "url": "https://www.christianpost.com/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html",
              "keywords":["abortion"," pro-life"," pregnancy centers"," Elizabeth Warren"],
            "headline": "Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' ",
      "datePublished": "2022-07-13T10:35:55-04:00",
      "dateModified":  "2022-07-13T11:03:37-04:00",
      "description":   "The head of a major pregnancy center organization responded to a bill introduced earlier this month by Sen Elizabeth Warren, D-Mass , who has claimed that pro-life pregnancy centers rely on deception ...",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/samantha-kamman",
            "name": "Samantha Kamman"
       },
       "creator":"Samantha Kamman",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/24/90/249018.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"Politics",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' </div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Wednesday, Jul 13, 2022">Wednesday, Jul 13, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/church-of-england-passes-motion-opposing-assisted-suicide-law.html"><img src="https://cdn.christianpost.com/files/cache/image/14/44/144446_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/church-of-england-passes-motion-opposing-assisted-suicide-law.html">Church of England passes motion opposing assisted suicide law     </a></h3></li><li><a href="/news/pro-lifers-jailed-for-trespassing-at-virginia-abortion-clinic.html"><img src="https://cdn.christianpost.com/files/cache/image/14/57/145760_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/pro-lifers-jailed-for-trespassing-at-virginia-abortion-clinic.html">Pro-lifers jailed for trespassing at abortion clinic vow to continue 'radical acts of love'</a></h3></li><li><a href="/news/detransitioners-blast-doctors-they-blame-for-maimed-bodies.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/90/249024_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/detransitioners-blast-doctors-they-blame-for-maimed-bodies.html">Detransitioners blast doctors they blame for maimed bodies</a></h3></li><li><a href="/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145158_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' </a></h3></li><li><a href="/voices/churches-and-political-power-beware-the-whales.html"><img src="https://cdn.christianpost.com/files/cache/image/13/85/138572_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/churches-and-political-power-beware-the-whales.html">Churches and political power: Beware the whales </a></h3></li><li><a href="/voices/washingtons-corn-based-ethanol-mandates-are-poorly-timed.html"><img src="https://cdn.christianpost.com/files/cache/image/14/03/140328_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/washingtons-corn-based-ethanol-mandates-are-poorly-timed.html">Washington’s corn-based ethanol mandates are poorly timed</a></h3></li><li><a href="/voices/of-workers-and-shirkers.html"><img src="https://cdn.christianpost.com/files/cache/image/14/40/144016_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/of-workers-and-shirkers.html">Of workers and shirkers</a></h3></li><li><a href="/voices/will-america-soon-face-a-gambling-epidemic.html"><img src="https://cdn.christianpost.com/files/cache/image/6/60/66085_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/will-america-soon-face-a-gambling-epidemic.html">Will America soon face a gambling epidemic?</a></h3></li><li><a href="/voices/presbyterian-church-usa-promotes-anti-semitic-policies.html"><img src="https://cdn.christianpost.com/files/cache/image/11/44/114407_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/presbyterian-church-usa-promotes-anti-semitic-policies.html">Presbyterian Church USA promotes anti-Semitic policies against the world’s only Jewish nation</a></h3></li><li><a href="/voices/360-million-christians-face-persecution-displacement.html"><img src="https://cdn.christianpost.com/files/cache/image/12/50/125035_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/360-million-christians-face-persecution-displacement.html">360 million Christians face persecution, displacement and homelessness globally</a></h3></li><li><a href="/voices/want-to-raise-strong-confident-girls.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/90/249000_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/want-to-raise-strong-confident-girls.html">Want to raise strong, confident girls? </a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;politics&quot;],&quot;article_id&quot;:&quot;249018&quot;,&quot;article_title&quot;:&quot;Pro-life leader responds to Sen. Warren&#039;s claim that pregnancy centers use &#039;deceptive tactics&#039; &quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;samantha-kamman&quot;,&quot;r_id&quot;:3992,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;648&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/politics"><span class="sec-name" >&nbsp;Politics</span> | <time datetime="Wednesday, July 13, 2022" >Wednesday, July 13, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' </h1><div class="article-byline has-tools"><div>By <a class="reporter" href="/by/samantha-kamman"> Samantha Kamman</a>, Christian Post Reporter </div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-249018" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-249018" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="507"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/51/145158_w_760_507.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/51/145158_w_760_507.jpg" class="type:primaryImage" alt="Elizabeth Warren" width="760" height="507"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">U.S. Sen. Elizabeth Warren, D-Mass., speaks to members of the press during an event on the leaked Supreme Court draft decision to overturn Roe v. Wade on the steps of the U.S. Capitol May 3, 2022, in Washington, D.C. In a leaked initial draft majority opinion obtained by Politico and authenticated by Chief Justice John Roberts, Supreme Court Justice Samuel Alito wrote that the cases Roe v. Wade and Planned Parenthood of Southeastern Pennsylvania v. Casey should be overturned.</span> | <span itemprop="author" class="credit">Alex Wong/Getty Images</span></figcaption></figure><p>The head of a major pregnancy center organization responded to a bill introduced earlier this month by Sen. Elizabeth Warren, D-Mass., who has claimed that pro-life pregnancy centers rely on deception to prevent pregnant women from obtaining abortions.</p><p>The <a href="https://www.warren.senate.gov/imo/media/doc/MUR22334.pdf" target="_blank" rel="noopener">Stop Anti-Abortion Disinformation Act</a>, or <a href="https://www.govinfo.gov/app/details/BILLS-117hr8210ih" target="_blank" rel="noopener">H.R. 8210</a>, purports that abortion is "an essential component of reproductive health care." The bill would "direct the Federal Trade Commission to prescribe rules prohibiting disinformation in the advertising of abortion services, and for other purposes."</p><p>The legislation focuses on pregnancy centers, claiming they prevent access to abortion through "deceptive tactics" and advertise themselves as "providers of comprehensive health care."</p><p>In a July 6 post on <a href="https://twitter.com/SenWarren/status/1544779255489380354?s=20&t=pYjHumdwxY_c-6Qu590bTw" target="_blank" rel="noopener">Twitter</a>, Warren claimed: "Crisis pregnancy centers outnumber legitimate abortion care providers 3 to 1 in Massachusetts. <a href="https://twitter.com/MassAGO" target="_blank">@MassAGO</a> Healey is sounding the alarm about their deceptive practices. We must do everything we can to protect Americans seeking reproductive care."</p><p>Jor-El Godsey, president of <a href="https://www.heartbeatinternational.org/" target="_blank" rel="noopener">Heartbeat International</a>, an affiliation group with a worldwide network of more than 3,000 pro-life pregnancy centers, all of which assist pregnant women by offering free services, told The Christian Post in an interview that while the care each center provides might differ, most offer material services and connect women with community resources. </p><p>"We provide connection services through things like Option Line," Godsey said. "But it's the local pregnancy centers that are really defining their own services." </p><p>"That's one of the beauties of being local, the idea that the community knows best what the community needs," he continued. "So we firmly believe that the local pregnancy centers are positioned very well to serve the very type of woman in their community who needs that help."</p><p>Heartbeat International's network of pregnancy centers reaches clients in a "variety of ways," including through digital and billboard advertising. Godsey said the goal of this marketing strategy is to help clients locate "answers regarding an unintended pregnancy." </p><p>"That puts us in direct competition with the abortion industry, which is doing the same," Godsey said. "Of course, they're doing so from a profiteering perspective while we're trying to do so from a service perspective." </p><p>"We're trying to help her not need abortion if that's at all possible," he continued. "And so in our marketing, we are going to use terms that fit that." </p><p>This means the keywords used in a center's marketing strategy could include the word abortion, but he disagreed with claims like the one in Warren's bill that state this is "deceptive." The reason is that pregnancy centers are trying to offer services to women seeking abortions, Godsey said. </p><p>The bill also alleges that pregnancy centers provide women with "inaccurate" or "misleading" information about the risks of abortion and contraception, utilizing "false citations" to imply credibility. </p><p>Godsey believes this claim goes back to a 2006 <a href="https://motherjones.com/files/waxman2.pdf" target="_blank" rel="noopener">report</a> prepared by former Rep. Henry A. Waxman, D-Calif. In it, Waxman accused pregnancy centers of promoting false information, including supposedly inaccurate claims about abortion's effect on women's fertility and mental health. </p><p>But the Heartbeat International president believes the research that has come out since then shows that many women experience psychological or physical side effects after an abortion. </p><p>According to a 2011 quantitative analysis <a href="https://pubmed.ncbi.nlm.nih.gov/21881096/" target="_blank" rel="noopener">study</a> published in the British Journal of Psychiatry, abortion can substantially increase a woman's risk of experiencing mental health problems. The study found that post-abortive women experience an 81% increased risk of having subsequent mental health issues.</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>As <a href="https://www.dailymail.co.uk/health/article-3194923/Just-ONE-abortion-miscarriage-increases-risk-complications-future-pregnancies.html" target="_blank" rel="noopener">The Daily Mail</a> reported in 2015, researchers at Tel Aviv University in Israel analyzed 15,000 deliveries at Rabin Medical Center over the course of five years. The researchers compared the pregnancy outcomes of those who received a single previous first-trimester interruption to women with no past history of abortion or miscarriage. </p><p>The study found women who experienced an abortion or miscarriage were 30% more likely to face future complications than women who have not experienced a pregnancy loss. Those complications include higher rates of induced labor, cesarean sections and retained placenta after delivery. </p><p>While further study is necessary to assess the mental and physical side effects of abortions, these studies suggest that there are potential risks to undergoing an abortion.</p><p>"And these are all factors that we will want her to be sure of when we're talking to women about what does it mean when you seek abortion?" Godsey said. "Because it's not just the procedure, but by the way, we'll explain the procedure." </p><p>"We'll help them understand because we take the position that the woman who is in that decision-making process should have as much information as possible." </p><p>Another claim H.R. 8210 makes about pregnancy centers is that these nonprofits are targeting communities of color that are "under-resourced." Godsey stated that this accusation is "ludicrous."</p><p>"All of our services are provided at no cost. So who seeks those? That's going to often be those who have a lower income," the pro-life leader said. "There will be those who are not potentially lower income but in a difficult spot due to things like a terrible economy or other things that are going on." </p><p>H.R. 8210 also states that the "freedom to decide whether and when to have a child" is "key to the ability of an individual to participate fully in our democracy."</p><p>"We vehemently disagree with the idea that women have to have abortions in order to be successful," Godsey said. "They're more powerful than that; they've been the cradle of motherhood for millennia." </p><p>"They have overcome great things, great difficulties in the past to accomplish these things. And to me, it's demeaning to women to suggest that they need abortions in order to be successful." </p><p>A June report released by the Charlotte Lozier Institute, the research arm for <a href="https://sbaprolife.org/" target="_blank" rel="noopener">Susan B. Anthony Pro-Life America</a>, found that over 800,000 preborn children were not aborted due to the community-based efforts of pregnancy resource centers. </p><p>The report also highlighted how more than 2,700 pregnancy centers exist in the country, offering medical care, referrals, education and material resources at no charge. Services are offered by nearly 15,000 staff and almost 54,000 volunteers, including 10,200 licensed medical professionals, according to the report.</p></p><p></article><section class="inline-newsletter-oct20 design2 inline-newsletter-campaign" id="eoa_2"><div class="txt-wp"><h2 class="title">Free CP Newsletters</h2><p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></div><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-2.html"><div class="form-newsletter"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-2">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/biden-signs-executive-order-to-expand-access-to-abortion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/89/248983_a_85_85_532_280.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/biden-signs-executive-order-to-expand-access-to-abortion.html">Biden signs executive order to ‘expand access to abortion’ after several states ban procedure</a></h3></li><li><a href="/news/national-education-association-president-calls-abortion-fundamental-freedom.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/89/248984_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/national-education-association-president-calls-abortion-fundamental-freedom.html">National Education Association president calls abortion 'fundamental freedom' at annual teachers' gathering</a></h3></li><li><a href="/news/authorities-investigate-fires-at-2-maryland-churches.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/90/249003_a_85_85_1005_656.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/authorities-investigate-fires-at-2-maryland-churches.html">Authorities investigate fires at 2 Maryland churches as priest suspects abortion motive</a></h3></li><li><a href="/news/abortion-activists-launch-summer-of-rage-attack-churches-pregnancy-centers-list.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/88/248811_a_85_85_643_303.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/abortion-activists-launch-summer-of-rage-attack-churches-pregnancy-centers-list.html">Abortion activists launch ‘summer of rage,’ attack churches, pro-life pregnancy centers: list</a></h3></li></ul></div></section><section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/the-savvy-you-need-to-fulfill-your-life-of-purpose.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/475_a_120_80.jpg?0996664001656936930" alt="The Savvy You Need To Fulfill Your Life Of Purpose" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/the-savvy-you-need-to-fulfill-your-life-of-purpose.html" rel="sponsored">The Savvy You Need To Fulfill Your Life Of Purpose</a></h3></div></li><li><a href="/sponsored/6-inspirational-faith-inspiring-podcasts-for-women.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/471_a_120_80.jpg?0997554001656936930" alt="6 Inspirational, Faith-Inspiring Podcasts For Women" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/6-inspirational-faith-inspiring-podcasts-for-women.html" rel="sponsored">6 Inspirational, Faith-Inspiring Podcasts For Women</a></h3></div></li><li><a href="/sponsored/align-your-money-and-your-values-with-medi-share.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/468_a_120_80.jpg?0998273001656936930" alt="Align Your Money and Your Values with Medi-Share" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/align-your-money-and-your-values-with-medi-share.html" rel="sponsored">Align Your Money and Your Values with Medi-Share</a></h3></div></li><li><a href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/460_a_120_80.jpg?0999016001656936930" alt="Does a child&rsquo;s choice matter?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored">Does a child&rsquo;s choice matter?</a></h3></div></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-249018"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/illinois-pastor-loses-2-daughters-and-sister-in-tragic-crash.html"><img src="https://cdn.christianpost.com/files/cache/image/14/57/145757_a_963_642_328_172.jpg" srcset="https://cdn.christianpost.com/files/cache/image/14/57/145757_a_300_200_328_172.jpg 300w,https://cdn.christianpost.com/files/cache/image/14/57/145757_a_600_400_328_172.jpg 600w,https://cdn.christianpost.com/files/cache/image/14/57/145757_a_963_642_328_172.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/illinois-pastor-loses-2-daughters-and-sister-in-tragic-crash.html">Illinois pastor loses 2 daughters and sister in tragic highway crash</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/assemblies-of-god-sued-pastor-accused-of-having-sex-with-3-congregants.html"><img src="https://cdn.christianpost.com/files/cache/image/14/57/145759_a_130_72_623_171.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/assemblies-of-god-sued-pastor-accused-of-having-sex-with-3-congregants.html">Assemblies of God branch sued pastor accused of having sex with at least 3 congregants</a></h3></div></li><li><a href="/news/mercymes-bart-millard-speaks-of-mothers-passing.html"><img src="https://cdn.christianpost.com/files/cache/image/12/93/129304_a_130_72_418_210.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/mercymes-bart-millard-speaks-of-mothers-passing.html"> MercyMe's Bart Millard speaks of mom's passing, says they made amends over abusive childhood</a></h3></div></li><li><a href="/news/the-next-level-in-spiritual-maturity-its-jesus-church.html"><img src="https://cdn.christianpost.com/files/cache/image/14/54/145475_a_130_72_578_331.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/the-next-level-in-spiritual-maturity-its-jesus-church.html">The next level in spiritual maturity – it’s Jesus’ church</a></h3></div></li><li><a href="/news/school-board-member-host-sex-shop-classes-kids-ages-9-to-17.html"><img src="https://cdn.christianpost.com/files/cache/image/14/57/145755_a_130_72_654_185.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/school-board-member-host-sex-shop-classes-kids-ages-9-to-17.html">School board member to teach sexual 'pleasure' classes at her sex shop for kids as young as 9</a></h3></div></li></ul></section><section class="rightrail-newsletter-oct20 design2" id="rr-2"><div class="heading">The Christian Post Newsletter</div><h2 class="title">Get on the List</h2><p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p><form class="newsletter-campaign-form" action="/newsletter/sidebar-bottom.html" method="post"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-bottom">Submit</button><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form><p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Politics</h2><ul class="has-divider img-on-left in-middle"><li><a href="/politics/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/90/249018_a_130_72_577_211.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">Pro-life leader responds to Sen. Warren's claim that pregnancy centers use 'deceptive tactics' </a></h3></div></li><li><a href="/politics/fbi-arrests-youth-pastor-for-involvement-in-jan-6-riot.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/90/249013_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/fbi-arrests-youth-pastor-for-involvement-in-jan-6-riot.html">FBI arrests youth pastor for role in Jan. 6 riot after getting tip from Bible college acquaintance</a></h3></div></li><li><a href="/politics/biden-signs-executive-order-to-expand-access-to-abortion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/89/248983_a_130_72_532_280.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/biden-signs-executive-order-to-expand-access-to-abortion.html">Biden signs executive order to ‘expand access to abortion’ after several states ban procedure</a></h3></div></li><li><a href="/politics/gavin-newsom-bashed-for-vacation-in-state-on-his-travel-ban-list.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/89/248973_a_130_72_567_238.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/gavin-newsom-bashed-for-vacation-in-state-on-his-travel-ban-list.html">California Gov. Gavin Newsom under fire for vacationing in state on his travel ban list</a></h3></div></li><li><a href="/politics/roe-reversal-unlikely-to-impact-midterm-voting-poll-suggests.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/89/248944_a_130_72_623_290.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/roe-reversal-unlikely-to-impact-midterm-voting-poll-suggests.html">Supreme Court's Roe reversal expected to have 'net-neutral' impact on midterms, poll suggests</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li class=" "><a href="/" class="link">Home Page</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/news/pro-life-leader-takes-on-senator-warrens-claim-pregnancy-centers-use-deceptive-tactics.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.1"></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e8fd0ff4b9","applicationID":"205435291","transactionName":"MgRbbEsCDUNUUkwLXAtObEpQTExGVEMXFUQSTlpQSwoQRFxQVhJcFhUXW1YOTEBAU1QLUDoJTVVVTBNFV11RARwMD11dQU0TWEU=","queueTime":0,"applicationTime":170,"atts":"HkNYGgMYHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>