<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title> Spiritual counselor suggested woman get naked for therapy: suit | U.S. News</title><meta name="keywords" content="Asa Crow, Lutheran Church of Hope, Des Moines, Therapy, Counseling"><meta name="description" content="An Iowa woman has filed a lawsuit seeking compensation for emotional distress and negligence after a former minister at Lutheran Church of Hope in West Des Moines, who was also serving as her spiritual counselor, allegedly suggested they get naked in bed as a part of her counseling."><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta name="telegram:channel" content="@ChristianPost_com" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["us"],"article_id":"251391","article_title":"Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit","article_keywords":"Asa Crow, Lutheran Church of Hope, Des Moines, Therapy, Counseling","article_type":"n","reporter":"leonardo-blair","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <script async src="https://js.sparkloop.app/team_44aa22c347.js" data-sparkloop></script> <script async src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>
    window.OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
        OneSignal.init({
            appId: "6b980d34-0b89-45de-ae2b-6665032d66f1",
        });
    });
</script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css?v=1.3"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NzE2NzM1NzcsImV4cCI6MTY3MTY3MzU4MiwiaWQiOiIyNTEzOTEiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjo5NjIsImF1dGhvcl9pZCI6IjI3OCIsInJlZmZlciI6IiIsImNhdGVvZ3J5X2lkIjoiMTE2In0.4XmKihF73ONhGw-LSMF5pe62zBav-F2q05nl_ByYlXk.gif'
                                        var ias_urls  = ["/news/church-asks-congregants-to-forgive-pastor-for-prostitution-arrest.html","/sponsored/healthcare-sharing-accreditation-awarded-to-christian-care-ministry.html","/news/barry-buzza-former-foursquare-church-leader-accused-of-abuse.html","/sponsored/a-story-of-gods-grace-in-horrible-construction-accident.html"];
                                        let isCommentDisabled = false;
                    </script> <meta property="article:published_time" content="2022-12-21T16:27:21-05:00"><meta property="og:url" content="https://www.christianpost.com/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html" /><meta property="og:type" content="website" /><meta property="og:title" content="Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit" /><meta property="og:description" content="An Iowa woman has filed a lawsuit seeking compensation for emotional distress and negligence after a former minister at Lutheran Church of Hope in West Des Moines, who was also serving as her ..." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/13/251391.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit"><meta name="twitter:description" content="An Iowa woman has filed a lawsuit seeking compensation for emotional distress and negligence after a former minister at Lutheran Church of Hope in West Des Moines, who was also serving as her ..."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/13/251391.jpg"><link rel="canonical" href="https://www.christianpost.com/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html",
      "url": "https://www.christianpost.com/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html",
              "keywords":["Asa Crow"," Lutheran Church of Hope"," Des Moines"," Therapy"," Counseling"],
            "headline": "Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit",
      "datePublished": "2022-12-21T16:27:21-05:00",
      "dateModified":  "2022-12-21T18:33:54-05:00",
      "description":   "An Iowa woman has filed a lawsuit seeking compensation for emotional distress and negligence after a former minister at Lutheran Church of Hope in West Des Moines, who was also serving as her ...",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/leonardo-blair",
            "name": "Leonardo Blair"
       },
       "creator":"Leonardo Blair",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/25/13/251391.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"U.S.",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Wednesday, Dec 21, 2022">Wednesday, Dec 21, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/zelensky-demands-terrorist-russia-be-held-accountable-for-ukraine-war.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147233_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/zelensky-demands-terrorist-russia-be-held-accountable-for-ukraine-war.html">Zelensky demands ‘terrorist’ Russia be held accountable; thanks Biden for additional $45B</a></h3></li><li><a href="/news/archaeologists-excavate-tomb-of-jesus-midwife.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147231_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/archaeologists-excavate-tomb-of-jesus-midwife.html">Archaeologists excavate tomb of 'Jesus' midwife,' find hundreds of artifacts</a></h3></li><li><a href="/news/stanford-adds-american-to-its-list-of-harmful-language.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251382_a_66_66_604_360.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/stanford-adds-american-to-its-list-of-harmful-language.html">Stanford University adds 'American' to its list of 'harmful language' </a></h3></li><li><a href="/news/uk-woman-arrested-for-silently-praying-outside-abortion-clinic.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147227_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/uk-woman-arrested-for-silently-praying-outside-abortion-clinic.html">British woman arrested for silently praying outside abortion clinic, faces criminal charges</a></h3></li><li><a href="/voices/four-entities-in-modern-culture-that-can-push-back-chaos.html"><img src="https://cdn.christianpost.com/images/cache/image/14/38/143816_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/four-entities-in-modern-culture-that-can-push-back-chaos.html">4 entities in modern culture that can push back chaos (part 5)</a></h3></li><li><a href="/voices/cambridge-dictionary-un-defines-man-and-woman.html"><img src="https://cdn.christianpost.com/images/cache/image/13/41/134163_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/cambridge-dictionary-un-defines-man-and-woman.html">Cambridge Dictionary un-defines ‘man’ and ‘woman’</a></h3></li><li><a href="/voices/amy-grant-hosts-gay-wedding-does-this-honors-or-dishonors-god.html"><img src="https://cdn.christianpost.com/images/cache/image/14/59/145922_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/amy-grant-hosts-gay-wedding-does-this-honors-or-dishonors-god.html">Amy Grant hosts gay wedding. Does this honors or dishonors God?</a></h3></li><li><a href="/voices/how-god-uses-dreams-and-dreamers.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147217_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/how-god-uses-dreams-and-dreamers.html">How God uses dreams and dreamers</a></h3></li><li><a href="/voices/was-the-overturning-of-roe-a-good-thing.html"><img src="https://cdn.christianpost.com/images/cache/image/14/39/143934_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/was-the-overturning-of-roe-a-good-thing.html">From a pragmatic pro-life perspective, was the overturning of Roe a good thing?</a></h3></li><li><a href="/voices/5-simple-ways-to-prevent-youth-pastor-burnout-and-turnover.html"><img src="https://cdn.christianpost.com/images/cache/image/14/67/146743_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/5-simple-ways-to-prevent-youth-pastor-burnout-and-turnover.html">5 simple ways to prevent youth pastor burnout and turnover</a></h3></li><li><a href="/voices/dead-name-unveils-parents-raising-trans-identifying-kids.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147206_a_66_66.png" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/dead-name-unveils-parents-raising-trans-identifying-kids.html">'Dead Name' unveils intimate portrait of parents raising trans-identifying kids (film review) </a></h3></li><li><a href="/voices/revelation-6-the-rider-on-a-black-horse-brings-hunger.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147211_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/revelation-6-the-rider-on-a-black-horse-brings-hunger.html">Revelation 6: The rider on a black horse brings hunger</a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;us&quot;],&quot;article_id&quot;:&quot;251391&quot;,&quot;article_title&quot;:&quot;Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;leonardo-blair&quot;,&quot;r_id&quot;:962,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;278&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/us"><span class="sec-name" >&nbsp;U.S.</span> | <time datetime="Wednesday, December 21, 2022" >Wednesday, December 21, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit</h1><div class="article-byline has-tools"><div>By <a class="reporter" href="/by/leonardo-blair"> Leonardo Blair</a>, Senior Features Reporter <a class="reporter-facebook" target="_blank" href="https://www.facebook.com/InvestigateBlair"><img src="/assets/img/facebook_square-color.svg" alt="Facebook" width="24" height="24"></a><a class="reporter-twitter" target="_blank" href="https://twitter.com/leoblair"><img src="/assets/img/twitter-color.svg" alt="Twitter" width="24" height="24"></a></div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-251391" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-251391" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-left left" itemscope itemtype="https://schema.org/ImageObject"><picture width="400" height="224"><source type="image/webp" srcset="https://cdn.christianpost.com/images/cache/image/5/68/56815_w_400_224.webp"><img src="https://cdn.christianpost.com/images/cache/image/5/68/56815_w_400_224.jpg" class="type:primaryImage" alt="feet out of bed couple" width="400" height="224"></source></picture></figure><p>An Iowa woman has filed a lawsuit seeking compensation for emotional distress and negligence after a former minister at <a href="https://www.lutheranchurchofhope.org/west-des-moines/" target="_blank">Lutheran Church of Hope</a> in West Des Moines, who was also serving as her spiritual counselor, allegedly suggested they get naked in bed as a part of her counseling.</p><p>The woman, who The Christian Post has chosen not to identify at this time because of her claims that she is a victim of sexual misconduct, alleges in the lawsuit filed in Polk County District Court earlier this month that the actions of her former counselor, Asa Crow, went “beyond all possible bounds of decency.”</p><p>According to the lawsuit <a href="https://www.desmoinesregister.com/story/news/crime-and-courts/2022/12/20/iowa-minister-sexually-propositioned-woman-counseling-lawsuit-lutheran-church-hope/69740049007/" target="_blank">cited by the Des Moines Register</a>, the woman claims she met with Crow for counseling several times in 2021 for “spiritual direction.” During those meetings, she alleges that Crow, who got married in 2016, made escalating remarks about sexual health. She further claims that he eventually suggested her spiritual direction “may include sexual acts” after proposing that they undress and sit in each other’s laps in a bed.</p><p>Lutheran Church of Hope said while Crow worked at one of their satellite locations they had nothing to do with the counseling arrangement the woman made with him.</p><p>"This is a sensitive and serious matter, and we are praying for all involved," Chris Gunnare, operations minister for the church, told the Des Moines Register in a statement. "There’s no place for harassment in professional counseling settings, and we place a high value on safety for all at our church."</p><p>Gunnare said Crow arranged counseling with the woman through his own private agency, Immersion Direction. He also noted that the woman was not a member of Lutheran Church of Hope and that the accused was suggested as a spiritual counselor by her own pastor.</p><p>"The counseling agency the defendant worked for was not, and is not, connected to or supported by our church," Gunnare said.</p><p>Still, Lutheran Church of Hope, an Evangelical Lutheran Church in America congregation, is listed as a defendant in the lawsuit, along with Immersion Direction and Crow. </p><p>The woman contends in her lawsuit that Crow introduced himself as "a qualified minister at Lutheran Church of Hope" during her first video conference with him.</p><p>Gunnare noted, however, that they did not meet at the church for subsequent counseling sessions.</p><p>In a <a href="http://thewartburgwatch.com/2021/11/05/asa-crow-did-this-spiritual-director-find-sexual-exploitation-more-interesting-than-spiritual-consideration/" target="_blank">report by the Wartburg Watch</a> in November 2021, the woman, who is said to be an attorney, shared an email she received from Crow after she decided his counseling sessions were too unorthodox.</p><p>“I am broken to have caused pain, and it grieves me abundantly that you feel violated. I am so very sorry,” Crow reportedly wrote. “I fully respect your decision and appreciate your explanation; which I am not owed. Thank you for sharing it and wishing me goodness. I see now how my attempt to relate by disclosing my own experience created discomfort, pain, and crossed boundaries. That was wrong, and I am sorry to have caused you harm.”</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>The woman also alleges that during her second session of in-person counseling with Crow on or about April 18, 2021, at a co-working office space, “Asa shared that his ‘love language’ is ‘physical touch.’ </p><p>It was during this meeting that the idea of lying in bed naked together came up.</p><p>“During this meeting, he also shared that he engages in unusual physical practices with his spiritual director, a woman. The two have sat on each other’s laps, straddling each other, he explained while pressing their hearts together during counseling. He also shared that he had shared a bed with his spiritual director while they were both naked, but did not have sex,” the woman recalled. “I expressed shock and asked what his wife thought about this. He shared that they ‘have boundaries’ in place. Asa’s conduct made me uncomfortable. When sharing it with friends, they commented that this sounded like early stages of sexual abuse.”</p><p>The woman said during her final meeting with Crow on May 2, 2021, she asked him how he and his spiritual director came up with their unusual counseling practices.</p><p>“He explained that he’d sought spiritual direction in part because his mother had suffered from a borderline personality disorder and was not physically expressive of her love toward him. Asa’s spiritual director instructed him to ‘go home and write down everything you want me to do to you physically,’” she wrote. ...</p><p>“I asked Asa whether he believed his spiritual director sexually abused him. I shared that I believed this was sexual exploitation for a counselor to offer to engage in sexual activities with someone who is emotionally dependent and seeking advice,” she added.</p><p>The woman’s lawsuit accuses Lutheran Church of Hope of negligence in hiring Crow because he had prior sexual abuse allegations against him in Texas and Colorado.</p><p>"Defendant Lutheran Church of Hope acknowledged that it had not contacted references in Defendant Crow’s application materials to learn about his history as a pastor, counselor, or teacher in other states," the lawsuit says.</p><p>Gunnare noted that Crow, who worked at Denver Seminary in Colorado from 2015 to 2018 as coordinator of chapel and student enrollment, had passed a background check.</p><p>"Our church properly and fully screens all potential staff before hiring them, including a full background check, which the defendant passed," he said in his statement to the Des Moines Register. "The defendant worked part-time at one of our satellite campuses, and resigned before we learned of the plaintiff’s allegations against him."</p></p><p><div class="article_credit"><p>Contact: <a href="mailto:leonardo.blair@christianpost.com">leonardo.blair@christianpost.com</a> Follow Leonardo Blair on Twitter: <a href="http://twitter.com/leoblair">@leoblair</a> Follow Leonardo Blair on Facebook: <a href="https://www.facebook.com/LeoBlairChristianPost" target="_blank" rel="noopener">LeoBlairChristianPost</a></p></div></article><section class="fpeb-0822 fpeb-0822-main inline-newsletter-campaign" id="eoa_freedom_post"><h2><span>Free</span> Religious Freedom Updates</h2><p>Join thousands of others to get the <strong>FREEDOM POST</strong> newsletter for free, sent twice a week from The Christian Post.</p><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-freedom-post.html"><div class="form-elements"><input type="hidden" name="type" value="6"><input id="user-email-fpeb" class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/church-asks-congregants-to-forgive-pastor-for-prostitution-arrest.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250877_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/church-asks-congregants-to-forgive-pastor-for-prostitution-arrest.html">Megachurch asks congregants to forgive pastor for prostitution arrest because ‘all have sinned’</a></h3></li><li><a href="/news/barry-buzza-former-foursquare-church-leader-accused-of-abuse.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/06/250680_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/barry-buzza-former-foursquare-church-leader-accused-of-abuse.html">Barry Buzza, former leader of Foursquare Church in Canada, accused of sexual abuse</a></h3></li><li><a href="/news/texas-megachurch-repents-for-no-women-in-decision-making.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/02/250241_a_85_85_319_173.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/texas-megachurch-repents-for-no-women-in-decision-making.html">Texas megachurch repents for not involving women in decision-making after abuse of 14 girls by ex-pastor</a></h3></li><li><a href="/news/judge-dismisses-pastor-stovall-weems-defamation-lawsuit.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/02/250224_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/judge-dismisses-pastor-stovall-weems-defamation-lawsuit.html">Judge dismisses Pastor Stovall and Kerri Weems’ defamation lawsuit against Celebration Church</a></h3></li></ul></div></section><section class="col bold sponsored-widget" data-click-type="sponsored-article-bottom" style="display:none;"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li></li><li></li><li></li><li></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-251391"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/hillsongs-brian-houston-says-his-father-was-serial-pedophile.html"><img src="https://cdn.christianpost.com/images/cache/image/10/10/101041_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/images/cache/image/10/10/101041_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/images/cache/image/10/10/101041_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/images/cache/image/10/10/101041_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/hillsongs-brian-houston-says-his-father-was-serial-pedophile.html">Hillsong’s Brian Houston says father was ‘serial pedophile,' given retirement package after firing</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/revelation-6-the-rider-on-a-black-horse-brings-hunger.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147211_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/revelation-6-the-rider-on-a-black-horse-brings-hunger.html">Revelation 6: The rider on a black horse brings hunger</a></h3></div></li><li><a href="/news/scholar-says-inscriptions-prove-bible-passage-reflects-reality.html"><img src="https://cdn.christianpost.com/images/cache/image/9/46/94619_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/scholar-says-inscriptions-prove-bible-passage-reflects-reality.html">Professor says ancient inscriptions prove Old Testament account 'reflects historical reality'</a></h3></div></li><li><a href="/news/stanford-adds-american-to-its-list-of-harmful-language.html"><img src="https://cdn.christianpost.com/images/cache/image/14/72/147223_a_130_72_604_360.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/stanford-adds-american-to-its-list-of-harmful-language.html">Stanford University adds 'American' to its list of 'harmful language' </a></h3></div></li><li><a href="/news/amy-grant-hosts-gay-wedding-does-this-honors-or-dishonors-god.html"><img src="https://cdn.christianpost.com/images/cache/image/14/59/145922_a_130_72_540_181.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/amy-grant-hosts-gay-wedding-does-this-honors-or-dishonors-god.html">Amy Grant to host gay wedding. Does this honor or dishonor God?</a></h3></div></li></ul></section><section class="fpeb-0822 fpeb-0822-side" id="fpeb-side"><h2><span>Free</span> Religious Freedom Updates</h2><p>A religious liberty newsletter that is a must-read for people of faith.</p><form class="newsletter-campaign-form" action="/newsletter/sidebar-freedom-post.html" method="post"><div class="form-elements"><input type="hidden" name="type" value="6"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In U.S.</h2><ul class="has-divider img-on-left in-middle"><li><a href="/us/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251391_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/us/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html">Woman claims minister, spiritual counselor suggested they get naked for therapy: lawsuit</a></h3></div></li><li><a href="/us/south-dakota-terminates-transgender-advocacy-groups-contract.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251394_a_130_72_599_178.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/us/south-dakota-terminates-transgender-advocacy-groups-contract.html">SD Gov. Kristi Noem terminates transgender advocacy group's contract with Dept. of Health</a></h3></div></li><li><a href="/us/school-staff-give-breast-binder-to-13-year-old-girl-tell-her-keep-it-secret.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251375_a_130_72_579_299.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/us/school-staff-give-breast-binder-to-13-year-old-girl-tell-her-keep-it-secret.html">School social worker gives breast binder to 13-year-old girl, tells her to keep it secret, mom says </a></h3></div></li><li><a href="/us/over-3000-kids-targeted-in-financial-sextortion-schemes-fbi.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251385_a_130_72_469_304.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/us/over-3000-kids-targeted-in-financial-sextortion-schemes-fbi.html">Over 3,000 minors targeted in financial 'sextortion' schemes in past year, FBI says</a></h3></div></li><li><a href="/us/stanford-adds-american-to-its-list-of-harmful-language.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/13/251382_a_130_72_604_360.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/us/stanford-adds-american-to-its-list-of-harmful-language.html">Stanford University adds 'American' to its list of 'harmful language' </a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li><a href="/" class="link">Home Page</a></li><li><a href="/news" class="link">Latest News</a></li><li><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li><a href="/category/us" class="link">U.S.</a></li><li><a href="/category/world" class="link">World</a></li><li><a href="/category/politics" class="link">Politics</a></li><li><a href="/category/entertainment" class="link">Entertainment</a></li><li><a href="/category/living" class="link">Living</a></li><li><a href="/business" class="link">Business</a></li><li><a href="/books" class="link">Books</a></li><li><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/news/spiritual-counselor-suggested-woman-get-naked-for-therapy-suit.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.3"></script> </body></html>