<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>Ask Chuck: How do we avoid bankruptcy? | Voice</title><meta name="keywords" content="Bankruptcy, depression, suffering, adversity"><meta name="description" content="My wife and I are reaching out for some financial advice. After I lost some of my leg (due to diabetes), I have struggled with depression and holding down a job. What does Crown offer someone like me? "><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"250029","article_title":"Ask Chuck: How do we avoid bankruptcy?","article_keywords":"Bankruptcy, depression, suffering, adversity","article_type":"v","reporter":"chuck-bentley","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <script async src="https://js.sparkloop.app/team_44aa22c347.js" data-sparkloop></script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css?v=1.3"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NjM5NTc5NjQsImV4cCI6MTY2Mzk1Nzk2OSwiaWQiOiIyNTAwMjkiLCJ0eXBlIjoidm9pY2VzIiwicmVwb3J0ZXJfaWQiOjE0OTgsImF1dGhvcl9pZCI6IjY0NCIsInJlZmZlciI6IiIsImNhdGVvZ3J5X2lkIjpudWxsfQ.u1BvJ8gxmBdFGDulw1VxDEiCZBSEOE-J8irgwgaNICg.gif'
                                        var ias_urls  = ["/voices/for-the-unbearable-weight-of-depression.html","/sponsored/do-you-want-to-be-a-great-pastor-for-god.html","/voices/4-reasons-why-we-fall-into-hardships.html","/sponsored/one-health-care-perk-you-didnt-know-you-needed.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/ask-chuck-how-do-we-avoid-bankruptcy.html"><meta property="article:published_time" content="2022-09-23T08:32:00-04:00"><meta property="og:url" content="https://www.christianpost.com/voices/ask-chuck-how-do-we-avoid-bankruptcy.html" /><meta property="og:type" content="website" /><meta property="og:title" content="Ask Chuck: How do we avoid bankruptcy?" /><meta property="og:description" content="My wife and I are reaching out for some financial advice After I lost some of my leg due to diabetes , I have struggled with depression and holding down a job What does Crown offer someone like me " /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/00/250029.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="Ask Chuck: How do we avoid bankruptcy?"><meta name="twitter:description" content="My wife and I are reaching out for some financial advice After I lost some of my leg due to diabetes , I have struggled with depression and holding down a job What does Crown offer someone like me "><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/00/250029.jpg"><link rel="canonical" href="https://www.christianpost.com/voices/ask-chuck-how-do-we-avoid-bankruptcy.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/voices/ask-chuck-how-do-we-avoid-bankruptcy.html",
      "url": "https://www.christianpost.com/voices/ask-chuck-how-do-we-avoid-bankruptcy.html",
              "keywords":["Bankruptcy"," depression"," suffering"," adversity"],
            "headline": "Ask Chuck: How do we avoid bankruptcy?",
      "datePublished": "2022-09-23T08:32:00-04:00",
      "dateModified":  "2022-09-23T08:32:11-04:00",
      "description":   "My wife and I are reaching out for some financial advice After I lost some of my leg due to diabetes , I have struggled with depression and holding down a job What does Crown offer someone like me ",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/chuck-bentley",
            "name": "Chuck Bentley"
       },
       "creator":"Chuck Bentley",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/25/00/250029.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page cp-voice"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">Ask Chuck: How do we avoid bankruptcy?</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/voices/ask-chuck-how-do-we-avoid-bankruptcy.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Friday, Sep 23, 2022">Friday, Sep 23, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/youth-ministries-must-view-kids-as-participants-not-consumers.html"><img src="https://cdn.christianpost.com/files/cache/image/13/62/136290_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/youth-ministries-must-view-kids-as-participants-not-consumers.html">Youth ministries must view children as ‘participants,' not 'consumers': Barna Group CEO </a></h3></li><li><a href="/news/immigration-encounters-border-deaths-reach-record-highs-in-2022.html"><img src="https://cdn.christianpost.com/files/cache/image/14/63/146331_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/immigration-encounters-border-deaths-reach-record-highs-in-2022.html">Illegal immigration numbers surpass 2 million; nearly 800 border deaths in 2022 tops record high </a></h3></li><li><a href="/news/christian-tiny-homes-builder-sued-for-fraud.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250084_a_66_66_660_240.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/christian-tiny-homes-builder-sued-for-fraud.html">Christian businessman who said God inspired him to build tiny homes is sued for fraud</a></h3></li><li><a href="/news/trans-health-group-removed-age-guideline-for-gender-surgeries-protect-doctors.html"><img src="https://cdn.christianpost.com/files/cache/image/13/83/138381_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/trans-health-group-removed-age-guideline-for-gender-surgeries-protect-doctors.html">Trans health group removed age recommendations for gender surgeries to protect doctors</a></h3></li><li><a href="/news/what-kind-of-monarch-will-king-charles-iii-be.html"><img src="https://cdn.christianpost.com/files/cache/image/14/63/146334_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/what-kind-of-monarch-will-king-charles-iii-be.html">What kind of monarch will King Charles III be?</a></h3></li><li><a href="/voices/ask-chuck-how-do-we-avoid-bankruptcy.html"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144352_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">Ask Chuck: How do we avoid bankruptcy?</a></h3></li><li><a href="/voices/adam-levine-human-nature-and-adultery.html"><img src="https://cdn.christianpost.com/files/cache/image/12/39/123949_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/adam-levine-human-nature-and-adultery.html">Adam Levine, human nature and adultery</a></h3></li><li><a href="/voices/gaming-event-for-cancer-charity-overshadowed-by-woke-complaining.html"><img src="https://cdn.christianpost.com/files/cache/image/12/45/124567_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/gaming-event-for-cancer-charity-overshadowed-by-woke-complaining.html">Gaming event for cancer charity overshadowed by woke complaining </a></h3></li><li><a href="/voices/a-place-for-majesty-royalty-and-awe.html"><img src="https://cdn.christianpost.com/files/cache/image/14/62/146298_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/a-place-for-majesty-royalty-and-awe.html">A place for majesty, royalty and awe</a></h3></li><li><a href="/voices/seven-lessons-i-want-my-kids-to-learn-from-watching-my-marriage.html"><img src="https://cdn.christianpost.com/files/cache/image/14/49/144926_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/seven-lessons-i-want-my-kids-to-learn-from-watching-my-marriage.html">7 lessons I want my kids to learn from watching my marriage</a></h3></li><li><a href="/voices/its-time-to-talk-to-our-kids-about-a-biblical-sex-ethic.html"><img src="https://cdn.christianpost.com/files/cache/image/11/39/113963_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/its-time-to-talk-to-our-kids-about-a-biblical-sex-ethic.html">It’s time to talk to our kids about a biblical sex ethic</a></h3></li><li><a href="/voices/confusion-about-boundaries-between-men-and-women-in-churches.html"><img src="https://cdn.christianpost.com/files/cache/image/12/43/124325_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/confusion-about-boundaries-between-men-and-women-in-churches.html">The confusion about boundaries between men and women in churches</a></h3></li></ul></div></section><div class="container" ><div class="page-title has-des"><div class="title"><a href="/opinion"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div><div><h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2><p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p></div></div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;250029&quot;,&quot;article_title&quot;:&quot;Ask Chuck: How do we avoid bankruptcy?&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;chuck-bentley&quot;,&quot;r_id&quot;:1498,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;644&quot;}"><div class="container"><div class="sec-line"><span aria-hidden="true">CP</span><span class="sec-name">&nbsp;Voices</span> | <time datetime="Friday, September 23, 2022" itemprop="datePublished dateModified">Friday, September 23, 2022</time></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">Ask Chuck: How do we avoid bankruptcy?</h1><div class="article-byline has-tools"><div>By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/chuck-bentley"><a class="reporter" href="/by/chuck-bentley"><span itemprop="name">Chuck Bentley</span></a></span>, CP Guest Contributor <time class="visually-hidden"> | Friday, September 23, 2022</time></div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-250029" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-250029" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><p><a href="https://www.crown.org/ask-chuck/" target="_blank" rel="noopener"><img src="https://www.crown.org/wp-content/uploads/2019/12/ask-chuck-radio-logo.png" alt="Ask Chuck your money question"></a></p><p><em>Dear Chuck,</em></p><p><em>My wife and I are reaching out for some financial advice. After I lost some of my leg (due to diabetes), I have struggled with depression and holding down a job. What does Crown offer someone like me? </em></p><p><em>Depressed and Near Bankruptcy </em></p><figure class="img-box align-left left" itemscope itemtype="https://schema.org/ImageObject"><picture width="400" height="600"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/43/144352_w_400_600.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144352_w_400_600.jpg" class="type:primaryImage" alt="suicide depression" width="400" height="600"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Unsplash/ Just Jack</span></figcaption></figure><p>Dear Depressed and Near Bankruptcy,</p><p>Thank you for the opportunity to speak into your life. I know that the Lord (through Crown) can help you overcome this hard time in your life. I want to start with reframing your perspective on the loss of your limb.</p><p><strong>Focus on what you can do</strong></p><p>I love to watch the Little League World Series. I grew up playing baseball and coached my boys when they were young. This year, 12-year-old <a href="https://www.christianheadlines.com/contributors/michael-foust/keeping-our-focus-on-jesus-little-leaguer-blind-in-one-eye-propels-team-in-world-series.html" target="_blank">Josiah Porter</a> played for Nolensville, Tennessee. He played both outfield and pitcher and hit .300 through four Southeast Region Tournament games. Things got serious when he hit a grand slam that advanced the team to Williamsport to play against Hawaii.</p><p>You know what’s really incredible about this? He’s legally blind in one eye. When he was six, he walked into a sharp object that cut his eyeball. He had stitches and numerous surgeries but refused to let it hold him back.</p><p><a href="https://sportsspectrum.com/sport/baseball/2022/08/26/josiah-porter-llws-grand-slam-blind-faith-critical/" target="_blank">Josiah’s dad, Brandon</a>, said, “God had a big thing to do with all of this — keeping our focus on Jesus walking on the water, like Peter walking on the water in the Bible, and being positive … Instead of focusing on the storm, the bad things, what he can’t do, he focuses on what he can do.”</p><p>“Josiah doesn’t let this thing define him. He doesn’t like to talk about it because that’s not how he looks at life. It has been amazing. He’s a great young man. He loves God, and he’s sensitive to the problems of other people. He’s in tune when he sees people are hurting or sad. He’s that kind of kid.”</p><p><strong>Trust God with our limitations</strong></p><p>We all have some form of limitations; we simply must not allow them to define us. <a href="https://nickvujicic.com/" target="_blank">Nick Vujicic</a> is a world-renowned speaker, New York Times best-selling author, coach, and entrepreneur. He was born in Australia without arms or legs. For years, he struggled trying to understand why he was born that way. Then this passage spoke to him:</p><blockquote><p>“As he passed by, he saw a man blind from birth.And his disciples asked him, ‘Rabbi, who sinned, this man or his parents, that he was born blind?’Jesus answered, ‘It was not that this man sinned, or his parents, but that the works of God might be displayed in him’” (John 9:1–3 ESV).</p></blockquote><p>Today, he relies on this truth:  “And I am sure of this, that he who began a good work in you will bring it to completion at the day of Jesus Christ” (Philippians 1:6 ESV).</p><p><strong>Stewards of our suffering </strong></p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>Adversity and affliction are God’s ways of shaping us, building our character, and drawing us into full reliance on Him. Our pain should make us more aware of God’s omnipresence and our helpless dependence on the Lord.</p><p>What the world calls “adversity” can be your opportunity. Trust Him, rely on Him, and renew your mind on His Word:</p><blockquote><p>“The Lord is a stronghold for the oppressed, a stronghold in times of trouble.And those who know your name put their trust in you, for you, O Lord, have not forsaken those who seek you” (Psalm 9:9–10 ESV).</p></blockquote><p><strong>Make a plan </strong></p><p>When the fog of depression grips us, we often feel unmotivated, paralyzed, and unable to deal with the challenges before us. As you begin to rethink how God can use the adversity that you have faced, you and your wife must also take action. </p><p>I want you both to sit down in a quiet, peaceful place together and be determined to work this out. The best way to do that is to make a plan to avoid bankruptcy and stabilize your finances. Taking action will help you overcome your depression and strengthen your finances for the future.</p><p>Here are the steps you need to take and ways that<a href="https://www.crown.org/" target="_blank"> Crown</a> can assist you:</p><ol><li>Contact your creditors and let them know you intend to pay your debts. Ask for help or ask a reputable agency like <a href="https://www.christiancreditcounselors.org/crown/" target="_blank">Christian Credit Counselors</a> to guide you.</li><li>Download our free <a href="https://www.crown.org/resource-category/budgeting/" target="_blank">budgeting tool</a>.</li><li>Resolve to save a minimum of $1,000 for emergencies.</li><li>Begin <a href="https://www.crown.org/blog/what-does-the-bible-say-about-giving-6-lessons-from-the-old-testament/" target="_blank">giving</a> as your first priority.</li><li>Use the envelope system for managing your cash, or download a free app.</li><li>Contact a <a href="https://www.crown.org/budget-coaching/" target="_blank">Crown Budget Coach</a> for help and encouragement.</li><li>Set a goal to <a href="https://www.biblegateway.com/passage/?search=Psalm+37%3A21&version=NIV" target="_blank">pay back</a> your creditors. Do not create any new consumer debt.</li><li>Continue saving until you have 3–6 months of your income set aside for the future.</li><li>Follow the steps outlined in the <a href="https://www.crown.org/resources/crown-moneymap/" target="_blank">Crown Money Map</a>.</li></ol><p>As you follow these steps, keep trusting the Lord and persevering through any setbacks. We are pleased to be here and help as you begin the exciting process of stewarding not only your suffering but also the path out of financial pain.<em><br></em></p></p><p><div class="article_credit"><p>Chuck Bentley is CEO of <a title="This external link will open in a new window" href="https://www.crown.org/" target="_blank" rel="noopener">Crown Financial Ministries</a>, a global Christian ministry, founded by the late Larry Burkett. He is the host of a daily radio broadcast, <a title="This external link will open in a new window" href="https://www.crown.org/radio/" target="_blank" rel="noopener">My MoneyLife</a>, featured on more than 1,000 Christian Music and Talk stations in the U.S., and author of his most recent book, <a title="This external link will open in a new window" href="https://www.amazon.com/Economic-Evidence-Uncovering-Invisible-Economy/dp/1564273555/ref=sr_1_1?crid=2FN6Z3F2IN890&keywords=Economic+evidence+for+god%3F&qid=1646673348&sprefix=economic+evidence+for+god+%2Caps%2C224&sr=8-1" target="_blank" rel="noopener">Economic Evidence for God?</a>. Be sure to<a title="This external link will open in a new window" href="https://www.facebook.com/Crown-Financial-Ministries-24806786224/" target="_blank" rel="noopener"> follow Crown on Facebook</a>.</p></div></article><section class="fpeb-0822 fpeb-0822-main inline-newsletter-campaign" id="eoa_freedom_post"><h2><span>Free</span> Religious Freedom Updates</h2><p>Join thousands of others to get the <strong>FREEDOM POST</strong> newsletter for free, sent twice a week from The Christian Post.</p><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-freedom-post.html"><div class="form-elements"><input type="hidden" name="type" value="6"><input id="user-email-fpeb" class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-250029"></div><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback"><li><a href="/voices/for-the-unbearable-weight-of-depression.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/97/249760_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/voices/for-the-unbearable-weight-of-depression.html">For the unbearable weight of depression</a></h3></li><li><a href="/voices/4-reasons-why-we-fall-into-hardships.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/67/236724_a_85_85_257_196.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/voices/4-reasons-why-we-fall-into-hardships.html">4 reasons why we fall into hardships</a></h3></li><li><a href="/cartoon/getting-out-of-a-pit-with-christs-help.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/70/237055_a_85_85_284_214.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/cartoon/getting-out-of-a-pit-with-christs-help.html">Getting out of a pit — with Christ's help!</a></h3></li><li><a href="/voices/im-buried-in-student-loan-debt-but-no-thank-you-to-bailout.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/79/247992_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/voices/im-buried-in-student-loan-debt-but-no-thank-you-to-bailout.html">I’m buried in student loan debt, but no thank you to bailout</a></h3></li></ul></div></section><section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/god-doesnt-do-focus-groups.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/488_a_120_80.jpg?0266386001663875747" alt="God Doesn&rsquo;t Do Focus Groups" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/god-doesnt-do-focus-groups.html" rel="sponsored">God Doesn&rsquo;t Do Focus Groups</a></h3></div></li><li><a href="/sponsored/do-you-want-to-be-a-great-pastor-for-god.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/487_a_120_80.png?0267342001663875747" alt="Do you want to be a great pastor for God?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/do-you-want-to-be-a-great-pastor-for-god.html" rel="sponsored">Do you want to be a great pastor for God?</a></h3></div></li><li><a href="/sponsored/one-health-care-perk-you-didnt-know-you-needed.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/485_a_120_80.jpg?0267902001663875747" alt="One Health Care Perk You Didn&rsquo;t Know You Needed" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/one-health-care-perk-you-didnt-know-you-needed.html" rel="sponsored">One Health Care Perk You Didn&rsquo;t Know You Needed</a></h3></div></li><li><a href="/sponsored/have-millions-of-american-christians-confused-politics-with-the-gospel.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/483_a_120_80.jpg?0268456001663875747" alt="Have Millions of American Christians Confused Politics with the Gospel?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/have-millions-of-american-christians-confused-politics-with-the-gospel.html" rel="sponsored">Have Millions of American Christians Confused Politics with the Gospel?</a></h3></div></li></ul></section></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/david-platt-on-why-people-who-dont-hear-gospel-wont-see-heaven.html"><img src="https://cdn.christianpost.com/files/cache/image/14/63/146323_a_963_642_294_61.jpg" srcset="https://cdn.christianpost.com/files/cache/image/14/63/146323_a_300_200_294_61.jpg 300w,https://cdn.christianpost.com/files/cache/image/14/63/146323_a_600_400_294_61.jpg 600w,https://cdn.christianpost.com/files/cache/image/14/63/146323_a_963_642_294_61.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/david-platt-on-why-people-who-dont-hear-gospel-wont-see-heaven.html">David Platt explains why people who never hear the Gospel won't see Heaven</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/disturbing-stats-on-pastors-beliefs-on-biblical-truth-eternity.html"><img src="https://cdn.christianpost.com/files/cache/image/14/42/144266_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/disturbing-stats-on-pastors-beliefs-on-biblical-truth-eternity.html">'The Inside Story': Disturbing stats on pastors’ beliefs about biblical truth, eternity </a></h3></div></li><li><a href="/news/most-evangelicals-say-worshiping-alone-can-replace-church-poll.html"><img src="https://cdn.christianpost.com/files/cache/image/14/56/145690_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/most-evangelicals-say-worshiping-alone-can-replace-church-poll.html">Most Evangelicals say worshiping alone is a 'valid replacement' for church attendance: poll</a></h3></div></li><li><a href="/news/mark-driscoll-temporarily-suspended-from-tiktok.html"><img src="https://cdn.christianpost.com/files/cache/image/14/30/143000_a_130_72_409_184.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/mark-driscoll-temporarily-suspended-from-tiktok.html">Mark Driscoll temporarily suspended from TikTok for saying ‘men can’t have babies’</a></h3></div></li><li><a href="/news/confusion-about-boundaries-between-men-and-women-in-churches.html"><img src="https://cdn.christianpost.com/files/cache/image/12/43/124325_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/confusion-about-boundaries-between-men-and-women-in-churches.html">The confusion about boundaries between men and women in churches</a></h3></div></li></ul></section><section class="fpeb-0822 fpeb-0822-side" id="fpeb-side"><h2><span>Free</span> Religious Freedom Updates</h2><p>A religious liberty newsletter that is a must-read for people of faith.</p><form class="newsletter-campaign-form" action="/newsletter/sidebar-freedom-post.html" method="post"><div class="form-elements"><input type="hidden" name="type" value="6"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Opinion</h2><ul class="has-divider img-on-left in-middle"><li><a href="/news/what-kind-of-monarch-will-king-charles-iii-be.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250079_a_130_72_420_206.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/what-kind-of-monarch-will-king-charles-iii-be.html">What kind of monarch will King Charles III be?</a></h3></div></li><li><a href="/voices/gaming-event-for-cancer-charity-overshadowed-by-woke-complaining.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250048_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/gaming-event-for-cancer-charity-overshadowed-by-woke-complaining.html">Gaming event for cancer charity overshadowed by woke complaining </a></h3></div></li><li><a href="/voices/adam-levine-human-nature-and-adultery.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250055_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/adam-levine-human-nature-and-adultery.html">Adam Levine, human nature and adultery</a></h3></div></li><li><a href="/voices/ask-chuck-how-do-we-avoid-bankruptcy.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250029_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">Ask Chuck: How do we avoid bankruptcy?</a></h3></div></li><li><a href="/voices/a-place-for-majesty-royalty-and-awe.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/25/00/250033_a_130_72_651_239.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/voices/a-place-for-majesty-royalty-and-awe.html">A place for majesty, royalty and awe</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/voice/ask-chuck-how-do-we-avoid-bankruptcy.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li class=" "><a href="/" class="link">Home Page</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/voices/ask-chuck-how-do-we-avoid-bankruptcy.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.1"></script> </body></html>