<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>Let&#039;s love like this - The Christian Post</title> <meta name="keywords" content=""> <meta name="description" content="How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <meta property="fb:pages" content="41093998634" /> <link rel="manifest" href="/manifest.json"> <meta name="vf:uuid" content="00000000-0000-4000-8000-af6d2fec0938" /> <meta property="og:ttl" content="2419200" /> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"241557","article_title":"Let's love like this ","article_keywords":null,"article_type":"v","reporter":"jack-graham","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script> var role = "guest"; var base_url = "/"; var cp_domain = "www.christianpost.com"; document.domain = "www.christianpost.com"; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/voices/lets-love-like-this.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Let&#039;s love like this " /> <meta property="og:description" content="How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?" /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/15/241557.jpg" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="Let's love like this "> <meta name="twitter:description" content="How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?"> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/15/241557.jpg"> <script> var _a_id = 241557; var _r_id = "1932"; var _m_id = "22"; var pixel_url = "https://www.christianpost.com/pixelp241557r1932a22.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/voices/lets-love-like-this.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/lets-love-like-this.html"> <meta name="vf:topic" content="reporter-jack-graham"> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage": "https://www.christianpost.com/voices/lets-love-like-this.html", "url": "https://www.christianpost.com/voices/lets-love-like-this.html", "inLanguage":"en-US", "headline": "Let's love like this ", "datePublished": "2021-02-14T08:16:00-05:00", "dateModified": "2021-02-14T08:16:12-05:00", "description": "How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?", "author": { "@context":"http://schema.org", "@type": "Person", "url":"https://www.christianpost.com/by/jack-graham", "name": "Jack Graham" }, "publisher": { "@type": "Organization", "name":"The Christian Post", "url": "https://www.christianpost.com", "logo": { "@type": "ImageObject", "url": "https://cdn.christianpost.com/assets/img/logo.png", "width": 559, "height": 28 }, "sameAs":["https://www.facebook.com/ChristianPost.Intl","https://twitter.com/ChristianPost"], "address": "6200 Second Street, NW Washington, DC 20011", "contactPoint": { "@type": "ContactPoint", "telephone": "202-506-4706", "contactType": "Customer service" } } } </script> <script data-rh="true" type="application/ld+json"> { "@context":"http://schema.org", "@type":"NewsMediaOrganization", "name":"The Christian Post", "logo":{ "@context":"http://schema.org", "@type":"ImageObject", "url":"https://cdn.christianpost.com/assets/img/logo.png", "height":28,"width":559 }, "url":"https://www.christianpost.com/", "@id":"https://www.christianpost.com/#publisher", "diversityPolicy":"https://www.christianpost.com/privacy-policy.html", "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html", "masthead":"https://www.christianpost.com/leadership.html", "foundingDate":"2004-03", "sameAs":[ "https://www.facebook.com/ChristianPost.Intl", "https://twitter.com/ChristianPost", "https://www.instagram.com/christianpostintl", "https://www.youtube.com/user/TheChristianpost", "https://www.linkedin.com/company/the-christian-post", "https://www.wikidata.org/wiki/Q9684", "https://en.wikipedia.org/wiki/The_Christian_Post" ], "alternateName":[ "CP", "cpost", "christianpost", "ChristianPost", "Christian Post", "christian post" ] }</script></head><body class="normal-version article-page cp-voice"> <header class="site-header-container " role="banner"> <div class="site-header fixed-header" aria-hidden="true"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div> <div class="headbar-main" aria-hidden="true"> <div class="header-page-title">Let's love like this </div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/lets-love-like-this.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/lets-love-like-this.html">Subscribe</a></div> </div> </div> </div> </div> <p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="/jobs.html" class="link">Job Board</a></li> </ul> </nav> <div class="edition"> <span><strong>Edition</strong></span> <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a> <a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a> </div></div> </div> <form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"
> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"> <span class="visually-hidden">Go</span> <span class="i-search"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/> <circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> </button> </div> <button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form> <div class="site-header"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button> </div> <div class="headbar-main" aria-hidden="true"> <div class="branding" id="branding"> <a href="/"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </a></div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/lets-love-like-this.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/lets-love-like-this.html">Subscribe</a></div> </div> </div> </div> <div class="dateline-mb mobile-only"> <div class="container"> <time class="today" datetime="Sunday, Feb 14, 2021">Sunday, Feb 14, 2021</time> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login?redirect_url=/voices/lets-love-like-this.html" >Log In</a> <a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/voices/lets-love-like-this.html">Subscribe</a></div> </div> </div> </div> </header> <main id="main" role="main" tabindex="-1"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/trump-blasts-democrats-after-acquittal-in-2nd-impeachment-trial.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241576_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/trump-blasts-democrats-after-acquittal-in-2nd-impeachment-trial.html">Trump thanks ‘God-and-Country loving citizens’ after 2nd impeachment acquittal, blasts Democrats </a></h3> </li> <li> <a href="/news/televangelist-frederick-kc-price-dies-at-89-from-covid-19.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241577_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/televangelist-frederick-kc-price-dies-at-89-from-covid-19.html">Televangelist Frederick KC Price, founder of Crenshaw Christian Center, dies from COVID-19 at 89</a></h3> </li> <li> <a href="/news/voddie-baucham-battling-heart-failure.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241578_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/voddie-baucham-battling-heart-failure.html">Voddie Baucham asks for prayers as he battles 'full-blown' heart failure</a></h3> </li> <li> <a href="/news/this-week-in-christian-history-george-whitefield-preaches-sermon.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241555_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/this-week-in-christian-history-george-whitefield-preaches-sermon.html">This week in Christian history: George Whitefield preaches, Polish king converts, missionary dies</a></h3> </li> <li> <a href="/voices/open-letter-to-pastors-3-counter-arguments-for-reopening-church.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241541_a_66_66_315_141.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/open-letter-to-pastors-3-counter-arguments-for-reopening-church.html">Open letter to pastors: Re-opening your churches is not rebellion toward man</a></h3> </li> <li> <a href="/voices/creating-a-culture-of-generosity-to-missions-in-your-church.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241575_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/creating-a-culture-of-generosity-to-missions-in-your-church.html">Creating an ongoing culture of generosity to missions in your church</a></h3> </li> <li> <a href="/voices/a-peek-inside-a-suicidal-teenagers-life.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241554_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/a-peek-inside-a-suicidal-teenagers-life.html">A peek inside a suicidal teenager's life</a></h3> </li> </ul> </div> </section> <div class="infinite-container"> <div class="container" > <div class="page-title has-des"> <div class="title"><a href="/opinion"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div> <div> <h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2> <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p> </div> </div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;241557&quot;,&quot;article_title&quot;:&quot;Let&#039;s love like this &quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;jack-graham&quot;,&quot;r_id&quot;:&quot;1932&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;22&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Voices</span> | <time datetime="Sunday, February 14, 2021" itemprop="datePublished dateModified">Sunday, February 14, 2021</time> | <a class="tag" href="/topic/coronavirus.html">Coronavirus →</a></div> <div class="article-title">Let's love like this </div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">Let's love like this </h1> <div class="article-byline">By <span> <a class="reporter" href="/by/jack-graham"> <span itemprop="name">Jack Graham</span></a></span>, Op-Ed Contributor <time class="visually-hidden"> | Sunday, February 14, 2021</time> </div> </header> <div class="share-icons"> <a class="social-share-button i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/lets-love-like-this.html" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="social-share-button i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/voice/lets-love-like-this.html&text=Let's love like this " target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="social-share-button i-circle email" href="mailto:?subject=Let's love like this &amp;body=How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?page:https://www.christianpost.com/voice/lets-love-like-this.html" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/voice/lets-love-like-this.html" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons" aria-controls="hidden-share-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/voice/lets-love-like-this.html" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/voice/lets-love-like-this.html&amp;text=Let's love like this " data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/voice/lets-love-like-this.html&amp;title=Let's love like this " data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/voice/lets-love-like-this.html&amp;title=Let's love like this " data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/lets-love-like-this.html&amp;title=Let's love like this " data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/lets-love-like-this.html&amp;title=Let's love like this &amp;summary=How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?&amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <a href="#cp-talk-vaifoura" class="i-circle cment talk-cp-241557" > <span class="txt visually-hidden">Comment</span> <span class="i-social"> <span class="i-container"> <svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg> </span> </span> <vf-conversations-count vf-container-id = "christianpost.com-publication-241557"></vf-conversations-count> </a></div> <p>At a time when people around the world are hurting, I think it’s important we who claim the name of Christ remember what kind of love we are called to emulate: sacrificial, uncomfortable love — the kind of love we read about in Jesus’ parable of the Good Samaritan (Luke 10:25-37).</p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/13/09/130942_w_400_267.jpg" data-slug="5647d5f9f19b" width="400" height="267"><figcaption class="caption"><span class="photo-des">Jack Graham, pastor of Prestonwood Baptist Church and the host of PowerPoint Ministries</span> | <span class="credit">(Photo: Prestonwood Baptist Church)</span></figcaption></figure><p>It's a familiar story to many of us: a Jewish man is on the road to Jericho when he is robbed, beaten and left for dead. A priest and a Levite see the man lying in the road and cross to the other side, continuing on their way. And then a Samaritan, who has every social, political, cultural and religious reason for ignoring the dying man, stops to render aid and comfort.</p><p>The primary question the parable seeks to answer is this: Who is my neighbor?</p><p>Many of us would identify a neighbor as someone who is physically or geographically near us, someone next door or across the fence. Or perhaps someone dear to us, such as a friend. Or maybe a coworker.</p><p>But today, we need to think differently when we consider our neighbors. Thanks to the power of technology, the whole world is becoming a neighborhood.</p><section class="inline-newsletter-oct20 inline-newsletter-campaign design1 visually-hidden" id="inline_1"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/inline-1.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-inline-1">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="inline-newsletter-oct20 inline-newsletter-campaign design2 visually-hidden" id="inline_2"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/inline-2.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-inline-2">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><p>Our neighbors are not simply people who look like us, act like us, believe like us or love us. Our neighbors are those who have needs we can meet — which of course means everyone. We are to love people regardless of where they live or how they behave. They may speak different languages, they may be of a different ethnicity, but we are called to love them unconditionally.</p><p>Imagine you’re the Jewish man in the story. You're lying on the ground, severely beaten and scared. You see a Samaritan man heading your way — and you wonder what he might do to you, since men from your own ethnic and religious group ignored you. But then the seemingly unthinkable happens. The Samaritan picks you up, places you on his donkey and takes you to an inn and treats your wounds, saying he’s willing to pay all of your medical expenses. </p><p>While the religious leaders saw the Jewish man, their own fear and prejudice kept them from recognizing his humanity. When the Samaritan saw the Jewish man, he looked beyond his exterior and saw a person in desperate need. He could have said, “I don't have any responsibility here.” But the Samaritan had open eyes, an open heart and open hands.</p><p>How would our lives be different if we got up every morning and said, “Lord, I repent of my bias. Give me eyes to see opportunities to share your love and grace with the people around me”?</p><p>Like the suffering man in the parable, people today are hurting — mentally, physically, spiritually and emotionally. Scripture tells us we are to “do justice, love kindness and walk humbly with your God” (Micah 6:8). The saving Gospel has a profound social impact. When we recognize what we have been rescued from, it should motivate us to rescue others.</p><p>So often, we see people as inconveniences or interruptions. We have our own agendas. We’re moving at breakneck speed and, sometimes, it’s easier to ignore the people around us because we don’t want to be tied up or tied down.</p><p>Many of us are risk-averse. The Samaritan took a risk and made a sacrifice. He did all he could because he had compassion. And compassion doesn't see obstacles, but opportunities.</p><p>There’s something about living in this manner that fills our lives. In fact, we can't live abundant lives if we’re living for ourselves. Abundant life is found in living for others. That's the heart of Jesus Christ. That’s the love and the compassion of our Savior.</p><p>And God has given each of us the capacity for that love and compassion. That’s why Jesus told this story.</p><p>Perhaps we are so numbed by our times that we seek some kind of psychological protection in turning away. We've stopped feeling, so we've stopped caring.</p><p>A woman once wrote a letter to the late Rev. Billy Graham. She said she was not religious and never went to church. She added that most of her relatives claimed to be Christians, yet none of them ever called, invited her family over, sent birthday cards or visited her in the hospital. One of the “Christian” family members told her they didn’t want to have anything to do with this woman and her family because they weren’t believers. The woman went on to tell Rev. Graham if that’s how Christains act, then she didn’t want to have anything to do with them.</p><p>Rev. Graham responded to the woman, urging her to look to Jesus because only he is perfect. But he said the letter sobered him, and he couldn't blame her for feeling the way she did. Why should she believe Jesus loves her if those who claim to be his followers don’t love her?</p><p>As believers in Jesus, we're commanded  to love others. Why? Because God loves people. He calls each of us to love even as he has loved us (John 13:34; 15:12).</p><p>How do we love people?</p><p>One way is to look for a need and then meet it. Maybe a coworker needs some encouragement or a simple, “How are you doing today?” I don't mean “How are you doing today?” as in small talk. I mean really taking time to listen to the person and be present with them in whatever they're going through. Or maybe a server you have at a restaurant needs to know how much you value or appreciate their service: leave a tip and a kind note.</p><p>You may have a lot on your plate. But you never know how a compassionate word or gesture might help someone or even save someone’s life.</p><p>At the end of the day, all of us have been the bruised and broken man. And Jesus gave up his very life for us, a sacrifice we will never be able to repay.</p><p>The Samaritan man showed his neighbor mercy. So let us go and do likewise.</p><section class="inline-newsletter-oct20 design1 inline-newsletter-campaign visually-hidden" id="eoa_1"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-1">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="inline-newsletter-oct20 design2 inline-newsletter-campaign visually-hidden" id="eoa_2"><div class="txt-wp"> <h2 class="title">Free CP Newsletters</h2> <p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p> </div> <form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-2.html"> <div class="form-newsletter"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-2">Submit</button> </div> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><div class="article_credit"><p>Dr. Jack Graham is the pastor of <a href="http://www.prestonwood.org/">Prestonwood Baptist Church</a>, one of the largest and fastest-growing churches in America. He is the author of the acclaimed <a href="https://www.amazon.com/Unseen-Angels-Heaven-Winning-Eternity/dp/0764211218/" target="_blank" rel="noopener">Unseen</a>, and his <a href="http://www.jackgraham.org/">PowerPoint Ministries</a> broadcasts are available in 92 countries and are heard daily in more than 740 cities. Follow him <a href="https://twitter.com/jackngraham">@jackngraham</a>.</p></div> <div class="viafoura" id="cp-talk-vaifoura"> <vf-conversations data-title = "Comments" vf-container-id = "christianpost.com-publication-241557" limit="5" ></vf-conversations> </div> </article> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/are-you-woke-or-awake.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/355_a_120_80.jpg?0669734001612818586" alt="Are You &lsquo;Woke&rsquo; or Awake?" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/are-you-woke-or-awake.html" rel="sponsored">Are You &lsquo;Woke&rsquo; or Awake?</a></h3></div></li><li><a href="/sponsored/your-new-years-resolution-write-and-publish-a-book.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/345_a_120_80.jpg?0670491001612818586" alt="Your New Year&rsquo;s Resolution: Write and Publish a Book!" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/your-new-years-resolution-write-and-publish-a-book.html" rel="sponsored">Your New Year&rsquo;s Resolution: Write and Publish a Book!</a></h3></div></li><li><a href="/sponsored/promise-keepers-announces-first-ever-mens-marriage-summit.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/349_a_120_80.jpg?0671079001612818586" alt="Promise Keepers Announces First-Ever Men&rsquo;s Marriage Summit" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/promise-keepers-announces-first-ever-mens-marriage-summit.html" rel="sponsored">Promise Keepers Announces First-Ever Men&rsquo;s Marriage Summit</a></h3></div></li><li><a href="/sponsored/online-degree-programs-that-equip-you-for-the-work-of-helping.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/353_a_120_80.jpg?0671651001612818586" alt="Online Degree Programs that Equip You for the Work of Helping" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/online-degree-programs-that-equip-you-for-the-work-of-helping.html" rel="sponsored">Online Degree Programs that Equip You for the Work of Helping</a></h3></div></li></ul></section><!--ok--> </div> <div> <section> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/christian-leaders-call-for-overhaul-after-ravi-zacharias-report.html"><img src="https://cdn.christianpost.com/files/cache/image/9/21/92113_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/image/9/21/92113_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/image/9/21/92113_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/image/9/21/92113_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/christian-leaders-call-for-overhaul-after-ravi-zacharias-report.html">Christian leaders call for repentance, overhaul following Ravi Zacharias sexual abuse report</a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/uk-zacharias-trust-board-to-separate-from-rzim-change-name.html"><img src="https://cdn.christianpost.com/files/cache/image/13/90/139084_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/uk-zacharias-trust-board-to-separate-from-rzim-change-name.html">UK Zacharias Trust board announces separation from RZIM, name change following abuse report</a></h3> </div> </li> <li> <a href="/news/trump-blasts-democrats-after-acquittal-in-2nd-impeachment-trial.html"><img src="https://cdn.christianpost.com/files/cache/image/13/80/138022_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/trump-blasts-democrats-after-acquittal-in-2nd-impeachment-trial.html">Trump thanks ‘God-and-Country loving citizens’ after 2nd impeachment acquittal, blasts Democrats </a></h3> </div> </li> <li> <a href="/news/midwives-ordered-to-use-trans-friendly-terms-instead-of-mother-breastfeeding.html"><img src="https://cdn.christianpost.com/files/cache/image/10/98/109875_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/midwives-ordered-to-use-trans-friendly-terms-instead-of-mother-breastfeeding.html">Midwives ordered to replace words 'mother,' 'breastfeeding' with 'trans-friendly' terms </a></h3> </div> </li> <li> <a href="/news/ny-dems-say-remove-cuomos-emergency-powers-over-covid-deaths-cover-up.html"><img src="https://cdn.christianpost.com/files/cache/image/14/15/141504_a_130_72_630_271.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/ny-dems-say-remove-cuomos-emergency-powers-over-covid-deaths-cover-up.html">NY Democrat senators call for removal of Cuomo’s emergency powers following COVID-19 deaths cover-up</a></h3> </div> </li> </ul></section> <section class="rightrail-newsletter-oct20 design1 visually-hidden" id="rr-1"> <h2 class="title">Get on the List</h2> <p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p> <form action="/newsletter/sidebar-bottom.html" method="post" class="newsletter-campaign-form"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"> <button class="submit-newsletter-form button-basic submit-sidebar-top">Submit</button> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div> </form> <p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section> <section class="rightrail-newsletter-oct20 design2 visually-hidden" id="rr-2"> <div class="heading">The Christian Post Newsletter</div> <h2 class="title">Get on the List</h2> <p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p> <form class="newsletter-campaign-form" action="/newsletter/sidebar-bottom.html" method="post"> <input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"> <button class="submit-newsletter-form button-basic submit-sidebar-bottom">Submit</button> <div role="alert" aria-relevant="all" class="newsletter-message-body"></div> </form> <p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section> </section> <section class="col bold" data-click-type="more-in-section"> <h2 class="col-header">More In Opinion</h2> <ul class="has-divider img-on-left in-middle"> <li> <a href="/voices/lets-love-like-this.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241557_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/voices/lets-love-like-this.html">Let's love like this </a></h3> </div> </li> <li> <a href="/voices/finding-spiritual-fitness-one-year-into-a-global-pandemic.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241556_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/voices/finding-spiritual-fitness-one-year-into-a-global-pandemic.html">Finding spiritual fitness one year into a global pandemic</a></h3> </div> </li> <li> <a href="/voices/a-peek-inside-a-suicidal-teenagers-life.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241554_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/voices/a-peek-inside-a-suicidal-teenagers-life.html">A peek inside a suicidal teenager's life</a></h3> </div> </li> <li> <a href="/voices/the-hypocritical-canceling-of-gina-carano.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241549_a_130_72_341_258.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/voices/the-hypocritical-canceling-of-gina-carano.html">The hypocritical canceling of Gina Carano</a></h3> </div> </li> <li> <a href="/voices/open-letter-to-pastors-3-counter-arguments-for-reopening-church.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/15/241541_a_130_72_315_141.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/voices/open-letter-to-pastors-3-counter-arguments-for-reopening-church.html">Open letter to pastors: Re-opening your churches is not rebellion toward man</a></h3> </div> </li> </ul> </section> </div> </div> </div></div><script> function popupIframe(src) { var iframe = document.createElement('iframe'); iframe.className = 'iframe-popup-full cp-iframe'; iframe.src = src; document.body.appendChild(iframe); } $(function(){ if (!$.cookie('cp_popup_already')){ var lightbox_link = '/newsletter/lightbox-2.html'; setTimeout(function() { popupIframe(lightbox_link); }, 1*1000); } }); $(window).load(function() { if (window.hasOwnProperty('cp_unintrusive')) { var cp_unintrusive = window.cp_unintrusive; $('#'+cp_unintrusive).removeClass('visually-hidden'); $('button.submit-newsletter-form').click(function (e) { e.preventDefault(); $.cookie('cp_popup_already','1', { path: '/', expires: 7}); var form = $(this).parents('form.newsletter-campaign-form'); var message_pad = form.find('.newsletter-message-body'); message_pad.empty(); var email_filed = form.find('input[name="email"]'); if (!email_filed.val()) { message_pad.append('<div class="message-error2">Please input your email address.</div>'); return false; } var action_url = form.attr('action'); $.post(action_url,form.serialize(), function(data) { if(data.success) { message_pad.append('<div class="message-success2">'+data.toHtml+'</div>'); setTimeout(function() { $('form.newsletter-campaign-form').parent('section').remove(); }, 3000); } else { message_pad.append('<div class="message-error2">'+data.toHtml+'</div>'); } }).fail(function(xhr, ajaxOptions, thrownError) { $('form.newsletter-campaign-form').parent('section').remove(); }); }); } });</script> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/sponsored/online-degree-programs-that-equip-you-for-the-work-of-helping.html","/sponsored/online-seminary-tackles-the-epidemic-of-biblical-illiteracy-head-on.html"];</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" > <a href="/" itemprop="url"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </a> <p class="visually-hidden">The Christian Post</p> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" href="/jobs.html">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> <li><a class="link" href="/faq.html">Commenting FAQ</a></li> <li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> <li><a class="instagram" href="https://www.instagram.com/christianpostintl" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></svg></span></span>Instagram</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2021</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"> <span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script><div class="viafoura"> <vf-tray></vf-tray> </div><style> .viafoura {--body-font: 1.7;} a.vf-follow-toggle-on::after{content:'ing'} .viafoura footer.vf3-conversations-footer .vf-branding-container{display:none !important}</style><!--js--><script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js"></script><script> function loginPage() { var redirect_url = window.location.href; window.location.href = '/login?redirect_url=' + redirect_url; }; function getTopicSubscriptionStatus( node, currentSubscriptions ) { return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0; }; function renderTopic( topic, currentSubscriptions ) { topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions )); }; function addListeners( topic, currentSubscriptions ) { topic.addEventListener( 'click', function ( evt ) { evt.preventDefault(); var node = evt.target,sub = node.classList.contains( 'vf-follow-toggle-on' ); window.vf.context.get('user').then((user) => { if (user.name.toLowerCase() == 'guest') { loginPage(); $('.vf-tray-slide-wrapper').css('display','none'); return; } }); if ( sub ) { var promise = window.vf.topics.unsubscribe(node.dataset.topic ); promise.then( function () { node.nodeValue="Following"; node.classList.toggle( 'vf-follow-toggle-on', false ); }, function ( err ) { console.log( 'failure to unsubscribe: ' + err ); } ); } else { var promise = window.vf.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' ); promise.then( function () { node.classList.toggle( 'vf-follow-toggle-on', true ); }, function ( err ) { console.log( 'failure to subscribe: ' + err ); } ); } }); }; function topicFollows() { var nodeList = document.querySelectorAll( '.vf-follow-toggle' ); window.vf.topics.fetch().then( topics => { nodeList.forEach( ( item ) => { renderTopic( item, topics ); addListeners( item, topics ); } ); } ).catch( error => console.log( error ) ); window.vf.$subscribe('login', 'success', topicRepaint); window.vf.$subscribe('logout', 'success', topicRepaint); }; function topicRepaint() { var nodeList = document.querySelectorAll( '.vf-follow-toggle' ); window.vf.topics.fetch().then( topics => { nodeList.forEach( ( item ) => { renderTopic( item, topics ); }); } ).catch( error => console.log( error ) ); }; function oputoutUser() { if ($.cookie('viafoura') === 'undefined' || !$.cookie('viafoura')){ window.vf.session.logout(); }; }; function authenticationStatus() { window.vf.$subscribe('authentication', 'required', () => { window.vf.context.get('user').then((user) => { if (user.name.toLowerCase() == 'guest') { loginPage(); $('.vf-tray-slide-wrapper').css('display','none'); }; }); }); }; function cPlogout() { window.vf.$subscribe('authentication', 'logout', () => { var redirect_url = window.location.href; $.removeCookie('viafoura'); window.location.replace("/customer/index/signout?redirect_url="+redirect_url); }); }; $(function(){ window.vfQ = window.vfQ || []; window.vfQ.push( topicFollows ); var subscriber = false; $.removeCookie('viafoura'); function froceOut() { window.vf.session.logout(); }; window.vfQ.push( froceOut ); window.vfQ.push( authenticationStatus ); });</script><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>