<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Gay Christian Conference Accused of Pushing LGBT Agenda on Churches</title><meta name="title" content="Gay Christian Conference Accused of Pushing LGBT Agenda on Churches"><meta name="description" content="An LGBT Christian conference scheduled to be held this summer has been accused by some of pushing an LGBT agenda on conservative evangelical churches."><meta name="Keywords" content="lgbt,memorial presbyterian,church,first stone ministries,bible,sexual ethics,sexual minorities"><meta property="og:title" content="Gay Christian Conference Accused of Pushing LGBT Agenda on Churches"><meta property="og:description" content="An LGBT Christian conference scheduled to be held this summer has been accused by some of pushing an LGBT agenda on conservative evangelical churches."><meta property="og:image" content="https://data.christianpost.com/full/131272/revoice-conference.jpg"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:title" content="Gay Christian Conference Accused of Pushing LGBT Agenda on Churches"><meta name="twitter:description" content="An LGBT Christian conference scheduled to be held this summer has been accused by some of pushing an LGBT agenda on conservative evangelical churches."><meta name="twitter:image" content="https://data.christianpost.com/full/131272/revoice-conference.jpg"><meta property="og:url" content="https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/"><meta name="news_keywords" content="lgbt,memorial presbyterian,church,first stone ministries,bible,sexual ethics,sexual minorities"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- favicons --><link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json"><link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico"><meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- publication page --> <link rel="canonical" href="https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/" /> <link rel="amphtml" href="https://www.christianpost.com/amp/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/"> <!-- publication page --> <!-- css --><link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css"><script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script> <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script><!-- Google Tag Manager --><script>dataLayer = [{"_":"_","page_type":"articles","category":"church-ministries","keywords":"lgbt,memorial presbyterian,church,first stone ministries,bible,sexual ethics,sexual minorities","article_id":"224580","article_title":"Gay Christian Conference Accused of Pushing LGBT Agenda on Churches","article_type":"n","reporter":"michael-gryboski"}];	dataLayer.push({'ab': window.ab});	!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --><script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script><script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script> <!-- javascript --><!--[if (lt IE 9)]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script><link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" /><link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" /><script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script><![endif]--><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "headline": "Gay Christian Conference Accused of Pushing LGBT Agenda on Churches", "datePublished": "Fri, 01 Jun 2018 15:05:53 -0400", "dateModified": "Fri, 01 Jun 2018 15:05:53 -0400", "description": "An LGBT Christian conference scheduled to be held this summer has been accused by some of pushing an LGBT agenda on conservative evangelical churches.", "mainEntityOfPage": "http://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/", "image": { "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/131272/revoice-conference.jpg", "height":362, "width": 800 }, "author": { "@type": "Person", "name": "Michael Gryboski" }, "publisher": { "@type": "Organization", "name": "Christian Post", "logo": { "@type": "ImageObject", "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png", "width": 600, "height": 60 } } } </script></head><script>_cp_pagetype='Article';
_cp_mid='155';
_cp_aid='224580_gay-christian-conference-accused-of-pushing-lgbt-agenda-on-churches';</script><body class="innerpage" ><input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox"><nav class="site-nav"><ul> <li><a href="https://www.christianpost.com/" >Home</a></li> <li><a href="/church-ministries/">Church & Ministry</a></li> <li><a href="/us/">U.S.</a></li> <li><a href="/world/">World</a></li> <li><a href="/politics/">Politics</a></li> <li><a href="/entertainment/">Entertainment</a></li> <li><a href="/living/">living</a></li> <li><a href="/opinion/">Opinion</a></li> <li class="special"><a href="/buzzvine/">Buzzvine</a></li> <li><a href="https://www.christianpost.com/voices">Voices</a></li> <li><a href="http://www.christianpost.tv/">Video</a></li> <li><a href="http://ipost.christianpost.com/">Ipost</a></li></ul></nav><div class="page"> <input type="checkbox" name="k" id="top-search" class="hidden-checkbox"><form action="/search" class="top-search container"> <div class="inner"> <input type="search" name="k" placeholder="CP search"> <button class="i-search"></button> </div></form> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript> <!--[if lt IE 8]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <header class="site-header-inner site-header-sticky"><div class="container"> <div class="topbar"> <div class="actions"> <label for="nav-toggle" class="nav-toggle i-bars item"></label> <label for="nav-toggle" class="page-overlay"></label> <label for="top-search" class="top-search-toggle i-search item"></label> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span></span></h2> </div> <div class="links"> <a href="/newsletter/subscribe" class="item">subscribe</a> <!--<a href="" class="item btn-signin">log in</a>--> <span class="dropdown item cmc-sites"> <span class="current">CMC sites <span class="i-plus"></span></span> <ul class="dd-content"> <li><a href="http://www.crossmap.com/">crossmap</a></li> <li><a href="http://gnli.christianpost.com/">gnl</a></li> </ul> </span> </div> </div></div></header> <div class="container"> <h2 class="channel-label"><a href="/"><strong>CP</strong></a><span><a href="/church-ministries/">Church & Ministries</a></span></h2> <div class="article-content main-content"> <div style="position: relative;"> <article class="full-article"> <header> <h1>Gay Christian Conference Accused of Pushing LGBT Agenda on Churches</h1> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Gay Christian Conference Accused of Pushing LGBT Agenda on Churches&url=https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script><div class="byline">By <span itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" itemid="https://www.christianpost.com/author/michael-gryboski/"> <a class="reporter" href="https://www.christianpost.com/author/michael-gryboski/" itemprop="url"> <span itemprop="name">Michael Gryboski</span> </a> <span> </span>, <span itemprop="jobTitle">Christian Post Reporter</span> | <time datetime="2018-06-01T15:05:53-04:00" pubdate="" itemprop="datePublished dateModified">Jun 1, 2018 3:05 PM</time> </span></div></header> <section><figure class="centered" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/131272/revoice-conference.jpg"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/131272/590-267/revoice-conference.jpg" height="267" width="590" /><meta itemprop="width" content="590"><meta itemprop="height" content="267"><figcaption><span class="credit"> (Screenshot: revoice.us)</span>The first-ever Revoice Conference, scheduled for July 26-28, 2018 at Memorial Presbyterian Church in St. Louis, Missouri.</figcaption></figure><p>An LGBT Christian conference scheduled to be held this summer has been accused by some of pushing an LGBT agenda on conservative evangelical churches.</p><p>Known as the Revoice Conference, the multiday event is scheduled for July 26–28 at Memorial Presbyterian Church in St. Louis, Missouri, with hundreds expected to attend.</p><p>The Conference's <a href="http://revoice.us/" target="_blank">stated mission</a>&nbsp;is to engage in "Supporting, encouraging, and empowering gay, lesbian, same-sex-attracted, and other LGBT Christians so they can flourish while observing the historic, Christian doctrine of marriage and sexuality."</p><p>Revoice has already <a href="https://twitter.com/ostrachan/status/1001883356685103104" target="_blank">garnered criticism</a>&nbsp;<a href="https://twitter.com/A_David_B/status/1001247465440448514" target="_blank">from some</a>&nbsp;for what is perceived to be an effort to advance an LGBT agenda in churches at the expense of sound Christian teaching.</p><p>Stephen Black, executive director of First Stone Ministries, an organization that seeks to help people with what the group calls "sexual brokenness," is one of the critics.</p><p>In an interview with The Christian Post, Black said he took issue with Revoice's mission statement because he believed the conference was seeking "to manipulate the Church to embrace LGBT+ people as a victimized minority group instead of a group of Christians only."</p><aside class="aside-left"><section><form action="/services/subscribe/process.php" method="post" class="newsletter-box" target="_blank" id="msgForm"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="email" class="user-email " id="mce-EMAIL" required><input type="hidden" name="newsletter_mode" value="article"><input type="hidden" name="rel_href" value="/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/"><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form><div class="close msg_close" js-close></div></section><script>$( "#msgForm" ).submit(function( event ){ event.preventDefault();var $form = $( this ),url = $form.attr("action");var posting = $.post(url, { email: $("#mce-EMAIL").val() });posting.done(function(data) { $( ".msg_close" ).after(data);});});</script><section class="has-story-divider has-left-figure relatedArticle"><h3 class="title">Related</h3><article><figure><a href="/news/former-lgbtq-christians-share-their-journey-to-freedom-in-jesus-and-heterosexuality-in-new-documentary-202573/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/119931/500-281-44-40/ex-gay-christian-documentary.png"></a></figure><h4 class="h3-d"><a href="/news/former-lgbtq-christians-share-their-journey-to-freedom-in-jesus-and-heterosexuality-in-new-documentary-202573/" target="_blank">Former LGBTQ Christians Share Their Journey to Freedom in Jesus and Heterosexuality in New Documentary</a></h4> </article><article><figure><a href="/news/nashville-statement-is-biblical-but-lacks-pastoral-wisdom-further-alienates-lgbt-persons-scholars-198029/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/68074/500-281/img.jpg"></a></figure><h4 class="h3-d"><a href="/news/nashville-statement-is-biblical-but-lacks-pastoral-wisdom-further-alienates-lgbt-persons-scholars-198029/" target="_blank">Nashville Statement Is Biblical But Lacks Pastoral Wisdom, Further Alienates LGBT Persons: Scholars</a></h4> </article><article><figure><a href="/news/author-who-once-embraced-homosexuality-no-longer-calls-himself-gay-189606/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/112758/500-281/why-i-dont-call-myself-gay.jpg"></a></figure><h4 class="h3-d"><a href="/news/author-who-once-embraced-homosexuality-no-longer-calls-himself-gay-189606/" target="_blank">Author Who Once Embraced Homosexuality Explains Why He No Longer Calls Himself 'Gay' (Interview)</a></h4> </article><article><figure><a href="/news/ex-gay-christian-group-saving-lives-not-inciting-hatred-vimeo-shutdown-179130/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/61822/500-281/img.png"></a></figure><h4 class="h3-d"><a href="/news/ex-gay-christian-group-saving-lives-not-inciting-hatred-vimeo-shutdown-179130/" target="_blank">Ex-Gay Christian Group Says It's Saving Lives, Not 'Inciting Hatred' as Branded by Vimeo Shutdown</a></h4> </article></section></aside><p>Specifically, Black is opposed to the positions that sexual orientation is a fixed identity, that the term "sexual minorities," which applies to a group identity, should be allowed in Christianity, and that people can be both gay and Christian.</p><p>"In viewing the website and workshop descriptions, Revoice promotes their need to bring all things LGBT+ into the Church for complete acceptance as legitimate identities to be embraced. They communicate that a person's sexual orientation is a fixed nature of human beings," said Black.</p><p>"I completely disagree with this ideology as it is not biblical. A true Christian identity is man and woman, male and female, and found in Christ alone, not in an unclean term of sexual brokenness."</p><p>Black also expressed concern about the scheduled figures for the event, which include celibate gay identity proponents like Wesley Hill as a keynote speaker and Gregory Coles as worship leader, noting that many of them have "connections to a wide landscape of Christianity."</p><p>"Many evangelical seminary professors, many leaders in the Church and the speakers at Revoice are gay identified or have loved ones who are identified as gay," continued Black.</p><p>"They are afraid to be labeled as unkind or intolerant to nice gay folks or hurt their loved ones. Therefore, they have made a segue to introduce this seductive unclean spirituality into the Church under a banner of love and tolerance."</p><p>Others, including Denny Burk, president of the Council on Biblical Manhood and Womanhood, have expressed more caution in assessing the goals and aims of Revoice.</p><p>Burk directed CP to <a href="http://www.dennyburk.com/what-about-the-revoice-conference/" target="_blank">a blog entry he posted on Wednesday</a>, in which he noted that since it had not occurred yet, he did not know "what this conference may or may not contribute to the ongoing debate among evangelicals about sexual orientation and gay identity."</p><p>"My hunch is that there probably won't be anything new from this conference about that subject. But if there is, I'll likely write about it then," wrote Burk.</p><p>Greg Johnson, lead pastor of Memorial Presbyterian, which is hosting the event, explained to CP that his church agreed to host Revoice last year in response to a request from a seminary grad who is a member of their church.</p><p>"Sometimes I think people are so afraid of the 'gay agenda' that they forget that gays are part of our mission field. They are broken people just like us who need Jesus just like us. Jesus didn't come to call the righteous but sinners," said Johnson.</p><p>"The reality is that the Gospel has power, and Jesus saves sinners. Straight sinners and gay sinners and rich sinners and poor sinners. He saves them and calls them to a life of self-sacrificial discipleship."</p><p>Johnson will be leading one of the conference workshops, in which he will present on how to make churches a safe place for LGBT individuals.</p><p>Johnston also told CP that he felt there was "a lot of fear and misinformation out there right now" about Revoice, noting that both his church and the conference affirm that homosexuality is a sin and that biblical marriage can only be between one man and one woman.</p><p>"Admittedly, the conference organizers have chosen to use some language that has left some folks confused. If you've never met a celibate gay Christian, you have to read closely. They may not mean what you think they mean," added Johnson.</p><p>"I think the big pushback has come from people who confuse the orientation and the action. Someone can experience homosexual attraction or orientation without engaging in homosexual behaviors."</p><div class="article_credit">Follow Michael Gryboski on <a href="https://twitter.com/Puritan1986?hc_ref=SEARCH&fref=nf" target="_blank"> Twitter </a> or <a href="https://www.facebook.com/MichaelCGryboski/" target="_blank">Facebook</a></div> </section> <div class="shareline"><!-- Go to www.addthis.com/dashboard to customize your tools --> <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a> <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Gay Christian Conference Accused of Pushing LGBT Agenda on Churches&url=https://www.christianpost.com/news/gay-christian-revoice-conference-accused-pushing-lgbt-agenda-churches-224580/" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a> <div class="dropdown"><span class="i-plus"></span> <div class="dd-content"> <h4>Share</h4> <ul> <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li> <li><a href="print.html" class="print i-print">Print</a></li> <li><a class="facebook i-facebook-alt addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li> <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li> <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li> <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li> <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li> <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li> </ul> <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6" method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> </div> </div></div><script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript"> (function(){ var forceLoadTimeout; var delayLoad = true; var forceLoadFunc = function () { docReadyCompFunc(true); }; var docReadyCompFunc = function (forceLoad) { if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;} if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); } var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag); }; if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); } if (!delayLoad) { docReadyCompFunc(); } })();</script> </article> <div class="comment"></div> </div> <div class="sidebar" style="position:inherit;"> <section> <header class="heading-line">Most Popular</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/church-sued-for-2-3-million-for-not-hosting-lgbt-event-in-building-it-owns-224457/">Church Sued for $2.3 Million for Not Hosting LGBT Event in Building It Owns</a></div> <figure> <a href="/news/church-sued-for-2-3-million-for-not-hosting-lgbt-event-in-building-it-owns-224457/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131195/138-86-50/holy-rosary-church.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/willow-creek-hires-independent-firm-to-help-reconcile-with-bill-hybels-accusers-women-say-they-want-truth-first-224451/">Willow Creek Hires Independent Firm to Help Reconcile With Bill Hybels' Accusers; Women Say They Want Truth First</a></div> <figure> <a href="/news/willow-creek-hires-independent-firm-to-help-reconcile-with-bill-hybels-accusers-women-say-they-want-truth-first-224451/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130001/138-86-50/bill-hybels-willow-creek-community-church.png"></a> </figure> </li> <li> <div class="media-body"><a href="/news/beloved-pastor-professor-father-of-10-killed-tragic-memorial-day-crash-224458/">Beloved Pastor, Professor, Father of 10 Killed in Tragic Memorial Day Crash</a></div> <figure> <a href="/news/beloved-pastor-professor-father-of-10-killed-tragic-memorial-day-crash-224458/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131190/138-86-50/orlando-rivera-nancy-rivera.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/troubled-christian-man-slays-wife-in-laws-after-talking-with-pastor-on-memorial-day-224491/">Troubled Christian Man Slays Wife, In-Laws After Talking With Pastor on Memorial Day</a></div> <figure> <a href="/news/troubled-christian-man-slays-wife-in-laws-after-talking-with-pastor-on-memorial-day-224491/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131211/138-86-50/sean-ganey-cassidy-ganey.jpg"></a> </figure> </li> <li> <div class="media-body"><a href="/news/paige-patterson-scandal-female-alumni-recount-toxic-environment-2003-rape-victim-speaks-224468/">Paige Patterson Scandal: Female Alumni Recount 'Toxic' Environment; 2003 Rape Victim Speaks</a></div> <figure> <a href="/news/paige-patterson-scandal-female-alumni-recount-toxic-environment-2003-rape-victim-speaks-224468/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130778/138-86-50/paige-patterson.jpg"></a> </figure> </li> </ul></section><section> <header class="heading-line">MUST READ</header> <ul class="has-right-media graybox"> <li> <div class="media-body"><a href="/news/cuba-plane-crash-questions-surround-fate-of-10-orphaned-children-after-deaths-of-pastors-224333/">Cuba Plane Crash: Questions Surround Fate of 10 Orphaned Children After Deaths of Pastors</a></div> <figure> <a href="/news/cuba-plane-crash-questions-surround-fate-of-10-orphaned-children-after-deaths-of-pastors-224333/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/131131/138-86/funeral.jpg" alt="funeral" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/why-jesus-is-no-longer-only-way-for-many-american-christians-223601/">Why Jesus Is No Longer the Only Way for Many American Christians</a></div> <figure> <a href="/news/why-jesus-is-no-longer-only-way-for-many-american-christians-223601/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/129978/138-86/worship.jpg" alt="worship" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/why-some-christians-are-not-open-to-the-holy-spirit-scot-mcknight-224125/">Why Some Christians Are Not Open to the Holy Spirit: Scot McKnight</a></div> <figure> <a href="/news/why-some-christians-are-not-open-to-the-holy-spirit-scot-mcknight-224125/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130980/138-86-51-30/scot-mcknight.jpg" alt="scot-mcknight" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/sex-abuse-in-humanitarian-groups-christian-ministries-who-is-left-to-trust-223427/">Sex Abuse in Humanitarian Groups, Christian Ministries: Who Is Left to Trust?</a></div> <figure> <a href="/news/sex-abuse-in-humanitarian-groups-christian-ministries-who-is-left-to-trust-223427/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/80340/138-86/img.jpg" alt="" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> <li> <div class="media-body"><a href="/news/christian-rocker-risks-life-undercover-mission-rescue-victims-sex-trade-david-zach-remedy-drive-223899/">Christian Rocker Risks Life in Undercover Mission to Rescue Victims in Sex Trade</a></div> <figure> <a href="/news/christian-rocker-risks-life-undercover-mission-rescue-victims-sex-trade-david-zach-remedy-drive-223899/"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/130797/138-86-50-43/david-zach-and-exodus-road.jpg" alt="david-zach-and-exodus-road" width="138" height="86" mxw="138" mxh="86"></a> </figure> </li> </ul></section> </div> </div> </div> <footer class="site-footer container"> <nav class="links"> <div class="logo item"> <a href="https://www.christianpost.com" > <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post"> <!--<![endif]--> <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]--> </a></div> <ul class="primary"> <li><a href="/aboutus/">About Us</a></li> <li><a href="/aboutus/contact/">Contact Us</a></li> <li><a href="/services/christian-advertising/">Media Kit</a></li> <li><a href="/archive">Archives</a></li> <li><a href="/aboutus/corrections/">Corrections</a></li> <li><a href="/aboutus/general/">Disclaimer</a></li> <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li> </ul> <ul> <li><a href="/aboutus/terms/">Terms</a></li> <li><a href="/aboutus/privacy/">Privacy policy</a></li> </ul> </nav> <div class="footbar"> <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div> <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div> </div></footer> <script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--chartbeat--><!-- <script type="text/javascript">var _sf_async_config={uid:24907,domain:"christianpost.com"};
(function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();</script> --><!--chartbeat--><script src="//g-4cf9.kxcdn.com/track.js"></script><script>(function(){ if (window.ab) {return;} page_count('cp','224580','155','1');add_pixel('224580','753', 'cp', 'www' );
})();</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></body></html>