<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>Kutless on overcoming church hurt, deconstruction and new music | Entertainment News</title><meta name="keywords" content="Kutless, deconstruction, Christian music, church hurt"><meta name="description" content="The Christian rock group Kutless talks about overcoming church hurt, how the Body of Christ can combat deconstruction trends and how they&#039;ve stayed true to their mission after decades in the Christian music industry."><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["entertainment"],"article_id":"249585","article_title":"Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'","article_keywords":"Kutless, deconstruction, Christian music, church hurt","article_type":"n","reporter":"leah-marieann-klett","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css?v=1.2"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NjEwNzk5ODIsImV4cCI6MTY2MTA3OTk4NywiaWQiOiIyNDk1ODUiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjoyMTA4LCJhdXRob3JfaWQiOiI2MTYiLCJyZWZmZXIiOiIiLCJjYXRlb2dyeV9pZCI6IjExIn0.aRe28_ByjOcJGy36WUfH5JRz4BbeVYDpXSTQE8NBycA.gif'
                                        var ias_urls  = ["/news/rock-comedy-electric-jesus-a-nostalgic-look-at-80s-ccm.html","/sponsored/a-solution-to-rising-health-care-costs.html","/news/crowder-shares-his-own-experience-with-deconstruction.html","/sponsored/the-graduating-class-of-2023-is-in-for-a-big-surprise-this-year-are-they-ready-for-it.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html"><meta property="article:published_time" content="2022-08-20T11:49:38-04:00"><meta property="og:url" content="https://www.christianpost.com/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html" /><meta property="og:type" content="website" /><meta property="og:title" content="Kutless on overcoming church hurt, deconstruction: &#039;We&#039;re not interested in playing games anymore&#039;" /><meta property="og:description" content="The Christian rock group Kutless talks about overcoming church hurt, how the Body of Christ can combat deconstruction trends and how they ve stayed true to their mission after decades in the ..." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/95/249585.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'"><meta name="twitter:description" content="The Christian rock group Kutless talks about overcoming church hurt, how the Body of Christ can combat deconstruction trends and how they ve stayed true to their mission after decades in the ..."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/95/249585.jpg"><link rel="canonical" href="https://www.christianpost.com/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html",
      "url": "https://www.christianpost.com/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html",
              "keywords":["Kutless"," deconstruction"," Christian music"," church hurt"],
            "headline": "Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'",
      "datePublished": "2022-08-20T11:49:38-04:00",
      "dateModified":  "2022-08-20T12:24:48-04:00",
      "description":   "The Christian rock group Kutless talks about overcoming church hurt, how the Body of Christ can combat deconstruction trends and how they ve stayed true to their mission after decades in the ...",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/leah-marieann-klett",
            "name": "Leah MarieAnn Klett"
       },
       "creator":"Leah MarieAnn Klett",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/24/95/249585.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"Entertainment",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Sunday, Aug 21, 2022">Sunday, Aug 21, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/pakistani-christian-couple-share-how-they-escaped-from-death-row.html"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146059_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/pakistani-christian-couple-share-how-they-escaped-from-death-row.html">Pakistani Christian couple share how they escaped from death row, took refuge in Europe</a></h3></li><li><a href="/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146043_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'</a></h3></li><li><a href="/news/suspected-iswap-terrorists-kill-over-20-christians-abduct-priest.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/96/249608_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/suspected-iswap-terrorists-kill-over-20-christians-abduct-priest.html">Suspected ISWAP terrorists kill over 20 Christians, abduct priest after shooting their way into church </a></h3></li><li><a href="/news/police-in-china-raid-early-rain-house-church-lock-members.html"><img src="https://cdn.christianpost.com/files/cache/image/13/42/134274_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/police-in-china-raid-early-rain-house-church-lock-members.html">Police in China raid Early Rain house church, lock doors to prevent members from leaving</a></h3></li><li><a href="/voices/how-do-secularists-see-your-church.html"><img src="https://cdn.christianpost.com/files/cache/image/13/23/132398_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/how-do-secularists-see-your-church.html">How do secularists see your Church?</a></h3></li><li><a href="/voices/flawed-trans-youth-study-shows-desperation-of-lgbt-activists.html"><img src="https://cdn.christianpost.com/files/cache/image/14/11/141121_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/flawed-trans-youth-study-shows-desperation-of-lgbt-activists.html">Deeply flawed trans youth study shows desperation of LGBT activists</a></h3></li><li><a href="/voices/todays-pro-choicers-dont-shy-away-from-killing.html"><img src="https://cdn.christianpost.com/files/cache/image/14/56/145615_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/todays-pro-choicers-dont-shy-away-from-killing.html">Today's pro-choicers don't shy away from killing</a></h3></li><li><a href="/voices/revelation-2-the-church-that-was-crushed-and-beaten.html"><img src="https://cdn.christianpost.com/files/cache/image/12/53/125367_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/revelation-2-the-church-that-was-crushed-and-beaten.html">Revelation 2: The church that was crushed and beaten, but had fragrant testimony</a></h3></li><li><a href="/voices/3-biblical-reasons-why-christians-should-judge.html"><img src="https://cdn.christianpost.com/files/cache/image/8/93/89382_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/3-biblical-reasons-why-christians-should-judge.html">3 biblical reasons why Christians should judge</a></h3></li><li><a href="/news/salman-rushdie-free-speech-islamic-extremism-and-chautauqua.html"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146049_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/salman-rushdie-free-speech-islamic-extremism-and-chautauqua.html">Salman Rushdie, free speech, Islamic extremism and Chautauqua</a></h3></li><li><a href="/voices/a-letter-to-my-unrepentant-friend.html"><img src="https://cdn.christianpost.com/files/cache/image/14/58/145891_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/a-letter-to-my-unrepentant-friend.html">A letter to my unrepentant friend</a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;entertainment&quot;],&quot;article_id&quot;:&quot;249585&quot;,&quot;article_title&quot;:&quot;Kutless on overcoming church hurt, deconstruction: &#039;We&#039;re not interested in playing games anymore&#039;&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;leah-marieann-klett&quot;,&quot;r_id&quot;:2108,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;616&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/entertainment"><span class="sec-name" >&nbsp;Entertainment</span> | <time datetime="Saturday, August 20, 2022" >Saturday, August 20, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'</h1><div class="article-byline has-tools"><div>By <a class="reporter" href="/by/leah-marieann-klett"> Leah MarieAnn Klett</a>, Assistant Editor <a class="reporter-twitter" target="_blank" href="https://twitter.com/leahmarieann"><img src="/assets/img/twitter-color.svg" alt="Twitter" width="24" height="24"></a></div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-249585" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-249585" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="405"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/60/146043_w_760_405.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146043_w_760_405.jpeg" class="type:primaryImage" alt="Kutless" width="760" height="405"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Kutless</span> | <span itemprop="author" class="credit">Kutless</span></figcaption></figure><p>For those raised in the youth group culture of the early to mid-2000s, Kutless was synonymous with Christian rock. With the melodic voice of lead singer Jon Micah Sumrall backed by gritty instrumentals, the Portland, Oregon-based band broke new ground stylistically and dominated CCM charts with songs including “Strong Tower” and “Sea of Faces.” </p><p>But despite their commercial success, it took the band a long time to find acceptance within the very group they sought to represent: The Church. </p><p>“When we first started, we were still told all the time, ‘Rock music is evil. You shouldn't have drums in your music. You guys are Satan worshipers,’ people accused us of all sorts of things,” Kutless guitarist and songwriter James Mead told The Christian Post. </p><p>“We've had people standing outside our shows picketing; we've had evil things written about us and said about us. And at the end of the day, you just have to remind yourself that Jesus' promises for me are true and what is important about my identity is how my Holy Father sees me. And we just knew we needed to keep pressing on because we had a message to share.”</p><p>Breaking the misconception that worship music and rock can’t co-exist, was, for many years, a challenge, Sumrall added. </p><p>“I remember some guys picketing our show outside. And we told him, ‘Hey, don't knock it till you've checked it out, man. Like, come in.’ And they wouldn't come in, of course, but I was like, ‘We'll get you tickets, we'll get you hooked up, come inside, see what we do, and then you can tell me that I'm going to Hell.' I was like, ‘We're bringing in people from all different backgrounds and types and we're sharing God with them. … Look, this is rock and roll. We're having a good time. But it's got a purpose. And it's got depth to it.”</p><div class="embedded-content" style="margin:0 auto 30px;"><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" data-plid="jryf6vdigreueuscijxxq5l2or4wk3lv" pubname="christianpostcom" widgetname="0011r00002XMEVu_14867"></script></div><p>Despite their complicated relationship with the world of CCM, their own experiences with church hurt and changes within the group, Kutless has for decades stayed true to their mission of highlighting the goodness of God through their music, whatever life may bring. </p><p>That passion, the band shared, was instilled in them on Sept. 11, 2001, the day they were scheduled to audition for the Seattle-based record label Tooth & Nail Records. On one of the darkest days in the history of the United States, the band felt God give them a Great Commission of sorts: “Go now, because the world needs to know my love, and I will lead you.”</p><p>“It was very clear to us what we had to do,” Mead shared. “And so, as people came against us to try and stop us, we just kept going. And I think over time, we kind of wore people down, or maybe … over time we earned their trust. We have always been a band that tried to keep our focus on Jesus with our music and with our ministry. And over time, we earned trust with the people that really could help make a difference. And that's what worked.”</p><p>Last month, 20 years after the release of their self-titled debut album <em>Kutless</em>, the band released<em><a href="https://kutless.ffm.to/twenty" target="_blank">Twenty,</a></em>comprised of three reimagined, re-recorded versions of three hit songs from the alum: “Your Touch,” “Run” and “Tonight.” </p><p>“July 16, 2002, our self-titled <em>Kutless </em>debut album came out, and 20 years later, we wanted to do something fun to celebrate,” Mead said. “That's quite an achievement for a rock band, especially rock and roll bands in the Christian music industry. So we're very grateful and humbled by the fact that we've gotten to do this for 20 years. And our fans mean the world to us, so we wanted to do this fun celebration with them of our first record.”</p><p>The song “Your Touch” features the vocals of Caleb Sumrall, Jon Micah’s 17-year-old aspiring musician son.</p><p>“It was it was really, really cool to get to share that with him,” Sumrall said, pointing out that his son wasn’t even born when the album was released. “Now, he’s 17 and a senior in high school. It was just a neat thing to have him be a part of it like that.”</p><figure class="img-box align-left left" itemscope itemtype="https://schema.org/ImageObject"><picture width="400" height="400"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/60/146044_w_400_400.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146044_w_400_400.jpeg" class="type:primaryImage" alt="Kutless" width="400" height="400"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Kutless</span></figcaption></figure><p>The re-released songs come after a five-year hiatus, during which Mead said the band experienced “a really difficult ordeal” that encompassed personal loss and financial repercussions for the group. </p><p>“We really needed to take a break and heal and cry and learn how to trust people again,” he said. </p><p>Now, Kutless is working on fresh new music in the studio and launching a podcast featuring stories from their many years on the road. </p><p>“I feel like God, if we were in a cave, kind of licking our wounds for the last five years, I feel like God is saying, ‘OK, guys, it's time to come out of the cave now.’ That's kind of what it feels like within Kutless right now.”</p><p>The band reflected on the many changes they’ve seen in the Christian music industry over the decades. They weighed in on the recent deconstruction trend seen in some prominent Christian musicians of the mid-2000s: <a href="/news/hillsong-writer-reveals-hes-no-longer-a-christian-im-genuinely-losing-my-faith.html" target="_blank">Hillsong’s Marty Sampson</a>, for example, publicly renounced his faith, while Jon Steingard, lead singer of the rock band Hawk Nelson, <a href="/news/i-no-longer-believe-in-god-declares-jon-steingard-of-christian-band-hawk-nelson.html" target="_blank">declared </a>he “no longer believes” in God. </p><p>“John, that's a really emotionally charged one for me, to be totally honest,” Mead said. “He was a really good friend of ours. And now, I haven't talked to him in forever; I was reaching out to him a lot around the time that he made that change of heart public and backed off from Christian music entirely. And I love that guy. And I miss him. And I'm sad that all of that anger and frustration, that he processed it that way and decided that God wasn't real.”</p><p>But the Church, they stressed, needs to do a better job of being a “safe place” to process doubt and come alongside those struggling. Historically, Mead said, the Church has got it “wrong” — and there are, he emphasized, “a lot of things that are pretty damaging about church culture, that are significant issues that do need to be addressed.”</p><p>“I understand that people would get hurt by that and choose to walk away. I think there needs to be a collective taking on of the personality of Christ, who went and found doubters in His ministry. He went and found the … people who were pushed to the fringes of society … He spent time with them.”</p><p>“We draw lines in the sand because we're so scared to have to defend the Gospel, but the Gospel defends itself, the Holy Spirit will lead,” he said. “Restoring a brother or sister to faith, if they're doubting, so much of that is done through patience, and love, and just being their friend, and continually pointing to Christ in what's happening in your life, and not smothering them with it.”</p><p>Sumrall, the son of a pastor, reflected on his own experience with doubt and questions of faith. It wasn’t until recently, he said, that he realized how much baggage he was carrying from some of the legalism he experienced within the Church.</p><p>“​​When things like prayer and the Bible had been weaponized to control you, you’re like, ‘I can't trust the Bible because it's been weaponized against me; it's been a method to control me.’ And that gets really confusing,” he said. </p><p>And the Christian music industry, the musician added, can be a “pressure cooker” for those already struggling with doubt. </p><p>“We are treated with the same kind of standards as a senior pastor would be, like, you're a leader in the Church, and a leader looks like x, y and z; you need to act this way, you need to look this way. … If you stay in that long enough, what often can happen is, you either become rebellious ... or you conform to their expectations. And you really become a robot, and you lose your identity and sense of self and who you are … and that is super destructive.”</p><p>Based on his own experiences, Sumrall said he has a “lot of grace” for his peers struggling with hurt, pain and confusion, adding: “I feel like I get it; it makes me sad for what they've had to go through. And I'm hopeful that, eventually, the truth will be siphoned out of their story to where it actually can shine through.”</p><p>“I think we just need to be more gracious and loving and kind and point people to Christ. And it's there that they will begin to change and to look like God wants them to look like, because they're in relationship with Him because He loves them and they love Him back. And I think that is where the transformation takes place,” he continued. </p><p>And whatever the future holds for Kutless — or the Christian music industry — the band said their goal is the same as it’s always been: To point others to the faithfulness of Christ and come alongside those hurting. In fact, they said, their calling is more evident than it’s ever been. </p><p>“We're really not interested in playing games within the Christian music industry anymore,” Mead said. “We know what we're called to do. And people can come alongside that or reject us again, like 20 years ago. But we're going to follow the Lord, and we're going to strive ahead. We know what we're doing this time.” </p><div class="article_credit"><p>Leah M. Klett is a reporter for The Christian Post. She can be reached at: <a href="mailto:leah.klett@christianpost.com">leah.klett@christianpost.com</a></p></div></article><section class="fpeb-0822 fpeb-0822-main inline-newsletter-campaign" id="eoa_freedom_post"><h2><span>Free</span> Religious Freedom Updates</h2><p>Join thousands of others to get the <strong>FREEDOM POST</strong> newsletter for free, sent twice a week from The Christian Post.</p><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-freedom-post.html"><div class="form-elements"><input type="hidden" name="type" value="6"><input id="user-email-fpeb" class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/rock-comedy-electric-jesus-a-nostalgic-look-at-80s-ccm.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/68/246844_a_85_85_983_443.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/rock-comedy-electric-jesus-a-nostalgic-look-at-80s-ccm.html">'Electric Jesus' film, starring 'The Office' actor Brian Baumgartner, a nostalgic look at '80s CCM </a></h3></li><li><a href="/news/crowder-shares-his-own-experience-with-deconstruction.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/71/247135_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/crowder-shares-his-own-experience-with-deconstruction.html">Crowder shares his experience with deconstruction, talks sharing truth in 'turbulent' cultural moment</a></h3></li><li><a href="/books/mandisa-talks-battling-depression-mental-illness.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/71/247106_a_85_85_728_699.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/books/mandisa-talks-battling-depression-mental-illness.html">Mandisa talks battling depression, mental illness: 'Healing comes from walking hand in hand with God'</a></h3></li><li><a href="/news/michael-w-smith-releases-anthem-to-raise-money-for-ukraine.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/77/247742_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/michael-w-smith-releases-anthem-to-raise-money-for-ukraine.html">Michael W. Smith releases anthem to raise money for Ukraine: 'You can either be a servant or a rockstar'</a></h3></li></ul></div></section><section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/a-solution-to-rising-health-care-costs.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/480_a_120_80.jpg?0602336001659973966" alt="A Solution to Rising Health Care Costs" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/a-solution-to-rising-health-care-costs.html" rel="sponsored">A Solution to Rising Health Care Costs</a></h3></div></li><li><a href="/sponsored/journey-to-hell-is-hell-really-real.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/479_a_120_80.jpg?0603405001659973966" alt="&lsquo;Journey to Hell&rsquo;: Is Hell Really Real?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/journey-to-hell-is-hell-really-real.html" rel="sponsored">&lsquo;Journey to Hell&rsquo;: Is Hell Really Real?</a></h3></div></li><li><a href="/sponsored/the-graduating-class-of-2023-is-in-for-a-big-surprise-this-year-are-they-ready-for-it.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/478_a_120_80.jpg?0604129001659973966" alt="The graduating class of 2023 is in for a big surprise this year. Are they ready for it?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/the-graduating-class-of-2023-is-in-for-a-big-surprise-this-year-are-they-ready-for-it.html" rel="sponsored">The graduating class of 2023 is in for a big surprise this year. Are they ready for it?</a></h3></div></li><li><a href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/460_a_120_80.jpg?0604848001659973966" alt="Does a child&rsquo;s choice matter?" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/does-a-childs-choice-matter.html" rel="sponsored">Does a child&rsquo;s choice matter?</a></h3></div></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-249585"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html"><img src="https://cdn.christianpost.com/files/cache/image/14/60/146043_a_963_642_7_7.jpeg" srcset="https://cdn.christianpost.com/files/cache/image/14/60/146043_a_300_200_7_7.jpeg 300w,https://cdn.christianpost.com/files/cache/image/14/60/146043_a_600_400_7_7.jpeg 600w,https://cdn.christianpost.com/files/cache/image/14/60/146043_a_963_642_7_7.jpeg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/3-biblical-reasons-why-christians-should-judge.html"><img src="https://cdn.christianpost.com/files/cache/image/8/93/89382_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/3-biblical-reasons-why-christians-should-judge.html">3 biblical reasons why Christians should judge</a></h3></div></li><li><a href="/news/how-do-secularists-see-your-church.html"><img src="https://cdn.christianpost.com/files/cache/image/13/23/132398_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/how-do-secularists-see-your-church.html">How do secularists see your Church?</a></h3></div></li><li><a href="/news/police-in-china-raid-early-rain-house-church-lock-members.html"><img src="https://cdn.christianpost.com/files/cache/image/13/42/134274_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/police-in-china-raid-early-rain-house-church-lock-members.html">Police in China raid Early Rain house church, lock doors to prevent members from leaving</a></h3></div></li><li><a href="/news/revelation-2-the-church-that-was-crushed-and-beaten.html"><img src="https://cdn.christianpost.com/files/cache/image/12/53/125367_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/revelation-2-the-church-that-was-crushed-and-beaten.html">Revelation 2: The church that was crushed and beaten, but had fragrant testimony</a></h3></div></li></ul></section><section class="fpeb-0822 fpeb-0822-side" id="fpeb-side"><h2><span>Free</span> Religious Freedom Updates</h2><p>A religious liberty newsletter that is a must-read for people of faith.</p><form class="newsletter-campaign-form" action="/newsletter/sidebar-freedom-post.html" method="post"><div class="form-elements"><input type="hidden" name="type" value="6"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Entertainment</h2><ul class="has-divider img-on-left in-middle"><li><a href="/entertainment/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/95/249585_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/entertainment/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">Kutless on overcoming church hurt, deconstruction: 'We're not interested in playing games anymore'</a></h3></div></li><li><a href="/entertainment/tobymac-thought-hed-never-pen-dance-song-again-after-sons-death.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/95/249569_a_130_72_237_173.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/entertainment/tobymac-thought-hed-never-pen-dance-song-again-after-sons-death.html">TobyMac thought he'd never pen another dance song after his son's death: God ‘was there for me’</a></h3></div></li><li><a href="/entertainment/kathie-lee-gifford-talks-fighting-biblical-illiteracy.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/95/249580_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/entertainment/kathie-lee-gifford-talks-fighting-biblical-illiteracy.html">Kathie Lee Gifford on why she's passionate about fighting biblical illiteracy, 'bad theology' permeating churches </a></h3></div></li><li><a href="/entertainment/kirk-cameron-challenges-churches-to-stand-for-life.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/95/249571_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/entertainment/kirk-cameron-challenges-churches-to-stand-for-life.html">Kirk Cameron challenges churches to boldly stand for life; promotes adoption in new film </a></h3></div></li><li><a href="/entertainment/hollywood-studios-urged-to-cover-court-costs-for-abortion-crimes.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/95/249553_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/entertainment/hollywood-studios-urged-to-cover-court-costs-for-abortion-crimes.html">Hollywood creators urge studios to cover workers' court costs for 'abortion-related crimes'</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li class=" "><a href="/" class="link">Home Page</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/news/kutless-on-overcoming-church-hurt-deconstruction-and-new-music.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.1"></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e8fd0ff4b9","applicationID":"205435291","transactionName":"MgRbbEsCDUNUUkwLXAtObEpQTExGVEMXFUQSTlpQSwoQRFxQVhJcFhUXW1YOTEBAU1QLUDoJTVVVTBNFV11RARwMD11dQU0TWEU=","queueTime":0,"applicationTime":199,"atts":"HkNYGgMYHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>