<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>5 interesting things said during night 3 of the RNC - The Christian Post</title> <meta name="keywords" content="2020 election, Republican National Convention, Trump, Biden, China, "> <meta name="description" content="The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. "> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <meta property="fb:pages" content="41093998634" /> <link rel="manifest" href="/manifest.json"> <meta name="vf:uuid" content="00000000-0000-4000-8000-af6d2fec0938" /> <meta property="og:ttl" content="2419200" /> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":["politics"],"article_id":"238646","article_title":"5 interesting things said during night 3 of the RNC ","article_keywords":"2020 election, Republican National Convention, Trump, Biden, China, ","article_type":"n","reporter":"ryan-foley","slideshow":true}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script> var role = "guest"; var base_url = "/"; var cp_domain = "www.christianpost.com"; document.domain = "www.christianpost.com"; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script><script> window.vfQ = window.vfQ || []; var subscriber = false; if ($.cookie('viafoura')){ $.removeCookie('viafoura',{ path: '/'}); } function froceOut() { window.vf.session.logout(); } window.vfQ.push( froceOut ); </script> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="5 interesting things said during night 3 of the RNC " /> <meta property="og:description" content="The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. " /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/86/238646.jpg" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="5 interesting things said during night 3 of the RNC "> <meta name="twitter:description" content="The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. "> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/86/238646.jpg"> <script> var _a_id = 238646; var _r_id = "3449"; var _m_id = "635"; var pixel_url = "https://www.christianpost.com/pixelp238646r3449a635.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/5-interesting-things-said-during-night-3-of-the-rnc.html"> <meta name="vf:topic" content="reporter-ryan-foley"> </head><body class="article-page desktop-version"> <header class="site-header-container " role="banner"> <div class="site-header fixed-header" aria-hidden="true"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div> <div class="headbar-main" aria-hidden="true"> <div class="header-page-title">5 interesting things said during night 3 of the RNC </div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> </div> <p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="https://christianpost.bamboohr.com/jobs" class="link" target="_blank">Job Board</a></li> </ul> </nav> <div class="edition"> <span><strong>Edition</strong></span> <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a> <a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a> </div></div> </div> <form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"
> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"> <span class="visually-hidden">Go</span> <span class="i-search"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/> <circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> </button> </div> <button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form> <div class="site-header"> <div class="container"> <div class="headbar"> <div class="tools" aria-hidden="true"> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button> <button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button> <button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button> </div> <div class="headbar-main" aria-hidden="true"> <div class="branding" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="The Christian Post"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://cdn.christianpost.com/assets/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a></div> </div> <div class="desktop-only"> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> <div class="dateline-mb mobile-only"> <div class="container"> <time class="today" datetime="Thursday, Aug 27, 2020">Thursday, Aug 27, 2020</time> <div class="loginline login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login cp-iframe">Log In</a> <a class="link-subscribe loud" target="_blank" href="/signup">Subscribe</a></div> </div> </div> </div> </header> <main id="main" role="main" tabindex="-1"> <div class="infinite-container"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/pastor-credits-jacob-blakes-miracle-survival-to-prayer-with-his-christian-mother-after-shooting.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238644_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/pastor-credits-jacob-blakes-miracle-survival-to-prayer-with-his-christian-mother-after-shooting.html">Pastor credits Jacob Blake’s ‘miracle’ survival to prayer with his Christian mother after shooting </a></h3> </li> <li> <a href="/news/liberty-us-campus-pastor-apologizes-to-students-for-shameful-jerry-falwell-jr-scandal.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238650_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/liberty-us-campus-pastor-apologizes-to-students-for-shameful-jerry-falwell-jr-scandal.html">Liberty U’s campus pastor apologizes to students for ‘shameful’ Jerry Falwell Jr. scandal</a></h3> </li> <li> <a href="/news/appeals-court-rules-in-favor-of-transgender-identified-teen-in-school-bathroom-case.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238648_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/appeals-court-rules-in-favor-of-transgender-identified-teen-in-school-bathroom-case.html">Appeals court rules in favor of transgender-identified teen in school bathroom case</a></h3> </li> <li> <a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238646_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html">5 interesting things said during night 3 of the RNC </a></h3> </li> <li> <a href="/voices/heard-of-the-covid-19-parable.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238642_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/heard-of-the-covid-19-parable.html">Heard of the COVID-19 parable?</a></h3> </li> <li> <a href="/voices/the-latest-on-hurricane-laura-leading-the-way-to-the-shelter-our-souls-need-most.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238637_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/the-latest-on-hurricane-laura-leading-the-way-to-the-shelter-our-souls-need-most.html">The latest on Hurricane Laura; leading the way to the shelter our souls need most</a></h3> </li> <li> <a href="/voices/meet-the-gender-transcendent-mermaid-royalty.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238621_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voices/meet-the-gender-transcendent-mermaid-royalty.html">Meet the gender transcendent mermaid royalty</a></h3> </li> </ul> </div> </section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;politics&quot;],&quot;article_id&quot;:&quot;238646&quot;,&quot;article_title&quot;:&quot;5 interesting things said during night 3 of the RNC &quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;ryan-foley&quot;,&quot;r_id&quot;:&quot;3449&quot;,&quot;slideshow&quot;:true,&quot;a_id&quot;:&quot;635&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Politics</span> | <time datetime="Thursday, August 27, 2020" itemprop="datePublished dateModified">Thursday, August 27, 2020</time> | <a class="tag" href="/topic/coronavirus.html">Coronavirus →</a></div><script> var _c = 55; if (typeof page_count_url != undefined) { var page_count_url = page_count_url + "&c="+_c; }</script> <div class="article-title">5 interesting things said during night 3 of the RNC </div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">5 interesting things said during night 3 of the RNC </h1> <div class="article-byline">By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/ryan-foley"> <a class="reporter" href="/by/ryan-foley"> <span itemprop="name">Ryan Foley</span></a></span>, Contributor <a class="vf-follow-toggle tag uppercase active" data-topic="reporter-ryan-foley" data-topicname="Ryan Foley" data-topictype="reporter" href="#" title="Follow and receive notifications when a new post is published by Ryan Foley"> Follow </a> <time class="visually-hidden"> | Thursday, August 27, 2020</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet?url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&text=5 interesting things said during night 3 of the RNC " target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=5 interesting things said during night 3 of the RNC &amp;body=The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. page:https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <button title="Print Option" class="i-circle print" data-js-toggle=".hidden-print-icons"> <span class="txt visually-hidden">Print</span> <span class="i-social"><span class="i-container"><svg width="800" height="800" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path d="M676 229.46h-69.918V167c0-16.569-13.432-30-30-30H223.917c-16.568 0-30 13.431-30 30v62.46H124c-16.569 0-30 13.43-30 30v201.856c0 16.568 13.431 30 30 30h69.92V633c0 16.569 13.43 30 30 30h352.16c16.57 0 30-13.431 30-30V491.317H676c16.569 0 30-13.432 30-30V259.459c0-16.568-13.431-30-30-30zm-29.55 84.083c-12.071 0-21.857-9.79-21.857-21.865s9.786-21.865 21.857-21.865c12.07 0 21.857 9.79 21.857 21.865 0 12.076-9.786 21.865-21.857 21.865zM546.103 625.008H253.898c-8.284 0-15-6.716-15-15V399.584h322.205v210.424c0 8.284-6.716 15-15 15zm15-395.549H238.899v-39.468c0-8.284 6.716-15 15-15h292.206c8.284 0 15 6.716 15 15v39.468z" fill="currentColor"/></svg></span></span> </button> <span class="hidden-print-icons"> <button class="i-circle img js-print-img" title="Print With Image"> <span class="txt visually-hidden">Img</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M118.879 51.98l34.345 75.56H18.06l39.548-48.952 28.209 21.482 33.063-48.09zm-1.524 17.293L87.775 112.3l-28.74-21.887-23.094 28.585h104.017l-22.603-49.725zM56.898 35c10.222 0 18.508 8.286 18.508 18.508S67.12 72.016 56.898 72.016 38.39 63.73 38.39 53.508 46.676 35 56.898 35zm0 8.542c-5.504 0-9.966 4.462-9.966 9.966s4.462 9.966 9.966 9.966 9.966-4.462 9.966-9.966-4.462-9.966-9.966-9.966z" fill="#121D2E"/></svg></span></span> </button> <button class="i-circle no-img js-print-no-img" title="Print Without Image"> <span class="txt visually-hidden">No-img</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M118.879 51.98l34.345 75.56H18.06l39.548-48.952 28.209 21.482 33.063-48.09zm-1.524 17.293L87.775 112.3l-28.74-21.887-23.094 28.585h104.017l-22.603-49.725zM56.898 35c10.222 0 18.508 8.286 18.508 18.508S67.12 72.016 56.898 72.016 38.39 63.73 38.39 53.508 46.676 35 56.898 35zm0 8.542c-5.504 0-9.966 4.462-9.966 9.966s4.462 9.966 9.966 9.966 9.966-4.462 9.966-9.966-4.462-9.966-9.966-9.966z" fill="#787878"/><path fill="#494949" d="M171.302 7.877l5.801 5.997L4.496 180.868l-5.801-5.997z"/></g></svg></span></span> </button> </span> <button class="i-circle menu" data-js-toggle=".hidden-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&amp;text=5 interesting things said during night 3 of the RNC " data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&amp;title=5 interesting things said during night 3 of the RNC " data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&amp;title=5 interesting things said during night 3 of the RNC " data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&amp;title=5 interesting things said during night 3 of the RNC " data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/news/5-interesting-things-said-during-night-3-of-the-rnc-238646/&amp;title=5 interesting things said during night 3 of the RNC &amp;summary=The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. &amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle cment talk-cp-238646" > <span class="txt visually-hidden">Comment</span> <span class="i-social"> <span class="i-container"> <svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg> </span> </span> <vf-conversations-count vf-container-id = "christianpost.com-publication-238646"></vf-conversations-count> </button></div> <figure class="img-box align-center center"><img src="https://cdn.christianpost.com/files/cache/image/13/98/139874_w_760_506.jpg" data-slug="ae39fe9f5423" width="760" height="506"><figcaption class="caption"><span class="photo-des">U.S. President Donald Trump speaks on the first day of the Republican National Convention at the Charlotte Convention Center on August 24, 2020 in Charlotte, North Carolina. </span> | <span class="credit">Getty Images/Chris Carlson-Pool</span></figcaption></figure><p>The third night of the 2020 Republican National Convention aired Wednesday, a night filled emotional testimonies from everyday Americans, including a man whose wife was killed last year and a woman who was told to abort her baby with Down syndrome. </p><p>While making the case for why people should vote for President Donald Trump, the speakers touched on the issues they cared most about. </p><p>White House Press Secretary Kayleigh McEnany<a href="https://www.youtube.com/watch?v=mGRUgrcuM54" target="_blank" rel="nofollow"> talked about</a> her decision to get a mastectomy while congressional candidate Madison Cawthorn<a href="https://www.youtube.com/watch?v=NoQuSvRHisQ" target="_blank" rel="nofollow"> discussed</a> how he overcame the challenges associated with paraplegia. </p><p>The night also featured remarks a civil rights activist, a Catholic nun and even a retired college Notre Dame <a href="https://www.foxnews.com/sports/lou-holtz-former-notre-dame-head-coach-trump-consistent-winner-outstanding-leader-deserves-re-elected-president" target="_blank" rel="nofollow">football coach</a>. </p><p>The night was capped off by an address by Vice President Mike Pence from the historic Fort McHenry in Baltimore. </p><p>In the following pages are five highlights from the third night of the 2020 Republican National Convention.</p><nav role="navigation" aria-label="Pagination Navigation"><ul class="pagination"><li><a aria-label="Current Page,Page 1" aria-current="true">1</a></li><li><a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=2" aria-label="Go to Page 1" >2</a></li><li><a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=3" aria-label="Go to Page 1" >3</a></li><li><a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=4" aria-label="Go to Page 1" >4</a></li><li><a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=5" aria-label="Go to Page 1" >5</a></li><li><a href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=6" aria-label="Go to Page 1" >6</a></li><li><a class="next btn btn-outline" href="/news/5-interesting-things-said-during-night-3-of-the-rnc.html?page=2" aria-label="Go to Next Page">Next</a></ul></nav> <div class="viafoura"> <vf-conversations data-title = "Comments" vf-container-id = "christianpost.com-publication-238646" limit="5" ></vf-conversations> </div> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/news/rnc-night-1-freed-hostages-cuban-immigrant-and-parkland-dad-make-case-for-trumps-reelection.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238596_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/rnc-night-1-freed-hostages-cuban-immigrant-and-parkland-dad-make-case-for-trumps-reelection.html">RNC night 1: Freed hostages, Cuban immigrant and Parkland dad make case for Trump's reelection</a></h3> </li> <li> <a href="/news/cissie-graham-lynch-at-rnc-biden-harris-vision-leaves-no-room-for-people-of-faith.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238611_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/cissie-graham-lynch-at-rnc-biden-harris-vision-leaves-no-room-for-people-of-faith.html">Cissie Graham Lynch at RNC: Biden-Harris vision leaves ‘no room for people of faith’</a></h3> </li> <li> <a href="/news/rnc-night-2-jon-ponder-pardon-abby-johnson-abortion-conversion-melania-calls-for-unity.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238616_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/rnc-night-2-jon-ponder-pardon-abby-johnson-abortion-conversion-melania-calls-for-unity.html">RNC night 2: Jon Ponder pardon, Abby Johnson abortion conversion, Melania calls for unity</a></h3> </li> <li> <a href="/news/its-graphic-abby-johnson-unveils-preview-of-provocative-rnc-abortion-speech.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238593_a_85_85.png" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/its-graphic-abby-johnson-unveils-preview-of-provocative-rnc-abortion-speech.html">‘It’s ... graphic’: Abby Johnson unveils preview of ‘provocative’ RNC abortion speech</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/respond-to-gods-call-to-seek-justice.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/310_a_120_80.jpg?0295975001598301847" alt="Respond to God&rsquo;s Call to Seek Justice" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/respond-to-gods-call-to-seek-justice.html" rel="sponsored">Respond to God&rsquo;s Call to Seek Justice</a></h3></div></li><li><a href="/sponsored/duck-dynasty-star-phil-robertson-reveals-the-moment-he-shared-the-gospel-with-president-trump.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/309_a_120_80.jpg?0296817001598301847" alt="&lsquo;Duck Dynasty&rsquo; Star Phil Robertson Reveals the Moment He Shared the Gospel With President Trump" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/duck-dynasty-star-phil-robertson-reveals-the-moment-he-shared-the-gospel-with-president-trump.html" rel="sponsored">&lsquo;Duck Dynasty&rsquo; Star Phil Robertson Reveals the Moment He Shared the Gospel With President Trump</a></h3></div></li><li><a href="/sponsored/faith-needs-a-foundation.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/308_a_120_80.jpg?0297435001598301847" alt="Faith Needs A Foundation" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/faith-needs-a-foundation.html" rel="sponsored">Faith Needs A Foundation</a></h3></div></li><li><a href="/sponsored/transforming-a-nation-through-educationbr-partner-parents-impact-lives-in-india.html" rel="sponsored"> <img src="https://offercdn.christianpost.com/files/cache/thumbnail/0/03/304_a_120_80.jpg?0298015001598301847" alt="Transforming a Nation through Education &ldquo;Partner Parents&rdquo; Impact Lives in India" width="120" height="80" /> </a><div><h3 class="h4"><a class="link" href="/sponsored/transforming-a-nation-through-educationbr-partner-parents-impact-lives-in-india.html" rel="sponsored">Transforming a Nation through Education &ldquo;Partner Parents&rdquo; Impact Lives in India</a></h3></div></li></ul></section><!--ok--> </div> <div> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/evangelical-leaders-denounce-qanon-as-political-cult-satanic-movement.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238597_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238597_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/thumbnail/23/85/238597_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/thumbnail/23/85/238597_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/evangelical-leaders-denounce-qanon-as-political-cult-satanic-movement.html">Evangelical leaders denounce QAnon as ‘political cult,' ‘satanic movement’ </a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/5-notable-republicans-whove-endorsed-joe-biden-over-trump.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238578_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/5-notable-republicans-whove-endorsed-joe-biden-over-trump.html">5 notable Republicans who've endorsed Joe Biden over Trump </a></h3> </div> </li> <li> <a href="/news/jerry-falwell-jr-will-get-105m-severance-from-liberty-u-in-wake-of-sex-scandal.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238608_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/jerry-falwell-jr-will-get-105m-severance-from-liberty-u-in-wake-of-sex-scandal.html">Jerry Falwell Jr. will get $10.5M severance from Liberty U in wake of sex scandal</a></h3> </div> </li> <li> <a href="/news/pastor-john-gray-accused-of-another-inappropriate-relationship-lawyers-say-hes-being-blackmailed.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238592_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/pastor-john-gray-accused-of-another-inappropriate-relationship-lawyers-say-hes-being-blackmailed.html">Pastor John Gray accused of another inappropriate relationship; lawyers say he’s being blackmailed</a></h3> </div> </li> <li> <a href="/news/planned-parenthood-may-seize-david-daleidens-assets-if-he-cant-pay-600000-fine.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/85/238576_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/planned-parenthood-may-seize-david-daleidens-assets-if-he-cant-pay-600000-fine.html">Planned Parenthood may seize David Daleiden's assets if he can't pay $600K bond</a></h3> </div> </li> </ul></section> <section class="col bold" data-click-type="more-in-section"> <h2 class="col-header">More In Politics</h2> <ul class="has-divider img-on-left in-middle"> <li> <a href="/politics/5-interesting-things-said-during-night-3-of-the-rnc.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238646_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/5-interesting-things-said-during-night-3-of-the-rnc.html">5 interesting things said during night 3 of the RNC </a></h3> </div> </li> <li> <a href="/politics/trump-admin-petitions-supreme-court-to-restore-fdas-abortion-pill-safety-protocol.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238630_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/trump-admin-petitions-supreme-court-to-restore-fdas-abortion-pill-safety-protocol.html">Trump admin. petitions Supreme Court to restore FDA's abortion pill safety protocol </a></h3> </div> </li> <li> <a href="/politics/rnc-night-2-jon-ponder-pardon-abby-johnson-abortion-conversion-melania-calls-for-unity.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238616_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/rnc-night-2-jon-ponder-pardon-abby-johnson-abortion-conversion-melania-calls-for-unity.html">RNC night 2: Jon Ponder pardon, Abby Johnson abortion conversion, Melania calls for unity</a></h3> </div> </li> <li> <a href="/politics/pastor-running-for-senate-abortion-rights-are-consistent-with-my-beliefs-as-a-minister.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238600_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/pastor-running-for-senate-abortion-rights-are-consistent-with-my-beliefs-as-a-minister.html">Pastor running for Senate: Abortion rights are 'consistent' with my beliefs as a minister</a></h3> </div> </li> <li> <a href="/politics/cissie-graham-lynch-at-rnc-biden-harris-vision-leaves-no-room-for-people-of-faith.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/86/238611_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/politics/cissie-graham-lynch-at-rnc-biden-harris-vision-leaves-no-room-for-people-of-faith.html">Cissie Graham Lynch at RNC: Biden-Harris vision leaves ‘no room for people of faith’</a></h3> </div> </li> </ul></section> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/news/rnc-night-1-freed-hostages-cuban-immigrant-and-parkland-dad-make-case-for-trumps-reelection.html","/sponsored/prepare-your-church-or-business-for-reopening-with-discounted-face-masks.html","/news/cissie-graham-lynch-at-rnc-biden-harris-vision-leaves-no-room-for-people-of-faith.html","/sponsored/3-questions-you-need-to-ask-when-shopping-digital-giving.html"];</script><script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="The Christian Post"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <p class="visually-hidden">The Christian Post</p> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/opinion" class="link">Opinion</a></li> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/shopping" class="link">Shopping</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" target="_blank" href="https://christianpost.bamboohr.com/jobs">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> <li><a class="link" href="/faq.html">Commenting FAQ</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> <li><a class="instagram" href="https://www.instagram.com/christianpostintl" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></svg></span></span>Instagram</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2020</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"> <span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><div class="viafoura"> <vf-tray></vf-tray> </div><style> .viafoura {--body-font: 1.7;} a.vf-follow-toggle-on::after{content:'ing'} .viafoura footer.vf3-conversations-footer .vf-branding-container{display:none !important}</style><!--js--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>