<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>Pelosi to step down as Democrat leader, cites Ecclesiastes 3 | Politics News</title><meta name="keywords" content="Pelosi, Congress, midterm, election, House of Representatives, speaker"><meta name="description" content="Speaker of the House Nancy Pelosi announced Thursday she won&#039;t pursue Democrat leadership roles in the next Congress. "><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta name="telegram:channel" content="@ChristianPost_com" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script type="text/javascript" src="//d15lxwsio1b0qb.cloudfront.net/script.js"></script> <link rel="preconnect" href="https://cdn.christianpost.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://static-cdn.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="preconnect" href="https://launcher.spot.im" /><link rel="dns-prefetch" href="https://cdn.christianpost.com" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://static-cdn.spot.im" /><link rel="dns-prefetch" href="https://open-api.spot.im" /><link rel="dns-prefetch" href="https://launcher.spot.im" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["politics"],"article_id":"250878","article_title":"'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader","article_keywords":"Pelosi, Congress, midterm, election, House of Representatives, speaker","article_type":"n","reporter":"michael-gryboski","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var isAdBlockActive=true;
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253856689');
    vgo('setTrackByDefault', true);
    vgo('process');
</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/prebid-ads.js"></script> <script async src="https://js.sparkloop.app/team_44aa22c347.js" data-sparkloop></script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/brand-solutions.css?v=1.3"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2Njg3MTg1ODMsImV4cCI6MTY2ODcxODU4OCwiaWQiOiIyNTA4NzgiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjo3NTMsImF1dGhvcl9pZCI6IjE1NSIsInJlZmZlciI6IiIsImNhdGVvZ3J5X2lkIjoiNTUifQ.-OoUlz2PeQpQlIReKlC89C9KlkZTF6QqdLlkofiV1wY.gif'
                                        var ias_urls  = ["/news/the-future-is-bright-republicans-take-back-the-house.html","/sponsored/5-reasons-to-share-your-blessings-on-giving-tuesday.html","/news/democrats-maintain-control-of-the-senate.html","/sponsored/betterhelp-delivers-mental-health-online-at-half-the-cost-of-a-traditional-office-visit.html"];
                                        let isCommentDisabled = false;
                    </script> <meta property="article:published_time" content="2022-11-17T13:42:00-05:00"><meta property="og:url" content="https://www.christianpost.com/news/nancy-pelosi-steps-down-as-house-democrat-leader.html" /><meta property="og:type" content="website" /><meta property="og:title" content="&#039;From homemaker to House speaker&#039;: Nancy Pelosi to step down as Democratic leader" /><meta property="og:description" content="Speaker of the House Nancy Pelosi, D-Calif , who made history by becoming the first female Speaker of the U S House of Representatives in 2007, announced Thursday she will not seek a Democratic ..." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/08/250878.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader"><meta name="twitter:description" content="Speaker of the House Nancy Pelosi, D-Calif , who made history by becoming the first female Speaker of the U S House of Representatives in 2007, announced Thursday she will not seek a Democratic ..."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/25/08/250878.jpg"><link rel="canonical" href="https://www.christianpost.com/news/nancy-pelosi-steps-down-as-house-democrat-leader.html"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/nancy-pelosi-steps-down-as-house-democrat-leader.html",
      "url": "https://www.christianpost.com/news/nancy-pelosi-steps-down-as-house-democrat-leader.html",
              "keywords":["Pelosi"," Congress"," midterm"," election"," House of Representatives"," speaker"],
            "headline": "'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader",
      "datePublished": "2022-11-17T13:42:00-05:00",
      "dateModified":  "2022-11-17T14:26:25-05:00",
      "description":   "Speaker of the House Nancy Pelosi, D-Calif , who made history by becoming the first female Speaker of the U S House of Representatives in 2007, announced Thursday she will not seek a Democratic ...",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/michael-gryboski",
            "name": "Michael Gryboski"
       },
       "creator":"Michael Gryboski",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/25/08/250878.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"Politics",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=""><a href="/" class="link">Home Page</a></li><li class=""><a href="/news" class="link">Latest News</a></li><li class=""><a href="/opinion" class="link">Opinion</a></li><li class=""><a href="/category/church-ministries" class="link">Church & Ministries</a></li><li class=""><a href="/category/us" class="link">U.S.</a></li><li class=""><a href="/category/world" class="link">World</a></li><li class=""><a href="/category/politics" class="link">Politics</a></li><li class=""><a href="/category/entertainment" class="link">Entertainment</a></li><li class=""><a href="/category/living" class="link">Living</a></li><li class=""><a href="/business" class="link">Business</a></li><li class=""><a href="/books" class="link">Books</a></li><li class=""><a href="/category/sports" class="link">Sports</a></li><li class=" has-divider-after"></li><li class=""><a href="/newsletters" class="link">Newsletters</a></li><li class=""><a href="/video" class="link">Videos</a></li><li class=""><a href="/podcast" class="link">Podcasts</a></li><li class=""><a href="/magazine" class="link">CP Magazine</a></li><li class="has-subnav link-topics" id="topics"><a href="/topic" class="link">Topics</a></li><li class=""><a href="/sponsored/branded-content" class="link">Brand Solutions</a></li><li class=""><a href="https://shop.christianpost.com" class="link">Shopping</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/nancy-pelosi-steps-down-as-house-democrat-leader.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Thursday, Nov 17, 2022">Thursday, Nov 17, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/nancy-pelosi-steps-down-as-house-democrat-leader.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146832_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/nancy-pelosi-steps-down-as-house-democrat-leader.html">'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader</a></h3></li><li><a href="/news/christian-mans-forced-union-dues-spurs-discrimination-charges.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146826_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/christian-mans-forced-union-dues-spurs-discrimination-charges.html">Christian worker files discrimination charges over forced SEIU membership</a></h3></li><li><a href="/news/pornhub-disseminated-video-of-man-molesting-12-year-old-boy-lawsuit.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250838_a_66_66_611_356.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/pornhub-disseminated-video-of-man-molesting-12-year-old-boy-lawsuit.html">Pornhub disseminated video of man raping a 12-year-old boy, lawsuit says</a></h3></li><li><a href="/news/church-world-service-to-aid-ukrainian-roma-refugees-in-moldova.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146825_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/church-world-service-to-aid-ukrainian-roma-refugees-in-moldova.html">Church World Service launching aid program to help Ukrainian Roma refugees in Moldova</a></h3></li><li><a href="/voices/the-recipe-for-gratitude-is-simple-try-this.html"><img src="https://cdn.christianpost.com/images/cache/image/14/39/143958_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/the-recipe-for-gratitude-is-simple-try-this.html">The recipe for gratitude is simple. Try this. </a></h3></li><li><a href="/voices/manipulating-science-to-control-the-universe-that-mismatched-us.html"><img src="https://cdn.christianpost.com/images/cache/image/13/83/138381_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/manipulating-science-to-control-the-universe-that-mismatched-us.html">Manipulating science to control the universe that mismatched us</a></h3></li><li><a href="/voices/this-giving-tuesday-hold-a-lifeline-to-these-forgotten-people.html"><img src="https://cdn.christianpost.com/images/cache/image/14/43/144300_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/this-giving-tuesday-hold-a-lifeline-to-these-forgotten-people.html">This Giving Tuesday, hold a lifeline to these forgotten people </a></h3></li><li><a href="/voices/four-reasons-why-i-refuse-to-support-donald-trumps-candidacy.html"><img src="https://cdn.christianpost.com/images/cache/image/14/46/144634_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/four-reasons-why-i-refuse-to-support-donald-trumps-candidacy.html">4 reasons why Christians should refuse to support Donald Trump's candidacy</a></h3></li><li><a href="/voices/five-lessons-from-experiencing-trauma.html"><img src="https://cdn.christianpost.com/images/cache/image/14/58/145892_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/five-lessons-from-experiencing-trauma.html">5 lessons from experiencing trauma</a></h3></li><li><a href="/voices/why-teens-dont-understand-who-jesus-is.html"><img src="https://cdn.christianpost.com/images/cache/image/13/69/136911_a_66_66.jpeg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/why-teens-dont-understand-who-jesus-is.html">Why teens don't understand who Jesus is</a></h3></li><li><a href="/voices/adoption-the-heart-of-the-gospel.html"><img src="https://cdn.christianpost.com/images/cache/image/14/54/145470_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/adoption-the-heart-of-the-gospel.html">Adoption: The heart of the Gospel</a></h3></li><li><a href="/voices/will-indian-dalit-get-the-same-fair-shake-as-rishi-sunkak.html"><img src="https://cdn.christianpost.com/images/cache/image/14/66/146630_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/will-indian-dalit-get-the-same-fair-shake-as-rishi-sunkak.html">Will Indian Dalit get the same fair shake as Britain's Rishi Sunak? </a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;politics&quot;],&quot;article_id&quot;:&quot;250878&quot;,&quot;article_title&quot;:&quot;&#039;From homemaker to House speaker&#039;: Nancy Pelosi to step down as Democratic leader&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;michael-gryboski&quot;,&quot;r_id&quot;:753,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;155&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/politics"><span class="sec-name" >&nbsp;Politics</span> | <time datetime="Thursday, November 17, 2022" >Thursday, November 17, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader</h1><div class="article-byline has-tools"><div>By <a class="reporter" href="/by/michael-gryboski"> Michael Gryboski</a>, Mainline Church Editor <a class="reporter-twitter" target="_blank" href="https://twitter.com/MichaelGryboski"><img src="/assets/img/twitter-color.svg" alt="Twitter" width="24" height="24"></a></div><div class="article-tools"><a href="#cp-talk" class="has-number talk-cp-250878" data-scrollto=".viafoura" aria-label="Go to comments"><img src="https://cdn.christianpost.com/assets/img/icon/chat-rect.svg" alt=""><span class="number"><div class="spot-im-replies-count" data-post-id="christianpost.com-publication-250878" real-time="true"></div></span></a><a href="" class="js-share" aria-label="Share"><img src="https://cdn.christianpost.com/assets/img/icon/share-outline.svg" alt=""></a></div></div></header><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="506"><source type="image/webp" srcset="https://cdn.christianpost.com/images/cache/image/14/68/146832_w_760_506.webp"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146832_w_760_506.jpg" class="type:primaryImage" alt="Pelosi" width="760" height="506"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">U.S. Speaker of the House Nancy Pelosi, D-Calif., delivers remarks from the House Chambers of the U.S. Capitol Building on November 17, 2022 in Washington, D.C. Pelosi spoke on the future of her leadership plans in the House of Representatives and said she will not seek a leadership role in the upcoming Congress. </span> | <span itemprop="author" class="credit">Anna Moneymaker/Getty Images</span></figcaption></figure><p>Speaker of the House Nancy Pelosi, D-Calif., who made history by becoming the first female speaker of the U.S. House of Representatives in 2007, announced Thursday she will not seek a Democratic leadership position as Republicans will take control of the lower chamber next year. </p><p>Addressing the House on Thursday, the 82-year-old Pelosi <a href="https://www.youtube.com/watch?v=bsIsagJZf2I" target="_blank" rel="noopener">spoke</a> about how she entered leadership in 2002 after initially being elected to Congress back in 1987 and championed the increased diversity of the legislative body.</p><p>“When I first came to the floor at 6 years old, never would I have thought that someday I would go from homemaker to House speaker," Pelosi recounted. "In fact, I never intended to run for public office.”</p><p>“I have enjoyed working with three presidents, achieving historic investments in clean energy with President George Bush, transformative healthcare reform with President Barack Obama, and forging the future from infrastructure to healthcare to climate action with President Joe Biden.”</p><p>Pelosi cited <a href="https://bibleportal.com/passage?search=Ecclesiastes+3&version=NIV" target="_blank" rel="noopener">Ecclesiastes 3,</a> which states that “for everything, there is a season." She will continue to hold her seat in Congress, representing the San Francisco area. </p><p>“With great confidence in our caucus, I will not seek reelection to Democratic leadership in the next Congress,” she said. “For me, the hour’s come for a new generation to lead the Democratic caucus that I so deeply respect.”</p><p>“And I’m grateful that so many are ready and willing to shoulder this awesome responsibility.”</p><p>Pelosi spoke about the many who have supported her over the years, from Democrat colleagues in Congress to her husband, Paul, her children and grandchildren. She thanked her "brilliant, dedicated, and patriotic staff” and the people of San Francisco.</p><p>“In this continued work, I will strive to honor the call of the patron saint of our city, Saint Francis, ‘Lord, make me an instrument of Thy peace,’” she said.</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>“In this House, we begin each day with a prayer and a pledge to the flag. And every day, I am in awe of the majestic miracle that is American democracy.”</p><p>Pelosi’s remarks come the day after the Republican Party secured control of the House in last week’s midterm elections.</p><p>As of Thursday morning, Republicans passed the 218-seat minimum to have majority control of the lower house of Congress, with several more House seats still to be determined.</p><p>House Majority Leader Steny Hoyer, D-Md., also announced Thursday his intention not to seek reelection to leadership roles next Congress. Hoyer, 83, agrees that “now is the time for a new generation of leaders.” Hoyer's announcement puts Rep. Hakeem Jeffries, D-N.Y., the chairman of the House Democratic Caucus, in the driver's seat to replace Pelosi as House Democrat leader. </p><p>Republican National Committee Chairwoman Ronna McDaniel released a <a href="https://www.gop.com/press-release/rnc-statement-on-taking-back-the-house/" target="_blank" rel="noopener">statement</a> on Wednesday, declaring that the “future is bright.”</p><p>“Our message of prosperity, security, and opportunity prevailed. Families from all backgrounds and all walks of life voted Republican in this election because they know that freedom matters,” stated McDaniel.</p><p>“This Republican Congress will fight to lower costs, support our police, secure our border, and put a check on Joe Biden's disastrous agenda. After years of Democrat failure, Republicans will get our country back on track.”</p></p><p><div class="article_credit">Follow Michael Gryboski on <a href="https://twitter.com/MichaelGryboski?hc_ref=SEARCH&fref=nf" target="_blank"> Twitter </a> or <a href="https://www.facebook.com/MichaelCGryboski/" target="_blank">Facebook</a></div></article><section class="fpeb-0822 fpeb-0822-main inline-newsletter-campaign" id="eoa_freedom_post"><h2><span>Free</span> Religious Freedom Updates</h2><p>Join thousands of others to get the <strong>FREEDOM POST</strong> newsletter for free, sent twice a week from The Christian Post.</p><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-freedom-post.html"><div class="form-elements"><input type="hidden" name="type" value="6"><input id="user-email-fpeb" class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/the-future-is-bright-republicans-take-back-the-house.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250872_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/the-future-is-bright-republicans-take-back-the-house.html">‘The future is bright’: Republicans take back the House</a></h3></li><li><a href="/news/democrats-maintain-control-of-the-senate.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250807_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/democrats-maintain-control-of-the-senate.html">Democrats maintain Senate control after victories in Nevada, Arizona</a></h3></li><li><a href="/news/pence-rips-trumps-reckless-jan-6-actions-as-gop-looks-to-2024.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250837_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/pence-rips-trumps-reckless-jan-6-actions-as-gop-looks-to-2024.html">Pence calls Trump's actions on Jan. 6 'reckless' as GOP ponders different path in 2024</a></h3></li><li><a href="/news/nearly-two-thirds-of-voters-dont-want-trump-to-run-in-2024-poll.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250874_a_85_85_628_140.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/nearly-two-thirds-of-voters-dont-want-trump-to-run-in-2024-poll.html">Only a third of American voters, half of Republicans think Trump should run in 2024: poll</a></h3></li></ul></div></section><section class="col bold sponsored-widget" data-click-type="sponsored-article-bottom" style="display:none;"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li></li><li></li><li></li><li></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" class="viafoura" data-spotim-module="conversation" data-post-id="christianpost.com-publication-250878"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/6-reactions-to-trumps-2024-presidential-campaign-announcement.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146824_a_963_642_605_357.jpg" srcset="https://cdn.christianpost.com/images/cache/image/14/68/146824_a_300_200_605_357.jpg 300w,https://cdn.christianpost.com/images/cache/image/14/68/146824_a_600_400_605_357.jpg 600w,https://cdn.christianpost.com/images/cache/image/14/68/146824_a_963_642_605_357.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/6-reactions-to-trumps-2024-presidential-campaign-announcement.html">6 reactions to Trump’s 2024 presidential campaign announcement</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/pastor-rebuked-for-preaching-in-skinny-jeans.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146822_a_130_72_7_7.png" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/pastor-rebuked-for-preaching-in-skinny-jeans.html">Pastor rebuked for preaching in skinny jeans that make him look like he’s ‘trying to be sexy’</a></h3></div></li><li><a href="/news/florida-school-employee-complains-about-parking-lot-bible-verse.html"><img src="https://cdn.christianpost.com/images/cache/image/14/68/146821_a_130_72_535_380.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/florida-school-employee-complains-about-parking-lot-bible-verse.html">Florida high school employee files complaint about Philippians 4:13 on coworker's parking space</a></h3></div></li><li><a href="/news/why-teens-dont-understand-who-jesus-is.html"><img src="https://cdn.christianpost.com/images/cache/image/13/69/136911_a_130_72_7_7.jpeg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/why-teens-dont-understand-who-jesus-is.html">Why teens don't understand who Jesus is</a></h3></div></li><li><a href="/news/nondenominational-churches-surpass-southern-baptists-in-adherents.html"><img src="https://cdn.christianpost.com/images/cache/image/14/62/146245_a_130_72_738_331.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/nondenominational-churches-surpass-southern-baptists-in-adherents.html">Nondenominational churches surpass Southern Baptists in adherents: report</a></h3></div></li></ul></section><section class="fpeb-0822 fpeb-0822-side" id="fpeb-side"><h2><span>Free</span> Religious Freedom Updates</h2><p>A religious liberty newsletter that is a must-read for people of faith.</p><form class="newsletter-campaign-form" action="/newsletter/sidebar-freedom-post.html" method="post"><div class="form-elements"><input type="hidden" name="type" value="6"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-freedom-post">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Politics</h2><ul class="has-divider img-on-left in-middle"><li><a href="/politics/nancy-pelosi-steps-down-as-house-democrat-leader.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250878_a_130_72_759_73.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/nancy-pelosi-steps-down-as-house-democrat-leader.html">'From homemaker to House speaker': Nancy Pelosi to step down as Democratic leader</a></h3></div></li><li><a href="/politics/nearly-two-thirds-of-voters-dont-want-trump-to-run-in-2024-poll.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250874_a_130_72_628_140.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/nearly-two-thirds-of-voters-dont-want-trump-to-run-in-2024-poll.html">Only a third of American voters, half of Republicans think Trump should run in 2024: poll</a></h3></div></li><li><a href="/politics/the-future-is-bright-republicans-take-back-the-house.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250872_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/the-future-is-bright-republicans-take-back-the-house.html">‘The future is bright’: Republicans take back the House</a></h3></div></li><li><a href="/politics/gay-marriage-bill-clears-hurdle-amid-religious-freedom-concerns.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250869_a_130_72_738_363.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/gay-marriage-bill-clears-hurdle-amid-religious-freedom-concerns.html">Religious freedom protections added to Senate gay marriage bill don't go far enough, advocates warn</a></h3></div></li><li><a href="/politics/georgias-heartbeat-abortion-ban-is-unconstitutional-judge.html"><img src="https://cdn.christianpost.com/images/cache/thumbnail/25/08/250860_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/georgias-heartbeat-abortion-ban-is-unconstitutional-judge.html">Georgia AG to appeal judge's ruling to overturn 6-week abortion ban</a></h3></div></li></ul></section></div></div></div></div><div class="share-widget-wp"><div class="share-widget-backdrop"></div><div class="share-widget"><a class="close bxsh" href="https://www.christianpost.com/news/nancy-pelosi-steps-down-as-house-democrat-leader.html" aria-label="Close"><img src="https://cdn.christianpost.com/assets/img/icon/close.svg" alt="X"></a><div class="header"><div class="img"><img src="https://cdn.christianpost.com/assets/img/cp.svg" alt=""></div><p class="title"><span class="line-clamp"></span></p></div><div class="share-widget-main"><div class="general no-bullet"><a class="copy-link js-copy-link" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/link.svg" alt=""><span class="txt">Copy link</span></a><a class="email js-email" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/email-outline.svg" alt=""><span class="txt">Email</span></a><a class="print js-print" href="" target="_blank" rel="noreferrer"><img src="https://cdn.christianpost.com/assets/img/icon/print-outline.svg" alt=""><span class="txt">Print</span></a></div><div class="social"><a class="facebook" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/facebook.svg" alt=""></span><span class="txt">Facebook</span></a><a class="twitter" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/twitter.svg" alt=""></span><span class="txt">Twitter</span></a><a class="whatsapp" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/whatsapp.svg" alt=""></span><span class="txt">Whatsapp</span></a><a class="linkedin" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/linkedin.svg" alt=""></span><span class="txt">Linkedin</span></a><a class="reddit" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/reddit.svg" alt=""></span><span class="txt">Reddit</span></a><a class="telegram" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/telegram.svg" alt=""></span><span class="txt">Telegram</span></a><a class="pinterest" href="" target="_blank" rel="noreferrer"><span class="icon bxsh"><img src="https://cdn.christianpost.com/assets/img/social/original/pinterest.svg" alt=""></span><span class="txt">Pinterest</span></a></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://www.gnli.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/gnl.svg" width="170" height="32" alt="GoodNewsLine"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>News</h3><ul><li><a href="/" class="link">Home Page</a></li><li><a href="/news" class="link">Latest News</a></li><li><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li><a href="/category/us" class="link">U.S.</a></li><li><a href="/category/world" class="link">World</a></li><li><a href="/category/politics" class="link">Politics</a></li><li><a href="/category/entertainment" class="link">Entertainment</a></li><li><a href="/category/living" class="link">Living</a></li><li><a href="/business" class="link">Business</a></li><li><a href="/books" class="link">Books</a></li><li><a href="/sports" class="link">Sports</a></li></ul></div><div><section><h3>Opinion</h3><ul><li><a class="link" href="/opinion">Opinion Home</a></li><li><a class="link" href="/opinion/columnist">Columnists</a></li><li><a class="link" href="/opinion/contributor">Op-Eds</a></li><li><a class="link" href="/opinion/editorial">Editorials</a></li></ul></section></div><div><h3>MORE</h3><ul><li><a class="link" href="/newsletters">Newsletters</a></li><li><a class="link" href="/video">Videos</a></li><li><a class="link" href="/podcast">Podcasts</a></li><li><a class="link" href="/magazine">CP Magazine</a></li><li><a class="link" href="/topic">Topics</a></li><li><a class="link" href="/sponsored/branded-content/">Brand Solutions</a></li><li><a class="link" href="https://shop.christianpost.com">Shopping</a></li></ul></div><div><h3>About</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li></ul></div><div><h3>Connect</h3><ul><li><a class="link" href="/login?redirect_url=/news/nancy-pelosi-steps-down-as-house-democrat-leader.html">My Account</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="link" href="https://www.facebook.com/ChristianPost.Intl">Facebook</a></li><li><a class="link" href="https://twitter.com/ChristianPost">Twitter</a></li><li><a class="link" href="https://www.instagram.com/christianpostintl">Instagram</a></li><li><a class="link" href="https://www.youtube.com/user/TheChristianpost/videos">Youtube</a></li><li><a class="link" href="https://www.gettr.com/user/christianpost">Gettr</a></li><li><a class="link" href="https://apple.news/TPSrisqeYRF2of_x0ORI-Tw">Apple News</a></li><li><a class="link" href="https://news.google.com/publications/CAAqBwgKMI7F_gowiNv2Ag?ceid=US:en&amp;oc=3&amp;hl=en-US&amp;gl=US">Google News</a></li><li><a class="link" href="https://t.me/ChristianPost_com">Telegram</a></li><li><a class="link" href="https://flipboard.com/@christianpost1/the-christian-post-5ouak104z?from=share&amp;utm_source=flipboard&amp;utm_medium=share">Flipboard</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">&copy;&nbsp;2022&nbsp;</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js?v=1.1.1"></script> </body></html>