<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <base href="https://www.christianpost.com/"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>It is not antisemitic to criticize Israel fairly - The Christian Post</title> <meta name="keywords" content="israel, antisemitism"> <meta name="description" content="Welcome to life in Israel, where criticism of Israel happens virtually 24/7. Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. "> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <script>var subscriber = false</script> <script>var role = "guest"</script> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":"voices","article_id":"232080","article_title":"It is not antisemitic to criticize Israel fairly","article_keywords":"israel, antisemitism","article_type":"v","reporter":"michael-brown","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="It is not antisemitic to criticize Israel fairly" /> <meta property="og:description" content="Welcome to life in Israel, where criticism of Israel happens virtually 24/7. Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. " /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/20/232080.png" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="It is not antisemitic to criticize Israel fairly"> <meta name="twitter:description" content="Welcome to life in Israel, where criticism of Israel happens virtually 24/7. Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. "> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/20/232080.png"> <script> var _a_id = 232080; var _r_id = "648"; var _m_id = "539"; var pixel_url = "https://www.christianpost.com/pixelp232080r648a539.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/it-is-not-antisemitic-to-criticize-israel-fairly.html"> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script> var base_url = "/"; var cp_domain = 'christianpost.com'; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script type="text/javascript"> (function(p,u,s,h){ p._pcq=p._pcq||[]; p._pcq.push(['_currentTime',Date.now()]); s=u.createElement('script'); s.type='text/javascript'; s.async=true; s.src='https://cdn.pushcrew.com/js/d4577f6d28eabab05bf6208cdf06da91.js'; h=u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s,h); })(window,document); </script></head><body class="article-page cp-voice desktop-version"> <header class="site-header-container" role="banner"> <a href="#main" class="skip-link visually-hidden">Skip to main content</a> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p> </noscript> <!--[if lt IE 9]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p> <![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <div class="edition">Edition: <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="http://spanish.christianpost.com/" target="new">Español</a> <a class="link" href="http://chinese.christianpost.com/" target="new">中文</a> </div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button> </div> <button class="btn-close desktop-only" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="visually-hidden">Close Menu</span> <span class="i-close" aria-hidden="true"> <span></span> </span> </button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after active current"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="https://jobs.christianpost.com/" class="link" target="_blank">Job Board</a></li> </ul> </nav> <div class="hot-topics mobile-only"> <div class="title">Trending:</div> <ul> <li class="link"> <a href="https://www.christianpost.com/news/pastor-joshua-harris-author-of-i-kissed-dating-goodbye-separates-from-wife.html" class="noajax">Joshua Harris</a></li> <li class="link"> <a href="https://www.christianpost.com/news/north-korea-more-afraid-of-christians-than-nuclear-weapons-says-formerly-imprisoned-pastor.html" class="noajax">North Korea</a></li> <li class="link"> <a href="https://www.christianpost.com/news/gospel-singer-tamela-mann-in-recovery-following-surgery.html" class="noajax">Tamela Mann</a></li> <li class="link"> <a href="https://www.christianpost.com/news/oldest-christian-letter-outside-of-bible-uncovered.html" class="noajax">Oldest Christian letter</a></li> <li class="link"> <a href="https://www.christianpost.com/news/muslim-extremists-in-syria-torture-rape-christian-woman-for-9-hours-before-stoning-her-to-death.html" class="noajax">Syrian Christian killed</a></li> </ul> </div></div> </div> <div class="site-header"> <div class="container"> <div class="topbar"> <div class="tools"> <a class="logo-abbr scroll-visible-desktop" href="/" aria-hidden="true"> <img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"> </a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas" aria-controls="offcanvas" aria-label="Menu"> <span class="i-nav" aria-hidden="true"><span></span></span> </button> <button class="nav-toggle desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="i-nav" aria-hidden="true"><span></span></span><span class="text">Menu</span> </button> <button class="search-toggle desktop-only" data-js-toggle=".main-search" aria-controls="main-search"> <span class="i-search" aria-hidden="true"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> <span class="visually-hidden">Search</span> </button> </div> <div class="topbar-main"> <div class="branding scroll-hidden-desktop" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://cdn.christianpost.com/assets/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="scroll-visible-desktop" aria-hidden="true"> <div class="header-page-title">It is not antisemitic to criticize Israel fairly</div> </div> </div> <div class="header-login"> <div class="login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login">Log In</a> <a class="link-subscribe loud" target="_top" href="/signup">Subscribe</a> </div> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"> <span class="i-close"><span></span></span> </button></div> </div> <div class="profile-nav-header"> <div class="wrapper right-aligned"> <button class="btn-close" data-js-toggle=".profile-nav-header" aria-hidden="true"><span class="i-close"><span></span></span></button> </div> <div class="wrapper profile-nav-wrapper"> <nav class="profile-nav" role="navigation" aria-label="Profile Navigation"> <ul> <li class=""> <a href="/customer">Account</a></li><li class=""> <a href="/customer/profile">Profile</a></li><li class=""> <a href="/customer/news-service">News Service</a></li><li class=""> <a href="/customer/newsletter">Newsletter</a></li> </ul> </nav> </div> <form class="wrapper" action="/customer/index/signout"> <button class="btn-signout" type="submit">Sign Out</button> </form></div> </div> </div></header> <main id="main" role="main" tabindex="-1"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/north-korea-more-afraid-of-christians-than-nuclear-weapons-says-formerly-imprisoned-pastor.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232141_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/north-korea-more-afraid-of-christians-than-nuclear-weapons-says-formerly-imprisoned-pastor.html">North Korea more afraid of Christians than nuclear weapons, says formerly imprisoned pastor</a></h3> </li> <li> <a href="/news/house-chaplain-casts-out-darker-spirits-in-congress-chamber-after-contentious-week.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232134_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/house-chaplain-casts-out-darker-spirits-in-congress-chamber-after-contentious-week.html">House chaplain casts out ‘darker spirits’ in Congress chamber after contentious week</a></h3> </li> <li> <a href="/news/katy-perry-testifies-in-court-after-christian-rapper-accuses-singer-of-stealing-hip-hop-praise-beat.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232133_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/katy-perry-testifies-in-court-after-christian-rapper-accuses-singer-of-stealing-hip-hop-praise-beat.html">Katy Perry testifies in court after Christian rapper accuses singer of stealing hip-hop praise beat</a></h3> </li> <li> <a href="/news/pence-announces-sanctions-on-iranian-backed-leaders-abusing-minorities-returning-to-iraq.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232129_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/pence-announces-sanctions-on-iranian-backed-leaders-abusing-minorities-returning-to-iraq.html">Pence announces sanctions on Iranian-backed leaders abusing minorities returning to Iraq</a></h3> </li> <li> <a href="/voice/family-is-written-in-our-bodies-and-brains.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232136_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/family-is-written-in-our-bodies-and-brains.html">Family is written in our bodies and brains</a></h3> </li> <li> <a href="/voice/four-or-more-steps-to-making-sense-of-biblical-violence.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232102_a_66_66.jpeg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/four-or-more-steps-to-making-sense-of-biblical-violence.html">Four (or more) steps to making sense of biblical violence</a></h3> </li> <li> <a href="/voice/it-is-not-antisemitic-to-criticize-israel-fairly.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/20/232080_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/it-is-not-antisemitic-to-criticize-israel-fairly.html">It is not antisemitic to criticize Israel fairly</a></h3> </li> </ul> </div> </section><!----> <div class="infinite-container"> <div class="container"> <div class="page-title has-des"> <div class="title"><a href="/voices"><img src="/assets/img/voices-logo.svg" alt="CP VOICES" width="236" height="36"></a></div> <div> <h2>Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h2> <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p> </div> </div></div><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;voices&quot;,&quot;article_id&quot;:&quot;232080&quot;,&quot;article_title&quot;:&quot;It is not antisemitic to criticize Israel fairly&quot;,&quot;article_type&quot;:&quot;v&quot;,&quot;reporter&quot;:&quot;michael-brown&quot;,&quot;r_id&quot;:&quot;648&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;539&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Voices</span> | <time datetime="Saturday, July 20, 2019" itemprop="datePublished dateModified">Saturday, July 20, 2019</time></div> <div class="article-title">It is not antisemitic to criticize Israel fairly</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">It is not antisemitic to criticize Israel fairly</h1> <div class="article-byline">By <span> <a class="reporter" href="/by/michael-brown"> <span itemprop="name">Michael Brown</span></a></span>, CP Op-Ed Contributor <time class="visually-hidden"> | Saturday, July 20, 2019</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&text=It is not antisemitic to criticize Israel fairly" target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=It is not antisemitic to criticize Israel fairly&amp;body=Welcome to life in Israel, where criticism of Israel happens virtually 24/7. Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. page:https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons" aria-controls="hidden-share-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&amp;text=It is not antisemitic to criticize Israel fairly" data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&amp;title=It is not antisemitic to criticize Israel fairly" data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&amp;title=It is not antisemitic to criticize Israel fairly" data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&amp;title=It is not antisemitic to criticize Israel fairly" data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/it-is-not-antisemitic-to-criticize-israel-fairly-232080/&amp;title=It is not antisemitic to criticize Israel fairly&amp;summary=Welcome to life in Israel, where criticism of Israel happens virtually 24/7. Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. &amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle comment" data-scroll-to=".comments" data-click-type="share-comments"> <span class="txt visually-hidden">Comment</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button></div> <figure class="image align-left left " ><img src="https://cdn.christianpost.com/files/cache/image/12/29/122998_w_400.png"/><figcaption class="caption" ><span class="photo-des">A general view shows the Dome of the Rock and Jerusalem's Old City December 4, 2017.</span> | <span class="credit">(Photo: REUTERS/Ronen Zvulun)</span></figcaption></figure><p>There is probably no nation on the planet more self-critical than Israel. There are leftwing organizations that criticize their nation’s treatment of the Palestinians. There are rightwing organizations that criticize their nation’s secularism and worldliness. As for Israeli politics, they make American politics look tame and civil.</p><p>On a daily basis, Israeli newspapers level charges against one political party or another while Israeli intellectuals rail on one social evil or another.</p><p>Religious Jews condemn the non-religious for their lack of observance and non-religious Jews condemn the religious for their hypocrisy.</p><p>Welcome to life in Israel, where criticism of Israel happens virtually 24/7.</p><p>Quite obviously, then, it is ridiculous to brand all criticism of Israel as being antisemitic, even when it comes from outside the nation. Some of the criticism is fair, and all nations and peoples will be subject to criticism of one kind or another.</p><p>But when lies are circulated about Israel, that is antisemitic. When the nation as a whole is demonized or delegitimized, that is antisemitic. When Israel is held to a different standard than the rest of the world, that is antisemitic.</p><p>To expand this to the Jewish world as a whole, it is not antisemitic to say, “It seems that Jewish people have a disproportionate influence on the economy and the media.”</p><p>But it is antisemitic to say, “Jews control the economy and the media.”</p><p>One statement is fairly accurate and does not draw larger, false conclusions. The other is not accurate and does draw larger, false conclusions.</p><p>It is not antisemitic to say, “Liberal Jews are having a disproportionate influence on America’s moral values, from the three Jewish Supreme Court judges to men like George Soros, and to leadership roles in organizations like the ACLU and SPLC.”</p><p>It is antisemitic to say, “The sexual revolution was a Zionist conspiracy” or, “The Jews want to destroy America’s Christian values.”</p><p>Again, one statement is fairly accurate and does not draw larger, false conclusions. The others are not accurate and do draw larger, false conclusions.</p><p>Again, the problem is not fair criticism. The problem is when the Jewish people as a whole are demonized. The problem is when they are falsely caricatured and made into scapegoats. In short, the problem is with the idea that, “All the world’s problems can be traced back to those evil Jews!”</p><p>The problem is with statements like, “Israel is a genocidal, apartheid state, no better than Nazi Germany.”</p><p>That’s when we cry, “Antisemitism!”</p><p>Earlier this year, when updating and revising my 1992 book <a href="https://smile.amazon.com/Our-Hands-are-Stained-Blood/dp/0768451116/ref=sr_1_7?crid=ZQURFXXTWN0M&keywords=our+hands+are+stained+with+blood+michael+brown&qid=1562164516&s=gateway&sprefix=our+hands+are%252Caps%252C144&sr=8-7" target="_blank" rel="noopener"><em>Our Hands Are Stained with Blood: The Tragic Story of the ‘Church’ and the Jewish People</em></a>, I was struck to see how much antisemitism has reared its ugly head since the first edition was published.</p><p>Jews are now fleeing France and England because of increased attacks and outright Jew-hatred.</p><p>Jews in Germany have been <a href="https://smile.amazon.com/Our-Hands-are-Stained-Blood/dp/0768451116/ref=sr_1_7?crid=ZQURFXXTWN0M&keywords=our+hands+are+stained+with+blood+michael+brown&qid=1562164516&s=gateway&sprefix=our+hands+are%252Caps%252C144&sr=8-7" target="_blank" rel="noopener">warned</a> against the danger of wearing a kippah (yarmulke) in public.</p><p>In many ways, things are far worse today in Europe than they were just two or three decades ago.</p><p>As for the world governing bodies, Israel-bashing continues to be the pattern of the United Nations and its various organizations, as the Jewish nation is singled out for unfair attack and criticism.</p><p>Just <a href="https://unwatch.org/who-singles-out-israel-as-violator-of-health-rights-at-annual-meeting/" target="_blank" rel="noopener">this May</a>, “The annual assembly of the UN’s World Health Organization today voted 96 to 11 for a <a href="https://unwatch.org/wp-content/uploads/2012/01/WHA-72-Resolution-1.pdf" target="_blank" rel="noopener">resolution</a>, co-sponsored by the Arab bloc and the Palestinian delegation, that singled out Israel over ‘Health conditions in the occupied Palestinian territory, including east Jerusalem, and in the occupied Syrian Golan.’”</p><p>Israel is always the guilty party.</p><p>Even within the evangelical Church, demonizing of the Jewish people and Jewish nation is becoming more common, including dangerously outlandish charges like <a href="http://www.texemarrs.com/mm5/merchant.mvc?Screen=PROD&Store_Code=catalog&Product_Code=bbtm_blood_covenant" target="_blank" rel="noopener">this</a>: “Of all the diseased schools of racial supremacism, I am convinced that the Jewish specimen is the most evil and most threatening to the lives, bodies, and eternal destinies of humankind…. Zionism has existed as a satanic ideological force in opposition to all things good and even to life itself for three thousand years…. Zionism and its accompanying religious disease, Judaism, are the champions of all time in terms of the total number of innocent men, women, and children being imprisoned in concentration camps, beaten, bludgeoned, raped, robbed, humiliated, and unmercifully slaughtered….”</p><p>What’s frightening is that quotes like this could be easily multiplied, and they spread like wildfire on the internet. And given today’s fascination with conspiracy theories, antisemitism has found a powerful new expression: It’s the Jews who are responsible for it all!</p><p>On a daily basis, I see similar comments posted on my <a href="https://www.youtube.com/channel/UCbINn3x-intLp88Zrf8acpg" target="_blank" rel="noopener">YouTube channel</a>, blaming “the Jews” or “Israel” for all the evils in the world. (Ironically, the same critics frequently intersperse another antisemitic libel, namely, that today’s Jews are not really Jews! I document this in the <a href="https://smile.amazon.com/Our-Hands-are-Stained-Blood/dp/0768451116/ref=sr_1_7?crid=ZQURFXXTWN0M&keywords=our+hands+are+stained+with+blood+michael+brown&qid=1562164516&s=gateway&sprefix=our+hands+are%252Caps%252C144&sr=8-7" target="_blank" rel="noopener">new edition</a> of my book as well.)</p><p>The critics also falsely allege that any criticism of the Jewish people is antisemitic. They also claim that, it’s OK to say positive things about “the Jews” but if you say anything negative about “the Jews” you are automatically branded antisemitic.</p><p>This too is patently false. But when it comes to antisemitism, which continues to exist by peddling falsehoods and exaggerations and lies, truth has never mattered that much.</p><p>Nonetheless, for those who might actually be interested in facts, I’ll say it once more. It is not antisemitic to criticize Israel and the Jewish people fairly. It is antisemitic to defame, demonize, and delegitimize the Jewish people and Jewish state.</p><p>Is that clear enough?</p><div class="article_credit"><p>Dr. Michael Brown (<a href="http://www.askdrbrown.org/" target="_blank" rel="noopener">www.askdrbrown.org</a>) is the host of the nationally syndicated <a href="http://www.lineoffireradio.com/" target="_blank" rel="noopener">Line of Fire</a> radio program. His latest book is <a href="https://smile.amazon.com/Jezebels-War-America-Destroy-Country/dp/1629996661/ref=sr_1_1?crid=3G57Q9THBBSE3&keywords=jezebel%27s+war+with+america&qid=1560966220&s=gateway&sprefix=jezebel%27s+war%2Caps%2C435&sr=8-1" target="_blank" rel="noopener">Jezebel's War With America: The Plot to Destroy Our Country and What We Can Do to Turn the Tide</a>. Connect with him on <a href="https://www.facebook.com/AskDrBrown" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/DrMichaelLBrown" target="_blank" rel="noopener">Twitter</a>, or <a href="https://www.youtube.com/channel/UCbINn3x-intLp88Zrf8acpg" target="_blank" rel="noopener">YouTube</a>.</p></div> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/news/4-takeaways-from-pences-speech-at-pro-israel-christian-summit.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/19/231979_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/4-takeaways-from-pences-speech-at-pro-israel-christian-summit.html">4 takeaways from Pence’s speech at pro-Israel Christian summit</a></h3> </li> <li> <a href="/voice/not-all-criticism-jews-anti-semitic-dog-whistling.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/12/231222_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/not-all-criticism-jews-anti-semitic-dog-whistling.html">Not all criticism of Jews is anti-Semitic dog-whistling</a></h3> </li> <li> <a href="/voice/israeli-jew-makes-an-inspiring-appeal-for-his-nation-to-believe-in-jesus.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/14/231450_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/voice/israeli-jew-makes-an-inspiring-appeal-for-his-nation-to-believe-in-jesus.html">Israeli Jew makes an inspiring appeal for his nation to believe in Jesus</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="gallery-4"><li><a href="/sponsored/gods-heart-for-those-in-need-lord-what-can-i-do.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/166_a_469_313.jpg?0907854001563375048" alt="God&rsquo;s Heart for Those in Need: Lord, What Can I do?" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/gods-heart-for-those-in-need-lord-what-can-i-do.html">God&rsquo;s Heart for Those in Need: Lord, What Can I do?</a></h3></li><li><a href="/sponsored/bethany-hamilton-documentary-goes-beyond-shark-attack-to-unstoppable-professional-surfer.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/165_a_469_313.jpg?0909485001563375048" alt="Bethany Hamilton documentary goes beyond shark attack to 'unstoppable' professional surfer " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/bethany-hamilton-documentary-goes-beyond-shark-attack-to-unstoppable-professional-surfer.html">Bethany Hamilton documentary goes beyond shark attack to 'unstoppable' professional surfer </a></h3></li><li><a href="/sponsored/the-dinner-table-as-a-place-of-connection-brokenness-and-blessing.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/163_a_469_313.jpg?0911087001563375048" alt="The Dinner Table as a Place of Connection, Brokenness, and Blessing" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/the-dinner-table-as-a-place-of-connection-brokenness-and-blessing.html">The Dinner Table as a Place of Connection, Brokenness, and Blessing</a></h3></li><li><a href="/sponsored/whatever-happened-to-myriam-the-iraqi-schoolgirl-who-forgave-isis.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/162_a_469_313.jpg?0912741001563375048" alt="Whatever Happened to Myriam, The Iraqi Schoolgirl Who Forgave ISIS?" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/whatever-happened-to-myriam-the-iraqi-schoolgirl-who-forgave-isis.html">Whatever Happened to Myriam, The Iraqi Schoolgirl Who Forgave ISIS?</a></h3></li><li><a href="/sponsored/a-world-of-influence-how-former-flames-soccer-coach-bill-bell-impact-players-lives.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/116_a_469_313.jpg?0948821001563375048" alt="How Former Liberty University Flames Soccer Coach Bill Bell Impact Players&rsquo; Lives" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/a-world-of-influence-how-former-flames-soccer-coach-bill-bell-impact-players-lives.html">How Former Liberty University Flames Soccer Coach Bill Bell Impact Players&rsquo; Lives</a></h3></li><li><a href="/sponsored/are-you-in-debt-follow-these-easy-steps-to-financial-freedom.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/159_a_469_313.jpg?0950749001563375048" alt="Are You in Debt? Follow These Easy Steps to Financial Freedom" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/are-you-in-debt-follow-these-easy-steps-to-financial-freedom.html">Are You in Debt? Follow These Easy Steps to Financial Freedom</a></h3></li><li><a href="/sponsored/government-leaders-defined-by-these-three-things-form-a-healthy-government-says-expert.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/139_a_469_313.jpg?0952172001563375048" alt="Government Leaders Defined by These Three Things Form a 'Healthy Government,' Says Expert " width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/government-leaders-defined-by-these-three-things-form-a-healthy-government-says-expert.html">Government Leaders Defined by These Three Things Form a 'Healthy Government,' Says Expert </a></h3></li><li><a href="/sponsored/trading-plastic-bottles-for-a-brighter-future.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/143_a_469_313.jpg?0953721001563375048" alt="Trading Plastic Bottles for a Brighter Future - Help Children in Asia Through Gospel for Asia" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/trading-plastic-bottles-for-a-brighter-future.html">Trading Plastic Bottles for a Brighter Future - Help Children in Asia Through Gospel for Asia</a></h3></li></ul></section><!--ok--><!----> </div> <div> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/muslim-extremists-in-syria-torture-rape-christian-woman-for-9-hours-before-stoning-her-to-death.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232110_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232110_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/thumbnail/23/21/232110_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/thumbnail/23/21/232110_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/muslim-extremists-in-syria-torture-rape-christian-woman-for-9-hours-before-stoning-her-to-death.html">Muslim extremists in Syria torture, rape Christian woman for 9 hours before stoning her to death </a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/pastor-joshua-harris-author-of-i-kissed-dating-goodbye-separates-from-wife.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/21/232121_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/pastor-joshua-harris-author-of-i-kissed-dating-goodbye-separates-from-wife.html">Pastor Joshua Harris, author of ‘I Kissed Dating Goodbye,’ separates from wife</a></h3> </div> </li> <li> <a href="/news/street-preacher-rebukes-kirk-franklin-for-failing-to-represent-christ-at-bet-awards-celebrities-push-back.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/20/232081_a_130_72_7_7.png" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/street-preacher-rebukes-kirk-franklin-for-failing-to-represent-christ-at-bet-awards-celebrities-push-back.html">Street preacher rebukes Kirk Franklin for failing to represent Christ at BET Awards; celebrities push back</a></h3> </div> </li> <li> <a href="/news/franklin-graham-warns-equality-act-would-be-catastrophic-for-christians-if-it-becomes-law.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/20/232083_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/franklin-graham-warns-equality-act-would-be-catastrophic-for-christians-if-it-becomes-law.html">Franklin Graham warns Equality Act would be ‘catastrophic’ for Christians if it becomes law</a></h3> </div> </li> <li> <a href="/news/christian-contestant-breaks-silence-on-sin-and-sex-in-twitter-spat-with-bachelorette-star.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/20/232085_a_130_72_7_7.png" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/christian-contestant-breaks-silence-on-sin-and-sex-in-twitter-spat-with-bachelorette-star.html">Christian contestant breaks silence on sin and sex in Twitter spat with 'Bachelorette' star</a></h3> </div> </li> </ul></section><!----> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/news/4-takeaways-from-pences-speech-at-pro-israel-christian-summit.html","/sponsored/gods-heart-for-those-in-need-lord-what-can-i-do.html","/voice/not-all-criticism-jews-anti-semitic-dog-whistling.html","/sponsored/bethany-hamilton-documentary-goes-beyond-shark-attack-to-unstoppable-professional-surfer.html"];</script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="mailto:info@christianpost.com">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <!----> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <!----> <li class="cp-menu last"> <a href="https://jobs.christianpost.com/" class="link" target="_blank">Job Board</a></li> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" target="_blank" href="https://jobs.christianpost.com/employers/237770-the-christian-post">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><!--js--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>