<!DOCTYPE html><html class="no-script" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" ><head itemscope itemtype="https://schema.org/WebSite"><title>March for Life participants optimistic for a post-Roe America | Politics News</title><meta name="keywords" content="Abortion, March for Life, Supreme Court, Roe v. Wade"><meta name="description" content="Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States."><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="https://cdn.christianpost.com/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta property="fb:pages" content="41093998634" /><meta property="og:ttl" content="2419200" /><meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="facebook-domain-verification" content="j68jf4grzfp57oqi4w2kcizgc7d6m9" /><meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /><meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /><meta property="og:site_name" content="The Christian Post" /> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <script>
    dataLayer = [{"_":"_","page_type":"articles","category":["politics"],"article_id":"246598","article_title":"March for Life participants optimistic for a post-Roe America: 'This is just the beginning'","article_keywords":"Abortion, March for Life, Supreme Court, Roe v. Wade","article_type":"n","reporter":"ryan-foley","slideshow":false}];
    !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
</script> <script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script> <script>
    var base_url   = "/";
    var cp_domain  = "www.christianpost.com";
    var static_url = "https://cdn.christianpost.com/";
    const isCustomerSession = false;
    const role = "guest";
    const spotim_id = "sp_BCbDgHvV";
    var html = document.documentElement;
    html.className = html.className.replace('no-script', 'has-script');
</script> <script data-rh="true" type="application/ld+json">
    {
        "@context":"http://schema.org",
        "@type":"NewsMediaOrganization",
        "name":"The Christian Post",
        "alternateName": "CP",
        "logo":{
            "@context":"http://schema.org",
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/assets/img/logo.png",
            "height":28,"width":559
        },
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Washington",
            "addressRegion": "District of Columbia",
            "postalCode": "20011"
        },
        "url":"https://www.christianpost.com/",
        "diversityPolicy":"https://www.christianpost.com/privacy-policy.html",
        "ethicsPolicy":"https://www.christianpost.com/editorial-policy.html",
        "masthead":"https://www.christianpost.com/leadership.html",
        "sameAs":[
            "https://www.facebook.com/ChristianPost.Intl",
            "https://twitter.com/ChristianPost",
            "https://www.instagram.com/christianpostintl",
            "https://www.youtube.com/user/TheChristianpost",
            "https://www.linkedin.com/company/the-christian-post",
            "https://www.wikidata.org/wiki/Q9684",
            "https://www.reddit.com/domain/christianpost.com",
            "https://en.wikipedia.org/wiki/The_Christian_Post"
        ]
    }
</script> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"><link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <script>
                            var tracking_pix = '/statistics/pixel/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpYXQiOjE2NDI4MjI1MjIsImV4cCI6MTY0MjgyMjUyNywiaWQiOiIyNDY1OTgiLCJ0eXBlIjoibmV3cyIsInJlcG9ydGVyX2lkIjozNDQ5LCJhdXRob3JfaWQiOiI2MzUiLCJyZWZmZXIiOiIiLCJjYXRlb2dyeV9pZCI6IjU1In0.T6xmeq2_rrHYgYiZBvldhLs4a36QsNQdAwERW4Yi-2w.gif'
                                        var ias_urls  = ["/news/kirk-cameron-duck-dynasty-star-among-march-for-life-speakers.html","/sponsored/a-new-inspiring-map-poster-collection-to-decorate-your-wall.html","/news/most-young-adults-support-heartbeat-abortion-ban-poll.html","/sponsored/the-power-to-choose-in-a-childs-hands.html"];
                                        let isCommentDisabled = false;
                    </script> <link rel="amphtml" href="https://www.christianpost.com/amp/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html"><meta property="og:url" content="https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" /><meta property="og:type" content="website" /><meta property="og:title" content="March for Life participants optimistic for a post-Roe America: &#039;This is just the beginning&#039;" /><meta property="og:description" content="Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States." /><meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/65/246598.jpg" /><meta property="fb:pages" content="41093998634"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ChristianPost"><meta name="twitter:creator" content="@ChristianPost"><meta name="twitter:title" content="March for Life participants optimistic for a post-Roe America: 'This is just the beginning'"><meta name="twitter:description" content="Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States."><meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/24/65/246598.jpg"><link rel="canonical" href="a big victory is coming"> <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html",
      "url": "https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html",
              "keywords":["Abortion"," March for Life"," Supreme Court"," Roe v. Wade"],
            "headline": "March for Life participants optimistic for a post-Roe America: 'This is just the beginning'",
      "datePublished": "2022-01-21T19:39:00-05:00",
      "dateModified":  "2022-01-21T20:48:03-05:00",
      "description":   "Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States.",
             "author": {
            "@context":"http://schema.org",
            "@type": "Person",
            "url":"https://www.christianpost.com/by/ryan-foley",
            "name": "Ryan Foley"
       },
       "creator":"Ryan Foley",
              "image": {
            "@type":"ImageObject",
            "url":"https://cdn.christianpost.com/files/original/thumbnail/24/65/246598.jpg" 
        },
       "publisher": {
            "@type":"NewsMediaOrganization",
            "@id":"https://www.christianpost.com",
            "name":"The Christian Post",
            "logo": {
                "@type":"ImageObject",
                "url":"https://www.christianpost.com/assets/img/logo.png",
                "width":559,
                "height":28
            }
        },
                   "articleSection":"Politics",
               "inLanguage": "en"
    }
  </script> <script src="https://launcher.spot.im/spot/sp_BCbDgHvV" type="text/javascript" data-spotim-module="spotim-launcher" async ></script> </head><body class="normal-version article-page"><header class="site-header-container " role="banner"><div class="site-header fixed-header" aria-hidden="true"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><a class="logo-abbr" href="/"><img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"></a><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="header-page-title">March for Life participants optimistic for a post-Roe America: 'This is just the beginning'</div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html">Subscribe</a></div></div></div></div></div><p class="visually-hidden">The Christian Post</p><a href="#main" class="skip-link visually-hidden">Skip to main content</a><noscript><p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p></noscript><!--[if lt IE 9]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p><![endif]--><div class="offcanvas" id="offcanvas"><div class="container"><button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"><span class="i-close"><span></span></span></button></div><div class="container"><nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"><button class="btn-close desktop-only" data-js-toggle="#main-nav" aria-hidden="true"><span class="i-close"><span></span></span></button><ul id="cp_header_menu"><li class=" "><a href="/" class="link">Home</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=" "><a href="/opinion" class="link">Opinion</a></li><li class=" "><a href="/business" class="link">Business</a></li><li class=" "><a href="/sports" class="link">Sports</a></li><li class=" "><a href="/education" class="link">Education</a></li><li class=" "><a href="/lifestyle" class="link">Lifestyle</a></li><li class=" "><a href="/shopping" class="link">Shopping</a></li><li class=" "><a href="/books" class="link">Books</a></li><li class=" "><a href="/church-resource" class="link">Church Resource</a></li><li class=" "><a href="/video" class="link">Video</a></li><li class=" "><a href="/podcast" class="link">Christian Podcasts</a></li><li class="link-topics" id="topics"><a href="/topic" class="link">Christian Topics</a></li><li class="has-subnav "><a class="link" href="https://www.christianpost.com/sponsored/branded-content">Brand Solutions</a></li><li class="cp-menu last"><a href="/jobs.html" class="link">Job Board</a></li></ul></nav><div class="edition"><span><strong>Edition</strong></span><span class="current"><span class="visually-hidden">Current Edition: </span>English</span><a class="link" href="https://spanish.christianpost.com/" target="_blank">Español</a><a class="link" href="https://chinese.christianpost.com/" target="_blank">中文</a><a class="switch-link" href="/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html?mobile=true">Switch to Modern Version</a></div></div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field" ><div class="container" role="search"><div class="search-container"><div class="visually-hidden" role="alert" aria-relevant="all"></div><input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"><button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button></div><button class="btn-close" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button></div></form><div class="site-header"><div class="container"><div class="headbar"><div class="tools" aria-hidden="true"><button class="nav-toggle mobile-only" data-js-toggle=".offcanvas"><span class="i-nav"><span></span></span></button><button class="nav-toggle desktop-only" data-js-toggle="#main-nav"><span class="i-nav"><span></span></span></button><button class="search-toggle" data-js-toggle="#main-search"><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span><span class="visually-hidden">Search</span></button></div><div class="headbar-main" aria-hidden="true"><div class="branding" id="branding"><a href="/"><img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a></div></div><div class="desktop-only" style="float:right;"><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html">Subscribe</a></div></div></div></div><div class="dateline-mb mobile-only"><div class="container"><time style="float: left; padding-top: 10px; " class="today" datetime="Friday, Jan 21, 2022">Friday, Jan 21, 2022</time><div class="loginline login-line" id="login-line" style="float: right;"><a class="link-login" target="_top" href="/login?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" >Log In</a><a class="link-subscribe loud" target="_top" href="/signup?redirect_url=/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html">Subscribe</a></div></div></div></div></header> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <main id="main" role="main" tabindex="-1"><section class="topbar-news-wrapper" data-click-type="topbar-news"><h2 class="visually-hidden">Recommended</h2><div class="inner"><ul class="img-on-left topbar-news slider-fallback"><li><a href="/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144372_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html">March for Life participants optimistic for a post-Roe America: 'This is just the beginning'</a></h3></li><li><a href="/news/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144373_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html">March for Life speaker recalls hemorrhaging in school after abortion, feeling deceived by clinic</a></h3></li><li><a href="/news/josh-duggar-seeks-acquittal-after-child-pornography-conviction.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246593_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/josh-duggar-seeks-acquittal-after-child-pornography-conviction.html">Josh Duggar files motion for acquittal or new trial after child pornography convictions</a></h3></li><li><a href="/news/redeeming-love-movie-review-christian-romance-falls-flat.html"><img src="https://cdn.christianpost.com/files/cache/image/13/88/138863_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/redeeming-love-movie-review-christian-romance-falls-flat.html">'Redeeming Love' movie review: Big screen adaptation of beloved Christian romance falls flat </a></h3></li><li><a href="/news/abortion-all-men-are-created-equal-in-value.html"><img src="https://cdn.christianpost.com/files/cache/image/14/39/143934_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/abortion-all-men-are-created-equal-in-value.html">Abortion: ‘All men are created equal’ in value</a></h3></li><li><a href="/voices/in-abortion-controversy-2-worldviews-collide.html"><img src="https://cdn.christianpost.com/files/cache/image/14/41/144198_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/in-abortion-controversy-2-worldviews-collide.html">In abortion controversy, 2 worldviews collide</a></h3></li><li><a href="/voices/this-march-for-life-were-marching-roe-right-out-the-door.html"><img src="https://cdn.christianpost.com/files/cache/image/14/13/141384_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/this-march-for-life-were-marching-roe-right-out-the-door.html">This March for Life, we’re marching Roe right out the door </a></h3></li><li><a href="/voices/11-years-later-can-we-still-turn-the-tide.html"><img src="https://cdn.christianpost.com/files/cache/image/11/15/111539_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/11-years-later-can-we-still-turn-the-tide.html">11 years later: Can we still turn the tide?</a></h3></li><li><a href="/voices/ask-chuck-should-we-use-our-retirement-funds.html"><img src="https://cdn.christianpost.com/files/cache/image/14/35/143584_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/ask-chuck-should-we-use-our-retirement-funds.html">Ask Chuck: Should we use our retirement funds to get through a tight spot?</a></h3></li><li><a href="/voices/the-future-of-our-high-schoolers-is-at-stake.html"><img src="https://cdn.christianpost.com/files/cache/image/13/85/138579_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/voices/the-future-of-our-high-schoolers-is-at-stake.html">The future of our high schoolers is at stake. Let's invest in them</a></h3></li><li><a href="/news/suicide-is-now-a-public-health-epidemic-not-a-personal-problem.html"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144352_a_66_66.jpg" width="66" height="66"/></a><h3 class="h5"><a class="link" href="/news/suicide-is-now-a-public-health-epidemic-not-a-personal-problem.html">Suicide is now a public health epidemic, not a personal problem</a></h3></li></ul></div></section><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;politics&quot;],&quot;article_id&quot;:&quot;246598&quot;,&quot;article_title&quot;:&quot;March for Life participants optimistic for a post-Roe America: &#039;This is just the beginning&#039;&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;ryan-foley&quot;,&quot;r_id&quot;:3449,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;635&quot;}"><div class="container"><div class="sec-line breadcrumbs"><a aria-hidden="true" href="/">CP</a><a href="/category/politics"><span class="sec-name" >&nbsp;Politics</span> | <time datetime="Friday, January 21, 2022" >Friday, January 21, 2022</time></a></div><div class="main-layout sticky-layout"><div><article class="full-article" id="article_content"><header><h1 class="article-title">March for Life participants optimistic for a post-Roe America: 'This is just the beginning'</h1><div class="article-byline">By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/ryan-foley"><a class="reporter" href="/by/ryan-foley"><span itemprop="name">Ryan Foley</span></a></span>, Christian Post Reporter <time class="visually-hidden"> | Friday, January 21, 2022</time></div></header><div class="share-icons"><a class="social-share-button i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" target="_blank" data-click-type="share-facebook"><span class="txt visually-hidden">Facebook</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span></a><a class="social-share-button i-circle twitter" href="https://twitter.com/intent/tweet?url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" target="_blank" data-click-type="share-twitter"><span class="txt visually-hidden">Twitter</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span></a><a class="social-share-button i-circle email" href="mailto:?subject=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'&amp;body=Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States.page:https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" data-click-type="share-email"><span class="txt visually-hidden">Email</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span></a><button title="Print Option" class="i-circle print" data-js-toggle=".hidden-print-icons"><span class="txt visually-hidden">Print</span><span class="i-social"><span class="i-container"><svg width="800" height="800" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path d="M676 229.46h-69.918V167c0-16.569-13.432-30-30-30H223.917c-16.568 0-30 13.431-30 30v62.46H124c-16.569 0-30 13.43-30 30v201.856c0 16.568 13.431 30 30 30h69.92V633c0 16.569 13.43 30 30 30h352.16c16.57 0 30-13.431 30-30V491.317H676c16.569 0 30-13.432 30-30V259.459c0-16.568-13.431-30-30-30zm-29.55 84.083c-12.071 0-21.857-9.79-21.857-21.865s9.786-21.865 21.857-21.865c12.07 0 21.857 9.79 21.857 21.865 0 12.076-9.786 21.865-21.857 21.865zM546.103 625.008H253.898c-8.284 0-15-6.716-15-15V399.584h322.205v210.424c0 8.284-6.716 15-15 15zm15-395.549H238.899v-39.468c0-8.284 6.716-15 15-15h292.206c8.284 0 15 6.716 15 15v39.468z" fill="currentColor"/></svg></span></span></button><span class="hidden-print-icons"><button class="i-circle img js-print-img" title="Print With Image"><span class="txt visually-hidden">Img</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M118.879 51.98l34.345 75.56H18.06l39.548-48.952 28.209 21.482 33.063-48.09zm-1.524 17.293L87.775 112.3l-28.74-21.887-23.094 28.585h104.017l-22.603-49.725zM56.898 35c10.222 0 18.508 8.286 18.508 18.508S67.12 72.016 56.898 72.016 38.39 63.73 38.39 53.508 46.676 35 56.898 35zm0 8.542c-5.504 0-9.966 4.462-9.966 9.966s4.462 9.966 9.966 9.966 9.966-4.462 9.966-9.966-4.462-9.966-9.966-9.966z" fill="#121D2E"/></svg></span></span></button><button class="i-circle no-img js-print-no-img" title="Print Without Image"><span class="txt visually-hidden">No-img</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M118.879 51.98l34.345 75.56H18.06l39.548-48.952 28.209 21.482 33.063-48.09zm-1.524 17.293L87.775 112.3l-28.74-21.887-23.094 28.585h104.017l-22.603-49.725zM56.898 35c10.222 0 18.508 8.286 18.508 18.508S67.12 72.016 56.898 72.016 38.39 63.73 38.39 53.508 46.676 35 56.898 35zm0 8.542c-5.504 0-9.966 4.462-9.966 9.966s4.462 9.966 9.966 9.966 9.966-4.462 9.966-9.966-4.462-9.966-9.966-9.966z" fill="#787878"/><path fill="#494949" d="M171.302 7.877l5.801 5.997L4.496 180.868l-5.801-5.997z"/></g></svg></span></span></button></span><button class="i-circle menu" data-js-toggle=".hidden-icons"><span class="txt visually-hidden">Menu</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span></button><span class="hidden-icons"><a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html" data-click-type="share-whatsapp"><span class="txt visually-hidden">Whatsapp</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span></a><a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html&amp;text=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'" data-click-type="share-google"><span class="txt visually-hidden">Google</span><span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span></a><a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html&amp;title=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'" data-click-type="share-reddit"><span class="txt visually-hidden">Reddit</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span></a><a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html&amp;title=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'" data-click-type="share-digg"><span class="txt visually-hidden">Digg</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span></a><a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html&amp;title=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'" data-click-type="share-stumbleupon"><span class="txt visually-hidden">Stumbleupon</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span></a><a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/news/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html&amp;title=March for Life participants optimistic for a post-Roe America: 'This is just the beginning'&amp;summary=Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States.&amp;source=The%20Christian%20Post" data-click-type="share-linkedin"><span class="txt visually-hidden">Linkedin</span><span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span></a></span><span class="icon-divider"></span><a href="#cp-talk" class="i-circle cment talk-cp-246598" ><span class="txt visually-hidden">Comment</span><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span><span class="vf-comments-count comment-count spot-im-replies-count" data-post-id="christianpost.com-publication-246598" real-time="true">0</span></a></div><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="490"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/43/144372_w_760_490.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144372_w_760_490.jpg" alt="March for Life" width="760" height="490"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Demonstrators attend the 49th annual March for Life rally on the National Mall on January 21, 2022, in Washington, D.C. </span> | <span itemprop="author" class="credit">Getty Images/Anna Moneymaker</span></figcaption></figure><p>WASHINGTON — Participants at the 49th annual March for Life expressed optimism about the state of the pro-life movement as the U.S. Supreme Court is set to rule on a case that many believe could alter abortion legal precedent in the United States.</p><p>Despite single-digit wind chills, tens of thousands of protesters gathered on the National Mall Friday to declare their opposition to abortion at the first major pro-life rally to take place since the coronavirus pandemic broke out nearly two years ago.</p><p>Last year, the COVID-19 outbreak forced organizers to scale back the in-person event considerably as just a small group of pro-life leaders gathered in Washington, D.C., as many pro-life Americans tuned into virtual programming.</p><p>Following a rally and speeches from pro-life leaders and celebrities, participants marched roughly 1.5 miles to the U.S. Supreme Court. The march takes place every year in January around the anniversary of the 1973 Supreme Court decision <em>Roe v. Wade</em>, which found all state laws banning abortion unconstitutional, making the procedure a national right. </p><p>Last month, the Supreme Court heard oral arguments in the case of <em>Dobbs v. Jackson Women’s Health Organization</em>, where the state of Mississippi is asking justices to uphold a state law banning abortions after 15 weeks gestation.</p><p>A ruling in favor of Mississippi would chip away at the central holding of <em>Roe</em> and the court’s subsequent ruling in <em>Planned Parenthood v. Casey</em> that limited the ability of states to enact abortion restrictions.</p><p>Attendees of this year’s march from across the country spoke with The Christian Post about what they believe will happen in the next few months as a decision is expected by June. </p><p>Vincent Dicaro lives in the Washington, D.C. area and works for CareNet, a national nonprofit organization that runs pregnancy centers and churches throughout the U.S.</p><p>“In addition to being here for my job, I’m also here because ... I just want to support the march and support the idea of abundant life,” he said.</p><p>Dicaro is optimistic about what the outcome of the <em>Dobbs</em> case will be.</p><p>“From a legal advocacy perspective, it looks like a big victory is coming,” he predicted. “That’s not the end of the pro-life movement. That’s the end of the beginning of the pro-life movement, and then the next phase really starts, which is providing help to people who are going to need it when abortion is no longer available to them.”</p><p>Dicaro held a sign that read “pro-abundant life.”</p><p>“Christ, in John 10:10, says, ‘I came that they may have life and have it abundantly.’ So, because Jesus was pro-abundant life, we are too. So, we don’t want to just save babies from abortion, we actually want to also make sure that … they’re raising good strong families and have an opportunity to become disciples of Jesus Christ, and that’s what abundant life looks like, not just life.”</p><p>While the crowd included several veterans of pro-life activism who have attended the annual protest multiple times, many were participating in the rally for the first time this year.</p><p>Donald and Debbie Graham from Vancouver, Washington, were first-time attendees.</p><p>“I’ve wanted to come my whole life. I just retired, and here we are,” Debbie Graham joyfully proclaimed.</p><p>She characterized the prospect of the Supreme Court reversing or weakening <em>Roe</em> as “wonderful” and predicted that the justices “are going to agree to do that.”</p><p>After acknowledging that such a ruling would give states more authority to make abortion laws, Graham described the effort to advance the pro-life movement in her home state of Washington as “tough” but concluded that the pro-life movement in her state is growing. She thinks “people are waking up.”</p><p>“When it gets really, really dark and you start taking life, even outside of the womb, and we have administrations and governments promoting that, then … we know the light is soon going to come behind that because people are smart and they know in their heart the truth.”</p><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="507"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/43/144377_w_760_507.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144377_w_760_507.jpg" alt="March for Life, pro-life, protest, abortion" width="760" height="507"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Demonstrators lead the way at the 2022 March for Life in Washington, D.C., on Jan. 21, 2022. </span> | <span itemprop="author" class="credit">The Christian Post/Nicole Alcindor</span></figcaption></figure><p>Tom Tharp, the pastor of Emmanuel Baptist Church in Batavia, New York, said he attended the march for the first time this year to “stand up for the lives of the preborn.”</p><p>He declared that the “world seems to be turning more and more violently against them.”</p><p>Tharp said he is “very hopeful” about the possibility of a reversal of <em>Roe.</em></p><p>“I know that if they do reverse it, it will send [the abortion question] back to the states,” he said. </p><p>He lamented the prevalence of abortion in his home state of New York, expressing concern that “it will probably just get worse there [rather] than better.”</p><p>“But I hope a lot of other places will get better,” he said. </p><p>Tharp rejoiced that the pro-life movement is becoming “more and more popular.”</p><p>“More and more people are waking up that babies in the womb are still babies, and they’re human beings distinct in every way from their mother and deserve life just like we deserve liberty and the pursuit of happiness in America,” he said. </p><p>This year’s March for Life also marked the first time that L.K. Shinneman from Carmel, Indiana, a member of the Catholic fraternal organization Knights of Columbus, participated in the event. He said Americans are “guaranteed life, liberty and the pursuit of happiness.”</p><p>“Without life, the other two aren’t possible,” he said. </p><p>Shinneman sees the March for Life as an opportunity “to tell our country and the people that lead it that murder is wrong, that Americans, even though they’re not born yet, have as much rights as every other American.”</p><p>Jake Gant, a student at the University of North Florida marching with his college’s “Catholic Ospreys,” had attended pro-life marches in other states. But the 2022 March for Life was his first time participating in the national rally.</p><p>“I actually hosted my own rally in my town in Cumming, Georgia,” on one occasion, he told CP.</p><p>“I think that this movement is on fire,” he added. “I think that we’re at the tipping point where we can finally, at the 50-year mark, undo <em>Roe v. Wade</em>.”</p><p>Crystal from Richmond, Virginia, had a daughter who “was born with a condition” that she believed would cause many people to abort her.</p><p>While her daughter has passed on, Crystal remains a passionate supporter of the pro-life cause and held a picture of her daughter at the rally as she stood alongside her husband and surviving children “to stand for life.”</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="christianpostcom" widgetname="0011r00002XMEVu_11109"></script><p>Karis and Shannon, two middle school students and friends from Annapolis, Maryland, also attended. Shannon, holding a sign reading “My birth mother gave me up for adoption,” told CP that she was taught since she was little that “an unborn baby still has human dignity.”</p><p>“They all have the right to life, and … people shouldn’t abort them just for … their comfort” or because they “think they’re inconvenient,” she said.</p><p>The girls said they were attending the rally to march “for the babies that can’t.”</p><p>Reacting to the possibility of <em>Roe’s</em> reversal, Karis believes that “pro-lifers are finally … making a difference with the Supreme Court and in the country.”</p><p>She suggested that “it would be really cool” if “people [finally] realized” the evils of abortion.</p><p>Angie from Birmingham, Alabama, urged Supreme Court justices to “take into consideration that abortion is not women’s healthcare.”</p><p>She said she had “two friends who have had abortions.”</p><p>“And one of them is barren; she can’t have children,” she detailed. “And the other one lost two children.”</p><p>“It’s not women’s healthcare,” she continued. “It is not putting the women first.”</p><p>A handful of counterprotesters demonstrated their support for abortion rights during the rally.</p><p>One pro-abortion protester shouted through a megaphone, “women’s rights are human rights,” “thank God for abortion,” and “God loves abortion” as the crowd began to assemble on the National Mall. He also denounced the event as a coronavirus superspreader.</p><p>A handful of pro-life leaders who work to support the cause full-time shared their views about the pro-life movement. Brian Hahn works for Solidarity HealthShare, a network of about 25,000 individuals who participate in “alternative to health insurance” that does not require people to “to pay for contraception, sterilization or abortion.”</p><p>Hahn pointed to the progress made by Republican presidents in appointing justices more sympathetic to the pro-life movement to the Supreme Court and the lower courts as a cause for optimism.</p><p>“So I think that work that started with Ronald Reagan and the two Bushes and that whole movement to get qualified justices that have [a] like mind is really coming to fruition now and I think that’s what’s leading up to … this Supreme Court case,” he said.</p><figure class="img-box align-center center" itemscope itemtype="https://schema.org/ImageObject"><picture width="760" height="507"><source type="image/webp" srcset="https://cdn.christianpost.com/files/cache/image/14/43/144378_w_760_507.webp"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144378_w_760_507.jpg" alt="abortion, pro-life, protest, " width="760" height="507"></source></picture><figcaption class="caption"><span itemprop="description" class="photo-des">Demonstrators take part in the 2022 March for Life in Washington, D.C., on Jan. 21, 2022. </span> | <span itemprop="author" class="credit">The Christian Post/Nicole Alcindor</span></figcaption></figure><p>Penny Young Nance of the conservative advocacy group Concerned Women for America told CP that the pro-life movement is “very optimistic.”</p><p>“And as the head of the nation’s largest public policy women’s organization, we are jubilant,” she said.</p><p>“Of course, we don’t have a crystal ball to see what the Supreme Court is going to do, but we strongly believe that the time has come to take down <em>Roe v. Wade</em> and to throw the issue back to the states,” she stressed.</p><p>Nance, whose organization advocated strongly for the confirmation of Justice Amy Coney Barrett to the Supreme Court, reflected on the role that the conservative makeup of the court may play in the outcome of the <em>Dobbs</em> case.</p><p>“The fact that we have three Trump appointees is … the only reason we even had a chance with the court,” she said. “Because of those three justices, we have a very good chance of changing the course of history and protecting the unborn.”</p><p>Nance maintained that a favorable ruling in <em>Dobb</em>s would not mark the end of the pro-life movement.</p><p>“It’s just the beginning,” she proclaimed. “We have to take this battle to a state-by-state issue.”</p><p>Mallory Quigley of the pro-life grassroots lobbying organization Susan B. Anthony List said, “the pro-life movement has grown leaps and bounds in these last 49 years.” She specifically cheered the growth of the “pregnancy center movement,” where crisis pregnancy centers are “providing millions of dollars worth of services to women [and] their families who are facing unexpected pregnancies.”</p><p>“Their work will become even more important post-Dobbs, post-<em>Roe</em>,” Quigley insisted.</p><p>Dr. Michael New of the Catholic University of America and the Charlotte Lozier Institute, the research arm of Susan B. Anthony List said, “we’ve done very well building a culture of life, even with <em>Roe v. Wade</em> in place.”</p><p>“We’ve gotten the abortion rate down by 53% since 1980, and I think that if we get a favorable ruling in <em>Dobbs</em>, we will be able to build on those gains,” he asserted.</p><p>A ruling in favor of Mississippi in the <em>Dobbs</em> case would constitute a “great victory," he said, but “we still have our work cut out for us.”</p><p>He cited the increase in chemical abortions and advocacy on behalf of crisis pregnancy centers as causes the pro-life movement can get behind in a post-<em>Roe </em>America. </p><p>Terrisa Bukovinac, the president and founder of the Progressive Anti-Abortion Uprising and a progressive pro-life atheist, reflected on the fact that no sitting Democratic members of Congress spoke at the rally.</p><p>“It’s devastating,” Bukovinac said. “I think that … we’ve been seeing this trend over the last 20 years where almost every single pro-life Democrat has been pushed out of Congress.”</p><p>That activist suggested that even though no pro-life Democrats currently sit in the U.S. House of Representatives, that would soon change.</p><p>“We have a Democratic, progressive, pro-life candidate running as the frontrunner in Bobby Rush’s district,” she said. The candidate she mentioned, Pastor Chris Butler, is seeking to represent Illinois’ 1st Congressional District, a district that the pro-choice Democrat Rush has represented for decades.</p></p><p><div class="article_credit"><p>Ryan Foley is a reporter for The Christian Post. He can be reached at: <a href="mailto:ryan.foley@christianpost.com">ryan.foley@christianpost.com</a></p></div></article><section class="inline-newsletter-oct20 design2 inline-newsletter-campaign" id="eoa_2"><div class="txt-wp"><h2 class="title">Free CP Newsletters</h2><p class="txt">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></div><form method="post" class="newsletter-campaign-form" action="/newsletter/eoa-2.html"><div class="form-newsletter"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-eoa-2">Submit</button></div><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form></section><section class="related-stories col bold" data-click-type="related-articles"><h2 class="col-header">Related Articles</h2><div class="inner"><ul class="related-story-list img-on-left slider-fallback no-bullet"><li><a href="/news/kirk-cameron-duck-dynasty-star-among-march-for-life-speakers.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/64/246453_a_85_85_408_252.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/kirk-cameron-duck-dynasty-star-among-march-for-life-speakers.html">Kirk Cameron, 'Duck Dynasty' star among speakers to headline this year's March for Life </a></h3></li><li><a href="/news/most-young-adults-support-heartbeat-abortion-ban-poll.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246581_a_85_85.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/most-young-adults-support-heartbeat-abortion-ban-poll.html">Most millennials, Gen Z adults support bans on abortions when baby's heartbeat is detected: poll</a></h3></li><li><a href="/news/pro-life-groups-adjust-march-for-life-events-amid-vaccine-mandate.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/63/246392_a_85_85_559_391.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/pro-life-groups-adjust-march-for-life-events-amid-vaccine-mandate.html">Pro-life groups adjust March for Life events in response to Mayor Bowser's DC vaccine mandate</a></h3></li><li><a href="/news/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246596_a_85_85_590_267.jpg" width="85" height="85"/></a><h3 class="h4"><a class="link" href="/news/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html">March for Life speaker recalls hemorrhaging in school after abortion, feeling deceived by clinic</a></h3></li></ul></div></section><section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="has-divider img-on-left list-col2 at-top"><li><a href="/sponsored/a-new-inspiring-map-poster-collection-to-decorate-your-wall.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/440_a_120_80.jpg?0701264001641840423" alt="A New inspiring&nbsp;Map Poster&nbsp;collection to decorate your wall" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/a-new-inspiring-map-poster-collection-to-decorate-your-wall.html" rel="sponsored">A New inspiring&nbsp;Map Poster&nbsp;collection to decorate your wall</a></h3></div></li><li><a href="/sponsored/the-power-to-choose-in-a-childs-hands.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/439_a_120_80.jpg?0702113001641840423" alt="The power to choose in a child&rsquo;s hands" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/the-power-to-choose-in-a-childs-hands.html" rel="sponsored">The power to choose in a child&rsquo;s hands</a></h3></div></li><li><a href="/sponsored/finding-purity-confronting-spiritual-issues-and-living-fearlessly-5-essential-podcasts-to-carry-you-into-2022.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/442_a_120_80.jpg?0702833001641840423" alt="Finding Purity, Confronting Spiritual Issues and Living Fearlessly: 5 Essential Podcasts to Carry You Into 2022" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/finding-purity-confronting-spiritual-issues-and-living-fearlessly-5-essential-podcasts-to-carry-you-into-2022.html" rel="sponsored">Finding Purity, Confronting Spiritual Issues and Living Fearlessly: 5 Essential Podcasts to Carry You Into 2022</a></h3></div></li><li><a href="/sponsored/taking-time-to-sharpen-the-saw.html" rel="sponsored"><img src="https://cmcioffer-thechristianpost.netdna-ssl.com/files/cache/thumbnail/0/04/441_a_120_80.jpg?0703540001641840423" alt="Taking Time to Sharpen the Saw" width="120" height="80" /></a><div><h3 class="h4"><a class="link" href="/sponsored/taking-time-to-sharpen-the-saw.html" rel="sponsored">Taking Time to Sharpen the Saw</a></h3></div></li></ul></section><div data-spotim-module="pitc"></div><div id="cp-talk" data-spotim-module="conversation" data-post-id="christianpost.com-publication-246598"></div></div><div><section><section class="col bold" data-click-type="most-popular"><h2 class="col-header">Most Popular</h2><article><a href="/news/new-york-district-attorney-calls-for-end-to-prosecuting-crime.html"><img src="https://cdn.christianpost.com/files/cache/image/14/35/143588_a_963_642_7_7.jpg" srcset="https://cdn.christianpost.com/files/cache/image/14/35/143588_a_300_200_7_7.jpg 300w,https://cdn.christianpost.com/files/cache/image/14/35/143588_a_600_400_7_7.jpg 600w,https://cdn.christianpost.com/files/cache/image/14/35/143588_a_963_642_7_7.jpg 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a><h3 class="h2"><a class="link" href="/news/new-york-district-attorney-calls-for-end-to-prosecuting-crime.html">New York district attorney calls for end to prosecuting serious crimes. It’s every criminal’s lucky day in Gotham</a></h3></article><ul class="has-divider img-on-left at-top"><li><a href="/news/redeeming-love-film-to-show-what-real-love-looks-like.html"><img src="https://cdn.christianpost.com/files/cache/image/13/88/138863_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/redeeming-love-film-to-show-what-real-love-looks-like.html">Christian romance film ‘Redeeming Love’ to show what ‘real love looks like': Author Francine Rivers</a></h3></div></li><li><a href="/news/indiana-pastor-accused-of-covering-up-abuse-of-kids-resigns.html"><img src="https://cdn.christianpost.com/files/cache/image/14/42/144273_a_130_72_7_7.jpeg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/indiana-pastor-accused-of-covering-up-abuse-of-kids-resigns.html">Indiana pastor, elders accused of covering up child sex abuse resign amid investigation</a></h3></div></li><li><a href="/news/god-never-leaves-us-alone.html"><img src="https://cdn.christianpost.com/files/cache/image/14/40/144041_a_130_72_7_7.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/god-never-leaves-us-alone.html">God never leaves us alone</a></h3></div></li><li><a href="/news/11-children-among-29-killed-by-stampede-at-liberian-worship-event.html"><img src="https://cdn.christianpost.com/files/cache/image/14/43/144364_a_130_72_587_195.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/news/11-children-among-29-killed-by-stampede-at-liberian-worship-event.html">11 children among 29 killed by stampede at Liberian worship crusade</a></h3></div></li></ul></section><section class="rightrail-newsletter-oct20 design2" id="rr-2"><div class="heading">The Christian Post Newsletter</div><h2 class="title">Get on the List</h2><p class="txt1"><span>Do you want award-winning journalism with a <span class="nw">Christian worldview</span>, delivered to your inbox?</span></p><form class="newsletter-campaign-form" action="/newsletter/sidebar-bottom.html" method="post"><input class="input-basic" name="email" type="email" placeholder="Enter your email" required="required"><button class="submit-newsletter-form button-basic submit-sidebar-bottom">Submit</button><div role="alert" aria-relevant="all" class="newsletter-message-body"></div></form><p class="txt2">Join over 250,000 others to get the top stories curated daily, plus special offers!</p></section></section><section class="col bold" data-click-type="more-in-section"><h2 class="col-header">More In Politics</h2><ul class="has-divider img-on-left in-middle"><li><a href="/politics/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246598_a_130_72_646_71.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/march-for-life-participants-optimistic-ahead-of-scotus-ruling.html">March for Life participants optimistic for a post-Roe America: 'This is just the beginning'</a></h3></div></li><li><a href="/politics/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246596_a_130_72_590_267.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/march-for-life-speaker-recalls-bleeding-in-school-after-abortion.html">March for Life speaker recalls hemorrhaging in school after abortion, feeling deceived by clinic</a></h3></div></li><li><a href="/politics/supreme-court-weighs-bostons-refusal-to-fly-christian-flag.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246557_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/supreme-court-weighs-bostons-refusal-to-fly-christian-flag.html">Supreme Court questions Boston's refusal to fly Christian flag at City Hall</a></h3></div></li><li><a href="/politics/gorsuch-religious-beliefs-shouldnt-be-subject-to-verification.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246550_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/gorsuch-religious-beliefs-shouldnt-be-subject-to-verification.html">Religious beliefs shouldn't be subject to ‘verification,' Justice Neil Gorsuch says in dissent</a></h3></div></li><li><a href="/politics/3-things-to-know-about-democrats-voting-rights-bill.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/24/65/246546_a_130_72.jpg" width="130" height="72"/></a><div><h3 class="h4"><a class="link" href="/politics/3-things-to-know-about-democrats-voting-rights-bill.html">3 things to know about Democrats voting rights bill </a></h3></div></li></ul></section></div></div></div></div></main><section class="brands-belt" id="above-footer"><div class="container"><div class="brands-belt-content"><h2 class="title">Group of Brands</h2><a class="brand-logo outline" href="https://www.christiantoday.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/christian-today.svg" width="183" height="13" alt="Christian Today"></a><a class="brand-logo outline" href="https://www.crossmap.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/crossmap.svg" width="114" height="14" alt="Crossmap"></a><a class="brand-logo outline" href="https://www.bibleportal.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/bible-portal.svg" width="126" height="26" alt="Bible Portal"></a><a class="brand-logo outline" href="https://www.breathecast.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/breathe-cast.jpg" width="129" height="24" alt="BreatheCast"></a><a class="brand-logo outline" href="https://edifi.app" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/edifi.svg" width="45" height="26" alt="Edifi"></a><a class="brand-logo outline" href="https://www.videpress.com" target="_blank"><img src="https://cdn.christianpost.com/assets/img/brands/vide-press.svg" width="103" height="14" alt="Vide Press"></a></div></div></section><footer class="site-footer" role="contentinfo"><div class="container"><div class="footer-logo-line"><div class="branding" ><a href="/" itemprop="url"><img src="https://cdn.christianpost.com/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"></a><p class="visually-hidden">The Christian Post</p></div><div class="tools"><a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a><a class="btn btn-xs btn-fill" href="/contact-us.html">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a></div></div><nav role="navigation" aria-labelledby="footer-nav-heading"><h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2><div class="nav-layout"><div><h3>Main</h3><ul><li class=" "><a href="/" class="link">Home</a></li><li class=" "><a href="/news" class="link">Latest News</a></li><li class=" "><a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li><li class=" "><a href="/category/us" class="link">U.S.</a></li><li class=" "><a href="/category/world" class="link">World</a></li><li class=" "><a href="/category/politics" class="link">Politics</a></li><li class=" "><a href="/category/entertainment" class="link">Entertainment</a></li><li class=" "><a href="/category/living" class="link">Living</a></li><li class=" "><a href="/opinion" class="link">Opinion</a></li></ul></div><div><h3>SECTIONS</h3><ul><li class=" "><a href="/business" class="link">Business</a></li><li class=" "><a href="/sports" class="link">Sports</a></li><li class=" "><a href="/education" class="link">Education</a></li><li class=" "><a href="/lifestyle" class="link">Lifestyle</a></li><li class=" "><a href="/shopping" class="link">Shopping</a></li><li class=" "><a href="/books" class="link">Books</a></li><li class=" "><a href="/church-resource" class="link">Church Resource</a></li><li class=" "><a href="/video" class="link">Video</a></li><li class=" "><a href="/podcast" class="link">Christian Podcasts</a></li><li><a href="/newsletter/daily-newsletter" class="link">Christian Newsletter</a></li></ul></div><div><h3>About Us</h3><ul><li><a class="link" href="/about-us.html">About Us</a></li><li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li><li><a class="link" href="/leadership.html">Leadership</a></li><li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li><li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li><li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li><li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li><li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li><li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li><li><a class="link" href="/jobs.html">Employment Opportunities</a></li></ul></div><div><h3>Stay Connected</h3><ul><li><a class="link" href="/signup">Sign Up</a></li><li><a class="link" href="/voice/signup">Submit an Article</a></li><li><a class="link" href="/contact-us.html">Contact Us</a></li><li><a class="link" href="mailto:ChristianPost@pinkston.co" target="_self">Media Contact</a></li><li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li><li><a class="link" href="/rss-feed.html">RSS Feed</a></li><li><a class="link" href="/archives.html">Archives</a></li><li><a class="link" href="/corrections.html">Corrections</a></li><li><a class="link" href="/faq.html">Commenting FAQ</a></li><li><a class="link" href="/community-guidelines.html">Community Guidelines</a></li></ul></div><div><div class="has-bottom-gap"><h3>Follow Us</h3><ul><li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li><li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li><li><a class="instagram" href="https://www.instagram.com/christianpostintl" target="_blank"><span class="i-social"><span class="i-container"><svg width="32" height="32" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></svg></span></span>Instagram</a></li></ul></div><div><h3>Mobile Apps</h3><ul><li><a href="https://apps.apple.com/au/app/the-christian-post/id1584395665" target="_blank" rel="noreferrer">iOS app</a></li><li><a href="https://play.google.com/store/apps/details?id=com.christianpost.android&amp;hl=en_US&amp;gl=US" target="_blank" rel="noreferrer">Android app</a></li></ul></div></div></div></nav><div class="copyright"> &nbsp; <span itemprop="copyrightYear">2022</span><span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div></div></footer><div id="g_id_onload"></div> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js/script.js"></script> <script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e8fd0ff4b9","applicationID":"205435291","transactionName":"MgRbbEsCDUNUUkwLXAtObEpQTExGVEMXFUQSTlpQSwoQRFxQVhJcFhUXW1YOTEBAU1QLUDoJTVVVTBNFV11RARwMD11dQU0TWEU=","queueTime":0,"applicationTime":238,"atts":"HkNYGgMYHk0=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>