<!doctype html><!--[if (IE 8)&!(IEMobile)]><html class="no-script lt-ie10 lt-ie9" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if (IE 9)&!(IEMobile)]><html class="no-script lt-ie10" lang="en" itemscope itemtype="http://schema.org/WebPage"><![endif]--><!--[if gt IE 9]><!--><html class="no-script" lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]--><head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <base href="https://www.christianpost.com/"> <meta name="msvalidate.01" content="2770D3F1DEB25A5BF965224150B525F4" /> <meta name="google-site-verification" content="jUJZk866mtO5Gxkt7Qz98Q6XIzxevyn3ngdiSJLpP34" /> <title>Female Christian filmmakers trailblazing their way amid discrimination in the movie industry - The Christian Post</title> <meta name="keywords" content="filmmaker, christian, hollywood, feamle, women, "> <meta name="description" content="Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies."> <meta itemprop="name alternateName" content="The Christian Post"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="apple-mobile-web-app-capable" content="yes"> <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <script>var subscriber = false</script> <script>var role = "guest"</script> <!-- favicons --> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.christianpost.com/assets/img/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.christianpost.com/assets/img/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/assets/img/favicons/manifest.json"><link rel="mask-icon" href="/assets/img/favicons/safari-pinned-tab.svg" color="#2577cf"><link rel="shortcut icon" href="https://cdn.christianpost.com/assets/img/favicons/favicon.ico"><meta name="msapplication-config" content="/assets/img/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta property="fb:app_id" content="1879686555693183"> <!-- favicons --> <script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));p&&p.abcid&&(document.cookie=["abcid","=",p.abcid,"; path=/;"].join(""));}();</script><script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.abcid = gc('abcid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script> <!-- Google Tag Manager --><script> dataLayer = [{"_":"_","page_type":"articles","category":["entertainment"],"article_id":"232771","article_title":"Female Christian filmmakers trailblazing their way amid discrimination in the movie industry","article_keywords":"filmmaker, christian, hollywood, feamle, women, ","article_type":"n","reporter":"jeannie-law","slideshow":false}]; !function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");</script><script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script><!-- End Google Tag Manager --> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/js/jquery-1.11.0.min.js"></script> <!--fancybox--> <link rel="stylesheet" type="text/css" href="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.css" /> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/fancybox-2.1.5/jquery.fancybox.pack.js"></script> <!--fancybox--> <!-- css --> <link rel="subresource" href="https://cdn.christianpost.com/assets/css/main.css"> <link rel="stylesheet" type="text/css" href="https://web-player.art19.com/assets/current.css"> <link rel="stylesheet" href="https://cdn.christianpost.com/assets/css/main.css"> <!-- css --> <!-- FB--> <meta property="og:url" content="https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html" /> <meta property="og:type" content="website" /> <meta property="og:title" content="Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" /> <meta property="og:description" content="Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies." /> <meta property="og:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/27/232771.png" /> <meta property="fb:pages" content="41093998634"> <!-- FB--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ChristianPost"> <meta name="twitter:creator" content="@ChristianPost"> <meta name="twitter:title" content="Female Christian filmmakers trailblazing their way amid discrimination in the movie industry"> <meta name="twitter:description" content="Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies."> <meta name="twitter:image" content="https://cdn.christianpost.com/files/original/thumbnail/23/27/232771.png"> <script> var _a_id = 232771; var _r_id = "1711"; var _m_id = "424"; var pixel_url = "https://www.christianpost.com/pixelp232771r1711a424.gif"; var tracking_pix = "https:"+"//track"+"ing"+".christianpost.com/pxi/v1/"; tracking_pix+="a="+_a_id+";"; tracking_pix+="r="+_r_id+";"; /*tracking_pix+="rf="+_ref+";";*/ tracking_pix+="c=cp;"; tracking_pix+="px=www;"; var page_count_url = "https:"+"//stats"+".cmcigroup.com/tracking/?c_what=cp&a_id="+_a_id+'&r_id='+_m_id; </script> <link rel="canonical" href="https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html"> <link rel="amphtml" href="https://www.christianpost.com/amp/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html"> <!--[if (lt IE 9)]><style>@media \0screen { img { width: auto; } }</style><script src="https://cdn.christianpost.com/assets/js/html5shiv.js"></script><![endif]--> <script> var base_url = "/"; var cp_domain = 'christianpost.com'; var static_url = "https://cdn.christianpost.com/"; var html = document.documentElement; html.className = html.className.replace('no-script', 'has-script'); </script> <script type="text/javascript" src="https://cdn.christianpost.com/vendor/jquery-cookie/jquery.cookie.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-app.js"></script> <script src="https://www.gstatic.com/firebasejs/6.3.5/firebase-messaging.js"></script></head><body class="article-page desktop-version"> <header class="site-header-container" role="banner"> <a href="#main" class="skip-link visually-hidden">Skip to main content</a> <noscript> <p class="enable-js"> To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how. </p> </noscript> <!--[if lt IE 9]> <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p> <![endif]--> <div class="offcanvas" id="offcanvas"> <div class="container"> <div class="edition">Edition: <span class="current"><span class="visually-hidden">Current Edition: </span>English</span> <a class="link" href="http://spanish.christianpost.com/" target="new">Español</a> <a class="link" href="http://chinese.christianpost.com/" target="new">中文</a> </div></div><form class="main-search search-form" id="main-search" action="/search" method="get" aria-label="Main Search Field"> <div class="container" role="search"> <div class="search-container"> <div class="visually-hidden" role="alert" aria-relevant="all"></div> <input id="main-search-input" type="search" name="s" placeholder="Search" aria-label="Search"> <button class="btn-submit"><span class="visually-hidden">Go</span><span class="i-search"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/></g></svg></span></span></button> </div> <button class="btn-close desktop-only" data-js-toggle="#main-search" aria-hidden="true"><span class="i-close"><span></span></span></button> </div></form><div class="container"> <nav class="main-nav" id="main-nav" role="navigation" aria-label="Main Navigation"> <button class="btn-close desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="visually-hidden">Close Menu</span> <span class="i-close" aria-hidden="true"> <span></span> </span> </button> <ul id="cp_header_menu"> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" "> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <li class="link-topics" id="topics"> <a href="/topic" class="link">Topics</a></li> <li class="has-subnav "> <a class="link">Brand Voice</a> <div class="subnav-panel"> <ul> <li><a href="https://www.christianpost.com/offers/christian-education/liberty-university">Liberty University</a></li> </ul> </div> </li> <li class="cp-menu last"> <a href="https://jobs.christianpost.com/jobs" class="link" target="_blank">Job Board</a></li> </ul> </nav> <div class="hot-topics mobile-only"> <div class="title">Trending:</div> <ul> <li class="link"> <a href="https://www.christianpost.com/news/ohio-megachurch-on-sale-for-8m-months-after-some-congregants-stop-giving-over-pastors-affairs.html" class="noajax">Megachurch sale</a></li> <li class="link"> <a href="https://www.christianpost.com/news/trump-to-give-historic-religious-freedom-speech-at-united-nations-evangelical-leaders-invited.html" class="noajax">Trump speech</a></li> <li class="link"> <a href="https://www.christianpost.com/news/klopfer-is-abortionist-who-hoarded-2246-dead-babies-in-his-garage-an-outlier.html" class="noajax">Klopfer</a></li> <li class="link"> <a href="https://www.christianpost.com/news/jesus-appeared-to-middle-eastern-muslim-every-night-recited-entire-gospel-of-john-god-is-moving.html" class="noajax">Jesus speaks to Muslim</a></li> <li class="link"> <a href="https://www.christianpost.com/news/atheists-protest-unconstitutional-prayer-breakfast-at-georgia-high-school.html" class="noajax">Atheists protest</a></li> </ul> </div></div> </div> <div class="site-header"> <div class="container"> <div class="topbar"> <div class="tools"> <a class="logo-abbr scroll-visible-desktop" href="/" aria-hidden="true"> <img src="/assets/img/cp.svg" alt="The Christian Post" width="52" height="22"> </a> <button class="nav-toggle mobile-only" data-js-toggle=".offcanvas" aria-controls="offcanvas" aria-label="Menu"> <span class="i-nav" aria-hidden="true"><span></span></span> </button> <button class="nav-toggle desktop-only" data-js-toggle=".main-nav" aria-controls="main-nav"> <span class="i-nav" aria-hidden="true"><span></span></span><span class="text">Menu</span> </button> <button class="search-toggle desktop-only" data-js-toggle=".main-search" aria-controls="main-search"> <span class="i-search" aria-hidden="true"> <span class="i-container"> <svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"> <g stroke="currentColor" stroke-width="2" fill="none" fill-rule="evenodd"> <path d="M28.18 28.18l11.76 11.76"/><circle cx="18.5" cy="18.5" r="14"/> </g> </svg> </span> </span> <span class="visually-hidden">Search</span> </button> </div> <div class="topbar-main"> <div class="branding scroll-hidden-desktop" id="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://cdn.christianpost.com/assets/img/logo.png"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="scroll-visible-desktop" aria-hidden="true"> <div class="header-page-title">Female Christian filmmakers trailblazing their way amid discrimination in the movie industry</div> </div> </div> <div class="header-login"> <div class="login-line" id="login-line"> <a class="link-login" target="_top" href="/login/popup" data-popup-class="iframe-popup-full iframe-popup-login">Log In</a> <a class="link-subscribe loud" target="_top" href="/signup">Subscribe</a> </div> <button class="btn-close mobile-only" data-js-toggle="#offcanvas" aria-hidden="true"> <span class="i-close"><span></span></span> </button></div> </div> <div class="profile-nav-header"> <div class="wrapper right-aligned"> <button class="btn-close" data-js-toggle=".profile-nav-header" aria-hidden="true"><span class="i-close"><span></span></span></button> </div> <div class="wrapper profile-nav-wrapper"> <nav class="profile-nav" role="navigation" aria-label="Profile Navigation"> <ul> <li class=""> <a href="/customer">Account</a></li><li class=""> <a href="/customer/profile">Profile</a></li><li class=""> <a href="/customer/news-service">News Service</a></li><li class=""> <a href="/customer/newsletter">Newsletter</a></li> </ul> </nav> </div> <form class="wrapper" action="/customer/index/signout"> <button class="btn-signout" type="submit">Sign Out</button> </form></div> </div> </div></header> <main id="main" role="main" tabindex="-1"> <div class="infinite-container"> <section class="topbar-news-wrapper" data-click-type="topbar-news"> <h2 class="visually-hidden">Recommended</h2> <div class="inner"> <ul class="img-on-left topbar-news slider-fallback"> <li> <a href="/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/27/232771_a_66_66.png" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html">Female Christian filmmakers trailblazing their way amid discrimination in the movie industry</a></h3> </li> <li> <a href="/news/william-mcdowells-new-album-testifies-of-revival-miracles-and-the-cry-that-god-responds-to-today.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233054_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/william-mcdowells-new-album-testifies-of-revival-miracles-and-the-cry-that-god-responds-to-today.html">William McDowell’s new album testifies of revival, miracles and 'The Cry' that God responds to today </a></h3> </li> <li> <a href="/news/veggietales-creator-launches-new-bible-for-kids.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233042_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/veggietales-creator-launches-new-bible-for-kids.html">‘VeggieTales’ creator launches new Bible for kids</a></h3> </li> <li> <a href="/news/china-deports-13-south-korean-christian-families-for-being-missionaries-amid-religious-crackdown.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233076_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/news/china-deports-13-south-korean-christian-families-for-being-missionaries-amid-religious-crackdown.html">China deports 13 South Korean Christian families for 'being missionaries' amid religious crackdown</a></h3> </li> <li> <a href="/voice/religious-freedom-for-wedding-invite-designers.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233092_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/religious-freedom-for-wedding-invite-designers.html">Religious freedom for wedding invite designers </a></h3> </li> <li> <a href="/voice/my-life-with-apert-syndrome.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233074_a_66_66.jpg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/my-life-with-apert-syndrome.html">My life with Apert syndrome</a></h3> </li> <li> <a href="/voice/why-having-character-is-more-important-than-having-skills.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233087_a_66_66.jpeg" width="66" height="66"/></a> <h3 class="h5"><a class="link" href="/voice/why-having-character-is-more-important-than-having-skills.html">Why having character is more important than having skills</a></h3> </li> </ul> </div> </section><!----><div class="article-cell" data-data-layer="{&quot;_&quot;:&quot;_&quot;,&quot;page_type&quot;:&quot;articles&quot;,&quot;category&quot;:[&quot;entertainment&quot;],&quot;article_id&quot;:&quot;232771&quot;,&quot;article_title&quot;:&quot;Female Christian filmmakers trailblazing their way amid discrimination in the movie industry&quot;,&quot;article_type&quot;:&quot;n&quot;,&quot;reporter&quot;:&quot;jeannie-law&quot;,&quot;r_id&quot;:&quot;1711&quot;,&quot;slideshow&quot;:false,&quot;a_id&quot;:&quot;424&quot;}"> <div class="container"> <div class="sec-line"> <span aria-hidden="true">CP</span> <span class="visually-hidden">Current Page: </span> <span class="sec-name">Entertainment</span> | <span>Sunday, September 22, 2019</span></div><script> var _c = 11; if (typeof page_count_url != undefined) { var page_count_url = page_count_url + "&c="+_c; }</script> <div class="article-title">Female Christian filmmakers trailblazing their way amid discrimination in the movie industry</div> <div class="main-layout sticky-layout"> <div> <article class="full-article" id="article_content"> <header> <h1 class="visually-hidden" itemprop="headline">Female Christian filmmakers trailblazing their way amid discrimination in the movie industry</h1> <div class="article-byline">By <span itemprop="author creator" itemtype="http://schema.org/Person" itemid="/by/jeannie-law"> <a class="reporter" href="/by/jeannie-law"> <span itemprop="name">Jeannie Law</span></a></span>, Christian Post Reporter <time class="visually-hidden"> | Sunday, September 22, 2019</time> </div> </header> <div class="share-icons"> <a class="i-circle facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/" target="_blank" data-click-type="share-facebook"> <span class="txt visually-hidden">Facebook</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle twitter" href="https://twitter.com/intent/tweet/?url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&text=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" target="_blank" data-click-type="share-twitter"> <span class="txt visually-hidden">Twitter</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle email" href="mailto:?subject=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry&amp;body=Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies.page:https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/" data-click-type="share-email"> <span class="txt visually-hidden">Email</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M134.454 37C140.77 37 146 42.236 146 48.564v72.872c0 6.328-5.229 11.564-11.546 11.564H35.546C29.23 133 24 127.764 24 121.436V48.564C24 42.236 29.229 37 35.546 37h98.908zm-1.525 24.655V50.09L85 82.164 37.071 50.09v11.564L85 93.727l47.929-32.072z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle print" href="" target="_blank" onclick="window.print(); return false;" data-click-type="share-print"> <span class="txt visually-hidden">Print</span> <span class="i-social"><span class="i-container"><svg width="800" height="800" viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path d="M676 229.46h-69.918V167c0-16.569-13.432-30-30-30H223.917c-16.568 0-30 13.431-30 30v62.46H124c-16.569 0-30 13.43-30 30v201.856c0 16.568 13.431 30 30 30h69.92V633c0 16.569 13.43 30 30 30h352.16c16.57 0 30-13.431 30-30V491.317H676c16.569 0 30-13.432 30-30V259.459c0-16.568-13.431-30-30-30zm-29.55 84.083c-12.071 0-21.857-9.79-21.857-21.865s9.786-21.865 21.857-21.865c12.07 0 21.857 9.79 21.857 21.865 0 12.076-9.786 21.865-21.857 21.865zM546.103 625.008H253.898c-8.284 0-15-6.716-15-15V399.584h322.205v210.424c0 8.284-6.716 15-15 15zm15-395.549H238.899v-39.468c0-8.284 6.716-15 15-15h292.206c8.284 0 15 6.716 15 15v39.468z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle whatsapp" href="//whatsapp://send?text=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/" target="_blank" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <button class="i-circle menu" data-js-toggle=".hidden-icons"> <span class="txt visually-hidden">Menu</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M38.447 100a14.438 14.438 0 0 1-12.511-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 38.447 71c7.98 0 14.448 6.492 14.448 14.5S46.426 100 38.447 100zM85 100a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 85 71c7.98 0 14.447 6.492 14.447 14.5S92.98 100 85 100zm46.553 0a14.438 14.438 0 0 1-12.512-7.25 14.546 14.546 0 0 1 0-14.5A14.438 14.438 0 0 1 131.553 71C139.532 71 146 77.492 146 85.5s-6.468 14.5-14.447 14.5z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button> <span class="hidden-icons"> <a class="i-circle whatsapp" href="whatsapp://send?text=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/" data-click-type="share-whatsapp"> <span class="txt visually-hidden">Whatsapp</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M115.246 98.415c1.017.506 1.779 2.531-.254 7.846-1.525 4.05-8.388 7.34-12.455 7.34-24.4 0-48.037-28.601-48.037-42.269 0-6.581 2.288-9.871 4.575-12.15 2.033-2.277 3.558-2.53 4.575-2.53h3.05c1.017 0 2.287 0 3.304 2.53l4.83 11.138c1.27 2.784-2.288 6.327-3.813 7.846-.763.76-1.525 1.772-.508 3.29 6.354 9.872 10.42 12.91 20.587 17.971 1.525.76 2.542.253 3.304-.506l4.83-6.075c1.27-1.518 2.287-1.012 3.303-.506l12.709 6.075zm-29.992-64.29c-27.958 0-50.579 22.78-50.579 50.369 0 17.211 8.896 28.601 8.896 28.601l-5.084 18.73 19.317-5.062s10.675 8.1 27.45 8.1c27.959 0 50.58-22.527 50.58-50.37 0-28.095-22.621-50.369-50.58-50.369zm0-10.125C119.058 24 146 51.336 146 84.494c0 33.41-27.45 60.494-60.746 60.494-17.029 0-28.975-7.34-28.975-7.34L24 146l8.642-31.386s-8.134-12.402-8.134-30.12C24.508 51.336 51.958 24 85.254 24z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle google" href="https://plus.google.com/share?url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&amp;text=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" data-click-type="share-google"> <span class="txt visually-hidden">Google</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M651 363c23 168-80 297-246 297-144 0-260-116-260-260s116-260 260-260c70 0 130 26 175 68l-71 68c-19-19-53-40-104-40-89 0-161 73-161 164s72 164 161 164c104 0 142-74 148-112H405v-89h246z"/></svg></span></span> </a> <a class="i-circle reddit" href="http://reddit.com/submit?url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&amp;title=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" data-click-type="share-reddit"> <span class="txt visually-hidden">Reddit</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="133.981" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="36.019" cy="83.751" rx="12.019" ry="12.04"/><ellipse stroke="currentColor" cx="85" cy="100.334" rx="54.924" ry="36.166"/><path d="M85 136c-30.057 0-54.424-15.968-54.424-35.666 0-19.698 24.367-35.666 54.424-35.666s54.424 15.968 54.424 35.666C139.424 120.032 115.057 136 85 136zm-19.275-33.621c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86zm38.55 0c4.884 0 8.844-3.967 8.844-8.86 0-4.893-3.96-8.86-8.844-8.86-4.884 0-8.844 3.967-8.844 8.86 0 4.893 3.96 8.86 8.844 8.86z" fill="#FFF" fill-rule="nonzero"/><path d="M118.561 41.724l-24.264-5.68-9.07 28.624m18.595 52.022S99.74 122.37 85 122.37c-14.74 0-18.822-5.68-18.822-5.68" stroke="currentColor"/><ellipse stroke="currentColor" fill="#FFF" fill-rule="nonzero" cx="128.086" cy="43.541" rx="9.524" ry="9.541"/></g></svg></span></span> </a> <a class="i-circle digg" href="http://digg.com/submit?url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&amp;title=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" data-click-type="share-digg"> <span class="txt visually-hidden">Digg</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M43.52 49v17.033H24V107.4h31.72V49h-12.2zm0 48.667H36.2v-21.9h7.32v21.9zM60.6 66.033h12.2V107.4H60.6zM60.6 49h12.2v12.167H60.6zm17.08 17.033V107.4H97.2v4.867H77.68V122h31.72V66.033H77.68zM97.2 97.667h-7.32v-21.9h7.32v21.9zm17.08-31.634V107.4h19.52v4.867h-19.52V122H146V66.033h-31.72zm19.52 31.634h-7.32v-21.9h7.32v21.9z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&amp;title=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry" data-click-type="share-stumbleupon"> <span class="txt visually-hidden">Stumbleupon</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M85 38c-15.061 0-27.27 12.208-27.27 27.267v38.748a6.458 6.458 0 0 1-6.46 6.458 6.458 6.458 0 0 1-6.458-6.458V86.794H24v17.939C24 119.793 36.21 132 51.27 132c15.062 0 27.271-12.208 27.271-27.267V65.267A6.458 6.458 0 0 1 85 58.81a6.458 6.458 0 0 1 6.459 6.458v7.893l8.612 3.947 12.2-3.947v-7.893C112.27 50.207 100.06 38 85 38zm6.459 49.153v17.58c0 15.06 12.21 27.267 27.27 27.267C133.791 132 146 119.792 146 104.733V87.51h-20.812v17.222a6.458 6.458 0 0 1-6.459 6.458 6.458 6.458 0 0 1-6.458-6.458v-17.58l-12.2 3.946-8.612-3.946z" fill="currentColor"/></svg></span></span> </a> <a class="i-circle linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/news/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry-232771/&amp;title=Female Christian filmmakers trailblazing their way amid discrimination in the movie industry&amp;summary=Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies.&amp;source=The%20Christian%20Post" data-click-type="share-linkedin"> <span class="txt visually-hidden">Linkedin</span> <span class="i-social"><span class="i-container"><svg viewBox="0 0 800 800" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M268 629h-97V319h97zm157 0h-97V319h93v42h1q31-50 93-50 114 0 114 133v185h-96V466q0-70-49-70-59 0-59 69z"/><circle fill="currentColor" cx="219" cy="220" r="56"/></svg></span></span> </a> </span> <span class="icon-divider"></span> <button class="i-circle comment" data-scroll-to=".comments" data-click-type="share-comments"> <span class="txt visually-hidden">Comment</span> <span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M86.83 120.926a43.285 43.285 0 0 1-38.141 15.84 45.995 45.995 0 0 0 16.31-18.222C41.111 112.62 24 96.458 24 77.463 24 53.446 51.29 34 85 34s61 19.446 61 43.463c0 23.567-26.326 42.755-59.17 43.463z" fill="currentColor" fill-rule="evenodd"/></svg></span></span> </button></div> <figure class="img-box align-center center"><img src="https://cdn.christianpost.com/files/cache/image/13/66/136636_w_760_593.png" data-slug="2cf598922263" width="760" height="593"><figcaption class="caption"><span class="photo-des">Actress and Director Shari Rigby and write Claire Lee on the set of Beautifully Flawed, LA dream center, photo published July 2019</span> | <span class="credit">Instagram/ShariRigby</span></figcaption></figure><p>Christian women working in Hollywood say the faith-based film industry can be just as challenging for them to be recognized as equals to their male counterparts as it is for women working for secular studios and production companies.</p><p>To better understand the obstacles faced by women of faith working in Christian entertainment, The Christian Post interviewed award-winning actresses, directors, and two friends who created their own production company who share their advice for others starting their careers in the industry.</p><p>Women have been involved in <a href="https://www.bustle.com/articles/92862-6-amazing-female-film-directors-from-cinema-history-that-you-should-know" target="_blank" rel="nofollow">making</a> major Hollywood films since the 1920s, starting with Alice Guy-Blaché, who directed nearly 1,000 films in her time. But since the invention of film, there has also been a great lack of recognition given to female filmmakers.</p><p>The lack of notoriety can be seen in the 90-year history of the Academy Awards. Only one woman has received the honor of winning an Oscar for “Best Director.” In 2008, Kathryn Bigelow won the award for <a href="https://girltalkhq.com/award-winning-actress-director-highlights-hollywoods-female-director-problem-in-new-project/" target="_blank" rel="nofollow">her work on “The Hurt Locker,”</a> and she is just one of only four other women who have been nominated for the award in the history of the Oscars. </p><p>In 2014, an investigation was spearheaded by the <a href="https://girltalkhq.com/the-eeoc-joins-the-investigation-into-hollywoods-discrimination-toward-female-directors/" target="_blank" rel="nofollow">ACLU and EEOC</a> following a leak of Sony documents showing that actresses were being paid less than their male co-stars. The investigation was meant to expose Hollywood studios' alleged bias against hiring female filmmakers. While people of faith might think the Christian entertainment industry operates differently, many of the female filmmakers The Christian Post interviewed said they, too, have felt the pangs of gender discrimination. </p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/13/65/136539_w_400_599.jpg" data-slug="b9d8fbb48410" width="400" height="599"><figcaption class="caption"><span class="photo-des">Shari Rigby</span> | <span class="credit">Leah Klett/The Christian Post</span></figcaption></figure><p>Shari Rigby, the lead actress of the new film “Overcomer,” has faced opposition as both an actress and filmmaker in Hollywood, even in the faith-based world. Rigby has been acting and directing for several years and as of late has been taking a bigger role behind the camera. </p><p>Rigby said that so often people “talk the talk,” but the Kendrick brothers, whose latest film “Overcomer” came in at No. 3 at the box office, actually gave her an opportunity to direct some of the scenes in the film. The California resident has also directed 20 episodes of her biographical show "<a href="http://beautifullyflawedseries.com/" target="_blank" rel="nofollow">Beautifully Flawed</a>." With the exception of the Kendricks, Rigby says she’s not given credit for her work.</p><p>“This is where it gets a little tricky because yes, the men in the faith world have championed me and they've inspired me — Alex Kendrick being one who really launched me into this," Rigby said. "But at the same time, because I've been an actress, or I've been a mother at home, or I’m older or I haven't had as much training behind the camera, what I'm finding now is that most of these guys know that I have the ability and that I have been doing it, but they're not willing to actually take a chance on me.” </p><p>“If I had the resume that some of these other filmmakers have, I think they would bring me things in a heartbeat," she added. "I just haven't had that opportunity yet.”</p><p>Rigby, a woman of faith, said it’s “OK” though, because she's looking to God to make a way for her where there seems to be no way. </p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/13/66/136637_w_400_217.png" data-slug="e9b2cc3ca70d" width="400" height="217"><figcaption class="caption"><span class="photo-des">JD Dewitt and Robin McLain, Spokane Washington 2019. </span> | <span class="credit">Christian Post</span></figcaption></figure><p>Tag-team duo J.D. Dewitt and Robin McLain decided to form their own film production company, <a href="http://www.5x5inc.com/" target="_blank" rel="nofollow">5x5 Productions</a>, because of the odds stacked against them. They just completed filming their first Christian romantic comedy, "Home Sweet Home." </p><p>"I've always come at things outside of the box, so I expect others to conform to that box,” Dewitt said of her tenacity in the film industry. “I know for us, we've literally been told, 'You cannot do this.' For me, that's like, 'OK, you've just changed my purpose now. It will happen because I know what God has called me to do and what you say doesn't matter; my identity is in Him. So if He wants me to do this, it's going to happen!'" </p><p>McLain said they were even told they couldn't make the movie they just completed. But their faith that kept them going. </p><p>"Even with this movie that we were told we couldn't do, we would literally check in with each other because ... when your faith is so strong that this is going to happen … and you're like, 'I don't see the end game,' but I do. So we just kept going and here we are,” McLain told CP.</p><p>The film making duo don’t label themselves as a female-led company. They are a company that happens to be led by women. </p><p>"When you talk about women in film ... when we hear that, it's like, 'Oh, right, we are,'" Dewitt said.</p><p>"There’s not a lot of female-led companies, especially in the Christian world. But again, that's the box that I'm happy to ..." </p><p>"We will just bust right out of it," McLain interjected.</p><p>A 2015 study by the <a href="https://variety.com/2015/film/news/female-directors-study-sundance-institute-women-in-film-1201477330/" target="_blank" rel="nofollow">Sundance Institute</a> found that movies directed by women will almost always be labeled as “independent” films, while movies directed by men are regularly considered to be “blockbuster status.” </p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/9/83/98372_w_400_267.jpg" data-slug="lisa-arnold" width="400" height="267"><figcaption class="caption"><span class="photo-des">Lisa Arnold producer, director, and writer for the film "Caged No More" now on DVD, 2016.</span> | <span class="credit">(Photo: Pure Publicity)</span></figcaption></figure><p>Award-winning director, writer and producer Lisa Arnold, a veteran in the film industry, has over 25 years of experience in film, stage and television, and has also witnessed the industry's bias firsthand. She has tried to break free from the label “female filmmaker,” but is regularly reminded that her gender does play a role in her work. </p><p>“Maybe it is naive of me, but I have never really seen myself as a female filmmaker, only a filmmaker,” she told CP when asked to comment on her experiences of working in film and television.</p><p>“Certainly though, the labels have come out and been emphasized over the last few years with the Me Too movement. I have been making faith-based and family films since 1998 and yes, in a sea of brother production companies,” she explained.  </p><p>“First, the Christiano Brothers, then the Kendricks, the Downes and now the Erwins,” Arnold said, listing the many Christian companies led by men that have had success in the faith-based and mainstream world of film. “I often joke that I really need my sister to come into the business with me! It has been difficult at times putting together the right team [of] people that believe in you and vice versa, people that honor the commitment and stay with it.”</p><p>“You can see why family partnerships work so well; family is always family!” the “Caged No More” filmmaker noted.  </p><p>Arnold said the other obstacle she has faced comes from having to fight for her “vision” or when she speaks out about something she believes is being “mishandled.” </p><p>“It has been challenging for my voice to not only be heard but respected,” the 33-time film festival award-winner said. “I have, as probably most females have, encountered some harsh language and backlash when I have to stand up for something. It's not fun and I am the worst at confrontation, so I do rely on God to fight my battles for me and just stand in truth.”</p><figure class="img-box align-left left"><img src="https://cdn.christianpost.com/files/cache/image/13/66/136638_w_400_208.png" data-slug="35478eadb402" width="400" height="208"><figcaption class="caption"><span class="photo-des">Sharon Wilharm at an award ceremony </span> | <span class="credit">https://sharonwilharm.com/</span></figcaption></figure><p>Women’s ministry leader and award-winning filmmaker <a href="https://sharonwilharm.com/" target="_blank" rel="nofollow">Sharon Campbell Wilharm </a>said she didn't even consider herself a filmmaker when she first began working in film because of how much of a minority she was. </p><p>“I remember in the early days when we'd go to industry events, I'd be one of the only women in the room,” Wilharm told CP. “When my husband and I made our first movie in 1999, I was the writer and director, but it never occurred to me to call myself a filmmaker. I honestly had no idea women could be filmmakers. It wasn't until we'd made four or five feature films that I began using that term.”</p><p>“The Good Book” director is grateful that the tide is turning as film festivals are “actively seeking female-driven movies and recognizing female directors.”</p><p>“More women are feeling encouraged to pursue careers as producers, screenwriters, and directors,” Wilharm noted, although “male-focused films still dominate the faith-film industry.”</p><p>“As a women's ministry leader, I've discovered just how hard it is to find stories that are told from the female perspective. We need more stories written by women, about women, for women,” Wilharm stressed. </p><p>The <a href="https://variety.com/2015/film/news/female-directors-study-sundance-institute-women-in-film-1201477330/" target="_blank" rel="nofollow">Sundance Institute</a> study, which was conducted within a three-year observation span of the industry, showed that 70.2% of movies with female directors were given “fewer financial resources and lower industry clout.” Also, 43.1% of male-directed films were more likely to receive distribution from a studio specialty arm or mini-major compared to 29.8% female-directed films.</p><p>Rigby pointed out the financial disadvantage as well. </p><p>“It does seem to me that people, in general, investors are more willing to invest in men, or invest in these men-driven companies, than they are in women. We really have to go after the very private, private investor that’s willing,” Rigby said.  </p><p>Arnold also sees the “greatest obstacle” any filmmaker faces is getting a film made “the way you see it and at the excellence you desire and demand.”</p><p>In 2017, Variety reported that women only <a href="https://variety.com/2018/voices/columns/women-filmmakers-1202796124/" target="_blank" rel="nofollow">accounted</a> for 11% of directors of top-grossing films. Although a women empowerment movement has started and there has been a slim increase in this number, it’s still not the shift many women hope to see in having equal opportunity. In 2018, CNBC published that just<a href="https://www.cnbc.com/2019/03/08/women-want-to-see-more-female-ensemble-films-and-filmmakers.html" target="_blank" rel="nofollow"> four of the top 100 films</a> in the United States were directed by women. </p><p>Those numbers, nevertheless, do not add up with the statistics <a href="https://variety.com/2015/film/news/female-driven-movies-box-office-women-1201610849/" target="_blank" rel="nofollow">showing</a> that female-driven movies actually do well at the box office. </p><p>Faith-based flicks have also done well at the box office over the past few years, and with the surge of Christian content crossing over into the mainstream comes another issue, Rigby said.</p><p>She finds that another thing female creatives in Christian entertainment have working against them is being replaced by big names. They are not given a chance because some Christian studios are conforming to the mainstream industry standards as they become more successful. </p><p>“I have actresses that come to me all the time and they'll say to me, ‘I've been working in this industry for about four or five years now and I’m really, I’m coming to a great place of having some good momentum. But according to the majority of producers, or creators in my field, I don't have enough value or status to even audition for their movie,’” Rigby said. “Then they say, ‘But how is it that they can then pull somebody else in that they might be a Christian, or maybe they're a believer, but ... everything that they're doing represents a worldly perspective?’”</p><p><strong>These women refuse to give up </strong></p><p>Despite the many challenges these filmmakers have encountered, they refuse to give up and are trailblazing a path for their work because of their faith. </p><p>“It takes determination, perseverance, faith, and a driving mentality of ‘make it happen’ to be successful in this field no matter who you are,” Arnold emphasized. "I have really broken free over the last year and am happy in that realm because it leads me to partner with multitudes." </p><p>The successful director said the trick is to “pray hard and rely on God's discernment” for who to partner with and how to use your gifts.</p><p>Arnold currently has what she described as a “spectacular” team and they collectively are creating phenomenal content in all forms of art.</p><p>“If you are struggling today, just hang in there and always be creating, learning and moving forward. Your time will come,” she added, encouraging those who have faced some of the challenges she's also endured.</p><p>God is such a big God, Rigby emphasized. “I know that He's put each and every one of us in the positions and the places that we're at. So I can't imagine that at some point He’s <em>not</em> going to bring this dream that He's already given me, these little nuggets of gold to fruition.”</p><p>Rigby is also working on bringing women into the industry through the ministry <a href="https://www.instagram.com/thewomeninmyworld/" target="_blank" rel="nofollow">The Women in My World</a>.</p><p>“I'm not too sure of how many groups that I could actually put my finger on right now, to say, ‘look at these sisters over here doing this;’ it's been pretty fragmented. We have to probably be more proactive at this and bring more women together in environments that they really can encourage each other,” she continued. “It’s really about a sisterhood and developing a relationship, and then from that relationship seeing where it goes. I think that’s really the way that we're going to continue to change the narrative.” </p><p>Dewitt and McLain said they are focused on creating unique content that will touch the hearts of their viewers. </p><p>"I think what we want to bring to the table in this entertainment industry is something that's relatable to others. If that means going to the edge a little bit, we're willing to do that because that's what people can actually relate to, and something also for the younger generation that maybe just want to have entertainment that is current and even trendy and what their culture is,” DeWitt explained.</p><p>McLain concluded, "I like the uplifting part of it. So it's entertainment first — it's got to tell a good story — but we really wanted to have entertainment that was uplifting. So the important part for me was that it has a message. It's entertainment so people want to watch it. It's funny, it's got heart but you go away thinking."</p> </article> <section class="related-stories col bold" data-click-type="related-articles"> <h2 class="col-header">Related Articles</h2> <div class="inner"> <ul class="related-story-list img-on-left slider-fallback"> <li> <a href="/news/hollywood-movie-directors-must-hear-god-message.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/25/232588_a_85_85.jpeg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/hollywood-movie-directors-must-hear-god-message.html">Hollywood movie director’s must-hear ‘God’ message</a></h3> </li> <li> <a href="/news/priscilla-shirer-on-how-women-can-find-identity-in-christ-in-instagram-obsessed-culture.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/07/230756_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/priscilla-shirer-on-how-women-can-find-identity-in-christ-in-instagram-obsessed-culture.html">Priscilla Shirer on how women can find identity in Christ in Instagram-obsessed culture</a></h3> </li> <li> <a href="/news/overcomer-filmmakers-alex-and-stephen-kendrick-identify-area-satan-loves-to-attack.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/26/232627_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/overcomer-filmmakers-alex-and-stephen-kendrick-identify-area-satan-loves-to-attack.html">'Overcomer' filmmakers Alex and Stephen Kendrick identify area Satan 'loves' to attack </a></h3> </li> <li> <a href="/news/i-still-believe-trailer-shows-star-studded-cast-tells-true-love-story-of-jeremy-camp.html"> <img src="https://cdn.christianpost.com/files/cache/thumbnail/23/27/232713_a_85_85.jpg" width="85" height="85"/> </a> <h3 class="h4"><a class="link" href="/news/i-still-believe-trailer-shows-star-studded-cast-tells-true-love-story-of-jeremy-camp.html"> 'I Still Believe' trailer shows star-studded cast, tells true love story of Jeremy Camp</a></h3> </li> </ul> </div></section> <section class="col bold" data-click-type="sponsored-article-bottom"><h2 class="col-header quiet">Sponsored</h2><ul class="gallery-4"><li><a href="/sponsored/3-lessons-christian-parents-can-learn-from-play-therapy.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/177_a_469_313.jpg?0934757001569006886" alt="3 Lessons Christian Parents Can Learn from Play Therapy" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/3-lessons-christian-parents-can-learn-from-play-therapy.html">3 Lessons Christian Parents Can Learn from Play Therapy</a></h3></li><li><a href="/sponsored/a-mothers-prayer-for-iranian-youth-in-the-clutches-of-addiction.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/176_a_469_313.jpg?0936445001569006886" alt="A Mother&rsquo;s Prayer for Iranian Youth in the Clutches of Addiction" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/a-mothers-prayer-for-iranian-youth-in-the-clutches-of-addiction.html">A Mother&rsquo;s Prayer for Iranian Youth in the Clutches of Addiction</a></h3></li><li><a href="/sponsored/you-know-the-power-of-the-word-of-god-so-you-proclaim-the-gospel-every-sunday-now-impact-more-lives-for-christ-through-the-written-word.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/172_a_469_313.jpg?0938108001569006886" alt="You know the power of the Word of God, so you proclaim the Gospel every Sunday. Now impact more lives for Christ through the written word." width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/you-know-the-power-of-the-word-of-god-so-you-proclaim-the-gospel-every-sunday-now-impact-more-lives-for-christ-through-the-written-word.html">You know the power of the Word of God, so you proclaim the Gospel every Sunday. Now impact more lives for Christ through the written word.</a></h3></li><li><a href="/sponsored/best-in-the-midwest-the-princeton-review-has-named-the-university-of-findlay-as-one-of-the-best-four-year-institutions-in-the-midwest-for-2020.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/173_a_469_313.jpg?0939665001569006886" alt="&ldquo;Best in the Midwest&rdquo; The Princeton Review has named the University of Findlay as one of the best four-year institutions in the Midwest for 2020." width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/best-in-the-midwest-the-princeton-review-has-named-the-university-of-findlay-as-one-of-the-best-four-year-institutions-in-the-midwest-for-2020.html">&ldquo;Best in the Midwest&rdquo; The Princeton Review has named the University of Findlay as one of the best four-year institutions in the Midwest for 2020.</a></h3></li><li><a href="/sponsored/wear-scriptures-new-christian-clothing-brand-encourages-christians-to-be-a-voice-for-the-gospel.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/171_a_469_313.jpg?0941355001569006886" alt="Wear Scriptures: New Christian Clothing Brand Encourages Christians to be a Voice for the Gospel" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/wear-scriptures-new-christian-clothing-brand-encourages-christians-to-be-a-voice-for-the-gospel.html">Wear Scriptures: New Christian Clothing Brand Encourages Christians to be a Voice for the Gospel</a></h3></li><li><a href="/sponsored/he-will-answer-by-and-by.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/174_a_469_313.jpg?0942869001569006886" alt="He Will Answer By and By" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/he-will-answer-by-and-by.html">He Will Answer By and By</a></h3></li><li><a href="/sponsored/the-high-price-of-forgetting-god.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/169_a_469_313.jpg?0944474001569006886" alt="The High Price of Forgetting God" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/the-high-price-of-forgetting-god.html">The High Price of Forgetting God</a></h3></li><li><a href="/sponsored/mobile-millennials-why-your-church-needs-an-app.html"> <img src="https://cmcioffer-thechristianpost.netdna-ssl.com/images/cache/thumbnail/0/01/167_a_469_313.jpg?0946134001569006886" alt="Mobile Millennials: Why Your Church Needs an App" width="469" height="313" /> </a><h3 class="h4"><a class="link" href="/sponsored/mobile-millennials-why-your-church-needs-an-app.html">Mobile Millennials: Why Your Church Needs an App</a></h3></li></ul></section><!--ok--> <div id="cp-comments"> <iframe data-src="/comment/publication?publication_id=232771" frameborder="0" width="100%" marginheight="0" marginwidth="0" scrolling="yes" id="cp-comment-iframe" name="cp-comment-iframe" class="lazy" ></iframe></div><script type="text/javascript" src="https://cdn.christianpost.com/vendor/lazyload/lazyload.min.js"></script><script> (function() { $.fn.resizeiframe=function(){ $(this).load(function() { $(this).height( $(this).contents().find("body").height()+200 ); }); }; var comment_iframe_loaded = function() { $('iframe#cp-comment-iframe').resizeiframe(); }; var lazyLoadInstance = new LazyLoad({ elements_selector: '.lazy', callback_finish: comment_iframe_loaded }); })();</script> </div> <div> <section class="col bold" data-click-type="most-popular"> <h2 class="col-header">Most Popular</h2> <article> <a href="/news/ohio-megachurch-on-sale-for-8m-months-after-some-congregants-stop-giving-over-pastors-affairs.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233043_a_963_642_7_7.png" srcset="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233043_a_300_200_7_7.png 300w,https://cdn.christianpost.com/files/cache/thumbnail/23/30/233043_a_600_400_7_7.png 600w,https://cdn.christianpost.com/files/cache/thumbnail/23/30/233043_a_963_642_7_7.png 963w" sizes="(max-width: 1023px) 100vw, 300px" width="963" height="642"/></a> <h3 class="h2"><a class="link" href="/news/ohio-megachurch-on-sale-for-8m-months-after-some-congregants-stop-giving-over-pastors-affairs.html">Ohio megachurch on sale for $8M months after some congregants stop giving over pastor’s affairs</a></h3> </article> <ul class="has-divider img-on-left at-top"> <li> <a href="/news/jesus-appeared-to-middle-eastern-muslim-every-night-recited-entire-gospel-of-john-god-is-moving.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233045_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/jesus-appeared-to-middle-eastern-muslim-every-night-recited-entire-gospel-of-john-god-is-moving.html">Jesus appeared to Middle Eastern Muslim every night, recited entire Gospel of John: 'God is moving'</a></h3> </div> </li> <li> <a href="/news/jarrid-wilsons-wife-shares-bible-verse-late-husband-sent-before-his-death-its-speaking-to-my-heart.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/29/232981_a_130_72_7_7.jpeg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/jarrid-wilsons-wife-shares-bible-verse-late-husband-sent-before-his-death-its-speaking-to-my-heart.html">Jarrid Wilson's wife shares Bible verse late husband sent before his death: 'It's speaking to my heart'</a></h3> </div> </li> <li> <a href="/news/new-birth-announces-plans-build-affordable-housing-seniors-medical-facility-church-land.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/29/232986_a_130_72_7_7.png" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/new-birth-announces-plans-build-affordable-housing-seniors-medical-facility-church-land.html">New Birth announces plans to build affordable housing for seniors, medical facility on church land</a></h3> </div> </li> <li> <a href="/news/china-makes-churches-replace-ten-commandments-with-xi-jinping-quotes-this-is-what-the-devil-has-always-done.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233002_a_130_72_7_7.jpg" width="130" height="72"/></a> <div> <h3 class="h4"><a class="link" href="/news/china-makes-churches-replace-ten-commandments-with-xi-jinping-quotes-this-is-what-the-devil-has-always-done.html">China makes churches replace Ten Commandments with Xi Jinping quotes: 'This is what the devil has always done'</a></h3> </div> </li> </ul></section><!----> <section class="col bold" data-click-type="more-in-section"> <h2 class="col-header">More In Entertainment</h2> <ul class="has-divider img-on-left in-middle"> <li> <a href="/entertainment/william-mcdowells-new-album-testifies-of-revival-miracles-and-the-cry-that-god-responds-to-today.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233054_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/entertainment/william-mcdowells-new-album-testifies-of-revival-miracles-and-the-cry-that-god-responds-to-today.html">William McDowell’s new album testifies of revival, miracles and 'The Cry' that God responds to today </a></h3> </div> </li> <li> <a href="/entertainment/veggietales-creator-launches-new-bible-for-kids.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233042_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/entertainment/veggietales-creator-launches-new-bible-for-kids.html">‘VeggieTales’ creator launches new Bible for kids</a></h3> </div> </li> <li> <a href="/entertainment/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/27/232771_a_130_72.png" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/entertainment/female-christian-filmmakers-trailblazing-their-way-amid-discrimination-in-the-movie-industry.html">Female Christian filmmakers trailblazing their way amid discrimination in the movie industry</a></h3> </div> </li> <li> <a href="/entertainment/lecrae-gets-baptized-in-the-jordan-river-says-he-was-immersed-into-christ-not-just-the-water.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233082_a_130_72.png" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/entertainment/lecrae-gets-baptized-in-the-jordan-river-says-he-was-immersed-into-christ-not-just-the-water.html">Lecrae gets baptized in the Jordan River; says he was immersed into Christ, not just the water</a></h3> </div> </li> <li> <a href="/entertainment/jeremy-camps-new-album-influenced-by-forthcoming-film-rough-time-he-recently-experienced.html"><img src="https://cdn.christianpost.com/files/cache/thumbnail/23/30/233066_a_130_72.jpg" width="130" height="72"/> </a> <div> <h3 class="h4"><a class="link" href="/entertainment/jeremy-camps-new-album-influenced-by-forthcoming-film-rough-time-he-recently-experienced.html">Jeremy Camp's new album influenced by forthcoming film, ‘rough time’ he recently experienced </a></h3> </div> </li> </ul></section><!----> </div> </div> </div></div> </div> <script src="https://qa.polyfill.io/v2/polyfill.js?features=fetch"></script> <script>var urls = ["/news/hollywood-movie-directors-must-hear-god-message.html","/sponsored/3-lessons-christian-parents-can-learn-from-play-therapy.html","/news/priscilla-shirer-on-how-women-can-find-identity-in-christ-in-instagram-obsessed-culture.html","/sponsored/a-mothers-prayer-for-iranian-youth-in-the-clutches-of-addiction.html"];</script><script type="text/javascript" src="https://cdn.christianpost.com/assets/publication-index-infinite-js.js"></script> </main> <footer class="site-footer" role="contentinfo"> <div class="container"> <div class="footer-logo-line"> <div class="branding" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="TheChristianPost"> <a href="/" itemprop="url"> <meta itemprop="legalName name" content="The Christian Post"> <link itemprop="image" href="https://cdn.christianpost.com/assets/img/logo.png"> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"> <img src="/assets/img/logo.svg" alt="Go to Homepage" width="595" height="31"> </span> </a> <h1 class="visually-hidden">The Christian Post</h1> </div> <div class="tools"> <a class="btn btn-xs btn-outline uppercase" href="/signup" target="_blank">Subscribe Now <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> <a class="btn btn-xs btn-fill" href="mailto:info@christianpost.com">We want to hear from you! <span class="i-arrow"><span class="i-container"><svg width="48" height="48" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg"><path d="M13 2l22 22-22 22" stroke="currentColor" fill="none"/></svg></span></span></a> </div> </div> <nav role="navigation" aria-labelledby="footer-nav-heading"> <h2 class="visually-hidden" id="footer-nav-heading">Overall Navigation</h2> <div class="nav-layout"> <div> <h3>Main</h3> <ul> <li class=" "> <a href="/" class="link">Home</a></li> <li class=" "> <a href="/news" class="link">Latest News</a></li> <li class=" "> <a href="/category/church-ministries" class="link">Church &amp; Ministries</a></li> <li class=" "> <a href="/category/us" class="link">U.S.</a></li> <li class=" "> <a href="/category/world" class="link">World</a></li> <li class=" "> <a href="/category/politics" class="link">Politics</a></li> <li class=" "> <a href="/category/entertainment" class="link">Entertainment</a></li> <li class=" active current"> <a href="/category/living" class="link">Living</a></li> <li class=" "> <a href="/category/opinion" class="link">Opinion</a></li> <!----> </ul> </div> <div> <h3>SECTIONS</h3> <ul> <li class=" "> <a href="/business" class="link">Business</a></li> <li class=" "> <a href="/finance" class="link">Finance</a></li> <li class=" "> <a href="/education" class="link">Education</a></li> <li class=" "> <a href="/lifestyle" class="link">Lifestyle</a></li> <li class=" "> <a href="/books" class="link">Books</a></li> <li class=" "> <a href="/church-resource" class="link">Church Resource</a></li> <li class="has-divider-after"> <a href="/voices" class="link">Voices</a></li> <li class=" "> <a href="https://video.christianpost.com/" class="link">Video</a></li> <li class=" "> <a href="/podcast" class="link">Podcast</a></li> <li class=" "> <a href="/news-service" class="link">News Service</a></li> <!----> </ul> </div> <div> <h3>About Us</h3> <ul> <li><a class="link" href="/about-us.html">About Us</a></li> <li><a class="link" href="/statement-of-faith.html" >Statement Of Faith</a></li> <li><a class="link" href="/general-disclaimer.html" >General Disclaimer</a></li> <li><a class="link" href="/permissions-policy.html">Permissions Policy</a></li> <li><a class="link" href="/editorial-policy.html">Editorial Policy</a></li> <li><a class="link" href="/terms-and-conditions-of-use.html">Terms Of Service</a></li> <li><a class="link" href="/privacy-policy.html">Privacy Policy</a></li> <li><a class="link" href="/general-disclaimer.html">Disclaimer</a></li> <li><a class="link" href="/email-whitelisting.html">Email Whitelisting</a></li> <li><a class="link" target="_blank" href="https://jobs.christianpost.com/jobs">Employment Opportunities</a></li> </ul> </div> <div> <h3>Stay Connected</h3> <ul> <li><a class="link" href="/signup">Sign Up</a></li> <li><a class="link" href="/voice/signup">Submit an Article</a></li> <li><a class="link" href="/contact-us.html">Contact Us</a></li> <li><a class="link" href="/rss-feed.html">RSS Feed</a></li> <li><a class="link" href="/advertising.html" target="_blank">Advertise With Us</a></li> <li><a class="link" href="/archives.html">Archives</a></li> <li><a class="link" href="/corrections.html">Corrections</a></li> </ul> </div> <div> <h3>Follow Us</h3> <ul> <li><a class="facebook" href="https://www.facebook.com/ChristianPost.Intl" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M94.626 144H73.012V90.057H55v-20.95h18.012V53.693c0-8.83 2.561-15.733 7.685-20.71C85.5 28.328 91.904 26 99.909 26c4.483 0 9.847.24 16.091.722v18.784h-11.287c-6.725 0-10.087 3.05-10.087 9.151v14.45h20.654l-2.642 20.95H94.626V144z" fill="currentColor"/></svg></span></span> Facebook</a></li> <li><a class="twitter" href="https://twitter.com/ChristianPost" target="_blank"><span class="i-social"><span class="i-container"><svg width="170" height="170" viewBox="0 0 170 170" xmlns="http://www.w3.org/2000/svg"><path d="M146 47.753s-4.762 7.685-12.472 12.884C135.115 95.897 109.264 135 62.323 135 38.967 135 24 123.699 24 123.699s18.368 3.842 36.963-10.172c-18.822-1.13-23.357-17.404-23.357-17.404s5.216 1.356 11.338-.452c-21.089-5.198-20.182-24.863-20.182-24.863s5.216 3.165 11.338 3.165C21.052 59.28 32.39 40.52 32.39 40.52s17.235 24.185 51.703 26.22c-4.989-27.35 26.532-40.007 42.632-22.829 8.39-1.356 16.1-6.103 16.1-6.103s-2.72 9.267-11.111 13.788c6.803-.452 14.286-3.843 14.286-3.843z" fill="currentColor"/></svg></span></span> Twitter</a></li> </ul> </div> </div> </nav> <div class="copyright"> &nbsp; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="http://schema.org/Organization" itemid="https://www.christianpost.com"><span itemprop="name">The Christian Post, INC</span></span>. All Rights Reserved. </div> </div></footer><!-- Placeholder polyfill for IE9- --><!--[if lt IE 10]><script>(function () {[].forEach.call(document.querySelectorAll('.lt-ie10 [placeholder]'), function (el) {var text = el.getAttribute('placeholder'); if (text) { el.value = text; } el.onfocus = function(){if (el.value === text) { el.value = ''; } }; el.onblur = function(){if (el.value === "") { el.value = text; } }; }); })();</script> <![endif]--><script> var firebaseConfig = { apiKey: "AIzaSyBlq_giyoQV-uCt-kie2jUK7viSuE8ku24", authDomain: "api-project-418145898538.firebaseapp.com", databaseURL: "https://api-project-418145898538.firebaseio.com", projectId: "api-project-418145898538", storageBucket: "api-project-418145898538.appspot.com", messagingSenderId: "418145898538", appId: "1:418145898538:web:fb83101c43f9fcab187353" }; firebase.initializeApp(firebaseConfig);</script><script> const messaging = firebase.messaging(); messaging.requestPermission().then(function() { console.log('Notification permission granted.'); if(isTokenSentToServer()){ console.log('Token already sent to server'); } else { registerToken(); } }).catch(function(err) { console.log('Unable to get permission to notify.', err); }); function registerToken() { messaging.getToken() .then(function(currentToken) { if (currentToken) { console.log(currentToken); setTokenSentToServer(true); saveToken(currentToken); } else { setTokenSentToServer(false); } }).catch(function(err) { console.log('An error occurred while retrieving token. ', err); showToken('Error retrieving Instance ID token. ', err); setTokenSentToServer(false); }) } function setTokenSentToServer(sent) { window.localStorage.setItem('sentToServer', sent ? '1' : '0'); } function isTokenSentToServer() { return window.localStorage.getItem('sentToServer') === '1'; } function showToken(currentToken) { var tokenElement = document.querySelector('#token'); tokenElement.textContent = currentToken; } function saveToken(currentToken) { $.ajax({ url: '/firebase/save-token', method: 'post', data: { token: currentToken} }).done(function(result){ console.log(result); }) } messaging.onMessage(function(payLoad) { console.log("Message Received"); console.log(payLoad); notificationTitle = payLoad.notification.title; notificationOptions = { body: payLoad.notification.body, icon: payLoad.notification.icon, image:payLoad.notification.image, requireInteraction: true }; var notification = new Notification(notificationTitle, notificationOptions); });</script><!--js--><script type="text/javascript" src="https://cdn.christianpost.com/assets/js.js"></script><!--/js--></body></html>