<!doctype html>
<!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html class="no-js lt-ie10" lang="en"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Love All Neighbors: It's the Way to End Homelessness</title>
	<meta name="title" content="Love All Neighbors: It&#039;s the Way to End Homelessness">
<meta name="description" content="National headlines about Orange County&#039;s homeless situation has caused many within our community to lose hope for a real solution and give up. But if our decorated veterans – our most honored citizens – and people with disabilities – our most vulnerable – are left to fend for themselves ...">
<meta name="Keywords" content="homelessness,charity,poverty">
<meta property="og:title" content="Love All Neighbors: It&#039;s the Way to End Homelessness">
<meta property="og:description" content="National headlines about Orange County&#039;s homeless situation has caused many within our community to lose hope for a real solution and give up. But if our decorated veterans – our most honored citizens – and people with disabilities – our most vulnerable – are left to fend for themselves ...">
<meta property="og:image" content="https://data.christianpost.com/full/133624/homeless.jpg">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ChristianPost">
<meta name="twitter:title" content="Love All Neighbors: It&#039;s the Way to End Homelessness">
<meta name="twitter:description" content="National headlines about Orange County&#039;s homeless situation has caused many within our community to lose hope for a real solution and give up. But if our decorated veterans – our most honored citizens – and people with disabilities – our most vulnerable – are left to fend for themselves ...">
<meta name="twitter:image" content="https://data.christianpost.com/full/133624/homeless.jpg">
<meta name="news_keywords" content="homelessness,charity,poverty">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">

	<!-- favicons -->
	<link rel="apple-touch-icon" sizes="180x180" href="//g-4cf9.kxcdn.com/cp/img/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="//g-4cf9.kxcdn.com/cp/img/favicons/manifest.json">
	<link rel="mask-icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/safari-pinned-tab.svg" color="#2577cf">
	<link rel="shortcut icon" href="//g-4cf9.kxcdn.com/cp/img/favicons/favicon.ico">
	<meta name="msapplication-config" content="//g-4cf9.kxcdn.com/cp/img/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<meta property="fb:pages" content="41093998634">
	<meta property="fb:app_id" content="1879686555693183">

        <!-- publication page -->
                    <!--<link rel="canonical" href="https://www.christianpost.com/voice/.html" />-->
        
        <link rel="amphtml" href="https://www.christianpost.com/amp/love-all-neighbors-its-the-way-to-end-homelessness-228503/">
            <!-- publication page -->
    	<!-- css -->
	<link rel="stylesheet" href="//g-4cf9.kxcdn.com/cp/css/main.css">
	<script>-1!==location.search.indexOf("abspl=ZmJ2aXJhbA")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","ZmJ2aXJhbA","; path=/;"].join(""));-1!==location.search.indexOf("abspl=b3V0YnJhaW4")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","b3V0YnJhaW4","; path=/;"].join(""));-1!==location.search.indexOf("abspl=YmluZ2Fkcw")&&(document.cookie=["abok","=","1","; path=/;"].join(""),document.cookie=["abspl","=","YmluZ2Fkcw","; path=/;"].join(""));!function(){var a=location.href;var p=function(){var i,t={},s=/=/.test(a),n=(s?a:location.search.substring(1)).split("&");for(p in n)i=n[p].split("="),t[i[0]]=i[1];return!a||s?t:t[a]}();p&&p.absid&&(document.cookie=["absid","=",p.absid,"; path=/;"].join(""));}();</script>
  <script>!function(){var a,b,c,d,e,f,g,h,i,j,k="cssc",l=new Date,m=new Date;return m.setDate(1),m.setMonth(m.getMonth()-1),a=k+l.getYear()+l.getMonth(),b=k+m.getYear()+m.getMonth(),c=function(a,b){var c=[a,"=",JSON.stringify(b),"; path=/;expires="+new Date(Date.now()+5184e6).toGMTString()].join("");document.cookie=c},d=function(a,b,c){var d=document.cookie.match(new RegExp(a+"=([^;]+)"));return d?(d=JSON.parse(d[1]),d||0):(d=document.cookie.match(new RegExp(b+"=([^;]+)")))?(d=JSON.parse(d[1]),Math.floor((d||0)/2)):(d=document.cookie.match(new RegExp(a+"=([^;]+)")),d&&(d=JSON.parse(d[1])),d||0)},e=function(a){var b;return b=a.indexOf("://")>-1?a.split("/")[2]:a.split("/")[0],b=b.split(":")[0]},f=d(a,b,k),g=function(){var a=0,b=36,c=(new Date).getHours(),d=(new Date).getDay();(c>19||c<7||Math.random()<.5&&12==c)&&(a=9999),0!=d&&6!=d||(a=9999),window.spSampleMarker=!(f>=a),Math.random()<.7&&f>=b&&(window.spSampleMarker=!0),window.spSampleMarkerScore=f},location.href===document.referrer?void g():(h=function(){return this._score},i=function(b){f+=b,f>=9999&&(f-=1e3),c(a,f)},j=0,"en-US"!==navigator.language&&(j-=1),document.referrer?"/"===location.pathname&&(document.referrer.includes("google")||document.referrer.includes("yahoo")||document.referrer.includes("bing")||document.referrer.includes("baidu"))?j+=5:location.hostname===e(document.referrer)||(j-=6):j+=7,i(j),void g())}();</script><script>window.cmc_ab_test = Math.floor(Math.random() * 4);</script><script>window.ab = document.referrer.indexOf('/tv/') !== -1 && document.referrer.indexOf(location.hostname) !== -1; window.abok = (document.cookie.indexOf('abok=1') !== -1); if(window.abok){window.ab=true;}; window.ab && (window.spSampleMarker=!0); var gc = function(n) { parts = ("; " + document.cookie).split("; "+n+"="); if (parts.length == 2) return parts.pop().split(";").shift(); }; window.abspl = gc('abspl'); window.absid = gc('absid'); window.arcnt = parseInt(gc('cmc_arcnt'))||0;</script>
	<!-- Google Tag Manager -->
			<script>
		dataLayer = [{"_":"_","page_type":"articles_voice","category":"voice","keywords":"homelessness,charity,poverty","article_id":"228503","article_title":"Love All Neighbors: It's the Way to End Homelessness","topic_model":"city\/day\/money\/give\/christma\/cross\/week\/","article_type":"v"}];
		dataLayer.push({'ab': window.ab});
		!function(t,e){t[e]=t[e]||[],t[e].push({"gtm.start":(new Date).getTime(),event:"gtm.js"})}(window,"dataLayer");
	</script>
	<script async="async" src="https://www.googletagmanager.com/gtm.js?id=GTM-M3XGPPX"></script>
		<!-- End Google Tag Manager -->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
	<script type="text/javascript" src="//g-4cf9.kxcdn.com/cp/js/base.js"></script>
    <!-- javascript -->
	<!--[if (lt IE 9)]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="//g-4cf9.kxcdn.com/cp/js/ie.js"></script>

		<link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<script src="//g-4cf9.kxcdn.com/cp/cross-domain/respond.proxy.js"></script>
	<![endif]-->
				<script type="application/ld+json">
	    {
	      "@context": "http://schema.org",
	      "@type": "NewsArticle",
	      "headline": "Love All Neighbors: It&#039;s the Way to End Homelessness",
	      "datePublished": "Wed, 14 Nov 2018 07:01:43 -0500",
	      "dateModified": "Wed, 14 Nov 2018 07:01:43 -0500",
	      "description": "National headlines about Orange County&#039;s homeless situation has caused many within our community to lose hope for a real solution and give up. But if our decorated veterans – our most honored citizens – and people with disabilities – our most vulnerable – are left to fend for themselves without a home and hope, what does that say about us?",
	      "mainEntityOfPage": "",
	      		   "image": {
	              "@type": "ImageObject", "url": "https://cdn6-thechristianpost.netdna-ssl.com/full/133624/homeless.jpg",
	              "height":600,
	              "width": 800 },
		   	       "author": {
	            "@type": "Person",
	            "name": ""
	            },
	        "publisher": {
	            "@type": "Organization",
	            "name": "Christian Post",
	            "logo": {
	                "@type": "ImageObject",
	                "url": "https://g-29b4.kxcdn.com/cp-m/img/logo-amp.png",
	                "width": 600,
	                "height": 60
	            }
	        }
	    }
	  </script>
	</head>
<body class="has-condensed-headlines">
<div id="fb-root"></div>
<input type="checkbox" name="" id="nav-toggle" class="hidden-checkbox">
<nav class="site-nav"><ul>
  <li><a href="https://www.christianpost.com/" >Home</a></li>
  <li><a href="/church-ministries/">Church & Ministry</a></li>
  <li><a href="/us/">U.S.</a></li>
  <li><a href="/world/">World</a></li>
  <li><a href="/politics/">Politics</a></li>
  <li><a href="/entertainment/">Entertainment</a></li>
  <li><a href="/living/">living</a></li>
  <li><a href="/opinion/">Opinion</a></li>
  <li><a href="https://www.christianpost.com/voices">Voices</a></li>
</ul>
</nav>
<div class="page">
    <input type="checkbox" name="" id="top-search" class="hidden-checkbox">
    <input type="checkbox" name="k" id="top-search" class="hidden-checkbox">
<form action="/search" class="top-search container">
  <div class="inner">
    <input type="search" name="k" placeholder="CP search">
    <button class="i-search"></button>
  </div>
</form>
    <noscript>
  <p class="enable-js">
    To enjoy our website, you'll need to enable <b>JavaScript</b> in your web browser. Please <a href="http://enable-javascript.com/" target="_blank"><b>click here</b></a> to learn how.
  </p>
</noscript>    <!--[if lt IE 8]>
  <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
    <header class="site-header-inner site-header--loose">
        <div class="container-expanded">
            <div class="topbar">
                <div class="actions">
                    <label for="nav-toggle" class="nav-toggle nav-toggle--border i-bars item"><span>Menu</span></label>
                    <label for="nav-toggle" class="page-overlay"></label>
                    <label for="top-search" class="top-search-toggle i-search item"></label>
                    <div id="logo-header" class="logo item" itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemid="The Christian Post">
                        <a href="http://www.christianpost.com/" itemprop="url">
                            <meta itemprop="legalName name" content="The Christian Post">
                            <link itemprop="image" href="http://g-4cf9.kxcdn.com/cp/img/logo.png">
                            <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                            <link itemprop="url" href="http://g-4cf9.kxcdn.com/cp/img/logo.png">
                                <!--[if (!IE 8)&(!IE 7)]><!-->
                                    <img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post">
                                <!--<![endif]-->
                                <!--[if (IE 8)&!(IEMobile)]>
                                <img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post">
                                <![endif]-->
                            </span>
                        </a>
                    </div>
                    <h2 class="channel-label item"><a href="/"><strong>CP</strong></a><span>Voices</span></h2>
                </div>
                <div class="social">
                    <a href="" class="facebook i-facebook"></a>
                    <a href="" class="twitter i-twitter"></a>
                </div>
                <a class="subscribe-to-voices item" href="https://www.christianpost.com/newsletter/subscribe?type=voice" target="_blank">Subscribe to the Voices Newsletter</a>
            </div>
        </div>
    </header>
    <div class="section-header">
        <div class="container-expanded">
            <h2 class="section-header__title voices-logo">
                <a href="/voices">
                    <img src="//g-4cf9.kxcdn.com/cp/img/voices-logo.svg" alt="CP VOICES" width="236" height="36">
                </a>
            </h2>
            <h3 class="section-header__subtitle">Engaging views and analysis from outside contributors on the issues affecting society and faith today.</h3>
            <p>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).</p>
        </div>
    </div>
    <div class="container">    <h1 class="headline-channel" itemprop="headline">Love All Neighbors: It's the Way to End Homelessness</h1>
    <div class="article-content article-channel main-content sticky-holder">
        <div>
            <article class="full-article"
                     itemscope itemtype="http://schema.org/NewsArticle"
                     itemid="https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html"
                     itemref="logo-header">
                <link itemprop="mainEntityOfPage" href="https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html">
                <header>
                                            <div class="subtitle"></div>
                                        <div class="byline">By Voices Contributors&nbsp;<a href="/reporter/voice/john-r-steward-and-mark-davis">John R. Steward and Mark Davis</a> |
                                                <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                    </div>
                    <div class="social-line">
                        <a href="https://facebook.com/sharer/sharer.php?u=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" class="facebook" target="_blank" aria-label="Share on Facebook"><span class="i-facebook"></span></a>
                        <a href="https://twitter.com/intent/tweet/?text=Love All Neighbors: It's the Way to End Homelessness&amp;url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" class="twitter" target="_blank" aria-label="Share on Twitter"><span class="i-twitter"></span></a>
                        <a href="https://pinterest.com/pin/create/button/?url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html&amp;media=https://cdn6-thechristianpost.netdna-ssl.com/full/133624/homeless.jpg&amp;description=Love All Neighbors: It's the Way to End Homelessness" class="pinterest" target="_blank" aria-label="Share on Pinterest"><span class="i-pinterest"></span></a>
                        <a href="mailto:voice@christianpost.com?subject=Love All Neighbors: It's the Way to End Homelessness" class="email" target="_blank" aria-label="Share by E-Mail"><span class="i-email"></span></a>
                        <a href="#fb-comments" class="comment" target="_blank" aria-label="Go to Comments"><span class="i-comment"></span></a>
                        <a href="" class="print" target="_blank" aria-label="Print this page"><span class="i-print"></span></a>
                        <a href="" class="more" target="_blank" aria-label="More share tools"><span class="i-dot-3"></span></a>
                        <div class="more-sharetools show">
                            <a href="https://plus.google.com/share?url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" class="google-plus" target="_blank" aria-label="Share on Googleplus"><span class="i-google-plus"></span></a>
                            <a href="https://reddit.com/submit/?url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" class="reddit" target="_blank" aria-label="Share on Reddit"><span class="i-reddit"></span></a>
                            <a href="https://digg.com/submit?url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html&title=Fewer%20Americans%20Believe%20Jesus%20Was%20Born%20of%20a%20Virgin%3A%20Study" class="digg" target="_blank" aria-label="Share on Digg It"><span class="i-digg"></span></a>
                            <a href="http://www.stumbleupon.com/submit?url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html&title=Fewer%20Americans%20Believe%20Jesus%20Was%20Born%20of%20a%20Virgin%3A%20Study" class="stumbleupon" target="_blank" aria-label="Share on Stumble Upon"><span class="i-stumbleupon"></span></a>
                            <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html&amp;title=Love All Neighbors: It's the Way to End Homelessness&amp;summary=Love All Neighbors: It's the Way to End Homelessness" class="linkedin" target="_blank" aria-label="Share on LinkedIn"><span class="i-linkedin"></span></a>
                        </div>
                    </div>
                </header>
                <section >
                    <figure class="left" itemprop="image" itemscope itemtype="http://schema.org/ImageObject" itemid="https://cdn6-thechristianpost.netdna-ssl.com/full/133624/homeless.jpg"><div class="img-wrapper"><img class="full" src="https://cdn6-thechristianpost.netdna-ssl.com/full/133624/295-221/homeless.jpg" height="221" width="295"  /><meta itemprop="width" content="295"><meta itemprop="height" content="221"><span class="expand-control js-expand-control">Expand | Collapse</span></div><figcaption><span class="credit"> (Photo: Unsplash/Steve Knutson)</span></figcaption></figure>
<p>It's no secret that Orange County faces a housing challenge, most pointedly among those who, for one reason or another, have found themselves without a place to call home. In 2017, officials recorded more than <a href="https://www.ocregister.com/2017/05/12/homeless-census-shows-numbers-rising-in-orange-county/" target="_blank">4,700</a>&nbsp;homeless individuals living throughout Orange County, nearly 400 of which are decorated veterans.</p>
<p>The causes of homelessness and the people facing life without a home are varied. Many struggle daily to survive after they've lost jobs or affordable housing. Others are trying to care for their children and unable to make ends meet.</p>
<p>So, where can these individuals lay their heads at night? While the County operates 1,140 shelter beds in the winter – fewer in the summer – clean living quarters, free from harassment or danger, are few. Bottom line: Orange County's homeless community is underserved in resources, services and compassion, and have nowhere to go.</p>
<p>National headlines about Orange County's homeless situation has caused many within our community to lose hope for a real solution and give up. But if our decorated veterans – our most honored citizens – and people with disabilities – our most vulnerable – are left to fend for themselves without a home and hope, what does that say about us?</p>
<p>Fear-based opposition and the ever-present NIMBYism (Not in My Back Yard) mentality have slowed or completely halted some well-designed proposals to shelter our homeless. When opponents are asked where these much-needed facilities should be located, the response is often "anywhere but here." Essentially, make it someone else's problem.</p>
<p>We encourage all persons of faith and goodwill to consider how that sounds, as well as the rhetoric that's crept into our public discourse regarding homelessness.</p>
<p>Have we forgotten the humanity of those experiencing homelessness? Who are the souls that we, as a community, are leaving behind? Are we pointing fingers and assigning culpability before fully understanding someone's struggle? Is ours a voice for justice and compassion or are we merely looking out for our own interests?</p>
<p>We are called to love every member of our human family and ensure that every person, whether currently housed or not, is treated with dignity and respect.</p>
<p>In February 2018, a coalition of business, philanthropic, non-profit, governmental and faith leaders launched the United to End Homelessness campaign.</p>
<p>Led by Orange County United Way, this countywide initiative is comprised of passionate individuals who are committed to ending chronic homelessness in Orange County by 2024 by implementing a proven solution: Permanent Supportive Housing (PSH).</p>
<p>PSH provides housing and support services for chronically homeless individuals – those with disabling or debilitating conditions who face the most complex health needs.</p>
<p>There's proof of concept in many U.S. communities – including Orlando and Salt Lake City – that significantly reduced homelessness through PSH.</p>
<aside class="aside-left"><section><form action="/services/subscribe/process.php"  method="post" class="newsletter-box" target="_blank" id="msgForm">
								<p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="email" class="user-email " id="mce-EMAIL"  required>
								<input type="hidden" name="newsletter_mode" value="article"><input type="hidden" name="rel_href" value="/voice/love-all-neighbors-its-the-way-to-end-homelessness.html">
								<div style="position: absolute; left: -5000px;" aria-hidden="true">
								<input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div>
								<button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form><div class="close msg_close" js-close></div></section>
								<script>$( "#msgForm" ).submit(function( event ){ event.preventDefault();var $form = $( this ),url = $form.attr("action");var posting = $.post(url, { email: $("#mce-EMAIL").val() });posting.done(function(data) { $( ".msg_close" ).after(data);});});</script>
								<section class="has-story-divider has-left-figure relatedArticle"><h3 class="title">Related</h3><article><figure><a href="/news/tim-keller-evangelicals-politics-social-justice-how-churches-should-treat-non-christians-228364/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/101337/80-44/img.jpg"></a></figure><h4 class="h3-d"><a href="/news/tim-keller-evangelicals-politics-social-justice-how-churches-should-treat-non-christians-228364/" target="_blank">Tim Keller on Evangelicals and Politics, Social Justice, How Churches Should Treat Non-Christians</a></h4> </article><article><figure><a href="/news/nonprofit-worker-we-are-not-called-to-be-saviors-227673/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133054/80-44/in-my-shoes.jpg"></a></figure><h4 class="h3-d"><a href="/news/nonprofit-worker-we-are-not-called-to-be-saviors-227673/" target="_blank">Nonprofit Worker: We Are Not Called to Be Saviors</a></h4> </article><article><figure><a href="/news/pastor-james-macdonald-disguises-himself-as-homeless-man-to-see-how-churches-react-227989/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133259/80-44-38-30/james-macdonald.jpg"></a></figure><h4 class="h3-d"><a href="/news/pastor-james-macdonald-disguises-himself-as-homeless-man-to-see-how-churches-react-227989/" target="_blank">Pastor James MacDonald Disguises Himself as Homeless Man to See How Churches React</a></h4> </article><article><figure><a href="/news/im-homeless-do-you-see-me-218474/" target="_blank"><img src="https://cdn6-thechristianpost.netdna-ssl.com/full/127704/80-44/homeless-person.png"></a></figure><h4 class="h3-d"><a href="/news/im-homeless-do-you-see-me-218474/" target="_blank">I'm Homeless, Do You See Me?</a></h4> </article></section></aside>
<p>What's more, PSH has been proven to be significantly cheaper than leaving people on the streets, where their health will certainly deteriorate. Sadly, too many of our homeless neighbors breathe their last breaths of life not in their own beds or a hospital but on a cold sidewalk.</p>
<p>All the great faiths have in some form or fashion the lesson of The Golden Rule: "Do unto others as you would have them do unto you." If you were disabled, couldn't work and living on the streets, wouldn't you want the option of a home, where you could live with dignity while receiving the care you need for a stable life?</p>
<p>On behalf of the United to End Homelessness Faith Leadership Council, we hope to ignite an uprising of compassion for those in need and a movement of champions who support proven solutions to homelessness. If we are going to enact change, we must work together, united for the greater good.</p>
<p>Visit unitedtoendhomelessness.org to learn how you can join our growing movement.</p><div class="article_credit"><a href="http://moochurch.org/pastorbios" target="_blank">Rev. John R. Steward</a> is senior pastor at Mount of Olives in Mission Viejo, Calif., since 1993. A native Californian, Pastor Steward received his B.A. from California Lutheran University and graduated from Wartburg Theological Seminary with his Master of Divinity degree in 1979. Mount of Olives, a community of believers committed to ministering to the families in its church and community, has a growing membership of more than 1,800.<br />
<br />
<a href="http://www.stmarkpresbyterian.org/about-us/st-mark-staff/" target="_blank">Pastor Mark Davis</a> is head of staff at St. Mark Presbyterian Church in Newport Beach, Calif. Ordained in 1996, Mark holds a Doctor of Philosophy in Theology, Ethics and Culture from the University of Iowa and a Doctor of Ministry from Union Presbyterian Seminary in Virginia. He is the author of two books: Talking About Evangelism, (May 2006), and Left Behind and Loving It (Fall 2011), as well as numerous articles, book reviews, and essays.</div>                    <div class="article-disclosure">
                        Engaging views and analysis from outside contributors on the issues affecting society and faith today. <br>CP VOICES do not necessarily reflect the views of The Christian Post. Opinions expressed are solely those of the author(s).
                    </div>
                </section>
                <div class="shareline">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
  <a class="facebook i-facebook addthis_button_facebook" href="http://www.facebook.com/sharer.php?u=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on facebook</a>
  <a class="twitter i-twitter addthis_button_twitter" href="https://twitter.com/intent/tweet?text=Love All Neighbors: It's the Way to End Homelessness&url=https://www.christianpost.com/voice/love-all-neighbors-its-the-way-to-end-homelessness.html" target="new"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share on twitter</a>
  <div class="dropdown"><span class="i-plus"></span>
    <div class="dd-content">
      <h4>Share</h4>
      <ul>
        <li><a class="email i-email addthis_button_email"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Email</a></li>
        <li><a href="print.html" class="print i-print">Print</a></li>
        <li><a class="facebook i-facebook-alt  addthis_button_facebook"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Share</a></li>
        <li><a class="twitter i-twitter addthis_button_twitter"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Tweet</a></li>
        <li><a class="pinterest i-pinterest addthis_button_pinterest_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Pin</a></li>
        <li><a class="linkedin i-linkedin-square addthis_button_linkedin"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Linkedin</a></li>
        <li><a class="google-plus i-google-plus addthis_button_google_plusone_share"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Google+</a></li>
        <li><a class="reddit i-reddit addthis_button_reddit"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D">Reddit</a></li>
      </ul>
      <!-- <section><form action="//christianpost.us11.list-manage.com/subscribe/post?u=673ab5585713f3c683523744e&amp;id=061f5f47a6"  method="post" class="newsletter-box" target="_blank"><p>Free sign up cp newsletter!</p><div class="inner"><input type="email" name="EMAIL" class="user-email " id="mce-EMAIL"  required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_673ab5585713f3c683523744e_061f5f47a6" tabindex="-1" value=""></div><button type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button></div></form></section> -->
    </div>
  </div>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript">
  (function(){
    var forceLoadTimeout;
    var delayLoad = true;
    var forceLoadFunc = function () {
      docReadyCompFunc(true);
    };
    var docReadyCompFunc = function (forceLoad) {
      if (delayLoad && document.readyState !== 'complete' && forceLoad !== true) {return;}
      if (delayLoad) { document.removeEventListener('readystatechange', docReadyCompFunc); clearTimeout(forceLoadTimeout); }
      var jstag = document.createElement("script"); jstag.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ephraimju"; document.body.appendChild(jstag);
    };
    if (delayLoad) { document.addEventListener('readystatechange', docReadyCompFunc); forceLoadTimeout = setTimeout(forceLoadFunc, 3000); }
    if (!delayLoad) { docReadyCompFunc(); }
  })();
</script>            </article>
            <section class="latest">
                <h2 class="section-title section-title--quiet">Latest Voices</h2>
                <div class="storylist has-left-figure">
                                            <article itemscope itemtype="http://schema.org/NewsArticle" itemref="logo-header">
                            <link itemprop="mainEntityOfPage" href="/voice/how-churches-should-engage-with-the-political-sphere.html">
                            <meta itemprop="datePublished dateModified" content="2018-11-11 08:55:00">
                            <figure itemprop="image"
                                    itemscope itemtype="http://schema.org/ImageObject">
                                <a href="/voice/how-churches-should-engage-with-the-political-sphere.html">
                                    <img itemprop="url" src="https://cdn6-thechristianpost.netdna-ssl.com/full/133602/218-124/capitol.jpg" alt="How Churches Should Engage With the Political Sphere">
                                </a>
                                <meta itemprop="width" content="218">
                                <meta itemprop="height" content="124">
                            </figure>
                            <h3 class="heading2" itemprop="headline"><a href="/voice/how-churches-should-engage-with-the-political-sphere.html">How Churches Should Engage With the Political Sphere</a></h3>
                            <div class="byline">By
                                <a href="/author/wallace-henley/">
                                    <span itemprop="author">Wallace Henley</span>
                                </a>
                                |                                 <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                            </div>
                        </article>
                                            <article itemscope itemtype="http://schema.org/NewsArticle" itemref="logo-header">
                            <link itemprop="mainEntityOfPage" href="/voice/pastors-how-to-avoid-getting-fired-when-leading-growing-church.html">
                            <meta itemprop="datePublished dateModified" content="2018-11-10 09:51:54">
                            <figure itemprop="image"
                                    itemscope itemtype="http://schema.org/ImageObject">
                                <a href="/voice/pastors-how-to-avoid-getting-fired-when-leading-growing-church.html">
                                    <img itemprop="url" src="https://cdn6-thechristianpost.netdna-ssl.com/full/49470/218-124/thom-rainer.jpg" alt="Pastors: How to Avoid Getting Fired When Leading a Growing Church">
                                </a>
                                <meta itemprop="width" content="218">
                                <meta itemprop="height" content="124">
                            </figure>
                            <h3 class="heading2" itemprop="headline"><a href="/voice/pastors-how-to-avoid-getting-fired-when-leading-growing-church.html">Pastors: How to Avoid Getting Fired When Leading a Growing Church</a></h3>
                            <div class="byline">By
                                <a href="/author/thom-s-rainer/">
                                    <span itemprop="author">Thom S. Rainer</span>
                                </a>
                                |                                 <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                            </div>
                        </article>
                                            <article itemscope itemtype="http://schema.org/NewsArticle" itemref="logo-header">
                            <link itemprop="mainEntityOfPage" href="/voice/romans-3-and-4-for-catholics-protestants-every-christian.html">
                            <meta itemprop="datePublished dateModified" content="2018-11-10 09:50:36">
                            <figure itemprop="image"
                                    itemscope itemtype="http://schema.org/ImageObject">
                                <a href="/voice/romans-3-and-4-for-catholics-protestants-every-christian.html">
                                    <img itemprop="url" src="https://cdn6-thechristianpost.netdna-ssl.com/full/63401/218-124/img.jpg" alt="Romans 3 and 4 for Catholics, Protestants and Every Christian">
                                </a>
                                <meta itemprop="width" content="218">
                                <meta itemprop="height" content="124">
                            </figure>
                            <h3 class="heading2" itemprop="headline"><a href="/voice/romans-3-and-4-for-catholics-protestants-every-christian.html">Romans 3 and 4 for Catholics, Protestants and Every Christian</a></h3>
                            <div class="byline">By
                                <a href="/author/dan-delzell/">
                                    <span itemprop="author">Dan Delzell</span>
                                </a>
                                |                                 <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                            </div>
                        </article>
                                            <article itemscope itemtype="http://schema.org/NewsArticle" itemref="logo-header">
                            <link itemprop="mainEntityOfPage" href="/voice/scriptural-prayers-for-all-situations-ronnie-floyd.html">
                            <meta itemprop="datePublished dateModified" content="2018-11-10 09:49:13">
                            <figure itemprop="image"
                                    itemscope itemtype="http://schema.org/ImageObject">
                                <a href="/voice/scriptural-prayers-for-all-situations-ronnie-floyd.html">
                                    <img itemprop="url" src="https://cdn6-thechristianpost.netdna-ssl.com/full/97862/218-124/img.jpg" alt="Scriptural Prayers for All Situations">
                                </a>
                                <meta itemprop="width" content="218">
                                <meta itemprop="height" content="124">
                            </figure>
                            <h3 class="heading2" itemprop="headline"><a href="/voice/scriptural-prayers-for-all-situations-ronnie-floyd.html">Scriptural Prayers for All Situations</a></h3>
                            <div class="byline">By
                                <a href="/author/ronnie-floyd/">
                                    <span itemprop="author">Ronnie Floyd</span>
                                </a>
                                |                                 <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                            </div>
                        </article>
                                            <article itemscope itemtype="http://schema.org/NewsArticle" itemref="logo-header">
                            <link itemprop="mainEntityOfPage" href="/voice/ask-chuck-repurposing-vs-retiring.html">
                            <meta itemprop="datePublished dateModified" content="2018-11-09 12:16:35">
                            <figure itemprop="image"
                                    itemscope itemtype="http://schema.org/ImageObject">
                                <a href="/voice/ask-chuck-repurposing-vs-retiring.html">
                                    <img itemprop="url" src="https://cdn6-thechristianpost.netdna-ssl.com/full/119428/218-124/chuck-bentley.jpg" alt="Ask Chuck: Repurposing vs. Retiring">
                                </a>
                                <meta itemprop="width" content="218">
                                <meta itemprop="height" content="124">
                            </figure>
                            <h3 class="heading2" itemprop="headline"><a href="/voice/ask-chuck-repurposing-vs-retiring.html">Ask Chuck: Repurposing vs. Retiring</a></h3>
                            <div class="byline">By
                                <a href="/author/chuck-bentley/">
                                    <span itemprop="author">Chuck Bentley</span>
                                </a>
                                |                                 <time datetime="2018-11-14 07:01:43" pubdate>Wed 14 Nov 2018 7:01 EST</time>
                            </div>
                        </article>
                                    </div>
            </section>
        </div>
        <div class="sidebar" style="position:inherit;">
                <section>
                <h2 class="section-title">Most Popular</h2>
        <ul class="charts">
                            <li>
                    <a href="/voice/why-do-so-many-hollywood-elites-despise-president-trump.html">
                                                <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/116498/62-62-51-70/donald-trump.jpg" alt="donald-trump" width="62" height="62" mxw="62" mxh="62">
                                                <span class="heading3">Why Do So Many Hollywood Elites Despise President Trump?</span>
                    </a>
                </li>
                            <li>
                    <a href="/voice/7-reasons-pastors-get-fired-when-a-church-is-growing.html">
                                                <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/49470/62-62-47-36/thom-rainer.jpg" alt="thom-rainer" width="62" height="62" mxw="62" mxh="62">
                                                <span class="heading3">7 Reasons Pastors Get Fired When a Church Is Growing</span>
                    </a>
                </li>
                            <li>
                    <a href="/voice/cancer-made-me-severely-depressed-then-i-got-an-unexpected-phone-call.html">
                                                <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/119594/62-62/depression-alone.jpg" alt="depression-alone" width="62" height="62" mxw="62" mxh="62">
                                                <span class="heading3">Cancer Made Me Severely Depressed, Then I Got an Unexpected Phone Call</span>
                    </a>
                </li>
                            <li>
                    <a href="/voice/an-appeal-to-president-trump-to-help-unify-the-nation.html">
                                                <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/108541/62-62-51-47/trump.jpg" alt="trump" width="62" height="62" mxw="62" mxh="62">
                                                <span class="heading3">An Appeal to President Trump to Help Unify the Nation</span>
                    </a>
                </li>
                            <li>
                    <a href="/voice/how-can-i-practically-do-gods-will.html">
                                                <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/133563/62-62/path.jpg" alt="path" width="62" height="62" mxw="62" mxh="62">
                                                <span class="heading3">How Can I Practically Do God's Will?</span>
                    </a>
                </li>
                    </ul>
    </section>
<div class="graybox add-your-voice">
    <h2 class="section-title section-title--quiet">Add your <span class="hl">Voice</span></h2>
    <p class="des">Get your voice heard on CP Voices by becoming a contributor</p>
    <a href="/application/voice"  class="btn btn-md btn-primary">FIND OUT MORE <span class="i-angle-right-b"></span></a>
</div>
    <section>
                <h2 class="section-title">Editor's pick</h2>
                                    <figure>
                    <a href="/voice/the-man-who-wants-the-courts-to-make-him-20-years-younger.html">
                        <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/81522/347-208/img.jpg" alt="" width="347" height="208" mxw="347" mxh="208">
                    </a>
                </figure>
                        <h3 class="heading3">
                <a href="/voice/the-man-who-wants-the-courts-to-make-him-20-years-younger.html">
                    The Man Who Wants the Courts to Make Him 20 Years Younger                </a>
            </h3>
            <br/>
                                    <figure>
                    <a href="/voice/morally-indignant-humanists-take-aim-at-operation-christmas-child.html">
                        <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/67527/347-208/img.jpg" alt="" width="347" height="208" mxw="347" mxh="208">
                    </a>
                </figure>
                        <h3 class="heading3">
                <a href="/voice/morally-indignant-humanists-take-aim-at-operation-christmas-child.html">
                    Morally Indignant Humanists Take Aim at Operation Christmas Child                </a>
            </h3>
            <br/>
                                    <figure>
                    <a href="/voice/does-youth-ministry-need-a-redesign-for-generation-z.html">
                        <img src="https://cdn6-thechristianpost.netdna-ssl.com/full/113043/347-208/greg-stier.jpg" alt="greg-stier" width="347" height="208" mxw="347" mxh="208">
                    </a>
                </figure>
                        <h3 class="heading3">
                <a href="/voice/does-youth-ministry-need-a-redesign-for-generation-z.html">
                    Does Youth Ministry Need a Redesign for Generation Z?                </a>
            </h3>
            <br/>
            </section>
        </div>
    </div>
</div>
<footer class="site-footer container">
  <nav class="links">
          <div class="logo item">
                              <a href="https://www.christianpost.com" >
                          <!--[if (!IE 8)&(!IE 7)]><!--><img src="//g-4cf9.kxcdn.com/cp/img/logo.svg" alt="The Christian Post">
              <!--<![endif]-->
              <!--[if (IE 8)&!(IEMobile)]><img src="//g-4cf9.kxcdn.com/cp/img/logo.png" alt="The Christian Post"><![endif]-->
          </a></div>
    <ul class="primary">
      <li><a href="/aboutus/">About Us</a></li>
      <li><a href="/aboutus/contact/">Contact Us</a></li>
      <li><a href="/services/christian-advertising/">Advertising</a></li>
      <li><a href="/archive">Archives</a></li>
      <li><a href="/aboutus/corrections/">Corrections</a></li>
      <li><a href="/aboutus/general/">Disclaimer</a></li>
      <li><a href="http://ww2.christianpost.com/aboutus/jobs.html">Careers</a></li>
    </ul>
    <ul>
      <li><a href="/aboutus/terms/">Terms</a></li>
      <li><a href="/aboutus/privacy/">Privacy policy</a></li>
    </ul>
  </nav>
  <div class="footbar">
    <div class="copyright">&copy; 2018 The Christian Post , INC. All Rights Reserved.</div>
    <div class="cmci">The Christian Post is part of <a href="http://www.cmcigroup.com/" target="_blank">CMC <span class="cmci-logo"></span></a></div>
  </div>
</footer></div>
<script src="//g-4cf9.kxcdn.com/cp/js/script.js"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f3_tFTzTnk8n2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f3_tFTzTnk8n2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
    function setCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toUTCString();var cache_path="path=/";document.cookie=cname+"="+cvalue+"; "+expires+"; "+cache_path;};
    function getCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)==0)return c.substring(name.length,c.length);}
        return"";};
    var pixelCallEvent=function(url){var doc=window.document;if(url.toLowerCase().indexOf('http://')===0||url.toLowerCase().indexOf('https://')===0){var rand=Math.round(Math.random()*99999999);var imgPix=document.createElement('img');imgPix.style.visibility='hidden';imgPix.style.position='absolute';imgPix.style.width='1px';imgPix.style.height='1px';imgPix.src=url+((url.indexOf('?')>0)?'&':'?')+'rd'+'='+rand;window.document.getElementsByTagName('body')[0].appendChild(imgPix);}};
    var news_counter = function(c_what,a_id,r_id,c_id){
        if(c_what){
            var url="/counter/ct.php";
            var url_p="?c_what="+c_what+"&a_id="+a_id+"&r_id="+r_id+"&c_id="+c_id+"&referer="+encodeURIComponent(document.referrer);url+=url_p;
            $.ajax({
                "url":url,cache:false
            });
        }
    };
    function add_pixel(a_id,r_id,domain_code,px){
        var _a_id=a_id;
        var _r_id=r_id;
        var ref=document.referrer;
        var _ref=encodeURIComponent(encodeURIComponent(ref));
        var _c=domain_code;
        var _px=px;
        var doc=window.document;
        var url="https:"+"//track"+"ing"+".christianpost.com/pxi/v1/";url+="a="+_a_id+";";url+="r="+_r_id+";";url+="rf="+_ref+";";url+="c="+_c+";";url+="px="+_px+"/";
        pixelCallEvent(url);
    };
    var page_count=function(c_what,a_id,r_id,c_id){
        var url="https:"+"//stats"+".cmcigroup.com/tracking/?c_what="+c_what+"&a_id="+a_id+"&r_id="+r_id+"&c_id="+c_id+"&country="+getCookie('country');
        pixelCallEvent(url);
    };
</script>
<!-- End Quantcast tag -->
<!-- <script src="//g-4cf9.kxcdn.com/track.js"></script> -->
    <script>
    (function(){
  if (window.ab) {return;}
  page_count('cp','228503','539','420');
  add_pixel('228503','2903', 'cp', 'www' );
})();
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script>
    function getPopupPosition() {
        var leftPosition, topPosition;
        width = '400'; height = '300';
        leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
        topPosition = (window.screen.height / 2) - ((height / 2) + 50);
        return  "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";

    }

    function socail_click(obj) {
        windowFeatures = getPopupPosition();
        u=obj.getAttribute("href");
        t=obj.getAttribute("title");
        window.open(u+'&t='+encodeURIComponent(t)+'&text='+encodeURIComponent(t),'sharer', windowFeatures);
        return false;
    }
</script>
</body>
</html>


